<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>VolleyballMag.com presents the 2019 High School All-American teams | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/2019-girls-hs-aa-011420/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VolleyballMag.com presents the 2019 High School All-American teams | Volleyballmag.com" />
<meta property="og:description" content="By Mike Miazga and Chris Tobolski If there’s one thing 2019 taught us, it’s that the level of play in girls high school volleyball in America is mirroring that of its club counterpart &#8212; it continues to soar. This year’s VolleyballMag.com girls high school All-Americans presentation is proof of that and then some with a &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/2019-girls-hs-aa-011420/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="JVA" />
<meta property="article:tag" content="USA Volleyball" />
<meta property="article:tag" content="Torrey Pines" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="USAV" />
<meta property="article:tag" content="AAU" />
<meta property="article:tag" content="Elena Ogilvie" />
<meta property="article:tag" content="juniors volleyball" />
<meta property="article:tag" content="Melani Shaffmaster" />
<meta property="article:tag" content="Rylee Rader" />
<meta property="article:tag" content="Girls volleyball" />
<meta property="article:tag" content="Jess Mruzik" />
<meta property="article:tag" content="Caroline Bien" />
<meta property="article:tag" content="Anna DeBeer" />
<meta property="article:tag" content="Kami Miner" />
<meta property="article:tag" content="Mia Tuaniga" />
<meta property="article:tag" content="Nalani Iosia" />
<meta property="article:tag" content="Paige Flickinger" />
<meta property="article:tag" content="Camryn Hannah" />
<meta property="article:tag" content="Birdie Hendrickson" />
<meta property="article:tag" content="Iman Ndiaye" />
<meta property="article:tag" content="Kennedi Orr" />
<meta property="article:tag" content="Reagan Rutherford" />
<meta property="article:tag" content="Charitie Luper" />
<meta property="article:tag" content="Lexi Rodriguez" />
<meta property="article:tag" content="Meg Brown" />
<meta property="article:tag" content="Lindsey Miller" />
<meta property="article:tag" content="Kari Geissberger" />
<meta property="article:tag" content="Megan Kraft" />
<meta property="article:tag" content="Jenna Reitsma" />
<meta property="article:tag" content="Emma Brown" />
<meta property="article:tag" content="Mabrey Shaffmaster" />
<meta property="article:tag" content="Sydney Dowler" />
<meta property="article:tag" content="Sophie Fischer" />
<meta property="article:tag" content="Carly Diehl" />
<meta property="article:tag" content="Carly Hendrickson" />
<meta property="article:tag" content="Samantha Ott" />
<meta property="article:tag" content="Caroline Crawford" />
<meta property="article:tag" content="Ngozi Iloh" />
<meta property="article:tag" content="Akacia Brown" />
<meta property="article:tag" content="Kaylee Cox" />
<meta property="article:tag" content="Elizabeth Helmich" />
<meta property="article:tag" content="Lindsay Krause" />
<meta property="article:tag" content="Ella Rubin" />
<meta property="article:tag" content="Eleanor Beavin" />
<meta property="article:tag" content="Julia Bishop" />
<meta property="article:tag" content="Ellie Bolton" />
<meta property="article:tag" content="Cecily Bramschreiber" />
<meta property="article:tag" content="Riley Buckley" />
<meta property="article:tag" content="Averi Carlson" />
<meta property="article:tag" content="Julianna Dalton" />
<meta property="article:tag" content="Annie Cate Fitzpatrick" />
<meta property="article:tag" content="Jordyn Gates" />
<meta property="article:tag" content="Aubry Hamilton" />
<meta property="article:tag" content="Ciera Jenkins" />
<meta property="article:tag" content="Dylan Maberry" />
<meta property="article:tag" content="Delaynie Mple" />
<meta property="article:tag" content="Rachel Muisenga" />
<meta property="article:tag" content="Bryanne Soares" />
<meta property="article:tag" content="Caroline Zabroske" />
<meta property="article:tag" content="Hattie Monson" />
<meta property="article:tag" content="Madison Endsley" />
<meta property="article:tag" content="Brad Baker" />
<meta property="article:section" content="JRs/HS" />
<meta property="article:published_time" content="2020-01-14T17:28:21+00:00" />
<meta property="article:modified_time" content="2020-01-14T17:30:07+00:00" />
<meta property="og:updated_time" content="2020-01-14T17:30:07+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Mike Miazga and Chris Tobolski If there’s one thing 2019 taught us, it’s that the level of play in girls high school volleyball in America is mirroring that of its club counterpart &#8212; it continues to soar. This year’s VolleyballMag.com girls high school All-Americans presentation is proof of that and then some with a [&hellip;]" />
<meta name="twitter:title" content="VolleyballMag.com presents the 2019 High School All-American teams | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg","width":696,"height":464,"caption":"Girls HS All-Americans 2020-Mia Tuaniga"},{"@type":"WebPage","@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#webpage","url":"https://volleyballmag.com/2019-girls-hs-aa-011420/","inLanguage":"en-US","name":"VolleyballMag.com presents the 2019 High School All-American teams | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#primaryimage"},"datePublished":"2020-01-14T17:28:21+00:00","dateModified":"2020-01-14T17:30:07+00:00"},{"@type":"Article","@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#article","isPartOf":{"@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/b1d1f0cdd9e6f82bf7813e799e22d061"},"headline":"VolleyballMag.com presents the 2019 High School All-American teams","datePublished":"2020-01-14T17:28:21+00:00","dateModified":"2020-01-14T17:30:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/2019-girls-hs-aa-011420/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,JVA,USA Volleyball,Torrey Pines,VolleyballMag.com,indoor volleyball,USAV,AAU,Elena Ogilvie,juniors volleyball,Melani Shaffmaster,Rylee Rader,Girls volleyball,Jess Mruzik,Caroline Bien,Anna DeBeer,Kami Miner,Mia Tuaniga,Nalani Iosia,Paige Flickinger,Camryn Hannah,Birdie Hendrickson,Iman Ndiaye,Kennedi Orr,Reagan Rutherford,Charitie Luper,Lexi Rodriguez,Meg Brown,Lindsey Miller,Kari Geissberger,Megan Kraft,Jenna Reitsma,Emma Brown,Mabrey Shaffmaster,Sydney Dowler,Sophie Fischer,Carly Diehl,Carly Hendrickson,Samantha Ott,Caroline Crawford,Ngozi Iloh,Akacia Brown,Kaylee Cox,Elizabeth Helmich,Lindsay Krause,Ella Rubin,Eleanor Beavin,Julia Bishop,Ellie Bolton,Cecily Bramschreiber,Riley Buckley,Averi Carlson,Julianna Dalton,Annie Cate Fitzpatrick,Jordyn Gates,Aubry Hamilton,Ciera Jenkins,Dylan Maberry,Delaynie Mple,Rachel Muisenga,Bryanne Soares,Caroline Zabroske,Hattie Monson,Madison Endsley,Brad Baker","articleSection":"Featured,JRs/HS"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/b1d1f0cdd9e6f82bf7813e799e22d061","name":"VBM Staff","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2feed9556e554752311e4ad0c25e7e61?s=96&d=mm&r=g","caption":"VBM Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; VolleyballMag.com presents the 2019 High School All-American teams Comments Feed" href="https://volleyballmag.com/2019-girls-hs-aa-011420/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191204-222023' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=26874' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e18197daa4","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"e18197daa4","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/juniors-high-school/",
                    "name": "JRs/HS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/2019-girls-hs-aa-011420/",
                    "name": "VolleyballMag.com presents the 2019 High School All-American teams"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26874 single-format-standard 2019-girls-hs-aa-011420 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e1e26b24876a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e1e26b24876a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e1e26b24876a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=51&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1525189076-sand_socks.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in JRs/HS" class="entry-crumb" href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">VolleyballMag.com presents the 2019 High School All-American teams</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26874" class="post-26874 post type-post status-publish format-standard has-post-thumbnail category-featured category-juniors-high-school tag-volleyball tag-volleyball-magazine tag-jva tag-usa-volleyball tag-torrey-pines tag-volleyballmag-com tag-indoor-volleyball tag-usav tag-aau tag-elena-ogilvie tag-juniors-volleyball tag-melani-shaffmaster tag-rylee-rader tag-girls-volleyball tag-jess-mruzik tag-caroline-bien tag-anna-debeer tag-kami-miner tag-mia-tuaniga tag-nalani-iosia tag-paige-flickinger tag-camryn-hannah tag-birdie-hendrickson tag-iman-ndiaye tag-kennedi-orr tag-reagan-rutherford tag-charitie-luper tag-meg-brown tag-lindsey-miller tag-kari-geissberger tag-megan-kraft tag-emma-brown tag-mabrey-shaffmaster tag-sydney-dowler tag-sophie-fischer tag-carly-diehl tag-carly-hendrickson tag-samantha-ott tag-caroline-crawford tag-akacia-brown tag-kaylee-cox tag-elizabeth-helmich tag-lindsay-krause tag-ella-rubin tag-eleanor-beavin tag-julia-bishop tag-ellie-bolton tag-cecily-bramschreiber tag-riley-buckley tag-averi-carlson tag-julianna-dalton tag-annie-cate-fitzpatrick tag-jordyn-gates tag-aubry-hamilton tag-ciera-jenkins tag-dylan-maberry tag-delaynie-mple tag-rachel-muisenga tag-bryanne-soares tag-caroline-zabroske tag-hattie-monson tag-madison-endsley tag-brad-baker" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">VolleyballMag.com presents the 2019 High School All-American teams</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T11:28:21+00:00" >January 14, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/2019-girls-hs-aa-011420/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26874">57</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VolleyballMag.com+presents+the+2019+High+School+All-American+teams&url=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/2019-girls-hs-aa-011420/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg&description=VolleyballMag.com+presents+the+2019+High+School+All-American+teams">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=VolleyballMag.com+presents+the+2019+High+School+All-American+teams %0A%0A https://volleyballmag.com/2019-girls-hs-aa-011420/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg" data-caption="Mater Dei setter Mia Tuaniga"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Girls HS All-Americans 2020-Mia Tuaniga" title="Mater Dei setter Mia Tuaniga"/></a><figcaption class="wp-caption-text">Mater Dei setter Mia Tuaniga</figcaption></figure></div>
            <!-- content --><p><strong>By Mike Miazga and Chris Tobolski</strong></p>
<p>If there’s one thing 2019 taught us, it’s that the level of play in girls high school volleyball in America is mirroring that of its club counterpart &#8212; it continues to soar.</p>
<p>This year’s VolleyballMag.com girls high school All-Americans presentation is proof of that and then some with a total of 54 players representing the best of the best across the land.</p>
<p>In Michigan, Mercy High School’s <a href="https://volleyballmag.com/girls-club-poy-2019/" target="_blank" rel="noopener noreferrer">Jess Mruzik</a>, an early enrollee at the University of Michigan, followed up a club season where she was named the VBM girls club player of the year with a stellar high-school run that ended with her snaring VBM’s top girls high school individual honor.</p>
<p>We&#8217;ve already written in great detail about San Diego-based Torrey Pines’ run to the 2019 VBM national-champion honor in a state once again loaded with high-caliber talent. <a href="https://volleyballmag.com/torrey-pines-112519/" target="_blank" rel="noopener noreferrer">(click here).</a></p>
<p>And speaking of state’s with high-caliber talent, Brad Baker helped direct west-suburban-Chicago-based <a href="https://volleyballmag.com/national-hs-ranking-112819/" target="_blank" rel="noopener noreferrer">Benet Academy</a> to a state title in Illinois’ annual 4A pressure-cooker classification. It’s Baker’s fourth state title at Benet since 2011 — no easy feat — especially when No. 4 had a major roadblock to overcome in the form of fellow perennial state power Chicago Marist — winner of the 2017 and 2018 titles — and standout double-duty (boys and girls) coach Jordan Vidovic.</p>
<p><b>Player of the year:</b> Jess Mruzik (Mercy, Farmington Hills, Michigan)<br />
<b>Coach of the year:</b> Brad Baker (Benet Academy, Lisle, Illinois)<br />
<b>Team of the year/VBM national champion: </b>Torrey Pines (San Diego, California)</p>
<h6><b><span style="text-decoration: underline;">First-Team All-Americans</span><br />
Anna DeBeer<br />
Height: </b>6-0<b><br />
Position: </b>OH<b><br />
Year: </b>Senior<b><br />
School: </b>Assumption (Louisville, Kentucky)<b><br />
</b>DeBeer finished with 409 kills and 287 digs and helped Assumption win yet another state title.<b> </b>“Anna was invaluable to our team this past season,” Assumption coach Ron Kordes said. “Along with her phenomenal volleyball skills, she provided the leadership and energy that enabled us to close our season with another state championship.”</h6>
<figure id="attachment_26881" aria-describedby="caption-attachment-26881" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-26881" src="https://volleyballmag.com/wp-content/uploads/2020/01/Carly-Diehl.jpg" alt="" width="300" height="450" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Carly-Diehl.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Carly-Diehl-200x300.jpg 200w, https://volleyballmag.com/wp-content/uploads/2020/01/Carly-Diehl-280x420.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26881" class="wp-caption-text">Carly Diehl</figcaption></figure>
<h6><b>Carly Diehl<br />
Height:</b> 5-11<br />
<b>Position:</b> Setter<br />
<b>Year: </b>Senior<br />
<b>School:</b> Torrey Pines (San Diego, California)<br />
Diehl was at the controls of a Torrey Pines team that won CIF San Diego Section and state Open Division titles, and was named the 2019 VolleyballMag.com national champion. “Carly created opportunities for all our hitters to be in a better position to attack every set,” Torrey Pines coach Brennan Dean said. “Her strong leadership and level-headedness make her one of the best.”</h6>
<figure id="attachment_26882" aria-describedby="caption-attachment-26882" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-26882" src="https://volleyballmag.com/wp-content/uploads/2020/01/Madison-Endsley.jpg" alt="" width="300" height="420" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Madison-Endsley.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Madison-Endsley-214x300.jpg 214w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26882" class="wp-caption-text">Madison Endsley</figcaption></figure>
<h6><b>Madison Endsley</b><br />
<b>Height:</b> 6-2<br />
<b>Position:</b> OH<br />
<b>Year:</b> Senior<br />
<b>School:</b> Cathedral Catholic (San Diego, California)<br />
Endsley, a University of Washington signee, racked up 469 kills and 197 digs, while hitting .367 for a Cathedral team that played in the CIF San Diego Section Open Division final.</h6>
<h6><b>Paige Flickinger<br />
Height:</b> 5-11<br />
<b>Position:</b> OH<br />
<b>Year:</b> Senior<br />
<b>School:</b> Byron Nelson (Trophy Club, Texas)<br />
Flickinger accumulated kills and digs like they were going out of style this past season. She registered 797 kills and 813 digs, for a 50-2 Bobcats team that won the Texas 6A state title and was in the discussion for national-champion honors. A repeat VBM first-team selection.</h6>
<figure id="attachment_26883" aria-describedby="caption-attachment-26883" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-26883" src="https://volleyballmag.com/wp-content/uploads/2020/01/Camryn-Hannah.jpeg" alt="" width="300" height="434" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Camryn-Hannah.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Camryn-Hannah-207x300.jpeg 207w, https://volleyballmag.com/wp-content/uploads/2020/01/Camryn-Hannah-290x420.jpeg 290w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26883" class="wp-caption-text">Camryn Hannah</figcaption></figure>
<h6><b>Camryn Hannah<br />
Height:</b> 6-2<br />
<b>Position:</b> RS-S<br />
<b>Year:</b> Senior<br />
<b>School:</b> Marist (Chicago, Illinois)<br />
Hannah hit triple digits in four categories with 410 kills, 271 assists, 208 digs and 107 blocks for a Marist team that made Illinois 4A semifinals. “Camryn is one of the most versatile and impactful high school players in the country,” coach Jordan Vidovic said. “She is a physically explosive hitter at the net and also became a full-time setter in the back court for us. She hits and blocks from different positions and has become a full-court player. Her leadership is equally as valuable and she represented what our program is all about.” The Clemson-bound Hannah won two state titles and was part of Marist teams that went 128-7 during her time there. A repeat VBM first-team pick.</h6>
<figure id="attachment_26884" aria-describedby="caption-attachment-26884" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-26884" src="https://volleyballmag.com/wp-content/uploads/2020/01/Nalani-Iosia.jpg" alt="" width="300" height="459" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Nalani-Iosia.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Nalani-Iosia-196x300.jpg 196w, https://volleyballmag.com/wp-content/uploads/2020/01/Nalani-Iosia-275x420.jpg 275w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26884" class="wp-caption-text">Nalani Iosia</figcaption></figure>
<h6><b>Nalani Iosia<br />
Height:</b> 5-7<br />
<b>Position: </b>Libero<br />
<b>Year: </b>Senior<br />
<b>School:</b> Redondo Union (Redondo Beach, California)<br />
Longtime Redondo Union coach Tommy Chaffins pulls no punches when talking about Iosia’s abilities on the court. “There is no other player in the country who can set and play libero at the level Nalani can,” he said. “I would argue she is the best libero in the country and would be a top 15 setter nationally, even though she has rarely set since her freshman year. That is how much skill and talent she has.” Iosia finished the year with 291 digs and 94 service aces en route to sharing the CIF Southern Section Division I player of the year honor with teammate Kami Miner. A second-team VBM pick in 2018.</h6>
<h6><b>Jess Mruzik<br />
Height: </b>6-1<b><br />
Position: </b>Outside hitter<b><br />
Year: </b>Senior<b><br />
School: </b>Mercy (Farmington Hills, Michigan)<b><br />
</b>Mruzik, the 2019 VolleyballMag.com girls high school player of the year and an early enrollee at the University of Michigan, finished with more than 400 kills and hit over .500, earning the 2019 Michigan Miss Volleyball award. She helped Mercy to the Division I state title.</h6>
<figure id="attachment_26886" aria-describedby="caption-attachment-26886" style="width: 350px" class="wp-caption alignnone"><img class="size-full wp-image-26886" src="https://volleyballmag.com/wp-content/uploads/2020/01/Hattie-Monson.jpg" alt="" width="350" height="233" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Hattie-Monson.jpg 350w, https://volleyballmag.com/wp-content/uploads/2020/01/Hattie-Monson-300x200.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-26886" class="wp-caption-text">Hattie Monson</figcaption></figure>
<h6><b>Hattie Monson</b><br />
<b>Height:</b> 5-6<br />
<b>Position:</b> Libero<br />
<b>Year:</b> Senior<br />
<b>School:</b> Benet Academy (Lisle, Illinois)<br />
Monson’s strong back-row play helped Benet Academy win its fourth Illinois state title since 2011. The Notre Dame signee finished the season with 370 digs on a Red Wings team that went 41-1.</h6>
<figure id="attachment_26889" aria-describedby="caption-attachment-26889" style="width: 235px" class="wp-caption alignnone"><img class="size-full wp-image-26889" src="https://volleyballmag.com/wp-content/uploads/2020/01/Iman-Ndiaye.png" alt="" width="235" height="296" /><figcaption id="caption-attachment-26889" class="wp-caption-text">Iman Ndiaye</figcaption></figure>
<h6><b>Iman Ndiaye<br />
Height: </b>6-2<b><br />
Position: </b>OH-RS<b><br />
Year: </b>Senior<b><br />
School: </b>Plano (Texas) West<b><br />
</b>Ndiaye, headed to <span style="color: #993300;"><a style="color: #993300;" href="https://volleyballmag.com/ucla-101719/" target="_blank" rel="noopener noreferrer">UCLA</a>,</span> was a force for Plano West, registering 465 kills and 68 blocks while hitting .346.</h6>
<figure id="attachment_26887" aria-describedby="caption-attachment-26887" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-26887" src="https://volleyballmag.com/wp-content/uploads/2020/01/Kennedi-Orr.jpg" alt="" width="300" height="450" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Kennedi-Orr.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/01/Kennedi-Orr-200x300.jpg 200w, https://volleyballmag.com/wp-content/uploads/2020/01/Kennedi-Orr-280x420.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26887" class="wp-caption-text">Kennedi Orr</figcaption></figure>
<h6><b>Kennedi Orr<br />
Height: </b>6-0<b><br />
Position: </b>Setter<b><br />
Year:</b> Junior<b><br />
School: </b>Eagan (Minnesota)<b><br />
</b>The versatile Orr, a <a href="https://volleyballmag.com/nebraska-volleyball-091019/" target="_blank" rel="noopener noreferrer">Nebraska</a> recruit, helped Eagan reach the Minnesota AAA championship match this past season and was named the Minneapolis Star-Tribune metro player of the year. “Kennedi is so valuable on many levels,” Eagan coach Kathy Gillen said. “She is known for making a beautiful set out of anything that’s given to her. In high school she is asked to hit and pass/serve-receive, which she happily says, ‘Sounds good,’ and does a great job. Above all, she is a born leader. She pushes in practice, but finds the perfect balance of having fun as well. For this, her teammates love her and respect her tremendously.”</h6>
<figure id="attachment_26888" aria-describedby="caption-attachment-26888" style="width: 250px" class="wp-caption alignnone"><img class="size-full wp-image-26888" src="https://volleyballmag.com/wp-content/uploads/2020/01/Melani-Shaffmaster.jpg" alt="" width="250" height="401" srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Melani-Shaffmaster.jpg 250w, https://volleyballmag.com/wp-content/uploads/2020/01/Melani-Shaffmaster-187x300.jpg 187w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-26888" class="wp-caption-text">Melani Shaffmaster</figcaption></figure>
<h6><b>Melani Shaffmaster<br />
Height: </b>6-3<b><br />
Position: </b>Setter<b><br />
Year: </b>Senior<b><br />
School: </b>New Castle (Indiana)<b><br />
</b>Shaffmaster’s exceptional play helped New Castle go 35-1 and win an Indiana state title. She finished the season with 948 assists to go with 280 kills and 267 digs. “Melani’s dedication to the game and physicality have developed her into who she is today,” New Castle coach Sarah Roush said. “She was the most valuable player on our team this season because she led by example and the team followed her. She also made our ball control seem much better than it was with her physical stature and pursuit of the ball.” A second-team VBM pick a year ago.</h6>
<h6><b>Mia Tuaniga<br />
Height: </b>5-9<b><br />
Position: </b>Setter<b><br />
Year: </b>Senior<b><br />
School: </b>Mater Dei (Santa Ana, California)<b><br />
</b>Tuaniga, the Orange County Register player of the year, posted 741 assists, 256 digs and 205 kills for a Mater Dei squad that reached the CIF state Open Division final. “Mia’s knowledge for the game is years beyond her age,” Mater Dei coach Dan O’Dell said. “And when you pair that with her incredible physical abilities and how she can beat an opponent in so many different ways, you get a truly exceptional talent that maximizes the overall ability of the team.”</h6>
<h6><span style="text-decoration: underline;"><b>Second Team</b></span><br />
Akacia Brown, 6-1, OH, Sr., Cedar Falls (Iowa)<br />
Kaylee Cox, 6-1, OH, Jr., Flower Mound (<a href="https://volleyballmag.com/texas-082719/" target="_blank" rel="noopener noreferrer">Texas</a>)<br />
Sydney Dowler, 5-11, S, Sr., Green Hope (Cary, North Carolina)<br />
Sophie Fischer, 6-5, OH, Sr., Nation Ford (Fort Mill, South Carolina)<br />
Elizabeth Helmich, 6-2, RS, Sr.,<span class="Apple-converted-space">  </span>Wayzata (Plymouth, Minnesota)<br />
Ngozi Iloh, 6-1, MB, Jr., McIntosh (Peachtree City, Georgia)<br />
Lindsay Krause, 6-3, MB., Jr., Skutt Catholic (Omaha, Nebraska)<br />
Elena Ogilvie, 5-9, OH, Sr., Iolani School (Honolulu, Hawai&#8217;i)<br />
Samantha Ott, 5-11, OH, Sr., <a href="https://volleyballmag.com/hs-volleyball-091919/" target="_blank" rel="noopener noreferrer"><span style="color: #993300;">Padua</span> <span style="background-color: #ffffff; color: #993300;">Franciscan</span></a> (Parma, Ohio)<br />
Ella Rubin, 6-0, <span style="background-color: #ffffff;">OH,</span> Soph., Marymount (Los Angeles, California)<br />
Lexi Rodriguez, 5-11, Libero, Junior, Sterling (Illinois)<br />
Reagan Rutherford, 6-0, RS-S, Sr., Ridge Point (Missouri City, Texas)</h6>
<h6><span style="text-decoration: underline;"><b>Honorable Mention</b></span><br />
Eleanor Beavin, 5-6, Libero, Junior, Mercy (Louisville, Kentucky)<br />
Caroline Bien, 5-11, OH, Jr., St. Thomas Aquinas (Overland Park, Kansas)<br />
Julia Bishop, 5-11, S, Jr., Mercy (Farmington Hills, Michigan)<br />
Ellie Bolton, 5-7, Libero, Sr.,<span class="Apple-converted-space">  </span>St. James Academy (Lenexa, Kansas)<br />
Cecily Bramschreiber, 5-9, OH, Jr., Lovejoy (Lucas, Texas)<br />
Emma Brown, 5-11, OH, Sr.,<span class="Apple-converted-space">  </span>St. Francis De Sales (Columbus, Ohio)<br />
Meg Brown, 6-2, MB, Sr., Mater Dei (Santa Ana, California)<br />
Riley Buckley, 6-1, S-RS, Soph., North Raleigh Christian Academy (Raleigh, North Carolina)<br />
Averi Carlson, 6-0 Soph., S, Lovejoy (Lucas, Texas)<br />
Caroline Crawford, 6-3, MB, Lansing (Kansas)<br />
Julianna Dalton, 6-4, OH, Sr., Chaparral (Parker, Colorado)<br />
Annie Cate Fitzpatrick, 6-0, OH, Sr., Trinity Catholic (Ocala, Florida)<br />
Jordyn Gates, 5-10, S, Sr., Grand Rapids (Michigan) Christian<br />
Kari Geissberger, 6-6, OH., Sr., Marin Catholic (Kentfield, California)<br />
Aubrey Hamilton, 6-2, OH, Sr., Arrowhead (Hartland, Wisconsin)<br />
Birdie Hendrickson, 6-2, OH, Sr., Logan-Rogersville (Rogersville, Missouri)<br />
Carly Hendrickson Mount Notre Dame OH<br />
Ciera Jenkins, 5-9, S, Sr., Lake Highland Prep (Orlando, Florida)<br />
Megan Kraft, 6-1, OH, Sr., Torrey Pines (San Diego, California)<br />
Charitie Luper, 5-8, OH, Jr., Byron Nelson (Trophy Club, Texas)<br />
Dylan Maberry, 6-1, OH, Sr., The Woodlands (Texas)<br />
Delaynie Maple, 5-11, OH, Sr., Torrey Pines (San Diego California)<br />
Lindsey Miller, 6-4, MB, Sr., Cathedral Catholic (San Diego, California)<br />
Kami Miner, 6-0, S., Jr., Redondo Union (Redondo Beach, California)<br />
Rachel Muisenga, 6-0, S., Jr., Benet Academy (Lisle, Illinois)<br />
Rylee Rader, 6-3, MB, Sr., Assumption (Louisville, Kentucky)<br />
Jenna Reitsma, 5-11, OH, Jr., Lowell (Michigan)<br />
Mabrey Shaffmaster, 6-1, OH, Jr., New Castle (Indiana)<br />
Bryanne Soares, 5-8, S-RS, Sr., Kamehameha Schools-Kapalama (Kapolei, Hawaii)<br />
Caroline Zabroske, 5-11, MB, Sr., St. Thomas Aquinas (Overland Park, Kansas)</h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/jva/">JVA</a></li><li><a href="https://volleyballmag.com/tag/usa-volleyball/">USA Volleyball</a></li><li><a href="https://volleyballmag.com/tag/torrey-pines/">Torrey Pines</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/usav/">USAV</a></li><li><a href="https://volleyballmag.com/tag/aau/">AAU</a></li><li><a href="https://volleyballmag.com/tag/elena-ogilvie/">Elena Ogilvie</a></li><li><a href="https://volleyballmag.com/tag/juniors-volleyball/">juniors volleyball</a></li><li><a href="https://volleyballmag.com/tag/melani-shaffmaster/">Melani Shaffmaster</a></li><li><a href="https://volleyballmag.com/tag/rylee-rader/">Rylee Rader</a></li><li><a href="https://volleyballmag.com/tag/girls-volleyball/">Girls volleyball</a></li><li><a href="https://volleyballmag.com/tag/jess-mruzik/">Jess Mruzik</a></li><li><a href="https://volleyballmag.com/tag/caroline-bien/">Caroline Bien</a></li><li><a href="https://volleyballmag.com/tag/anna-debeer/">Anna DeBeer</a></li><li><a href="https://volleyballmag.com/tag/kami-miner/">Kami Miner</a></li><li><a href="https://volleyballmag.com/tag/mia-tuaniga/">Mia Tuaniga</a></li><li><a href="https://volleyballmag.com/tag/nalani-iosia/">Nalani Iosia</a></li><li><a href="https://volleyballmag.com/tag/paige-flickinger/">Paige Flickinger</a></li><li><a href="https://volleyballmag.com/tag/camryn-hannah/">Camryn Hannah</a></li><li><a href="https://volleyballmag.com/tag/birdie-hendrickson/">Birdie Hendrickson</a></li><li><a href="https://volleyballmag.com/tag/iman-ndiaye/">Iman Ndiaye</a></li><li><a href="https://volleyballmag.com/tag/kennedi-orr/">Kennedi Orr</a></li><li><a href="https://volleyballmag.com/tag/reagan-rutherford/">Reagan Rutherford</a></li><li><a href="https://volleyballmag.com/tag/charitie-luper/">Charitie Luper</a></li><li><a href="https://volleyballmag.com/tag/lexi-rodriguez/">Lexi Rodriguez</a></li><li><a href="https://volleyballmag.com/tag/meg-brown/">Meg Brown</a></li><li><a href="https://volleyballmag.com/tag/lindsey-miller/">Lindsey Miller</a></li><li><a href="https://volleyballmag.com/tag/kari-geissberger/">Kari Geissberger</a></li><li><a href="https://volleyballmag.com/tag/megan-kraft/">Megan Kraft</a></li><li><a href="https://volleyballmag.com/tag/jenna-reitsma/">Jenna Reitsma</a></li><li><a href="https://volleyballmag.com/tag/emma-brown/">Emma Brown</a></li><li><a href="https://volleyballmag.com/tag/mabrey-shaffmaster/">Mabrey Shaffmaster</a></li><li><a href="https://volleyballmag.com/tag/sydney-dowler/">Sydney Dowler</a></li><li><a href="https://volleyballmag.com/tag/sophie-fischer/">Sophie Fischer</a></li><li><a href="https://volleyballmag.com/tag/carly-diehl/">Carly Diehl</a></li><li><a href="https://volleyballmag.com/tag/carly-hendrickson/">Carly Hendrickson</a></li><li><a href="https://volleyballmag.com/tag/samantha-ott/">Samantha Ott</a></li><li><a href="https://volleyballmag.com/tag/caroline-crawford/">Caroline Crawford</a></li><li><a href="https://volleyballmag.com/tag/ngozi-iloh/">Ngozi Iloh</a></li><li><a href="https://volleyballmag.com/tag/akacia-brown/">Akacia Brown</a></li><li><a href="https://volleyballmag.com/tag/kaylee-cox/">Kaylee Cox</a></li><li><a href="https://volleyballmag.com/tag/elizabeth-helmich/">Elizabeth Helmich</a></li><li><a href="https://volleyballmag.com/tag/lindsay-krause/">Lindsay Krause</a></li><li><a href="https://volleyballmag.com/tag/ella-rubin/">Ella Rubin</a></li><li><a href="https://volleyballmag.com/tag/eleanor-beavin/">Eleanor Beavin</a></li><li><a href="https://volleyballmag.com/tag/julia-bishop/">Julia Bishop</a></li><li><a href="https://volleyballmag.com/tag/ellie-bolton/">Ellie Bolton</a></li><li><a href="https://volleyballmag.com/tag/cecily-bramschreiber/">Cecily Bramschreiber</a></li><li><a href="https://volleyballmag.com/tag/riley-buckley/">Riley Buckley</a></li><li><a href="https://volleyballmag.com/tag/averi-carlson/">Averi Carlson</a></li><li><a href="https://volleyballmag.com/tag/julianna-dalton/">Julianna Dalton</a></li><li><a href="https://volleyballmag.com/tag/annie-cate-fitzpatrick/">Annie Cate Fitzpatrick</a></li><li><a href="https://volleyballmag.com/tag/jordyn-gates/">Jordyn Gates</a></li><li><a href="https://volleyballmag.com/tag/aubry-hamilton/">Aubry Hamilton</a></li><li><a href="https://volleyballmag.com/tag/ciera-jenkins/">Ciera Jenkins</a></li><li><a href="https://volleyballmag.com/tag/dylan-maberry/">Dylan Maberry</a></li><li><a href="https://volleyballmag.com/tag/delaynie-mple/">Delaynie Mple</a></li><li><a href="https://volleyballmag.com/tag/rachel-muisenga/">Rachel Muisenga</a></li><li><a href="https://volleyballmag.com/tag/bryanne-soares/">Bryanne Soares</a></li><li><a href="https://volleyballmag.com/tag/caroline-zabroske/">Caroline Zabroske</a></li><li><a href="https://volleyballmag.com/tag/hattie-monson/">Hattie Monson</a></li><li><a href="https://volleyballmag.com/tag/madison-endsley/">Madison Endsley</a></li><li><a href="https://volleyballmag.com/tag/brad-baker/">Brad Baker</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/2019-girls-hs-aa-011420/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VolleyballMag.com+presents+the+2019+High+School+All-American+teams&url=https%3A%2F%2Fvolleyballmag.com%2F2019-girls-hs-aa-011420%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/2019-girls-hs-aa-011420/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg&description=VolleyballMag.com+presents+the+2019+High+School+All-American+teams">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=VolleyballMag.com+presents+the+2019+High+School+All-American+teams %0A%0A https://volleyballmag.com/2019-girls-hs-aa-011420/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/vbm-team/"><img alt='' src='https://secure.gravatar.com/avatar/2feed9556e554752311e4ad0c25e7e61?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2feed9556e554752311e4ad0c25e7e61?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VBM Staff"></span><meta itemprop="datePublished" content="2020-01-14T11:28:21+00:00"><meta itemprop="dateModified" content="2020-01-14T11:30:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/2019-girls-hs-aa-011420/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="VolleyballMag.com presents the 2019 High School All-American teams"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/01/Mater-Dei-setter-Mia-Tuaniga.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e1e26b25de7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e1e26b25de7f" ><script>var block_td_uid_3_5e1e26b25de7f = new tdBlock();
block_td_uid_3_5e1e26b25de7f.id = "td_uid_3_5e1e26b25de7f";
block_td_uid_3_5e1e26b25de7f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e1e26b25de7f_rand","td_column_number":3,"live_filter_cur_post_id":26874,"live_filter_cur_post_author":"100015","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e1e26b25de7f_rand","tdc_css_class_style":"td_uid_3_5e1e26b25de7f_rand_style"}';
block_td_uid_3_5e1e26b25de7f.td_column_number = "3";
block_td_uid_3_5e1e26b25de7f.block_type = "td_block_related_posts";
block_td_uid_3_5e1e26b25de7f.post_count = "3";
block_td_uid_3_5e1e26b25de7f.found_posts = "234";
block_td_uid_3_5e1e26b25de7f.header_color = "";
block_td_uid_3_5e1e26b25de7f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1e26b25de7f.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_3_5e1e26b25de7f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e1e26b2629db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e1e26b25de7f" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e1e26b2629e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e1e26b25de7f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e1e26b25de7f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/baker-vbm-coy-011420/" rel="bookmark" class="td-image-wrap" title="Benet Academy&#8217;s Brad Baker VolleyballMag.com&#8217;s national coach of the year"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/Benet-Academy-celebrates-its-2019-Illinois-state-title-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/01/Benet-Academy-celebrates-its-2019-Illinois-state-title-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/01/Benet-Academy-celebrates-its-2019-Illinois-state-title-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Brad Baker-Benet Academy-Coach of the Year 2020" title="Benet Academy&#8217;s Brad Baker VolleyballMag.com&#8217;s national coach of the year" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/baker-vbm-coy-011420/" rel="bookmark" title="Benet Academy&#8217;s Brad Baker VolleyballMag.com&#8217;s national coach of the year">Benet Academy&#8217;s Brad Baker VolleyballMag.com&#8217;s national coach of the year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mens-volleyball-011420/" rel="bookmark" class="td-image-wrap" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/DanFriend-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/01/DanFriend-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/01/DanFriend-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="College volleyball weekly 1/14/2020-Dan Friend" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mens-volleyball-011420/" rel="bookmark" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack">Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e1e26b25de7f" data-td_block_id="td_uid_3_5e1e26b25de7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e1e26b25de7f" data-td_block_id="td_uid_3_5e1e26b25de7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019-girls-hs-aa-011420/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1541633625" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6aca44445c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e1e26b2668d4_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e1e26b2668d4_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e1e26b2668d4_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5e1e26b2668d4_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,057</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">16,761</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">37,707</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5e1e26b26724d_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e1e26b26724d" >
<style>
.td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e1e26b26724d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e1e26b26724d_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5e1e26b26724d_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5e1e26b26f097_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5e1e26b26f097" >
<style>
.td-theme-wrap .td_uid_9_5e1e26b26f097_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5e1e26b26f097 = new tdBlock();
block_td_uid_9_5e1e26b26f097.id = "td_uid_9_5e1e26b26f097";
block_td_uid_9_5e1e26b26f097.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e1e26b26f097_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e1e26b26f097_rand","tdc_css_class_style":"td_uid_9_5e1e26b26f097_rand_style"}';
block_td_uid_9_5e1e26b26f097.td_column_number = "1";
block_td_uid_9_5e1e26b26f097.block_type = "td_block_21";
block_td_uid_9_5e1e26b26f097.post_count = "3";
block_td_uid_9_5e1e26b26f097.found_posts = "21";
block_td_uid_9_5e1e26b26f097.header_color = "#";
block_td_uid_9_5e1e26b26f097.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1e26b26f097.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5e1e26b26f097);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5e1e26b26f097 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mens-volleyball-011420/" rel="bookmark" class="td-image-wrap" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/DanFriend-150x150.jpg"   alt="College volleyball weekly 1/14/2020-Dan Friend" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mens-volleyball-011420/" rel="bookmark" title="Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack">Talking NCAA men&#8217;s volleyball as Rob Espero is joined by Dan Friend, Jay Hosack</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T10:44:11+00:00" >January 14, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mens-volleyball-011420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The NCAA men&#039;s volleyball season is in full swing and after a busy weekend with some interesting results and upsets, VolleyballMag.com&#039;s Rob Espero covers...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-011020/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Ohio State men sweep SFU, UCSD, McKendree score upsets"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/NCAAMen011020a-150x150.jpg"   alt="Taylan Cook-NCAA mens volleyball 1/10/2020-Loyola volleyball" title="NCAA volleyball: Ohio State men sweep SFU, UCSD, McKendree score upsets" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-011020/" rel="bookmark" title="NCAA volleyball: Ohio State men sweep SFU, UCSD, McKendree score upsets">NCAA volleyball: Ohio State men sweep SFU, UCSD, McKendree score upsets</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-10T08:45:06+00:00" >January 10, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-011020/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    A day after pulling off a big upset, Saint Francis got swept at Ohio State on a busy night in NCAA men’s volleyball. 

But there...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/boys-club-notebook-011020/" rel="bookmark" class="td-image-wrap" title="SCVA qualifier boys bids for Balboa Bay, MB Surf, HP St. Louis, Bay to Bay"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/1BalboaBay18-150x150.jpg"   alt="Boys club volleyball 1/10/2020-Balboa Bay 18 Blue" title="SCVA qualifier boys bids for Balboa Bay, MB Surf, HP St. Louis, Bay to Bay" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/boys-club-notebook-011020/" rel="bookmark" title="SCVA qualifier boys bids for Balboa Bay, MB Surf, HP St. Louis, Bay to Bay">SCVA qualifier boys bids for Balboa Bay, MB Surf, HP St. Louis, Bay to...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/mikemiazga/">Mike Miazga</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-10T16:18:02+00:00" >January 10, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/boys-club-notebook-011020/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The start of the new year on the boys juniors club circuit means one thing: the kickoff to the junior national qualifier season.

That began...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    <a href="https://t.co/LxnedgmoFe" target="_blank">https://t.co/LxnedgmoFe</a> presents the 2019 High School All-American teams led by <a href="http://www.twitter.com/umichvball" target="_blank">@umichvball</a> commit Jess Mruzik of M… <a href="https://t.co/TGwz33BykM" target="_blank">https://t.co/TGwz33BykM</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1217137998015291393" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1217137998015291393" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1217137998015291393" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1217137998015291393" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Men's <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> weekly has <a href="http://www.twitter.com/robonthemic" target="_blank">@robonthemic</a> , <a href="http://www.twitter.com/LewisMVBall" target="_blank">@LewisMVBall</a> coach Dan Friend, <a href="http://www.twitter.com/GoMasonMVB" target="_blank">@GoMasonMVB</a> coach <a href="http://www.twitter.com/jayhosackmvb" target="_blank">@jayhosackmvb</a> cove… <a href="https://t.co/0YC5wbUWSw" target="_blank">https://t.co/0YC5wbUWSw</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1217128877320851457" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1217128877320851457" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1217128877320851457" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1217128877320851457" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1750535008#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2201160463609707417_1750535008" data-date="1576618796">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6MF8eHFzuZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/79214499_601017607373731_2441727881988804871_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=1257fa504cedd8a9663ce421a2620d44&#038;oe=5E70DC7A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79214499_601017607373731_2441727881988804871_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1257fa504cedd8a9663ce421a2620d44&amp;oe=5E70DC7A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c63.0.464.464a\/s150x150\/79214499_601017607373731_2441727881988804871_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fj6-esx4muoAX-c8l4T&amp;oh=d88e1a148fe79a4afea891d6357dfaa0&amp;oe=5E9341C8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79214499_601017607373731_2441727881988804871_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7c0fa9393464e39a0c825fdb6c1be184&amp;oe=5E9262C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79214499_601017607373731_2441727881988804871_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1257fa504cedd8a9663ce421a2620d44&amp;oe=5E70DC7A&quot;}">
            <span class="sbi-screenreader">Instagram post 2201160463609707417_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After back to back beach @ncaavolleyball championships with a stellar senior class,  @uclabeachvb faces a new challenge.  More on VolleyballMag.com,  simply click on our bio link!
.
.
#ucla #beach #bruins #volleyball #collegevolleyball #repeat #champions">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2200980333981457704_1750535008" data-date="1576597323">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6Lc_PUld0o/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76972189_154549985830398_5322377048906374490_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=_icKSu2T-3cAX_rAmG6&#038;oh=3a690d7627b4c6695838e690203349f2&#038;oe=5E763370" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76972189_154549985830398_5322377048906374490_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_icKSu2T-3cAX_rAmG6&amp;oh=3a690d7627b4c6695838e690203349f2&amp;oe=5E763370&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c170.0.683.683a\/s150x150\/76972189_154549985830398_5322377048906374490_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_icKSu2T-3cAX_rAmG6&amp;oh=8a0fa01e44fd917eee19ab47cd75f453&amp;oe=5E910C3F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/76972189_154549985830398_5322377048906374490_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_icKSu2T-3cAX_rAmG6&amp;oh=f866e4345b4b85d314cc4e99f1548976&amp;oe=5E77DD27&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76972189_154549985830398_5322377048906374490_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_icKSu2T-3cAX_rAmG6&amp;oh=3a690d7627b4c6695838e690203349f2&amp;oe=5E763370&quot;}">
            <span class="sbi-screenreader">Instagram post 2200980333981457704_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Image for post 2200980333981457704_1750535008">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2200348844588236721_1750535008" data-date="1576522044">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6JNZ2_n3-x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75272183_196093998101578_2914281025501557133_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=bb3c5ad53274a8fae48c4cb98deaf675&#038;oe=5E7477DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75272183_196093998101578_2914281025501557133_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bb3c5ad53274a8fae48c4cb98deaf675&amp;oe=5E7477DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/75272183_196093998101578_2914281025501557133_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0d8079c326150903b428f450eddfa9d6&amp;oe=5E7DB0DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/75272183_196093998101578_2914281025501557133_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oLVmiVJlTkkAX8GSu6V&amp;oh=3082f95ffa54936c3e0ce01b4eb71490&amp;oe=5EB13A2D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75272183_196093998101578_2914281025501557133_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bb3c5ad53274a8fae48c4cb98deaf675&amp;oe=5E7477DB&quot;}">
            <span class="sbi-screenreader">Instagram post 2200348844588236721_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This weekend was packed with action and we’ve got our 4 teams who are headed to Pittsburgh. Don’t wait any longer – save your seats for this year’s championship! Matches kick off in FOUR SHORT DAYS! #NCAAVolleyball #PPGPaintsArena #Pittsburgh http://ow.ly/mpy850xBnIq">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2200305959087584839_1750535008" data-date="1576516931">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6JDpywlzZH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75580701_170200067395304_1453061412959129073_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=b7a083001a2295b06c458bf7aabab807&#038;oe=5E7C1298" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75580701_170200067395304_1453061412959129073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b7a083001a2295b06c458bf7aabab807&amp;oe=5E7C1298&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c77.0.522.522a\/s150x150\/75580701_170200067395304_1453061412959129073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=a75841d61550363d7fe78a3c4cf78b54&amp;oe=5E75ABD6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75580701_170200067395304_1453061412959129073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SjOGYMJNkdMAX_AHxUB&amp;oh=7b9cc78719af06e31aff4a175da340f1&amp;oe=5EADB9CF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75580701_170200067395304_1453061412959129073_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b7a083001a2295b06c458bf7aabab807&amp;oe=5E7C1298&quot;}">
            <span class="sbi-screenreader">Instagram post 2200305959087584839_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Heading to Pittsburgh for the @avcavolleyball convention? Or to watch @baylorvball , @stanfordwvb , @badgervb , or @gophervball ? @jamthegym provides the 411: where to eat, drink and check out. See VolleyballMag.com&#039;s bio link for more!
.
.
Powered by @platform1440 #pittsburgh #tourist #volleyball #destination #ncaavolleyball #bestweekoftheyear #convention">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2199590537006631993_1750535008" data-date="1576431646">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6Gg_CBl0w5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/78780682_691034891420965_7626069799682793752_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=e3b3621921b7b1c54c3e65bbf271e1f9&#038;oe=5E739133" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/78780682_691034891420965_7626069799682793752_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e3b3621921b7b1c54c3e65bbf271e1f9&amp;oe=5E739133&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c16.0.464.464a\/s150x150\/78780682_691034891420965_7626069799682793752_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f209a153420ee192c5e7ebd0efefbfd9&amp;oe=5E7CF16F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/78780682_691034891420965_7626069799682793752_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=9a37e16d33518bb5e6c94c58a116f260&amp;oe=5EB32E81&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/78780682_691034891420965_7626069799682793752_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e3b3621921b7b1c54c3e65bbf271e1f9&amp;oe=5E739133&quot;}">
            <span class="sbi-screenreader">Instagram post 2199590537006631993_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="SPOILER ALERT: Pittsburgh @ncaavolleyball final four set as @baylorvball plays @badgervb , @stanfordwvb faces @gophervball . Recaps of the regional finals on VolleyballMag.com--a bio click away!
.
.
#nationalchampionship #ncaatournament #finalfour #ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198874147945682425_1750535008" data-date="1576346246">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6D-GMuF5X5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/74661340_824358237993141_6976984777164480610_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=b6db07560800c2c482b3d61e120bd5e7&#038;oe=5E958D84" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74661340_824358237993141_6976984777164480610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b6db07560800c2c482b3d61e120bd5e7&amp;oe=5E958D84&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74661340_824358237993141_6976984777164480610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fQ_lszTSszoAX-uIt8y&amp;oh=601a55d80a9bc4f868ec0bc01320169a&amp;oe=5E9715C6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74661340_824358237993141_6976984777164480610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bb954fe4abe965452dc5962251ef790f&amp;oe=5E759636&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74661340_824358237993141_6976984777164480610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b6db07560800c2c482b3d61e120bd5e7&amp;oe=5E958D84&quot;}">
            <span class="sbi-screenreader">Instagram post 2198874147945682425_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of the top four seeds goes down as @uoflvolleyball pulls off a five set upset win over @texasvolleyball . Read our story on VolleyballMag.com,  click on the bio link. .
.
#upset #winner #ncaavolleyball #collegevolleyball #womensvolleyball #womenssports #college #volleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198865243773712333_1750535008" data-date="1576345185">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6D8EoEFbfN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/79387243_191829845195230_9036204812451995410_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=w6vJN86rn5gAX-gbL7q&#038;oh=8bf7570576af19f68781430ae272f300&#038;oe=5E8F9919" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79387243_191829845195230_9036204812451995410_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=w6vJN86rn5gAX-gbL7q&amp;oh=8bf7570576af19f68781430ae272f300&amp;oe=5E8F9919&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79387243_191829845195230_9036204812451995410_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=00c381386dfb64496a60f289bc763874&amp;oe=5E73AD5B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79387243_191829845195230_9036204812451995410_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=w6vJN86rn5gAX-gbL7q&amp;oh=e25d5aeee815e138790eb7b89c187282&amp;oe=5E7396AB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79387243_191829845195230_9036204812451995410_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=w6vJN86rn5gAX-gbL7q&amp;oh=8bf7570576af19f68781430ae272f300&amp;oe=5E8F9919&quot;}">
            <span class="sbi-screenreader">Instagram post 2198865243773712333_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What a day (and night) of @ncaavolleyball , starting at 2 pm  and ending at nearly 1:30 am Eastern. We recap the day&#039;s events (SPOILER ALERT) as @baylorvball , @uwvolleyball , @badgervb , @huskervolleyball , @uoflvolleyball , @gophervball , @pennstatevball , and @stanfordwvb advance.  Also see our stories on the @texasvolleyball and Stanford regionals, with a  @vbshots photo gallery on VolleyballMag.com, just click on the bio link. .
.
#lasteight #quarterfinals #upsets #five #sets #ncaatournament #wheretherubbermeetstheroad #roadtopittsburgh">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2198742642699183018_1750535008" data-date="1576330945">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6DgMi6lqOq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79021484_549902048893211_8649039383462930658_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8d7PyyvOadQAX-m_6-O&#038;oh=f381cbd8543a0329c21d38ee1f4c30b4&#038;oe=5DFCA7E5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79021484_549902048893211_8649039383462930658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8d7PyyvOadQAX-m_6-O&amp;oh=f381cbd8543a0329c21d38ee1f4c30b4&amp;oe=5DFCA7E5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/79021484_549902048893211_8649039383462930658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b376def0d31bd83ba5fc96c1860b189&amp;oe=5DFC5DB2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79021484_549902048893211_8649039383462930658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8fdec3d611572c78637cfba57db27e53&amp;oe=5DFC87F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79021484_549902048893211_8649039383462930658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8d7PyyvOadQAX-m_6-O&amp;oh=f381cbd8543a0329c21d38ee1f4c30b4&amp;oe=5DFCA7E5&quot;}">
            <span class="sbi-screenreader">Instagram post 2198742642699183018_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In “Beach Bytes” this week, @vbmagazine had a chat with one member of the 2019 @fivbbeach Most Improved Team, Latvia’s and @uscbeach’s @graudinatina. See the full interview at volleyballmag.com/beach-bytes-121319/ •
•
•
•
•
@ncaavolleyball  @usavolleyball @usavbeach @thenetlive @mikasasportsusa @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2019 #AVPstrong #BeachMode @bouncebeach @beachvblife">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198291130855789328_1750535008" data-date="1576276745">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6B5iLvjRMQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75426194_135121681263215_1622942654861193494_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=dK1_vOWKQfIAX8dT-PM&#038;oh=4b055d6cf08138f4edf739c5cc376067&#038;oe=5E7F1B9D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75426194_135121681263215_1622942654861193494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dK1_vOWKQfIAX8dT-PM&amp;oh=4b055d6cf08138f4edf739c5cc376067&amp;oe=5E7F1B9D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c27.0.266.266a\/s150x150\/75426194_135121681263215_1622942654861193494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=62c2ff6c114eede35a486aa5a5293d57&amp;oe=5E7A51E8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75426194_135121681263215_1622942654861193494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=2375bf56f54762d126d743f0ebe18268&amp;oe=5E7F1B9D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75426194_135121681263215_1622942654861193494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dK1_vOWKQfIAX8dT-PM&amp;oh=4b055d6cf08138f4edf739c5cc376067&amp;oe=5E7F1B9D&quot;}">
            <span class="sbi-screenreader">Instagram post 2198291130855789328_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You saw what happened in the first round of play and you know you don’t want to miss out on the action in Pittsburgh!  http://ow.ly/RmZr50xzROz #NCAAVolleyball #PPGPaintsArena #Pittsburgh">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198276004258435711_1750535008" data-date="1576274942">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6B2GEAFtJ_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75503677_203870827441258_5860674034454554260_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ace3b70b01c9afd622ebd755453dfced&#038;oe=5EAF15AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75503677_203870827441258_5860674034454554260_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ace3b70b01c9afd622ebd755453dfced&amp;oe=5EAF15AD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c10.0.300.300a\/s150x150\/75503677_203870827441258_5860674034454554260_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=3604bd72a8bd888ea3dbc09bffe07dd3&amp;oe=5E8F3F28&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75503677_203870827441258_5860674034454554260_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mq1U9Fp9QocAX9Uea5y&amp;oh=660e5f208e459be4f82ca1c404c0eaa2&amp;oe=5EAF15AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75503677_203870827441258_5860674034454554260_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ace3b70b01c9afd622ebd755453dfced&amp;oe=5EAF15AD&quot;}">
            <span class="sbi-screenreader">Instagram post 2198276004258435711_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beach Bytes: @andy.benesh to partner with @ericberanek_beachvolley , @graudinatina gets @fivbbeach Most Improved; @smsponcil gets Monster sponsorship; big signings for @uscbeach . See VolleyballMag.com for more with a click of our bio link!
.
.
#beach #bytes #volleyball #beach #sand #partners #awards #signings">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198071167193240426_1750535008" data-date="1576250523">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6BHhSnlNNq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/72784222_159490695318528_5452635736151186603_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UMssN07-haEAX-Jcolg&#038;oh=8a6195f96b906db9cad3284d04e67d32&#038;oe=5EAB977E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/72784222_159490695318528_5452635736151186603_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UMssN07-haEAX-Jcolg&amp;oh=8a6195f96b906db9cad3284d04e67d32&amp;oe=5EAB977E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72784222_159490695318528_5452635736151186603_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=56811335e463dfafb2370113e19df0dc&amp;oe=5E7A063C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72784222_159490695318528_5452635736151186603_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UMssN07-haEAX-Jcolg&amp;oh=7d7fa2ae3221a831ba43efb25dcb022e&amp;oe=5EAC1ECC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/72784222_159490695318528_5452635736151186603_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UMssN07-haEAX-Jcolg&amp;oh=8a6195f96b906db9cad3284d04e67d32&amp;oe=5EAB977E&quot;}">
            <span class="sbi-screenreader">Instagram post 2198071167193240426_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="News, notes about Friday&#039;s 8 @ncaavolleyball matches at @stanfordwvb , @badgervb , @texasvolleyball , and @baylorvball -- see VolleyballMag.com&#039;s bio link for more!
.
.
Powered by @platform1440 #volleyball #news #notes #family  #womencoaches #coaching #nivc @tcuvolleyball @tulsavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2197688483484963599_1750535008" data-date="1576204904">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5_wggpFpMP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/77415699_109331373756980_2457762806804451439_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=e673ba0a12bf4b1b613a78ea714bb2d8&#038;oe=5E8FA283" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/77415699_109331373756980_2457762806804451439_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e673ba0a12bf4b1b613a78ea714bb2d8&amp;oe=5E8FA283&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/77415699_109331373756980_2457762806804451439_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0e88a912a590c3d700386a4641bf9063&amp;oe=5EB46DC1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/77415699_109331373756980_2457762806804451439_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5f4c90d7d1b88f1481d7e44aa4715d51&amp;oe=5E7FE931&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/77415699_109331373756980_2457762806804451439_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e673ba0a12bf4b1b613a78ea714bb2d8&amp;oe=5E8FA283&quot;}">
            <span class="sbi-screenreader">Instagram post 2197688483484963599_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball Round of 16 battles begin Friday. We preview the Texas regional, where upstart @uoflvolleyball faces No. 2 @texasvolleyball , @gatorsvb and @gophervball clash. VolleyballMag.com interviews all four coaches, read their reactions on VolleyballMag.com powered by @platform1440 with a bio click!
.
.
#louisville #texas #longhorns #florida #gators #minnesota #gophers #golden gophers #ncaatournament #roadtopittsburgh">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1750535008#12" data-resized="{&quot;2197688483484963599_1750535008&quot;:{&quot;id&quot;:&quot;2197688483484963599_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198071167193240426_1750535008&quot;:{&quot;id&quot;:&quot;2198071167193240426_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198276004258435711_1750535008&quot;:{&quot;id&quot;:&quot;2198276004258435711_1750535008&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198291130855789328_1750535008&quot;:{&quot;id&quot;:&quot;2198291130855789328_1750535008&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198742642699183018_1750535008&quot;:{&quot;id&quot;:&quot;2198742642699183018_1750535008&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198874147945682425_1750535008&quot;:{&quot;id&quot;:&quot;2198874147945682425_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198865243773712333_1750535008&quot;:{&quot;id&quot;:&quot;2198865243773712333_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2199590537006631993_1750535008&quot;:{&quot;id&quot;:&quot;2199590537006631993_1750535008&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2200305959087584839_1750535008&quot;:{&quot;id&quot;:&quot;2200305959087584839_1750535008&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2200348844588236721_1750535008&quot;:{&quot;id&quot;:&quot;2200348844588236721_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2200980333981457704_1750535008&quot;:{&quot;id&quot;:&quot;2200980333981457704_1750535008&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2201160463609707417_1750535008&quot;:{&quot;id&quot;:&quot;2201160463609707417_1750535008&quot;,&quot;ratio&quot;:&quot;1.27&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>There may be an issue with the Instagram access token that you are using. Your server might also be unable to connect to Instagram at this time.</p>        </div>
        </div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e1e26b28ba14
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.staging.wpengine.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","countdownNonce":"da61d0a380","tminusnow":"{\"now\":\"1\\\/14\\\/2020 14:38:10\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>