<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/alli-stumler-kentucky-092920/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries" />
<meta property="og:description" content="Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries" />
<meta property="og:url" content="https://volleyballmag.com/alli-stumler-kentucky-092920/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Kentucky" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Wildcats" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="Alli Stumler" />
<meta property="article:section" content="NCAA Women" />
<meta property="article:published_time" content="2020-09-29T16:28:47+00:00" />
<meta property="article:modified_time" content="2020-09-29T16:29:51+00:00" />
<meta property="og:updated_time" content="2020-09-29T16:29:51+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries" />
<meta name="twitter:title" content="Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg","width":696,"height":464},{"@type":"WebPage","@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#webpage","url":"https://volleyballmag.com/alli-stumler-kentucky-092920/","inLanguage":"en-US","name":"Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#primaryimage"},"datePublished":"2020-09-29T16:28:47+00:00","dateModified":"2020-09-29T16:29:51+00:00","description":"Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries"},{"@type":"Article","@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#article","isPartOf":{"@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/939ba5afefab7029a3b25b8436eaa694"},"headline":"Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries","datePublished":"2020-09-29T16:28:47+00:00","dateModified":"2020-09-29T16:29:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/alli-stumler-kentucky-092920/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,NCAA volleyball,Kentucky,SEC,Wildcats,Division I volleyball,VolleyballMag.com,women's volleyball,D1,Southeastern Conference,indoor volleyball,DI,Alli Stumler","articleSection":"Featured,NCAA Women"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/939ba5afefab7029a3b25b8436eaa694","name":"Emily Ehman","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a203a4be57a323fa29dc60d7c4157d7?s=96&d=mm&r=g","caption":"Emily Ehman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries Comments Feed" href="https://volleyballmag.com/alli-stumler-kentucky-092920/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f181ff962bd7941a03165328871790"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//volleyballmag.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598980833&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=a1f181ff962bd7941a03165328871790'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=29409' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ce483df3ed","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"ce483df3ed","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/alli-stumler-kentucky-092920/",
                    "name": "Alli Stumler on the rise of Kentucky, her success, name confusion, and..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29409 single-format-standard alli-stumler-kentucky-092920 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_4_5f7361c57616d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5f7361c57616d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5f7361c57616d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=65&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1563999668-newmizuno728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Alli Stumler on the rise of Kentucky, her success, name confusion, and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29409" class="post-29409 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-kentucky tag-sec tag-wildcats tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-d1 tag-southeastern-conference tag-indoor-volleyball tag-di tag-alli-stumler" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T11:28:47+00:00" >September 29, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/alli-stumler-kentucky-092920/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29409">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alli+Stumler+on+the+rise+of+Kentucky%2C+her+success%2C+name+confusion%2C+and+family+rivalries&url=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/alli-stumler-kentucky-092920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg&description=Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alli+Stumler+on+the+rise+of+Kentucky%2C+her+success%2C+name+confusion%2C+and+family+rivalries %0A%0A https://volleyballmag.com/alli-stumler-kentucky-092920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg" data-caption="Allie Stumler of Kentucky/Chet White, UK Athletics"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AllÌ Stumler.UK falls to Purdue 3-2.Photo by Chet White | UK Athletics"/></a><figcaption class="wp-caption-text">Allie Stumler of Kentucky/Chet White, UK Athletics</figcaption></figure></div>
            <!-- content --><p dir="ltr"><a href="https://volleyballmag.com/kentucky-112919/" target="_blank" rel="noopener noreferrer">Kentucky</a> volleyball junior outside hitter Alli Stumler, the 2018 SEC freshman of the year, had an even better season in 2019 as she was named to the <a href="https://www.avca.org/awards/all-regional-all-america-awards/division-i-allamerica.html" target="_blank" rel="noopener noreferrer">AVCA</a> All-American team and got<a href="https://volleyballmag.com/2019-vbm-all-americans/" target="_blank" rel="noopener noreferrer"> honorable-mention</a> honors from VolleyballMag.com.</p>
<p dir="ltr">The product of Floyds Knob, Indiana, a Louisville suburb, is ready for more as the Wildcats prepare for fall 2020 play.</p>
<p dir="ltr">Stumler shares her thoughts on dealing with life after star Leah Edmond graduated, a lot of name confusion on the team, and a family torn between loyalties to two state universities.</p>
<p><iframe src="https://player.vimeo.com/video/462806081?dnt=1&amp;app_id=122963" width="696" height="392" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></p>
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-29326" class="post-29326 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-women">
<div class="td-post-content tagdiv-type">
<h6><em>Emily Ehman was a libero for Northwestern. As a walk-on, she described her role as “bench mob captain” until injuries plagued the team her senior year, which allowed Ehman significant playing time in 2019. Follow her at @emilyehman on Instagram</em></h6>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags"></div>
<div class="td-post-sharing-bottom">
<div class="td-post-sharing-classic"><iframe src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/chinaza-ndee-pittsburgh-092320/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" frameborder="0" data-mce-fragment="1"></iframe></div>
<div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<div class="td-post-sharing-visible">
<div class="td-social-but-icon"></div>
<div class="td-social-but-icon"></div>
<div class="td-social-but-icon"></div>
</div>
</div>
</div>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">Previous article<a href="https://volleyballmag.com/european-beach-volleyball-092220/">Ultimately, many questions answered in talent-stacked European beach championship</a></div>
</div>
<div class="td-block-span6 td-post-next-post">
<div class="td-post-next-prev-content">Next article<a href="https://volleyballmag.com/sandcast-092320/">SANDCAST: Randy Stoklos is still King — King of the Beach, King of Rio</a></div>
</div>
</div>
<div class="author-box-wrap">
<p><a href="https://volleyballmag.com/author/emilyehman/"><img class="avatar avatar-96 photo" src="https://secure.gravatar.com/avatar/6a203a4be57a323fa29dc60d7c4157d7?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/6a203a4be57a323fa29dc60d7c4157d7?s=192&amp;d=mm&amp;r=g 2x" alt="" width="96" height="96" /></a></p>
<div class="desc">
<div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a></span></div>
<div class="td-author-description"></div>
<div class="td-author-social"></div>
<div class="clearfix"></div>
</div>
</div>
</footer>
</article>
<div class="td_block_wrap td_block_related_posts td_uid_6_5f72abe0e4753_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5f72abe0e4753">
<h4 class="td-related-title td-block-title"><a id="td_uid_7_5f72abe0e6e61" class="td-related-left td-cur-simple-item" href="https://volleyballmag.com/chinaza-ndee-pittsburgh-092320/#" data-td_filter_value="" data-td_block_id="td_uid_6_5f72abe0e4753">RELATED ARTICLES</a><a id="td_uid_8_5f72abe0e6e65" class="td-related-right" href="https://volleyballmag.com/chinaza-ndee-pittsburgh-092320/#" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5f72abe0e4753">MORE FROM AUTHOR</a></h4>
<div id="td_uid_6_5f72abe0e4753" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a class="td-image-wrap" title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness" href="https://volleyballmag.com/emily-stockman-092820/" rel="bookmark"><img class="entry-thumb" title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness" src="https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-218x150.jpg" sizes="(max-width: 218px) 100vw, 218px" srcset="https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-100x70.jpg 100w" alt="" width="218" height="150" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness" href="https://volleyballmag.com/emily-stockman-092820/" rel="bookmark">Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness</a></h3>
</div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a class="td-image-wrap" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going" href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark"><img class="entry-thumb" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going" src="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png" sizes="(max-width: 218px) 100vw, 218px" srcset="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-100x70.png 100w" alt="" width="218" height="150" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going" href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark">Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going</a></h3>
</div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a class="td-image-wrap" title="NCAA volleyball: Upsets by Syracuse, Kansas, big numbers, COVID postponements" href="https://volleyballmag.com/ncaa-volleyball-092720/" rel="bookmark"><img class="entry-thumb" title="NCAA volleyball: Upsets by Syracuse, Kansas, big numbers, COVID postponements" src="https://volleyballmag.com/wp-content/uploads/2020/09/ShelbyMartin092720-218x150.jpg" sizes="(max-width: 218px) 100vw, 218px" srcset="https://volleyballmag.com/wp-content/uploads/2020/09/ShelbyMartin092720-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/09/ShelbyMartin092720-100x70.jpg 100w" alt="NCAA volleyball 9/27/2020-Shelby Martin-K-State volleyball" width="218" height="150" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a title="NCAA volleyball: Upsets by Syracuse, Kansas, big numbers, COVID postponements" href="https://volleyballmag.com/ncaa-volleyball-092720/" rel="bookmark">NCAA volleyball: Upsets by Syracuse, Kansas, big numbers, COVID postponements</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="td-next-prev-wrap"></div>
</div>
<div id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY<small></small></h3>
<form id="commentform" class="comment-form" action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" novalidate="">
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment"><textarea id="comment" cols="45" name="comment" rows="8" placeholder="Comment:" aria-required="true"></textarea></div>
<div class="comment-form-input-wrap td-form-author"><input id="author" class="" name="author" size="30" type="text" value="" placeholder="Name:*" aria-required="true" /></div>
<div class="comment-form-input-wrap td-form-email"><input id="email" class="" name="email" size="30" type="text" value="" placeholder="Email:*" aria-required="true" /></div>
<div class="comment-form-input-wrap td-form-url"><input id="url" class="" name="url" size="30" type="text" value="" placeholder="Website:" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2">
<div id="gglcptch_recaptcha_1653345754" class="gglcptch_recaptcha">
<div>
<div><iframe role="presentation" src="https://www.google.com/recaptcha/api2/anchor?ar=1&amp;k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL&amp;co=aHR0cHM6Ly92b2xsZXliYWxsbWFnLmNvbTo0NDM.&amp;hl=en&amp;v=ay-6eU28Kwj98lPeeoV7Aluw&amp;theme=light&amp;size=normal&amp;cb=us7ii4vyocl9" name="a-h2vcnjipnw60" width="304" height="78" frameborder="0" scrolling="no" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation allow-modals allow-popups-to-escape-sandbox" data-mce-fragment="1"></iframe></div>
</div>
</div>
</div>
<p class="form-submit"><input id="submit" class="submit" name="submit" type="submit" value="Post Comment" /></p>
</form>
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5f72abe0e8fe6_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<div class="td-block-title-wrap">
<h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4>
</div>
<div class="td-social-list">
<div class="td_social_type td-pb-margin-side td_social_facebook">
<div class="td-social-box">
<div class="td-sp td-sp-facebook"></div>
<p><span class="td_social_info td_social_info_counter">22,022</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">LIKE</a></span></p>
</div>
</div>
<div class="td_social_type td-pb-margin-side td_social_instagram">
<div class="td-social-box">
<div class="td-sp td-sp-instagram"></div>
<p><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#">FOLLOW</a></span></p>
</div>
</div>
<div class="td_social_type td-pb-margin-side td_social_twitter">
<div class="td-social-box">
<div class="td-sp td-sp-twitter"></div>
<p><span class="td_social_info td_social_info_counter">39,375</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">FOLLOW</a></span></p>
</div>
</div>
</div>
</div>
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_5f72abe0e94fa_rand tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5f72abe0e94fa">
<div class="td-block-title-wrap"></div>
<div class="td_mod_wrap td-fix-inde">
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1">
<div class="bsaProItems bsaGridGutter ">
<div class="bsaProItem bsaReset" data-animation="none">
<div class="bsaProItemInner">
<div class="bsaProItemInner__thumb">
<div class="bsaProAnimateThumb">
<div class="bsaProItemInner__img"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="td_block_template_1 widget volleymall_widget">
<h4 class="block-title">VOLLEYBALL CONCUSSIONS</h4>
<div class="volleymall-content">
<ul>
<li class="w2dc-widget-listing w2dc-clearfix">
<div class="volleymall-title"><a title="Get your baseline test here" href="https://volleyballmag.com/chinaza-ndee-pittsburgh-092320/">Get your baseline test here</a></div>
<p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png 1024w, https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-300x94.png 300w, https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-768x240.png 768w, https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-696x217.png 696w, https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1068x333.png 1068w, https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1345x420.png 1345w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div><a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" srcset="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg 300w, https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a> VolleyballMag.com&#8217;s comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.</div>
</li>
</ul>
</div>
</aside>
</div>
</div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/kentucky/">Kentucky</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/wildcats/">Wildcats</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/alli-stumler/">Alli Stumler</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/alli-stumler-kentucky-092920/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alli+Stumler+on+the+rise+of+Kentucky%2C+her+success%2C+name+confusion%2C+and+family+rivalries&url=https%3A%2F%2Fvolleyballmag.com%2Falli-stumler-kentucky-092920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/alli-stumler-kentucky-092920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg&description=Alli Stumler on the rise of Kentucky volleyball, her success, name confusion, and family rivalries">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alli+Stumler+on+the+rise+of+Kentucky%2C+her+success%2C+name+confusion%2C+and+family+rivalries %0A%0A https://volleyballmag.com/alli-stumler-kentucky-092920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/emilyehman/"><img alt='' src='https://secure.gravatar.com/avatar/6a203a4be57a323fa29dc60d7c4157d7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a203a4be57a323fa29dc60d7c4157d7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Ehman"></span><meta itemprop="datePublished" content="2020-09-29T11:28:47+00:00"><meta itemprop="dateModified" content="2020-09-29T11:29:51-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/alli-stumler-kentucky-092920/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Alli Stumler on the rise of Kentucky, her success, name confusion, and family rivalries"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/09/Kentuckys-Allie-Stumler.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5f7361c585af1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5f7361c585af1" ><script>var block_td_uid_6_5f7361c585af1 = new tdBlock();
block_td_uid_6_5f7361c585af1.id = "td_uid_6_5f7361c585af1";
block_td_uid_6_5f7361c585af1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5f7361c585af1_rand","td_column_number":3,"live_filter_cur_post_id":29409,"live_filter_cur_post_author":"101822","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f7361c585af1_rand","tdc_css_class_style":"td_uid_6_5f7361c585af1_rand_style"}';
block_td_uid_6_5f7361c585af1.td_column_number = "3";
block_td_uid_6_5f7361c585af1.block_type = "td_block_related_posts";
block_td_uid_6_5f7361c585af1.post_count = "3";
block_td_uid_6_5f7361c585af1.found_posts = "1427";
block_td_uid_6_5f7361c585af1.header_color = "";
block_td_uid_6_5f7361c585af1.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f7361c585af1.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_6_5f7361c585af1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5f7361c589650" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5f7361c585af1" href="#">RELATED ARTICLES</a><a id="td_uid_8_5f7361c589654" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5f7361c585af1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5f7361c585af1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/emily-stockman-092820/" rel="bookmark" class="td-image-wrap" title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/09/Stockman092820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/emily-stockman-092820/" rel="bookmark" title="Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness">Emily Stockman on interesting time in Utrecht, Ms. Health and Fitness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark" class="td-image-wrap" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going">Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f7361c585af1" data-td_block_id="td_uid_6_5f7361c585af1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f7361c585af1" data-td_block_id="td_uid_6_5f7361c585af1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alli-stumler-kentucky-092920/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1632178711" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c573a4f3ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5f7361c58b76b_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .block-title > *,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5f7361c58b76b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5f7361c58b76b_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5f7361c58b76b_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,020</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,374</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_5f7361c58bc7d_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f7361c58bc7d" >
<style>
.td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .block-title > *,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5f7361c58bc7d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5f7361c58bc7d_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5f7361c58bc7d_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=75&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1596207441-real300x250_073120-ota7ducnmrr4f5c61g5cirop607zbaes1ojousnb9g.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5f7361c593615_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_5f7361c593615" >
<style>
.td-theme-wrap .td_uid_12_5f7361c593615_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_12_5f7361c593615 = new tdBlock();
block_td_uid_12_5f7361c593615.id = "td_uid_12_5f7361c593615";
block_td_uid_12_5f7361c593615.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5f7361c593615_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5f7361c593615_rand","tdc_css_class_style":"td_uid_12_5f7361c593615_rand_style"}';
block_td_uid_12_5f7361c593615.td_column_number = "1";
block_td_uid_12_5f7361c593615.block_type = "td_block_21";
block_td_uid_12_5f7361c593615.post_count = "3";
block_td_uid_12_5f7361c593615.found_posts = "12";
block_td_uid_12_5f7361c593615.header_color = "#";
block_td_uid_12_5f7361c593615.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f7361c593615.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5f7361c593615);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_12_5f7361c593615 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/texas-oklahoma-092420/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Texas looks mid-season sharp in sweep of Oklahoma"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/F9B5FD8B-654F-4C21-BD04-391E5FC44D7F-150x150.jpeg"   alt="Texas Oklahoma volleyball 9/24/2020-Keyton Kinley" title="NCAA volleyball: Texas looks mid-season sharp in sweep of Oklahoma" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/texas-oklahoma-092420/" rel="bookmark" title="NCAA volleyball: Texas looks mid-season sharp in sweep of Oklahoma">NCAA volleyball: Texas looks mid-season sharp in sweep of Oklahoma</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T21:57:31+00:00" >September 24, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/texas-oklahoma-092420/#comments">1</a></div>                </div>

                <div class="td-excerpt">
                    NORMAN, Oklahoma — Season opener?

Texas looked ready for the postseason.

“They seem like a very well-oiled machine and when they’re in system and in rhythm,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-092420/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Duke nips NC State, Texas at OU highlights Thursday slate"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/Sarah-Sanders-of-Oklahoma-2019-vs.-Baylor-150x150.jpg"   alt="" title="NCAA volleyball: Duke nips NC State, Texas at OU highlights Thursday slate" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-092420/" rel="bookmark" title="NCAA volleyball: Duke nips NC State, Texas at OU highlights Thursday slate">NCAA volleyball: Duke nips NC State, Texas at OU highlights Thursday slate</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T09:43:23+00:00" >September 24, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-092420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Duke hit .158 but ultimately prevailed over visiting NC State in five Wednesday night in the ACC opener for both teams in this shortened...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark" class="td-image-wrap" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-150x150.png"   alt="" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mondays-with-mick-092820/" rel="bookmark" title="Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early going">Mondays with Mick: Breaking down the Big 12, ACC, Sun Belt in the early...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T11:41:45+00:00" >September 28, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mondays-with-mick-092820/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It&#039;s finally volleyball season and the veteran coach, Mick Haley, and VolleyballMag.com editor Lee Feinswog break down the early NCAA Division I happenings in...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Mondays with Mick is back! Join the former <a href="http://www.twitter.com/TexasVolleyball" target="_blank">@TexasVolleyball</a> <a href="http://www.twitter.com/uscwomensvolley" target="_blank">@uscwomensvolley</a> and <a href="http://www.twitter.com/usavolleyball" target="_blank">@usavolleyball</a> coach and… <a href="https://t.co/QmNZsx6Jqb" target="_blank">https://t.co/QmNZsx6Jqb</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1310638933408129025" target="_blank"> -
                                22 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1310638933408129025" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1310638933408129025" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1310638933408129025" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Surprises, big numbers, and postponements in our <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> roundup of Friday's and Saturday's matches, includ… <a href="https://t.co/jzE6kzu9dC" target="_blank">https://t.co/jzE6kzu9dC</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1310249726940413952" target="_blank"> -
                                2 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1310249726940413952" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1310249726940413952" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1310249726940413952" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17875516225895026" data-date="1601340512">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFs23-7pzDI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120337995_622378428643514_3369155088578328794_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pDoSM02o59gAX_SmV9z&#038;_nc_oc=AQnvYVVrggFQN5fdCVMv5IcEukLKIl87Row9IE5ydMIjpjzx7SLc3gz-jEYuU5YMhXY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ec3d068ba0ec2669a8bd2eed836f657e&#038;oe=5F97FF0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120337995_622378428643514_3369155088578328794_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pDoSM02o59gAX_SmV9z&amp;_nc_oc=AQnvYVVrggFQN5fdCVMv5IcEukLKIl87Row9IE5ydMIjpjzx7SLc3gz-jEYuU5YMhXY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ec3d068ba0ec2669a8bd2eed836f657e&amp;oe=5F97FF0D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFs23-7pzDI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFs23-7pzDI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFs23-7pzDI\/media?size=l&quot;}">
            <span class="sbi-screenreader">Gilbert the Bulldog gave me zero love on the @vira</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Gilbert the Bulldog gave me zero love on the @viralvolleypodcast so I went to @estock2 🤣😂🤣 🐶. Be sure to check out my interview @vbmagazine the. Head over to the @viralvolleypodcast for the continued conversation! iTunes: https://apple.co/3cyIkGz 
Podbean: https://bit.ly/2G39WYq
Spotify: https://spoti.fi/307NdkV
YouTube: https://bit.ly/3j64vq8">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913792052486729" data-date="1601284392">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFrL1casDr1/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120200439_358577615272639_674282758334134975_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oy_uIxGrLZQAX_6fF3A&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4c2fa38862e07c9d55979be8b73b97be&#038;oe=5F983172" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120200439_358577615272639_674282758334134975_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy_uIxGrLZQAX_6fF3A&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c2fa38862e07c9d55979be8b73b97be&amp;oe=5F983172&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFrL1casDr1\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFrL1casDr1\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120200439_358577615272639_674282758334134975_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy_uIxGrLZQAX_6fF3A&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c2fa38862e07c9d55979be8b73b97be&amp;oe=5F983172&quot;}">
            <span class="sbi-screenreader">Always great to have friends on the show— especi</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Always great to have friends on the show— especially for a 2nd time—like @uscbeach and Latvia’s @graudinatina. In this episode of the Viral Volley Podcast, the show welcomes back for a return visit 2-time AVCA All-American, 2019 European Champion and representative of Team Latvia for the ‪2021 Tokyo‬ Olympics, Tina Graudina.
 
Tina comes online to discuss what has been happening so far in 2019—like winning her 3rd straight Latvian championship, testing positive for COVID prior to the King of the Court event in Utrecht, Netherlands, and defending her title at the 2020 European Championships in front of her hometown of Jurmala, Latvia.
 
Tina closes out the show by discussing coming back to USC to a loaded roster and preparing for the ‪2021 Tokyo‬ Olympics.
 
iTunes: https://apple.co/3490Em5
Podbean: ‪https://bit.ly/3cEIHzi‬
Spotify: ‪https://spoti.fi/3ihQftn‬
YouTube: ‪https://youtu.be/6nBRRIh33lo‬">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895418381609847" data-date="1601084878">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFlPSrMMqpB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120089809_1572136469620627_4411927169928222382_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aks4U_El5gAAX9oDDR0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=65df1ddbdb8711192ccbead05ae4c4ee&#038;oe=5F98C33B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120089809_1572136469620627_4411927169928222382_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aks4U_El5gAAX9oDDR0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=65df1ddbdb8711192ccbead05ae4c4ee&amp;oe=5F98C33B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFlPSrMMqpB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFlPSrMMqpB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120089809_1572136469620627_4411927169928222382_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aks4U_El5gAAX9oDDR0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=65df1ddbdb8711192ccbead05ae4c4ee&amp;oe=5F98C33B&quot;}">
            <span class="sbi-screenreader">Finally SOME good news! Posted @withregram • @us</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Finally SOME good news! Posted @withregram • @usavolleyball 📣Good news!📣 The U.S. Women&#039;s and Men&#039;s Indoor National Teams 🇺🇲 will be able to keep training at the facility in Anaheim formerly operated by the American Sports Center through September 2021 and the Olympic Games!

Story 🔗 in our bio">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868607433019631" data-date="1601047071">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFkHLmuMh84/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120124594_698022554137521_2785448489312388409_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jPSSSusW-RgAX8lsZqS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b4f92fba9e5761a4998011a66d5308e5&#038;oe=5F97CB98" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120124594_698022554137521_2785448489312388409_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jPSSSusW-RgAX8lsZqS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b4f92fba9e5761a4998011a66d5308e5&amp;oe=5F97CB98&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFkHLmuMh84\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFkHLmuMh84\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120124594_698022554137521_2785448489312388409_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jPSSSusW-RgAX8lsZqS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b4f92fba9e5761a4998011a66d5308e5&amp;oe=5F97CB98&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball : @texasvolleyball looks mid-seaso</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @texasvolleyball looks mid-season sharp in sweep of @ou_volleyball ; hit the bio link for more!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18032871199301963" data-date="1601025455">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFjd8-rJrBg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120155336_358991288559029_3667211064340431983_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mzLJbV-bTpUAX9oYgKO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d1934f44f8d84889ddc5c24c20d4f15e&#038;oe=5F9A8F25" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120155336_358991288559029_3667211064340431983_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mzLJbV-bTpUAX9oYgKO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d1934f44f8d84889ddc5c24c20d4f15e&amp;oe=5F9A8F25&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFjd8-rJrBg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFjd8-rJrBg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFjd8-rJrBg\/media?size=l&quot;}">
            <span class="sbi-screenreader">#FBF: The @avpbeach #HermosaBeach Open. #MegaRally</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#FBF: The @avpbeach #HermosaBeach Open. #MegaRally between vets @kenzponnet03 / @sheilashaw17 and High School sensations @delayniemaple / @megan__kraft! Watch to see who wins this 27 second rally...">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17881512568762789" data-date="1600764154">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFbrj2rFkbk/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120041951_735453350339800_785713197012763236_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7IPZpc-o8gQAX-mAnE0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3627afd00028187f2051392409b669f4&#038;oe=5F970D20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120041951_735453350339800_785713197012763236_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7IPZpc-o8gQAX-mAnE0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3627afd00028187f2051392409b669f4&amp;oe=5F970D20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFbrj2rFkbk\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFbrj2rFkbk\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFbrj2rFkbk\/media?size=l&quot;}">
            <span class="sbi-screenreader">Somebody has a #cannon 💪🏾 💥💪🏾!!! @l</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Somebody has a #cannon 💪🏾 💥💪🏾!!! @lindseysparks of @uclabeachvb with “">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17889763546665146" data-date="1600671881">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFY7kAUsG32/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119871899_320763559025687_3879546450084912615_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-yA_VZJososAX8iWVqL&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bf98b9cea8b63bc69372c81b58225ec0&#038;oe=5F9A39CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119871899_320763559025687_3879546450084912615_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-yA_VZJososAX8iWVqL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bf98b9cea8b63bc69372c81b58225ec0&amp;oe=5F9A39CA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFY7kAUsG32\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFY7kAUsG32\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFY7kAUsG32\/media?size=l&quot;}">
            <span class="sbi-screenreader">Don’t let the smile of @stanfordbeachvb’s @cha</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t let the smile of @stanfordbeachvb’s @charlie.ekstrom fool you— it’s a cover for the BEAST inside! 🎥: @avb_network">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17845676864350822" data-date="1600590007">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFWfZqdMQj4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119732959_837667030103151_2471088946806111473_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C89fdSnrLsMAX8wozI4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9136c02543ad3f1fa173e2db8f8f6e54&#038;oe=5F9761FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119732959_837667030103151_2471088946806111473_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C89fdSnrLsMAX8wozI4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9136c02543ad3f1fa173e2db8f8f6e54&amp;oe=5F9761FC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFWfZqdMQj4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFWfZqdMQj4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFWfZqdMQj4\/media?size=l&quot;}">
            <span class="sbi-screenreader">Bringin’ the backyard BBQ— @uscbeach’s @nico</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bringin’ the backyard BBQ— @uscbeach’s @nicolenourse — with a lot of fire and ‘tude!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907775192497768" data-date="1600426876">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFRoQN4shjK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119240222_1263631017302609_2412636678265188601_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sX-13NYVcuUAX9L7n2g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ca60774c2ac7218265e6e244c87e3fec&#038;oe=5F995863" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119240222_1263631017302609_2412636678265188601_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sX-13NYVcuUAX9L7n2g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ca60774c2ac7218265e6e244c87e3fec&amp;oe=5F995863&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFRoQN4shjK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFRoQN4shjK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFRoQN4shjK\/media?size=l&quot;}">
            <span class="sbi-screenreader">Just look at how many touches MH @namado25 (#25) o</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Just look at how many touches MH @namado25 (#25) of @lbsumvb (or should I say Team Nick?) in this rally... The “human fly swatter” made an appearance in the 2019 @ncaavolleyball Men’s Championship Semifinal!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17853078629276335" data-date="1600277807">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFNL7QosX0g/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119495722_608179456518475_8102341125329762999_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8QfTVl1XkRwAX_EhN2g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7076ac65aec0aaf12987cb0a78cd4fba&#038;oe=5F990322" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119495722_608179456518475_8102341125329762999_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8QfTVl1XkRwAX_EhN2g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7076ac65aec0aaf12987cb0a78cd4fba&amp;oe=5F990322&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNL7QosX0g\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNL7QosX0g\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNL7QosX0g\/media?size=l&quot;}">
            <span class="sbi-screenreader">Congrats to Latvia 🇱🇻 and @uscbeach’s @gra</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congrats to Latvia 🇱🇻 and @uscbeach’s @graudinatina and partner @kravcenokaa on their 2nd pool victory over a feisty Russia 🇷🇺 21-16, 19-21, 15-10 in the European Championships! @cevolleyball @ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17887327186708897" data-date="1600253575">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFMdtSVM2HG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119509551_958459334664587_3272206571646260946_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eHLcOD2o2xQAX8k836u&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ecab43565c115010ee8a17e1ceb0662c&#038;oe=5F97089B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119509551_958459334664587_3272206571646260946_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eHLcOD2o2xQAX8k836u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ecab43565c115010ee8a17e1ceb0662c&amp;oe=5F97089B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFMdtSVM2HG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFMdtSVM2HG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFMdtSVM2HG\/media?size=l&quot;}">
            <span class="sbi-screenreader">@lbsumvb’s @tjdefalco with the “ballistic bic!</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lbsumvb’s @tjdefalco with the “ballistic bic!” @tjdefalco now brings his cannon to the @usavolleyball @usavmnt and to @tonno_callipo_volley in 🇮🇹 Italy!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17872939315932617" data-date="1600161118">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFJtXAYsN_9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119241935_183457396629815_2835990638542395763_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AWW6lDoxoboAX-Ryctc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=efad13492c752c6be2ac876a6ef46737&#038;oe=5F9A96AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119241935_183457396629815_2835990638542395763_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AWW6lDoxoboAX-Ryctc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=efad13492c752c6be2ac876a6ef46737&amp;oe=5F9A96AD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFJtXAYsN_9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFJtXAYsN_9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFJtXAYsN_9\/media?size=l&quot;}">
            <span class="sbi-screenreader">Respect. The. Lefty. Whip. A little “Downtown Po</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Respect. The. Lefty. Whip. A little “Downtown Pound” courtesy of @ansakanda of @ucimvb. •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @avcavolleyball @firstpointvolleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17872939315932617&quot;:{&quot;id&quot;:&quot;119241935_183457396629815_2835990638542395763_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887327186708897&quot;:{&quot;id&quot;:&quot;119509551_958459334664587_3272206571646260946_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853078629276335&quot;:{&quot;id&quot;:&quot;119495722_608179456518475_8102341125329762999_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907775192497768&quot;:{&quot;id&quot;:&quot;119240222_1263631017302609_2412636678265188601_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845676864350822&quot;:{&quot;id&quot;:&quot;119732959_837667030103151_2471088946806111473_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889763546665146&quot;:{&quot;id&quot;:&quot;119871899_320763559025687_3879546450084912615_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881512568762789&quot;:{&quot;id&quot;:&quot;120041951_735453350339800_785713197012763236_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18032871199301963&quot;:{&quot;id&quot;:&quot;120155336_358991288559029_3667211064340431983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868607433019631&quot;:{&quot;id&quot;:&quot;120124594_698022554137521_2785448489312388409_n&quot;,&quot;ratio&quot;:&quot;1.28&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895418381609847&quot;:{&quot;id&quot;:&quot;120089809_1572136469620627_4411927169928222382_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17913792052486729&quot;:{&quot;id&quot;:&quot;120200439_358577615272639_674282758334134975_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875516225895026&quot;:{&quot;id&quot;:&quot;120337995_622378428643514_3369155088578328794_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="pum-29187" class="pum pum-overlay pum-theme-24528 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:29187,&quot;slug&quot;:&quot;sustaining-member&quot;,&quot;theme_id&quot;:24528,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29187&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;25 minutes&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-29187&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29187">

	<div id="popmake-29187" class="pum-container popmake theme-24528 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29187" class="pum-title popmake-title">
				Be a Volleyballmag.com Sustaining Member!			</div>
		

		

				<div class="pum-content popmake-content">
			<div id="td_uid_1_5f7361c56b232" class="tdc-row"><div class="vc_row td_uid_1_5f7361c56b239_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_1_5f7361c56b239_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_2_5f7361c56b400_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_2_5f7361c56b400_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1598911862281" >
		<div class="wpb_wrapper">
			<p style="text-align: left;">You love volleyball and you know how important our free coverage of our sport is to you.</p>
<p style="text-align: left;">Get one or all of these great volleyball items:</p>
<ul>
<li style="text-align: left;">A Fox40 Electronic Whistle</li>
<li style="text-align: left;">We Were Kings by Travis Mewhirter</li>
<li style="text-align: left;">A VolleyballMag.com T-shirt</li>
<li style="text-align: left;">A free trial to <em>Art of Coaching</em></li>
<li style="text-align: left;">A VBM sticker perfect for your water bottle or laptop</li>
</ul>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-right" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-classic vc_btn3-color-primary" href="/sustaining-membership" title="">I Want to Join the VBM Team!</a></div></div></div><div class="vc_column td_uid_3_5f7361c56c688_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5f7361c56c688_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg" class="vc_single_image-img attachment-medium" alt="fox 40 Electric handheld whistle" srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div>
</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f7361c5a1d15
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"ce483df3ed","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"eae0461eee","tminusnow":"{\"now\":\"9\\\/29\\\/2020 11:33:09\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/volleyballmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"24528","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29187":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-29187"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29187","key":"","session":false,"time":"25 minutes","path":true}}],"theme_id":"24528","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":29187,"slug":"sustaining-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//volleyballmag.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598980833&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>