<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>No FIVB conflict, but many top teams skipping this week&#039;s AVP Seattle | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg" /><meta name="author" content="Ed Chan">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Seattle, Lake Sammamish, Issaquah, Jake gibb, Taylor Crabb, Courtney Schwan, Merete Lutz, Carly Kan, Nikki Taylor, McKenna Thibodeau, Madison Willis, Miles Evans, Avery Drost, Raffe Paulis, David Lee, Cody Caldwell, Justin Johnson, Kelly Reeves, Kim DiCello,Kelley Larsen, Emily Stockman, Emily Day, Betsi Flint, Karissa Cook, Jace Pardon, Sarah Sponcil, Kelly Claes, Theo Brunner, Reid Priddy, Casey Patterson, Chase Budinger, Jeremy Casebeer, Chaim Schalk, Tim Bomgren, Troy Field, , Association of Volleyball Professionals, pro beach volleyball, volleyball, beach volleyball, sand volleyball, outdoor volleyball, professional volleyball, pro beach volleyball, Volleyball Magazine, VolleyballMag.com, sand, beach, AVP, Association of Volleyball Professionals, pro beach volleyball, volleyball, beach volleyball, sand volleyball, outdoor volleyball, professional volleyball, pro beach volleyball, Volleyball Magazine, VolleyballMag.com, sand, beach,"/>
<link rel="canonical" href="https://volleyballmag.com/avp-seattle-preview-061819/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No FIVB conflict, but many top teams skipping this week&#039;s AVP Seattle | Volleyballmag.com" />
<meta property="og:description" content="The AVP again is the beneficiary of a break in the FIVB schedule as the AVP Seattle Open begins with qualifying Thursday of the shores of suburban Lake Sammamish.  That, however, did not ensure that the stars would come out. No, four top teams are skipping Seattle as Phil Dalhausser and Nick Lucena, Tri Bourne &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/avp-seattle-preview-061819/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="Carly Kan" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="Reid Priddy" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Sarah Sponcil" />
<meta property="article:tag" content="Nikki Taylor" />
<meta property="article:tag" content="Courtney Schwan" />
<meta property="article:tag" content="Merete Lutz" />
<meta property="article:tag" content="Taylor Crabb" />
<meta property="article:tag" content="Kelly Claes" />
<meta property="article:tag" content="Miles Evans" />
<meta property="article:tag" content="Association of Volleyball Professionals" />
<meta property="article:tag" content="Beach" />
<meta property="article:tag" content="Seattle" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="Jake Gibb" />
<meta property="article:tag" content="Casey Patterson" />
<meta property="article:tag" content="Theo Brunner" />
<meta property="article:tag" content="Emily Day" />
<meta property="article:tag" content="David Lee" />
<meta property="article:tag" content="Jeremy Casebeer" />
<meta property="article:tag" content="Raffe Paulis" />
<meta property="article:tag" content="Kelley Larsen" />
<meta property="article:tag" content="Betsi Flint" />
<meta property="article:tag" content="Kelly Reeves" />
<meta property="article:tag" content="Jace Pardon" />
<meta property="article:tag" content="Kim DiCello" />
<meta property="article:tag" content="Emily Stockman" />
<meta property="article:tag" content="Chaim Schalk" />
<meta property="article:tag" content="sand volleyball" />
<meta property="article:tag" content="outdoor volleyball" />
<meta property="article:tag" content="Avery Drost" />
<meta property="article:tag" content="professional volleyball" />
<meta property="article:tag" content="sand" />
<meta property="article:tag" content="Justin Johnson" />
<meta property="article:tag" content="Karissa Cook" />
<meta property="article:tag" content="Tim Bomgren" />
<meta property="article:tag" content="Lake Sammamish" />
<meta property="article:tag" content="Troy Field" />
<meta property="article:tag" content="Chase Budinger" />
<meta property="article:tag" content="McKenna Thibodeau" />
<meta property="article:tag" content="Madison Willis" />
<meta property="article:tag" content="Issaquah" />
<meta property="article:tag" content="Cody Caldwell" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-06-18T08:58:57-05:00" />
<meta property="article:modified_time" content="2019-06-18T09:58:49-05:00" />
<meta property="og:updated_time" content="2019-06-18T09:58:49-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The AVP again is the beneficiary of a break in the FIVB schedule as the AVP Seattle Open begins with qualifying Thursday of the shores of suburban Lake Sammamish.  That, however, did not ensure that the stars would come out. No, four top teams are skipping Seattle as Phil Dalhausser and Nick Lucena, Tri Bourne [&hellip;]" />
<meta name="twitter:title" content="No FIVB conflict, but many top teams skipping this week&#039;s AVP Seattle | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/avp-seattle-preview-061819\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; No FIVB conflict, but many top teams skipping this week&#8217;s AVP Seattle Comments Feed" href="https://volleyballmag.com/avp-seattle-preview-061819/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://volleyballmag.com/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bs-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=23176' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-23176 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag avp-seattle-preview-061819 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-21480" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim td-menu-item td-normal-menu menu-item-21480"><a href="https://volleyballmag.memberful.com/account" role="account">Premium Members</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=62&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1560458596-BallerTV-AAUNationals-Banner.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Beach" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/beach/"><span itemprop="title">Beach</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "No FIVB conflict, but many top teams skipping this week&#8217;s AVP Seattle"><meta itemprop="url" content = "https://volleyballmag.com/avp-seattle-preview-061819/">No FIVB conflict, but many top teams skipping this week&#8217;s AVP Seattle</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23176" class="post-23176 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-beach tag-volleyball tag-volleyball-magazine tag-carly-kan tag-beach-volleyball tag-reid-priddy tag-volleyballmag-com tag-sarah-sponcil tag-nikki-taylor tag-courtney-schwan tag-merete-lutz tag-taylor-crabb tag-kelly-claes tag-miles-evans tag-association-of-volleyball-professionals tag-beach tag-seattle tag-pro-beach-volleyball tag-jake-gibb tag-casey-patterson tag-theo-brunner tag-emily-day tag-david-lee tag-jeremy-casebeer tag-raffe-paulis tag-kelley-larsen tag-betsi-flint tag-kelly-reeves tag-jace-pardon tag-kim-dicello tag-emily-stockman tag-chaim-schalk tag-sand-volleyball tag-outdoor-volleyball tag-avery-drost tag-professional-volleyball tag-sand tag-justin-johnson tag-karissa-cook tag-tim-bomgren tag-lake-sammamish tag-troy-field tag-chase-budinger tag-mckenna-thibodeau tag-madison-willis tag-issaquah tag-cody-caldwell" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">No FIVB conflict, but many top teams skipping this week&#8217;s AVP Seattle</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T08:58:57+00:00" >June 18, 2019</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/avp-seattle-preview-061819/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle&url=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/avp-seattle-preview-061819/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/avp-seattle-preview-061819/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg&description=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle%20-%20https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg" data-caption="Jake Gibb and partner Taylor Crabb hope for their third AVP Championship this weekend at Lake Sammamish in Issaquah, Washington/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview-696x464.jpg" alt="AVP Seattle 2019 preview-Jake gibb" title="Jake Gibb"/></a><figcaption class="wp-caption-text">Jake Gibb and partner Taylor Crabb hope for their third AVP Championship this weekend at Lake Sammamish in Issaquah, Washington/Ed Chan, VBshots.com</figcaption></figure></div>        
        
        <p>The AVP again is the beneficiary of a break in the FIVB schedule as the AVP Seattle Open begins with qualifying Thursday of the shores of suburban Lake Sammamish.<span class="Apple-converted-space"> </span></p>
<p>That, however, did not ensure that the stars would come out.</p>
<p>No, four top teams are skipping Seattle as Phil Dalhausser and Nick Lucena, Tri Bourne and Trevor Crabb, Alix Klineman and April Ross, Sara Hughes and Summer Ross have opted to rest, recuperate and train in preparation for the upcoming World Championships in Hamburg (June 28-July 7), the first opportunity to punch a ticket to Tokyo.<span class="Apple-converted-space"> </span></p>
<p>But the respective defending champions, Taylor Crabb and Jake Gibb and Emily Day and Betsi Flint, hope to again raise the Space Needle AVP trophies.</p>
<p>We’ll preview the top five seeds as the AVP returns to the Northwest for the fourth time, a couple of newbie teams, and a few top qualifying threats.</p>
<p><b>MEN</b><br />
<b>No. 1 Jake Gibb and Taylor Crabb:</b> Sure, they’re the odds-on favorite after wins in Huntington and Austin before being falling to Dalhausser and Lucena in a classic matchup in New York.<span class="Apple-converted-space"> </span>They’ve shown weakness in early rounds, possibly a byproduct of intercontinental jet lag.<span class="Apple-converted-space"> </span></p>
<p>They sat out FIVB Ostrava this year, so they should be well-rested and ready to plow through the field. I’m thinking you’ll see them on the NBCSports broadcast at 4:30 p.m. Pacific Sunday.</p>
<p><b>No. 2 Tim Bomgren and Troy Field:</b> It’s really hard to dismiss this team, even though you want to. They don’t compete internationally, don’t have any medals, Field is flat-out new to the game, Bomgren lives in Minnesota. As the No. 2 seed they just don’t have the credentials that the other top seeds have.</p>
<p>Except that they hold three terrific finishes this year, thirds in Huntington and Austin, and a second in New York. And sure, you can say what you want about Huntington and Austin not being full fields, but New York had everybody.</p>
<p>Something’s working for this team, perhaps it’s that they’re still in “sweetheart” mode. Whatever it is, kudos to them, and all signs indicate that their success will continue.<span class="Apple-converted-space"> </span></p>
<p><b>No. 3 Jeremy Casebeer and Chaim Schalk:</b> I can’t wait until dual-citizen Schalk gets to compete for the USA in October, because this team can really shake things up. Casebeer, while slightly undersized at 6-foot-5 when measured against the Dalhaussers and Dohertys, has been steadily improving his blocking technique, let alone his tour-leading jump serves.<span class="Apple-converted-space"> </span></p>
<p>Schalk is one of the smoothest defenders out there, with great vision and instincts. This team lost in the final in Austin, and I see a win in their 2019 future.</p>
<p><b>No. 4 Casey Patterson and Chase Budinger:</b> Is there a more fun team to watch? Judging by Patterson’s 43,700 followers, probably not. This team has quietly made a quantum leap in 2019, with Budinger gaining another off-season of progress in his NBA-AVP conversion process.<span class="Apple-converted-space"> </span></p>
<p>The difference between a good blocker and a great blocker is subtle at this level, measured in milliseconds and experience. Judging by their second in Huntington and their fifth in Itapema, this team is there.</p>
<p><b>No. 5 Theo Brunner and Reid Priddy:</b> One of 2019’s new teams, this pair has yet to fulfill its potential on a regular basis. They’re capable of great results, like a silver medal in the FIVB three-star in Kuala Lumpur, or a fifth in the four-star Itapema.<span class="Apple-converted-space"> </span></p>
<p>They’re also capable of disappointment, like a ninth place in New York, or 25ths in The Hague and Ostrava.</p>
<p>This duo is too talented to stay down for long.</p>
<figure id="attachment_23178" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-23178" src="https://volleyballmag.com/wp-content/uploads/2019/06/Sponcil_Seattlepreview.jpg" alt="AVP Seattle 2019 preview-Sarah Sponcil" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2019/06/Sponcil_Seattlepreview.jpg 696w, https://volleyballmag.com/wp-content/uploads/2019/06/Sponcil_Seattlepreview-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2019/06/Sponcil_Seattlepreview-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Sarah Sponcil and Kelly Claes are the top seeds for this weekend&#8217;s AVP Seattle event/Ed Chan, VBshots.com</figcaption></figure>
<p><b>WOMEN</b><b><br />
</b><b>No. 1 Kelly Claes and Sarah Sponcil:</b> If the volleygods decreed that I could only watch one women’s team this weekend, this would be it. They have youth, enthusiasm, and well, goofiness on their side. Claes loves competing, is nearly equally adept with her right or left hand on tight sets, and comes with the fire you’d customarily expect from a redhead.</p>
<p>Sponcil could be the fastest defender in North America, and can deliver the sauce from anywhere. This young team continues to make progress, and could shake things up late in the Olympic qualification period.</p>
<p><b>No. 2 Kelley Larsen and Emily Stockman:</b> Fresh off their career-best silver-medal finish in Warsaw, this team is brimming with confidence. Last weekend Larsen and Stockman were a swing away from forcing a third set in the gold medal match, further complicating the three automatic bids awarded to the USA in four- and five-star events.</p>
<p>If their confidence transfers across the pond, look out.</p>
<p><b>No. 3 Emily Day and Betsi Flint:</b> Last year this event ignited a nice little run for Day and Flint, with wins in Seattle and San Francisco, plus a nice third in Manhattan.</p>
<p>Domestically, they haven’t measured up to their standards yet, with a third in Huntington, fifth in New York, and seventh in Austin.<span class="Apple-converted-space"> </span></p>
<p>Internationally, they’ve had some nice results, including silver in the Sydney three-star and fifths in Qinzhou and Las Vegas. Lately they’ve had difficulty with the dreaded country-quota matches, losing to Brooke Sweat and Kerri Walsh Jennings in Ostrava and Larsen and Stockman in Warsaw.</p>
<p>Flint’s history in Seattle is strong as a 2018 champion and 2017 finalist. History brings confidence, and confidence will bring them wins. <span class="Apple-converted-space"> </span></p>
<p><b>No. 4 Karissa Cook and Jace Pardon:</b> It’s easy to overlook this team. They don’t have that 6-foot-plus blocker, they won’t wow you with their power. But volleyball IQ? They have it in spades.</p>
<p>Pardon is one of the early top Florida State alums, has been on the tour for seven years. They won’t overpower some of the more physical teams on tour, but they will out-steady most.</p>
<p><b>No. 5 Terese Cannon and Irene Pollock:</b> Frankly, I’m surprised that this team hasn’t broken through. Cannon, a celebrated USC alum, has improved her blocking chops significantly this year and is capable of getting in the heads of just about any hitter in the field.<span class="Apple-converted-space"> </span></p>
<p>Pollock is a superb all-around defender, one of those rare defenders without any glaring weaknesses in her game. So far this squad finished third in Austin, ninth in New York. I expect this team to make a final this year, it could be in Seattle. <span class="Apple-converted-space"> </span></p>
<p><b>New women’s teams (there are none in the men’s main draw)</b><b><br />
</b><b>Kelly Reeves and Kim DiCello:</b> A byproduct of the partner swaps we saw in New York, Reeves will run it with DiCello. Reeves’ legendary intensity will mate well with DiCello’s quiet fire. We haven’t yet seen DiCello’s best results, but I expect her to outperform their No. 10 seed handily.</p>
<p><b>Nicolette Martin and Allie Wheeler:</b> Is it really a new team if they’ve played 2,482 matches together? That might be a bit of an exaggeration but Martin and Wheeler played together for four years at USC in addition to the eight<span class="Apple-converted-space"> </span>tournaments they’ve played together professionally. Here’s a new team that’s not a new team that is far better than their No. 11 seed would suggest.</p>
<p><b>Men’s qualifiers to watch</b><b><br />
</b><b>Miles Evans and Avery Drost:</b> It’s hard to imagine what Drost is going through after the death of his <a href="https://volleyballmag.com/avery-drost-061419/">friend and playing partner Eric Zaun last week</a>. Our thoughts and sympathy go out to him and hope if you&#8217;re in Seattle you&#8217;ll go out to the qualifier and support him.</p>
<p><b>Raffe Paulis and David Lee:</b> Yup, that David Lee, the middle blocker for the USA national team for three quads, with a gold (Beijing) and bronze (Rio) medal in his dresser drawer. The 6-8 David Lee with a ridiculously tough jump-float serve and super-quick hands at the net.</p>
<p>And yes, the David Lee who only played one rotation in the back row. 2019 is Lee’s second season on the beach, with 11 tournaments under his belt. He’s made two expanded AVP main draws, and is more than capable at the net. He has joined Raffe Paulis,<span class="Apple-converted-space"> </span>whose steady all-around game should be a good match not only in points but also in ball control.</p>
<p><b>Cody Caldwell and Justin Johnson:</b> A lot of people don’t follow men’s volleyball. That’s sad, perhaps a tale for another time, but Cody Caldwell was the MVP of the NCAA men’s tournament in 2015, where he led the <a href="https://volleyballmag.com/loyola-repeats-as-ncaa-mens-volleyball-national-champs/">Loyola Ramblers to the national title. </a></p>
<p>Caldwell, who hails from Newport Beach, has played in a whopping two tournaments. His partner, Justin Johnson, has played in 11. Based on previous results, both typically lose in the second round, so I’m not expecting a lot here, but would enjoy watching a NCAA MVP battle it out in a qualifier.<span class="Apple-converted-space"> </span></p>
<p><b>Women’s qualifiers to watch</b><b><br />
</b><b>Courtney Schwan and Merete Lutz:</b> How many 6-8 blockers have you seen on the beach? Stanford’s Merete Lutz, the former middle/right side attacker, would be the tallest woman I can recall seeing in a domestic event.<span class="Apple-converted-space"> </span></p>
<p>Sure, she didn’t pass in her college career, so I’m not expecting a ton of ball control here, but if former Washington All-American Courtney Schwan can roll the ball up anywhere near the net, Lutz should do pretty well in a qualifier. Look out below!</p>
<p><b>Carly Kan and Nikki Taylor:</b> Hawai’i fans, and there are a lot of you, take note. Taylor, a 6-4 former two-time second-team All-American, is playing with Carly Kan, UH beach alum and former great but undersized outside at Missouri. Although they didn’t play together at UH (they both played as bigs), you can bet they were in plenty of drills together, and the skills and physicality of this team can compete at any level.<span class="Apple-converted-space"> </span></p>
<p><b>McKenna Thibodeau and Madison Willis:</b> Better known as the Witt twins, this team’s future is bright. Perhaps the biggest factor holding them back is that they haven’t competed in enough qualifiers to garner the top seed, and keep running into some of the better teams early. Make no mistake, they are a top quality team, look for them to make a run.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/carly-kan/">Carly Kan</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/reid-priddy/">Reid Priddy</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/sarah-sponcil/">Sarah Sponcil</a></li><li><a href="https://volleyballmag.com/tag/nikki-taylor/">Nikki Taylor</a></li><li><a href="https://volleyballmag.com/tag/courtney-schwan/">Courtney Schwan</a></li><li><a href="https://volleyballmag.com/tag/merete-lutz/">Merete Lutz</a></li><li><a href="https://volleyballmag.com/tag/taylor-crabb/">Taylor Crabb</a></li><li><a href="https://volleyballmag.com/tag/kelly-claes/">Kelly Claes</a></li><li><a href="https://volleyballmag.com/tag/miles-evans/">Miles Evans</a></li><li><a href="https://volleyballmag.com/tag/association-of-volleyball-professionals/">Association of Volleyball Professionals</a></li><li><a href="https://volleyballmag.com/tag/beach/">Beach</a></li><li><a href="https://volleyballmag.com/tag/seattle/">Seattle</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/jake-gibb/">Jake Gibb</a></li><li><a href="https://volleyballmag.com/tag/casey-patterson/">Casey Patterson</a></li><li><a href="https://volleyballmag.com/tag/theo-brunner/">Theo Brunner</a></li><li><a href="https://volleyballmag.com/tag/emily-day/">Emily Day</a></li><li><a href="https://volleyballmag.com/tag/david-lee/">David Lee</a></li><li><a href="https://volleyballmag.com/tag/jeremy-casebeer/">Jeremy Casebeer</a></li><li><a href="https://volleyballmag.com/tag/raffe-paulis/">Raffe Paulis</a></li><li><a href="https://volleyballmag.com/tag/kelley-larsen/">Kelley Larsen</a></li><li><a href="https://volleyballmag.com/tag/betsi-flint/">Betsi Flint</a></li><li><a href="https://volleyballmag.com/tag/kelly-reeves/">Kelly Reeves</a></li><li><a href="https://volleyballmag.com/tag/jace-pardon/">Jace Pardon</a></li><li><a href="https://volleyballmag.com/tag/kim-dicello/">Kim DiCello</a></li><li><a href="https://volleyballmag.com/tag/emily-stockman/">Emily Stockman</a></li><li><a href="https://volleyballmag.com/tag/chaim-schalk/">Chaim Schalk</a></li><li><a href="https://volleyballmag.com/tag/sand-volleyball/">sand volleyball</a></li><li><a href="https://volleyballmag.com/tag/outdoor-volleyball/">outdoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/avery-drost/">Avery Drost</a></li><li><a href="https://volleyballmag.com/tag/professional-volleyball/">professional volleyball</a></li><li><a href="https://volleyballmag.com/tag/sand/">sand</a></li><li><a href="https://volleyballmag.com/tag/justin-johnson/">Justin Johnson</a></li><li><a href="https://volleyballmag.com/tag/karissa-cook/">Karissa Cook</a></li><li><a href="https://volleyballmag.com/tag/tim-bomgren/">Tim Bomgren</a></li><li><a href="https://volleyballmag.com/tag/lake-sammamish/">Lake Sammamish</a></li><li><a href="https://volleyballmag.com/tag/troy-field/">Troy Field</a></li><li><a href="https://volleyballmag.com/tag/chase-budinger/">Chase Budinger</a></li><li><a href="https://volleyballmag.com/tag/mckenna-thibodeau/">McKenna Thibodeau</a></li><li><a href="https://volleyballmag.com/tag/madison-willis/">Madison Willis</a></li><li><a href="https://volleyballmag.com/tag/issaquah/">Issaquah</a></li><li><a href="https://volleyballmag.com/tag/cody-caldwell/">Cody Caldwell</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle&url=https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/avp-seattle-preview-061819/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/avp-seattle-preview-061819/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg&description=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=No+FIVB+conflict%2C+but+many+top+teams+skipping+this+week%E2%80%99s+AVP+Seattle%20-%20https%3A%2F%2Fvolleyballmag.com%2Favp-seattle-preview-061819%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/avp-seattle-preview-061819/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/avp-seattle-preview-061819/" data-text="No FIVB conflict, but many top teams skipping this week&#8217;s AVP Seattle" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/2019-ncaa-womens-recruiting-rankings/">Stanford unanimous No. 1 in VolleyballMag.com NCAA women&#8217;s recruiting-class poll</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2019-06-18T08:58:57+00:00"><meta itemprop="dateModified" content="2019-06-18T09:58:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/avp-seattle-preview-061819/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="No FIVB conflict, but many top teams skipping this week&#039;s AVP Seattle"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/06/Gibb_Seattlepreview.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5d09ae771ea72 = new tdBlock();
block_td_uid_1_5d09ae771ea72.id = "td_uid_1_5d09ae771ea72";
block_td_uid_1_5d09ae771ea72.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d09ae771ea72_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23176,"live_filter_cur_post_author":"100006"}';
block_td_uid_1_5d09ae771ea72.td_column_number = "3";
block_td_uid_1_5d09ae771ea72.block_type = "td_block_related_posts";
block_td_uid_1_5d09ae771ea72.post_count = "3";
block_td_uid_1_5d09ae771ea72.found_posts = "898";
block_td_uid_1_5d09ae771ea72.header_color = "";
block_td_uid_1_5d09ae771ea72.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d09ae771ea72.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_1_5d09ae771ea72);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5d09ae771ea72_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5d09ae771ea72" ><h4 class="td-related-title"><a id="td_uid_2_5d09ae772460b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5d09ae771ea72" href="#">RELATED ARTICLES</a><a id="td_uid_3_5d09ae7724615" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5d09ae771ea72" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5d09ae771ea72 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/2019-ncaa-womens-recruiting-rankings/" rel="bookmark" title="Stanford unanimous No. 1 in VolleyballMag.com NCAA women&#8217;s recruiting-class poll"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/Gates-218x150.jpg" alt="NCAA women&#039;s volleyball recruiting rankings 2019-Madeleine Gates-Stanford-recruiting classes" title="Stanford unanimous No. 1 in VolleyballMag.com NCAA women&#8217;s recruiting-class poll"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/2019-ncaa-womens-recruiting-rankings/" rel="bookmark" title="Stanford unanimous No. 1 in VolleyballMag.com NCAA women&#8217;s recruiting-class poll">Stanford unanimous No. 1 in VolleyballMag.com NCAA women&#8217;s recruiting-class poll</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-warsaw-061619/" rel="bookmark" title="FIVB Warsaw: Goncalves-Schmidt get first gold, breaking Mol-Sorum&#8217;s streak"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/Brazilianteaminaction-218x150.jpg" alt="FIVB Warsaw 2019 Sunday-Bruno Oscar Schmidt" title="FIVB Warsaw: Goncalves-Schmidt get first gold, breaking Mol-Sorum&#8217;s streak"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-warsaw-061619/" rel="bookmark" title="FIVB Warsaw: Goncalves-Schmidt get first gold, breaking Mol-Sorum&#8217;s streak">FIVB Warsaw: Goncalves-Schmidt get first gold, breaking Mol-Sorum&#8217;s streak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/five-warsaw-061519/" rel="bookmark" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/Emily-Stockman-went-all-out-for-this-ball-in-the-FIVB-Warsaw-final-6-145-19-218x150.jpg" alt="" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/five-warsaw-061519/" rel="bookmark" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal">Larsen-Stockman cap great week with FIVB Warsaw silver medal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d09ae771ea72" data-td_block_id="td_uid_1_5d09ae771ea72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d09ae771ea72" data-td_block_id="td_uid_1_5d09ae771ea72"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/avp-seattle-preview-061819/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1418060559" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69f8ff10da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5d09ae77281eb_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5d09ae77281eb_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5d09ae77281eb_rand .td-subcat-item a:hover,
            .td_uid_4_5d09ae77281eb_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5d09ae77281eb_rand .td_quote_on_blocks,
            .td_uid_4_5d09ae77281eb_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5d09ae77281eb_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5d09ae77281eb_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5d09ae77281eb_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_5d09ae77281eb_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5d09ae77281eb_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_5d09ae77281eb_rand .block-title span,
            .td_uid_4_5d09ae77281eb_rand .td-trending-now-title,
            .td_uid_4_5d09ae77281eb_rand .block-title a,
            .td_uid_4_5d09ae77281eb_rand .td-read-more a,
            .td_uid_4_5d09ae77281eb_rand .td-weather-information:before,
            .td_uid_4_5d09ae77281eb_rand .td-weather-week:before,
            .td_uid_4_5d09ae77281eb_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5d09ae77281eb_rand .td-exchange-header:before,
            .td_uid_4_5d09ae77281eb_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_5d09ae77281eb_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_5d09ae77281eb_rand .block-title span,
            .td_uid_4_5d09ae77281eb_rand .td-trending-now-title,
            .td_uid_4_5d09ae77281eb_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5d09ae77281eb_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,637</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">35,267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5d09ae7728645_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5d09ae7728645_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5d09ae7728645_rand .td-subcat-item a:hover,
            .td_uid_5_5d09ae7728645_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5d09ae7728645_rand .td_quote_on_blocks,
            .td_uid_5_5d09ae7728645_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5d09ae7728645_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5d09ae7728645_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5d09ae7728645_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_5d09ae7728645_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5d09ae7728645_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_5d09ae7728645_rand .block-title span,
            .td_uid_5_5d09ae7728645_rand .td-trending-now-title,
            .td_uid_5_5d09ae7728645_rand .block-title a,
            .td_uid_5_5d09ae7728645_rand .td-read-more a,
            .td_uid_5_5d09ae7728645_rand .td-weather-information:before,
            .td_uid_5_5d09ae7728645_rand .td-weather-week:before,
            .td_uid_5_5d09ae7728645_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5d09ae7728645_rand .td-exchange-header:before,
            .td_uid_5_5d09ae7728645_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_5d09ae7728645_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_5d09ae7728645_rand .block-title span,
            .td_uid_5_5d09ae7728645_rand .td-trending-now-title,
            .td_uid_5_5d09ae7728645_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5d09ae7728645_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5d09ae7728645" ><div class="td_mod_wrap">



<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-10 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=64&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1560459863-BallerTV-AAUNationals-Rectangle.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=47&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1515007678-VBMRox2018Jan.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "10";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volleyball Concussions</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5d09ae77419b6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5d09ae77419b6_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5d09ae77419b6_rand .td-subcat-item a:hover,
            .td_uid_6_5d09ae77419b6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5d09ae77419b6_rand .td_quote_on_blocks,
            .td_uid_6_5d09ae77419b6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5d09ae77419b6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5d09ae77419b6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5d09ae77419b6_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5d09ae77419b6_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5d09ae77419b6_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5d09ae77419b6_rand .block-title span,
            .td_uid_6_5d09ae77419b6_rand .td-trending-now-title,
            .td_uid_6_5d09ae77419b6_rand .block-title a,
            .td_uid_6_5d09ae77419b6_rand .td-read-more a,
            .td_uid_6_5d09ae77419b6_rand .td-weather-information:before,
            .td_uid_6_5d09ae77419b6_rand .td-weather-week:before,
            .td_uid_6_5d09ae77419b6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5d09ae77419b6_rand .td-exchange-header:before,
            .td_uid_6_5d09ae77419b6_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5d09ae77419b6_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5d09ae77419b6_rand .block-title span,
            .td_uid_6_5d09ae77419b6_rand .td-trending-now-title,
            .td_uid_6_5d09ae77419b6_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5d09ae77419b6 = new tdBlock();
block_td_uid_6_5d09ae77419b6.id = "td_uid_6_5d09ae77419b6";
block_td_uid_6_5d09ae77419b6.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5d09ae77419b6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5d09ae77419b6.td_column_number = "1";
block_td_uid_6_5d09ae77419b6.block_type = "td_block_21";
block_td_uid_6_5d09ae77419b6.post_count = "3";
block_td_uid_6_5d09ae77419b6.found_posts = "15";
block_td_uid_6_5d09ae77419b6.header_color = "#";
block_td_uid_6_5d09ae77419b6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d09ae77419b6.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_5d09ae77419b6);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5d09ae77419b6_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5d09ae77419b6" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5d09ae77419b6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-061219/" rel="bookmark" title="SANDCAST: Tri Bourne is getting accustomed to life on the road again"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/A10I0726_DxO-150x150.jpg" alt="SANDCAST-Tri Bourne" title="SANDCAST: Tri Bourne is getting accustomed to life on the road again"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-061219/" rel="bookmark" title="SANDCAST: Tri Bourne is getting accustomed to life on the road again">SANDCAST: Tri Bourne is getting accustomed to life on the road again</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/travis-mewhirter/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T14:38:47+00:00" >June 12, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-061219/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It seems an idyllic existence, to be a professional beach volleyball player. Travel the world. Explore the planet’s most breathtaking beaches. See everything there...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/five-warsaw-061519/" rel="bookmark" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/Emily-Stockman-went-all-out-for-this-ball-in-the-FIVB-Warsaw-final-6-145-19-150x150.jpg" alt="" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/five-warsaw-061519/" rel="bookmark" title="Larsen-Stockman cap great week with FIVB Warsaw silver medal">Larsen-Stockman cap great week with FIVB Warsaw silver medal</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-15T16:07:46+00:00" >June 15, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/five-warsaw-061519/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Americans Kelley Larsen and Emily Stockman ultimately didn&#039;t win gold, but the pair certainly got the beach volleyball world’s attention this week by reaching...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ballertv-aau-2019/" rel="bookmark" title="BallerTV to Livestream AAU Girls Junior National Volleyball Championships"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/06/BallerTV-AAUNationals-TVListing-150x150.jpg" alt="BallerTV-AAUNationals-TV Listings" title="BallerTV to Livestream AAU Girls Junior National Volleyball Championships"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ballertv-aau-2019/" rel="bookmark" title="BallerTV to Livestream AAU Girls Junior National Volleyball Championships">BallerTV to Livestream AAU Girls Junior National Volleyball Championships</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-17T17:00:41+00:00" >June 17, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ballertv-aau-2019/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    BallerTV has partnered with the AAU to stream the AAU Girls Junior National Volleyball Championships.

For the first time in the event’s history, every single...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_memberful_wp_profile_widget">  <div class="block-title"><span>Account</span></div>  <a href="https://volleyballmag.com/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    The University of Illinois is hosting a slew of youth camps in July, including its all-skills and team camps. Inter… <a href="https://t.co/Rp6ZyZMSIu" target="_blank">https://t.co/Rp6ZyZMSIu</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1141077311942512645" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1141077311942512645" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1141077311942512645" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1141077311942512645" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    If you are in the vicinity of Florida State University in July, a ton of opportunities available for youth campers… <a href="https://t.co/4JIRC0Nehl" target="_blank">https://t.co/4JIRC0Nehl</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1141052196110422021" target="_blank"> -
                                9 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1141052196110422021" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1141052196110422021" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1141052196110422021" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Boston College volleyball camps are right around the corner for players entering grades 5 to 12. Full details here.… <a href="https://t.co/mZSCaQRmeQ" target="_blank">https://t.co/mZSCaQRmeQ</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1141030564386025472" target="_blank"> -
                                10 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1141030564386025472" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1141030564386025472" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1141030564386025472" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Instagram Feed</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1750535008" data-num="12" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1750535008&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjJlMDExMjFkNTFl.NDFlYzliYjJhMzU2YzdlNTM3NjM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</aside>            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5d09ae774abab
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.42' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.42'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
