<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pools set for KOB format at Florida’s Best of the Beach tournament | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/best-of-the-beach-110720/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pools set for KOB format at Florida’s Best of the Beach tournament | Volleyballmag.com" />
<meta property="og:description" content="TAVARES, Florida — After a day of qualifying, Saturday’s pools are set at the USA volleyball Best of the Beach volleyball tournament. On the men’s side, Logan Webber, Caleb Kwekel, Dave Palm, and Kyle Friend placed first in their pools to advance to Saturday’s main draw. For the women, Jessica Gaffney, Megan Kraft, Priscilla Piantadosi-Lima, &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/best-of-the-beach-110720/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="USA Volleyball" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="AVP" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Association of Volleyball Professionals" />
<meta property="article:tag" content="Beach" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="King of the Beach" />
<meta property="article:tag" content="sand volleyball" />
<meta property="article:tag" content="outdoor volleyball" />
<meta property="article:tag" content="professional volleyball" />
<meta property="article:tag" content="sand" />
<meta property="article:tag" content="Travis Mewhirter" />
<meta property="article:tag" content="Best of the Beach" />
<meta property="article:tag" content="Hickory Point Beach volleyball" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-11-07T12:23:42+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TAVARES, Florida — After a day of qualifying, Saturday’s pools are set at the USA volleyball Best of the Beach volleyball tournament. On the men’s side, Logan Webber, Caleb Kwekel, Dave Palm, and Kyle Friend placed first in their pools to advance to Saturday’s main draw. For the women, Jessica Gaffney, Megan Kraft, Priscilla Piantadosi-Lima, [&hellip;]" />
<meta name="twitter:title" content="Pools set for KOB format at Florida’s Best of the Beach tournament | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/best-of-the-beach-110720/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg","width":696,"height":464,"caption":"Best of the Beach 11/7/2020-Kyle Friend"},{"@type":"WebPage","@id":"https://volleyballmag.com/best-of-the-beach-110720/#webpage","url":"https://volleyballmag.com/best-of-the-beach-110720/","inLanguage":"en-US","name":"Pools set for KOB format at Florida\u2019s Best of the Beach tournament | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/best-of-the-beach-110720/#primaryimage"},"datePublished":"2020-11-07T12:23:42+00:00","dateModified":"2020-11-07T12:23:42+00:00"},{"@type":"Article","@id":"https://volleyballmag.com/best-of-the-beach-110720/#article","isPartOf":{"@id":"https://volleyballmag.com/best-of-the-beach-110720/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517"},"headline":"Pools set for KOB format at Florida\u2019s Best of the Beach tournament","datePublished":"2020-11-07T12:23:42+00:00","dateModified":"2020-11-07T12:23:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/best-of-the-beach-110720/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/best-of-the-beach-110720/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,USA Volleyball,Florida,AVP,beach volleyball,VolleyballMag.com,Association of Volleyball Professionals,Beach,pro beach volleyball,King of the Beach,sand volleyball,outdoor volleyball,professional volleyball,sand,Travis Mewhirter,Best of the Beach,Hickory Point Beach volleyball","articleSection":"Featured,Beach"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517","name":"Ed Chan","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&d=mm&r=g","caption":"Ed Chan"},"description":"Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been a confirmed volleyholic for over 40 years as a photographer, facility owner, official, coach, writer, and player.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Pools set for KOB format at Florida’s Best of the Beach tournament Comments Feed" href="https://volleyballmag.com/best-of-the-beach-110720/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f181ff962bd7941a03165328871790"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//volleyballmag.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598980833&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=a1f181ff962bd7941a03165328871790' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=a1f181ff962bd7941a03165328871790'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=29692' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"641f925ba3","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"641f925ba3","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/best-of-the-beach-110720/",
                    "name": "Pools set for KOB format at Florida’s Best of the Beach tournament"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29692 single-format-standard best-of-the-beach-110720 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_4_5fa691ebc5c30_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5fa691ebc5c30_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5fa691ebc5c30_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1602338778-SportloveBanner-owpqb9uajh8pssnvt45dfho64oxrqhvrlz2p6ux7d0.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pools set for KOB format at Florida’s Best of the Beach tournament</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29692" class="post-29692 post type-post status-publish format-standard has-post-thumbnail category-featured category-beach tag-volleyball tag-volleyball-magazine tag-usa-volleyball tag-florida tag-avp tag-beach-volleyball tag-volleyballmag-com tag-association-of-volleyball-professionals tag-beach tag-pro-beach-volleyball tag-king-of-the-beach tag-sand-volleyball tag-outdoor-volleyball tag-professional-volleyball tag-sand tag-travis-mewhirter tag-best-of-the-beach tag-hickory-point-beach-volleyball" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Pools set for KOB format at Florida’s Best of the Beach tournament</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-07T06:23:42+00:00" >November 7, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/best-of-the-beach-110720/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29692">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament&url=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/best-of-the-beach-110720/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg&description=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament %0A%0A https://volleyballmag.com/best-of-the-beach-110720/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg" data-caption="Kyle Friend celebrates a point in the final match of qualifying Friday/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Best of the Beach 11/7/2020-Kyle Friend" title="AA7I0651_696Friend"/></a><figcaption class="wp-caption-text">Kyle Friend celebrates a point in the final match of qualifying Friday/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p>TAVARES, Florida — After a day of qualifying, Saturday’s pools are set at the USA volleyball <a href="https://www.floridavolleyball.org/florida-pro-best-of-the-beach.html" target="_blank" rel="noopener noreferrer">Best of the Beach</a> volleyball tournament.</p>
<p>On the men’s side, Logan Webber, Caleb Kwekel, Dave Palm, and Kyle Friend placed first in their pools to advance to Saturday’s main draw. For the women, Jessica Gaffney, Megan Kraft, Priscilla Piantadosi-Lima, and Carly Kan advanced. Results are listed below.The tournament can be followed on <a href="https:--floridaregion.bracketpal.com-tournament-38" target="_blank" rel="noopener noreferrer">BracketPal</a> and the livestream is carried on <a href="https:--www.ballertv.com-organizations-florida-region" target="_blank" rel="noopener noreferrer">BallerTV.</a></p>
<p>The event is being conducted by the Florida Region of USA volleyball at the Hickory Beach facility. Friday’s play kicked off the King of the Beach format.</p>
<p>Saturday’s men’s pools:<br />
Pool 1: Taylor Crabb, Bill Kolinske, Ricardo Santos, Kyle Friend (9 a.m. start)<br />
Pool 2: Trevor Crabb, Miles Partain, Jacob Landel, Dave Palm (10:30 a.m. start)<br />
Pool 3: Phil Dalhausser, Theo Brunner, Avery Drost, Caleb Kwekel (9 a.m. start)<br />
Pool 4: Miles Evans, Chaim Schalk, Chase Frishman, Logan Webber (10:30 a.m. start)</p>
<p>The women’s pools:<br />
Pool 1: Kelly Claes, Delaney Mewhirter, Zana Muno, Carly Kan (9:00 a.m. start)<br />
Pool 2: Kelley Larsen, Kim Hildreth, Brittany Tiegs, Priscilla Piantadosi-Lima (10:30 a.m. start)<br />
Pool 3: Emily Stockman, Sarah Schermerhorn, Kendra Vanzwieten, Megan Kraft (9:00 a.m. start)<br />
Pool 4: Corinne Quiggle, Allie Wheeler, Karolina Marciniak, Jessica Gaffney (10:30 a.m. start)</p>
<p>The King of the Beach format is unusual in that each player plays with each player in their pool. The player with the best match-games-point ratio advances to the next round.</p>
<p>Friend trailed Peter Connole in the last match of pool 4, behind in matches, sets and points. He and Jake Landel came up with a big straight-set 22-20, 21-13 win to wrest the pool 4 title from Connole.</p>
<p>Friend realized the value of every play and noted that “100% every point counts.</p>
<p>“That was my mind-set coming in. Every point matters. Lose small, win big. The format is different in that it requires you to focus on every single point as opposed to match play, where every point doesn’t necessarily matter.”</p>
<p>“You have to focus the whole match, which makes it more fun. More exciting volleyball.”</p>
<p>Friend, a Long Beach State alum, hails from Boca Raton, Florida, and had the rare opportunity to play in front of his family. He was appreciative of USA Volleyball’s efforts to put on this late-season event in a year dominated by COVID-19 cancelations.</p>
<p>“Coming back to my home state and getting to play volleyball, it’s amazing,” Friend said. “It’s rejuvenating, it’s recharging. I’m super fortunate, and I’m very thankful for this event.”</p>
<p>The year was especially challenging for Friend, who played in all seven of the AVP 2019 events, qualifying for five main draws with a best finish of ninth in Austin.</p>
<p>“This year was a real dagger for me, this is my only real event of the year,” Friend said. “I missed the cut for the AVPs. I was only a reserve, so this is my first and last tournament of the year.”</p>
<figure id="attachment_29694" aria-describedby="caption-attachment-29694" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-29694" src="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I9943_696_Kraft.jpg" alt="Best of the Beach 11/7/2020-Megan Kraft" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I9943_696_Kraft.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/11/AA7I9943_696_Kraft-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/11/AA7I9943_696_Kraft-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-29694" class="wp-caption-text">18-year-old Meg Kraft won all three of her matches Friday to advance to Saturday&#8217;s main draw/Ed Chan, VBshots.com</figcaption></figure>
<p>For Kraft, Best of the Beach was her first King of the Beach format event. The precocious 18-year-old San Diegan played in three AVP events with Delaynie Maple in 2019, reaching their first Sunday at Hermosa Beach, placing fifth.</p>
<p>“I thought, this sounds like fun, so I went and signed up for it,” Kraft said.</p>
<p>Kraft’s thought process throughout Friday’s qualifier was a bit different than the usual tournament, where players focus on exploiting opponents’ weaknesses.</p>
<p>“I was focusing on being the best partner that I could be for my other partners,” she said. “Making sure I knew that set they wanted, talking strategy with them pretty much every point, trying not to get too quiet, cheering for them, and that ended up helping me being successful today.”</p>
<p>Kraft played in her first international competition this year, finishing fourth with Maple at the one-star FIVB Guam event. Her USC beach team is scheduled to begin practicing on December 1.</p>
<p>She has a tough pool ahead of her tomorrow, facing Stockman, Schermerhorn, and Vanzwieten.</p>
<p>“I’m really excited to play with people better than me and again just be the best partner I can be and be super-competitive,” Kraft said. “I’m really excited to play with everybody.”</p>
<h6><strong>Friday’s results<br />
</strong><strong>Men’s Pool 1</strong><br />
Logan Webber: 2-1 Matches, 5-2 Games, 138-115 Points<br />
Tim Brewster: 2-1 Matches, 4-3 Games, 126-127 Points<br />
Piotr Marciniak: 2-1 Matches, 4-3 Games, 125-128 Points<br />
Max Martin 0-3 Matches, 1-6 Games, 117-136 Points<br />
<strong>Men’s Pool 2</strong><br />
Caleb Kwekel: 3-0 Matches, 6-2 Games, 148-131 Points<br />
Brad Connors: 1-2 Matches, 4-4 Games, 137-142 Points<br />
Adam Roberts: 1-2 Matches, 3-5 Games, 139-140 Points<br />
Ben Vaught: 1-2 Matches, 3-5 Games, 134-145 Points<br />
<strong>Men’s Pool 3</strong><br />
Dave Palm: 2-1 Matches, 5-2 Games, 131-120 Points<br />
Michael Boag: 2-1 Matches, 4-3 Games, 129-122 Points<br />
Steve Roschitz: 2-1 Matches, 4-3 Games, 128-123 Points<br />
Raffe Paulis: 0-3 Matches, 1-6 Games, 114-137 Points<br />
<strong>Men’s Pool 4</strong><br />
Kyle Friend: 2-1 Matches, 5-3 Games, 147-134 Points<br />
Jake Landel: 2-1 Matches, 5-3 Games, 144-137 Points<br />
Peter Connole: 2-1 Matches, 4-4 Games, 140-141 Points<br />
Jon Ferrari: 0-3 Matches, 2-6 Games, 131-150 Points</h6>
<h6><strong>Women’s Pool 1</strong><br />
Jessica Gaffney: 2-1 Matches, 5-2 Games, 131-122 Points<br />
Bree Scarbrough: 2-1 Matches, 4-3 Games, 133-120 Points<br />
Sara Putt: 2-1 Matches, 4-3 Games, 127-126 Points<br />
Aurora Davis: 0-3 Matches, 1-6 Games, 115-138 Points<br />
<strong>Women’s Pool 2</strong><br />
Megan Kraft: 3-0 Matches, 6-0 Games, 128-91 Points<br />
Melissa Powell 1-2 Matches, 2-4 Games, 108-111 Points<br />
Katie Lindstrom 1-2 Matches, 2-4 Games, 103-116 Points<br />
Audrey Nourse 1-2 Matches, 2-4 Games, 99-120 Points<br />
<strong>Women’s Pool 3</strong><br />
Priscilla Piantadosi-Lima: 3-0 Matches, 6-2 Games, 154-134 Points<br />
Marija Milosevic 1-2 Matches, 4-4 Games, 141-147 Points<br />
Iya lIndahl 1-2 Matches, 3-5 Games, 145-143 Points<br />
Heather Friesen 1-2 Matches, 3-5 Games, 136-152 Points<br />
<strong>Women’s Pool 4</strong><br />
Carly Kan: 2-1 Matches, 5-3 Games, 144-124 Points<br />
Katie Dickens 2-1 Matches, 5-3 Games, 140-128 Points<br />
Lauren DeTurk 2-1 Matches, 4-4 Games, 127-141 Points<br />
Nicole Nourse 0-3 Matches, 2-6 Games, 125-143 Points</h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/usa-volleyball/">USA Volleyball</a></li><li><a href="https://volleyballmag.com/tag/florida/">Florida</a></li><li><a href="https://volleyballmag.com/tag/avp/">AVP</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/association-of-volleyball-professionals/">Association of Volleyball Professionals</a></li><li><a href="https://volleyballmag.com/tag/beach/">Beach</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/king-of-the-beach/">King of the Beach</a></li><li><a href="https://volleyballmag.com/tag/sand-volleyball/">sand volleyball</a></li><li><a href="https://volleyballmag.com/tag/outdoor-volleyball/">outdoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/professional-volleyball/">professional volleyball</a></li><li><a href="https://volleyballmag.com/tag/sand/">sand</a></li><li><a href="https://volleyballmag.com/tag/travis-mewhirter/">Travis Mewhirter</a></li><li><a href="https://volleyballmag.com/tag/best-of-the-beach/">Best of the Beach</a></li><li><a href="https://volleyballmag.com/tag/hickory-point-beach-volleyball/">Hickory Point Beach volleyball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/best-of-the-beach-110720/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament&url=https%3A%2F%2Fvolleyballmag.com%2Fbest-of-the-beach-110720%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/best-of-the-beach-110720/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg&description=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pools+set+for+KOB+format+at+Florida%E2%80%99s+Best+of+the+Beach+tournament %0A%0A https://volleyballmag.com/best-of-the-beach-110720/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ncaa-volleyball-110620/">NCAA volleyball: Texas rallies vs. Baylor, Mississippi State, Mizzou win</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been a confirmed volleyholic for over 40 years as a photographer, facility owner, official, coach, writer, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2020-11-07T06:23:42+00:00"><meta itemprop="dateModified" content="2020-11-07T06:23:42-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/best-of-the-beach-110720/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Pools set for KOB format at Florida’s Best of the Beach tournament"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/11/AA7I0651_696Friend.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5fa691ebd3f6d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5fa691ebd3f6d" ><script>var block_td_uid_6_5fa691ebd3f6d = new tdBlock();
block_td_uid_6_5fa691ebd3f6d.id = "td_uid_6_5fa691ebd3f6d";
block_td_uid_6_5fa691ebd3f6d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5fa691ebd3f6d_rand","td_column_number":3,"live_filter_cur_post_id":29692,"live_filter_cur_post_author":"100006","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5fa691ebd3f6d_rand","tdc_css_class_style":"td_uid_6_5fa691ebd3f6d_rand_style"}';
block_td_uid_6_5fa691ebd3f6d.td_column_number = "3";
block_td_uid_6_5fa691ebd3f6d.block_type = "td_block_related_posts";
block_td_uid_6_5fa691ebd3f6d.post_count = "3";
block_td_uid_6_5fa691ebd3f6d.found_posts = "1569";
block_td_uid_6_5fa691ebd3f6d.header_color = "";
block_td_uid_6_5fa691ebd3f6d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fa691ebd3f6d.max_num_pages = "523";
tdBlocksArray.push(block_td_uid_6_5fa691ebd3f6d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5fa691ebd826f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5fa691ebd3f6d" href="#">RELATED ARTICLES</a><a id="td_uid_8_5fa691ebd8274" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5fa691ebd3f6d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5fa691ebd3f6d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/best-of-the-beach-110520/" rel="bookmark" class="td-image-wrap" title="Florida Best of the Beach: &#8216;How am I going to bring the best out of everyone I play with?&#8217;"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/AA7I8061_DxO-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/09/AA7I8061_DxO-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/09/AA7I8061_DxO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best of the Beach 11/5/2020-Taylor Crabb" title="Florida Best of the Beach: &#8216;How am I going to bring the best out of everyone I play with?&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/best-of-the-beach-110520/" rel="bookmark" title="Florida Best of the Beach: &#8216;How am I going to bring the best out of everyone I play with?&#8217;">Florida Best of the Beach: &#8216;How am I going to bring the best out of everyone I play with?&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-skinner-110520/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: The resurgence of UK’s Avery Skinner, Wednesday’s recaps"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/Avery-1-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/11/Avery-1-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/11/Avery-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball Skinner 11/5/2020-Avery Skinner-Kentucky volleyball" title="NCAA volleyball: The resurgence of UK’s Avery Skinner, Wednesday’s recaps" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-skinner-110520/" rel="bookmark" title="NCAA volleyball: The resurgence of UK’s Avery Skinner, Wednesday’s recaps">NCAA volleyball: The resurgence of UK’s Avery Skinner, Wednesday’s recaps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5fa691ebd3f6d" data-td_block_id="td_uid_6_5fa691ebd3f6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5fa691ebd3f6d" data-td_block_id="td_uid_6_5fa691ebd3f6d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-of-the-beach-110720/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1349687140" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0eef5861f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5fa691ebda7b4_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .block-title > *,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5fa691ebda7b4_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5fa691ebda7b4_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5fa691ebda7b4_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,531</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_5fa691ebdacd3_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5fa691ebdacd3" >
<style>
.td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .block-title > *,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5fa691ebdacd3_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5fa691ebdacd3_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5fa691ebdacd3_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=88&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1602685907-SportLove_300x250_free-deluxe-item-owwq2tnv4lfk2l71fr6palq6g6pjli0p37cd3vu4ec.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5fa691ebe3701_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_5fa691ebe3701" >
<style>
.td-theme-wrap .td_uid_12_5fa691ebe3701_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_12_5fa691ebe3701 = new tdBlock();
block_td_uid_12_5fa691ebe3701.id = "td_uid_12_5fa691ebe3701";
block_td_uid_12_5fa691ebe3701.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5fa691ebe3701_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5fa691ebe3701_rand","tdc_css_class_style":"td_uid_12_5fa691ebe3701_rand_style"}';
block_td_uid_12_5fa691ebe3701.td_column_number = "1";
block_td_uid_12_5fa691ebe3701.block_type = "td_block_21";
block_td_uid_12_5fa691ebe3701.post_count = "3";
block_td_uid_12_5fa691ebe3701.found_posts = "12";
block_td_uid_12_5fa691ebe3701.header_color = "#";
block_td_uid_12_5fa691ebe3701.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fa691ebe3701.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5fa691ebe3701);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_12_5fa691ebe3701 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/eggleston-texas-volleyball-110320/" rel="bookmark" class="td-image-wrap" title="Logan Eggleston of Texas on way more than volleyball, including helping the next generation"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/eggleston_logan_ku_a2036-150x150.jpg"   alt="Logan Eggleston Texas 11/3/2020-Logan Eggleston-Texas volleyball" title="Logan Eggleston of Texas on way more than volleyball, including helping the next generation" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/eggleston-texas-volleyball-110320/" rel="bookmark" title="Logan Eggleston of Texas on way more than volleyball, including helping the next generation">Logan Eggleston of Texas on way more than volleyball, including helping the next generation</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T07:45:54+00:00" >November 3, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/eggleston-texas-volleyball-110320/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Logan Eggleston, the 6-foot-2 junior outside hitter for Texas, has plenty more on her mind than just NCAA volleyball, although the product of Brentwood,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/autumn-finney-110220/" rel="bookmark" class="td-image-wrap" title="Three years later, spectacular volleyball play still looms large for future Marine Autumn Finney"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/Autumn-Finney-and-Sara-Naylor-in-their-Corps-of-Cadets-uniforms-150x150.jpeg"   alt="Autumn Fnney 11/2/2020-Autumn Finney" title="Three years later, spectacular volleyball play still looms large for future Marine Autumn Finney" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/autumn-finney-110220/" rel="bookmark" title="Three years later, spectacular volleyball play still looms large for future Marine Autumn Finney">Three years later, spectacular volleyball play still looms large for future Marine Autumn Finney</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T10:48:58+00:00" >November 1, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/autumn-finney-110220/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Three years ago, in a high school volleyball match near Dallas, Autumn Finney made a diving, all-out defensive play that to this day is...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-110620/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Texas rallies vs. Baylor, Mississippi State, Mizzou win"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/5B5F0771-1BF7-4E7A-A6FF-19B359DADBEC-150x150.jpeg"   alt="" title="NCAA volleyball: Texas rallies vs. Baylor, Mississippi State, Mizzou win" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-110620/" rel="bookmark" title="NCAA volleyball: Texas rallies vs. Baylor, Mississippi State, Mizzou win">NCAA volleyball: Texas rallies vs. Baylor, Mississippi State, Mizzou win</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T08:51:59+00:00" >November 6, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-110620/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    AUSTIN, Texas — For more than two sets of a match that took nearly three hours, Texas had no answers for Baylor’s Yossiana Pressley.

And...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Volleyball Magazine is excited to introduce you to SportLove! <a href="http://www.twitter.com/SportloveBox" target="_blank">@SportloveBox</a> is a subscription box that celebrates a… <a href="https://t.co/PAODqfCx84" target="_blank">https://t.co/PAODqfCx84</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1324766057421221892" target="_blank"> -
                                18 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1324766057421221892" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1324766057421221892" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1324766057421221892" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    What a night in Austin as <a href="http://www.twitter.com/TexasVolleyball" target="_blank">@TexasVolleyball</a> rallies for a 5-set <a href="http://www.twitter.com/Big12Conference" target="_blank">@Big12Conference</a> win over <a href="http://www.twitter.com/BaylorVBall" target="_blank">@BaylorVBall</a>, <a href="http://www.twitter.com/HailStateVB" target="_blank">@HailStateVB</a>… <a href="https://t.co/5UNQyELqeG" target="_blank">https://t.co/5UNQyELqeG</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1324727114415878144" target="_blank"> -
                                21 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1324727114415878144" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1324727114415878144" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1324727114415878144" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    And they come back again tomorrow. <a href="http://www.twitter.com/TexasVolleyball" target="_blank">@TexasVolleyball</a> beats <a href="http://www.twitter.com/BaylorVBall" target="_blank">@BaylorVBall</a> in five.                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1324558738741743616" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1324558738741743616" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1324558738741743616" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1324558738741743616" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902373836590475" data-date="1604679310">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHQXH6XrxKi/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/123554760_664295334232666_8666957287357186630_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=643i5v4sfrEAX8wii2X&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fe7beca0d9822534ca3d4ccd109f4157&#038;oe=5FCDB0E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/123554760_664295334232666_8666957287357186630_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=643i5v4sfrEAX8wii2X&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fe7beca0d9822534ca3d4ccd109f4157&amp;oe=5FCDB0E9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHQXH6XrxKi\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHQXH6XrxKi\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/123554760_664295334232666_8666957287357186630_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=643i5v4sfrEAX8wii2X&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fe7beca0d9822534ca3d4ccd109f4157&amp;oe=5FCDB0E9&quot;}">
            <span class="sbi-screenreader">Volleyball Magazine is excited to introduce you to</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Volleyball Magazine is excited to introduce you to SportLove! @SportloveBox is a subscription box that celebrates athletes, parents and coaches throughout the volleyball community and beyond. Your love of sports is just one box away! Check it out at http://ow.ly/J9j750C2x48">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914165585507025" data-date="1604629700">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHO4gQDMrZ2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123534704_1106175069800033_1699014776965751481_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mFLZ4Yl4JEUAX9q2A-g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=54bde4a358665c9f9b7d69724f300213&#038;oe=5FCA74E8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123534704_1106175069800033_1699014776965751481_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mFLZ4Yl4JEUAX9q2A-g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=54bde4a358665c9f9b7d69724f300213&amp;oe=5FCA74E8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHO4gQDMrZ2\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHO4gQDMrZ2\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHO4gQDMrZ2\/media?size=l&quot;}">
            <span class="sbi-screenreader">New episode of the @viralvolleypodcast with @megan</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New episode of the @viralvolleypodcast with @megannmcnamara and @nicolecmcnamara just dropped— with a new platform for podcasts— #PandoraPodcasts on @pandora! Be sure to tap in for a listen and follow them on @instagram! On this episode of The Viral Volley Podcast, Rob Espero talks with AVCA All-Americans and 2-time Collegiate Beach National Champions Megan and Nicole McNamara.

After graduating from UCLA with back-to-back Collegiate Beach National Championships Megan and Nicole are now professionally playing on the FIVB tour internationally as representatives of Volleyball Canada in Beach Volleyball.  

In our discussion we dive into how COVID had them adapt and adjust their plans for their rookie season, and playing in their pair of events in the Netherlands, the DELA Breda Open and the King of the Court in Utrecht. 

iTunes: coming soon...
Rob-on-the-Mic: https://bit.ly/3k3vnXA
Pandora: https://bit.ly/2Jx5zGy
Podbean: https://bit.ly/38gZNn0
Spotify: https://spoti.fi/2JC6IN7
YouTube: https://youtu.be/pGOwPbS-DJk">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17871765806039106" data-date="1604600093">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHN_sE5HsTZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123573459_149878843536800_5339651426514755502_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z9yQVE5VDlQAX8ePBv7&#038;_nc_oc=AQns9ntVVoYZvF7Tid3l6g1ErVBRc6hhVPz7k4b0pP4SWyHH4uxeG1jzuanEFK4FSbA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5a26a04b9ec09ebc9776c285871aab60&#038;oe=5FCBA9E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123573459_149878843536800_5339651426514755502_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z9yQVE5VDlQAX8ePBv7&amp;_nc_oc=AQns9ntVVoYZvF7Tid3l6g1ErVBRc6hhVPz7k4b0pP4SWyHH4uxeG1jzuanEFK4FSbA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5a26a04b9ec09ebc9776c285871aab60&amp;oe=5FCBA9E4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHN_sE5HsTZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHN_sE5HsTZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHN_sE5HsTZ\/media?size=l&quot;}">
            <span class="sbi-screenreader">Who’s excited for tonight’s HUGE matchup with </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who’s excited for tonight’s HUGE matchup with #1 @texasvolleyball and #3 @baylorvball?? Here’s Texas 2X All-American @loganeggleston_’s thoughts on tonight’s game. Check out the full interview on IGTV or the link in bio. @ncaavolleyball @big12conference @texaslonghorns @longhornnetwork 
.
#volleyball #ncaavolleyball #ncaa #texaslonghorns #longhorns">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17861252963181327" data-date="1604578664">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHNXKPVMMIz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123822475_1551761198351399_8364001147535509909_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Aik-LsJB48cAX9pxU4E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=78185be6d9b11d5db6f67daa7187e997&#038;oe=5FCDF89A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123822475_1551761198351399_8364001147535509909_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aik-LsJB48cAX9pxU4E&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=78185be6d9b11d5db6f67daa7187e997&amp;oe=5FCDF89A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNXKPVMMIz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNXKPVMMIz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHNXKPVMMIz\/media?size=l&quot;}">
            <span class="sbi-screenreader">@lordbrunner off his ability to join the “SWAT P</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lordbrunner off his ability to join the “SWAT Patrol” in this battle in the LBC at the #WSOBV in 2017 🖐 💥🤫 •
•
•
•
•
•
•
@vbmagazine @beachvolleyballworld @volleyballworld @volleyontogether @viralvolleypodcast @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17868987917057747" data-date="1604411556">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHIYbSSMU42/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123431187_451274642520455_4796385877913631362_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H5pDO9nrroYAX96qeoY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=612f9f90454e3436cc14102e74aadb16&#038;oe=5FCE0FF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123431187_451274642520455_4796385877913631362_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H5pDO9nrroYAX96qeoY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=612f9f90454e3436cc14102e74aadb16&amp;oe=5FCE0FF8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHIYbSSMU42\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHIYbSSMU42\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHIYbSSMU42\/media?size=l&quot;}">
            <span class="sbi-screenreader">As Harry Belafonte sang, “Jump in the line, rock</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="As Harry Belafonte sang, “Jump in the line, rock your body in time!” LAT’s 🇱🇻 @smedinsjanis does his version of “contorted confinement” on the attacker at the #WSOBV in 2016 vs. ITA 🇮🇹•
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @avpbeach @platform1440 @beachvolleyballworld @volleyballworld @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907378517555170" data-date="1604380269">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHHcwGxsml4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123337797_1797676847048307_6610892821927820598_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aj8Ht_jmks4AX-08rMN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=af58792bc84b98779dd79542f378ff27&#038;oe=5FCB9EB5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123337797_1797676847048307_6610892821927820598_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aj8Ht_jmks4AX-08rMN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=af58792bc84b98779dd79542f378ff27&amp;oe=5FCB9EB5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHcwGxsml4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHcwGxsml4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHHcwGxsml4\/media?size=l&quot;}">
            <span class="sbi-screenreader">The #WSOBV #LongBeach in 2017. @robonthemic of the</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #WSOBV #LongBeach in 2017. @robonthemic of the @viralvolleypodcast calling #pxp with @geeter3 in the background. Hard-fought match between @caseypatt / @lordbrunner and @njlucena / @phildalhausser. This exclamation point by Phil in the match winner.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18125990521085309" data-date="1604330111">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHF9E5lLskd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/123532442_3420082321400729_6074916920014500825_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3Qt8aE0nn24AX91dly3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cb5b8a21adb1251a7fa1db2e1f5a5106&#038;oe=5FCBF0AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/123532442_3420082321400729_6074916920014500825_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Qt8aE0nn24AX91dly3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb5b8a21adb1251a7fa1db2e1f5a5106&amp;oe=5FCBF0AE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHF9E5lLskd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHF9E5lLskd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/123532442_3420082321400729_6074916920014500825_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Qt8aE0nn24AX91dly3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb5b8a21adb1251a7fa1db2e1f5a5106&amp;oe=5FCBF0AE&quot;}">
            <span class="sbi-screenreader">Volleyball Magazine is excited to introduce you to</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Volleyball Magazine is excited to introduce you to SportLove! @SportLoveBox is a subscription box that celebrates athletes, parents and coaches throughout the volleyball community and beyond. Your love of sports is just one box away! Check it out at http://ow.ly/gKob50C2wOu">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17882403799879010" data-date="1604328310">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHF5ph-M2-c/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123505401_219096216451239_2105044069147616219_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bqyF6M1tQPsAX9DPm2N&#038;_nc_oc=AQlRckmpNy9XNZ9ODNNtdUi620UtV3eGbVEWyeAWlevusc7EtqzWa0S7nuwDSzQbkOA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ba840a0768748b51fbb86dc4def93f7e&#038;oe=5FCC61A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123505401_219096216451239_2105044069147616219_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bqyF6M1tQPsAX9DPm2N&amp;_nc_oc=AQlRckmpNy9XNZ9ODNNtdUi620UtV3eGbVEWyeAWlevusc7EtqzWa0S7nuwDSzQbkOA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ba840a0768748b51fbb86dc4def93f7e&amp;oe=5FCC61A5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHF5ph-M2-c\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHF5ph-M2-c\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHF5ph-M2-c\/media?size=l&quot;}">
            <span class="sbi-screenreader">#MondayMotivation: “If they hang it, then you mu</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MondayMotivation: “If they hang it, then you must 💥BANG💥 it!!! @lbsumvb alumnus and current @usavolleyball @usavmnt, and @tonno_callipo_volley player @tjdefalco letting it RIP ☠️ on the overpass! •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888022943751682" data-date="1604241106">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHDTUdclsoB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123306628_684308852201726_3592131569538905950_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YDzob19d3_EAX_NzOBO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=382d5846919aee389964befa10b964bf&#038;oe=5FCB4165" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123306628_684308852201726_3592131569538905950_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YDzob19d3_EAX_NzOBO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=382d5846919aee389964befa10b964bf&amp;oe=5FCB4165&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDTUdclsoB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDTUdclsoB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123306628_684308852201726_3592131569538905950_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YDzob19d3_EAX_NzOBO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=382d5846919aee389964befa10b964bf&amp;oe=5FCB4165&quot;}">
            <span class="sbi-screenreader">@davidmsmith15 and his 🇵🇱 Polish pro team @z</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@davidmsmith15 and his 🇵🇱 Polish pro team @zaksaofficial get the 3-0 win vs. @joshy_2uh and his Ślepsk Malow Suwałki to go to 9-0 on the season. Smith chipped in 7 points in the effort with 4 kills, 2 blocks and an ace! @usavolleyball @usavmnt @adidasvolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17894234815670275" data-date="1604239424">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHDQHEdlmy7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123394128_682242232688229_2565003627118584840_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yP6_2Lk3At0AX-kkE8M&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f42dfe42fa80c64ffa982aa1a1df30f6&#038;oe=5FCD2F7B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123394128_682242232688229_2565003627118584840_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yP6_2Lk3At0AX-kkE8M&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f42dfe42fa80c64ffa982aa1a1df30f6&amp;oe=5FCD2F7B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDQHEdlmy7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDQHEdlmy7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDQHEdlmy7\/media?size=l&quot;}">
            <span class="sbi-screenreader">In memory of the great actor, @seanconnery_officia</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In memory of the great actor, @seanconnery_official, and remembering one of my fav movies he was in, “The Highlander”: “There can be only one.” @uclabeachvb’s @lindseysparks “gets it done ✅ in ☝️ one!”">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17892694375688969" data-date="1604116697">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG_mB1mFKXo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123127487_159519475853082_3065984638546942724_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nwvsHk4OFQIAX9jlcJe&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b162f8fb14299918255290ddcbe09a86&#038;oe=5FCAFBA7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123127487_159519475853082_3065984638546942724_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nwvsHk4OFQIAX9jlcJe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b162f8fb14299918255290ddcbe09a86&amp;oe=5FCAFBA7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG_mB1mFKXo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG_mB1mFKXo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CG_mB1mFKXo\/media?size=l&quot;}">
            <span class="sbi-screenreader">The @bigwestconference Tournament Final between @l</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The @bigwestconference Tournament Final between @lbsumvb and @hawaiimvb in 2018. Nonchalantly @tjdefalco cruises to the service line and delivers an ACE ♠️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17894144596639886" data-date="1604064204">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG-B56tn1TQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123284482_250079406713701_7423698272826360936_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4pbS3GweeR4AX-K-wco&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fa7ea49e5f088ec77d2f6167f5f0feaf&#038;oe=5FCB8474" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123284482_250079406713701_7423698272826360936_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4pbS3GweeR4AX-K-wco&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fa7ea49e5f088ec77d2f6167f5f0feaf&amp;oe=5FCB8474&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG-B56tn1TQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG-B56tn1TQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CG-B56tn1TQ\/media?size=l&quot;}">
            <span class="sbi-screenreader">Just PENETRATE. @ryan_coenen of @lewismensvb with </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Just PENETRATE. @ryan_coenen of @lewismensvb with the shack.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17894144596639886&quot;:{&quot;id&quot;:&quot;123284482_250079406713701_7423698272826360936_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892694375688969&quot;:{&quot;id&quot;:&quot;123127487_159519475853082_3065984638546942724_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888022943751682&quot;:{&quot;id&quot;:&quot;123306628_684308852201726_3592131569538905950_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894234815670275&quot;:{&quot;id&quot;:&quot;123394128_682242232688229_2565003627118584840_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18125990521085309&quot;:{&quot;id&quot;:&quot;123532442_3420082321400729_6074916920014500825_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882403799879010&quot;:{&quot;id&quot;:&quot;123505401_219096216451239_2105044069147616219_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907378517555170&quot;:{&quot;id&quot;:&quot;123337797_1797676847048307_6610892821927820598_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868987917057747&quot;:{&quot;id&quot;:&quot;123431187_451274642520455_4796385877913631362_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861252963181327&quot;:{&quot;id&quot;:&quot;123822475_1551761198351399_8364001147535509909_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871765806039106&quot;:{&quot;id&quot;:&quot;123573459_149878843536800_5339651426514755502_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17914165585507025&quot;:{&quot;id&quot;:&quot;123534704_1106175069800033_1699014776965751481_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902373836590475&quot;:{&quot;id&quot;:&quot;123554760_664295334232666_8666957287357186630_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="pum-29187" class="pum pum-overlay pum-theme-24528 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:29187,&quot;slug&quot;:&quot;sustaining-member&quot;,&quot;theme_id&quot;:24528,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29187&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;25 minutes&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-29187&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29187">

	<div id="popmake-29187" class="pum-container popmake theme-24528 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29187" class="pum-title popmake-title">
				Be a Volleyballmag.com Sustaining Member!			</div>
		

		

				<div class="pum-content popmake-content">
			<div id="td_uid_1_5fa691ebb98fc" class="tdc-row"><div class="vc_row td_uid_1_5fa691ebb9903_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_1_5fa691ebb9903_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_2_5fa691ebb9ac6_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_2_5fa691ebb9ac6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1598911862281" >
		<div class="wpb_wrapper">
			<p style="text-align: left;">You love volleyball and you know how important our free coverage of our sport is to you.</p>
<p style="text-align: left;">Get one or all of these great volleyball items:</p>
<ul>
<li style="text-align: left;">A Fox40 Electronic Whistle</li>
<li style="text-align: left;">We Were Kings by Travis Mewhirter</li>
<li style="text-align: left;">A VolleyballMag.com T-shirt</li>
<li style="text-align: left;">A free trial to <em>Art of Coaching</em></li>
<li style="text-align: left;">A VBM sticker perfect for your water bottle or laptop</li>
</ul>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-right" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-classic vc_btn3-color-primary" href="/sustaining-membership" title="">I Want to Join the VBM Team!</a></div></div></div><div class="vc_column td_uid_3_5fa691ebbad07_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5fa691ebbad07_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg" class="vc_single_image-img attachment-medium" alt="fox 40 Electric handheld whistle" srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div>
</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fa691ebf336a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"641f925ba3","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"29aa404a76","tminusnow":"{\"now\":\"11\\\/7\\\/2020 06:24:11\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/volleyballmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"24528","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29187":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-29187"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29187","key":"","session":false,"time":"25 minutes","path":true}}],"theme_id":"24528","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":29187,"slug":"sustaining-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//volleyballmag.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598980833&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=a1f181ff962bd7941a03165328871790'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>