<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dr. Chris Koutures: Gradual return to activity important for young volleyball players</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/chris-koutures-080920/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players" />
<meta property="og:description" content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players" />
<meta property="og:url" content="https://volleyballmag.com/chris-koutures-080920/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="USA Volleyball" />
<meta property="article:tag" content="Chris Koutures" />
<meta property="article:tag" content="Dr. Chris Koutures" />
<meta property="article:tag" content="pediatric and sports medicine specialist" />
<meta property="article:tag" content="ActiveKidMD" />
<meta property="article:tag" content="soreness" />
<meta property="article:tag" content="pain" />
<meta property="article:tag" content="joint motion" />
<meta property="article:tag" content="bone injury" />
<meta property="article:tag" content="ligament sprain" />
<meta property="article:tag" content="muscle tear" />
<meta property="article:tag" content="deconditioned" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-08-09T15:04:25+00:00" />
<meta property="article:modified_time" content="2020-08-09T15:06:04+00:00" />
<meta property="og:updated_time" content="2020-08-09T15:06:04+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players" />
<meta name="twitter:title" content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/chris-koutures-080920/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg","width":696,"height":464,"caption":"Chris Koutures volleyball 8/9/2020-Alexia Gruszczynski-A4 volleyball club"},{"@type":"WebPage","@id":"https://volleyballmag.com/chris-koutures-080920/#webpage","url":"https://volleyballmag.com/chris-koutures-080920/","inLanguage":"en-US","name":"Dr. Chris Koutures: Gradual return to activity important for young volleyball players","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/chris-koutures-080920/#primaryimage"},"datePublished":"2020-08-09T15:04:25+00:00","dateModified":"2020-08-09T15:06:04+00:00","description":"Dr. Chris Koutures: Gradual return to activity important for young volleyball players"},{"@type":"Article","@id":"https://volleyballmag.com/chris-koutures-080920/#article","isPartOf":{"@id":"https://volleyballmag.com/chris-koutures-080920/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/b2ea24d8d46f8f3adb0d239ee6815a29"},"headline":"Dr. Chris Koutures: Gradual return to activity important for young volleyball players","datePublished":"2020-08-09T15:04:25+00:00","dateModified":"2020-08-09T15:06:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/chris-koutures-080920/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/chris-koutures-080920/#primaryimage"},"keywords":"USA Volleyball,Chris Koutures,Dr. Chris Koutures,pediatric and sports medicine specialist,ActiveKidMD,soreness,pain,joint motion,bone injury,ligament sprain,muscle tear,deconditioned","articleSection":"Featured,JRs/HS"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/b2ea24d8d46f8f3adb0d239ee6815a29","name":"Chris Koutures","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/53943f0cf3dc6dfc804abe2429144d3a?s=96&d=mm&r=g","caption":"Chris Koutures"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Dr. Chris Koutures: Gradual return to activity important for young volleyball players Comments Feed" href="https://volleyballmag.com/chris-koutures-080920/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=29054' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c76e3ab9ae","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"c76e3ab9ae","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/juniors-high-school/",
                    "name": "JRs/HS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/chris-koutures-080920/",
                    "name": "Dr. Chris Koutures: Gradual return to activity important for young volleyball players"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29054 single-format-standard chris-koutures-080920 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f30eabec723a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f30eabec723a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f30eabec723a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=85&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1587751775-hyperace2_728x90-2.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in JRs/HS" class="entry-crumb" href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dr. Chris Koutures: Gradual return to activity important for young volleyball players</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29054" class="post-29054 post type-post status-publish format-standard has-post-thumbnail category-featured category-juniors-high-school tag-usa-volleyball tag-chris-koutures tag-dr-chris-koutures tag-pediatric-and-sports-medicine-specialist tag-activekidmd tag-soreness tag-pain tag-joint-motion tag-bone-injury tag-ligament-sprain tag-muscle-tear tag-deconditioned" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Dr. Chris Koutures: Gradual return to activity important for young volleyball players</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/chriskoutures/">Chris Koutures</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T10:04:25+00:00" >August 9, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/chris-koutures-080920/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29054">127</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dr.+Chris+Koutures%3A+Gradual+return+to+activity+important+for+young+volleyball+players&url=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/chris-koutures-080920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg&description=Dr. Chris Koutures: Gradual return to activity important for young volleyball players">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dr.+Chris+Koutures%3A+Gradual+return+to+activity+important+for+young+volleyball+players %0A%0A https://volleyballmag.com/chris-koutures-080920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg" data-caption="Alexia Gruszczynski digs for the A4 volleyball club/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Chris Koutures volleyball 8/9/2020-Alexia Gruszczynski-A4 volleyball club" title="Alexia Gruszczynski"/></a><figcaption class="wp-caption-text">Alexia Gruszczynski digs for the A4 volleyball club/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p><strong>By Dr. Chris Koutures for VolleyballMag.com</strong></p>
<p>After long periods away from organized volleyball, there will be an understood eagerness by players and coaches to quickly return to previous levels of practice and competition. No matter when that happens &#8212; now, later this fall, or even the spring &#8212; you need a plan.</p>
<p>To best protect young volleyball athletes, realize that amping up the number and intensity of practice too quickly or at too high a level can be a recipe for bone and soft-tissue overload injuries that put players right back out of play for long periods of time.</p>
<p>Coaches and parents will best serve young athletes by promoting gradual returns to activity rather than rushing and pushing athletes back to “where we were” before a prolonged break. No on-line workout, individual training session, or home workout can match sport-specific speed, timing, and conditioning demands.</p>
<p>Some kids will return with video games as their highest level of physical exertion. It is best for coaches to realistically expect that all returning participants will be at some level of deconditioning – some more than others.</p>
<p>I’ve casually asked several of our current national team members to rate their level of strength, conditioning, and timing on a scale of 0-10 after several months away from organized activity. The majority are reporting scores of 6-7 (maybe a bit optimistic?) and I’ve asked them to continually reassess these self-reported scores as they return to our gym and more formal volleyball activities.</p>
<p>Overload and overuse injuries come from either too much acute stress on normal bones, joints and muscles, or normal stresses on weaker bones, joints and muscles. Athletes who have been inactive for a longer period of time and immediately elevate activity levels may suffer from both conditions. Coaches and players need to get comfortable expecting that this process may take several weeks.<span class="Apple-converted-space">  </span>Remember that we get in shape to play volleyball, not play volleyball to get in shape.</p>
<p><a href="https://activekidmd.com/bone-stress-injuries/" target="_blank" rel="noopener noreferrer">Click here for more information on bone stress injuries</a></p>
<p>A sensible recovery and rebuilding plan includes:</p>
<ul>
<li>Starting with review of individual skills and techniques &#8212; not only are young athletes deconditioned, but some of them might actually have grown over the past several months. Growth periods and time away from activity are two big factors why young athletes lose technical skills.
<ul>
<li>A practical approach &#8212; step back and re-teach approaches to hitting, serving, passing, diving and jumping with simple drills that would have been performed years ago.</li>
<li>Initial return phases may limit use of balls, number of players on court, and distance between players. This presents a unique opportunity to focus on those basic technical skills.</li>
<li>This is great opportunity to review jump take-off and landing techniques as part of a solid jump training program that can also build strength and reduce injury risk. Check out this past Volleyballmag.com post on <a href="https://volleyballmag.com/koutures-060119/">incorporating jump training for volleyball players.</a></li>
</ul>
</li>
<li>Keep practices shorter &#8212; deconditioned athletes will fatigue quicker, and fatigued athletes get injured</li>
<li>Limit repetitive movements like hitting, serving or leaping/jumping – fewer reps with more rest between rotations.</li>
<li>Allow for at least one day off between practices. There is no logical role for double day or back-to-back daily sessions. Bones and muscles need time for repair. Coaches and parents need to plan accordingly since club practices are typically 2-4 days a week and many athletes add in private training lessons. The athlete’s body needs ample time for recovery in these important first weeks back.</li>
<li>Let’s not forget the mental game &#8212; some young athletes may not want to come back fast, or not at all. Give young athletes a voice to play an active role in deciding when and how quickly they return.</li>
</ul>
<p>Now, even in the most thoughtful and well-intentioned situations, athletes are going to have pain and soreness as they start up activities. Some of this might be “normal and anticipated” while some may not.</p>
<p>When should a parent, athlete or coach get more worried?</p>
<ul>
<li>A big concern is <b>fingertip pain.<span class="Apple-converted-space"> </span></b>
<ul>
<li>If you can use the tip of your finger to point out a location of pain, there is a higher chance for a significant bone injury, ligament sprain or muscle tear/strain</li>
</ul>
</li>
<li>Any lack of joint motion is a potential problem, especially in school-aged athletes.<span class="Apple-converted-space"> </span>
<ul>
<li>Volleyball-specific examples include limited ability to fully raise the shoulders to block or bend knees into a defensive stance</li>
</ul>
</li>
<li>A sudden onset of pain and limited motion after hitting, landing, or changing direction. Hearing or feeling a pop sensation is even more worrisome.</li>
<li>Any limping or change in hitting, landing or running technique deserves further evaluation.<span class="Apple-converted-space"> </span></li>
<li>Constantly thinking about an uncomfortable body part (have to limit jumping since my foot hurts) is not a good thing.</li>
<li>Obvious bruising or swelling around a joint</li>
<li>There should be no need for medication (ibuprofen, naprosyn, acetaminophen or similar products) either right before or after practice.</li>
<li>How about soreness or pain during or after exercise?<span class="Apple-converted-space"> </span>
<ul>
<li>Ask athletes to rate soreness and pain on a 0-10 scale
<ul>
<li>0-3 during and right after practice is one thing, any score 4 or higher is a more of a concern</li>
</ul>
</li>
<li>Soreness and pain should be gone by the next morning</li>
<li>Whole body or more general discomfort (both of my legs are really sore after practice) is one thing- again, that finger-tip pain is definitely more of a concern</li>
</ul>
</li>
<li>Any pain or soreness while at rest<span class="Apple-converted-space"> </span>
<ul>
<li>Being awakened at night leading to poor sleep<span class="Apple-converted-space"> </span></li>
<li>Just sitting, resting, or lying down watching Netflix<span class="Apple-converted-space"> </span></li>
</ul>
</li>
</ul>
<p>There should be no hesitation to have an athlete see a sports medicine specialist for any concern. Pushing through pain, soreness, swelling or limited motion may lead to more serious damage and a longer recovery process.</p>
<p><a href="https://activekidmd.com/meet-the-team/"><i>Dr. Chris Koutures</i></a><i> is a dual board-certified pediatric and sports medicine specialist who practices at ActiveKidMD in Anaheim Hills, California. He is a team physician for USA Volleyball (including participating in the 2008 Beijing Olympics), the U.S. Figure Skating Sports Medicine Network, Cal State Fullerton intercollegiate athletics, Chapman University dance department, and Orange Lutheran High School.<br />
He offers a comprehensive blend of general pediatric and sport medicine care with an individualized approach to each patient and family. Please visit <span style="color: #993300;">activekidmd.com</span> or follow him on <span style="color: #993300;"><a style="color: #993300;" href="https://www.facebook.com/activekidmd/">Facebook</a></span></i><span style="color: #993300;"><i>,</i></span><i> </i><span style="color: #993300;"><a style="color: #993300;" href="https://www.instagram.com/activekidmd/"><i>Instagram</i></a><i>,</i></span><i> </i><i>or Twitter at @dockoutures.</i></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/usa-volleyball/">USA Volleyball</a></li><li><a href="https://volleyballmag.com/tag/chris-koutures/">Chris Koutures</a></li><li><a href="https://volleyballmag.com/tag/dr-chris-koutures/">Dr. Chris Koutures</a></li><li><a href="https://volleyballmag.com/tag/pediatric-and-sports-medicine-specialist/">pediatric and sports medicine specialist</a></li><li><a href="https://volleyballmag.com/tag/activekidmd/">ActiveKidMD</a></li><li><a href="https://volleyballmag.com/tag/soreness/">soreness</a></li><li><a href="https://volleyballmag.com/tag/pain/">pain</a></li><li><a href="https://volleyballmag.com/tag/joint-motion/">joint motion</a></li><li><a href="https://volleyballmag.com/tag/bone-injury/">bone injury</a></li><li><a href="https://volleyballmag.com/tag/ligament-sprain/">ligament sprain</a></li><li><a href="https://volleyballmag.com/tag/muscle-tear/">muscle tear</a></li><li><a href="https://volleyballmag.com/tag/deconditioned/">deconditioned</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/chris-koutures-080920/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dr.+Chris+Koutures%3A+Gradual+return+to+activity+important+for+young+volleyball+players&url=https%3A%2F%2Fvolleyballmag.com%2Fchris-koutures-080920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/chris-koutures-080920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg&description=Dr. Chris Koutures: Gradual return to activity important for young volleyball players">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dr.+Chris+Koutures%3A+Gradual+return+to+activity+important+for+young+volleyball+players %0A%0A https://volleyballmag.com/chris-koutures-080920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/dj-roueche-080720/">From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://volleyballmag.com/spring-volleyball-conferences-080920/">Coaches&#8217; reaction as 10 NCAA conferences move volleyball to the spring</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/chriskoutures/"><img alt='' src='https://secure.gravatar.com/avatar/53943f0cf3dc6dfc804abe2429144d3a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53943f0cf3dc6dfc804abe2429144d3a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/chriskoutures/">Chris Koutures</a></span></div><div class="td-author-url"><a href="http://activekidmd.com">http://activekidmd.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Koutures"></span><meta itemprop="datePublished" content="2020-08-09T10:04:25+00:00"><meta itemprop="dateModified" content="2020-08-09T10:06:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/chris-koutures-080920/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Dr. Chris Koutures: Gradual return to activity important for young volleyball players"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/08/Koutures080920.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f30eabed5119_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f30eabed5119" ><script>var block_td_uid_3_5f30eabed5119 = new tdBlock();
block_td_uid_3_5f30eabed5119.id = "td_uid_3_5f30eabed5119";
block_td_uid_3_5f30eabed5119.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f30eabed5119_rand","td_column_number":3,"live_filter_cur_post_id":29054,"live_filter_cur_post_author":"101823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f30eabed5119_rand","tdc_css_class_style":"td_uid_3_5f30eabed5119_rand_style"}';
block_td_uid_3_5f30eabed5119.td_column_number = "3";
block_td_uid_3_5f30eabed5119.block_type = "td_block_related_posts";
block_td_uid_3_5f30eabed5119.post_count = "3";
block_td_uid_3_5f30eabed5119.found_posts = "563";
block_td_uid_3_5f30eabed5119.header_color = "";
block_td_uid_3_5f30eabed5119.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f30eabed5119.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_3_5f30eabed5119);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f30eabed7918" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f30eabed5119" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f30eabed791d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f30eabed5119" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f30eabed5119 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/spring-volleyball-conferences-080920/" rel="bookmark" class="td-image-wrap" title="Coaches&#8217; reaction as 10 NCAA conferences move volleyball to the spring"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/08/Akron-coach-Tom-Hanna-during-a-late-season-2019-timeout-Ernie-Aranyosi-photo-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Akron-coach-Tom-Hanna-during-a-late-season-2019-timeout-Ernie-Aranyosi-photo-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/08/Akron-coach-Tom-Hanna-during-a-late-season-2019-timeout-Ernie-Aranyosi-photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Spring volleyball conferences 8/9/2020-Tom Hanna-Akron" title="Coaches&#8217; reaction as 10 NCAA conferences move volleyball to the spring" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/spring-volleyball-conferences-080920/" rel="bookmark" title="Coaches&#8217; reaction as 10 NCAA conferences move volleyball to the spring">Coaches&#8217; reaction as 10 NCAA conferences move volleyball to the spring</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/dj-roueche-080720/" rel="bookmark" class="td-image-wrap" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2016/07/ManhattanBeachPano-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2016/07/ManhattanBeachPano-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2016/07/ManhattanBeachPano-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="DJ Roueche-Jeremy Roueche" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/dj-roueche-080720/" rel="bookmark" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013">From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/becoming-a-volleyball-pro-080620/" rel="bookmark" class="td-image-wrap" title="How to become a pro? Dustin Watten breaks it down en route to Poland"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/08/Dustin-Wattens-pro-career-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Dustin-Wattens-pro-career-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/08/Dustin-Wattens-pro-career-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How to become a pro? Dustin Watten breaks it down en route to Poland" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/becoming-a-volleyball-pro-080620/" rel="bookmark" title="How to become a pro? Dustin Watten breaks it down en route to Poland">How to become a pro? Dustin Watten breaks it down en route to Poland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f30eabed5119" data-td_block_id="td_uid_3_5f30eabed5119"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f30eabed5119" data-td_block_id="td_uid_3_5f30eabed5119"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chris-koutures-080920/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1815465578" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6651cb4250" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5f30eabed986a_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5f30eabed986a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5f30eabed986a_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5f30eabed986a_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,028</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,201</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5f30eabed9d7d_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5f30eabed9d7d" >
<style>
.td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5f30eabed9d7d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5f30eabed9d7d_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5f30eabed9d7d_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5f30eabedeae8_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5f30eabedeae8" >
<style>
.td-theme-wrap .td_uid_9_5f30eabedeae8_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5f30eabedeae8 = new tdBlock();
block_td_uid_9_5f30eabedeae8.id = "td_uid_9_5f30eabedeae8";
block_td_uid_9_5f30eabedeae8.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f30eabedeae8_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f30eabedeae8_rand","tdc_css_class_style":"td_uid_9_5f30eabedeae8_rand_style"}';
block_td_uid_9_5f30eabedeae8.td_column_number = "1";
block_td_uid_9_5f30eabedeae8.block_type = "td_block_21";
block_td_uid_9_5f30eabedeae8.post_count = "3";
block_td_uid_9_5f30eabedeae8.found_posts = "11";
block_td_uid_9_5f30eabedeae8.header_color = "#";
block_td_uid_9_5f30eabedeae8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f30eabedeae8.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_9_5f30eabedeae8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5f30eabedeae8 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/dj-roueche-080720/" rel="bookmark" class="td-image-wrap" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2016/07/ManhattanBeachPano-150x150.jpg"   alt="DJ Roueche-Jeremy Roueche" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/dj-roueche-080720/" rel="bookmark" title="From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013">From the VBM Archives: DJ Roueche Goes Old School in Manhattan Beach, August 2013</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T06:00:00+00:00" >August 7, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/dj-roueche-080720/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    DJR's AVP Blog, Episode 1                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/cc-mcgraw-minnesota-080420/" rel="bookmark" class="td-image-wrap" title="B1G talk: Minnesota&#8217;s CC McGraw on playing in Japan, the Gophers&#8217; 2019 big run, and more"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/08/A10I8059_DxO-150x150.jpg"   alt="CC McGraw Minnesota 8/4/2020-B1G talk" title="B1G talk: Minnesota&#8217;s CC McGraw on playing in Japan, the Gophers&#8217; 2019 big run, and more" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/cc-mcgraw-minnesota-080420/" rel="bookmark" title="B1G talk: Minnesota&#8217;s CC McGraw on playing in Japan, the Gophers&#8217; 2019 big run, and more">B1G talk: Minnesota&#8217;s CC McGraw on playing in Japan, the Gophers&#8217; 2019 big run,...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T09:16:57+00:00" >August 4, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/cc-mcgraw-minnesota-080420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Note: This interview was conducted before the Big Ten announcement that if it plays volleyball this season it will be conference matches only.

By Emily...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-150x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy.jpg 640w" sizes="(max-width: 150px) 100vw, 150px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T04:00:20+00:00" >August 4, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/#comments">22</a></div>                </div>

                <div class="td-excerpt">
                    REPLAYS (all times Eastern unless otherwise noted)
If you have any information on matches not listed, please email lee@volleyballmag.com or ed@volleyballmag.com
NCAA women
Thursday, August 6
2005 NCAA...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Will there be a <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> championship in 2020? We get coaches' reactions as 10 NCAA conferences move volleyb… <a href="https://t.co/wsMWVa0FFV" target="_blank">https://t.co/wsMWVa0FFV</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1292515873115127808" target="_blank"> -
                                12 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1292515873115127808" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1292515873115127808" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1292515873115127808" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    <a href="https://t.co/HViqe9d4aU" target="_blank">https://t.co/HViqe9d4aU</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1292511248681230336" target="_blank"> -
                                13 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1292511248681230336" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1292511248681230336" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1292511248681230336" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Dr. Chris Koutures of <a href="http://www.twitter.com/usavolleyball" target="_blank">@usavolleyball</a>: Gradual return to activity important for young volleyball players:… <a href="https://t.co/OjntoK6xrP" target="_blank">https://t.co/OjntoK6xrP</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1292479650317254661" target="_blank"> -
                                15 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1292479650317254661" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1292479650317254661" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1292479650317254661" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17888871613628277" data-date="1597024121">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDsNgyZHSeF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/117290518_321422598982296_6132608090183422232_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pfvZwaluTb0AX9L9pVw&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=badbd3a032f1a42d27aac502730b260e&#038;oe=5F58468A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117290518_321422598982296_6132608090183422232_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pfvZwaluTb0AX9L9pVw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=badbd3a032f1a42d27aac502730b260e&amp;oe=5F58468A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDsNgyZHSeF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDsNgyZHSeF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDsNgyZHSeF\/media?size=l&quot;}">
            <span class="sbi-screenreader">Didn’t catch last week’s edition of B1G Talk??</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Didn’t catch last week’s edition of B1G Talk?? Head to https://volleyballmag.com/cc-mcgraw-minnesota-080420/ or IGTV to hear from @gophervball libero @ccmcgraw on playing for @usavolleyball in Japan, the Gophers&#039; 2019 big @ncaavolleyball run and more!!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849558735222893" data-date="1596897607">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDoctROFnEs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/117148640_646333006239376_6337698463964456363_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nca54K5utA0AX8omwJh&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=ebeead10687115605dc3048b701d55eb&#038;oe=5F5642FD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117148640_646333006239376_6337698463964456363_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nca54K5utA0AX8omwJh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ebeead10687115605dc3048b701d55eb&amp;oe=5F5642FD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDoctROFnEs\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDoctROFnEs\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117148640_646333006239376_6337698463964456363_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nca54K5utA0AX8omwJh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ebeead10687115605dc3048b701d55eb&amp;oe=5F5642FD&quot;}">
            <span class="sbi-screenreader">ICYMI, Tom Feuer breaks down the @avpbeach @porsch</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ICYMI, Tom Feuer breaks down the @avpbeach @porsche Cup -- link in bio!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17878403830765166" data-date="1596875763">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDnzCrip87z/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116908304_684854822100553_5760713301785296320_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OdJsCvrA-d0AX-IIht_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=6ffe2653c7af8d4c5fa41a8e4525c36a&#038;oe=5F57C4D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116908304_684854822100553_5760713301785296320_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OdJsCvrA-d0AX-IIht_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=6ffe2653c7af8d4c5fa41a8e4525c36a&amp;oe=5F57C4D9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDnzCrip87z\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDnzCrip87z\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDnzCrip87z\/media?size=l&quot;}">
            <span class="sbi-screenreader">That ☝️ one 🖐 hand dish from @tribourne was</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That ☝️ one 🖐 hand dish from @tribourne was pretty nectar but @jakesgibb’s “No-Look-Knuckler” stole the show in this @avpbeach #AVPchampionscup @porsche Cup Semifinal. •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850674753234185" data-date="1596848938">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDm_4LdlA8w/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/117103916_119897422897377_5588802931122971514_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=37bmTgI470MAX87s2fY&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=76eb8cc54daef3f88ee80ca078a9976b&#038;oe=5F57B848" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117103916_119897422897377_5588802931122971514_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37bmTgI470MAX87s2fY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=76eb8cc54daef3f88ee80ca078a9976b&amp;oe=5F57B848&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDm_4LdlA8w\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDm_4LdlA8w\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117103916_119897422897377_5588802931122971514_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37bmTgI470MAX87s2fY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=76eb8cc54daef3f88ee80ca078a9976b&amp;oe=5F57B848&quot;}">
            <span class="sbi-screenreader">Ever wonder what it takes to go pro? 11-year pro @</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ever wonder what it takes to go pro? 11-year pro @dustinwatten provides the 411: agents, leagues,  salaries, positions.  Hit the bio link for more!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17851031189213294" data-date="1596618352">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDgIEd1lMLa/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116793624_1452193888306438_3856492242007546605_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IQIxKssj0rQAX-X4_Tp&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=a75f10e8583371f1f54870160ce0e744&#038;oe=5F580DF0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116793624_1452193888306438_3856492242007546605_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IQIxKssj0rQAX-X4_Tp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a75f10e8583371f1f54870160ce0e744&amp;oe=5F580DF0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDgIEd1lMLa\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDgIEd1lMLa\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDgIEd1lMLa\/media?size=l&quot;}">
            <span class="sbi-screenreader"></span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Comin in HOT 🔥!!!” Transition termination— @jakesgibb to @tcrabbs who avoids the @tribourne block and rips one off his bro @kingcrabb808 in this @avpbeach @acer #AVPchampionscup @porsche Cup match. Easily a @progressive Hammer 💥 🔨 💥nominee!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17913799960450176" data-date="1596534200">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDdnj-wlh-x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116861166_971254029970796_3506060970747397040_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eIxo4h6zCQ4AX-DL2RJ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=c2efc450d356a4ffac786ffdb44a446f&#038;oe=5F573E46" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116861166_971254029970796_3506060970747397040_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eIxo4h6zCQ4AX-DL2RJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c2efc450d356a4ffac786ffdb44a446f&amp;oe=5F573E46&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDdnj-wlh-x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDdnj-wlh-x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDdnj-wlh-x\/media?size=l&quot;}">
            <span class="sbi-screenreader">@jeffalzina, @avpbeach Commentator joined the @vir</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@jeffalzina, @avpbeach Commentator joined the @viralvolleypodcast for the last #AVPchampionscup presented by @acer Recap. Here’s a preview: (Regarding @kingcrabb808’s “Guarantee” of victory. ) Tap into this episode in the bio of the @viralvolleypodcast! In this final episode of the AVP Champions Cup Series, AVP Commentator, @scuvolleyball Beach Head Coach and former Olympic Beach Volleyball Coach Jeff Alzina and Rob Espero discuss some of the highlights and athletes that caught our eyes during the @monsterhydro Cup, @wilsonvolleyball Cup and the @porsche Cup.

YouTube: https://youtu.be/FsD37HO4PXQ
iTunes: Coming soon...
Podbean: https://bit.ly/30qmiRZ
Spotify: https://spoti.fi/3kbaScM">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870892130852319" data-date="1596465539">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDbkmmgMJGi/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/117108074_953034465160098_3264446939449125857_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qh6N5E9IyUkAX-D2zf9&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=4bfbbad593160111781af5d4f747606f&#038;oe=5F5551B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117108074_953034465160098_3264446939449125857_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qh6N5E9IyUkAX-D2zf9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4bfbbad593160111781af5d4f747606f&amp;oe=5F5551B9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDbkmmgMJGi\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDbkmmgMJGi\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/117108074_953034465160098_3264446939449125857_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qh6N5E9IyUkAX-D2zf9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4bfbbad593160111781af5d4f747606f&amp;oe=5F5551B9&quot;}">
            <span class="sbi-screenreader">@avpbeach @porsche Cup: “Finally” @tribourne /</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach @porsche Cup: “Finally” @tribourne / @kingcrabb808 get their guaranteed victory, @aprilrossbeach / @alixklineman win! Tap into the link in the bio by @vbmagazine’s @trammew! #AVPstrong #BeachMode #AVPChampionsCup">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18121923793127940" data-date="1596429992">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDagzTElcYd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116605563_296517378077858_5055968758414151961_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y6jpffaB2CsAX-R3j4c&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=61ef4f23b1c9c1a025842588f2569b28&#038;oe=5F569BC8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116605563_296517378077858_5055968758414151961_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y6jpffaB2CsAX-R3j4c&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=61ef4f23b1c9c1a025842588f2569b28&amp;oe=5F569BC8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDagzTElcYd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDagzTElcYd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116605563_296517378077858_5055968758414151961_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y6jpffaB2CsAX-R3j4c&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=61ef4f23b1c9c1a025842588f2569b28&amp;oe=5F569BC8&quot;}">
            <span class="sbi-screenreader">So many GREAT matches on @amazonprimevideo in the </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So many GREAT matches on @amazonprimevideo in the @avpbeach #avpchampionscup Series @porsche cup today! The BIGS goin’ at it for air supremacy— @budinger10 vs. @staffordslick in an elimination match on Championship Sunday! Tap the link in the bio for the recap! @monsterhydro @wilsonvolleyball 📸: @agamephoto">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855667425104828" data-date="1596377842">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDY9VVLM2P4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116453886_322743008913678_817828615516747818_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gcuRIvkODFcAX9qSUzi&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=30bfba26992cf19a8530be5d1b4f82ab&#038;oe=5F5857BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116453886_322743008913678_817828615516747818_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcuRIvkODFcAX9qSUzi&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=30bfba26992cf19a8530be5d1b4f82ab&amp;oe=5F5857BC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDY9VVLM2P4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDY9VVLM2P4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116453886_322743008913678_817828615516747818_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcuRIvkODFcAX9qSUzi&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=30bfba26992cf19a8530be5d1b4f82ab&amp;oe=5F5857BC&quot;}">
            <span class="sbi-screenreader">@avpbeach @porsche Cup: @aprilrossbeach / @alixkli</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach @porsche Cup: @aprilrossbeach / @alixklineman, @phildalhausser / @njlucena clinch series crowns. Article by @vbshots. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17922473092429357" data-date="1596372430">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDYzAr1JEAH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116448180_120098749789736_4334600597827307471_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wfrn-aGH4q0AX_RJa3q&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=2cb2bf1fd0934a2de1fccf111c19cc05&#038;oe=5F55D19C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116448180_120098749789736_4334600597827307471_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wfrn-aGH4q0AX_RJa3q&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2cb2bf1fd0934a2de1fccf111c19cc05&amp;oe=5F55D19C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDYzAr1JEAH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDYzAr1JEAH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDYzAr1JEAH\/media?size=l&quot;}">
            <span class="sbi-screenreader">@phildalhausser and @njlucena have been near impos</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@phildalhausser and @njlucena have been near impossible to stop and playing out of this 🌎— even out of position. See “Nick the Quick,” normally a Defender, bust out his version of the “Rejection in a downward direction!” The finale of the @avpbeach #AVPChampionsCup Series presented by @acer concludes today with the @porsche Cup at 8:00am on @amazonprimevideo!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902868890518935" data-date="1596252311">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDVN5xdsstq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116743507_1299417096895319_9173311987621907531_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QCxw56Mn5QEAX-ZP1gE&#038;_nc_oc=AQkfjhORh-6bjJT-h9ukEBfA7f1RX5BsKMULkAHZ6Ud2gKHwYOlxqo5xwUFcO7aH59Y&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=0a594fe309f184a4aab0aa08fdb784b9&#038;oe=5F56F72C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116743507_1299417096895319_9173311987621907531_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCxw56Mn5QEAX-ZP1gE&amp;_nc_oc=AQkfjhORh-6bjJT-h9ukEBfA7f1RX5BsKMULkAHZ6Ud2gKHwYOlxqo5xwUFcO7aH59Y&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=0a594fe309f184a4aab0aa08fdb784b9&amp;oe=5F56F72C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDVN5xdsstq\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDVN5xdsstq\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116743507_1299417096895319_9173311987621907531_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCxw56Mn5QEAX-ZP1gE&amp;_nc_oc=AQkfjhORh-6bjJT-h9ukEBfA7f1RX5BsKMULkAHZ6Ud2gKHwYOlxqo5xwUFcO7aH59Y&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=0a594fe309f184a4aab0aa08fdb784b9&amp;oe=5F56F72C&quot;}">
            <span class="sbi-screenreader">@avpbeach @porsche Cup: @kenzponnet03 / @sheilasha</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach @porsche Cup: @kenzponnet03 / @sheilashaw17 surprise in women’s qualifier, @milesevansbeachvolley / @ricardobeach1 get through. Tap on link in bio for story by @vbshots 📸: @agamephoto">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863656361999600" data-date="1596220062">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDUQZIQMYbd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116444192_742617619821967_9105192974146076021_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I_9yUoXlJlkAX_UtvdB&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=fd94c8bfb6fcff11dacfa6774fb2b063&#038;oe=5F56BC0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116444192_742617619821967_9105192974146076021_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_9yUoXlJlkAX_UtvdB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd94c8bfb6fcff11dacfa6774fb2b063&amp;oe=5F56BC0E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDUQZIQMYbd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDUQZIQMYbd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116444192_742617619821967_9105192974146076021_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_9yUoXlJlkAX_UtvdB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd94c8bfb6fcff11dacfa6774fb2b063&amp;oe=5F56BC0E&quot;}">
            <span class="sbi-screenreader">Volleyball notebook: Pro venture @auprosports choo</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Volleyball notebook: Pro venture @auprosports chooses #Nashville, @georgetownathletics promotes Heller— and @nicolecmcnamara / @megannmcnamara! Story by @feinswog. Link in @vbmagazine bio!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17863656361999600&quot;:{&quot;id&quot;:&quot;116444192_742617619821967_9105192974146076021_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902868890518935&quot;:{&quot;id&quot;:&quot;116743507_1299417096895319_9173311987621907531_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922473092429357&quot;:{&quot;id&quot;:&quot;116448180_120098749789736_4334600597827307471_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855667425104828&quot;:{&quot;id&quot;:&quot;116453886_322743008913678_817828615516747818_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18121923793127940&quot;:{&quot;id&quot;:&quot;116605563_296517378077858_5055968758414151961_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870892130852319&quot;:{&quot;id&quot;:&quot;117108074_953034465160098_3264446939449125857_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17913799960450176&quot;:{&quot;id&quot;:&quot;116861166_971254029970796_3506060970747397040_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851031189213294&quot;:{&quot;id&quot;:&quot;116793624_1452193888306438_3856492242007546605_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850674753234185&quot;:{&quot;id&quot;:&quot;117103916_119897422897377_5588802931122971514_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878403830765166&quot;:{&quot;id&quot;:&quot;116908304_684854822100553_5760713301785296320_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849558735222893&quot;:{&quot;id&quot;:&quot;117148640_646333006239376_6337698463964456363_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888871613628277&quot;:{&quot;id&quot;:&quot;117290518_321422598982296_6132608090183422232_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f30eabeee219
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"c76e3ab9ae","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"4112fc7039","tminusnow":"{\"now\":\"8\\\/10\\\/2020 01:35:42\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>