<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>Interview with Aird on move to Indiana, coaching-carousel update | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg" /><meta name="author" content="Lee Feinswog">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://volleyballmag.com/coaching-carousel-122817/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Aird on move to Indiana, coaching-carousel update | Volleyballmag.com" />
<meta property="og:description" content="The plan was to write a simple coaching-carousel roundup, letting the dust settle a few days after Christmas. After all, a few jobs had been filled, not the least of which was Oklahoma hiring Lindsey Gray-Walton to take over after a great run as an assistant at Kentucky. Also, Mississippi State, DePaul, Tennessee Tech and &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/coaching-carousel-122817/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-12-28T09:57:15-06:00" />
<meta property="article:modified_time" content="2017-12-28T11:18:03-06:00" />
<meta property="og:updated_time" content="2017-12-28T11:18:03-06:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="343" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The plan was to write a simple coaching-carousel roundup, letting the dust settle a few days after Christmas. After all, a few jobs had been filled, not the least of which was Oklahoma hiring Lindsey Gray-Walton to take over after a great run as an assistant at Kentucky. Also, Mississippi State, DePaul, Tennessee Tech and [&hellip;]" />
<meta name="twitter:title" content="Interview with Aird on move to Indiana, coaching-carousel update | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/coaching-carousel-122817\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Interview with Aird on move to Indiana, coaching-carousel update Comments Feed" href="https://volleyballmag.com/coaching-carousel-122817/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://volleyballmag.com/wp-content/uploads/w2dc-plugin.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=17085' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-17085 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag coaching-carousel-122817 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
</ul>
</li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=33&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1509467799-bison_banner_november.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Interview with Aird on move to Indiana, coaching-carousel update"><meta itemprop="url" content = "https://volleyballmag.com/coaching-carousel-122817/">Interview with Aird on move to Indiana, coaching-carousel update</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17085" class="post-17085 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Interview with Aird on move to Indiana, coaching-carousel update</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-28T09:57:15+00:00" >December 28, 2017</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/coaching-carousel-122817/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update&url=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/coaching-carousel-122817/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/coaching-carousel-122817/&amp;media=https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg&description=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update%20-%20https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg" data-caption="Steve Aird has left Maryland for Indiana"><img width="696" height="343" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-696x343.jpg" alt="" title="aird_homepage"/></a><figcaption class="wp-caption-text">Steve Aird has left Maryland for Indiana</figcaption></figure></div>        
        
        <p class="p1"><span class="s1">The plan was to write a simple coaching-carousel roundup, letting the dust settle a few days after Christmas. </span></p>
<p class="p1"><span class="s1">After all, a few jobs had been filled, not the least of which was Oklahoma hiring Lindsey Gray-Walton to take over after a great run as an assistant at Kentucky. Also, Mississippi State, DePaul, Tennessee Tech and North Florida filled vacancies.</span></p>
<p class="p1"><span class="s1">But then Wednesday afternoon Indiana dropped a Big Ten bomb, luring Steve Aird away from Maryland.</span></p>
<p class="p1"><span class="s1">A list follows below of head-coaching vacancies in NCAA Division I women’s volleyball, with the addition of Siena. We missed that one last week after Garvey Pierre was not retained after 15 seasons when the Saints went 7-22 this season.</span></p>
<p class="p1"><span class="s1">This list includes a handful of power-five-conference jobs, including Boston College, Cal, South Carolina, Tennessee, Texas A&#038;M and USC. Cal’s website still lists Matt McShane as the head coach, but we’ve been told under no circumstances will he return. </span></p>
<p class="p1"><span class="s1">We’ve heard the job at Texas A&#038;M has been filled, but an A&#038;M spokesman said that a hiring would be announced in January. And, of course, whoever gets the USC job could likely get the carousel spinning once again.</span></p>
<p class="p1"><span class="s1"><b>Maryland: </b>Aird, a graduate of and former Penn State assistant, had done a commendable job in his four seasons in College Park, seemingly turning the tide in a terribly tough uphill battle in the Big Ten. </span></p>
<p class="p1"><span class="s1">This past season, the Terps finished 10th, the NCAA said Maryland was among the last few left out of the NCAA Tournament, and Aird had built a young roster loaded with potential.</span></p>
<p class="p1"><span class="s1">And Indiana, which fired 11th-year coach Sherry Dunbar-Kruzan after the Hoosiers finished 1-19 in the B1G, just a game ahead of winless Rutgers — the only team it beat, in five at that — seems mired in, at best, mediocrity.</span></p>
<p class="p1"><span class="s1">However, Indiana is not only located in the midst of what many consider highly fertile recruiting grounds, the school is building a new place for the Hoosiers to play.</span></p>
<p class="p1"><span class="s1">&#8220;Being located in the middle of a volleyball hotbed and opening a new, state-of-the-art $17 million facility, it was important that Indiana University hire the right coach to lead our program into this exciting new era,&#8221; Indiana athletic director Fred Glass said in Indiana’s news release.</span></p>
<p class="p1"><span class="s1">None of that was lost on Aird.</span></p>
<p class="p1"><span class="s1">“The thing that trumped everything for me was Indiana’s commitment to the sport,” Aird said. “When it’s all said and done, when they build the volleyball arena, outside of Nebraska it will be the premiere place to play the sport in the country. </span></p>
<p class="p1"><span class="s1">“I thought about the recruiting footprint, I thought about raising my kids in a college town — I’m obviously a Penn Stater — and Bloomington has a lot of amenities and a lot of things that are really impressive and I was excited for my family to find a place like this and raise the kids. And there’s a financial component that’s obvious and a big part of it, too. </span></p>
<p class="p1"><span class="s1">“As far as people saying ‘They’re not very good and I can’t believe he’d leave,’ that’s the one thing that makes me smile. People are like how could you leave such a great team to go to a team that just isn’t very good, well, if I had a dollar for every person who told me not to take the Maryland job when I left Penn State … “</span></p>
<p class="p1"><span class="s1">Aird, who won two NCAA titles as an assistant at Penn State, was 55-74 with the Terps. They were 13-19, 5-15 in the ACC, the year before he took over and Maryland made the difficult jump to the Big Ten. </span></p>
<p class="p1"><span class="s1">Aird had B1G records of 3-17, 5-15 and 4-16 his first three seasons, before going 18-14 in 2017, 7-13 in the B1G, tied with Iowa. </span></p>
<p class="p1"><span class="s1">“I like the challenge,” Aird said. “I thought if I worked as hard as I worked for the next five, seven, 10 years, that (Indiana) was a place that had the resources and commitment to do something special.”</span></p>
<p class="p1"><span class="s1">Indiana last made the NCAA Tournament in 2010 and didn’t finish higher than 10th in the Big Ten since. Aird said he won’t get to Bloomington until mid-January and will access the current team then. There was just one senior on the 2017 roster from a team that went 12-20 overall.</span></p>
<p class="p1"><span class="s1">“I do know that three years ago when I got to Maryland Indiana beat us up pretty good,” Aird said. “This year we beat them twice, on the road and at home, so I was able to close the gap on a lot of people, not only in the Big Ten but nationally as well. Not short order, but kind of methodically doing it. I don’t know a ton about their roster.”</span></p>
<p class="p1"><span class="s1">The Terps lost just two seniors who were not starters. Aird, like any coach who changes jobs, leaves behind players he recruited and coached.</span></p>
<p class="p1"><span class="s1">“It’s been incredibly hard. There’s the combination of shock from not just the players. I really tried to build a community there that cared about the game, from the support staff to the players to the future recruits. I was trying to build something that was sustainable for a long time and I would say this, that whoever is interested in the Maryland job is going to be taking over a program that now is a national destination for recruits. Because of the conference and because of what we were able to build, I think it will be very attractive for a lot of people and a lot of players.”</span></p>
<p class="p1"><span class="s1">With Aird being in Toronto with family and his Maryland players scattered about for the holidays, he said it was hard to personally communicate with all of them but said that Maryland let them know before the announcement went out.</span></p>
<p class="p1"><span class="s1">“I’ve heard from a good number of them and it’s a combination of being genuinely being upset and then being happy for my family and I,” Aird said. “These are really smart kids who understand sport and understand college athletics and I’ve always been a very transparent guy </span><span class="s1">when I coach a team.”</span></p>
<p class="p1"><span class="s1">Aird and he wife Brandy have three young children. He said he hopes to bring his Maryland staff with him, but there are a lot of variables, not the least of which is one assistant, Kristin Carpenter, is pregnant, while the wife of associate head coach Adam Hughes is also pregnant. </span></p>
<p class="p1"><span class="s1">“But I’m hopeful our staff can stay intact,” Aird said. </span></p>
<figure id="attachment_17086" style="max-width: 218px" class="wp-caption alignnone"><img class="size-medium wp-image-17086" src="https://volleyballmag.com/wp-content/uploads/2017/12/Lindsey-Gray-Walton-218x300.jpeg" alt="" width="218" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2017/12/Lindsey-Gray-Walton-218x300.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2017/12/Lindsey-Gray-Walton.jpeg 300w" sizes="(max-width: 218px) 100vw, 218px" /><figcaption class="wp-caption-text">Lindsey Gray-Walton</figcaption></figure>
<p class="p1"><span class="s1"><b>Oklahoma:</b> Gray-Walton was the AVCA national assistant coach of the year. She had been at Kentucky eight seasons, capped by the Wildcats’ tremendous 2017. While OU is in Norman, Gray-Walton was born in nearby Oklahoma City and raised in Olathe, Kansas. She played at Georgia Tech and was also an assistant at College of Charleston.</span></p>
<p class="p1"><span class="s1">The Sooners, 7-22 this past season — 4-12 in the Big 12 — lost just one senior. Returning is VBM honorable-mention All-American outside Alyssa Enneking, who was a full third of the OU offense.</span></p>
<p>Gray-Walton&#8217;s husband, Kyle, has been the head coach at Division III Transylvania. He will likely be on staff at OU. They have a daughter. Berkley.</p>
<p class="p1"><span class="s1"><b>Mississippi State: </b>Julie Darty, the head coach at Jacksonville University the past four years, takes over the uphill battle in Starkville. While Darty finished 18-10 overall and 12-2 in the Atlantic Sun this past season, Mississippi State was 10-23, 1-17 in the SEC. Darty has previous league experience after serving as a South Carolina assistant in 2012 and 2013.</span></p>
<figure id="attachment_17068" style="max-width: 278px" class="wp-caption alignnone"><img class=" wp-image-17068" src="https://volleyballmag.com/wp-content/uploads/2017/12/Zidek.jpg" alt="Marie Zidek-Lizzy Tardieu-USD-University of San Diego-Toreros" width="278" height="417" srcset="https://volleyballmag.com/wp-content/uploads/2017/12/Zidek.jpg 464w, https://volleyballmag.com/wp-content/uploads/2017/12/Zidek-200x300.jpg 200w, https://volleyballmag.com/wp-content/uploads/2017/12/Zidek-280x420.jpg 280w" sizes="(max-width: 278px) 100vw, 278px" /><figcaption class="wp-caption-text">Marie Zidek chats with Lizzy Tardieu/Ed Chan, VBshots.com</figcaption></figure>
<p class="p1"><span class="s1"><b>DePaul: </b>The school hired Marie Zidek, an assistant the past four seasons at San Diego where the Toreros had an impressive run. Zidek knows the program: She was an assistant at DePaul from 2010-12. </span></p>
<p class="p1"><span class="s1"><b>Tennessee Tech:</b> The job went to Jeannette Waldo, most recently an assistant at Missouri State. </span></p>
<p class="p1"><span class="s1"><b>North Florida:</b> Kristen Wright takes over as head coach for indoors and beach. She had done the same at Mira Costa College in California.</span></p>
<h6 class="p1"><span class="s1"><b><span style="text-decoration: underline;">NCAA Division I vacancies</span><br />
</b></span><span class="s1">UAB<br />
</span><span class="s1">Boston College<br />
</span><span class="s1">Brown<br />
</span><span class="s1">Cal<br />
</span><span class="s1">The Citadel<br />
</span><span class="s1">Eastern Illinois<br />
</span><span class="s1">Fordham<br />
</span><span class="s1">Fresno State<br />
</span><span class="s1">Georgetown<br />
</span><span class="s1">Lamar<br />
</span><span class="s1">Lehigh<br />
</span><span class="s1">Louisiana-Monroe<br />
</span><span class="s1">UMBC<br />
</span><span class="s1">Memphis<br />
</span><span class="s1">Nicholls State<br />
</span><span class="s1">Siena<br />
</span><span class="s1">South Carolina<br />
</span><span class="s1">Southern Miss<br />
</span><span class="s1">Tennessee<br />
</span><span class="s1">Texas A&#038;M<br />
</span><span class="s1">Toledo<br />
</span><span class="s1">USC<br />
</span><span class="s1">Winthrop<br />
</span><span class="s1">Wright State<br />
</span><span class="s1">Youngstown State</span></h6>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update&url=https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/coaching-carousel-122817/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/coaching-carousel-122817/&amp;media=https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg&description=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Interview+with+Aird+on+move+to+Indiana%2C+coaching-carousel+update%20-%20https%3A%2F%2Fvolleyballmag.com%2Fcoaching-carousel-122817%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/coaching-carousel-122817/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/coaching-carousel-122817/" data-text="Interview with Aird on move to Indiana, coaching-carousel update" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/sandcast8-122717/">SANDCAST No. 9: Chase Frishman and the AVP&#8217;s next wave of talent</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description"><p>Lee Feinswog is the co-publisher and editor of VolleyballMag.com<br />
Contact him at Lee@VolleyballMag.com</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2017-12-28T09:57:15+00:00"><meta itemprop="dateModified" content="2017-12-28T11:18:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/coaching-carousel-122817/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Interview with Aird on move to Indiana, coaching-carousel update"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2016/07/aird_homepage-e1514475419166.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="343"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a4527c7136fb = new tdBlock();
block_td_uid_1_5a4527c7136fb.id = "td_uid_1_5a4527c7136fb";
block_td_uid_1_5a4527c7136fb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a4527c7136fb_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17085,"live_filter_cur_post_author":"100004"}';
block_td_uid_1_5a4527c7136fb.td_column_number = "3";
block_td_uid_1_5a4527c7136fb.block_type = "td_block_related_posts";
block_td_uid_1_5a4527c7136fb.post_count = "3";
block_td_uid_1_5a4527c7136fb.found_posts = "564";
block_td_uid_1_5a4527c7136fb.header_color = "";
block_td_uid_1_5a4527c7136fb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a4527c7136fb.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_1_5a4527c7136fb);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a4527c7136fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a4527c7136fb" ><h4 class="td-related-title"><a id="td_uid_2_5a4527c717bfa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a4527c7136fb" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a4527c717c40" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a4527c7136fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a4527c7136fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast8-122717/" rel="bookmark" title="SANDCAST No. 9: Chase Frishman and the AVP&#8217;s next wave of talent"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/07/AF9I1751_DxO-218x150.jpg" alt="Chase Frishman-SANDCAST-Tri Bourne-Travis Mewhirter" title="SANDCAST No. 9: Chase Frishman and the AVP&#8217;s next wave of talent"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast8-122717/" rel="bookmark" title="SANDCAST No. 9: Chase Frishman and the AVP&#8217;s next wave of talent">SANDCAST No. 9: Chase Frishman and the AVP&#8217;s next wave of talent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/vbm-aa-122317/" rel="bookmark" title="Nebraska&#8217;s Kelly Hunter leads VolleyballMag.com All-Americans"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/12/Hunter1-218x150.jpg" alt="Kelly Hunter-Nebraska-Cornhuskers-Huskers-NCAA volleyball-NCAA championship" title="Nebraska&#8217;s Kelly Hunter leads VolleyballMag.com All-Americans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/vbm-aa-122317/" rel="bookmark" title="Nebraska&#8217;s Kelly Hunter leads VolleyballMag.com All-Americans">Nebraska&#8217;s Kelly Hunter leads VolleyballMag.com All-Americans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/rockwell-retires-122217/" rel="bookmark" title="Penn State&#8217;s Salima Rockwell announces retirement from coaching"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/12/Rockwell2-218x150.jpg" alt="Salima Rockwell-Penn State-PSU-Nittany Lions" title="Penn State&#8217;s Salima Rockwell announces retirement from coaching"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/rockwell-retires-122217/" rel="bookmark" title="Penn State&#8217;s Salima Rockwell announces retirement from coaching">Penn State&#8217;s Salima Rockwell announces retirement from coaching</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a4527c7136fb" data-td_block_id="td_uid_1_5a4527c7136fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a4527c7136fb" data-td_block_id="td_uid_1_5a4527c7136fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coaching-carousel-122817/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62054f592b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5a4527c71b763_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5a4527c71b763_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5a4527c71b763_rand .td-subcat-item a:hover,
            .td_uid_4_5a4527c71b763_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5a4527c71b763_rand .td_quote_on_blocks,
            .td_uid_4_5a4527c71b763_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5a4527c71b763_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5a4527c71b763_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5a4527c71b763_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_5a4527c71b763_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5a4527c71b763_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_5a4527c71b763_rand .block-title span,
            .td_uid_4_5a4527c71b763_rand .td-trending-now-title,
            .td_uid_4_5a4527c71b763_rand .block-title a,
            .td_uid_4_5a4527c71b763_rand .td-read-more a,
            .td_uid_4_5a4527c71b763_rand .td-weather-information:before,
            .td_uid_4_5a4527c71b763_rand .td-weather-week:before,
            .td_uid_4_5a4527c71b763_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5a4527c71b763_rand .td-exchange-header:before,
            .td_uid_4_5a4527c71b763_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_5a4527c71b763_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_5a4527c71b763_rand .block-title span,
            .td_uid_4_5a4527c71b763_rand .td-trending-now-title,
            .td_uid_4_5a4527c71b763_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5a4527c71b763_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,551</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,334</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">34,061</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5a4527c71bc9f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5a4527c71bc9f_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-subcat-item a:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5a4527c71bc9f_rand .td_quote_on_blocks,
            .td_uid_5_5a4527c71bc9f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_5a4527c71bc9f_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5a4527c71bc9f_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_5a4527c71bc9f_rand .block-title span,
            .td_uid_5_5a4527c71bc9f_rand .td-trending-now-title,
            .td_uid_5_5a4527c71bc9f_rand .block-title a,
            .td_uid_5_5a4527c71bc9f_rand .td-read-more a,
            .td_uid_5_5a4527c71bc9f_rand .td-weather-information:before,
            .td_uid_5_5a4527c71bc9f_rand .td-weather-week:before,
            .td_uid_5_5a4527c71bc9f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5a4527c71bc9f_rand .td-exchange-header:before,
            .td_uid_5_5a4527c71bc9f_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_5a4527c71bc9f_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_5a4527c71bc9f_rand .block-title span,
            .td_uid_5_5a4527c71bc9f_rand .td-trending-now-title,
            .td_uid_5_5a4527c71bc9f_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5a4527c71bc9f_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5a4527c71bc9f" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=39&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500131433-Active_Ankle300x250.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volley Mall</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Rox Volleyball 15% off for September!"
                                           >Rox Volleyball 15% off for September!</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="http://www.roxvolleyball.com" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-15749" src="https://volleyballmag.com/wp-content/uploads/2017/09/Volleyball-Mag-Ad-2017-September.png" alt="" width="300" height="250" /></a></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5a4527c734a8c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5a4527c734a8c_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5a4527c734a8c_rand .td-subcat-item a:hover,
            .td_uid_6_5a4527c734a8c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5a4527c734a8c_rand .td_quote_on_blocks,
            .td_uid_6_5a4527c734a8c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5a4527c734a8c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5a4527c734a8c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5a4527c734a8c_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5a4527c734a8c_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5a4527c734a8c_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5a4527c734a8c_rand .block-title span,
            .td_uid_6_5a4527c734a8c_rand .td-trending-now-title,
            .td_uid_6_5a4527c734a8c_rand .block-title a,
            .td_uid_6_5a4527c734a8c_rand .td-read-more a,
            .td_uid_6_5a4527c734a8c_rand .td-weather-information:before,
            .td_uid_6_5a4527c734a8c_rand .td-weather-week:before,
            .td_uid_6_5a4527c734a8c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5a4527c734a8c_rand .td-exchange-header:before,
            .td_uid_6_5a4527c734a8c_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5a4527c734a8c_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5a4527c734a8c_rand .block-title span,
            .td_uid_6_5a4527c734a8c_rand .td-trending-now-title,
            .td_uid_6_5a4527c734a8c_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5a4527c734a8c = new tdBlock();
block_td_uid_6_5a4527c734a8c.id = "td_uid_6_5a4527c734a8c";
block_td_uid_6_5a4527c734a8c.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a4527c734a8c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a4527c734a8c.td_column_number = "1";
block_td_uid_6_5a4527c734a8c.block_type = "td_block_21";
block_td_uid_6_5a4527c734a8c.post_count = "3";
block_td_uid_6_5a4527c734a8c.found_posts = "2065";
block_td_uid_6_5a4527c734a8c.header_color = "#";
block_td_uid_6_5a4527c734a8c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a4527c734a8c.max_num_pages = "689";
tdBlocksArray.push(block_td_uid_6_5a4527c734a8c);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5a4527c734a8c_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5a4527c734a8c" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5a4527c734a8c class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/haley-121617/" rel="bookmark" title="USC fires Mick Haley, tells him his contract is not being renewed"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/12/AF9I7127_DxO-150x150.jpg" alt="" title="USC fires Mick Haley, tells him his contract is not being renewed"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/haley-121617/" rel="bookmark" title="USC fires Mick Haley, tells him his contract is not being renewed">USC fires Mick Haley, tells him his contract is not being renewed</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-16T14:35:12+00:00" >December 16, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/haley-121617/#comments">14</a></div>                </div>

                <div class="td-excerpt">
                    KANSAS CITY, Mo. -- USC got to the NCAA Tournament round of eight before losing in five sets in the regional final, exceeding all...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/03/ball-150x150.png" alt="" title="Volleyball science: Physicist/beach player Heureux examines the float serve"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve">Volleyball science: Physicist/beach player Heureux examines the float serve</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T07:00:00+00:00" >March 6, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/floatserve/#comments">8</a></div>                </div>

                <div class="td-excerpt">
                    The float serve, when hit well, confounds opponents.

Pete Heureux, who graduated with a degree in physics from California Polytechnic State University, San Luis Obispo (Cal...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/01/1981_OB_Open_Karch_Sinjin_Joann_Janc-150x150.jpg" alt="" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;">&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T13:26:05+00:00" >January 31, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/george-stepanof/#comments">7</a></div>                </div>

                <div class="td-excerpt">
                    It&#039;s hard to imagine beach volleyball in San Diego without California Beach Volleyball Association tournament director George Stepanof, who retired in December at 80.

Stepanof,...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Why did Steve Aird go to <a href="http://www.twitter.com/IndianaVB" target="_blank">@IndianaVB</a> from <a href="http://www.twitter.com/TerpsVolleyball" target="_blank">@TerpsVolleyball</a>? Our interview and a complete wrap-up of the… <a href="https://t.co/G57qDAa2M5" target="_blank">https://t.co/G57qDAa2M5</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/946413306021019649" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=946413306021019649" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=946413306021019649" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=946413306021019649" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    <a href="https://t.co/3MzR2II5Dy" target="_blank">https://t.co/3MzR2II5Dy</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/946354511756627968" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=946354511756627968" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=946354511756627968" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=946354511756627968" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    SANDCAST with <a href="http://www.twitter.com/TriBourne" target="_blank">@TriBourne</a> and <a href="http://www.twitter.com/Travis_Mew" target="_blank">@Travis_Mew</a> talks to Chase Frishman about the changing of the guard in pro-beach volle… <a href="https://t.co/DR2f3qHSin" target="_blank">https://t.co/DR2f3qHSin</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/946153982828990464" target="_blank"> -
                                18 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=946153982828990464" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=946153982828990464" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=946153982828990464" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_7_5a4527c744379_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5a4527c744379_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_5a4527c744379_rand .td-subcat-item a:hover,
            .td_uid_7_5a4527c744379_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_5a4527c744379_rand .td_quote_on_blocks,
            .td_uid_7_5a4527c744379_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_5a4527c744379_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_5a4527c744379_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_5a4527c744379_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_7_5a4527c744379_rand .td-next-prev-wrap a:hover,
            .td_uid_7_5a4527c744379_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_7_5a4527c744379_rand .block-title span,
            .td_uid_7_5a4527c744379_rand .td-trending-now-title,
            .td_uid_7_5a4527c744379_rand .block-title a,
            .td_uid_7_5a4527c744379_rand .td-read-more a,
            .td_uid_7_5a4527c744379_rand .td-weather-information:before,
            .td_uid_7_5a4527c744379_rand .td-weather-week:before,
            .td_uid_7_5a4527c744379_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_5a4527c744379_rand .td-exchange-header:before,
            .td_uid_7_5a4527c744379_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_7_5a4527c744379_rand .block-title {
                border-color: #;
            }

            
            .td_uid_7_5a4527c744379_rand .block-title span,
            .td_uid_7_5a4527c744379_rand .td-trending-now-title,
            .td_uid_7_5a4527c744379_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_5a4527c744379_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5a4527c744379" ><h4 class="block-title"><span>Instagram</span></h4><div id=td_uid_7_5a4527c744379 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdAwJtGnl_n" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25011979_1080611555413368_6599568887866458112_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bc-eT6EnLX7" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/25010890_732385353619726_6147584435354075136_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bc8xnqmHePg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/c116.0.464.464/25016481_384556561969231_973649307678801920_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bc7lf-Yn5cZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/25026007_169274120491318_8002909955315204096_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a4527c744eda
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
