<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/fivb-cambodia-020820/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals | Volleyballmag.com" />
<meta property="og:description" content="Americans Lauren Fendrick and Sara Hughes and Terese Cannon and Kelly Reeves are into Sunday&#8217;s semifinals at the FIVB two-star event in Siem Reap, Cambodia. Top-seeded Fendrick-Hughes face No. 4 Yurika Sakaguchi-Chiyo Suzuki of Japan in the first semifinal at 10 a.m. local time in Cambodia, while No. 15 Cannon-Reeves will face No. 16 Sofia &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/fivb-cambodia-020820/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="FIVB" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Crissy Jones" />
<meta property="article:tag" content="Allie Wheeler" />
<meta property="article:tag" content="Sara Hughes" />
<meta property="article:tag" content="Beach" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="Federation of International Volleyball" />
<meta property="article:tag" content="FIVB Beach" />
<meta property="article:tag" content="Lauren Fendrick" />
<meta property="article:tag" content="Kelly Reeves" />
<meta property="article:tag" content="FIVB World Tour" />
<meta property="article:tag" content="Terese cannon" />
<meta property="article:tag" content="sand volleyball" />
<meta property="article:tag" content="outdoor volleyball" />
<meta property="article:tag" content="professional volleyball" />
<meta property="article:tag" content="sand" />
<meta property="article:tag" content="Aurora Davis" />
<meta property="article:tag" content="Red Bull" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="Beach Major Series" />
<meta property="article:tag" content="Cambodia" />
<meta property="article:tag" content="Traci Callahan" />
<meta property="article:tag" content="two-star" />
<meta property="article:tag" content="Siem Reap" />
<meta property="article:tag" content="FIVB beach volleyball" />
<meta property="article:tag" content="Yurika Sakaguchi" />
<meta property="article:tag" content="Chiyo Suzuki" />
<meta property="article:tag" content="Sofia Bisgaard" />
<meta property="article:tag" content="Cecilie Olsen" />
<meta property="article:tag" content="Denmark" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-08T22:40:22+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Americans Lauren Fendrick and Sara Hughes and Terese Cannon and Kelly Reeves are into Sunday&#8217;s semifinals at the FIVB two-star event in Siem Reap, Cambodia. Top-seeded Fendrick-Hughes face No. 4 Yurika Sakaguchi-Chiyo Suzuki of Japan in the first semifinal at 10 a.m. local time in Cambodia, while No. 15 Cannon-Reeves will face No. 16 Sofia [&hellip;]" />
<meta name="twitter:title" content="Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/fivb-cambodia-020820/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg","width":696,"height":464,"caption":"FIVB Cambodia 2/8/2020-Crissy Jones-Terese Cannon"},{"@type":"WebPage","@id":"https://volleyballmag.com/fivb-cambodia-020820/#webpage","url":"https://volleyballmag.com/fivb-cambodia-020820/","inLanguage":"en-US","name":"Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/fivb-cambodia-020820/#primaryimage"},"datePublished":"2020-02-08T22:40:22+00:00","dateModified":"2020-02-08T22:40:22+00:00"},{"@type":"Article","@id":"https://volleyballmag.com/fivb-cambodia-020820/#article","isPartOf":{"@id":"https://volleyballmag.com/fivb-cambodia-020820/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517"},"headline":"Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals","datePublished":"2020-02-08T22:40:22+00:00","dateModified":"2020-02-08T22:40:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/fivb-cambodia-020820/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/fivb-cambodia-020820/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,FIVB,beach volleyball,VolleyballMag.com,Crissy Jones,Allie Wheeler,Sara Hughes,Beach,pro beach volleyball,Federation of International Volleyball,FIVB Beach,Lauren Fendrick,Kelly Reeves,FIVB World Tour,Terese cannon,sand volleyball,outdoor volleyball,professional volleyball,sand,Aurora Davis,Red Bull,Japan,Beach Major Series,Cambodia,Traci Callahan,two-star,Siem Reap,FIVB beach volleyball,Yurika Sakaguchi,Chiyo Suzuki,Sofia Bisgaard,Cecilie Olsen,Denmark","articleSection":"Featured,Beach"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517","name":"Ed Chan","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&d=mm&r=g","caption":"Ed Chan"},"description":"Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals Comments Feed" href="https://volleyballmag.com/fivb-cambodia-020820/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191204-222023' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=27182' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1f20dde9a1","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"1f20dde9a1","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/fivb-cambodia-020820/",
                    "name": "Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27182 single-format-standard fivb-cambodia-020820 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><a href="https://volleyballmag.com/when-is-best-time-of-day-to-take-flomax">when is best time of day to take flomax</a> <a href="https://volleyballmag.com/what-occurs-upon-discontimuance-of-flomax-prior-to-cateract-surgery">what occurs upon discontimuance of flomax prior to cateract surgery</a> <a href="https://volleyballmag.com/how-long-does-silagra-last">how long does silagra last</a> <a href="https://volleyballmag.com/when-will-stendra-patent-expire">when will stendra patent expire</a>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e3f39698000d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e3f39698000d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e3f39698000d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=61&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1581016949-web banner 728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27182" class="post-27182 post type-post status-publish format-standard has-post-thumbnail category-featured category-beach tag-volleyball tag-volleyball-magazine tag-fivb tag-beach-volleyball tag-volleyballmag-com tag-crissy-jones tag-allie-wheeler tag-sara-hughes tag-beach tag-pro-beach-volleyball tag-federation-of-international-volleyball tag-fivb-beach tag-lauren-fendrick tag-kelly-reeves tag-fivb-world-tour tag-terese-cannon tag-sand-volleyball tag-outdoor-volleyball tag-professional-volleyball tag-sand tag-aurora-davis tag-red-bull tag-japan tag-beach-major-series tag-cambodia tag-traci-callahan tag-two-star tag-siem-reap tag-fivb-beach-volleyball tag-yurika-sakaguchi tag-chiyo-suzuki tag-sofia-bisgaard tag-cecilie-olsen tag-denmark" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T16:40:22+00:00" >February 8, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/fivb-cambodia-020820/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27182">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals&url=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/fivb-cambodia-020820/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg&description=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals %0A%0A https://volleyballmag.com/fivb-cambodia-020820/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg" data-caption="Crissy Jones battles Terese Cannon in an all-USA quarterfinal at the FIVB two-star in Siem Reap, Cambodia/FIVB photo"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="FIVB Cambodia 2/8/2020-Crissy Jones-Terese Cannon" title="FIVBCambodia020820"/></a><figcaption class="wp-caption-text">Crissy Jones battles Terese Cannon in an all-USA quarterfinal at the FIVB two-star in Siem Reap, Cambodia/FIVB photo</figcaption></figure></div>
            <!-- content --><p>Americans Lauren Fendrick and Sara Hughes and Terese Cannon and Kelly Reeves are into Sunday&#8217;s semifinals at the FIVB two-star event in Siem Reap, Cambodia.</p>
<p>Top-seeded Fendrick-Hughes face No. 4 Yurika Sakaguchi-Chiyo Suzuki of Japan in the first semifinal at 10 a.m. local time in Cambodia, while No. 15 Cannon-Reeves will face No. 16 Sofia Bisgaard-Cecilie Olsen of Denmark in the other at 11.</p>
<p>The bronze- and gold-medal matches follow at 2 p.m. and 3 p.m. FIVB Youtube links can be found on our <a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener noreferrer">VolleyballMag.com daily TV and streaming listings</a>.</p>
<p>Saturday Fendrick Hughes beat both second-seeded Azusa Futami and Akiko Hasegawa of Japan (22-20, 21-19) and No. 7 Sayaka Mizoe-Takemi Nishibori of Japan (22-20, 21-19).</p>
<p>Fendrick and Hughes, a new pair in 2020, are making a barnstorming late run at an Olympic berth, needing to accumulate all <a href="https://volleyballmag.com/olympic-qualification-2020/" target="_blank" rel="noopener noreferrer">12 finishes</a> in 2020. Fendrick, a 2016 Rio Olympian with Brooke Sweat, took 2019 off for the birth of hers and Stanford volleyball head coach Andrew Fuller&#8217;s first child, Willa.</p>
<p>Cannon and Reeves beat fifth-seeded Miller Pata-Sherysyn Toko of Vanuatu (21-12, 21-12) and survived a stiff challenge from compatriots Traci Callahan and Crissy Jones (21-13, 19-21, 15-13).</p>
<p>Bisgaard-Olsen pulled off a nice upset when they beat No. 3 Nicole Laird and Becchara Palmer of Australia (21-19, 16-21, 15-7).</p>
<p>Callahan and Jones, seeded No. 24, finished fifth, while Aurora Davis and Allie Wheeler placed ninth.</p>
<p>Siem Reap is Cannon&#8217;s and Reeves&#8217; first international event together, although they have had domestic success, finishing third in last summer&#8217;s AVP Manhattan Beach.</p>
<p>Callahan and Jones earlier defeated No. 18 Anita Dave-Noga Maor of Israel (21-11, 21-10). It was their first world tour event, though Callahan has competed in nine NORCECA events.</p>
<p>Davis-Wheeler fell to ninth-seeded  Rumpaipruet Numwong-Tanarattha Udomchavee of Thailand (16-21, 21-16, 15-13) in the first elimination round. Cambodia was the Americans&#8217; second event together, following their gold-medal finish at NORCECA Bonaire in 2019.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/fivb/">FIVB</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/crissy-jones/">Crissy Jones</a></li><li><a href="https://volleyballmag.com/tag/allie-wheeler/">Allie Wheeler</a></li><li><a href="https://volleyballmag.com/tag/sara-hughes/">Sara Hughes</a></li><li><a href="https://volleyballmag.com/tag/beach/">Beach</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/federation-of-international-volleyball/">Federation of International Volleyball</a></li><li><a href="https://volleyballmag.com/tag/fivb-beach/">FIVB Beach</a></li><li><a href="https://volleyballmag.com/tag/lauren-fendrick/">Lauren Fendrick</a></li><li><a href="https://volleyballmag.com/tag/kelly-reeves/">Kelly Reeves</a></li><li><a href="https://volleyballmag.com/tag/fivb-world-tour/">FIVB World Tour</a></li><li><a href="https://volleyballmag.com/tag/terese-cannon/">Terese cannon</a></li><li><a href="https://volleyballmag.com/tag/sand-volleyball/">sand volleyball</a></li><li><a href="https://volleyballmag.com/tag/outdoor-volleyball/">outdoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/professional-volleyball/">professional volleyball</a></li><li><a href="https://volleyballmag.com/tag/sand/">sand</a></li><li><a href="https://volleyballmag.com/tag/aurora-davis/">Aurora Davis</a></li><li><a href="https://volleyballmag.com/tag/red-bull/">Red Bull</a></li><li><a href="https://volleyballmag.com/tag/japan/">Japan</a></li><li><a href="https://volleyballmag.com/tag/beach-major-series/">Beach Major Series</a></li><li><a href="https://volleyballmag.com/tag/cambodia/">Cambodia</a></li><li><a href="https://volleyballmag.com/tag/traci-callahan/">Traci Callahan</a></li><li><a href="https://volleyballmag.com/tag/two-star/">two-star</a></li><li><a href="https://volleyballmag.com/tag/siem-reap/">Siem Reap</a></li><li><a href="https://volleyballmag.com/tag/fivb-beach-volleyball/">FIVB beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/yurika-sakaguchi/">Yurika Sakaguchi</a></li><li><a href="https://volleyballmag.com/tag/chiyo-suzuki/">Chiyo Suzuki</a></li><li><a href="https://volleyballmag.com/tag/sofia-bisgaard/">Sofia Bisgaard</a></li><li><a href="https://volleyballmag.com/tag/cecilie-olsen/">Cecilie Olsen</a></li><li><a href="https://volleyballmag.com/tag/denmark/">Denmark</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/fivb-cambodia-020820/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals&url=https%3A%2F%2Fvolleyballmag.com%2Ffivb-cambodia-020820%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/fivb-cambodia-020820/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg&description=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fendrick-Hughes%2C+Cannon-Reeves+reach+FIVB+Cambodia+semifinals %0A%0A https://volleyballmag.com/fivb-cambodia-020820/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2020-02-08T16:40:22+00:00"><meta itemprop="dateModified" content="2020-02-08T16:40:22-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/fivb-cambodia-020820/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Fendrick-Hughes, Cannon-Reeves reach FIVB Cambodia semifinals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/02/FIVBCambodia020820.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e3f39699cd80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e3f39699cd80" ><script>var block_td_uid_3_5e3f39699cd80 = new tdBlock();
block_td_uid_3_5e3f39699cd80.id = "td_uid_3_5e3f39699cd80";
block_td_uid_3_5e3f39699cd80.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e3f39699cd80_rand","td_column_number":3,"live_filter_cur_post_id":27182,"live_filter_cur_post_author":"100006","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e3f39699cd80_rand","tdc_css_class_style":"td_uid_3_5e3f39699cd80_rand_style"}';
block_td_uid_3_5e3f39699cd80.td_column_number = "3";
block_td_uid_3_5e3f39699cd80.block_type = "td_block_related_posts";
block_td_uid_3_5e3f39699cd80.post_count = "3";
block_td_uid_3_5e3f39699cd80.found_posts = "1189";
block_td_uid_3_5e3f39699cd80.header_color = "";
block_td_uid_3_5e3f39699cd80.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e3f39699cd80.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_3_5e3f39699cd80);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e3f3969a2e38" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e3f39699cd80" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e3f3969a2e40" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e3f39699cd80" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e3f39699cd80 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/college-beach-preview-020820/" rel="bookmark" class="td-image-wrap" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/05/BCP-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/05/BCP-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/05/BCP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="College beach preview 2020-Claire Coppola-Kristen Nuss" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/college-beach-preview-020820/" rel="bookmark" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs">For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/cal-beach-volleyball-020820/" rel="bookmark" class="td-image-wrap" title="NCAA beach volleyball countdown: No. 12 Cal on the cusp of historic season"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/02/Mima-Mirkovic-34_Cal_BVOL_20190309_145831_ADSA-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/02/Mima-Mirkovic-34_Cal_BVOL_20190309_145831_ADSA-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/02/Mima-Mirkovic-34_Cal_BVOL_20190309_145831_ADSA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Cal beach volleyball 2/8/2020-Mima Mirkovic-Cal beach volleyball" title="NCAA beach volleyball countdown: No. 12 Cal on the cusp of historic season" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/cal-beach-volleyball-020820/" rel="bookmark" title="NCAA beach volleyball countdown: No. 12 Cal on the cusp of historic season">NCAA beach volleyball countdown: No. 12 Cal on the cusp of historic season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-020820/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: McKendree upsets No. 6 Lewis, Hawai&#8217;i, UCI, UCSB, Long Beach win"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/02/Richie-Diedrich-of-Purdue-Fort-Wayne-goes-up-ovet-the-block-of-Urbanas-Preston-Kent-left-and-Chaz-Hafer-Paul-Yoder-photo-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/02/Richie-Diedrich-of-Purdue-Fort-Wayne-goes-up-ovet-the-block-of-Urbanas-Preston-Kent-left-and-Chaz-Hafer-Paul-Yoder-photo-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/02/Richie-Diedrich-of-Purdue-Fort-Wayne-goes-up-ovet-the-block-of-Urbanas-Preston-Kent-left-and-Chaz-Hafer-Paul-Yoder-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA mens volleyball 2/8/2020-Richie Diedrich-Purdue Fort Wayne volleyball" title="NCAA volleyball: McKendree upsets No. 6 Lewis, Hawai&#8217;i, UCI, UCSB, Long Beach win" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-020820/" rel="bookmark" title="NCAA volleyball: McKendree upsets No. 6 Lewis, Hawai&#8217;i, UCI, UCSB, Long Beach win">NCAA volleyball: McKendree upsets No. 6 Lewis, Hawai&#8217;i, UCI, UCSB, Long Beach win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e3f39699cd80" data-td_block_id="td_uid_3_5e3f39699cd80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e3f39699cd80" data-td_block_id="td_uid_3_5e3f39699cd80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fivb-cambodia-020820/?ertthndxbcvs=yes#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_466861110" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edb2857f45" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e3f3969a6b1d_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e3f3969a6b1d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e3f3969a6b1d_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5e3f3969a6b1d_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,083</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">17,196</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">37,970</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5e3f3969a778d_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e3f3969a778d" >
<style>
.td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e3f3969a778d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e3f3969a778d_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5e3f3969a778d_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=76&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1580830055-etw_300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5e3f3969b7bc6_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5e3f3969b7bc6" >
<style>
.td-theme-wrap .td_uid_9_5e3f3969b7bc6_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5e3f3969b7bc6 = new tdBlock();
block_td_uid_9_5e3f3969b7bc6.id = "td_uid_9_5e3f3969b7bc6";
block_td_uid_9_5e3f3969b7bc6.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e3f3969b7bc6_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e3f3969b7bc6_rand","tdc_css_class_style":"td_uid_9_5e3f3969b7bc6_rand_style"}';
block_td_uid_9_5e3f3969b7bc6.td_column_number = "1";
block_td_uid_9_5e3f3969b7bc6.block_type = "td_block_21";
block_td_uid_9_5e3f3969b7bc6.post_count = "3";
block_td_uid_9_5e3f3969b7bc6.found_posts = "21";
block_td_uid_9_5e3f3969b7bc6.header_color = "#";
block_td_uid_9_5e3f3969b7bc6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e3f3969b7bc6.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5e3f3969b7bc6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5e3f3969b7bc6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/marie-zidek-volleyball-training-part-2-020420/" rel="bookmark" class="td-image-wrap" title="Part 2: DePaul&#8217;s Zidek&#8217;s year-long plan to train a college volleyball team"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/02/DePaul-coach-Marie-Zidek-1-150x150.jpg"   alt="Offseason volleyball training 2/4/2020-Marie Zidek-DePaul volleyball" title="Part 2: DePaul&#8217;s Zidek&#8217;s year-long plan to train a college volleyball team" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/marie-zidek-volleyball-training-part-2-020420/" rel="bookmark" title="Part 2: DePaul&#8217;s Zidek&#8217;s year-long plan to train a college volleyball team">Part 2: DePaul&#8217;s Zidek&#8217;s year-long plan to train a college volleyball team</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T10:28:13+00:00" >February 4, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/marie-zidek-volleyball-training-part-2-020420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Marie Zidek is likely the college volleyball coach most qualified to physically prepare her team.
Not only is she entering her third year as the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/international-men-020420/" rel="bookmark" class="td-image-wrap" title="International volleyball: Christenson, Russell, Jendryk highlight USA men&#8217;s performances"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/02/Jeff-Jendryk-and-Ben-Patch-of-the-Berlin-Recycling-Volleys-make-approaches-while-Sergey-Grankin-sets-a-ball-during-a-Champions-League-match-against-Fakel-Novy-Urengoy-cev.eu-photo-150x150.jpg"   alt="International mens volleyball 2/4/2020-Jeff Jendryk-Ben Patch-Berlin Recycling Volleys" title="International volleyball: Christenson, Russell, Jendryk highlight USA men&#8217;s performances" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/international-men-020420/" rel="bookmark" title="International volleyball: Christenson, Russell, Jendryk highlight USA men&#8217;s performances">International volleyball: Christenson, Russell, Jendryk highlight USA men&#8217;s performances</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/blair-lambert/">Blair Lambert</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T11:09:10+00:00" >February 4, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/international-men-020420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    This is Blair Lambert’s VolleyballMag.com weekly men’s professional volleyball report, featuring Americans around the world. Got a note about a player or a comment...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/college-beach-preview-020820/" rel="bookmark" class="td-image-wrap" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/05/BCP-150x150.jpg"   alt="College beach preview 2020-Claire Coppola-Kristen Nuss" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/college-beach-preview-020820/" rel="bookmark" title="For the first time, the top spot in NCAA women&#8217;s beach volleyball is up for grabs">For the first time, the top spot in NCAA women&#8217;s beach volleyball is up...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T11:20:50+00:00" >February 8, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/college-beach-preview-020820/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Editor&#039;s note: This story kicks off our NCAA college beach previews. Stories about the top 12 teams in the nation follow, a day-by-day lead-in...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    For the first time since college beach began, there is no sure No. 1 pair in <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> Previously it was a lo… <a href="https://t.co/0IY4CpJjwA" target="_blank">https://t.co/0IY4CpJjwA</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1226195536501452802" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1226195536501452802" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1226195536501452802" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1226195536501452802" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    With <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> beach season nearing, our 12-part  season preview begins today with a look at <a href="http://www.twitter.com/CalBeachVB" target="_blank">@CalBeachVB</a>
<a href="https://t.co/ZJ7WtCaNG9" target="_blank">https://t.co/ZJ7WtCaNG9</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1226193293651759104" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1226193293651759104" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1226193293651759104" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1226193293651759104" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Big win for <a href="http://www.twitter.com/McKMVB" target="_blank">@McKMVB</a> with an upset of <a href="http://www.twitter.com/LewisMVBall" target="_blank">@LewisMVBall</a> in our <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> men's roundup. Victories for <a href="http://www.twitter.com/HawaiiMensVB" target="_blank">@HawaiiMensVB</a>… <a href="https://t.co/pkIXotzUFC" target="_blank">https://t.co/pkIXotzUFC</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1226162110171877377" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1226162110171877377" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1226162110171877377" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1226162110171877377" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1750535008#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2239532941065655544_1750535008" data-date="1581193152">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8Ua1gnART4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83738028_818741438601243_2839525956206837949_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=GbEN7xewFxEAX80gdZF&#038;oh=bcd2fd8b7e04662fbec2cfb0226ce6ce&#038;oe=5EB6CFDF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83738028_818741438601243_2839525956206837949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GbEN7xewFxEAX80gdZF&amp;oh=bcd2fd8b7e04662fbec2cfb0226ce6ce&amp;oe=5EB6CFDF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83738028_818741438601243_2839525956206837949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GbEN7xewFxEAX80gdZF&amp;oh=be0a3623eaae46d323107cee8d5a4af0&amp;oe=5EBE1778&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83738028_818741438601243_2839525956206837949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GbEN7xewFxEAX80gdZF&amp;oh=613da5c44cc4fa539b6cad37a56a506c&amp;oe=5EB73988&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83738028_818741438601243_2839525956206837949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GbEN7xewFxEAX80gdZF&amp;oh=bcd2fd8b7e04662fbec2cfb0226ce6ce&amp;oe=5EB6CFDF&quot;}">
            <span class="sbi-screenreader">Instagram post 2239532941065655544_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beach @ncaavolleyball countodwn: No. 12 @calbeachvb on  the cusp of historic season under the direction of acting coach @derekolson , contributions by Mima Mirkovic, @iyalindahl , @ains.radell , @jordan.polo , @maddiemicheletti , @alexiainman . Read our feature on VolleyballMag.com with a click of our bio link!
.
.
#cal #berkeley #beach #volleyball #bears #beachvolleyball #collegevolleyball #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2239521483158221494_1750535008" data-date="1581191786">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8UYOxmgHK2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83082610_112505023649944_131208520079750089_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=K3SBrLQNglsAX9egeYS&#038;oh=d4988aaf9e580f83d1ccf3ccc3e76643&#038;oe=5ECA7B01" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83082610_112505023649944_131208520079750089_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=K3SBrLQNglsAX9egeYS&amp;oh=d4988aaf9e580f83d1ccf3ccc3e76643&amp;oe=5ECA7B01&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83082610_112505023649944_131208520079750089_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=K3SBrLQNglsAX9egeYS&amp;oh=1cf41b3e3b7df4c93110740132ab6e16&amp;oe=5EC83693&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83082610_112505023649944_131208520079750089_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=K3SBrLQNglsAX9egeYS&amp;oh=c892ec03ff2a2100e7e94a9c6dee0cbf&amp;oe=5ECCF29E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83082610_112505023649944_131208520079750089_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=K3SBrLQNglsAX9egeYS&amp;oh=d4988aaf9e580f83d1ccf3ccc3e76643&amp;oe=5ECA7B01&quot;}">
            <span class="sbi-screenreader">Instagram post 2239521483158221494_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For the first time, the tp spot in beach @ncaavolleyball is up for grabs: see our analysis of the top @ncaa pair on VolleyballMag.com with a bio link click!
.
.
#college #beach #volleyball #ncaabeach #topspot #top #pair #youth @uclabeachvb @uscbeach @lsubeachvb @fsubeachvolleyball @stetsonbeachvb @lmulionsbeach @peppbeachvolley @calpolybeach">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2239424357901637491_1750535008" data-date="1581180208">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8UCJaqFZdz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83076229_1104308419909039_5456641968256773873_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=83zxFZGOdjYAX_kUiK6&#038;oh=f152b43e786380c3aa644d30015feda4&#038;oe=5EC68A8F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83076229_1104308419909039_5456641968256773873_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=83zxFZGOdjYAX_kUiK6&amp;oh=f152b43e786380c3aa644d30015feda4&amp;oe=5EC68A8F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c42.0.500.500a\/s150x150\/83076229_1104308419909039_5456641968256773873_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=83zxFZGOdjYAX_kUiK6&amp;oh=422f0285ebbffdbd2f101a4250fec80f&amp;oe=5EBEDEE4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83076229_1104308419909039_5456641968256773873_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=83zxFZGOdjYAX_kUiK6&amp;oh=8bf7e51e61bd98182a5cab225257776a&amp;oe=5ECDC9C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83076229_1104308419909039_5456641968256773873_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=83zxFZGOdjYAX_kUiK6&amp;oh=f152b43e786380c3aa644d30015feda4&amp;oe=5EC68A8F&quot;}">
            <span class="sbi-screenreader">Instagram post 2239424357901637491_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men&#039;s @ncaavolleyball : @mckvolley upsets No. 6 @lewismensvb , @hawaiimvb , @ucimvb , @ucsb_mens_volleyball , @ohiostatemvb win: all Friday&#039;s recaps on VolleyballMag.com with a click of our bio link!
.
.
#mensvolleyball #collegevolleyball #upsets #recap #summary #schedules #ncaavolleyball #college #preseason #mens #volleyball PC: @paul_yoder">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2239386669303705886_1750535008" data-date="1581175715">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8T5k-al7Ee/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84030966_2821460911298344_5854444963336047534_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=vvxlZq6eVG8AX-zZptx&#038;oh=e121fde9b25dbfb948b9f06baf290e13&#038;oe=5EC0EA9C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84030966_2821460911298344_5854444963336047534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vvxlZq6eVG8AX-zZptx&amp;oh=e121fde9b25dbfb948b9f06baf290e13&amp;oe=5EC0EA9C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/84030966_2821460911298344_5854444963336047534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vvxlZq6eVG8AX-zZptx&amp;oh=caeb9dba211c8969f1d21bbd7496c6a0&amp;oe=5ED86519&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/84030966_2821460911298344_5854444963336047534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vvxlZq6eVG8AX-zZptx&amp;oh=6a162de8b0d38c9fb64c7624910b2f9b&amp;oe=5EC3DE61&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84030966_2821460911298344_5854444963336047534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vvxlZq6eVG8AX-zZptx&amp;oh=e121fde9b25dbfb948b9f06baf290e13&amp;oe=5EC0EA9C&quot;}">
            <span class="sbi-screenreader">Instagram post 2239386669303705886_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeastMode ON Player of the Night 2/7/20: @randy_deweese19 and @ucsb_mens_volleyball have been hovering at #3 both the Coaches’ and Media Poll— and for good reason: the upstart play of RD19! •
•
•
•
•
•
@mpsfmvb @ncaavolleyball @bigwestconference @eivavolleyball @mivavolleyball @conferencecarolinas @vlavolleyball @nvausa @thenetlive @vbmagazine @flovolleyball @offtheblock11 @avcavolleyball @usavolleyball @firstpointvolleyball @p1440 @avb_network @ncaavolleyball #ncaa #mvb #vball #LoveTheGame #GrowTheGame #athletes #highlights #bestplays #topplays #collegevolleyball #cvw #collegevolleyballweekly">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2239383566718259101_1750535008" data-date="1581175345">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8T4306Fs-d/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83086256_193797505068526_5145096388464768868_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=zbx-wPOG7M4AX-aaDPA&#038;oh=f2e0d84b33e8a16903b4595004e1559c&#038;oe=5ED9E97D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83086256_193797505068526_5145096388464768868_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zbx-wPOG7M4AX-aaDPA&amp;oh=f2e0d84b33e8a16903b4595004e1559c&amp;oe=5ED9E97D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83086256_193797505068526_5145096388464768868_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zbx-wPOG7M4AX-aaDPA&amp;oh=dd75382fbe6861c95e11dc08a85e05f8&amp;oe=5ECA55DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83086256_193797505068526_5145096388464768868_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zbx-wPOG7M4AX-aaDPA&amp;oh=52d0fc1fc7eb6cc639527930b55a4d0c&amp;oe=5EBA1B2A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83086256_193797505068526_5145096388464768868_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zbx-wPOG7M4AX-aaDPA&amp;oh=f2e0d84b33e8a16903b4595004e1559c&amp;oe=5ED9E97D&quot;}">
            <span class="sbi-screenreader">Instagram post 2239383566718259101_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeastMode ON Player of the Night 1/6/20: @ucsdmvb is one of the hot 🔥 in the nation with a quality corps of pin- pounders— OH @wyatt__harrison__ is part of that “Pound Club”! •
•
•
•
•
•
@mpsfmvb @ncaavolleyball @bigwestconference @eivavolleyball @mivavolleyball @conferencecarolinas @vlavolleyball @nvausa @thenetlive @vbmagazine @flovolleyball @offtheblock11 @avcavolleyball @usavolleyball @firstpointvolleyball @p1440 @avb_network @ncaavolleyball #ncaa #mvb #vball #LoveTheGame #GrowTheGame #athletes #highlights #bestplays #topplays #collegevolleyball #cvw #collegevolleyballweekly">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2239371325650364007_1750535008" data-date="1581173886">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8T2FshleZn/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83578624_221520598876537_1130465552363035796_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=suxaVVaMfx8AX-744a-&#038;oh=0609bc6b9de80bef6ec968a8875d7ff0&#038;oe=5E416180" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83578624_221520598876537_1130465552363035796_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=suxaVVaMfx8AX-744a-&amp;oh=0609bc6b9de80bef6ec968a8875d7ff0&amp;oe=5E416180&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c143.0.354.354a\/s150x150\/83578624_221520598876537_1130465552363035796_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=suxaVVaMfx8AX-744a-&amp;oh=ea258d08f32af3e5ef0b40aef70edc28&amp;oe=5E417F50&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83578624_221520598876537_1130465552363035796_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=suxaVVaMfx8AX-744a-&amp;oh=b92af9da025708084a0ce5ff5947b3e1&amp;oe=5E4175F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83578624_221520598876537_1130465552363035796_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=suxaVVaMfx8AX-744a-&amp;oh=0609bc6b9de80bef6ec968a8875d7ff0&amp;oe=5E416180&quot;}">
            <span class="sbi-screenreader">Instagram post 2239371325650364007_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Getting a great play with a great, passionate, exciting call that accurately describes the action, effort, execution and atmosphere is a rare find. @t_i_f_f_3_r_s rocked this call on @bigwestconference TV 📺, radio 📻 and the stream 💻 last night! Hawaiian fans, you’ve got it good— but thanks to this thing called the “internet” the world gets to enjoy also! @gvosssantos and @colton.cowell close out the play for the point. 🎥: @iampangean #1 @hawaiimvb (11-0) takes on #2 @byuvolleyball (11-0) the 1st week of March. Mark those 2 matches on your 🗓! •
•
•
•
•
•
@mpsfmvb @ncaavolleyball @bigwestconference @eivavolleyball @mivavolleyball @conferencecarolinas @vlavolleyball @nvausa @thenetlive @vbmagazine @flovolleyball @offtheblock11 @avcavolleyball @usavolleyball @firstpointvolleyball @p1440 @avb_network @ncaavolleyball #ncaa #mvb #vball #LoveTheGame #GrowTheGame #athletes #highlights #bestplays #topplays #collegevolleyball #cvw #collegevolleyballweekly">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238869840586826121_1750535008" data-date="1581114104">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8SEEIKg2GJ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83524201_153998776058689_5000652779121583285_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ac_p1RjZ3OcAX8q0An8&#038;oh=508f46f66e97ee9cae8bb2530d6e1466&#038;oe=5ECC37F8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83524201_153998776058689_5000652779121583285_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ac_p1RjZ3OcAX8q0An8&amp;oh=508f46f66e97ee9cae8bb2530d6e1466&amp;oe=5ECC37F8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83524201_153998776058689_5000652779121583285_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ac_p1RjZ3OcAX8q0An8&amp;oh=ead105b7798a149164480c79453eb7dd&amp;oe=5EBEFABA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83524201_153998776058689_5000652779121583285_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ac_p1RjZ3OcAX8q0An8&amp;oh=b799e1fa2ff0dc974fb9a0a19c04bb2b&amp;oe=5EC5D34A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83524201_153998776058689_5000652779121583285_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ac_p1RjZ3OcAX8q0An8&amp;oh=508f46f66e97ee9cae8bb2530d6e1466&amp;oe=5ECC37F8&quot;}">
            <span class="sbi-screenreader">Instagram post 2238869840586826121_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Four of five @usavbeach advance to playoffs in @fivbbeach Cambodia: @callahanvolleyball - @crissyjones28 , @sarahughesbeach - @laurenfendrick , @teresecannon - @kellyreeves02 , @auroradavis2 - @alwheels12 . See their pool play results , including a 21-2, 21-1 match result on VolleyballMag.com with a bio link click!
.
.
#fivb #beach #cambodia #siemreap #probeachvolleyball #international #volleyball #two #star #olympic #qualifier">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238846554936429763_1750535008" data-date="1581111328">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8R-xRtl8zD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82973933_144815436986917_7936597792098992464_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=_RpR9ALb_IEAX8A7HQz&#038;oh=a3b60c3caf1596d3ab38e02696c42ff5&#038;oe=5ECADD96" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82973933_144815436986917_7936597792098992464_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_RpR9ALb_IEAX8A7HQz&amp;oh=a3b60c3caf1596d3ab38e02696c42ff5&amp;oe=5ECADD96&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c97.0.830.830a\/s150x150\/82973933_144815436986917_7936597792098992464_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_RpR9ALb_IEAX8A7HQz&amp;oh=3467d17a5e5d19f7bde9c676c03cd46a&amp;oe=5EDC6305&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82973933_144815436986917_7936597792098992464_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_RpR9ALb_IEAX8A7HQz&amp;oh=04c37685cc3e1b274b6e8ea053414cc8&amp;oe=5EC8E5C1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82973933_144815436986917_7936597792098992464_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_RpR9ALb_IEAX8A7HQz&amp;oh=a3b60c3caf1596d3ab38e02696c42ff5&amp;oe=5ECADD96&quot;}">
            <span class="sbi-screenreader">Instagram post 2238846554936429763_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Junior girls: @coastvbc nabs 18s Open bid, @houstonjuniorsvolleyball , @mintonette.sports get bids. Our weekly summary on VolleyballMag.com powered by @platform1440 , click on our bio link for more!
.
.
#junior #girls #volleyball #coast #houston #mintonette #club #gjnc #roadtoreno #prep">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238688738904733176_1750535008" data-date="1581092515">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8Ra4wFFXX4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83827725_164863568267884_2584425548641626424_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=tKc70qoVhooAX_e84fo&#038;oh=db09a4b6a9fb5f08196eabc7de8eb6a5&#038;oe=5EC03EC2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83827725_164863568267884_2584425548641626424_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tKc70qoVhooAX_e84fo&amp;oh=db09a4b6a9fb5f08196eabc7de8eb6a5&amp;oe=5EC03EC2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83827725_164863568267884_2584425548641626424_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tKc70qoVhooAX_e84fo&amp;oh=8401a2ddcace4f1eb28677994f40c86e&amp;oe=5EB7FE80&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83827725_164863568267884_2584425548641626424_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tKc70qoVhooAX_e84fo&amp;oh=92c414917a18fcf877a00f035eaf8b6c&amp;oe=5EC45470&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/83827725_164863568267884_2584425548641626424_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tKc70qoVhooAX_e84fo&amp;oh=db09a4b6a9fb5f08196eabc7de8eb6a5&amp;oe=5EC03EC2&quot;}">
            <span class="sbi-screenreader">Instagram post 2238688738904733176_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men&#039;&#039;s @ncaavolleyball : @hawaiimvb , @byuvolleyball , @ucimvb , @peppmvb win; women&#039;s coaches hired at @gonuwvolleyball and @seattleuvb . Recaps and schedules available on VolleyballMag.com with a bio click!
.
.
#mens #volleyball #collegevolleyball #ncaavolleyball #win #coaches #hawaii #rainbowwarriors #byu #cougars">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238050924324192422_1750535008" data-date="1581016482">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8PJ3U9lACm/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84179947_170429941037935_5693038115218612940_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=W_iCrZx-8e4AX_C0_3K&#038;oh=4e6495777acf5167d17fb11c21719b5f&#038;oe=5EB95D02" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84179947_170429941037935_5693038115218612940_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=W_iCrZx-8e4AX_C0_3K&amp;oh=4e6495777acf5167d17fb11c21719b5f&amp;oe=5EB95D02&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/84179947_170429941037935_5693038115218612940_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=W_iCrZx-8e4AX_C0_3K&amp;oh=0aedc84c107ae457c856b30f24f28495&amp;oe=5ED95AA5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/84179947_170429941037935_5693038115218612940_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=W_iCrZx-8e4AX_C0_3K&amp;oh=4c40fd98fc6a86f73869d67f8cb620a0&amp;oe=5ECC9655&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84179947_170429941037935_5693038115218612940_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=W_iCrZx-8e4AX_C0_3K&amp;oh=4e6495777acf5167d17fb11c21719b5f&amp;oe=5EB95D02&quot;}">
            <span class="sbi-screenreader">Instagram post 2238050924324192422_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@fivbbeach Cambodia: Great day for @usavbeach as @kim_hildreth &amp; @sarahschermurph , @alwheels12 &amp; @auroradavis2 , @callahanvolleyball &amp; @crissyjones28 join @sarahughesbeach &amp; @laurenfendrick , @kellyreeves02 &amp; @teresecannon in the two-star main draw. Get the deets on VolleyballMag.com with a bio link click!
.
.
#cambodia #siemreap #two #star #fivb #beach #volleyball #probeachvolleyball #qualifier #unqualifiedsuccess #usa #winning">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238049357214260277_1750535008" data-date="1581016299">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8PJghejBw1/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/84430615_180337766709609_3246447036913840942_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=edpYvAM6BAoAX_OY0a-&#038;oh=518244391c87ae42313f0be63ba099c6&#038;oe=5EC32D1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84430615_180337766709609_3246447036913840942_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=edpYvAM6BAoAX_OY0a-&amp;oh=518244391c87ae42313f0be63ba099c6&amp;oe=5EC32D1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/84430615_180337766709609_3246447036913840942_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=edpYvAM6BAoAX_OY0a-&amp;oh=1100ce9e9bc7539300e5260376b7b388&amp;oe=5EBDDF5D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84430615_180337766709609_3246447036913840942_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=edpYvAM6BAoAX_OY0a-&amp;oh=518244391c87ae42313f0be63ba099c6&amp;oe=5EC32D1F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/84430615_180337766709609_3246447036913840942_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=edpYvAM6BAoAX_OY0a-&amp;oh=518244391c87ae42313f0be63ba099c6&amp;oe=5EC32D1F&quot;}">
            <span class="sbi-screenreader">Instagram post 2238049357214260277_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This season&#039;s NCAA men&#039;s Division I-II championship is headed to #GeorgeMasonUniversity and the #EagleBankArena in Fairfax, Virginia. Check out these ticket options and get your seats before it&#039;s too late!
http://ow.ly/E8RY50yfDp0">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2238042927213208666_1750535008" data-date="1581015531">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8PIC9EnmRa/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83781276_223941878644154_9077663088932772686_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=EMly--EsASsAX_sRO_1&#038;oh=896db443fb7ed9aefbda1beb51c191ad&#038;oe=5EC7B7AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83781276_223941878644154_9077663088932772686_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EMly--EsASsAX_sRO_1&amp;oh=896db443fb7ed9aefbda1beb51c191ad&amp;oe=5EC7B7AC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c256.0.567.567a\/s150x150\/83781276_223941878644154_9077663088932772686_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EMly--EsASsAX_sRO_1&amp;oh=c05a0a0d1ecf6f98a749f591fe008e69&amp;oe=5ED8D8FB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/83781276_223941878644154_9077663088932772686_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EMly--EsASsAX_sRO_1&amp;oh=1ad229c38f5ce4c9d1b2edaa494c8c13&amp;oe=5ED4315A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83781276_223941878644154_9077663088932772686_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EMly--EsASsAX_sRO_1&amp;oh=896db443fb7ed9aefbda1beb51c191ad&amp;oe=5EC7B7AC&quot;}">
            <span class="sbi-screenreader">Instagram post 2238042927213208666_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All-session tickets are still available for this year’s #NCAAVolleyball beach volleyball championship – pick up your seats in the sand today! http://ow.ly/OZj850yfCBf">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1750535008#12" data-resized="{&quot;2238050924324192422_1750535008&quot;:{&quot;id&quot;:&quot;2238050924324192422_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238049357214260277_1750535008&quot;:{&quot;id&quot;:&quot;2238049357214260277_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238042927213208666_1750535008&quot;:{&quot;id&quot;:&quot;2238042927213208666_1750535008&quot;,&quot;ratio&quot;:&quot;1.90&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238688738904733176_1750535008&quot;:{&quot;id&quot;:&quot;2238688738904733176_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238846554936429763_1750535008&quot;:{&quot;id&quot;:&quot;2238846554936429763_1750535008&quot;,&quot;ratio&quot;:&quot;1.24&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2238869840586826121_1750535008&quot;:{&quot;id&quot;:&quot;2238869840586826121_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239386669303705886_1750535008&quot;:{&quot;id&quot;:&quot;2239386669303705886_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239383566718259101_1750535008&quot;:{&quot;id&quot;:&quot;2239383566718259101_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239371325650364007_1750535008&quot;:{&quot;id&quot;:&quot;2239371325650364007_1750535008&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239424357901637491_1750535008&quot;:{&quot;id&quot;:&quot;2239424357901637491_1750535008&quot;,&quot;ratio&quot;:&quot;1.17&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239521483158221494_1750535008&quot;:{&quot;id&quot;:&quot;2239521483158221494_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2239532941065655544_1750535008&quot;:{&quot;id&quot;:&quot;2239532941065655544_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e3f3969d69e0
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.staging.wpengine.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","countdownNonce":"d644b39c34","tminusnow":"{\"now\":\"2\\\/8\\\/2020 16:42:49\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>