<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>International volleyball: Dagostino, Patch, Ma&#039;a have big weeks, coronavirus impact grows</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="International pro men&#039;s volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma&#039;a have big weeks, coronavirus impact grows"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/international-men-031020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International volleyball: Dagostino, Patch, Ma&#039;a have big weeks, coronavirus impact grows" />
<meta property="og:description" content="International pro men&#039;s volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma&#039;a have big weeks, coronavirus impact grows" />
<meta property="og:url" content="https://volleyballmag.com/international-men-031020/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="Poland" />
<meta property="article:tag" content="Matt Anderson" />
<meta property="article:tag" content="Micah Christenson" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Belgium" />
<meta property="article:tag" content="France" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="Max Holt" />
<meta property="article:tag" content="Aaron Russell" />
<meta property="article:tag" content="James Shaw" />
<meta property="article:tag" content="Erik Shoji" />
<meta property="article:tag" content="Kawika Shoji" />
<meta property="article:tag" content="David Smith" />
<meta property="article:tag" content="Dustin Watten" />
<meta property="article:tag" content="Cerrad Czarni Radom" />
<meta property="article:tag" content="Kyle Russell" />
<meta property="article:tag" content="Brazil" />
<meta property="article:tag" content="Micah Ma&#039;a" />
<meta property="article:tag" content="Mitch Stahl" />
<meta property="article:tag" content="Ben Patch" />
<meta property="article:tag" content="Leo Durkin" />
<meta property="article:tag" content="TJ DeFalco" />
<meta property="article:tag" content="Josh Tuaniga" />
<meta property="article:tag" content="Nick Amado" />
<meta property="article:tag" content="David Wieczorek" />
<meta property="article:tag" content="Kupono Fey" />
<meta property="article:tag" content="Jeff Jendryk" />
<meta property="article:tag" content="Kevin Gear" />
<meta property="article:tag" content="Jalen Penrose" />
<meta property="article:tag" content="Karl Apfelbach" />
<meta property="article:tag" content="Michael Wexter" />
<meta property="article:tag" content="Blake Leeson" />
<meta property="article:tag" content="JT Hatch" />
<meta property="article:tag" content="Kyle Ensing" />
<meta property="article:tag" content="Kyle Dagostino" />
<meta property="article:tag" content="Nicolas Szerszen" />
<meta property="article:tag" content="Price Jarman" />
<meta property="article:tag" content="Corey Chavers" />
<meta property="article:tag" content="Jennings Franciskovic" />
<meta property="article:tag" content="Matt Yoshimoto" />
<meta property="article:tag" content="Switzerland" />
<meta property="article:tag" content="Brenden Sander" />
<meta property="article:tag" content="Joe Worsley" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="czech Republic" />
<meta property="article:tag" content="Ryan Moss" />
<meta property="article:tag" content="Avery Aylsworth" />
<meta property="article:tag" content="Finland" />
<meta property="article:tag" content="Matthew Knigge" />
<meta property="article:tag" content="Spain" />
<meta property="article:tag" content="Slovenia" />
<meta property="article:tag" content="Cody Kessel" />
<meta property="article:tag" content="International" />
<meta property="article:tag" content="Champions League" />
<meta property="article:tag" content="indoor" />
<meta property="article:tag" content="professional" />
<meta property="article:tag" content="pros" />
<meta property="article:tag" content="overseas" />
<meta property="article:tag" content="Confederation of European Volleyball" />
<meta property="article:tag" content="Mitch Beal" />
<meta property="article:tag" content="Matt West" />
<meta property="article:tag" content="Tourcoing" />
<meta property="article:tag" content="Scott Fifer" />
<meta property="article:tag" content="Ryan Manoogian" />
<meta property="article:tag" content="Mitch Penning" />
<meta property="article:tag" content="Knack Roeselare" />
<meta property="article:tag" content="Odolena Voda" />
<meta property="article:tag" content="Asseco Resovia Rzeszow" />
<meta property="article:tag" content="SVG Luneburg" />
<meta property="article:tag" content="Helios Grizzlys Giesen" />
<meta property="article:tag" content="Globo Banca Popolare del Frusinate Sora" />
<meta property="article:tag" content="Berlin Recycling Volleys" />
<meta property="article:tag" content="Tours VB" />
<meta property="article:tag" content="Garrett Muagututia" />
<meta property="article:tag" content="VfB Friedrichshafen" />
<meta property="article:tag" content="Max Chamberlain" />
<meta property="article:tag" content="Michael Michelau" />
<meta property="article:tag" content="MEZVA" />
<meta property="article:tag" content="Polish PlusLiga" />
<meta property="article:tag" content="Joe Norman" />
<meta property="article:tag" content="Matt August" />
<meta property="article:tag" content="Brno" />
<meta property="article:tag" content="Pribram" />
<meta property="article:tag" content="Team Lakkapaa" />
<meta property="article:tag" content="Kyle Foley" />
<meta property="article:tag" content="Karelian Hurmos" />
<meta property="article:tag" content="Slepsk Malow Suwalki" />
<meta property="article:tag" content="ACH Volley" />
<meta property="article:tag" content="ZAKSA Kedzierzyn-Kozle" />
<meta property="article:tag" content="Verona" />
<meta property="article:tag" content="Tonno Callipo Calabria Vibo Valentia" />
<meta property="article:tag" content="Narbonne" />
<meta property="article:tag" content="Raison Loimu" />
<meta property="article:tag" content="Leo Shoes Modena" />
<meta property="article:tag" content="GKS Katowice" />
<meta property="article:tag" content="WWK Volleyball Herrsching" />
<meta property="article:tag" content="Arenal Emeve" />
<meta property="article:tag" content="Cannes" />
<meta property="article:tag" content="Unicaja Costa de Almeria" />
<meta property="article:tag" content="Lindaren Volley Amriswil" />
<meta property="article:tag" content="TSV Jona Volleyball" />
<meta property="article:tag" content="Grayson Overman" />
<meta property="article:tag" content="Real Federacion Espanola de Voleibol" />
<meta property="article:tag" content="Falek Novy Urengoy" />
<meta property="article:tag" content="Josy Ayzenberg" />
<meta property="article:tag" content="Savo Volley" />
<meta property="article:tag" content="Kyle Dagoistino" />
<meta property="article:tag" content="TSV Rottenburg" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-03-10T15:00:34+00:00" />
<meta property="article:modified_time" content="2020-03-10T15:04:44+00:00" />
<meta property="og:updated_time" content="2020-03-10T15:04:44+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="International pro men&#039;s volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma&#039;a have big weeks, coronavirus impact grows" />
<meta name="twitter:title" content="International volleyball: Dagostino, Patch, Ma&#039;a have big weeks, coronavirus impact grows" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/international-men-031020/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin\u2019s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg","width":696,"height":546,"caption":"Pro men's volleyball 3/10/2020-Ben Patch-Berlin Recycling Volleys"},{"@type":"WebPage","@id":"https://volleyballmag.com/international-men-031020/#webpage","url":"https://volleyballmag.com/international-men-031020/","inLanguage":"en-US","name":"International volleyball: Dagostino, Patch, Ma&#039;a have big weeks, coronavirus impact grows","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/international-men-031020/#primaryimage"},"datePublished":"2020-03-10T15:00:34+00:00","dateModified":"2020-03-10T15:04:44+00:00","description":"International pro men's volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma'a have big weeks, coronavirus impact grows"},{"@type":"Article","@id":"https://volleyballmag.com/international-men-031020/#article","isPartOf":{"@id":"https://volleyballmag.com/international-men-031020/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/eae80404fd6d781cc8d58f258c5d9bfc"},"headline":"International volleyball: Dagostino, Patch, Ma&#8217;a have big weeks, coronavirus impact grows","datePublished":"2020-03-10T15:00:34+00:00","dateModified":"2020-03-10T15:04:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/international-men-031020/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/international-men-031020/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,Poland,Matt Anderson,Micah Christenson,VolleyballMag.com,Belgium,France,Russia,Italy,Max Holt,Aaron Russell,James Shaw,Erik Shoji,Kawika Shoji,David Smith,Dustin Watten,Cerrad Czarni Radom,Kyle Russell,Brazil,Micah Ma'a,Mitch Stahl,Ben Patch,Leo Durkin,TJ DeFalco,Josh Tuaniga,Nick Amado,David Wieczorek,Kupono Fey,Jeff Jendryk,Kevin Gear,Jalen Penrose,Karl Apfelbach,Michael Wexter,Blake Leeson,JT Hatch,Kyle Ensing,Kyle Dagostino,Nicolas Szerszen,Price Jarman,Corey Chavers,Jennings Franciskovic,Matt Yoshimoto,Switzerland,Brenden Sander,Joe Worsley,Germany,czech Republic,Ryan Moss,Avery Aylsworth,Finland,Matthew Knigge,Spain,Slovenia,Cody Kessel,International,Champions League,indoor,professional,pros,overseas,Confederation of European Volleyball,Mitch Beal,Matt West,Tourcoing,Scott Fifer,Ryan Manoogian,Mitch Penning,Knack Roeselare,Odolena Voda,Asseco Resovia Rzeszow,SVG Luneburg,Helios Grizzlys Giesen,Globo Banca Popolare del Frusinate Sora,Berlin Recycling Volleys,Tours VB,Garrett Muagututia,VfB Friedrichshafen,Max Chamberlain,Michael Michelau,MEZVA,Polish PlusLiga,Joe Norman,Matt August,Brno,Pribram,Team Lakkapaa,Kyle Foley,Karelian Hurmos,Slepsk Malow Suwalki,ACH Volley,ZAKSA Kedzierzyn-Kozle,Verona,Tonno Callipo Calabria Vibo Valentia,Narbonne,Raison Loimu,Leo Shoes Modena,GKS Katowice,WWK Volleyball Herrsching,Arenal Emeve,Cannes,Unicaja Costa de Almeria,Lindaren Volley Amriswil,TSV Jona Volleyball,Grayson Overman,Real Federacion Espanola de Voleibol,Falek Novy Urengoy,Josy Ayzenberg,Savo Volley,Kyle Dagoistino,TSV Rottenburg","articleSection":"Featured,Men,Pro"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/eae80404fd6d781cc8d58f258c5d9bfc","name":"Blair Lambert","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/575e51a606f16af3dc51fd6994361d5a?s=96&d=mm&r=g","caption":"Blair Lambert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; International volleyball: Dagostino, Patch, Ma&#8217;a have big weeks, coronavirus impact grows Comments Feed" href="https://volleyballmag.com/international-men-031020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191204-222023' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=27700' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"05e4a5c061","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"05e4a5c061","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-men/",
                    "name": "Men"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/international-men-031020/",
                    "name": "International volleyball: Dagostino, Patch, Ma&#8217;a have big weeks, coronavirus impact grows"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27700 single-format-standard international-men-031020 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="https://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e67de23cff1c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e67de23cff1c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e67de23cff1c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=46&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1515007019-Volleyball-Mag-Ad-728x90-2018-January.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Men" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-men/">Men</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">International volleyball: Dagostino, Patch, Ma&#8217;a have big weeks, coronavirus impact grows</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27700" class="post-27700 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-men category-pro tag-volleyball tag-volleyball-magazine tag-poland tag-matt-anderson tag-micah-christenson tag-volleyballmag-com tag-belgium tag-france tag-russia tag-italy tag-max-holt tag-aaron-russell tag-james-shaw tag-erik-shoji tag-kawika-shoji tag-david-smith tag-dustin-watten tag-cerrad-czarni-radom tag-kyle-russell tag-brazil tag-micah-maa tag-mitch-stahl tag-ben-patch tag-leo-durkin tag-tj-defalco tag-josh-tuaniga tag-nick-amado tag-david-wieczorek tag-kupono-fey tag-jeff-jendryk tag-kevin-gear tag-jalen-penrose tag-karl-apfelbach tag-michael-wexter tag-blake-leeson tag-jt-hatch tag-kyle-ensing tag-kyle-dagostino tag-nicolas-szerszen tag-price-jarman tag-corey-chavers tag-jennings-franciskovic tag-matt-yoshimoto tag-switzerland tag-brenden-sander tag-joe-worsley tag-germany tag-czech-republic tag-ryan-moss tag-avery-aylsworth tag-finland tag-matthew-knigge tag-spain tag-slovenia tag-cody-kessel tag-international tag-champions-league tag-indoor tag-professional tag-pros tag-overseas tag-confederation-of-european-volleyball tag-mitch-beal tag-matt-west tag-tourcoing tag-scott-fifer tag-ryan-manoogian tag-mitch-penning tag-knack-roeselare tag-odolena-voda tag-asseco-resovia-rzeszow tag-svg-luneburg tag-helios-grizzlys-giesen tag-globo-banca-popolare-del-frusinate-sora tag-berlin-recycling-volleys tag-tours-vb tag-garrett-muagututia tag-vfb-friedrichshafen tag-max-chamberlain tag-michael-michelau tag-mezva tag-polish-plusliga tag-joe-norman tag-matt-august tag-brno tag-pribram tag-team-lakkapaa tag-kyle-foley tag-karelian-hurmos tag-slepsk-malow-suwalki tag-ach-volley tag-zaksa-kedzierzyn-kozle tag-verona tag-tonno-callipo-calabria-vibo-valentia tag-narbonne tag-raison-loimu tag-leo-shoes-modena tag-gks-katowice tag-wwk-volleyball-herrsching tag-arenal-emeve tag-cannes tag-unicaja-costa-de-almeria tag-lindaren-volley-amriswil tag-tsv-jona-volleyball tag-real-federacion-espanola-de-voleibol tag-falek-novy-urengoy tag-josy-ayzenberg tag-savo-volley tag-kyle-dagoistino tag-tsv-rottenburg" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">International volleyball: Dagostino, Patch, Ma&#8217;a have big weeks, coronavirus impact grows</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/blair-lambert/">Blair Lambert</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T10:00:34+00:00" >March 10, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/international-men-031020/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27700">53</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=International+volleyball%3A+Dagostino%2C+Patch%2C+Ma%E2%80%99a+have+big+weeks%2C+coronavirus+impact+grows&url=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/international-men-031020/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg&description=International pro men&#039;s volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma&#039;a have big weeks, coronavirus impact grows">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=International+volleyball%3A+Dagostino%2C+Patch%2C+Ma%E2%80%99a+have+big+weeks%2C+coronavirus+impact+grows %0A%0A https://volleyballmag.com/international-men-031020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg" data-caption="Ben Patch and Jeff Jendryk celebrate Berlin’s 20th win in Germany/BR Volleyballs Instragram"><img width="696" height="546" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram-696x546.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram-300x235.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram-535x420.jpg 535w" sizes="(max-width: 696px) 100vw, 696px" alt="Pro men's volleyball 3/10/2020-Ben Patch-Berlin Recycling Volleys" title="Ben Patch and Jeff Jendryk celebrate Berlin’s 20th win in Germany BR Volleyballs Instragram"/></a><figcaption class="wp-caption-text">Ben Patch and Jeff Jendryk celebrate Berlin’s 20th win in Germany/BR Volleyballs Instragram</figcaption></figure></div>
            <!-- content --><p><em>This is Blair Lambert’s VolleyballMag.com weekly men’s professional volleyball report, featuring Americans around the world. Got a note about a player or a comment for Blair? Email him at blairlambert2@gmail.com</em></p>
<p>The coronavirus continues to have an impact on the world of volleyball. While many matches in Italy took place, two matches were postponed due to players having fevers. While the country is essentially put on lockdown until April 3, the Italian SuperLega is also suspended until at least that date. CEV Champions League and CEV Cup matches taking place in Italy have also been suspended and postponed. Some match schedules have not been finalized, others have been cancelled with the results form the first legs deciding what team advances. Other leagues continued without delay. The Russian Super League finished its regular season. Switzerland and Belgium are in between rounds of playoffs and were not in action this past week.</p>
<p><strong>Three Stars:</strong> All of the players earning the honor this week have been mentioned on this list before. One player earned a second title for his club this year. The other two players are making their cases for spots on the US National Team ahead of the 2020 Olympic Games.</p>
<p>Kyle Dagostino, libero, ACH Volley, Slovenia &#8212; Dagostino earned his second Best Libero award of the season this past week. After claiming the honor earlier in the year in the Slovenian Cup, he earned the prize again in the Middle European Volleyball Zonal Association (MEVZA) competition. He passed 73 percent positive and 45 percent perfect in the semifinals on March 4. Dagostino followed it up with an 83 and 83 percent passing performance in the finals and earned ACH Volley’s second major trophy of the season.</p>
<p><a href="https://volleyballmag.com/ben-patch-is-back-for-byu/" target="_blank" rel="noopener noreferrer">Ben Patch</a>, opposite, Berlin Recycling Volleys, Germany &#8212; While Berlin had a difficult and disappointing European campaign, it is playing flawless volleyball in Germany with a perfect 20-0 record and only dropping five points. Patch is a big part of that success. This past weekend he led Berlin with 27 points in a four-set win. Patch scored on 26 kills and an ace while hitting .657 from the right side.</p>
<p>Micah Ma’a, setter, Poitiers, France &#8212; There were a few setters who put forth great performances to lead teams to victories this past week. Ma’a&#8217;s team hit .362 against first-place Tours in the French Ligue A. It moved Poitiers into seventh position, solidifying its place in playoff contention. Ma’a also scored seven points from five kills and two blocks.</p>
<p><strong>CEV Champions League Quarterfinals:</strong> Lube Civitanova handled business in the first leg of the quarterfinals against Knack Roeselare, winning 3-0 on March 4. Osmany Juantorena led Lube with 12 kills and three aces. Robertlandy Simon and Matieusz Bieniek both scored 10 points each in the middle. Joe Norman did not play for Roeselare. The Belgian club requested not to travel to Italy for the return leg that was scheduled for March 11. As a result, the Lube will advance to the semifinals.</p>
<p>Sir Safety Perugia defeated Fakel Novy Urengoy in four sets on March 4. <a href="https://volleyballmag.com/erik-shoji-111817/" target="_blank" rel="noopener noreferrer">Erik Shoji</a> passed 29 percent of his receptions positively and 13 percent perfect in the defeat. Wilfredo Leon and Aleksandar Atanasijevic both put down 15 kills for Perugia. The two teams are scheduled to play on March 10. The Russian government enacted a mandatory 14 day quarantine for anybody traveling to Italy. This would have an impact on league playoffs. Erik Shoji announced that the clubs were working with the CEV to explore a neutral location. At this time it looks like the result of the previous match may be the deciding factor, putting Perugia through to the semifinals, but this has not been announced by the CEV at this time.</p>
<p>ZAKSA Kędzierzyn-Koźle defeated Kuzbass Kemerovo in five sets on March 4. Dave Smith scored eight points form six kills and two blocks with a .455 hitting percentage. Kamil Semeniuk led ZAKSA with 19 points, and Arpad Baroti was just behind with 18.</p>
<p>The match between Itas Trentino and Jastrzębski Węgiel was not played due to the Polish club refusing to travel to Italy. The match was to be rescheduled on March 13, but due to the recent developments with Italian volleyball, that issue has not yet been resolved.</p>
<p><strong>CEV Cup:</strong> Leo Shoes Modena rested a number of its players in the first leg of its quarterfinal match against GFC Ajaccio of France on February 26. Micah Christenson still set Modena to .317 hitting percentage without Matt Anderson, Ivan Zaytsev, Max Holt, or Denis Kaliberda in a 3-0 sweep. The return leg, that was set for Wednesday, has been postponed due to the health risks of the region.</p>
<p><strong>Italy:</strong> Consar Ravenna defeated Tonno Callipo Calabria Vibo Valentia 3-2 on March 4. <a href="https://volleyballmag.com/tj-defalco-013118/" target="_blank" rel="noopener noreferrer">TJ DeFalco</a> scored 12 points on nine kills and three aces. He hit .120 in the defeat. Sharone Vernon Evans, opposite from Canada, led all scorers with 28 points</p>
<p>Matey Kaziysky arrived at Calzedonia Verona after concluding his season in Japan. He immediately made an impact in his first match back, scoring 23 from 18 kills, three blocks, and two aces in a 3-2 victory over Top Volley Cisterna on March 7. He also hit .429. Garrett Muagututia scored 10 points on eight kills, hit .222, and had one block, and one ace. Jennings Franciskovic and Corey Chavers did not see the court for Verona in the win.</p>
<p>Modena defeated Vero Volley Monza on March 8. Christenson, the MVP of the match, set Modena to a .389 attack average. He had three blocks to go with a kill and an ace. Holt finished with seven kills, two blocks, two aces, and hit .455. Anderson scored 10 on seven kills, two blocks, and one ace while hitting .238.</p>
<p>In a true heavyweight bout between the last two FIVB Club World Champions, Lube defeated Trentino in five sets. Aaron Russell put away 16 kills to go with two aces and a block with a .216 hitting percentage. <a href="https://volleyballmag.com/leal-093019/" target="_blank" rel="noopener noreferrer">Yoandy Leal</a> led all scorers with 25 points.</p>
<p><strong>Russia:</strong> Fakel Novy Urengoy defeated Nova Novokuybyshevsk in straight sets in the last match of the regular season on March 6. Shoji was not on the court for Fakel, who will face Yenisei Krasnoyark in the first round of the playoffs.</p>
<p>Poland: <a href="https://volleyballmag.com/2018-mens-all-americans/" target="_blank" rel="noopener noreferrer">Josh Tuaniga</a> set Ślepsk Malow Suwałki to a .514 hitting percentage against Trefl Gdansk in a 3-0 win on March 4. Tuaniga also contributed a kill and three aces in the win.</p>
<p>Brenden Sander did not play for Cerrad Czarni Radom in a 3-2 defeat to PGE Skra Bełchatów on March 6.</p>
<p>Asseco Resovia Rzeszów earned a 3-2 win over Aluron Virty CWC Zawiercie on March 6. Kawika Shoji was used as a substitute in the first four sets. He scored two points from a kill and an ace.</p>
<p>BKS Visła Bydgoszcz defeated Ślepsk Malow Suwałki in straight sets on March 7. Tuaniga set Suwałki to a .239 attack average in the defeat and did not score any points.</p>
<p>ZAKSA Kędzierzyn-Koźle beat Indykpol AZS Olsztyn in four sets on March 7. Smith did not play for ZAKSA.</p>
<p>Dustin Watten passed 75 percent of his receptions to a positive outcome and 45 percent perfectly for GKS Katowice in a 3-1 win over Jastrzębski Węgiel on March 8.</p>
<p><strong>France:</strong> Cannes defeated Narbonne 3-1 on March 7 at home. Kyle Russell led the match with 25 points on 21 kills, one block, and three aces with a .378 hitting percentage. Matt West set Cannes to a .336 atack average.</p>
<p>Tourcoing claimed a victory over fourth-place Chaumont in five sets on March 7. Max Chamberlain did not play for Tourcoing. Mitch Stahl scored seven points in the middle for Chaumont on seven kills while hitting .600.</p>
<figure id="attachment_27705" aria-describedby="caption-attachment-27705" style="width: 450px" class="wp-caption alignnone"><img class="size-full wp-image-27705" src="https://volleyballmag.com/wp-content/uploads/2020/03/Micah-Ma’a-wins-a-joust-at-the-net-against-Tours-Stade-de-Poiteven-Instagram.jpg" alt="" width="450" height="360" srcset="https://volleyballmag.com/wp-content/uploads/2020/03/Micah-Ma’a-wins-a-joust-at-the-net-against-Tours-Stade-de-Poiteven-Instagram.jpg 450w, https://volleyballmag.com/wp-content/uploads/2020/03/Micah-Ma’a-wins-a-joust-at-the-net-against-Tours-Stade-de-Poiteven-Instagram-300x240.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-27705" class="wp-caption-text">Micah Ma’a wins a joust at the net against Tours/Stade de Poiteven Instagram</figcaption></figure>
<p>Poitiers earned an important win over league-leading Tours on March 7 that moved the club into seventh position on the table. Micah Ma’a scored seven points on five kills and two aces. He also set Poitiers to a .362 hitting percentage. Price Jarman came off the bench in the fourth set for Tours but did not score.</p>
<p><strong>Germany:</strong> VfB Friedrichshafen earned an important sweep over WWK Volleys Herrsching on March 7. Brendan Schmidt scored four points on three kills and a block. He hit .333 in the victory. Joe Worsley came into the game as a substitute in the second set. Jalen Penrose led Herrsching, and the match, with 20 points from 19 kills and an ace with a .483 hitting percentage.</p>
<p>Berlin Recycling Volleys defeated Volleyball Bisons Bühl in four sets on March 7. Ben Patch led Berlin with 27 points. He scored on 26 kills and an ace while hitting .657. Cody Kessel played in all four sets, starting the second and third. He finished with five points on five kills while posting a .556 hitting percentage. Jeff Jendryk came off the bench in the second set and played the rest of the way. He finished with seven kills, one block, and hit .455. JT Hatch was used as a substitute in the second and third sets and did not score any points. Greg Petty led Bühl with 15 points. He contributed 13 kills and two aces while posting a .423 hitting percentage.</p>
<p>Helios Grizzlys Giesen defeated SVG Lüneburg in straight sets on March 8. David Wieczorek helped Giesen with 12 points on nine kills, one block, and two aces. The rookie from Pepperdine continued his hot streak by hitting .692 without any errors. Michael Wexter was used as a substitute in the last two sets and did not score any points. Leo Durkin set SVG Lüneburg to a .439 hitting percentage and scored from a kill. Michael Michelau came off the bench in the second set and finished the match for Lüneburg. He finished with five kills, two blocks, and hit .400.</p>
<p>TV Rottenburg dropped a 3-1 decision to United Volleys Frankfurt on March 8. Mitch Penning scored seven points on four kills and three blocks for Rottenburg while hitting .500 without any attack errors. Karl Apfelbach was used as a substitute in the first and fourth sets while starting the second set at opposite. He contributed four kills on 11 attempts and hit .091.</p>
<p><strong>Czech Republic:</strong> Odolena Voda lost 3-1 to Příbram on March 7. Kevin Gear scored 13 points in the middle for Odolena Voda. This included a match-high six blocks to go with seven kills. Gear also hit .357 on the night.</p>
<p>Matt August scored one point for Volejbal Brno in a 301 loss to Praha. August was used as a substitute in the first three sets and started the fourth. He finished with four points on one kill, two blocks, and an ace while hitting .000.</p>
<p>Zach Melcher set Ústí nad Labem to a .250 hitting percentage in a 3-2 defeat to PrahaBeskydy on March 7. Melcher also scored three points on three kills.</p>
<p><strong>Finland:</strong> Raison Loimu defeated Team Lakkapää in three sets on March 7. Blake Leeson scored 16 points on 12 kills, three blocks, and an ace with a .500 hitting percentage while playing as an opposite. Avery Aylsworth passed 25 percent of his receptions positively.</p>
<p>The Vantaa Ducks defeated second-placed Savo Volley in five sets on March 7. Tommy Carmody scored nine points from four kills and five blocks while hitting .125. Josh Ayzenberg put forth a 57 and 30 percent passing performance in serve receive.</p>
<p>Kyle Foley set Karelian Hurmos to a .275 average in a 3-1 loss to Etta Oulu on March 8. He also scored on three kills, two aces, and one block.</p>
<p>Savo Volley beat Raison Loimu in a sweep on March 8. Leeson played in the first two sets and scored seven points from six kills and an ace. He hit .313. Aylsworth passed 25 percent of his receptions positively and 17 percent perfect.</p>
<figure id="attachment_27704" aria-describedby="caption-attachment-27704" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-27704" src="https://volleyballmag.com/wp-content/uploads/2020/03/Kyle-Dagostino-helps-ACH-Volley-win-its-second-competition-of-the-year-Kyle-Dagostino-Instagram.jpg" alt="" width="300" height="346" srcset="https://volleyballmag.com/wp-content/uploads/2020/03/Kyle-Dagostino-helps-ACH-Volley-win-its-second-competition-of-the-year-Kyle-Dagostino-Instagram.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/03/Kyle-Dagostino-helps-ACH-Volley-win-its-second-competition-of-the-year-Kyle-Dagostino-Instagram-260x300.jpg 260w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-27704" class="wp-caption-text">Kyle Dagostino helps ACH Volley win its second competition of the year/Kyle Dagostino Instagram</figcaption></figure>
<p><strong>Slovenia:</strong> ACH Volley defeated Union Raiffeisen of Austria in five sets on March 4 in the MEVZA semifinals. Kyle Dagostino passed 73 percent positive passes and 45 percent of his receptions were perfect.</p>
<p>Dagostino followed that up with an 83 and 83 percent passing performance on March 5 in the finals of the MEZVA. ACH defeated HAOK Mladost of Croatia in three sets to claim the championship of the competition. Dagostino earned the Best Libero award at the end of the competition. That is his second such award this season, claiming the Best Libero honor in the Slovenian Cup as well.</p>
<p><strong>Spain:</strong> Arenal Emevé beat Voleibol Almoradí in five sets on March 7. Matthew Knigge scored 16 points on 10 kills, five blocks, and an ace. He hit .444 from the middle in the win.</p>
<p>Unicaja Costa de Almería defeated Urbia Voley Palma in three sets on March 7. Nick Amado scored six points on three kills and three blocks with a .750 hitting percentage and not attack errors.</p>
<p><strong>Netherlands:</strong> Samen Lycurgus lost to first-placed Draisma Dynamo in the championship pool of the Dutch Eredivisie on March 4 in five sets. Mitch Perinar led Lycurgus with 20 kills and three blocks. Collin Mahan contributed five kills.</p>
<p>Lycurgus bounced back with a 3-0 victory over Sliedrecht Sport on March 7. Perinar scored 12 points on nine kills and three blocks. Mahan also scored 12 points, but his potins came from six kills, four aces, and two blocks. Lycurgus is now two points behind Draisma Dynamo after playing four matches in the six-team championship pool.</p>
<p><strong>Coming Up:</strong> TV Rottenburg vs. Netzhoppers KW-Bestensee, Germany, March 14 &#8212; Rottenburg is just outside of playoff contention. It is four points away from eighth place, so it needs two wins in its last two matches to put itself in a position to possibly qualify for the quarterfinals. Apfelbach has had big matches, but needs to find consistency in what could be the last two matches of his rookie season. Penning needs to be productive from the service line and on the block to score points if he does not get fed in the middle.</p>
<p>Berlin Recycling Volleys vs. VfB Friedrichshafen, Germany, March 15 &#8212; One of these two teams have won the German Bundesliga every year since 1998. While Friedrichshafen has won more championships during that time (13 compared to nine), Berlin has won the last four and seven of the last eight. Berlin is undefeated in Germany this year. The club is a perfect 20-0 in the Bundesliga, won the German Cup, and won the German Super Cup. With two regular season matches left, Friedrichshafen is in third place, but has the same record (14-6) and points (44) as United Volleys Frankfurt. Worsley and Schmidt need to get favorable results to lock up the second seed heading into the playoffs.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/poland/">Poland</a></li><li><a href="https://volleyballmag.com/tag/matt-anderson/">Matt Anderson</a></li><li><a href="https://volleyballmag.com/tag/micah-christenson/">Micah Christenson</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/belgium/">Belgium</a></li><li><a href="https://volleyballmag.com/tag/france/">France</a></li><li><a href="https://volleyballmag.com/tag/russia/">Russia</a></li><li><a href="https://volleyballmag.com/tag/italy/">Italy</a></li><li><a href="https://volleyballmag.com/tag/max-holt/">Max Holt</a></li><li><a href="https://volleyballmag.com/tag/aaron-russell/">Aaron Russell</a></li><li><a href="https://volleyballmag.com/tag/james-shaw/">James Shaw</a></li><li><a href="https://volleyballmag.com/tag/erik-shoji/">Erik Shoji</a></li><li><a href="https://volleyballmag.com/tag/kawika-shoji/">Kawika Shoji</a></li><li><a href="https://volleyballmag.com/tag/david-smith/">David Smith</a></li><li><a href="https://volleyballmag.com/tag/dustin-watten/">Dustin Watten</a></li><li><a href="https://volleyballmag.com/tag/cerrad-czarni-radom/">Cerrad Czarni Radom</a></li><li><a href="https://volleyballmag.com/tag/kyle-russell/">Kyle Russell</a></li><li><a href="https://volleyballmag.com/tag/brazil/">Brazil</a></li><li><a href="https://volleyballmag.com/tag/micah-maa/">Micah Ma'a</a></li><li><a href="https://volleyballmag.com/tag/mitch-stahl/">Mitch Stahl</a></li><li><a href="https://volleyballmag.com/tag/ben-patch/">Ben Patch</a></li><li><a href="https://volleyballmag.com/tag/leo-durkin/">Leo Durkin</a></li><li><a href="https://volleyballmag.com/tag/tj-defalco/">TJ DeFalco</a></li><li><a href="https://volleyballmag.com/tag/josh-tuaniga/">Josh Tuaniga</a></li><li><a href="https://volleyballmag.com/tag/nick-amado/">Nick Amado</a></li><li><a href="https://volleyballmag.com/tag/david-wieczorek/">David Wieczorek</a></li><li><a href="https://volleyballmag.com/tag/kupono-fey/">Kupono Fey</a></li><li><a href="https://volleyballmag.com/tag/jeff-jendryk/">Jeff Jendryk</a></li><li><a href="https://volleyballmag.com/tag/kevin-gear/">Kevin Gear</a></li><li><a href="https://volleyballmag.com/tag/jalen-penrose/">Jalen Penrose</a></li><li><a href="https://volleyballmag.com/tag/karl-apfelbach/">Karl Apfelbach</a></li><li><a href="https://volleyballmag.com/tag/michael-wexter/">Michael Wexter</a></li><li><a href="https://volleyballmag.com/tag/blake-leeson/">Blake Leeson</a></li><li><a href="https://volleyballmag.com/tag/jt-hatch/">JT Hatch</a></li><li><a href="https://volleyballmag.com/tag/kyle-ensing/">Kyle Ensing</a></li><li><a href="https://volleyballmag.com/tag/kyle-dagostino/">Kyle Dagostino</a></li><li><a href="https://volleyballmag.com/tag/nicolas-szerszen/">Nicolas Szerszen</a></li><li><a href="https://volleyballmag.com/tag/price-jarman/">Price Jarman</a></li><li><a href="https://volleyballmag.com/tag/corey-chavers/">Corey Chavers</a></li><li><a href="https://volleyballmag.com/tag/jennings-franciskovic/">Jennings Franciskovic</a></li><li><a href="https://volleyballmag.com/tag/matt-yoshimoto/">Matt Yoshimoto</a></li><li><a href="https://volleyballmag.com/tag/switzerland/">Switzerland</a></li><li><a href="https://volleyballmag.com/tag/brenden-sander/">Brenden Sander</a></li><li><a href="https://volleyballmag.com/tag/joe-worsley/">Joe Worsley</a></li><li><a href="https://volleyballmag.com/tag/germany/">Germany</a></li><li><a href="https://volleyballmag.com/tag/czech-republic/">czech Republic</a></li><li><a href="https://volleyballmag.com/tag/ryan-moss/">Ryan Moss</a></li><li><a href="https://volleyballmag.com/tag/avery-aylsworth/">Avery Aylsworth</a></li><li><a href="https://volleyballmag.com/tag/finland/">Finland</a></li><li><a href="https://volleyballmag.com/tag/matthew-knigge/">Matthew Knigge</a></li><li><a href="https://volleyballmag.com/tag/spain/">Spain</a></li><li><a href="https://volleyballmag.com/tag/slovenia/">Slovenia</a></li><li><a href="https://volleyballmag.com/tag/cody-kessel/">Cody Kessel</a></li><li><a href="https://volleyballmag.com/tag/international/">International</a></li><li><a href="https://volleyballmag.com/tag/champions-league/">Champions League</a></li><li><a href="https://volleyballmag.com/tag/indoor/">indoor</a></li><li><a href="https://volleyballmag.com/tag/professional/">professional</a></li><li><a href="https://volleyballmag.com/tag/pros/">pros</a></li><li><a href="https://volleyballmag.com/tag/overseas/">overseas</a></li><li><a href="https://volleyballmag.com/tag/confederation-of-european-volleyball/">Confederation of European Volleyball</a></li><li><a href="https://volleyballmag.com/tag/mitch-beal/">Mitch Beal</a></li><li><a href="https://volleyballmag.com/tag/matt-west/">Matt West</a></li><li><a href="https://volleyballmag.com/tag/tourcoing/">Tourcoing</a></li><li><a href="https://volleyballmag.com/tag/scott-fifer/">Scott Fifer</a></li><li><a href="https://volleyballmag.com/tag/ryan-manoogian/">Ryan Manoogian</a></li><li><a href="https://volleyballmag.com/tag/mitch-penning/">Mitch Penning</a></li><li><a href="https://volleyballmag.com/tag/knack-roeselare/">Knack Roeselare</a></li><li><a href="https://volleyballmag.com/tag/odolena-voda/">Odolena Voda</a></li><li><a href="https://volleyballmag.com/tag/asseco-resovia-rzeszow/">Asseco Resovia Rzeszow</a></li><li><a href="https://volleyballmag.com/tag/svg-luneburg/">SVG Luneburg</a></li><li><a href="https://volleyballmag.com/tag/helios-grizzlys-giesen/">Helios Grizzlys Giesen</a></li><li><a href="https://volleyballmag.com/tag/globo-banca-popolare-del-frusinate-sora/">Globo Banca Popolare del Frusinate Sora</a></li><li><a href="https://volleyballmag.com/tag/berlin-recycling-volleys/">Berlin Recycling Volleys</a></li><li><a href="https://volleyballmag.com/tag/tours-vb/">Tours VB</a></li><li><a href="https://volleyballmag.com/tag/garrett-muagututia/">Garrett Muagututia</a></li><li><a href="https://volleyballmag.com/tag/vfb-friedrichshafen/">VfB Friedrichshafen</a></li><li><a href="https://volleyballmag.com/tag/max-chamberlain/">Max Chamberlain</a></li><li><a href="https://volleyballmag.com/tag/michael-michelau/">Michael Michelau</a></li><li><a href="https://volleyballmag.com/tag/mezva/">MEZVA</a></li><li><a href="https://volleyballmag.com/tag/polish-plusliga/">Polish PlusLiga</a></li><li><a href="https://volleyballmag.com/tag/joe-norman/">Joe Norman</a></li><li><a href="https://volleyballmag.com/tag/matt-august/">Matt August</a></li><li><a href="https://volleyballmag.com/tag/brno/">Brno</a></li><li><a href="https://volleyballmag.com/tag/pribram/">Pribram</a></li><li><a href="https://volleyballmag.com/tag/team-lakkapaa/">Team Lakkapaa</a></li><li><a href="https://volleyballmag.com/tag/kyle-foley/">Kyle Foley</a></li><li><a href="https://volleyballmag.com/tag/karelian-hurmos/">Karelian Hurmos</a></li><li><a href="https://volleyballmag.com/tag/slepsk-malow-suwalki/">Slepsk Malow Suwalki</a></li><li><a href="https://volleyballmag.com/tag/ach-volley/">ACH Volley</a></li><li><a href="https://volleyballmag.com/tag/zaksa-kedzierzyn-kozle/">ZAKSA Kedzierzyn-Kozle</a></li><li><a href="https://volleyballmag.com/tag/verona/">Verona</a></li><li><a href="https://volleyballmag.com/tag/tonno-callipo-calabria-vibo-valentia/">Tonno Callipo Calabria Vibo Valentia</a></li><li><a href="https://volleyballmag.com/tag/narbonne/">Narbonne</a></li><li><a href="https://volleyballmag.com/tag/raison-loimu/">Raison Loimu</a></li><li><a href="https://volleyballmag.com/tag/leo-shoes-modena/">Leo Shoes Modena</a></li><li><a href="https://volleyballmag.com/tag/gks-katowice/">GKS Katowice</a></li><li><a href="https://volleyballmag.com/tag/wwk-volleyball-herrsching/">WWK Volleyball Herrsching</a></li><li><a href="https://volleyballmag.com/tag/arenal-emeve/">Arenal Emeve</a></li><li><a href="https://volleyballmag.com/tag/cannes/">Cannes</a></li><li><a href="https://volleyballmag.com/tag/unicaja-costa-de-almeria/">Unicaja Costa de Almeria</a></li><li><a href="https://volleyballmag.com/tag/lindaren-volley-amriswil/">Lindaren Volley Amriswil</a></li><li><a href="https://volleyballmag.com/tag/tsv-jona-volleyball/">TSV Jona Volleyball</a></li><li><a href="https://volleyballmag.com/tag/grayson-overman/">Grayson Overman</a></li><li><a href="https://volleyballmag.com/tag/real-federacion-espanola-de-voleibol/">Real Federacion Espanola de Voleibol</a></li><li><a href="https://volleyballmag.com/tag/falek-novy-urengoy/">Falek Novy Urengoy</a></li><li><a href="https://volleyballmag.com/tag/josy-ayzenberg/">Josy Ayzenberg</a></li><li><a href="https://volleyballmag.com/tag/savo-volley/">Savo Volley</a></li><li><a href="https://volleyballmag.com/tag/kyle-dagoistino/">Kyle Dagoistino</a></li><li><a href="https://volleyballmag.com/tag/tsv-rottenburg/">TSV Rottenburg</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/international-men-031020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=International+volleyball%3A+Dagostino%2C+Patch%2C+Ma%E2%80%99a+have+big+weeks%2C+coronavirus+impact+grows&url=https%3A%2F%2Fvolleyballmag.com%2Finternational-men-031020%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/international-men-031020/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg&description=International pro men&#039;s volleyball 3/10/2020: Kyle Dagostino, Ben Patch, Micah Ma&#039;a have big weeks, coronavirus impact grows">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=International+volleyball%3A+Dagostino%2C+Patch%2C+Ma%E2%80%99a+have+big+weeks%2C+coronavirus+impact+grows %0A%0A https://volleyballmag.com/international-men-031020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/blair-lambert/"><img alt='' src='https://secure.gravatar.com/avatar/575e51a606f16af3dc51fd6994361d5a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/575e51a606f16af3dc51fd6994361d5a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/blair-lambert/">Blair Lambert</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Blair Lambert"></span><meta itemprop="datePublished" content="2020-03-10T10:00:34+00:00"><meta itemprop="dateModified" content="2020-03-10T10:04:44-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/international-men-031020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="International volleyball: Dagostino, Patch, Ma&#039;a have big weeks, coronavirus impact grows"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/03/Ben-Patch-and-Jeff-Jendryk-celebrate-Berlin’s-20th-win-in-Germany-BR-Volleyballs-Instragram.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="546"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e67de23e2c18_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e67de23e2c18" ><script>var block_td_uid_3_5e67de23e2c18 = new tdBlock();
block_td_uid_3_5e67de23e2c18.id = "td_uid_3_5e67de23e2c18";
block_td_uid_3_5e67de23e2c18.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e67de23e2c18_rand","td_column_number":3,"live_filter_cur_post_id":27700,"live_filter_cur_post_author":"101672","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e67de23e2c18_rand","tdc_css_class_style":"td_uid_3_5e67de23e2c18_rand_style"}';
block_td_uid_3_5e67de23e2c18.td_column_number = "3";
block_td_uid_3_5e67de23e2c18.block_type = "td_block_related_posts";
block_td_uid_3_5e67de23e2c18.post_count = "3";
block_td_uid_3_5e67de23e2c18.found_posts = "969";
block_td_uid_3_5e67de23e2c18.header_color = "";
block_td_uid_3_5e67de23e2c18.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e67de23e2c18.max_num_pages = "323";
tdBlocksArray.push(block_td_uid_3_5e67de23e2c18);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e67de23e82e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e67de23e2c18" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e67de23e82ec" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e67de23e2c18" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e67de23e2c18 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/pac12-photo-gallery-031020/" rel="bookmark" class="td-image-wrap" title="The best photos from last weekend&#8217;s Pac-12 South beach volleyball tourney"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/03/A10I0121_DxO-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/03/A10I0121_DxO-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/03/A10I0121_DxO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lea Monkhouse-UCLA beach volleyball" title="The best photos from last weekend&#8217;s Pac-12 South beach volleyball tourney" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/pac12-photo-gallery-031020/" rel="bookmark" title="The best photos from last weekend&#8217;s Pac-12 South beach volleyball tourney">The best photos from last weekend&#8217;s Pac-12 South beach volleyball tourney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/college-volleyball-weekly-031020/" rel="bookmark" class="td-image-wrap" title="Friend, Hosack, Espero talking NCAA men&#8217;s volleyball, coronavirus impact"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/01/p1440_VBMag_MensCollegeVolleyball-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2020/01/p1440_VBMag_MensCollegeVolleyball-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/01/p1440_VBMag_MensCollegeVolleyball-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="College Volleyball Weekly 3/10/2020" title="Friend, Hosack, Espero talking NCAA men&#8217;s volleyball, coronavirus impact" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/college-volleyball-weekly-031020/" rel="bookmark" title="Friend, Hosack, Espero talking NCAA men&#8217;s volleyball, coronavirus impact">Friend, Hosack, Espero talking NCAA men&#8217;s volleyball, coronavirus impact</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e67de23e2c18" data-td_block_id="td_uid_3_5e67de23e2c18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e67de23e2c18" data-td_block_id="td_uid_3_5e67de23e2c18"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-men-031020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1406271022" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="778a24b584" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e67de23eb45b_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e67de23eb45b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5e67de23eb45b_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5e67de23eb45b_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,095</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">18,022</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">38,218</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5e67de23ebc47_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e67de23ebc47" >
<style>
.td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e67de23ebc47_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5e67de23ebc47_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5e67de23ebc47_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5e67de23f2955_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5e67de23f2955" >
<style>
.td-theme-wrap .td_uid_9_5e67de23f2955_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5e67de23f2955 = new tdBlock();
block_td_uid_9_5e67de23f2955.id = "td_uid_9_5e67de23f2955";
block_td_uid_9_5e67de23f2955.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e67de23f2955_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e67de23f2955_rand","tdc_css_class_style":"td_uid_9_5e67de23f2955_rand_style"}';
block_td_uid_9_5e67de23f2955.td_column_number = "1";
block_td_uid_9_5e67de23f2955.block_type = "td_block_21";
block_td_uid_9_5e67de23f2955.post_count = "3";
block_td_uid_9_5e67de23f2955.found_posts = "23";
block_td_uid_9_5e67de23f2955.header_color = "#";
block_td_uid_9_5e67de23f2955.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e67de23f2955.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_9_5e67de23f2955);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5e67de23f2955 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/international-men-030320/" rel="bookmark" class="td-image-wrap" title="International volleyball: Wieczorek, Carmody, Penrose stand out; coronavirus disrupts Italy slate"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/03/BLM-Group-Arena-in-Trentino-hosted-the-first-SuperLega-match-since-play-was-suspended-because-of-the-coronavirus.-legavolley.it-photo-150x150.jpg"   alt="International mens volleyball 3/3/2020-SuperLega-Trentino" title="International volleyball: Wieczorek, Carmody, Penrose stand out; coronavirus disrupts Italy slate" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/international-men-030320/" rel="bookmark" title="International volleyball: Wieczorek, Carmody, Penrose stand out; coronavirus disrupts Italy slate">International volleyball: Wieczorek, Carmody, Penrose stand out; coronavirus disrupts Italy slate</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/blair-lambert/">Blair Lambert</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T12:43:14+00:00" >March 3, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/international-men-030320/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    This is Blair Lambert’s VolleyballMag.com weekly men’s professional volleyball report, featuring Americans around the world. Got a note about a player or a comment...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-030720/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: UH rallies against BYU; upsets for NJIT, N. Greenville; LSU wins twice in beach"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/03/GCU-5-hits-against-the-North-Greenville-triple-block-of-2-12-6-3-6-20-150x150.png"   alt="" title="NCAA volleyball: UH rallies against BYU; upsets for NJIT, N. Greenville; LSU wins twice in beach" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-030720/" rel="bookmark" title="NCAA volleyball: UH rallies against BYU; upsets for NJIT, N. Greenville; LSU wins twice in beach">NCAA volleyball: UH rallies against BYU; upsets for NJIT, N. Greenville; LSU wins twice...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T08:40:10+00:00" >March 7, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-030720/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Top-ranked Hawai’i, which was swept by No. 2 BYU the night before, evened the score on Friday by rallying from 0-2 to beat the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/eric-zaun-scholarship-030420/" rel="bookmark" class="td-image-wrap" title="Applications, donations open for second annual Eric Zaun Memorial Scholarship"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/06/RB2_5992-copy_-Zaun-150x150.jpg"   alt="Eric Zaun scholarship 2/29/2020-Eric Zaun-AVP Tour-SANDCAST" title="Applications, donations open for second annual Eric Zaun Memorial Scholarship" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/eric-zaun-scholarship-030420/" rel="bookmark" title="Applications, donations open for second annual Eric Zaun Memorial Scholarship">Applications, donations open for second annual Eric Zaun Memorial Scholarship</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T11:56:45+00:00" >March 4, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/eric-zaun-scholarship-030420/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    At this time a year ago, I was living in a garage in Redondo Beach. At this time a year ago, almost to the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Some great <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> matches at this weekend's <a href="http://www.twitter.com/pac12" target="_blank">@pac12</a> South tournament featuring <a href="http://www.twitter.com/uclabeachvb" target="_blank">@uclabeachvb</a> , <a href="http://www.twitter.com/USCBeach" target="_blank">@USCBeach</a> ,… <a href="https://t.co/yAq5EIuDfl" target="_blank">https://t.co/yAq5EIuDfl</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1237427102908944384" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1237427102908944384" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1237427102908944384" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1237427102908944384" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Does your volleyball program set up and tear down courts infrequently?  You might prefer the maximum rigidity of TR… <a href="https://t.co/LKZas3EaY3" target="_blank">https://t.co/LKZas3EaY3</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1237410083350491136" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1237410083350491136" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1237410083350491136" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1237410083350491136" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    International men's volleyball: <a href="http://www.twitter.com/lil_dag" target="_blank">@lil_dag</a>  , <a href="http://www.twitter.com/Spatch13" target="_blank">@Spatch13</a> , <a href="http://www.twitter.com/MicahMaa" target="_blank">@MicahMaa</a> have big weeks, <a href="https://twitter.com/search?q=%23coronavirus&src=hash" target="_blank">#coronavirus</a> impact grows:… <a href="https://t.co/cUCpv4Q66j" target="_blank">https://t.co/cUCpv4Q66j</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1237395977914343424" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1237395977914343424" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1237395977914343424" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1237395977914343424" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17928219112369350" data-date="1583858853">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9j3Qb4FRuG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89719924_1792425504225280_2048955969178306839_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0TXYZ_qe2P8AX_xTnuF&#038;_nc_ht=scontent.xx&#038;oh=51e1972e9dc7a09ba66022bfb386a169&#038;oe=5E9435BF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89719924_1792425504225280_2048955969178306839_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0TXYZ_qe2P8AX_xTnuF&amp;_nc_ht=scontent.xx&amp;oh=51e1972e9dc7a09ba66022bfb386a169&amp;oe=5E9435BF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9j3Qb4FRuG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9j3Qb4FRuG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9j3Qb4FRuG\/media?size=l&quot;}">
            <span class="sbi-screenreader">#BeachBomb Nominee: @lexydenaburg of @uclabeachvb </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeachBomb Nominee: @lexydenaburg of @uclabeachvb lets it rip on this match point winner. A good, deep thumping noise finishes it off! •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17850084238932262" data-date="1583856787">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jzCZnlQFp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89372183_1620742918065803_5639734378563386640_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6m8yglv37boAX8ICxLk&#038;_nc_ht=scontent.xx&#038;oh=5102f41730f893e966f7eda992bea98b&#038;oe=5E91DDB4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89372183_1620742918065803_5639734378563386640_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6m8yglv37boAX8ICxLk&amp;_nc_ht=scontent.xx&amp;oh=5102f41730f893e966f7eda992bea98b&amp;oe=5E91DDB4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jzCZnlQFp\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jzCZnlQFp\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jzCZnlQFp\/media?size=l&quot;}">
            <span class="sbi-screenreader">@staffordslick and @billyketchallen love their liv</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@staffordslick and @billyketchallen love their livestream fans so much they do 🤸‍♂️ cartwheels 🤸‍♂️ for them! 🤣🤣🤣 Posted @withregram • @billyketchallen It’s always something with this guy.

Our first tournament of the year in Qatar and, as usual, @staffordslick is giving the fans a show. •
•
•
•
•
•
@vbmagazine @usavolleyball @usavbeach @thenetlive @platform1440 @avb_network @sandcast_podcast @fivb @bouncebeach @beachvblife @collegebeachvb @volleyballsource @thejumpbros #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18080101339198827" data-date="1583856657">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jzECTA24O/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89599098_103648691194766_900741923889077521_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Lsh1rlUVWkkAX8ptBPB&#038;_nc_ht=scontent.xx&#038;oh=bd252ed4d570cff78120de5e69d15c9a&#038;oe=5E96E29D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89599098_103648691194766_900741923889077521_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lsh1rlUVWkkAX8ptBPB&amp;_nc_ht=scontent.xx&amp;oh=bd252ed4d570cff78120de5e69d15c9a&amp;oe=5E96E29D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jzECTA24O\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jzECTA24O\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89599098_103648691194766_900741923889077521_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lsh1rlUVWkkAX8ptBPB&amp;_nc_ht=scontent.xx&amp;oh=bd252ed4d570cff78120de5e69d15c9a&amp;oe=5E96E29D&quot;}">
            <span class="sbi-screenreader">Does your volleyball program set up and tear down </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Does your volleyball program set up and tear down courts infrequently?  You might prefer the maximum rigidity of TRADITIONAL STEEL posts like Bison’s Centerline Elite Steel Hybrid System.  At 61#, this 3″ telescoping post design allows the least pole deflection possible at a cost below comparable carbon fiber or aluminum systems.  Details available online or call 800-247-7668!
http://ow.ly/UQlB50yHXtU">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868420040640409" data-date="1583853511">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jtEZCFi1l/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89411733_149144986582155_121109206593551321_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6LGQ4UJEBTcAX-SA_9l&#038;_nc_ht=scontent.xx&#038;oh=26092fbd570fab4eb3df11511ffaf52f&#038;oe=5E92EF0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89411733_149144986582155_121109206593551321_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6LGQ4UJEBTcAX-SA_9l&amp;_nc_ht=scontent.xx&amp;oh=26092fbd570fab4eb3df11511ffaf52f&amp;oe=5E92EF0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jtEZCFi1l\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jtEZCFi1l\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89411733_149144986582155_121109206593551321_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6LGQ4UJEBTcAX-SA_9l&amp;_nc_ht=scontent.xx&amp;oh=26092fbd570fab4eb3df11511ffaf52f&amp;oe=5E92EF0B&quot;}">
            <span class="sbi-screenreader">International men&#039;s volleyball: @kyledagvolley , @</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="International men&#039;s volleyball: @kyledagvolley , @benpatch13 , @micahmaa have big weeks as coronavirus impact grows. Read the feature with a bio click!
.
.
#international #pro #mensvolleyball @usavmnt @usavolleyball #coronavirus #covid19 #italy #volleyball #yourvolleyballnewssourceforover40years">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856431881835392" data-date="1583849725">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jl2PpFY2X/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89267194_589558071773319_8552037965300596957_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8H0VxmecI1sAX-xxT6x&#038;_nc_ht=scontent.xx&#038;oh=140abc067f084b9ee6454de418342da1&#038;oe=5E8FEB5E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89267194_589558071773319_8552037965300596957_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8H0VxmecI1sAX-xxT6x&amp;_nc_ht=scontent.xx&amp;oh=140abc067f084b9ee6454de418342da1&amp;oe=5E8FEB5E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jl2PpFY2X\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jl2PpFY2X\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89267194_589558071773319_8552037965300596957_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8H0VxmecI1sAX-xxT6x&amp;_nc_ht=scontent.xx&amp;oh=140abc067f084b9ee6454de418342da1&amp;oe=5E8FEB5E&quot;}">
            <span class="sbi-screenreader">@dbfriend1 of @lewismensvb , @jayhosackmvb of @mas</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@dbfriend1 of @lewismensvb , @jayhosackmvb of @masonmvb cover the week of men&#039;s @ncaavolleyball : the big matches between @hawaiimvb &amp; @byuvolleyball , coronavirus impact. See the video chat on VolleyballMag.com with a bio click!
.
.
Powered by @p1440 #mens #volleyball #coronavirus #hawaii #uh #collegevolleyball #rainbows #cougars #flyers #cardinal #number1 #number2">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18125231809066538" data-date="1583839989">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jTRxdFRpy/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89361640_226270845225440_6401070659922827835_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DQ3YtU8YlaYAX803lRl&#038;_nc_ht=scontent.xx&#038;oh=a37d2152eae148ce6c5f4f8e69bab045&#038;oe=5EA64882" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89361640_226270845225440_6401070659922827835_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQ3YtU8YlaYAX803lRl&amp;_nc_ht=scontent.xx&amp;oh=a37d2152eae148ce6c5f4f8e69bab045&amp;oe=5EA64882&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jTRxdFRpy\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jTRxdFRpy\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jTRxdFRpy\/media?size=l&quot;}">
            <span class="sbi-screenreader">#BeachBomb Nominee: @lindseysparks of @uclabeachvb</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeachBomb Nominee: @lindseysparks of @uclabeachvb “Unleashes the Beast Within” on this swing. •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17852827498894753" data-date="1583839298">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jR9VDlY0S/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89061188_514098289534106_7808188492903169750_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y00XUEtN0cEAX-RJb55&#038;_nc_ht=scontent.xx&#038;oh=cb000faaaa54363df8882ff3f940105b&#038;oe=5E93B4C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89061188_514098289534106_7808188492903169750_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y00XUEtN0cEAX-RJb55&amp;_nc_ht=scontent.xx&amp;oh=cb000faaaa54363df8882ff3f940105b&amp;oe=5E93B4C8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jR9VDlY0S\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jR9VDlY0S\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jR9VDlY0S\/media?size=l&quot;}">
            <span class="sbi-screenreader">“Get Dirty Defense” Nominees from the @pac12co</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Get Dirty Defense” Nominees from the @pac12conference South Tournament at @uclabeachvb: @rileighpowers of #UCLA, @haileyharward of @uscbeach, @oreotorio of @stanfordbeachvb, or @nicolenourse of @uscbeach? 📸: @edbchan of @vbmagazine / @vbshots •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17870510533624450" data-date="1583837734">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jO-eklaWd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89259237_2688430658052473_5346279727202596391_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZsG7myw6N5MAX8wO8LO&#038;_nc_ht=scontent.xx&#038;oh=e624eca1d0bbbb59906ff7ec63d38c07&#038;oe=5E976A45" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89259237_2688430658052473_5346279727202596391_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZsG7myw6N5MAX8wO8LO&amp;_nc_ht=scontent.xx&amp;oh=e624eca1d0bbbb59906ff7ec63d38c07&amp;oe=5E976A45&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jO-eklaWd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jO-eklaWd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jO-eklaWd\/media?size=l&quot;}">
            <span class="sbi-screenreader">@stanfordbeachvb’s @charlie.ekstrom and @sunnyvi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@stanfordbeachvb’s @charlie.ekstrom and @sunnyvillapando on the silky-smooth trans to the “line-over” closer-shot in the win at the @pac12conference South Tournament on Saturday. •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907793054424587" data-date="1583836350">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9jMVf-FDZf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/87349817_153565429107301_514509328049267349_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xx6SL-DJ7SwAX-4Y7Nn&#038;_nc_ht=scontent.xx&#038;oh=6fab05b0e1fefa343c27a0e15f86d1bd&#038;oe=5E90D88F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/87349817_153565429107301_514509328049267349_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xx6SL-DJ7SwAX-4Y7Nn&amp;_nc_ht=scontent.xx&amp;oh=6fab05b0e1fefa343c27a0e15f86d1bd&amp;oe=5E90D88F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jMVf-FDZf\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jMVf-FDZf\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9jMVf-FDZf\/media?size=l&quot;}">
            <span class="sbi-screenreader">@ucimvb’s @scottstadick is one of the nation’s</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ucimvb’s @scottstadick is one of the nation’s top blockers. Plant, penetrate, incarcerate = #AccessDenied. 🎥: @uciathletics. Be sure to catch the @ncaavolleyball Roundup over at @vbmagazine (VolleyballMag.com). •
•
•
•
•
•
@ncaavolleyball @bigwestconference @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas @platform1440 @vbmagazine @thenetlive @vbmagazine @offtheblock11 @bouncebeach @avb_network @volleyballsource @vollikingz #volleyball #ncaa #middleblocker #mh #mb #middles #beachvolleyball #vball #LoveTheGame #GrowTheGame #athletes #fivb #platform1440 #p1440 #beachmode #beastmode #beastmodeactivated">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17845947277984547" data-date="1583802703">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9iLuBNF6Ua/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89007363_341581883440289_3939753972261256992_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6z3VzLK4sewAX_WBS2c&#038;_nc_ht=scontent.xx&#038;oh=bbaf1c5962193da138cfd655cf066d40&#038;oe=5E977FBC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89007363_341581883440289_3939753972261256992_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6z3VzLK4sewAX_WBS2c&amp;_nc_ht=scontent.xx&amp;oh=bbaf1c5962193da138cfd655cf066d40&amp;oe=5E977FBC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9iLuBNF6Ua\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9iLuBNF6Ua\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9iLuBNF6Ua\/media?size=l&quot;}">
            <span class="sbi-screenreader">#MegaRally: @uclabeachvb’s @lindseysparks and @l</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MegaRally: @uclabeachvb’s @lindseysparks and @lexydenaburg matched up against @uscbeach’s @sammy_slater9 and @kyladoig. These 4 were grinding for the win in one of the most action-packed matches of day. See who won out by tapping in... •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17850182377915319" data-date="1583795088">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9h9olcl9aF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/87824651_2707298789368109_4074648605824341949_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A1gYXU5XHXUAX9DugJU&#038;_nc_ht=scontent.xx&#038;oh=17440416c934e0632b54a96c517ea41b&#038;oe=5E95C6A9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/87824651_2707298789368109_4074648605824341949_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1gYXU5XHXUAX9DugJU&amp;_nc_ht=scontent.xx&amp;oh=17440416c934e0632b54a96c517ea41b&amp;oe=5E95C6A9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9h9olcl9aF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9h9olcl9aF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9h9olcl9aF\/media?size=l&quot;}">
            <span class="sbi-screenreader">#BeachBomb Nominee: @haileyharward goes “thumb-d</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeachBomb Nominee: @haileyharward goes “thumb-down” on this “Twisted Wrister” for @uscbeach! @dainblanton has got himself a good crew to work with no doubt! •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #volleyballplayer #volleyballlife #volleyballislife #volleyballgirls #volleyballteam #volleyballteam #volleyballplayers #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere #MapesBeach">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18027228298250551" data-date="1583784230">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9ho7N9Fv4q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/89740250_502889573947388_569359535584128515_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=USKwcLXYY_MAX8CRpN9&#038;_nc_ht=scontent.xx&#038;oh=2389448671afc095110de948368d6cdd&#038;oe=5E907DE6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89740250_502889573947388_569359535584128515_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=USKwcLXYY_MAX8CRpN9&amp;_nc_ht=scontent.xx&amp;oh=2389448671afc095110de948368d6cdd&amp;oe=5E907DE6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9ho7N9Fv4q\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9ho7N9Fv4q\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/89740250_502889573947388_569359535584128515_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=USKwcLXYY_MAX8CRpN9&amp;_nc_ht=scontent.xx&amp;oh=2389448671afc095110de948368d6cdd&amp;oe=5E907DE6&quot;}">
            <span class="sbi-screenreader">We had @trammew travel to Orlando for an in-depth </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We had @trammew travel to Orlando for an in-depth feature on @phildalhausser . As good of a story as you will read anywhere abou the @volleyballworld and @avpbeach star. Click our bio link to read the full story, encompassing his rise through the ranks to his 2008 @olympics Gold Medal to disappointments in 2012 and 2016.
.
.
#phildalhausser #thethinbeast #olympic #tokyo2020 @njlucena @seanrosenthal #olympic #tokyo2020 #roadtotokyo #doha #coolangatta #cancun">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;18027228298250551&quot;:{&quot;id&quot;:&quot;89740250_502889573947388_569359535584128515_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850182377915319&quot;:{&quot;id&quot;:&quot;87824651_2707298789368109_4074648605824341949_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845947277984547&quot;:{&quot;id&quot;:&quot;89007363_341581883440289_3939753972261256992_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852827498894753&quot;:{&quot;id&quot;:&quot;89061188_514098289534106_7808188492903169750_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870510533624450&quot;:{&quot;id&quot;:&quot;89259237_2688430658052473_5346279727202596391_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907793054424587&quot;:{&quot;id&quot;:&quot;87349817_153565429107301_514509328049267349_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18125231809066538&quot;:{&quot;id&quot;:&quot;89361640_226270845225440_6401070659922827835_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856431881835392&quot;:{&quot;id&quot;:&quot;89267194_589558071773319_8552037965300596957_n&quot;,&quot;ratio&quot;:&quot;1.45&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868420040640409&quot;:{&quot;id&quot;:&quot;89411733_149144986582155_121109206593551321_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850084238932262&quot;:{&quot;id&quot;:&quot;89372183_1620742918065803_5639734378563386640_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18080101339198827&quot;:{&quot;id&quot;:&quot;89599098_103648691194766_900741923889077521_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928219112369350&quot;:{&quot;id&quot;:&quot;89719924_1792425504225280_2048955969178306839_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e67de24142f5
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"05e4a5c061","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"12ef3954dd","tminusnow":"{\"now\":\"3\\\/10\\\/2020 13:36:19\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>