<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/jen-kessy-071221/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm | Volleyballmag.com" />
<meta property="og:description" content="The trout know she&#8217;s coming.  It&#8217;s dinner time and the water begins to bubble as Jen Kessy tosses bunches of fish food into pool after pool of trout. There are, of course, her husband and two kids, but these are Jen Kessy&#8217;s babies. A couple of million trout that one day will end up in &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/jen-kessy-071221/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="FIVB" />
<meta property="article:tag" content="Kerri Walsh Jennings" />
<meta property="article:tag" content="AVP" />
<meta property="article:tag" content="Misty May-Treanor" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="Olympics" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="London 2012" />
<meta property="article:tag" content="Association of Volleyball Professionals" />
<meta property="article:tag" content="Beach" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="Emily Day" />
<meta property="article:tag" content="Federation of International Volleyball" />
<meta property="article:tag" content="FIVB Beach" />
<meta property="article:tag" content="FIVB World Tour" />
<meta property="article:tag" content="sand volleyball" />
<meta property="article:tag" content="outdoor volleyball" />
<meta property="article:tag" content="professional volleyball" />
<meta property="article:tag" content="sand" />
<meta property="article:tag" content="Jen Kessy" />
<meta property="article:tag" content="Jeff Conover" />
<meta property="article:tag" content="Coach" />
<meta property="article:tag" content="Beach Major Series" />
<meta property="article:tag" content="Beijing 2008" />
<meta property="article:tag" content="Rachel Scott" />
<meta property="article:tag" content="Andy Ces" />
<meta property="article:tag" content="Rachel Wacholder" />
<meta property="article:tag" content="Tyra Turner" />
<meta property="article:section" content="Beach" />
<meta property="article:published_time" content="2021-07-12T21:00:24+00:00" />
<meta property="article:modified_time" content="2021-07-12T21:37:29+00:00" />
<meta property="og:updated_time" content="2021-07-12T21:37:29+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="466" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The trout know she&#8217;s coming.  It&#8217;s dinner time and the water begins to bubble as Jen Kessy tosses bunches of fish food into pool after pool of trout. There are, of course, her husband and two kids, but these are Jen Kessy&#8217;s babies. A couple of million trout that one day will end up in [&hellip;]" />
<meta name="twitter:title" content="No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/jen-kessy-071221/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg","width":696,"height":466},{"@type":"WebPage","@id":"https://volleyballmag.com/jen-kessy-071221/#webpage","url":"https://volleyballmag.com/jen-kessy-071221/","inLanguage":"en-US","name":"No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/jen-kessy-071221/#primaryimage"},"datePublished":"2021-07-12T21:00:24+00:00","dateModified":"2021-07-12T21:37:29+00:00","breadcrumb":{"@id":"https://volleyballmag.com/jen-kessy-071221/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/jen-kessy-071221/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://volleyballmag.com/","url":"https://volleyballmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://volleyballmag.com/jen-kessy-071221/","url":"https://volleyballmag.com/jen-kessy-071221/","name":"No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm"}}]},{"@type":"Article","@id":"https://volleyballmag.com/jen-kessy-071221/#article","isPartOf":{"@id":"https://volleyballmag.com/jen-kessy-071221/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm","datePublished":"2021-07-12T21:00:24+00:00","dateModified":"2021-07-12T21:37:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/jen-kessy-071221/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/jen-kessy-071221/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,FIVB,Kerri Walsh Jennings,AVP,Misty May-Treanor,beach volleyball,Olympics,VolleyballMag.com,London 2012,Association of Volleyball Professionals,Beach,pro beach volleyball,Emily Day,Federation of International Volleyball,FIVB Beach,FIVB World Tour,sand volleyball,outdoor volleyball,professional volleyball,sand,Jen Kessy,Jeff Conover,Coach,Beach Major Series,Beijing 2008,Rachel Scott,Andy Ces,Rachel Wacholder,Tyra Turner","articleSection":"Beach"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com\r\nContact him at Lee@VolleyballMag.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm Comments Feed" href="https://volleyballmag.com/jen-kessy-071221/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f94c7e78b259efdcfdde24a9a5600d36"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=f94c7e78b259efdcfdde24a9a5600d36' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=33123' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"90cdc73fe0","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"90cdc73fe0","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/jen-kessy-071221/",
                    "name": "No Olympics for beach icon Jen Kessy, but a new life on..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33123 single-format-standard jen-kessy-071221 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60ed0db227a23_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60ed0db227a23_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60ed0db227a23_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602338778-SportloveBanner.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No Olympics for beach icon Jen Kessy, but a new life on...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33123" class="post-33123 post type-post status-publish format-standard has-post-thumbnail category-beach tag-volleyball tag-volleyball-magazine tag-fivb tag-kerri-walsh-jennings tag-avp tag-misty-may-treanor tag-beach-volleyball tag-olympics tag-volleyballmag-com tag-london-2012 tag-association-of-volleyball-professionals tag-beach tag-pro-beach-volleyball tag-emily-day tag-federation-of-international-volleyball tag-fivb-beach tag-fivb-world-tour tag-sand-volleyball tag-outdoor-volleyball tag-professional-volleyball tag-sand tag-jen-kessy tag-jeff-conover tag-coach tag-beach-major-series tag-beijing-2008 tag-rachel-scott tag-andy-ces tag-rachel-wacholder tag-tyra-turner" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-12T16:00:24+00:00" >July 12, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/jen-kessy-071221/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33123">98</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm&url=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/jen-kessy-071221/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg&description=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm %0A%0A https://volleyballmag.com/jen-kessy-071221/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg" data-caption=""><img width="696" height="466" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-696x466.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-300x201.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-768x514.jpg 768w, https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-1024x685.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-1068x715.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-628x420.jpg 628w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Jen and Andy at the Shy Beaver Hatchery"/></a></div>
            <!-- content --><p>The trout know she&#8217;s coming.<span class="Apple-converted-space"> </span></p>
<p>It&#8217;s dinner time and the water begins to bubble as Jen Kessy tosses bunches of fish food into pool after pool of trout.</p>
<p>There are, of course, her husband and two kids, but these are Jen Kessy&#8217;s babies. A couple of million trout that one day will end up in lakes all over Maine.</p>
<p>Which is a far cry from the beaches of Southern California or the <a href="https://volleyballmag.com/olympic-beach-pools-070521/" target="_blank" rel="noopener noreferrer">Olympics</a> in Tokyo.</p>
<p>Such is the life of the former Olympic beach silver medalist, whose journey seems to be a series of better opportunities inexplicably falling in her lap.</p>
<p>A spilled beer? What a way to meet your future husband.</p>
<p>No partner at a critical time of your career? A future great calls at the last minute to ultimately form one of the great beach volleyball partnerships.</p>
<p>A happenstance meeting on the beach? A coach who joins the ride to the London Olympics.</p>
<p>Breastfeeding on the couch? A text message results in coaching opportunity with one of the world&#8217;s best.</p>
<p>Volleyball is over? Trout and a Maine lifestyle that can&#8217;t be beat. Except for the ticks, which we&#8217;ll get to.</p>
<p style="text-align: center;"><strong>***</strong></p>
<p>When the Olympics start on July 24, Jen Kessy will be watching with husband Andy Ces from Maine, just north of a place called Hollis Center, which is not in the middle of nowhere but once you&#8217;re on the Shy Beaver Hatchery trout farm it kind of feels like it.</p>
<p>The trout farm has been in the Ces family since Andy&#8217;s French grandparents moved there from Morocco in 1957. His elegant 96-year-old grandmother still lives in her same house a couple of hundred yards down the road.</p>
<p>We walked the farm on a warm, sunny day, a day in which you&#8217;d normally wear shorts and a T-shirt. Jen warned the week before the visit to wear Gore-Tex boots, long white socks, light-colored pants, long sleeves, and a hat. The light colors help you spot the ticks, which are in no shortage in Maine, especially there.</p>
<figure id="attachment_33133" aria-describedby="caption-attachment-33133" style="width: 350px" class="wp-caption alignnone"><img class="size-full wp-image-33133" src="https://volleyballmag.com/wp-content/uploads/2021/07/Andy-Ziggy-Jen-e1626117099907.jpg" alt="" width="350" height="467" /><figcaption id="caption-attachment-33133" class="wp-caption-text">Andy, Ziggy, Jen</figcaption></figure>
<p>Ziggy the dog could care less. The mini Bernedoodle puppy runs free, having more fun than any dog on the planet, except for the daily tick removal. It&#8217;s a great place to be a dog, and, for that matter, a great place for Jen, Andy, and their two tall children, 6-year-old Aila and 4-year-old Callan.<span class="Apple-converted-space"> </span></p>
<p>The main room of their house has a view of two lakes. We sat on the front porch, a gentle breeze reinforcing that there&#8217;s nothing better than a Maine summer day.</p>
<p>Which, again, is not Tokyo.</p>
<p>Kessy, who moved to Maine last summer and survived her first northern winter, admits she thinks about volleyball and the team of <a href="https://volleyballmag.com/april-ross-brazil-111720/" target="_blank" rel="noopener noreferrer">April Ross</a> and <a href="https://volleyballmag.com/klineman-120417/" target="_blank" rel="noopener noreferrer">Alix Klineman</a> she coached.</p>
<p>&#8220;Many different times. Any time there&#8217;s an <a href="https://avp.com/" target="_blank" rel="noopener noreferrer">AVP</a> on I&#8217;ll try to catch a game. I&#8217;ll hear my name and damn, I do miss volleyball,&#8221; she said, almost whispering.<span class="Apple-converted-space"> </span></p>
<p>&#8220;But do I want to travel, do I want to do all that? I don&#8217;t. I miss the camaraderie. I miss all my guy friends. I miss the referees, I miss the AVP staff, I miss going to different countries and seeing different cultures.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I miss what April and Alix and I had. We had something very special.&#8221;</p>
<p style="text-align: center;"><strong>***</strong></p>
<p>Flash back to London in 2012 when Kessy and April Ross made it to the Olympic beach volleyball gold-medal match, ultimately falling to <a href="https://volleyballmag.com/kerri-brooke-111819/" target="_blank" rel="noopener noreferrer">Kerri Walsh Jennings</a> and Misty May. Kessy and Ross played together one more year after that before Kessy took a break and eventually had Aila.</p>
<p>Fast forward to 2017. Kessy and Ces were already talking about moving to Maine. But Kessy kept in touch with Ross. One text was about her long-range goals.</p>
<p>&#8220;This was me sitting on the couch breastfeeding again and watching volleyball, which I love to do.&#8221;</p>
<p>Later that offseason, Ross texted and asked to come to Kessy&#8217;s home.</p>
<p>&#8220;She comes in the living room. I&#8217;m thinking she wants to meet Cal. And she says, &#8216;Listen, I want you to coach me.&#8217; &#8220;<span class="Apple-converted-space"> </span></p>
<p>Ross had no partner.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I tell her I&#8217;m planning on moving to Maine and she&#8217;s like, &#8216;That&#8217;s OK, we can do it remotely. We can make this work. I just want you to coach me.&#8217; &#8221;</p>
<p>Kessy said they talked about potential partners, but her solid choice was recently converted beach player Alix Klineman. Klineman, the 6-foot-5 Stanford product who played professionally indoors, had made the commitment to beach. In 2017, basically her first full year on the AVP Tour, Klineman and partner <a href="https://volleyballmag.com/schalk-carico-052120/" target="_blank" rel="noopener noreferrer">Lane Carico</a> made it to the <a href="https://volleyballmag.com/avpsf-070917/" target="_blank" rel="noopener noreferrer">AVP San Francisco final</a> and got a third in <a href="https://volleyballmag.com/avp-hermosa-072217/" target="_blank" rel="noopener noreferrer">Hermosa Beach</a>.<span class="Apple-converted-space"> </span></p>
<p>After a tryout, Klineman was the choice. Ces agreed to put the family move to Maine on hold for two years until after the 2020 Olympics.</p>
<p>&#8220;I was extremely proud of (Jen),&#8221; said Jeff Conover, who coached Kessy-Ross from 2009 to 2013, and is now the AVP&#8217;s director of sport and competition.</p>
<p>&#8220;She was always very cerebral about the game. She was always the strategic one on our team. She really understood the players on tour, what made them tick. She knew how to get in people&#8217;s heads, she knew how to play with everybody out there.&#8221;</p>
<p>That showed with the progress of Alix and April&#8217;s partnership.</p>
<p>Alix is &#8220;crazy coachable,&#8221; Kessy said, adding,&#8221;We worked and worked and worked that offseason. A lot of emotional work and a lot of physical work and a lot of beach stuff. A lot of learning.&#8221;</p>
<p>It was a blockbuster partnership from the get-go. They won an FIVB event to start the season in the Netherlands. That summer they won four of the seven AVP events they entered — and had a second and a fourth — and won a NORCECA tournament.</p>
<p>Clearly the &#8220;A-Team,&#8221; as April and Alix became known, were the team to beat. They had another great year in 2019, winning three FIVB and three AVP events. They also lost in two FIVB finals and two AVP finals.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_33104" aria-describedby="caption-attachment-33104" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-33104" src="https://volleyballmag.com/wp-content/uploads/2021/07/AK1W5948_DxO.jpg" alt="" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2021/07/AK1W5948_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/07/AK1W5948_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/07/AK1W5948_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-33104" class="wp-caption-text">Jen Kessy coaching Alix Klineman, left, and April Ross at AVP Huntington Beach in 2019/Ed Chan, VBshots.com</figcaption></figure>
<p>&#8220;We haven&#8217;t qualified yet, but no other American team is catching us,&#8221; Kessy recalled.<span class="Apple-converted-space"> </span></p>
<p>&#8220;But then the pandemic.&#8221;</p>
<p>The plan was set. Andy was going to take the kids to Maine, where they were enrolled for school in the fall, and then fly to Tokyo. Their house in Southern California was rented. After the Olympics Jen and Andy were going to drive to Maine.</p>
<p>&#8220;The whole thing was planned out,&#8221; Kessy said.</p>
<p>But then in the spring of 2020, the SoCal beaches closed. Ultimately the Olympics were postponed a year.</p>
<p>Kessy was ready to make the move to Maine but still coach, offering, she said, to come back every month for a week or two. They had set up a way to live stream practices.</p>
<p>&#8220;Our agent, Wasserman, they wanted this to happen,&#8221; Kessy said. &#8220;The story was the three of us.&#8221;</p>
<p>Perhaps, but &#8230; the A Team added another A when Ross and Klineman hired Dutch coach <a href="https://volleyballmag.com/april-ross-brazil-111820/" target="_blank" rel="noopener noreferrer">Angie Akers</a>.</p>
<p>&#8220;I get a call and they tell me they hired Angie. I thought we were going to work this out,&#8221; Kessy said, admitting she&#8217;s only telling her side of the story.</p>
<p>&#8220;It was hard. I cried. I was super upset. My dream was to win an Olympic medal, which I did. It&#8217;s their dream. This is their dream and I kind of had to let that go. I&#8217;m not the one playing. This is what they thought was the best for them. But this was in April and they couldn&#8217;t even practice.&#8221;</p>
<p>Kessy said she told them,&#8221;this is a full panic move by you guys. I just want to let you know that. Coaching isn&#8217;t just about coaching. It&#8217;s the chemistry stuff. I wish you the best. I love Angie and I&#8217;m super happy you found another woman. Absolutely no knock on Angie. But they couldn&#8217;t even get her till the end of August when she could come back from the Netherlands.&#8221;</p>
<p>And that&#8217;s when Jen and Andy and the kids made their cross-country jaunt.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_33124" aria-describedby="caption-attachment-33124" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-33124" src="https://volleyballmag.com/wp-content/uploads/2021/07/Yellowstone-e1626115959347.jpeg" alt="" width="300" height="386" /><figcaption id="caption-attachment-33124" class="wp-caption-text">The family in Yellowstone on the move to Maine</figcaption></figure>
<p>They packed up their camper towed by their truck, and &#8220;We took three weeks to drive across the country, got to go to all the national parks. That was really cool. Our kids didn&#8217;t watch one TV show, didn&#8217;t watch one tablet. They were 3 and 5 and it was killer. I can&#8217;t wait to do it again.&#8221;</p>
<p>Meanwhile, the A-Team will forge on in Tokyo.</p>
<p>&#8220;She really surprised me as a coach,&#8221; Ross said of Kessy. &#8220;She had never really coached too much before and it was kind of a shot in the dark. &#8216;I need a coach, I don&#8217;t know who&#8217;s going to be my coach, Jen would you give it a shot?&#8217; And she dove in and was really, really good.</p>
<p>&#8220;I think she&#8217;s a huge part of Alix&#8217;s development and how good Alix has become. Jen was a such a great blocker and puller and helped Alix figure all of that out. That was really huge and it was devastating to lose her as a coach. She&#8217;s a great person and really helped us get to where we are today.&#8221;</p>
<figure id="attachment_33106" aria-describedby="caption-attachment-33106" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-33106" src="https://volleyballmag.com/wp-content/uploads/2021/07/A10I0803_DxO-e1626116838375.jpg" alt="" width="300" height="200" /><figcaption id="caption-attachment-33106" class="wp-caption-text">Jen Kessy scouts at AVP Manhattan Beach 2019/Ed Chan, VBshots.com</figcaption></figure>
<p>Kessy will watch the Olympics on TV.</p>
<p>&#8220;It&#8217;s gonna hurt. During the Olympics it&#8217;s gonna hurt, because we qualified as a team and this is the gravy,&#8221; Kessy said.</p>
<p>&#8220;I&#8217;m missing the gravy. That&#8217;s the hard part, but it&#8217;s not about me. And that&#8217;s what I have to keep saying. It&#8217;s not about me.&#8221;</p>
<p>&#8220;It was a perfect fit. What she was doing with them was great,&#8221; Conover said. &#8220;It&#8217;s too bad it actually ended before all the Tokyo stuff. She was always going to be a great coach. She&#8217;s done great things with everything she&#8217;s tried, real estate, the trout farm, everything.</p>
<p>&#8220;She&#8217;s an uber, uber competitive person who finds ways to get the most out of people.&#8221;<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong>***</strong></p>
<p>Kessy grew up in San Clemente about two miles from the Pacific Ocean. There was a bike path from the neighborhood and the Kessy kids were regulars at the beach.<span class="Apple-converted-space"> </span></p>
<p>She was a young gymnast and it was when she was in the seventh grade that she discovered volleyball, first playing on the blacktop after school and then finding the game on the sand.</p>
<p>Around the time she was in the ninth grade, a local coach told her about his club that practiced on Sundays.</p>
<p>&#8220;I&#8217;m like, &#8216;Mom, I love it.&#8217; And she&#8217;s like, &#8216;You&#8217;re already doing softball, gymnastics, and soccer. You&#8217;re not doing it.&#8217; I was like, &#8216;C&#8217;mon, please.&#8217; I begged her and begged her. She finally gave in and took me one Sunday and I was hooked.&#8221;</p>
<p>Serendipitously, there was also a summer beach program. A lot of the older pros were there and &#8220;I used to ride my bike down there with my one ball, play all day long, and on the other two courts were like <a href="https://volleyballmag.com/karch-kiraly-061220/" target="_blank" rel="noopener noreferrer">Karch</a> and A.J. (Adam Johnson) and we would just sit and watch them. We&#8217;d play our games, go in the water, and ride back at sunset. And that was like my entire summer. I loved it so much.&#8221;</p>
<p>She played in some local grass and beach tournaments, but never really got competitive on the beach until after she was out of college.</p>
<p>Kessy, who also was a high school swimmer, played indoor club volleyball for Mission Valley and it was in her sophomore year at Dana Hills High School in Dana Point that she started getting recruiting letters. Her college choices came down to <a href="https://volleyballmag.com/usc-beach-021820/" target="_blank" rel="noopener noreferrer">USC</a>, <a href="https://volleyballmag.com/pac12-championships-050621/" target="_blank" rel="noopener noreferrer">UCLA</a>, UC Santa Barbara, Florida, and Arizona.</p>
<p>She committed on the drive home from her 1995 visit to USC, where she played for Lisa Love. At USC, Kessy was a second-team AVCA All-American and Volleyball Magazine honorable-mention All-American in 1998. She still ranks fourth all time for USC in career kills (1,799) and third in kills per set (4.33). Her 5.28 kills/set in 1998 still is the best in USC history and in 1997, Kessy had 38 kills in an NCAA Tournament victory over San Diego (third best in team history) and in 1998 had 36 (tied for fourth) against Wisconsin.</p>
<p>After she finished playing, Kessy had one more year at USC, where the program staff included a young graduate assistant named <a href="https://volleyballmag.com/texas-coach-jerritt-elliott-040621/" target="_blank" rel="noopener noreferrer">Jerritt Elliott</a>, who told her to go to the beach. But a former USC great, Paula Weishoff, was also back to finish school and the Olympian told Kessy should go to Europe and play pro.</p>
<p>&#8220;And I needed the money. I didn&#8217;t come from a family where they could support me (to play beach),&#8221; Kessy said.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I started waitressing at the end of my senior year after volleyball, and I always coached club through the whole time. I played beach and worked on my game, but there was no AVP at the time. I was playing CBVAs and during that time the USPV came along.&#8221;</p>
<p>Indeed, the United States Professional Volleyball league offered her to try out.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I lived in San Diego, I was waitressing, I was waking up early and riding my bike down to the beach, I had Eric Sato coaching me, <a href="https://volleyballmag.com/ricci-luyties-ucsd-volleyball-081420/" target="_blank" rel="noopener noreferrer">Ricci Luyties</a> — I was trying to work my way up. But I was literally working so I could play beach volleyball.&#8221;</p>
<p>Kessy said she enjoyed being a waitress.</p>
<p>&#8220;I was really good. I didn&#8217;t have to write anything down. Nothing. I could have a group of 25 people and know their drinks and know all their food.&#8221;</p>
<p>Tall and pretty and personable makes for a good waitress.</p>
<p>&#8220;I&#8217;m not sure about personable,&#8221; she said with a smile. &#8220;I was funny. I could joke with the guys. But if anyone crossed the line you very much did not want to do that. But I was tall and I could walk through the crowd and I was strong. Hey, I loved those days. Those days were really fun.&#8221;</p>
<p>It was all part of the process.</p>
<p>&#8220;I remember watching the (2000 Sydney) Olympics while I was waitressing in San Diego. As I was getting drinks on my tray watching Dain (<a href="https://volleyballmag.com/sandcast-011520/" target="_blank" rel="noopener noreferrer">Blanton</a>) and Eric (<a href="https://volleyballmag.com/fonoimoana-072718/" target="_blank" rel="noopener noreferrer">Fonoimoana</a>) win <a href="https://volleyballmag.com/fonoimoana-blanton-olympics-092620/" target="_blank" rel="noopener noreferrer">gold</a> and watching Natalie (Cook) and her partner (Kerri Pottharst) win gold for Australia and thinking that&#8217;s where I&#8217;m gonna be.&#8221;</p>
<p>The USPV offered real money for six months and Kessy made the Chicago Thunder team.<span class="Apple-converted-space"> </span></p>
<p>The next year, she decided to play pro in Puerto Rico, &#8220;and literally a week after I signed, the (USPV) folded. Which was super lucky, because all those players who were probably better than me would have gone to Puerto Rico.&#8221;</p>
<p>In the mornings she would get whoever would join in and practice beach volleyball and then at night practice with her Puerto Rican indoor team.</p>
<p>She played one season, about four months, and headed back to San Diego to play full-time on the beach.</p>
<p>&#8220;I just started grinding on the beach and that&#8217;s where I started to play with Barb Fontana. She had just come back from having her first baby and she was looking for — at that time — a tall partner.&#8221;</p>
<p>Kessy is 5-foot-11, &#8220;but I have a 6-2 wingspan,&#8221; she said with a grin.<span class="Apple-converted-space"> </span></p>
<p>They played together in 2003 and 2004 and &#8220;she was one of my favorite partners ever. She taught me so much. She really taught me how to be a professional and what it took. We wanted to go to our first FIVB and I had to ask her to front me the money for me to go to Greece. And because I had two shifts waitressing the next week, that would cover it.&#8221;</p>
<p>Fontana, 38 at the time, would run to train, &#8220;like 20 minutes before practice,&#8221; which Kessy couldn&#8217;t imagine doing at the time.</p>
<p>&#8220;Playing volleyball was enough. I was in my 20s. If you looked good in your bikini, and you could play, who cares? That was more the mentality for the younger players at that time. It was a lot about partying. Not that I wasn&#8217;t into that.&#8221;</p>
<p>Fontana had another baby, so Kessy got lucky again when Holly McPeak, a year after winning Olympic bronze in 2004 with Elaine Youngs, picked her up.<span class="Apple-converted-space"> </span></p>
<p>&#8220;Holly called me and I was like, &#8216;Wow, this is incredible.&#8217; I learned a ton from Holly.&#8221;<span class="Apple-converted-space"> </span></p>
<p>Kessy did more interviews, starting getting some sponsors, and in 2005 teamed with Nancy Mason after McPeak needed surgery. She and Mason made it to the final of their first two AVP tournaments. The same thing happened later that year when she partnered with Rachel Wacholder.<span class="Apple-converted-space"> </span></p>
<p>&#8220;We made four out of six finals, but it was the Kerri-Misty days. You didn&#8217;t win. But you took a set off them and it was money,&#8221; she said with a laugh.</p>
<p>But Wacholder (now Scott) was ready to move on.</p>
<p>Kessy said she pleaded her case, but Wacholder — and Kessy made a point of saying they are friends now — told her she thought her chances of playing in the Olympics were better with Tyra Turner.</p>
<p>Kessy&#8217;s face turned serious.</p>
<p>&#8220;At that moment, it was like fire lit. I was like F-you, I am gonna get there and you&#8217;re not.&#8221;</p>
<p>So &#8230;<span class="Apple-converted-space"> </span></p>
<p>&#8220;I was going to pick up somebody young, and it&#8217;s going to be April Ross.&#8221;</p>
<p>Not that it was that simple.</p>
<p>Ross, 6-foot-1, was the AVP rookie of the year in 2006.</p>
<p>&#8220;I&#8217;m not a great blocker or a great defender. I did both,&#8221; <a href="https://volleyballmag.com/fivb-ftlauderdale-022818/" target="_blank" rel="noopener noreferrer">Kessy</a> said. &#8220;I wanted someone my same size so I could do both.&#8221;</p>
<p>She called Ross, who told her she was already committed to Nancy Mason. In turn, Kessy called Ross&#8217;s former partner, another USC product in Keao Burdine. Burdine, however, was already committed to play indoors in Puerto Rico. So Kessy went to Puerto Rico for two weeks and Burdine traveled three hours to practice beach in the mornings and with her pro team in the evenings.</p>
<p>They were set to play in the 2007 season-opening AVP tournament in Miami, but Burdine&#8217;s pro team advanced and she couldn&#8217;t leave.</p>
<p>&#8220;And within an hour I got a phone call from April Ross.&#8221;</p>
<p>Mason was injured.</p>
<p>&#8220;And this was hard for April, who knew I was playing with Keao, who was a teammate of hers and a friend.&#8221;</p>
<p>Kessy told Ross she had a practice that Tuesday, the same week as the AVP Miami, with Kerri Walsh Jennings and Misty May, so she offered Ross the chance &#8220;to have a tryout against Kerri and Misty and we play a set.<span class="Apple-converted-space"> </span></p>
<p>&#8220;We win.</p>
<p>&#8220;Nobody beats them in practice. Nobody beats them ever at that point.&#8221;</p>
<p>A partnership was born.</p>
<p>Later that week, they lost in the AVP Miami final, the first of two finals for Kessy-Ross that season.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I had to call Keao and tell her that we had to see this thing through. And from that point we went on the full circuit. And it was my first time playing on the FIVB without a veteran. I didn&#8217;t know what the heck I was doing at all. She had no idea.&#8221;</p>
<p>Kessy laughed as she recalled the international-travel times of going to internet cafes. And about the long-term upside to losing a country-quota match to Holly McPeak and Logan Tom in Paris. They were stuck there, so &#8220;We&#8217;d wake up at 6 every morning, train for a couple of hours and it was when it was right under the Eiffel Tower, and then every night got some wine and cheese, would sit under the Eiffel Tower, we really enjoyed Paris.<span class="Apple-converted-space"> </span></p>
<p>&#8220;But we worked our asses off. Great team bonding, but we were upset. We watched every match. We did our homework.<span class="Apple-converted-space"> </span></p>
<p>&#8220;The next week in Norway we had the country quota again and beat (McPeak and Tom) and went through the qualifier. It was freezing and raining in Norway.&#8221;</p>
<p>Kessy and Ross, seeded 29th, lost their first two pool-play matches, but won the third and got through.<span class="Apple-converted-space"> </span></p>
<p>&#8220;And then we went on to win the whole freakin&#8217; tournament!&#8221;</p>
<p>The victory over the third-seeded team of Jia Tian and Jie Wang from China gave them $43,500 to split.<span class="Apple-converted-space"> </span></p>
<p>Ultimately in 2008, the USA teams that made it to the Beijing Olympics were Kerri and Misty, who won, and Nicole Branagh and Elaine Youngs, who finished fifth. But also in 2008, Kessy-Ross won two times on the FIVB tour, had a second, a third, a fourth, and five fifth-place finishes. They won an AVP event, finished second five times and third on six occasions.</p>
<p class="p1">Clearly they were set up for the next quad and Kessy, for the first time, had gained some financial freedom.</p>
<p>But they didn&#8217;t make the Olympics.</p>
<p>&#8220;I remember that feeling that I&#8217;m gonna have to wait another four years to get what my dream is. Just devastating. I remember being back in the hotel room and we cried for a minute and April said, &#8216;Listen, nobody died.&#8217; And her mom had died when she was in college.<span class="Apple-converted-space"> </span></p>
<p>&#8220;So we wrote down what we needed to do at that point. Get a full-time coach. Lose 30 pounds. We heard it from a few people that we needed to get in better shape. We were on the road for nine weeks. Where the hell were we getting in better shape?&#8221;</p>
<p>That&#8217;s when they hired Conover; the Cal State Northridge alum happened to be hanging out on Huntington Beach with his wife, pro player Jen Fopma, and they bumped into Kessy and Ross.</p>
<p>&#8220;It was kind of fate that brought us all together,&#8221; Conover said.</p>
<p>&#8220;Jeff&#8217;s got a big, heavy arm. April, who knew him, asked if he would run us through a practice. Super mellow, wonderful guy, and it was done from there. Honestly, a chance meeting at the beach, and really his first time coaching and he got to travel the world with us the next few years.&#8221;</p>
<p>One of the things on the hotel-room list was win the FIVB World Championship, which they did in 2009, again back in Norway.<span class="Apple-converted-space"> </span></p>
<p>&#8220;From there on it just felt like something special for all of us,&#8221; Conover said.</p>
<figure id="attachment_33127" aria-describedby="caption-attachment-33127" style="width: 400px" class="wp-caption alignnone"><img class="size-full wp-image-33127" src="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-Kessy-and-April-Ross-after-winning-the-2009-FIVB-World-Championship-e1626116404422.jpg" alt="" width="400" height="267" /><figcaption id="caption-attachment-33127" class="wp-caption-text">Jen Kessy and April Ross after winning the 2009 FIVB World Championship/FIVB photo</figcaption></figure>
<p>What wasn&#8217;t on the list was the party after winning the FIVB that night back at the hotel, when a French pro player named Andy Ces — who played the tournament with his brother, Kevin — came over to congratulate Kessy. She accidentally spilled his beer, so she offered to buy her future husband a drink.<span class="Apple-converted-space"> </span></p>
<p>&#8220;It used to be customary that you paid for the bar when you won. April and I always took people to dinner and tried to continue it. Like in Thailand we took 30 people out and it was 300 bucks. But we&#8217;re in Norway, the most expensive country on the planet, and we were like, &#8216;Who cares? We just won the world championship.&#8217; We&#8217;re wearing our medals. It&#8217;s amazing.&#8221;</p>
<p>April left her credit card and left the bar, but Jen stayed with Andy.<span class="Apple-converted-space"> </span>When it came time to pay, &#8220;(April&#8217;s) credit card was declined and I was stuck with this huge bill.&#8221;</p>
<p>She laughed at herself and noted that April paid her back.</p>
<p>&#8220;(Jen) was the one when we were out on the road — we were gone for a couple of stretches for like 12, 13 weeks in a row — who planned the in-between days,&#8221; Conover said. &#8220;You know, &#8216;We should go to this museum,&#8217; or &#8216;We should jump off of this cliff,&#8217; or &#8216;We should see this area of the country.&#8217; Where April and I were a little more reserved, she was always the adventurer. She&#8217;s extremely competitive, wanting to try new things. It was a huge thing for April to learn that from her, and I think now April has passed that on to her partners since then.&#8221;</p>
<p>Kessy and Ross&#8217;s success continued in 2010 when they went 31-4 on the AVP Tour, winning four events, including 24 of their last 25 matches. They won two FIVB events, as well, and took two thirds.</p>
<p>In 2011, playing mostly on the FIVB circuit, they won in Norway again, finished second twice and third twice.</p>
<p>In 2012, Kessy-Ross were a foregone conclusion to make the London Olympics, but they actually clinched their spot in April in China with a victory over Natalie Cook and Tamsin Hinchley.<span class="Apple-converted-space"> </span></p>
<p>It was in the quarterfinals, Kessy recalled, &#8220;and we just hugged for a very long time. At that moment we were going to the Olympics.&#8221;</p>
<p>&#8220;(Jen) was awesome as a teammate and so fun to travel with,&#8221; Ross said. &#8220;She was a great player and even more than that she&#8217;s a great person to learn the sport from and how to travel. We had so much fun over the years — probably too much fun — and I look back really fondly on our time together.&#8221;</p>
<p>When they headed to London, Kessy and Ross were fit and ready, although their first appearance on center court got their attention.<span class="Apple-converted-space"> </span></p>
<p>&#8220;April starts to get teary-eyed. That takes a lot. It just hit us both that this was everything we&#8217;ve been working for. And I said, &#8216;Hold it together! Let&#8217;s go!&#8217; And when we walked down it was game time.&#8221;</p>
<p>They had their entourage of family and friends with whom they&#8217;d visit after every match, including Kessy&#8217;s late father, Ron, who got his first passport so he could go to London. Ron died the next year.</p>
<p>&#8220;It was amazing, starting from the first day,&#8221; Conover said. &#8220;We were there for a couple of days training prior to the Games. We got to walk in the opening ceremonies with the NBA guys. That was amazing.&#8221;</p>
<p>In London, Kessy and Ross were seeded fourth and went 3-0 in pool play, capped by a 21-19, 19-21, 19-17 victory over Brazilians Elsa Baquerizo and Liliana Fernandez.<span class="Apple-converted-space"> </span></p>
<p>&#8220;There were a lot of years of camaraderie and friendship on tour,&#8221; Fernandez recalled. &#8220;What I loved about (Kessy) the most was she was always competitive.&#8221;</p>
<p>Kessy and Ross won their next two matches in two, perhaps getting a break in the round of 16 when they beat Simone Kuhn and Nadine Zumkher of Switzerland while Czechs Kristyna Kolocova and Marketa Slukova were upsetting the team many considered the favorites, Brazilians Maria Antonelli and Talita Antunes.</p>
<p>&#8220;We might have gotten a little luck with that,&#8221; Conover said.</p>
<p>The Americans swept Kolocova and Slukova in the quarterfinals before facing the top seed, Brazilians Larissa Franca and Juliana Felisberta.</p>
<p>&#8220;We had some great battles,&#8221; Larissa said. &#8220;(Kessy) was a great player and great competitor.&#8221;</p>
<p>&#8220;We had lost nine times in a row to (<a href="https://volleyballmag.com/larissa-comeback-031820/" target="_blank" rel="noopener noreferrer">Larissa</a> and Juliana),&#8221; Kessy recalled.</p>
<p>They were on their way to No. 10 after losing the first set and trailing 12-9 in the second.</p>
<p>&#8220;And I was like, we&#8217;ve got to do something,&#8221; Kessy recalled. &#8220;We start serving Larissa. I get two blocks, boom, boom. I know she&#8217;s a repeater. If you stop her once she&#8217;s going to do the same thing next time. These are all the little things. I watched hours and hours and hours of video. It wasn&#8217;t just watching arm swing. It was what does she do after a mistake? What does she do before she does this or that?<span class="Apple-converted-space"> </span></p>
<p>&#8220;It wasn&#8217;t all the time when I could get up for games like this and I think that&#8217;s why I wasn&#8217;t the player who could win every tournament. It was just these special moments that I could find a different level. It&#8217;s pouring rain, it&#8217;s midnight, and we freakin&#8217; come back and win the second, and we freakin&#8217; win the third set.&#8221;</p>
<p>They won the match 15-21, 21-19, 15-12.</p>
<figure id="attachment_33128" aria-describedby="caption-attachment-33128" style="width: 400px" class="wp-caption alignnone"><img class="size-full wp-image-33128" src="https://volleyballmag.com/wp-content/uploads/2021/07/April-Ross-and-Jennifer-Kessy-from-USA-celebrate-2012-semifinals-victory-e1626116457547.jpg" alt="" width="400" height="266" /><figcaption id="caption-attachment-33128" class="wp-caption-text">April Ross and Jennifer Kessy celebrate their 2012 semifinals victory in London/FIVB photo</figcaption></figure>
<p>&#8220;We found a way to win in the rain. It was very poetic,&#8221; Conover said. &#8220;It was just meant to be.&#8221;</p>
<p>&#8220;I couldn&#8217;t believe it,&#8221; Kessy said. &#8220;We were hugging on the ground and we knew we had an Olympic medal. Didn&#8217;t know what color it was, but we have a medal. And that was funny, because that was the first time I believed we could win gold. I let myself believe it.&#8221;</p>
<p>She smiled.</p>
<p>&#8220;I think that&#8217;s where I let my guard down slightly.&#8221;</p>
<p>The semifinal match was late. Kessy said they got to bed around 4 a.m.</p>
<p>In the earlier semifinal, Walsh Jennings and May, seeded sixth, knocked off the second-seeded Chinese duo of Chen Zue and Xi Zhang 22-20, 22-20, setting up a next-day All-American gold-medal match.<span class="Apple-converted-space"> </span></p>
<p>Kessy-Ross beat Walsh Jennings and May earlier that year in China, but lost to them the next two times they played.</p>
<p>On that last night in the London sand, Walsh Jennings and May won quickly and easily 21-16, 21-16 in just 36 minutes.</p>
<p>Kessy and Ross won silver.</p>
<p>&#8220;They let you go to the bathroom before going to the medal stand,&#8221; Kessy said. &#8220;I went in and fixed my hair and put on mascara and I see the Chinese team in there and they had just lost the bronze medal and I was trying not to be bummed in front of them, because I&#8217;m going to go up there and get the silver, but I am pissed. Devastated. Not the feeling that you want. We go up on the medal stand in my own head not really enjoying it and I look over at Juliana and Larissa, who are really No. 1 in the world and supposed to be gold medalists, and they are crying with happiness.&#8221;</p>
<p>Kessy literally snapped her fingers as she said, &#8220;At that moment I snapped out of it. This is what you dreamed of when you were waitressing. This is what you wanted. Who cares if it&#8217;s gold or silver? You went as far as you could go in the tournament. And I started to enjoy it.&#8221;</p>
<p>She laughed.</p>
<p>&#8220;I wore that medal for like the next two weeks.&#8221;</p>
<p style="text-align: center;"><strong>***</strong></p>
<p>The way the story goes is that Walsh Jennings, as they shook hands after the gold-medal match in London, knowing the May was likely retiring, planted the seed for Ross to become her next partner. They, of course, won <a href="https://volleyballmag.com/brazil-blanked-as-kerriapril-win-bronze-germans-gold/" target="_blank" rel="noopener noreferrer">bronze</a> in Rio in 2016.</p>
<p>Kessy and Ross played together in 2013, a year in which Jen and Andy got married. During that season, Kessy played while pregnant and had a miscarriage. In 2013, she and Ross won two AVP events and had many strong FIVB finishes, including a second and a third. But that was the end of the line.</p>
<p>&#8220;That was when we transitioned into who she (April) was going to play with next. I thought I was going to be done, and I knew I wasn&#8217;t going to play with April anymore,&#8221; Kessy said. &#8220;She was on to bigger and better, more Olympics. She started to play with Kerri.&#8221;</p>
<p>&#8220;Jen wanted to get on with life,&#8221; Conover recalled, noting that at the same time he was offered his job with the AVP.</p>
<p>Kessy had semi-retired. But &#8230;<span class="Apple-converted-space"> </span></p>
<p>&#8220;I was breastfeeding (Aila) and watching beach volleyball and I want to go back and play. I can beat some of these girls.&#8221;</p>
<p>The 6-foot-5 Andy, the product of Narbonne, France, who had more than his share of injuries during a nearly decade-long pro beach career, was ready to retire. He stayed home with Aila and even his parents came to help.</p>
<p>Jen needed a partner and eventually got <a href="https://volleyballmag.com/sandcast-031319/" target="_blank" rel="noopener noreferrer">Emily Day</a>, &#8220;an up-and-comer.&#8221;</p>
<p>That 2015 season, they lost to Ross, who was playing with Fopma, in the AVP New Orleans final, but then won AVP New York, beating Nicole Branagh and Jenny Kropp 24-22, 19-21, 23-21 in a marathon match that took an hour and 20 minutes. Later that summer they finished third at the Manhattan Beach Open.<span class="Apple-converted-space"> </span></p>
<p>But they couldn&#8217;t crack the upper tier on the FIVB circuit.</p>
<p>&#8220;We just couldn&#8217;t hack it the way I wanted internationally, but we had a great two years,&#8221; Kessy said. &#8220;I really like Emily.&#8221;</p>
<p>Again, the veteran helping the young player.</p>
<p>&#8220;I hope so. I was really tough on her at the end. A lot of the pressure was always on her, and I don&#8217;t think I dealt with that very well in the end. I didn&#8217;t have the patience for it.&#8221;</p>
<p>In 2017, Kessy&#8217;s son Callan was born and that&#8217;s when they started planning in earnest a move to Maine, a place they&#8217;d visited annually and loved.</p>
<p>And there was something else: Kessy, who noticeably limped, was in constant pain in her left hip.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I couldn&#8217;t stand it any more with my hip. I had been nursing a hip imbalance for a long time and played through it.&#8221;</p>
<p>She recalled her doctor telling her, &#8220;You have the hip of an 80-year-old man. I can&#8217;t believe you&#8217;re playing a professional sport. Your pain tolerance must be out of this world.&#8221;</p>
<p>In 2019, she had her left hip replaced.</p>
<p>&#8220;It is the best thing I&#8217;ve ever done.&#8221;</p>
<p style="text-align: center;"><b>***</b></p>
<p>&#8220;I don&#8217;t know myself outside of the volleyball community yet,&#8221; Kessy said, sitting on her front porch as Ziggy sprinted by. &#8220;The friends I make now, they don&#8217;t know until like the fifth time we get together that I played volleyball. People at my kids&#8217; school, they don&#8217;t know.&#8221;</p>
<p>She laughed.</p>
<p>&#8220;It&#8217;s interesting to find my identity. (Volleyball has) been my identity since I was a little girl.&#8221;</p>
<p>Shy Beaver Hatchery is one of four licensed commercial fish hatcheries in Maine. It grows rainbow, brown, and book trout. There are few more beautiful fish when fully grown.</p>
<figure id="attachment_33129" aria-describedby="caption-attachment-33129" style="width: 400px" class="wp-caption alignnone"><img class="size-full wp-image-33129" src="https://volleyballmag.com/wp-content/uploads/2021/07/Andy-and-Jen-with-the-starter-trout-e1626116540160.jpg" alt="" width="400" height="300" /><figcaption id="caption-attachment-33129" class="wp-caption-text">Andy and Jen with the starter trout</figcaption></figure>
<p>The trout assembly line, if you will, starts in a building adjacent to a lake. There are so many trout, so tiny you can&#8217;t believe it. They advance down the line as they get bigger. When they&#8217;re big enough, they graduate to a series of outside pools, covered but often at the mercy of the variety of wild animals that roam that area. To wit, way down the line, in a pool outside about 300 yards away, are some two-foot rainbows swimming the day away.</p>
<p><img class="alignnone size-full wp-image-33125" src="https://volleyballmag.com/wp-content/uploads/2021/07/4-baby-trout-in-a-net-e1626116052187.jpg" alt="" width="300" height="225" /></p>
<p>And, yes, there are those aforementioned ticks. To survey the length of all the pools and maintain them and feed the trout, you walk through thick grass, under some trees, and the ticks attack. Hence the long white socks pulled up over your pants and all the other protections.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_33130" aria-describedby="caption-attachment-33130" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-33130" src="https://volleyballmag.com/wp-content/uploads/2021/07/Ziggy-e1626116599971.jpg" alt="" width="300" height="258" /><figcaption id="caption-attachment-33130" class="wp-caption-text">Jen Kessy&#8217;s Berendoodle Ziggy.</figcaption></figure>
<p>Ziggy cuts through the grass, splashes in a puddle, and leads the league in ticks. Be glad you don&#8217;t have to groom Ziggy, whose pure joy at running around the farm is a delight.</p>
<p><img class="alignnone size-full wp-image-33132" src="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-clears-debris-e1626116942999.jpg" alt="" width="400" height="207" /></p>
<p>Kessy, who turns 44 on July 31, sounds almost maternal talking about the trout.</p>
<p>&#8220;They have a good life ahead of them serving a bigger purpose,&#8221; Kessy said.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I don&#8217;t like fish. I don&#8217;t like to touch them, I don&#8217;t like their smell.&#8221;<span class="Apple-converted-space"> </span></p>
<p>But she loves to feed them, see them grow, and is gratified to know they&#8217;ll end up in a Maine lake one day.</p>
<p>Here&#8217;s something that even makes her laugh:</p>
<p>The family is vegan.<span class="Apple-converted-space"> </span></p>
<p>They don&#8217;t even eat fish, so much as their trout. The only animal product they eat is honey.</p>
<p>&#8220;It&#8217;s funny, but after volleyball I hadn&#8217;t found that passion,&#8221; Kessy admitted. &#8220;Coaching, I liked it because I was good at it, but it didn&#8217;t give me the feeling of that passion.<span class="Apple-converted-space"> </span></p>
<p>&#8220;When we started researching becoming vegan there was this world out there I had not discovered. A whole new passion. The cooking. The vegetables. Just changed my outlook on everything.<span class="Apple-converted-space"> </span></p>
<p>&#8220;And the way I felt, well nothing hurts. It&#8217;s amazing. Nothing hurts.&#8221;</p>
<h6 style="text-align: center;"><strong>***</strong></h6>
<h6><b><i>We hope you enjoyed reading this article. Help keep free journalism free by becoming a </i></b><a href="http://volleyballmag.com/"><b><i>VolleyballMag.com</i></b></a><b><i> Sustaining Member: </i></b><a href="https://volleyballmag.com/sustaining-membership/"><b><i>https://volleyballmag.com/sustaining-membership/</i></b></a></h6>
<p><img class="alignnone size-full wp-image-33126" src="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-standing-in-front-of-trout-e1626116111909.jpg" alt="" width="696" height="522" /></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/fivb/">FIVB</a></li><li><a href="https://volleyballmag.com/tag/kerri-walsh-jennings/">Kerri Walsh Jennings</a></li><li><a href="https://volleyballmag.com/tag/avp/">AVP</a></li><li><a href="https://volleyballmag.com/tag/misty-may-treanor/">Misty May-Treanor</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/olympics/">Olympics</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/london-2012/">London 2012</a></li><li><a href="https://volleyballmag.com/tag/association-of-volleyball-professionals/">Association of Volleyball Professionals</a></li><li><a href="https://volleyballmag.com/tag/beach/">Beach</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/emily-day/">Emily Day</a></li><li><a href="https://volleyballmag.com/tag/federation-of-international-volleyball/">Federation of International Volleyball</a></li><li><a href="https://volleyballmag.com/tag/fivb-beach/">FIVB Beach</a></li><li><a href="https://volleyballmag.com/tag/fivb-world-tour/">FIVB World Tour</a></li><li><a href="https://volleyballmag.com/tag/sand-volleyball/">sand volleyball</a></li><li><a href="https://volleyballmag.com/tag/outdoor-volleyball/">outdoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/professional-volleyball/">professional volleyball</a></li><li><a href="https://volleyballmag.com/tag/sand/">sand</a></li><li><a href="https://volleyballmag.com/tag/jen-kessy/">Jen Kessy</a></li><li><a href="https://volleyballmag.com/tag/jeff-conover/">Jeff Conover</a></li><li><a href="https://volleyballmag.com/tag/coach/">Coach</a></li><li><a href="https://volleyballmag.com/tag/beach-major-series/">Beach Major Series</a></li><li><a href="https://volleyballmag.com/tag/beijing-2008/">Beijing 2008</a></li><li><a href="https://volleyballmag.com/tag/rachel-scott/">Rachel Scott</a></li><li><a href="https://volleyballmag.com/tag/andy-ces/">Andy Ces</a></li><li><a href="https://volleyballmag.com/tag/rachel-wacholder/">Rachel Wacholder</a></li><li><a href="https://volleyballmag.com/tag/tyra-turner/">Tyra Turner</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/jen-kessy-071221/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm&url=https%3A%2F%2Fvolleyballmag.com%2Fjen-kessy-071221%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/jen-kessy-071221/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg&description=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+Olympics+for+beach+icon+Jen+Kessy%2C+but+a+new+life+on+Maine+trout+farm %0A%0A https://volleyballmag.com/jen-kessy-071221/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/taylor-sander-071221/">USA Volleyball&#8217;s Taylor Sander: &#8220;I&#8217;m excited to see if we can put it together&#8221;</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2021-07-12T16:00:24+00:00"><meta itemprop="dateModified" content="2021-07-12T16:37:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/jen-kessy-071221/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/07/Jen-and-Andy-on-the-farm-e1626116673450.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="466"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_60ed0db23ea58_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60ed0db23ea58" ><script>var block_td_uid_3_60ed0db23ea58 = new tdBlock();
block_td_uid_3_60ed0db23ea58.id = "td_uid_3_60ed0db23ea58";
block_td_uid_3_60ed0db23ea58.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_60ed0db23ea58_rand","td_column_number":3,"live_filter_cur_post_id":33123,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60ed0db23ea58_rand","tdc_css_class_style":"td_uid_3_60ed0db23ea58_rand_style"}';
block_td_uid_3_60ed0db23ea58.td_column_number = "3";
block_td_uid_3_60ed0db23ea58.block_type = "td_block_related_posts";
block_td_uid_3_60ed0db23ea58.post_count = "3";
block_td_uid_3_60ed0db23ea58.found_posts = "1429";
block_td_uid_3_60ed0db23ea58.header_color = "";
block_td_uid_3_60ed0db23ea58.ajax_pagination_infinite_stop = "";
block_td_uid_3_60ed0db23ea58.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_3_60ed0db23ea58);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_60ed0db242596" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60ed0db23ea58" href="#">RELATED ARTICLES</a><a id="td_uid_5_60ed0db24259c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60ed0db23ea58" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60ed0db23ea58 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-gstaad071121/" rel="bookmark" class="td-image-wrap" title="Agatha Bednarczuk-Eduarda Lisboa win Gstaad gold in all-Brazilian final"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/07/Cowbell071121-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/07/Cowbell071121-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/07/Cowbell071121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIVB Gstaad 7/11/2021-Agatha Bednarczuk-Eduarda Duda Lisboa" title="Agatha Bednarczuk-Eduarda Lisboa win Gstaad gold in all-Brazilian final" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-gstaad071121/" rel="bookmark" title="Agatha Bednarczuk-Eduarda Lisboa win Gstaad gold in all-Brazilian final">Agatha Bednarczuk-Eduarda Lisboa win Gstaad gold in all-Brazilian final</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-gstaad-071021/" rel="bookmark" class="td-image-wrap" title="Surprise FIVB Gstaad gold for the Netherlands&#8217; Boermans and de Groot"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/07/Gstaad071021-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/07/Gstaad071021-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/07/Gstaad071021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIVB Gstaad 7/10/2021-Stefan Boermans-Yorick de Groot" title="Surprise FIVB Gstaad gold for the Netherlands&#8217; Boermans and de Groot" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-gstaad-071021/" rel="bookmark" title="Surprise FIVB Gstaad gold for the Netherlands&#8217; Boermans and de Groot">Surprise FIVB Gstaad gold for the Netherlands&#8217; Boermans and de Groot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-gstaad-070921/" rel="bookmark" class="td-image-wrap" title="Claes-Sponcil 9th at FIVB Gstaad, good day for Brazilian women, Russian men"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/07/GalleryPic-17-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/07/GalleryPic-17-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/07/GalleryPic-17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIVB Gstaad 7/9/2021-Sarah Sponcil" title="Claes-Sponcil 9th at FIVB Gstaad, good day for Brazilian women, Russian men" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-gstaad-070921/" rel="bookmark" title="Claes-Sponcil 9th at FIVB Gstaad, good day for Brazilian women, Russian men">Claes-Sponcil 9th at FIVB Gstaad, good day for Brazilian women, Russian men</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60ed0db23ea58" data-td_block_id="td_uid_3_60ed0db23ea58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60ed0db23ea58" data-td_block_id="td_uid_3_60ed0db23ea58"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jen-kessy-071221/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_75228993" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b28bcf0f6" /></p><input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_60ed0db244a90_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_60ed0db244a90" >
<style>
.td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .block-title > *,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_60ed0db244a90_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_60ed0db244a90_rand .td-post-category,
            .td-theme-wrap .td_uid_6_60ed0db244a90_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=88&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602685907-SportLove_300x250_free-deluxe-item.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_8_60ed0db24d90d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_60ed0db24d90d" >
<style>
.td-theme-wrap .td_uid_8_60ed0db24d90d_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_60ed0db24d90d = new tdBlock();
block_td_uid_8_60ed0db24d90d.id = "td_uid_8_60ed0db24d90d";
block_td_uid_8_60ed0db24d90d.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_60ed0db24d90d_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60ed0db24d90d_rand","tdc_css_class_style":"td_uid_8_60ed0db24d90d_rand_style"}';
block_td_uid_8_60ed0db24d90d.td_column_number = "1";
block_td_uid_8_60ed0db24d90d.block_type = "td_block_21";
block_td_uid_8_60ed0db24d90d.post_count = "3";
block_td_uid_8_60ed0db24d90d.found_posts = "13";
block_td_uid_8_60ed0db24d90d.header_color = "#";
block_td_uid_8_60ed0db24d90d.ajax_pagination_infinite_stop = "";
block_td_uid_8_60ed0db24d90d.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_8_60ed0db24d90d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_8_60ed0db24d90d class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/taylor-sander-071221/" rel="bookmark" class="td-image-wrap" title="USA Volleyball&#8217;s Taylor Sander: &#8220;I&#8217;m excited to see if we can put it together&#8221;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/07/Taylor-Sander-serves-during-the-2021-Volleyball-Nations-League-in-Rimini-Italy--150x150.jpeg"   alt="Taylor Sande 7/12/2021-Taylor Sander-VNL" title="USA Volleyball&#8217;s Taylor Sander: &#8220;I&#8217;m excited to see if we can put it together&#8221;" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/taylor-sander-071221/" rel="bookmark" title="USA Volleyball&#8217;s Taylor Sander: &#8220;I&#8217;m excited to see if we can put it together&#8221;">USA Volleyball&#8217;s Taylor Sander: &#8220;I&#8217;m excited to see if we can put it together&#8221;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-12T08:00:59+00:00" >July 12, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/taylor-sander-071221/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The USA men finished seventh at last month&#039;s Volleyball Nations League in Rimini, Italy, their last international competition before the upcoming Tokyo Olympics.

Team captain...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-sean-rosenthal-070721/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Rosenthal same as he&#8217;s ever been, beach volleyball&#8217;s greatest ambassador"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/07/Mark9-150x150.jpg"   alt="SANDCAST Sean Rosenthal 7/7/2021-Sean Rosenthal" title="SANDCAST: Rosenthal same as he&#8217;s ever been, beach volleyball&#8217;s greatest ambassador" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-sean-rosenthal-070721/" rel="bookmark" title="SANDCAST: Rosenthal same as he&#8217;s ever been, beach volleyball&#8217;s greatest ambassador">SANDCAST: Rosenthal same as he&#8217;s ever been, beach volleyball&#8217;s greatest ambassador</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T11:45:17+00:00" >July 7, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-sean-rosenthal-070721/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    On the day his life changed, Sean Rosenthal didn’t make a dime. Didn’t win a match, either. But neither of those things mattered. What...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-gstaad-070721/" rel="bookmark" class="td-image-wrap" title="Tough day in Gstaad for USA as Claes-Sponcil, Bourne-Crabb only American winners"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/07/TrevorCrabb-150x150.jpg"   alt="" title="Tough day in Gstaad for USA as Claes-Sponcil, Bourne-Crabb only American winners" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-gstaad-070721/" rel="bookmark" title="Tough day in Gstaad for USA as Claes-Sponcil, Bourne-Crabb only American winners">Tough day in Gstaad for USA as Claes-Sponcil, Bourne-Crabb only American winners</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T19:40:17+00:00" >July 7, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/fivb-gstaad-070721/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It was a rough day for Americans at Wednesday&#039;s first round of pool play in the four-star FIVB  Gstaad pro beach volleyball tournament, the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   No Olympics for beach icon Jen Kessy, but a new life on Maine trout farm:  <a href="https://t.co/U9ZrFrabtI" target="_blank">https://t.co/U9ZrFrabtI</a> <a href="https://t.co/4GGr3limz7" target="_blank">https://t.co/4GGr3limz7</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/E6IHmv4VUBIGsnW.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/E6IHmv4VUBIGsnW.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1414701674434744354" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1414701674434744354" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1414701674434744354" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1414701674434744354" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   USA Volleyball’s Taylor Sander: “I’m excited to see if we can put it together”: <a href="https://t.co/Tw5cbbUpsV" target="_blank">https://t.co/Tw5cbbUpsV</a> <a href="https://t.co/NvpMKUKKgJ" target="_blank">https://t.co/NvpMKUKKgJ</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/E6HVdzqVIA0txQ_.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/E6HVdzqVIA0txQ_.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1414646640535740428" target="_blank"> -
                                9 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1414646640535740428" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1414646640535740428" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1414646640535740428" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   Former <a href="http://www.twitter.com/Huskervball" target="_blank">@Huskervball</a> coach <a href="http://www.twitter.com/TerryPettit1" target="_blank">@TerryPettit1</a> interviews <a href="http://www.twitter.com/lexiisun" target="_blank">@lexiisun</a> 
<a href="https://t.co/bNAsVJbcCj" target="_blank">https://t.co/bNAsVJbcCj</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1414318679261696004" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1414318679261696004" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1414318679261696004" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1414318679261696004" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1750535008#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}"  data-postid="33123">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2256170581434503535_1750535008" data-date="1583176515">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9PhzCrFxFv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/89027973_221201129060844_1508347313795537491_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PU1hcFz7hDQAX9Rxnfq&#038;oh=be94f968cedb1c4cc254046f23345f53&#038;oe=5E8EAEF0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/89027973_221201129060844_1508347313795537491_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PU1hcFz7hDQAX9Rxnfq&amp;oh=be94f968cedb1c4cc254046f23345f53&amp;oe=5E8EAEF0&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89027973_221201129060844_1508347313795537491_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PU1hcFz7hDQAX9Rxnfq&amp;oh=368fc8c384730bc30cf977da306e5305&amp;oe=5E8EC2B2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/89027973_221201129060844_1508347313795537491_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PU1hcFz7hDQAX9Rxnfq&amp;oh=be94f968cedb1c4cc254046f23345f53&amp;oe=5E8EAEF0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/89027973_221201129060844_1508347313795537491_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PU1hcFz7hDQAX9Rxnfq&amp;oh=be94f968cedb1c4cc254046f23345f53&amp;oe=5E8EAEF0&quot;}">
            <span class="sbi-screenreader">Social Copy: New ticket options to SERVE your need</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Social Copy: New ticket options to SERVE your needs! Use promo code DAYVBMAG to purchase your day pass to the NCAA Beach Volleyball National Championship in Gulf Shores, Alabama May 1-3!
#NCAAVolleyball
http://ow.ly/rHsN50yAbpp">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2256140561953418145_1750535008" data-date="1583172935">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9Pa-M2lWuh/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87684305_1537008639780049_8506997123630159811_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=GjyTM-3Il_0AX_aqbEu&#038;oh=c51648c0b3c8e69a63de9676cf1d916e&#038;oe=5E9210A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87684305_1537008639780049_8506997123630159811_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GjyTM-3Il_0AX_aqbEu&amp;oh=c51648c0b3c8e69a63de9676cf1d916e&amp;oe=5E9210A2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87684305_1537008639780049_8506997123630159811_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GjyTM-3Il_0AX_aqbEu&amp;oh=ca26539d6abe0d070a7b644c707bca25&amp;oe=5E957927&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87684305_1537008639780049_8506997123630159811_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GjyTM-3Il_0AX_aqbEu&amp;oh=7aa712952226344f9c2219b0ea3ea4e1&amp;oe=5E955F5F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87684305_1537008639780049_8506997123630159811_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GjyTM-3Il_0AX_aqbEu&amp;oh=c51648c0b3c8e69a63de9676cf1d916e&amp;oe=5E9210A2&quot;}">
            <span class="sbi-screenreader">@trammew &#039;s @ncaavolleyball beach rankings: @lsube</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@trammew &#039;s @ncaavolleyball beach rankings: @lsubeachvb , East Region teams shake things up with statement wins; you might be surprised by his top 7 rankings, see them with a bio click!
.
#ncaabeach #collegevolleyball #collegebeach #powerrankings #statement #wins #parity #east #west">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2256133164114523891_1750535008" data-date="1583172056">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9PZSjFBjbz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/88181651_2955426447813284_8492710603486506985_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=mwFaYqoyH60AX9WfZuW&#038;oh=3b4100d888342d1cd7162900780f24e0&#038;oe=5E97B653" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88181651_2955426447813284_8492710603486506985_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwFaYqoyH60AX9WfZuW&amp;oh=3b4100d888342d1cd7162900780f24e0&amp;oe=5E97B653&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/88181651_2955426447813284_8492710603486506985_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwFaYqoyH60AX9WfZuW&amp;oh=02b8064d7aef2df31b153fee730b3e30&amp;oe=5E86D16C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88181651_2955426447813284_8492710603486506985_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwFaYqoyH60AX9WfZuW&amp;oh=3b4100d888342d1cd7162900780f24e0&amp;oe=5E97B653&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88181651_2955426447813284_8492710603486506985_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwFaYqoyH60AX9WfZuW&amp;oh=3b4100d888342d1cd7162900780f24e0&amp;oe=5E97B653&quot;}">
            <span class="sbi-screenreader">Centerline Aluminum EZ volleyball systems from Bis</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Centerline Aluminum EZ volleyball systems from Bison are based on our popular VB1000 Centerline System but with an added bonus!  EZ includes the convenience of an internal lead screw that allows fine tuning of the net height with the simple turn of a handle on the pole (usually with minimal or no net tension reduction). EZ’s 39# post fits in all manufacturers’ 3″ floor sockets and socket adapters are available at no charge. Call the good sports at Bison, 800-247-7668, for details!
http://ow.ly/ew2t50yAbef">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2256103459241020185_1750535008" data-date="1583168512">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9PSiSQl0sZ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/88806643_586380038613204_6045618854517658957_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=E-uZnvNdQlYAX9_Vjg4&#038;oh=9b375ea07c43c04b42b8cc35fd90410e&#038;oe=5E963D2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88806643_586380038613204_6045618854517658957_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=E-uZnvNdQlYAX9_Vjg4&amp;oh=9b375ea07c43c04b42b8cc35fd90410e&amp;oe=5E963D2F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/88806643_586380038613204_6045618854517658957_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=E-uZnvNdQlYAX9_Vjg4&amp;oh=e4ff2550c44a31ed3d17970240de8a64&amp;oe=5E97786D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/88806643_586380038613204_6045618854517658957_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=E-uZnvNdQlYAX9_Vjg4&amp;oh=336b92519b9c9a0ca683a12810647de0&amp;oe=5E85899D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88806643_586380038613204_6045618854517658957_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=E-uZnvNdQlYAX9_Vjg4&amp;oh=9b375ea07c43c04b42b8cc35fd90410e&amp;oe=5E963D2F&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball : @lsubeachvb sweeps @islanduniver</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @lsubeachvb sweeps @islanduniversity , @greenwavebeach , @spring.hill.college ; @uscbeach beats @fsubeachvolleyball but is upset by @gcu_beach , @uhbeachvolleyball and @calbeachvb get a pair of wins. Sunday&#039;s men&#039;s and beach results available with a click of our bio link!
.
.
Powered by @platform1440 #beachvolleyball #collegevolleyball #mensvolleyball #collegebeach  #upsets #win #defeat #tigers #geauxtigers">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2256048724286873206_1750535008" data-date="1583161987">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9PGFyXF552/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/87740524_129733151796569_4630040256481238798_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=BOGUdDpyk5sAX--cE4e&#038;oh=2ec770f0b7b180cdb9a7f160e8686824&#038;oe=5E602FBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87740524_129733151796569_4630040256481238798_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BOGUdDpyk5sAX--cE4e&amp;oh=2ec770f0b7b180cdb9a7f160e8686824&amp;oe=5E602FBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87740524_129733151796569_4630040256481238798_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BOGUdDpyk5sAX--cE4e&amp;oh=9016aea0013f8fdf4701f333453f8da0&amp;oe=5E5FB8BD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87740524_129733151796569_4630040256481238798_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BOGUdDpyk5sAX--cE4e&amp;oh=8b30aa658198195ce7a0b86958127903&amp;oe=5E5FACCD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87740524_129733151796569_4630040256481238798_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BOGUdDpyk5sAX--cE4e&amp;oh=2ec770f0b7b180cdb9a7f160e8686824&amp;oe=5E602FBF&quot;}">
            <span class="sbi-screenreader">How close was that match on Saturday night between</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How close was that match on Saturday night between #2 @lsubeachvb’s @jessschaben / @sydney.moore and #1 @uclabeachvb’s @lindseysparks / @lexydenaburg in the 15-11 3rd set? THIS CLOSE 👀 📏📍— see the story at VolleyballMag.com! Link in the bio! Posted @withregram • @jessschaben Waking up with a big smile on my face after this weekend 💜💛 •
•
•
•
•
•
@vbmagazine @usavolleyball @usavbeach @thenetlive @platform1440 @avb_network @sandcast_podcast @fivb @bouncebeach @beachvblife @collegebeachvb @volleyballsource @thejumpbros #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2255363047027057661_1750535008" data-date="1583080248">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9MqL3plyP9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/87663540_193632501728173_1136634094527763795_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=yf2gPx2FbUQAX89ISae&#038;oh=95b14b6de601fe7f4905edfdbf1cd5e1&#038;oe=5E982C69" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87663540_193632501728173_1136634094527763795_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=yf2gPx2FbUQAX89ISae&amp;oh=95b14b6de601fe7f4905edfdbf1cd5e1&amp;oe=5E982C69&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87663540_193632501728173_1136634094527763795_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=yf2gPx2FbUQAX89ISae&amp;oh=9d57f5903053bd054046c739a8919d5e&amp;oe=5E86492B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87663540_193632501728173_1136634094527763795_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=yf2gPx2FbUQAX89ISae&amp;oh=0d1ffbebb80f7f39e17e1e480d2188a4&amp;oe=5E994FDB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/87663540_193632501728173_1136634094527763795_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=yf2gPx2FbUQAX89ISae&amp;oh=95b14b6de601fe7f4905edfdbf1cd5e1&amp;oe=5E982C69&quot;}">
            <span class="sbi-screenreader">Beach and men&#039;s @ncaavolleyball : No. 2 @lsubeachv</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beach and men&#039;s @ncaavolleyball : No. 2 @lsubeachvb beats No. 1 @uclabeachvb again, No. 17 @gamecockbeachvb upsets No. 4 @uscbeach , @lbsumvb , @pennstatemvball , @ucsb_mens_volleyball , @lewismensvb win. See all the results of a busy Saturday with a bio click!
.
.
#upsets #mensvolleyball #beachvolleyball #saturday #collegevolleyball @uhbeachvolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2255131365116212490_1750535008" data-date="1583052629">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9L1gdDl_UK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87637258_100419131561511_4378506561745828000_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=RASCVTx_7IYAX_zsw8I&#038;oh=2eedf81a7aff1c194f29867d15c1c26b&#038;oe=5E5FB702" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87637258_100419131561511_4378506561745828000_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RASCVTx_7IYAX_zsw8I&amp;oh=2eedf81a7aff1c194f29867d15c1c26b&amp;oe=5E5FB702&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87637258_100419131561511_4378506561745828000_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RASCVTx_7IYAX_zsw8I&amp;oh=c41752337ef3e97db5639cee3c411b4c&amp;oe=5E5FCBE5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87637258_100419131561511_4378506561745828000_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RASCVTx_7IYAX_zsw8I&amp;oh=716d5339a857a1cd57992768e7cf4bd1&amp;oe=5E5FEA55&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87637258_100419131561511_4378506561745828000_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RASCVTx_7IYAX_zsw8I&amp;oh=2eedf81a7aff1c194f29867d15c1c26b&amp;oe=5E5FB702&quot;}">
            <span class="sbi-screenreader">@ucivolleyball @ucimvb’s @joel.schneidmiller. He</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ucivolleyball @ucimvb’s @joel.schneidmiller. He’s guaranteed to light up the court at least 10x per match. •
•
•
•
•
•
@ncaavolleyball @bigwestconference @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas @platform1440 @vbmagazine @thenetlive @avpbeach @collegebeachvb @bouncebeach @avb_network @volleyballsource @sandcast_podcast @thewilsonvb #volleyball #ncaa #beachvolleyball #vball #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #beachmode #beastmode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2255081285386410774_1750535008" data-date="1583046659">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9LqHsrFpsW/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/88224789_673601020115203_4135513897614407941_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8MLpmIJwt8sAX8v1gtd&#038;oh=377d9ecbb63ec36de72404cb2521e9d6&#038;oe=5E602191" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88224789_673601020115203_4135513897614407941_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8MLpmIJwt8sAX8v1gtd&amp;oh=377d9ecbb63ec36de72404cb2521e9d6&amp;oe=5E602191&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/88224789_673601020115203_4135513897614407941_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8MLpmIJwt8sAX8v1gtd&amp;oh=3f28284e61a97a0d0c6425a6078de858&amp;oe=5E5FAAD3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/88224789_673601020115203_4135513897614407941_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8MLpmIJwt8sAX8v1gtd&amp;oh=fba1fac5e584a2b032197d19fe13dafc&amp;oe=5E5FB3A3&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/88224789_673601020115203_4135513897614407941_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8MLpmIJwt8sAX8v1gtd&amp;oh=377d9ecbb63ec36de72404cb2521e9d6&amp;oe=5E602191&quot;}">
            <span class="sbi-screenreader">It was #highdrama in #batonrouge: @lsubeachvb’s </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It was #highdrama in #batonrouge: @lsubeachvb’s @jessschaben / @sydney.moore vs. @uclabeachvb’s @lindseysparks / @lexydenaburg ... Posted @withregram • @feinswog The point that clinched No. 2 LSU’s 3-2 victory over No. 1 UCLA in @ncaavolleyball beach Saturday before a home-record crowd in Baton Rouge. •
•
•
•
•
•
•
•
@ncaavolleyball @vbmagazine @usavolleyball @fivbbeach @usavbeach @thenetlive @thewilsonvolleyball @platform1440 @collegebeachvb @avb_network @sandcast_podcast @fivb @beachvolleyballworld @myvolleywood #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode @bouncebeach @beachvblife @volley.power @volleyballsource @bouncebeach @thejumpbros 
#OlympiansMadeHere #letsgeaux">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2254650762780357535_1750535008" data-date="1582995337">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9KIOxQFjOf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/87480889_631245620774307_4428004994512313762_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZP9VDLRzf1UAX9FYfpc&#038;oh=939d36b72fa66ecc7134214a7c7465c9&#038;oe=5E96117F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/87480889_631245620774307_4428004994512313762_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZP9VDLRzf1UAX9FYfpc&amp;oh=939d36b72fa66ecc7134214a7c7465c9&amp;oe=5E96117F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.135.1080.1080a\/s150x150\/87480889_631245620774307_4428004994512313762_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZP9VDLRzf1UAX9FYfpc&amp;oh=68f59339a17f7fb8f3a31f869910536f&amp;oe=5E972F4E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/87480889_631245620774307_4428004994512313762_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZP9VDLRzf1UAX9FYfpc&amp;oh=16a7987464b98b7baf82dc16550aec20&amp;oe=5E90F128&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/87480889_631245620774307_4428004994512313762_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZP9VDLRzf1UAX9FYfpc&amp;oh=939d36b72fa66ecc7134214a7c7465c9&amp;oe=5E96117F&quot;}">
            <span class="sbi-screenreader">Happy Leap Day!</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Leap Day!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2254637965430393072_1750535008" data-date="1582993811">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9KFUiylojw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88224791_1595268977278391_2343370407500407489_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=dqJZ9JKPJyEAX-qQrbp&#038;oh=5bdd57d1e6fcadb0242e0812ca45d3b7&#038;oe=5E91E298" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88224791_1595268977278391_2343370407500407489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dqJZ9JKPJyEAX-qQrbp&amp;oh=5bdd57d1e6fcadb0242e0812ca45d3b7&amp;oe=5E91E298&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c116.0.464.464a\/s150x150\/88224791_1595268977278391_2343370407500407489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dqJZ9JKPJyEAX-qQrbp&amp;oh=edc6572d26552c9a30f60bd532db6f4a&amp;oe=5E8EBC3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/88224791_1595268977278391_2343370407500407489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dqJZ9JKPJyEAX-qQrbp&amp;oh=10907632db303ab26d05ab4401dd7101&amp;oe=5E872565&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88224791_1595268977278391_2343370407500407489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dqJZ9JKPJyEAX-qQrbp&amp;oh=5bdd57d1e6fcadb0242e0812ca45d3b7&amp;oe=5E91E298&quot;}">
            <span class="sbi-screenreader">Men&#039;s and beach @ncaavolleyball : @pennstatemvball</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men&#039;s and beach @ncaavolleyball : @pennstatemvball , @princetonvolley keep pace atop @eivavolleyball , @stetsonbeachvb , @faubeachvb , @gsubeachvb get beach wins--Get all the info with a bio click!
.
.
Powered by @platform1440 @cal__fisher #mensvolleyball #beachvolleyball #collegevolleyball #volleyball  #wins #spike #dig #set #serve #pass">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2254619390871158989_1750535008" data-date="1582991597">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9KBGP4lUDN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82124966_251306649202012_1796899002721656126_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0XqtHj1mwm8AX88SMFG&#038;oh=b939568e05fb9c0f12766f565c0473bb&#038;oe=5E5F9F5C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82124966_251306649202012_1796899002721656126_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0XqtHj1mwm8AX88SMFG&amp;oh=b939568e05fb9c0f12766f565c0473bb&amp;oe=5E5F9F5C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/82124966_251306649202012_1796899002721656126_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0XqtHj1mwm8AX88SMFG&amp;oh=785f949136e9fbf3d1a9582e32f49310&amp;oe=5E5FD10B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82124966_251306649202012_1796899002721656126_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0XqtHj1mwm8AX88SMFG&amp;oh=c8b4551fda3660290a486734b39c9591&amp;oe=5E5FFDCB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82124966_251306649202012_1796899002721656126_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0XqtHj1mwm8AX88SMFG&amp;oh=b939568e05fb9c0f12766f565c0473bb&amp;oe=5E5F9F5C&quot;}">
            <span class="sbi-screenreader">🔥💥🏐💥🔥😲 @gcu_mvolleyball’s @cam</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🔥💥🏐💥🔥😲 @gcu_mvolleyball’s @camden_gianni comin’ in HOT on the bic 💥🏐💥💪 •
•
•
•
•
•
@ncaavolleyball @bigwestconference @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas @platform1440 @vbmagazine @thenetlive @avpbeach @vbmagazine @offtheblock11 @bouncebeach @avb_network @volleyballsource @sandcast_podcast @vollikingz #volleyball #ncaa #beachvolleyball #vball #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #beachmode #beastmode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2254613717605288341_1750535008" data-date="1582990921">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9J_zsPlgmV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87824653_491918301686575_5725293462775687142_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=DCPqkA4LxG0AX_1KCX3&#038;oh=fc685d55c3a01150d17bfe9e96ec54e0&#038;oe=5E5FE1E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87824653_491918301686575_5725293462775687142_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DCPqkA4LxG0AX_1KCX3&amp;oh=fc685d55c3a01150d17bfe9e96ec54e0&amp;oe=5E5FE1E4&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87824653_491918301686575_5725293462775687142_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DCPqkA4LxG0AX_1KCX3&amp;oh=8c97c430a9939c79dfe8961107415481&amp;oe=5E600F83&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87824653_491918301686575_5725293462775687142_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DCPqkA4LxG0AX_1KCX3&amp;oh=adbb72ec8d497a6d0180cf46dea2869e&amp;oe=5E5FA033&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87824653_491918301686575_5725293462775687142_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DCPqkA4LxG0AX_1KCX3&amp;oh=fc685d55c3a01150d17bfe9e96ec54e0&amp;oe=5E5FE1E4&quot;}">
            <span class="sbi-screenreader">#MegaRally 3️⃣7️⃣ Second ⏱ Duration! @gc</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MegaRally 3️⃣7️⃣ Second ⏱ Duration! @gcu_mvolleyball and @ucimvb squared off last night in a @mpsfmvb vs. @bigwestconference matchup. Tap in to see who won out... •
•
•
•
•
•
@ncaavolleyball @bigwestconference @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas @platform1440 @vbmagazine @thenetlive @avpbeach @vbmagazine @offtheblock11 @bouncebeach @avb_network @volleyballsource @sandcast_podcast @vollikingz #volleyball #ncaa #beachvolleyball #vball #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #beachmode #beastmode">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1750535008#12" data-resized="[]">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60ed0db281f4f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"90cdc73fe0","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"938488728f","tminusnow":"{\"now\":\"7\\\/12\\\/2021 22:51:14\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=12605571311'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=f94c7e78b259efdcfdde24a9a5600d36'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>