<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>Win Mexico Classic? Luck of the draw and ability to party hard, play harder</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg" /><meta name="author" content="Ed Chan">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What does it take to win the Mexico Classic, the world&#039;s largest draw tournament? Luck of the draw and ability to party hard, play harder"/>
<meta name="keywords" content="Rosarito, Mexico, Mexico Classic, draw, volleyball, beach volleyball, doubles, tequila, Dos Equis, Mike Smith, Chris Gregg, Amanda Vialpando, Leslie Kirschblum, Paul McDonald, Dave Skelly"/>
<link rel="canonical" href="https://volleyballmag.com/mexico-classic-070318/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Win Mexico Classic? Luck of the draw and ability to party hard, play harder" />
<meta property="og:description" content="What does it take to win the Mexico Classic, the world&#039;s largest draw tournament? Luck of the draw and ability to party hard, play harder" />
<meta property="og:url" content="https://volleyballmag.com/mexico-classic-070318/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="Mexico" />
<meta property="article:tag" content="doubles" />
<meta property="article:tag" content="Mexico Classic" />
<meta property="article:tag" content="Rosarito" />
<meta property="article:tag" content="draw" />
<meta property="article:tag" content="tequila" />
<meta property="article:tag" content="dos equis" />
<meta property="article:tag" content="Chris Gregg" />
<meta property="article:tag" content="Amanda Vialpando" />
<meta property="article:tag" content="Leslie Kirschblum" />
<meta property="article:tag" content="Paul McDonald" />
<meta property="article:tag" content="Dave Skelly" />
<meta property="article:tag" content="amateur volleyball" />
<meta property="article:tag" content="Mike Smith" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-07-03T09:05:50-05:00" />
<meta property="article:modified_time" content="2018-07-03T17:11:01-05:00" />
<meta property="og:updated_time" content="2018-07-03T17:11:01-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What does it take to win the Mexico Classic, the world&#039;s largest draw tournament? Luck of the draw and ability to party hard, play harder" />
<meta name="twitter:title" content="Win Mexico Classic? Luck of the draw and ability to party hard, play harder" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/mexico-classic-070318\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Win Mexico Classic? Luck of the draw and ability to party hard, play harder Comments Feed" href="https://volleyballmag.com/mexico-classic-070318/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://volleyballmag.com/wp-content/uploads/w2dc-plugin.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=18796' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-18796 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag mexico-classic-070318 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
	<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
</ul>
</li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=46&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1515007019-Volleyball-Mag-Ad-728x90-2018-January.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Beach" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/beach/"><span itemprop="title">Beach</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Win Mexico Classic? Luck of the draw and ability to party hard,..."><meta itemprop="url" content = "https://volleyballmag.com/mexico-classic-070318/">Win Mexico Classic? Luck of the draw and ability to party hard,...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18796" class="post-18796 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-beach tag-volleyball tag-beach-volleyball tag-mexico tag-doubles tag-mexico-classic tag-rosarito tag-draw tag-tequila tag-dos-equis tag-chris-gregg tag-amanda-vialpando tag-leslie-kirschblum tag-paul-mcdonald tag-dave-skelly tag-amateur-volleyball tag-mike-smith" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Win Mexico Classic? Luck of the draw and ability to party hard, play harder</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T09:05:50+00:00" >July 3, 2018</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/mexico-classic-070318/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Win+Mexico+Classic%3F+Luck+of+the+draw+and+ability+to+party+hard%2C+play+harder&url=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/mexico-classic-070318/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/mexico-classic-070318/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg&description=What does it take to win the Mexico Classic, the world's largest draw tournament? Luck of the draw and ability to party hard, play harder" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Win+Mexico+Classic%3F+Luck+of+the+draw+and+ability+to+party+hard%2C+play+harder%20-%20https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg" data-caption="2018 Mexico Classic winner  Mike Martin takes a celebratory tequila shot/Ed  Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO-696x464.jpg" alt="Mike Martin-Mexico Classic-Rosarito-Estero Beach" title="AK1W3408_DxO"/></a><figcaption class="wp-caption-text">2018 Mexico Classic winner  Mike Martin takes a celebratory tequila shot/Ed  Chan, VBshots.com</figcaption></figure></div>        
        
        <p class="p1"><span class="s1">Most big tournaments, and by that I mean most tournaments that attract large numbers of spectators, are really about the elite volleyball players. The players who serve tough, jump high and hit hard. Most of the attention is focused on the Open and AAA players, with not many spectators or attention lavished upon the lower levels.</span></p>
<p class="p1"><span class="s1">But last weekend&#8217;s <a href="http://mexvolleyball.com/" target="_blank" rel="noopener">Mexico Classic</a> is not one of those. Certainly not a tournament where a  long-standing Mexico Classic tradition is to throw out a tequila bottle onto the court to equalize the teams.</span></p>
<p class="p1"><span class="s1">The big gathering in Rosarito, Mexico, is an everyman’s tournament where the winners are frequently A or B players, sometimes those who are even unrated, and is perhaps the biggest tournament victory a player of that level can aspire to, where finalists play in front of a crowd of hundreds, which usually includes many of their friends.</span></p>
<p class="p1"><span class="s1">Last weekend&#8217;s winners were Mike Smith and Chris Gregg in the men’s division, while Mexico Classic first-timers Amanda Vialpando and Leslie Kirschblum took top honors in the women’s division.</span></p>
<figure id="attachment_18798" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-18798" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3239_DxO.jpg" alt="Amanda Vialpando-Leslie Kirschblum-Mexico Classic-Rosarito-Estero Beach" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3239_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3239_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3239_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Amanda Vialpando and Leslie Kirschblum, women&#8217;s division champions/Ed Chan, VBshots.com</figcaption></figure>
<p class="p1"><span class="s1">Vialpando and Kirschblum were perfect examples of the luck of the draw. </span></p>
<p class="p1"><span class="s1">Both were unrated players and played beyond their point level from what would be expected from their current CBVA and AVPNext points. Vialpando, a Los Angeles resident who earned a AAA rating in 2014, is no longer rated. Although she only has time to play twice a year now, she decided to play her first Mexico Classic.</span></p>
<p class="p1"><span class="s1">“Oh, it’ll be fun playing in Mexico, no pressure, no expectations,&#8221; Vialpando said.&#8221;Who would have thought that we would have won the tournament?”</span></p>
<p class="p1"><span class="s1">Kirshblum, who moved to San Diego 18 months ago, had never played in an organized tournament. Her tough serve, solid swings, and consistency held up well under the pressure of receiving the bulk of the serves throughout the weekend. </span></p>
<p class="p1"><span class="s1">“It’s a brand new experience,” Kirschblum said. “I was definitely nervous with the whole big crowd, I think the alcohol helped relax us a little bit.”</span></p>
<p class="p1"><span class="s1">In the men’s division, current AAA-rated Smith drew a solid veteran in Gregg. The pair had excellent<span class="Apple-converted-space"> </span>chemistry together and few<span class="Apple-converted-space">  </span>weaknesses.</span></p>
<figure id="attachment_18799" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-18799" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3421_DxO.jpg" alt="Chris Gregg-Mike Martin-Mexico Classic-Rosarito-Estero Beach" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3421_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3421_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3421_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Chris Gregg and Mike Smith, 2018 Mexico Classic champions/Ed Chan, VBshots.com</figcaption></figure>
<p class="p1"><span class="s1">Gregg, who currently lives in Encinitas, is a 52-year-old veteran of the tournament. This was his 23</span><span class="s2"><sup>rd</sup></span><span class="s1"> Mexico Classic. He is that rarest of birds, a repeat winner, having won in 2010 with Brian Mihail of Houston, Texas. The standing joke is that after winning the tournament, your partner the following year only has one leg.</span></p>
<p class="p1"><span class="s1">Gregg, who is no longer rated, drew AAA-rated Smith, who possesses exemplary fundamentals for one who has only played for six years. Smith, a converted baseball player, now 32, took up the game at 26, earning his AAA rating last year at his home city of Long Beach.</span></p>
<p class="p1"><span class="s1">Success requires two critical factors: Luck of the draw and the ability to recover from shots of tequila. The most important single factor is not athleticism, it’s luck of the draw. Pairs are determined by a computer system that uses a weighted draw system to assign partners. </span></p>
<p class="p1"><span class="s1">Probably the next most important factor is alcohol recovery. The tournament is sponsored by the famed watering hole Papas and Beer, where participants party together Friday and Saturday nights.</span></p>
<figure id="attachment_18800" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-18800" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1319_DxO.jpg" alt="Jay Warren-Mexico Classic-Rosarito-Estero Beach" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1319_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2018/07/A10I1319_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2018/07/A10I1319_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Jay Warren makes a save/Ed Chan, VBshots.com</figcaption></figure>
<p class="p1"><span class="s1">Partners are drawn by a computer program. </span></p>
<p class="p1"><span class="s1">“As volleyball exploded you don’t know all the players. We have people fill out forms and we say, ‘rate yourself.&#8217; Some people think they’re a B player, but they’re a B AVP player, so 20 years we developed a computer program that did the pairing,” said Mexico Classic president Dave Skelly, who has been involved with the tournament for 35 years. </span></p>
<p class="p1"><span class="s1">“Now not only do we have the program, but we’re linked into the AVP and CBVA volleyball ratings. </span><span class="s1">We still have very good players that are maybe unrated, and say that they play sometimes. The whole idea is to make it fair and have everyone have a good time.”</span></p>
<p class="p1"><span class="s1">Despite the best efforts of the tournament committee, a few players every year enter the draw underrated. If you draw one of those players, you could have a shot at winning. Currently rated players cannot draw other rated players to even the weighted draw. </span></p>
<p class="p1"><span class="s1">Our not-so-expert oddsmakers rate the odds as follows: Former AVP pros and current qualifiers have a 1-10 shot of winning, AAA-rated players have a 1-25 shot of winning, AA-rated players have a 1-50 shot, A-rated players have a 1-100, and unrated players have a 1-200 shot.</span></p>
<p class="p1"><span class="s1">Paul McDonald, for example, has played a number of AVP qualifiers, typically involved in that last match to get in, and made three AVP main draws in 2007 and 2009. </span><span class="s1">McDonald annually plays the Mexico Classic, typically finishing in the quarterfinals. His best finish was in 2013, when he finished second</span><span class="s1"> with Corey Dudley. </span></p>
<p class="p1"><span class="s1">What does it take to contend?</span></p>
<p class="p1"><span class="s1">“A little bit of luck. A little bit of luck in the draw, maybe not drinking too much, although everybody will make you drink, and really, just have fun,&#8221; McDonald said. &#8220;If you have fun, you’re going to win most games. If you’re not having fun, and diving, and getting dirty, you’re not going to win the games out here. It’s not going to go straight down, there are going to be some good rallies. Out here, there are a lot of rallies. It’s a lot of fun.” </span></p>
<p class="p1"><span class="s1">The second critical factor involves recovery from two long nights of partying, and typically copious<span class="Apple-converted-space"> </span>amounts of tequila and Dos Equis. The Papas and Beer party rages until 4 a.m., and it requires admirable restraint to resist and moderate. After Saturday play, only two of six teams advance to the playoffs, so two thirds of the players plus all of the spectators are out of control, encouraging the playoff participants to partake. </span></p>
<p class="p1"><span class="s1">Many teams fail to recover adequately from the Saturday-night parties, some of whom never make it to their opening playoff match Sunday morning. </span></p>
<p class="p1"><span class="s1">Typically, in the quarterfinals, semifinals, and finals, if a team attains a lead of more than five points, or makes an exceptionally entertaining athletic play, the opponents’ fans throw a tequila bottle out on the court, using peer pressure to make them drink. If a player has the courage to throw the bottle back without drinking, the player is met with a chorus of boos.</span></p>
<p class="p1"><span class="s1">Paul Mcdonald recalled the story of his 2013 finals run. </span></p>
<p class="p1"><span class="s1">“I drew Corey Dudley, who plays at Cohasset, and we were by far the best team, but the tequila bottles started getting thrown out on the court in the quarterfinals, which leveled us out, and by the time we reached the finals the level of play had evened out. Just because you get the best partner doesn’t mean that you’re going to win this tournament. </span></p>
<p class="p1"><span class="s1">“Tequila recovery is a big factor in this tournament. You have to wake up at 9 a.m. on Sunday to play, Papas and Beer is open until 4, so if you’re out all night drinking, doing shots, it’s going to be hard to get up in the morning. I have a hard time doing it, too. </span></p>
<p class="p1"><span class="s1">Vialpando and Kirschblum partied both nights, but were able to play when they needed to. </span></p>
<p class="p1"><span class="s1">“Friday night I went out,” Vialpando said. “Got back by midnight, but woke up, took a shot of tequila, and then beer, so ‘breakfast of champions.&#8217; In my mind, I thought, ‘I’ll keep my muscles loose, and stay out of my mind.&#8217; Guess it worked.&#8221;</span></p>
<p class="p1"><span class="s1">Kirschblum went a little harder.</span></p>
<p class="p1"><span class="s1">“I don’t usually drink that much, but with all of my friends here this weekend, I was out both nights, but home by 1:30 a.m., so better than some of my friends. I was a little hung over, I was struggling a little all day. We both felt a little weak at moments.&#8221;</span></p>
<p class="p1"><span class="s1">By comparison, men’s winners Smith and Gregg partied in moderation. </span></p>
<p class="p1"><span class="s1">“I’m normally the guy that’s in bed early,&#8221; Smith said. “My buddies give me a hard time about this. Since this was my first Rosarito, my wife wanted me to be social, get out and have fun.&#8221;</span></p>
<p class="p1"><span class="s1"> Smith, who teaches math and statistics at Redondo Union High School, is typically in bed by 9 p.m. to get to the gym by 4:30 a.m.</span></p>
<p class="p1"><span class="s1">“We were out until 11:30 last night,” Smith said, “which is crazy for me. All my friends give me a hard time because I’m not much of a drinker. I was trying to participate, trying to be social, it’s a great time. This tournament is so much fun, it’s awesome.”</span></p>
<p class="p1"><span class="s1"> Gregg also practiced moderation.</span></p>
<p class="p1"><span class="s1">“I used to go hard,&#8221; Gregg said. “Saturday I would be pounding all night. Didn’t matter if I had a good partner or bad partner. When you’re in your 20s to 30s, you can handle it. Once you pass that 40-45 age range, you can’t handle it. </span></p>
<p class="p1"><span class="s1">&#8220;I check out a little bit and turn in by 12-1 a.m. We got some sleep, ate right, had a nice meal, only had a couple of cocktails. I didn’t go hard, it’s a sign of age and I’m OK with it. You can take some solace in getting up and feeling good the next morning. Not waking up with a splitting headache.”</span></p>
<div id='gallery-2' class='gallery galleryid-18796 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I0947_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I0947_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Stacey Smith-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18801" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18801'>
				2017 Mexico finalist Stacey Smith hustles for the ball/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1059_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1059_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Henry Peters-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18802" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18802'>
				Henry Peters makes a dig/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1275_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1275_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1330_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1330_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Jay Warren,-Zane Caufield-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18804" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18804'>
				Jay Warren and Zane Caufield celebrate/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1467_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1467_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1575_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1575_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Chris Magill-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18806" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18806'>
				Chris Magill dives to reach a pass/Ed  Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1754_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1754_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Peace Uche-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18807" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18807'>
				Peace Uche  elevates  for a  spike/Ed  Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I1935_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I1935_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Daryl Faye-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18808" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18808'>
				Daryl Faye reaches for a cut  shot/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2031_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2031_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2211_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2211_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2321_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2321_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18811" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18811'>
				Amy Mihok  shots over the block/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2468_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2468_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Paul Mcdonaldd-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18812" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18812'>
				Paul Mcdonald takes a big swing/Ed  Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2699_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2699_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Nina Santiago-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18813" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18813'>
				Nina Santiago hustles for a touch/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2722_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2722_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Todd Shimp-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18814" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18814'>
				Todd Shimp hits a high line  shot/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2857_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2857_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I2877_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I2877_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Brian Mihail-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18816" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18816'>
				Brian Mihail of Houston, Texas passes a serve/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3211_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3211_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Max Glassman-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18817" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18817'>
				Max Glassman digs a high velocity spike/Ed  Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3277_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3277_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alfredo Vejar-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18818" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18818'>
				Alfredo Vejar celebrates after a backcourt kill/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3433_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3433_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Drake Dvorak-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18819" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18819'>
				Drake Dvorak turns the ball back line/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3442_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3442_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3547_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3547_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Mike Martin-Chris Gregg-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18821" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18821'>
				Mike Smith acknowledges Chris Gregg  by throwing sand/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/A10I3677_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/A10I3677_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Mike Martin-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18822" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18822'>
				Mike Smith  dives for a  ball/Ed Chan,  VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3075_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3075_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18823" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18823'>
				A 12th floor view of the  tournament site/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3214_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3214_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Amanda Vialpando-Josh Harner-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18824" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18824'>
				Amanda Vialpando prepares for a body shot off Josh Harner during  the women&#8217;s  final/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3246_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3246_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Mike Martin-Chris Gregg-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18825" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18825'>
				Mike Smith (foreground) and Chris Gregg enter the  finals on horseback/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3280_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3280_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Chris Gregg-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18826" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18826'>
				Chris Gregg stretches for a ball/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3290_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3290_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Chris Gregg-finals-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18827" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18827'>
				Chris Gregg hits in the men&#8217;s final/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3296_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3296_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Finals-crowd-Rosarito-Mexico Classic-Estero Beach" aria-describedby="gallery-2-18828" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18828'>
				The   finals crowd/Ed Chan, VBshots.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3360_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3360_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Chris Gregg-Rosarito-Mexico Classic" aria-describedby="gallery-2-18829" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-18829'>
				Chris Gregg is dogpiled after winning  the event/Ed  Chan, VBshots.com
				</figcaption></figure>
		</div>

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/mexico/">Mexico</a></li><li><a href="https://volleyballmag.com/tag/doubles/">doubles</a></li><li><a href="https://volleyballmag.com/tag/mexico-classic/">Mexico Classic</a></li><li><a href="https://volleyballmag.com/tag/rosarito/">Rosarito</a></li><li><a href="https://volleyballmag.com/tag/draw/">draw</a></li><li><a href="https://volleyballmag.com/tag/tequila/">tequila</a></li><li><a href="https://volleyballmag.com/tag/dos-equis/">dos equis</a></li><li><a href="https://volleyballmag.com/tag/chris-gregg/">Chris Gregg</a></li><li><a href="https://volleyballmag.com/tag/amanda-vialpando/">Amanda Vialpando</a></li><li><a href="https://volleyballmag.com/tag/leslie-kirschblum/">Leslie Kirschblum</a></li><li><a href="https://volleyballmag.com/tag/paul-mcdonald/">Paul McDonald</a></li><li><a href="https://volleyballmag.com/tag/dave-skelly/">Dave Skelly</a></li><li><a href="https://volleyballmag.com/tag/amateur-volleyball/">amateur volleyball</a></li><li><a href="https://volleyballmag.com/tag/mike-smith/">Mike Smith</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Win+Mexico+Classic%3F+Luck+of+the+draw+and+ability+to+party+hard%2C+play+harder&url=https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/mexico-classic-070318/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/mexico-classic-070318/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg&description=What does it take to win the Mexico Classic, the world's largest draw tournament? Luck of the draw and ability to party hard, play harder" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Win+Mexico+Classic%3F+Luck+of+the+draw+and+ability+to+party+hard%2C+play+harder%20-%20https%3A%2F%2Fvolleyballmag.com%2Fmexico-classic-070318%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/mexico-classic-070318/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/mexico-classic-070318/" data-text="Win Mexico Classic? Luck of the draw and ability to party hard, play harder" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball today: TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://volleyballmag.com/avp-sf-070318/">AVP San Francisco presents opportunity for another new winner</a></div></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2018-07-03T09:05:50+00:00"><meta itemprop="dateModified" content="2018-07-03T17:11:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/mexico-classic-070318/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Win Mexico Classic? Luck of the draw and ability to party hard, play harder"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2018/07/AK1W3408_DxO.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5b3c2cc97cd1f = new tdBlock();
block_td_uid_1_5b3c2cc97cd1f.id = "td_uid_1_5b3c2cc97cd1f";
block_td_uid_1_5b3c2cc97cd1f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b3c2cc97cd1f_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18796,"live_filter_cur_post_author":"100006"}';
block_td_uid_1_5b3c2cc97cd1f.td_column_number = "3";
block_td_uid_1_5b3c2cc97cd1f.block_type = "td_block_related_posts";
block_td_uid_1_5b3c2cc97cd1f.post_count = "3";
block_td_uid_1_5b3c2cc97cd1f.found_posts = "663";
block_td_uid_1_5b3c2cc97cd1f.header_color = "";
block_td_uid_1_5b3c2cc97cd1f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b3c2cc97cd1f.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_1_5b3c2cc97cd1f);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5b3c2cc97cd1f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b3c2cc97cd1f" ><h4 class="td-related-title"><a id="td_uid_2_5b3c2cc98390a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5b3c2cc97cd1f" href="#">RELATED ARTICLES</a><a id="td_uid_3_5b3c2cc983953" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5b3c2cc97cd1f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5b3c2cc97cd1f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-sf-070318/" rel="bookmark" title="AVP San Francisco presents opportunity for another new winner"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/07/mckienzie-218x150.jpg" alt="Dave McKienzie-AVP San Francisco" title="AVP San Francisco presents opportunity for another new winner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-sf-070318/" rel="bookmark" title="AVP San Francisco presents opportunity for another new winner">AVP San Francisco presents opportunity for another new winner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/jimdietz-061818/" rel="bookmark" title="Can we apply Joe Maddon’s 5 stages of being a ballplayer to volleyball?"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/jimdietz-061818/" rel="bookmark" title="Can we apply Joe Maddon’s 5 stages of being a ballplayer to volleyball?">Can we apply Joe Maddon’s 5 stages of being a ballplayer to volleyball?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/usa-women-070118/" rel="bookmark" title="USA women top Turkey in 5 for Volleyball Nations League gold"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/07/Image-1-218x150.jpg" alt="" title="USA women top Turkey in 5 for Volleyball Nations League gold"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/usa-women-070118/" rel="bookmark" title="USA women top Turkey in 5 for Volleyball Nations League gold">USA women top Turkey in 5 for Volleyball Nations League gold</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b3c2cc97cd1f" data-td_block_id="td_uid_1_5b3c2cc97cd1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b3c2cc97cd1f" data-td_block_id="td_uid_1_5b3c2cc97cd1f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mexico-classic-070318/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_160616397" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0284882161" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5b3c2cc986e64_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5b3c2cc986e64_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-subcat-item a:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5b3c2cc986e64_rand .td_quote_on_blocks,
            .td_uid_4_5b3c2cc986e64_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_5b3c2cc986e64_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5b3c2cc986e64_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_5b3c2cc986e64_rand .block-title span,
            .td_uid_4_5b3c2cc986e64_rand .td-trending-now-title,
            .td_uid_4_5b3c2cc986e64_rand .block-title a,
            .td_uid_4_5b3c2cc986e64_rand .td-read-more a,
            .td_uid_4_5b3c2cc986e64_rand .td-weather-information:before,
            .td_uid_4_5b3c2cc986e64_rand .td-weather-week:before,
            .td_uid_4_5b3c2cc986e64_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5b3c2cc986e64_rand .td-exchange-header:before,
            .td_uid_4_5b3c2cc986e64_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_5b3c2cc986e64_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_5b3c2cc986e64_rand .block-title span,
            .td_uid_4_5b3c2cc986e64_rand .td-trending-now-title,
            .td_uid_4_5b3c2cc986e64_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5b3c2cc986e64_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">20,624</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">34,813</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5b3c2cc98772c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5b3c2cc98772c_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-subcat-item a:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5b3c2cc98772c_rand .td_quote_on_blocks,
            .td_uid_5_5b3c2cc98772c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_5b3c2cc98772c_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5b3c2cc98772c_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_5b3c2cc98772c_rand .block-title span,
            .td_uid_5_5b3c2cc98772c_rand .td-trending-now-title,
            .td_uid_5_5b3c2cc98772c_rand .block-title a,
            .td_uid_5_5b3c2cc98772c_rand .td-read-more a,
            .td_uid_5_5b3c2cc98772c_rand .td-weather-information:before,
            .td_uid_5_5b3c2cc98772c_rand .td-weather-week:before,
            .td_uid_5_5b3c2cc98772c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5b3c2cc98772c_rand .td-exchange-header:before,
            .td_uid_5_5b3c2cc98772c_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_5b3c2cc98772c_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_5b3c2cc98772c_rand .block-title span,
            .td_uid_5_5b3c2cc98772c_rand .td-trending-now-title,
            .td_uid_5_5b3c2cc98772c_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5b3c2cc98772c_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5b3c2cc98772c" ><div class="td_mod_wrap">



<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-10 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=47&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1515007678-VBMRox2018Jan.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "10";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volley Mall</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/2018-camp-directory/"
                                           title=""
                                           ></a>
                                                                                                        </div>
                                <p class="volleymall-description"><dl id="attachment_17862" class="alignnone" style="width: 300px;">
 	<dt class="wp-caption-dt"><a href="https://volleyballmag.com/2018-camp-directory/" target="_blank" rel="noopener"><img class="alignnone wp-image-17862 size-full" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMag-Camp-Directory-image-2018.jpg" alt="Camp Directory-2018-VolleyballMag.com" width="300" height="300" /></a></dt>
 	<dd class="wp-caption-dd"></dd>
</dl></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/2018-camp-directory/">Follow the link for the 2018 VolleyballMag.com Camp Directory</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5b3c2cc99d03c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5b3c2cc99d03c_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-subcat-item a:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5b3c2cc99d03c_rand .td_quote_on_blocks,
            .td_uid_6_5b3c2cc99d03c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5b3c2cc99d03c_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5b3c2cc99d03c_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5b3c2cc99d03c_rand .block-title span,
            .td_uid_6_5b3c2cc99d03c_rand .td-trending-now-title,
            .td_uid_6_5b3c2cc99d03c_rand .block-title a,
            .td_uid_6_5b3c2cc99d03c_rand .td-read-more a,
            .td_uid_6_5b3c2cc99d03c_rand .td-weather-information:before,
            .td_uid_6_5b3c2cc99d03c_rand .td-weather-week:before,
            .td_uid_6_5b3c2cc99d03c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5b3c2cc99d03c_rand .td-exchange-header:before,
            .td_uid_6_5b3c2cc99d03c_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5b3c2cc99d03c_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5b3c2cc99d03c_rand .block-title span,
            .td_uid_6_5b3c2cc99d03c_rand .td-trending-now-title,
            .td_uid_6_5b3c2cc99d03c_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5b3c2cc99d03c = new tdBlock();
block_td_uid_6_5b3c2cc99d03c.id = "td_uid_6_5b3c2cc99d03c";
block_td_uid_6_5b3c2cc99d03c.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5b3c2cc99d03c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5b3c2cc99d03c.td_column_number = "1";
block_td_uid_6_5b3c2cc99d03c.block_type = "td_block_21";
block_td_uid_6_5b3c2cc99d03c.post_count = "3";
block_td_uid_6_5b3c2cc99d03c.found_posts = "2346";
block_td_uid_6_5b3c2cc99d03c.header_color = "#";
block_td_uid_6_5b3c2cc99d03c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b3c2cc99d03c.max_num_pages = "782";
tdBlocksArray.push(block_td_uid_6_5b3c2cc99d03c);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5b3c2cc99d03c_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5b3c2cc99d03c" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5b3c2cc99d03c class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/haley-121617/" rel="bookmark" title="USC fires Mick Haley, tells him his contract is not being renewed"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/12/AF9I7127_DxO-150x150.jpg" alt="" title="USC fires Mick Haley, tells him his contract is not being renewed"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/haley-121617/" rel="bookmark" title="USC fires Mick Haley, tells him his contract is not being renewed">USC fires Mick Haley, tells him his contract is not being renewed</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-16T14:35:12+00:00" >December 16, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/haley-121617/#comments">14</a></div>                </div>

                <div class="td-excerpt">
                    KANSAS CITY, Mo. -- USC got to the NCAA Tournament round of eight before losing in five sets in the regional final, exceeding all...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/03/ball-150x150.png" alt="" title="Volleyball science: Physicist/beach player Heureux examines the float serve"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve">Volleyball science: Physicist/beach player Heureux examines the float serve</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T07:00:00+00:00" >March 6, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/floatserve/#comments">8</a></div>                </div>

                <div class="td-excerpt">
                    The float serve, when hit well, confounds opponents.

Pete Heureux, who graduated with a degree in physics from California Polytechnic State University, San Luis Obispo (Cal...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/laguna-053118/" rel="bookmark" title="This weekend&#8217;s 64th Laguna Open, the must-play non-AVP stop of the year"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/05/image018-150x150.jpg" alt="Laguna Open preview" title="This weekend&#8217;s 64th Laguna Open, the must-play non-AVP stop of the year"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/laguna-053118/" rel="bookmark" title="This weekend&#8217;s 64th Laguna Open, the must-play non-AVP stop of the year">This weekend&#8217;s 64th Laguna Open, the must-play non-AVP stop of the year</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/travis-mewhirter/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T10:29:43+00:00" >May 31, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/laguna-053118/#comments">8</a></div>                </div>

                <div class="td-excerpt">
                    The 64th annual men&#039;s Laguna Open is Saturday and Sunday at the main beach in Laguna. It&#039;s the world&#039;s longest running, continuously held beach tournament....                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    The Mexico Volleyball classic, aka Rosarito, requires a specialized set of skills to win. What is it?… <a href="https://t.co/O5ld3Pvj3o" target="_blank">https://t.co/O5ld3Pvj3o</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1014223485118189568" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1014223485118189568" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1014223485118189568" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1014223485118189568" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Can we apply Joe Maddon’s 5 stages of being a ballplayer to volleyball? <a href="https://t.co/iHStcWelnU" target="_blank">https://t.co/iHStcWelnU</a> <a href="https://t.co/2XzObdstqy" target="_blank">https://t.co/2XzObdstqy</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1013868435585916932" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1013868435585916932" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1013868435585916932" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1013868435585916932" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_7_5b3c2cc9abc0b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5b3c2cc9abc0b_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-subcat-item a:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_5b3c2cc9abc0b_rand .td_quote_on_blocks,
            .td_uid_7_5b3c2cc9abc0b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_7_5b3c2cc9abc0b_rand .td-next-prev-wrap a:hover,
            .td_uid_7_5b3c2cc9abc0b_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_7_5b3c2cc9abc0b_rand .block-title span,
            .td_uid_7_5b3c2cc9abc0b_rand .td-trending-now-title,
            .td_uid_7_5b3c2cc9abc0b_rand .block-title a,
            .td_uid_7_5b3c2cc9abc0b_rand .td-read-more a,
            .td_uid_7_5b3c2cc9abc0b_rand .td-weather-information:before,
            .td_uid_7_5b3c2cc9abc0b_rand .td-weather-week:before,
            .td_uid_7_5b3c2cc9abc0b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_5b3c2cc9abc0b_rand .td-exchange-header:before,
            .td_uid_7_5b3c2cc9abc0b_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_7_5b3c2cc9abc0b_rand .block-title {
                border-color: #;
            }

            
            .td_uid_7_5b3c2cc9abc0b_rand .block-title span,
            .td_uid_7_5b3c2cc9abc0b_rand .td-trending-now-title,
            .td_uid_7_5b3c2cc9abc0b_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_5b3c2cc9abc0b_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5b3c2cc9abc0b" ><h4 class="block-title"><span>Instagram</span></h4><div id=td_uid_7_5b3c2cc9abc0b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgRQUnnhxgw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/e083cfb48c487adc9ed49c4a41f1bc90/5B306D79/t51.2885-15/s640x640/sh0.08/e35/28434655_181835939098835_5668598996625522688_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgHrGVHhMPJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/dfb8fbcda0e4d2315748f2ed13557884/5B4880BC/t51.2885-15/s640x640/sh0.08/e35/28428286_2040262852899061_8532823003115814912_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgB4KJJhzeG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/d8d6dc3e7fa97b98ddd8e7bc1e85966d/5B3E28DE/t51.2885-15/s640x640/sh0.08/e35/28427730_1903417176635762_8940504859380023296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bf9V0eknuV5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/d2b4adb620b749aa5f0d7438a1880a6c/5B464D04/t51.2885-15/s640x640/sh0.08/e35/28427698_1348541585250814_7636900538931478528_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5b3c2cc9ac7af
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
