<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NCAA men&#039;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://volleyballmag.com/ncaa-mens-volleyball-041622/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NCAA men&#039;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line | Volleyballmag.com" />
	<meta property="og:description" content="The NCAA Division I-II men&#8217;s volleyball season ends Saturday with a final day of competing for tournament seeding in three of the five conference tournaments that get automatic NCAA tournament bids.  That comes after a Friday in which all three top seeds won their MPSF and Big West matches, although in the MPSF USC had [&hellip;]" />
	<meta property="og:url" content="https://volleyballmag.com/ncaa-mens-volleyball-041622/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2022-04-16T13:36:57+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="464" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lee Feinswog" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg","contentUrl":"https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg","width":696,"height":464,"caption":"UCI's Brian Garcia and Hawai's Filip Humler reach for the ball/UH photo"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#webpage","url":"https://volleyballmag.com/ncaa-mens-volleyball-041622/","name":"NCAA men's volleyball: Top teams all win, regular season ends Saturday with conference seeds on line | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#primaryimage"},"datePublished":"2022-04-16T13:36:57+00:00","dateModified":"2022-04-16T13:36:57+00:00","breadcrumb":{"@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/ncaa-mens-volleyball-041622/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line"}]},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line","datePublished":"2022-04-16T13:36:57+00:00","dateModified":"2022-04-16T13:36:57+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#webpage"},"wordCount":912,"commentCount":0,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-mens-volleyball-041622/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg","articleSection":["Men"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/ncaa-mens-volleyball-041622/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the publisher and editor of VolleyballMag.com Contact him at Lee@VolleyballMag.com","url":"https://volleyballmag.com/author/leefeinswog/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line Comments Feed" href="https://volleyballmag.com/ncaa-mens-volleyball-041622/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.6' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.6' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.6' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.6' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.6' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.6' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/37057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=37057' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6c4b7ab330","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"6c4b7ab330","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- FACEBOOK PIXEL-->
<meta name="facebook-domain-verification" content="yy951mfvzxas827ceganlah9c1r4y7" />

<!-- Google Syndication -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8668472791831167"
     crossorigin="anonymous"></script> 

<!-- BEGIN BIDSTREAM CODE -->
<script type="text/javascript">
var _hbopts = { alias: '/', type: 'banner', pid: 0 };
var _hbwrap = _hbwrap || [];
(function() {
  var hbldr = function (url, resolution, cachebuster, millis, referrer) {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = 'https://' + url + '&resolution=' + resolution +
      '&random=' + cachebuster + '&millis=' + millis + '&referrer=' + referrer;
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  };
  hbldr(
    'ads.bidstreamserver.com/servlet/hbwrap?stack=1&pid=0',
    (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height),
    Math.floor(89999999*Math.random()+10000000), new Date().getTime(), encodeURIComponent(
      (window!=top&&window.location.ancestorOrigins)?
        window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location
    )
  );
})();
</script>
<!-- END BIDSTREAM CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-men/",
                    "name": "Men"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-mens-volleyball-041622/",
                    "name": "NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37057 single-format-standard ncaa-mens-volleyball-041622 global-block-template-1 single_template_13 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_625ac691ab0ed_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_625ac691ab0ed_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_625ac691ab0ed_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=120&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/2022/03/Volleyball-Mag-Ads-2022-Induction-STD.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-37057" class="post-37057 post type-post status-publish format-standard has-post-thumbnail category-ncaa-men" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Men" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-men/">Men</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with...</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_625ac691ae041_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_625ac691ae041_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_625ac691ae041_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="4ud1KvFnl0VqsLrmhmDz_1" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">NCAA men&#8217;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T08:36:57+00:00" >April 16, 2022</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-mens-volleyball-041622/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg&description=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line %0A%0A https://volleyballmag.com/ncaa-mens-volleyball-041622/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            
            <p>The NCAA Division I-II men&#8217;s volleyball season ends Saturday with a final day of competing for tournament seeding in three of the five conference tournaments that get automatic NCAA tournament bids.<span class="Apple-converted-space"> </span></p>
<p>That comes after a Friday in which all three top seeds won their MPSF and Big West matches, although in the MPSF USC had to go five to win at Grand Canyon and in the Big West Long Beach State had to go five to get past CSUN.<span class="Apple-converted-space"> </span></p>
<p>And in the EIVA, second-ranked Penn State finished the conference schedule 16-0 as the Nittany Lions won their 19th match in a row.</p>
<p>The MIVA begins its conference tournament Saturday with top-seed and No. 7 Ball State home for Quincy, second-seeded and 11th-ranked Loyola home for Purdue Fort Wayne, third-seeded and 15th-ranked McKendree home for Ohio State, and fourth-seeded and No. 13 Lewis home for Ohio State.</p>
<p>And Conference Carolinas has its tournament quarterfinals on Tuesday when Erskine faces Emmanuel and Belmont Abbey plays Mount Olive.</p>
<p><b><i>Want to watch a match? We’ve got you covered. </i></b><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener"><b><i>Go to the VolleyballMag.com TV &amp; Streaming Listings for viewing links.</i></b></a></p>
<p><b>MPSF &#8212;</b> Top-ranked <b>UCLA</b> (20-3, 10-1) has the first seed and the bye that goes with it. <b>Stanford</b> (12-12, 4-7) has the No. 5 seed, <b>BYU</b> (8-15, 3-8) the No. 6 and <b>Concordia </b>(10-15, 3-9) the No.<span class="Apple-converted-space">  </span>7. Fifth-ranked <b>USC</b> (20-6, 7-4), No. 8 <b>Pepperdine</b> (15-9, 6-5) and No. 10 <b>Grand Canyon</b> (16-10, 6-5) are all fighting for the other spots.</p>
<p>Saturday, USC is at Grand Canyon, Stanford is at Pepperdine, and UCLA is at BYU.<span class="Apple-converted-space"> </span></p>
<p>Friday, UCLA won 20-25, 25-23, 25-16, 25-18 at BYU. David Ido had 18 kills with one error in 25 attacks to hit .680 and added an assist, three aces, a block and five digs. UCLA hit .350 and had three aces and 23 errors. BYU hit .126 and had five aces and 16 blocks. Davide Gardini had 16 kills &#8230;<span class="Apple-converted-space"> </span></p>
<p>USC had to pull of the reverse sweep to win 21-25, 15-25, 25-14, 25-23, 15-12 at Grand Canyon as Simon Gallas led with 23 kills, hitting .474, and he had an assist, three aces, nine digs and three blocks, one solo. USC hit .286 and had eight aces and 18 errors. GCU, which hit .228 and had nine aces and 10 errors, got 16 kills from Camden Gianni and 14 from Hugo Fisher &#8230;<span class="Apple-converted-space"> </span></p>
<p>No. 6 <b>UCSB</b> (17-8) of the Big West swept Concordia 25-23, 25-22, 25-21. UCSB&#8217;s Dayne Chalmers and Nick Amoruso had 14 kills each. The Gauchos, who hit .330, had two aces and 13 errors. Owen Chun had 17 kills for CUI, which hit .179 and had four aces and 12 errors.</p>
<figure id="attachment_37058" aria-describedby="caption-attachment-37058" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-37058 size-medium" src="https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo-300x200.jpeg" alt="" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo-300x200.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo-630x420.jpeg 630w, https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg 696w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-37058" class="wp-caption-text">UCI&#8217;s Brian Garcia and Filip Humlerof Hawai&#8217;i reach for the ball/UH photo</figcaption></figure>
<p><b>BIG WEST &#8212; </b>Third-seeded<b> Long Beach State</b> (18-4, 7-2) is in first place and is the regular-season champion and top seed for the league tournament. Fourth-seeded <b>Hawai&#8217;i</b> (21-5, 6-3) is a game back, followed by <b>UCSB </b>(17-8, 5-4), No. 9 <b>UC San Diego</b> (13-9, 5-4), No. 14 <b>UC Irvine</b> (10-14, 3-6) and <b>CSUN </b>(6-14, 1-8).</p>
<p>Things finish up Saturday with UCI back at Hawai&#8217;i, UCSB at UCSD and Long Beach at CSUN.</p>
<p>Hawai&#8217;i beat visiting UCI 25-21, 25-18, 25-22 on Friday as Dmitrios Mouchlias led a balanced attack with 13 kills. The Rainbow Warriors hit .390 with five aces and seven errors. Francesco Sani had 16 kills and four aces for UCI, which hit .200 and had six aces and eight errors &#8230;<span class="Apple-converted-space"> </span></p>
<p>Long Beach State battled to a 25-20, 16-25, 20-25, 25-20, 16-14 win over visiting CSUN. Spencer Olivier and Alex Nikolov had 19 kills each for LBSU, which hit .347 and had 10 aces and 19 errors. CSUN&#8217;s Kyle Hobus had 21 kills, hit .317, and had three assists, an ace, 12 digs and four blocks, two solo. The Matadors hit .388 and had nine aces and 16 errors.</p>
<p><b>EIVA &#8212; Penn State </b>(23-3, 16-0) has been the runaway winner, but <b>NJIT</b> (14-10, 9-6), <b>Princeton </b>(11-12, 9-6) and <b>Harvard</b> (11-12, 9-6) are all tied for second. <b>Saint Francs (PA)</b> is next at 15-11, 8-7), followed by <b>George Mason</b> (13-13, 7-8), <b>Charleston</b> (8-14 4-11), <b>St. Francis Brooklyn </b>(10-14, 4-11) and <b>Sacred Heart </b>(10-16, 2-13).<span class="Apple-converted-space"> </span></p>
<p>Penn State&#8217;s regular-season is finished. On Saturday, NJIT is at St. Francis Brooklyn, Princeton is home for Sacred Heart, Harvard is at Mason, and Saint Francis is at Charleston, so tiebreakers could definitely come into play for tournament seeding.</p>
<p>Penn State won 25-18, 25-21, 15-25, 25-12 at Charleston. Brett Wildman had 12 kills and Jack Shampine had 11. Penn State hit .305 and had eight aces and 15 errors. Charleston hit .232 and had three aces and 13 errors &#8230;<span class="Apple-converted-space"> </span></p>
<p>NJIT beat St. Francis Brooklyn 25-23, 24-26, 25-18, 25-23. Jens Feldthus and Martin De Chavarria had 12 kills each. NJIT hit .402 and had six aces and 23 errors. St. Francis hit .245 and had five aces and 15 errors &#8230;</p>
<p>Princeton won its sixth in a row, a 25-18, 25-14, 25-18 sweep of Sacred Heart, which hit .015 and had three aces and 13 errors. Princeton, which hit .224 and had 12 aces and 12 errors, got 11 kills from Ben Harrington &#8230;</p>
<p>Harvard beat Mason 18-25, 25-21, 25-17, 21-25, 15-11. Ethan Smith had 17 kills with no errors in 24 attacks, an ace, three digs and 10 blocks, one solo. Campbell Schoenfeld added 13 kills, two aces, two blocks and 12 digs. Harvard hit .307 and had four aces and 21 errors. Mason hit .219 and had two aces and 12 errors. Jack Bolz and Omar Hoyos had 19 kills each.</p>
<h6 class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"><b>PLEASE JOIN THE TEAM!<br />
</b><b><i>Keep free volleyball journalism free by becoming a VolleyballMag.com Sustaining Member:  </i></b><a href="https://volleyballmag.com/sustaining-membership/"><b>https://volleyballmag.com/sustaining-membership/  </b></a><br />
<b>Or make a contribution through Venmo @VolleyballMag </b></h6>
<p><em><img loading="lazy" class="alignnone size-full wp-image-36042" src="https://volleyballmag.com/wp-content/uploads/2021/12/VBM-Venmo-logo.jpeg" alt="" width="150" height="164" /></em></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-mens-volleyball-041622/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-mens-volleyball-041622%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-mens-volleyball-041622/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg&description=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NCAA+men%E2%80%99s+volleyball%3A+Top+teams+all+win%2C+regular+season+ends+Saturday+with+conference+seeds+on+line %0A%0A https://volleyballmag.com/ncaa-mens-volleyball-041622/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ncaa-mens-volleyball-041522/">NCAA men&#8217;s volleyball: Belmont Abbey, Erskine advance; Waves win; key matches Friday</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2022-04-16T08:36:57+00:00"><meta itemprop="dateModified" content="2022-04-16T08:36:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-mens-volleyball-041622/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA men&#039;s volleyball: Top teams all win, regular season ends Saturday with conference seeds on line"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2022/04/UCIs-Brian-Garcia-and-Hawais-Filip-Humler-reach-for-the-ball-UH-photo.jpeg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_625ac691b8f9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_625ac691b8f9b" ><script>var block_td_uid_4_625ac691b8f9b = new tdBlock();
block_td_uid_4_625ac691b8f9b.id = "td_uid_4_625ac691b8f9b";
block_td_uid_4_625ac691b8f9b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_625ac691b8f9b_rand","td_column_number":3,"live_filter_cur_post_id":37057,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_625ac691b8f9b_rand","tdc_css_class_style":"td_uid_4_625ac691b8f9b_rand_style"}';
block_td_uid_4_625ac691b8f9b.td_column_number = "3";
block_td_uid_4_625ac691b8f9b.block_type = "td_block_related_posts";
block_td_uid_4_625ac691b8f9b.post_count = "3";
block_td_uid_4_625ac691b8f9b.found_posts = "884";
block_td_uid_4_625ac691b8f9b.header_color = "";
block_td_uid_4_625ac691b8f9b.ajax_pagination_infinite_stop = "";
block_td_uid_4_625ac691b8f9b.max_num_pages = "295";
tdBlocksArray.push(block_td_uid_4_625ac691b8f9b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_625ac691bad60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_625ac691b8f9b" href="#">RELATED ARTICLES</a><a id="td_uid_6_625ac691bad64" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_625ac691b8f9b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_625ac691b8f9b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-mens-volleyball-041522/" rel="bookmark" class="td-image-wrap" title="NCAA men&#8217;s volleyball: Belmont Abbey, Erskine advance; Waves win; key matches Friday"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/04/Erskines-Edgerrin-Austin-gets-ready-to-hit-against-Barton-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/04/Erskines-Edgerrin-Austin-gets-ready-to-hit-against-Barton-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/04/Erskines-Edgerrin-Austin-gets-ready-to-hit-against-Barton-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA men&#8217;s volleyball: Belmont Abbey, Erskine advance; Waves win; key matches Friday" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-mens-volleyball-041522/" rel="bookmark" title="NCAA men&#8217;s volleyball: Belmont Abbey, Erskine advance; Waves win; key matches Friday">NCAA men&#8217;s volleyball: Belmont Abbey, Erskine advance; Waves win; key matches Friday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mens-and-beach-college-volleyball-041322/" rel="bookmark" class="td-image-wrap" title="College volleyball: ConfCarolinas tourney begins; AVCA men&#8217;s, beach polls and honors; DI-II, DIII, NAIA men&#8217;s updates"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/04/Action-from-the-first-round-of-the-2022-NAIA-Mens-Volleyball-Championship-in-Des-Moines-Iowa-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/04/Action-from-the-first-round-of-the-2022-NAIA-Mens-Volleyball-Championship-in-Des-Moines-Iowa-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/04/Action-from-the-first-round-of-the-2022-NAIA-Mens-Volleyball-Championship-in-Des-Moines-Iowa-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="College volleyball: ConfCarolinas tourney begins; AVCA men&#8217;s, beach polls and honors; DI-II, DIII, NAIA men&#8217;s updates" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mens-and-beach-college-volleyball-041322/" rel="bookmark" title="College volleyball: ConfCarolinas tourney begins; AVCA men&#8217;s, beach polls and honors; DI-II, DIII, NAIA men&#8217;s updates">College volleyball: ConfCarolinas tourney begins; AVCA men&#8217;s, beach polls and honors; DI-II, DIII, NAIA men&#8217;s updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/usa-men-international-volleyball-041322/" rel="bookmark" class="td-image-wrap" title="International men’s volleyball: Shoji, ZASKA make Champions League final, but Perugia, Anderson out"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/04/Matt-Anderson-was-one-set-away-from-going-back-to-the-Champions-League-finals-cev.eu_-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/04/Matt-Anderson-was-one-set-away-from-going-back-to-the-Champions-League-finals-cev.eu_-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/04/Matt-Anderson-was-one-set-away-from-going-back-to-the-Champions-League-finals-cev.eu_-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="International men’s volleyball: Shoji, ZASKA make Champions League final, but Perugia, Anderson out" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/usa-men-international-volleyball-041322/" rel="bookmark" title="International men’s volleyball: Shoji, ZASKA make Champions League final, but Perugia, Anderson out">International men’s volleyball: Shoji, ZASKA make Champions League final, but Perugia, Anderson out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_625ac691b8f9b" data-td_block_id="td_uid_4_625ac691b8f9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_625ac691b8f9b" data-td_block_id="td_uid_4_625ac691b8f9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-mens-volleyball-041622/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_417990220" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df3f713956" /></p><input type="hidden" id="ak_js" name="ak_js" value="117"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_2" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   ICYMI:
<a href="https://t.co/1vUKtYMQxS" target="_blank">https://t.co/1vUKtYMQxS</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1514961257664761863" target="_blank"> -
                                23 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1514961257664761863" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1514961257664761863" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1514961257664761863" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   Our men's <a href="http://www.twitter.com/NCAAMVB" target="_blank">@NCAAMVB</a> roundup as <a href="http://www.twitter.com/ConfCarolinas" target="_blank">@ConfCarolinas</a> starts its tournament, <a href="http://www.twitter.com/PeppVolleyball" target="_blank">@PeppVolleyball</a> tops <a href="http://www.twitter.com/savestanfordmvb" target="_blank">@savestanfordmvb</a>, Friday's <a href="http://www.twitter.com/MPSFVolleyball" target="_blank">@MPSFVolleyball</a>, <a href="http://www.twitter.com/BigWestSports" target="_blank">@BigWestSports</a> <a href="http://www.twitter.com/EIVAVolleyball" target="_blank">@EIVAVolleyball</a> schedule:
<a href="https://t.co/YBixfpaHJV" target="_blank">https://t.co/YBixfpaHJV</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1514958621871910914" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1514958621871910914" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1514958621871910914" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1514958621871910914" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   We’ll be dialed into <a href="http://www.twitter.com/AUProSports" target="_blank">@AUProSports</a> volleyball all night long! Tune in starting at 6pm CT on FS2 and 9pm CT on CBS Sports Network. <a href="https://twitter.com/search?q=%23AUVB&src=hash" target="_blank">#AUVB</a> <a href="https://twitter.com/search?q=%23BeUnlimited&src=hash" target="_blank">#BeUnlimited</a> <a href="https://t.co/5QPnDs5hCl" target="_blank">https://t.co/5QPnDs5hCl</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FQYuwEvXIAAcSwW.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/FQYuwEvXIAAcSwW.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1514949732266921990" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1514949732266921990" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1514949732266921990" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1514949732266921990" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@VBMagazine" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@VBMagazine</b></span></div></a>
</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_3" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="37057">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890730171579531" data-date="1643381044">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZRw08mlcuI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272744469_895549381110789_2822802619993698084_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tZQYuKP6zHYAX_RabfA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_Skw7qUL8RFi2OoSsHwlh5CFelht2qKzOKit16-bE6Tg&#038;oe=61FAC3C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272744469_895549381110789_2822802619993698084_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tZQYuKP6zHYAX_RabfA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Skw7qUL8RFi2OoSsHwlh5CFelht2qKzOKit16-bE6Tg&amp;oe=61FAC3C2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272744469_895549381110789_2822802619993698084_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tZQYuKP6zHYAX_RabfA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Skw7qUL8RFi2OoSsHwlh5CFelht2qKzOKit16-bE6Tg&amp;oe=61FAC3C2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272744469_895549381110789_2822802619993698084_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tZQYuKP6zHYAX_RabfA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Skw7qUL8RFi2OoSsHwlh5CFelht2qKzOKit16-bE6Tg&amp;oe=61FAC3C2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272744469_895549381110789_2822802619993698084_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tZQYuKP6zHYAX_RabfA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Skw7qUL8RFi2OoSsHwlh5CFelht2qKzOKit16-bE6Tg&amp;oe=61FAC3C2&quot;}">
            <span class="sbi-screenreader">@umomensvolleyball nearly pulls of major men’s v</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@umomensvolleyball nearly pulls of major men’s volleyball upset of @byuvolleyball; @uclamvb, @gcu_mvolleyball, @webbermvb win. 📸: Garrett Ohrenberg, GCU photo | Tap link in @vbmagazine bio for story. @ncaa @ncaamvb @ncaamvolleyball @avb_network">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942766421809101" data-date="1643321490">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZP_PKKPqQR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272718751_993321564869304_737745422971301522_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kJwthcmO5Z8AX_lPD_R&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9C5romjdT8C4_9dr48bpRefj1sJRNuKtCAIdSrFcIgqQ&#038;oe=61FAD0C4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272718751_993321564869304_737745422971301522_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJwthcmO5Z8AX_lPD_R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9C5romjdT8C4_9dr48bpRefj1sJRNuKtCAIdSrFcIgqQ&amp;oe=61FAD0C4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272718751_993321564869304_737745422971301522_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJwthcmO5Z8AX_lPD_R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9C5romjdT8C4_9dr48bpRefj1sJRNuKtCAIdSrFcIgqQ&amp;oe=61FAD0C4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272718751_993321564869304_737745422971301522_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJwthcmO5Z8AX_lPD_R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9C5romjdT8C4_9dr48bpRefj1sJRNuKtCAIdSrFcIgqQ&amp;oe=61FAD0C4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272718751_993321564869304_737745422971301522_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJwthcmO5Z8AX_lPD_R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9C5romjdT8C4_9dr48bpRefj1sJRNuKtCAIdSrFcIgqQ&amp;oe=61FAD0C4&quot;}">
            <span class="sbi-screenreader">@kellyclaes3, @betsiflint become @usavolleyball @u</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@kellyclaes3, @betsiflint become @usavolleyball @usavbeach pro beach volleyball’s new No. 1 team. Tap link in @vbmagazine bio for story. @avpbeach @avb_network @beachvolleyballworld">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910872135216127" data-date="1643305143">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZPgDn1vI2W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272715951_3172412816368083_1706413577268766080_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ITinlhj8zzMAX-gWIoW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-HyX1Y80PRe1qrWC_pEzdhV9lqSwaWF_wQ_Su5T5GSsA&#038;oe=61FADD9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272715951_3172412816368083_1706413577268766080_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ITinlhj8zzMAX-gWIoW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-HyX1Y80PRe1qrWC_pEzdhV9lqSwaWF_wQ_Su5T5GSsA&amp;oe=61FADD9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272715951_3172412816368083_1706413577268766080_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ITinlhj8zzMAX-gWIoW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-HyX1Y80PRe1qrWC_pEzdhV9lqSwaWF_wQ_Su5T5GSsA&amp;oe=61FADD9F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272715951_3172412816368083_1706413577268766080_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ITinlhj8zzMAX-gWIoW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-HyX1Y80PRe1qrWC_pEzdhV9lqSwaWF_wQ_Su5T5GSsA&amp;oe=61FADD9F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272715951_3172412816368083_1706413577268766080_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ITinlhj8zzMAX-gWIoW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-HyX1Y80PRe1qrWC_pEzdhV9lqSwaWF_wQ_Su5T5GSsA&amp;oe=61FADD9F&quot;}">
            <span class="sbi-screenreader">37 years of enthusiasm, work ethic, personal touch</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="37 years of enthusiasm, work ethic, personal touch help Trinity’s Jenkins reach 1,000-win milestone. 📸: Tresa Thornton | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900359163380502" data-date="1643242035">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZNnsEavz_w/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272842064_684888939532566_6913113933982932570_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LXpBvhSMlyUAX-hhk26&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_ncwRbKrP_QXB3JdAiflEeaK1yf7l8IAxDl_n_YoYUjg&#038;oe=61FB305B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272842064_684888939532566_6913113933982932570_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXpBvhSMlyUAX-hhk26&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ncwRbKrP_QXB3JdAiflEeaK1yf7l8IAxDl_n_YoYUjg&amp;oe=61FB305B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272842064_684888939532566_6913113933982932570_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXpBvhSMlyUAX-hhk26&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ncwRbKrP_QXB3JdAiflEeaK1yf7l8IAxDl_n_YoYUjg&amp;oe=61FB305B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272842064_684888939532566_6913113933982932570_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXpBvhSMlyUAX-hhk26&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ncwRbKrP_QXB3JdAiflEeaK1yf7l8IAxDl_n_YoYUjg&amp;oe=61FB305B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272842064_684888939532566_6913113933982932570_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXpBvhSMlyUAX-hhk26&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ncwRbKrP_QXB3JdAiflEeaK1yf7l8IAxDl_n_YoYUjg&amp;oe=61FB305B&quot;}">
            <span class="sbi-screenreader">@johnnyhyden to play with @loganmichaelwebber , de</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@johnnyhyden to play with @loganmichaelwebber , developing “one more beast” on the @avpbeach | Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932511581941019" data-date="1643233727">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZNX117PREe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272719922_652004559406178_8829577627185780992_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RwTKIyUwc5gAX8DtGXn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT988uxkkrBKa4LYZqH0F2VFuEpdAhqNQY9xxlwEtz7PZA&#038;oe=61FB017F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272719922_652004559406178_8829577627185780992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwTKIyUwc5gAX8DtGXn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT988uxkkrBKa4LYZqH0F2VFuEpdAhqNQY9xxlwEtz7PZA&amp;oe=61FB017F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272719922_652004559406178_8829577627185780992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwTKIyUwc5gAX8DtGXn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT988uxkkrBKa4LYZqH0F2VFuEpdAhqNQY9xxlwEtz7PZA&amp;oe=61FB017F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272719922_652004559406178_8829577627185780992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwTKIyUwc5gAX8DtGXn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT988uxkkrBKa4LYZqH0F2VFuEpdAhqNQY9xxlwEtz7PZA&amp;oe=61FB017F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272719922_652004559406178_8829577627185780992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwTKIyUwc5gAX8DtGXn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT988uxkkrBKa4LYZqH0F2VFuEpdAhqNQY9xxlwEtz7PZA&amp;oe=61FB017F&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast: The top beach volleyball stocks</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast: The top beach volleyball stocks to buy in 2022. @trammew @tribourne @savvysimo | 📸: @markrigney | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942493376816185" data-date="1643214679">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZMzgo_J7pI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272643094_220852323591614_2916756239008859767_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N25yKPhYb0MAX-oXq0W&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9GGMbhBxqiFCzoXP1OOgqtGNmpwIeVqLeJ9XD6xMdVeQ&#038;oe=61FA556C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272643094_220852323591614_2916756239008859767_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N25yKPhYb0MAX-oXq0W&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9GGMbhBxqiFCzoXP1OOgqtGNmpwIeVqLeJ9XD6xMdVeQ&amp;oe=61FA556C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272643094_220852323591614_2916756239008859767_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N25yKPhYb0MAX-oXq0W&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9GGMbhBxqiFCzoXP1OOgqtGNmpwIeVqLeJ9XD6xMdVeQ&amp;oe=61FA556C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272643094_220852323591614_2916756239008859767_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N25yKPhYb0MAX-oXq0W&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9GGMbhBxqiFCzoXP1OOgqtGNmpwIeVqLeJ9XD6xMdVeQ&amp;oe=61FA556C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272643094_220852323591614_2916756239008859767_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N25yKPhYb0MAX-oXq0W&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9GGMbhBxqiFCzoXP1OOgqtGNmpwIeVqLeJ9XD6xMdVeQ&amp;oe=61FA556C&quot;}">
            <span class="sbi-screenreader">@NCAA men’s volleyball: Firsts for @liumvolleyba</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@NCAA men’s volleyball: Firsts for @liumvolleyball, @fduknightsmvb, @daemenmvb; @hawaiimvb, @uclamvb stay 1-2 in @avcavolleyball | @njitmvball libero Will Andrews receives serve against Purdue Fort Wayne Lamar Carter, 📸: NJIT Athletics | Tap link in @vbmagazine bio for story. @ncaamvb @ncaamvolleyball @avb_network @offtheblock11 @outofsystemofficial">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919633956289843" data-date="1643146516">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZKxf8qPnhy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272762198_3143190522559887_1103015284678284186_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r4irBIEB3cAAX-i2If_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_iWDzeu1rMzHVVqcMp_ZlmNWPCU8sTtkV-7lc_ztLfOQ&#038;oe=61FA6AF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272762198_3143190522559887_1103015284678284186_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4irBIEB3cAAX-i2If_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_iWDzeu1rMzHVVqcMp_ZlmNWPCU8sTtkV-7lc_ztLfOQ&amp;oe=61FA6AF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272762198_3143190522559887_1103015284678284186_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4irBIEB3cAAX-i2If_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_iWDzeu1rMzHVVqcMp_ZlmNWPCU8sTtkV-7lc_ztLfOQ&amp;oe=61FA6AF7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272762198_3143190522559887_1103015284678284186_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4irBIEB3cAAX-i2If_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_iWDzeu1rMzHVVqcMp_ZlmNWPCU8sTtkV-7lc_ztLfOQ&amp;oe=61FA6AF7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272762198_3143190522559887_1103015284678284186_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4irBIEB3cAAX-i2If_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_iWDzeu1rMzHVVqcMp_ZlmNWPCU8sTtkV-7lc_ztLfOQ&amp;oe=61FA6AF7&quot;}">
            <span class="sbi-screenreader">Olympic gold-medalist @alixklineman has shoulder s</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Olympic gold-medalist @alixklineman has shoulder surgery, out “for the foreseeable future”. Tap link in @vbmagazine bio for story. @avpbeach @beachvolleyballworld">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925298354980909" data-date="1643133495">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZKYqgzp1Vt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272628717_451773873251103_559810487008961856_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1mvYBGMoflEAX_3aYb9&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8piHye-z0FNyU844-pilLvyRJtHF6XVc4zRl7QAUpe0g&#038;oe=61FABFC5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272628717_451773873251103_559810487008961856_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1mvYBGMoflEAX_3aYb9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8piHye-z0FNyU844-pilLvyRJtHF6XVc4zRl7QAUpe0g&amp;oe=61FABFC5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272628717_451773873251103_559810487008961856_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1mvYBGMoflEAX_3aYb9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8piHye-z0FNyU844-pilLvyRJtHF6XVc4zRl7QAUpe0g&amp;oe=61FABFC5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272628717_451773873251103_559810487008961856_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1mvYBGMoflEAX_3aYb9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8piHye-z0FNyU844-pilLvyRJtHF6XVc4zRl7QAUpe0g&amp;oe=61FABFC5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272628717_451773873251103_559810487008961856_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1mvYBGMoflEAX_3aYb9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8piHye-z0FNyU844-pilLvyRJtHF6XVc4zRl7QAUpe0g&amp;oe=61FABFC5&quot;}">
            <span class="sbi-screenreader">@smsponcil tabs @teresecannon to revive their brie</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@smsponcil tabs @teresecannon to revive their brief (and successful) beach volleyball partnership. Tap link in @vbmagazine bio for story. @avpbeach @beachvolleyballworld @trammew @sandcast_podcast">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18150930196232686" data-date="1643056579">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZIF9X4P3Gb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272504080_108333145009515_862303058472051448_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JIjWK2XjegoAX_yclfE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-3ZLwyfN65jkkNlCuK8kkRxc8Zl2ciALWaX_tkPgV3EA&#038;oe=61FACFFC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272504080_108333145009515_862303058472051448_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIjWK2XjegoAX_yclfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-3ZLwyfN65jkkNlCuK8kkRxc8Zl2ciALWaX_tkPgV3EA&amp;oe=61FACFFC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272504080_108333145009515_862303058472051448_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIjWK2XjegoAX_yclfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-3ZLwyfN65jkkNlCuK8kkRxc8Zl2ciALWaX_tkPgV3EA&amp;oe=61FACFFC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272504080_108333145009515_862303058472051448_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIjWK2XjegoAX_yclfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-3ZLwyfN65jkkNlCuK8kkRxc8Zl2ciALWaX_tkPgV3EA&amp;oe=61FACFFC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272504080_108333145009515_862303058472051448_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIjWK2XjegoAX_yclfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-3ZLwyfN65jkkNlCuK8kkRxc8Zl2ciALWaX_tkPgV3EA&amp;oe=61FACFFC&quot;}">
            <span class="sbi-screenreader">@coachdanfriend, @jayhosackmvb, @djhunt7 join in f</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@coachdanfriend, @jayhosackmvb, @djhunt7 join in for @ncaa men’s college volleyball roundtable. Pictured: Jamil Scott of Fort Valley St. | Tap link in @vbmagazine bio for story. @viralvolleypodcast @offtheblock11 @avb_network @ncaamvb @ncaamvolleyball @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17966009896489169" data-date="1643039447">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZHlSEgl4P3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272321772_1118774735618194_6677803718865424450_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BReqo-j05TQAX9chCet&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_xn5tDW7cKaMLouGTOsNCN4oeMCy6jeClXJjXu9N7ArQ&#038;oe=61F9C610" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272321772_1118774735618194_6677803718865424450_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BReqo-j05TQAX9chCet&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xn5tDW7cKaMLouGTOsNCN4oeMCy6jeClXJjXu9N7ArQ&amp;oe=61F9C610&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272321772_1118774735618194_6677803718865424450_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BReqo-j05TQAX9chCet&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xn5tDW7cKaMLouGTOsNCN4oeMCy6jeClXJjXu9N7ArQ&amp;oe=61F9C610&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272321772_1118774735618194_6677803718865424450_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BReqo-j05TQAX9chCet&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xn5tDW7cKaMLouGTOsNCN4oeMCy6jeClXJjXu9N7ArQ&amp;oe=61F9C610&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272321772_1118774735618194_6677803718865424450_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BReqo-j05TQAX9chCet&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xn5tDW7cKaMLouGTOsNCN4oeMCy6jeClXJjXu9N7ArQ&amp;oe=61F9C610&quot;}">
            <span class="sbi-screenreader">@usavolleyball @usavwnt: International women: @mad</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@usavolleyball @usavwnt: International women: @madeleine.gates, @jmoneyyy222, Dreaden score upset; big weeks for @karabajema, @bartschhackley14, @krobin32. 📸: @cevolleyball | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947691389728592" data-date="1642951241">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZE9CsQFxBA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272272650_469363801363724_2392617526951655753_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jUX_JCOHZSAAX92adoT&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9a6jW7noHE7RoqLLxZ5w0XRnt1MtqtHJMndnnG8cmbow&#038;oe=61FA6D60" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272272650_469363801363724_2392617526951655753_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jUX_JCOHZSAAX92adoT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9a6jW7noHE7RoqLLxZ5w0XRnt1MtqtHJMndnnG8cmbow&amp;oe=61FA6D60&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272272650_469363801363724_2392617526951655753_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jUX_JCOHZSAAX92adoT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9a6jW7noHE7RoqLLxZ5w0XRnt1MtqtHJMndnnG8cmbow&amp;oe=61FA6D60&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272272650_469363801363724_2392617526951655753_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jUX_JCOHZSAAX92adoT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9a6jW7noHE7RoqLLxZ5w0XRnt1MtqtHJMndnnG8cmbow&amp;oe=61FA6D60&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272272650_469363801363724_2392617526951655753_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jUX_JCOHZSAAX92adoT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9a6jW7noHE7RoqLLxZ5w0XRnt1MtqtHJMndnnG8cmbow&amp;oe=61FA6D60&quot;}">
            <span class="sbi-screenreader">@ncaa men: @ohiostatemvb tops @uscmensvolley; @ucl</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaa men: @ohiostatemvb tops @uscmensvolley; @uclamvb, @lbsumvb win; @edwardwatersvb, @kentuckystatemensvolleyball break through. 📸 USC&#039;s Adam Flood hits against the Ohio State triple block, from left, Samuel Clark, Justin Howard and Jacob Pasteur/photo courtesy of Andy J. Gordon ©2022 | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917899911196087" data-date="1642863979">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZCWml1FpvI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272245766_4870775406352828_3979269503668837316_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rBKyJMBNxxwAX9Br4Pq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-0PlA541oxdubFg2yaKIjhZk3khbI7uFQo9YQylhToVg&#038;oe=61FA0E1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272245766_4870775406352828_3979269503668837316_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rBKyJMBNxxwAX9Br4Pq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0PlA541oxdubFg2yaKIjhZk3khbI7uFQo9YQylhToVg&amp;oe=61FA0E1E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272245766_4870775406352828_3979269503668837316_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rBKyJMBNxxwAX9Br4Pq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0PlA541oxdubFg2yaKIjhZk3khbI7uFQo9YQylhToVg&amp;oe=61FA0E1E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272245766_4870775406352828_3979269503668837316_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rBKyJMBNxxwAX9Br4Pq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0PlA541oxdubFg2yaKIjhZk3khbI7uFQo9YQylhToVg&amp;oe=61FA0E1E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272245766_4870775406352828_3979269503668837316_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rBKyJMBNxxwAX9Br4Pq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0PlA541oxdubFg2yaKIjhZk3khbI7uFQo9YQylhToVg&amp;oe=61FA0E1E&quot;}">
            <span class="sbi-screenreader">@ncaa @ncaamvb @ncaamvolleyball men’s volleyball</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaa @ncaamvb @ncaamvolleyball men’s volleyball: @ucsbmvb, @uscmensvolley score upsets; @uclamvb, @byuvolleyball win five-setters. Pic: Alex Nikolov of @lbsumvb 📸: @shotbygomez | Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17917899911196087&quot;:{&quot;id&quot;:&quot;272245766_4870775406352828_3979269503668837316_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17947691389728592&quot;:{&quot;id&quot;:&quot;272272650_469363801363724_2392617526951655753_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17966009896489169&quot;:{&quot;id&quot;:&quot;272321772_1118774735618194_6677803718865424450_n&quot;,&quot;ratio&quot;:&quot;1.45&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18150930196232686&quot;:{&quot;id&quot;:&quot;272504080_108333145009515_862303058472051448_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925298354980909&quot;:{&quot;id&quot;:&quot;272628717_451773873251103_559810487008961856_n&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919633956289843&quot;:{&quot;id&quot;:&quot;272762198_3143190522559887_1103015284678284186_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942493376816185&quot;:{&quot;id&quot;:&quot;272643094_220852323591614_2916756239008859767_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17932511581941019&quot;:{&quot;id&quot;:&quot;272719922_652004559406178_8829577627185780992_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900359163380502&quot;:{&quot;id&quot;:&quot;272842064_684888939532566_6913113933982932570_n&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910872135216127&quot;:{&quot;id&quot;:&quot;272715951_3172412816368083_1706413577268766080_n&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942766421809101&quot;:{&quot;id&quot;:&quot;272718751_993321564869304_737745422971301522_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890730171579531&quot;:{&quot;id&quot;:&quot;272744469_895549381110789_2822802619993698084_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_625ac691be7d1_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_625ac691be7d1" >
<style>
.td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .block-title > *,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_625ac691be7d1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_625ac691be7d1_rand .td-post-category,
            .td-theme-wrap .td_uid_7_625ac691be7d1_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=7&bsa_pro_id=111&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1635363048-Vball Magazine 2-Day Tournament Post - Oct 2021.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "7";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</p>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="4ud1KvFnl0VqsLrmhmDz_3" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <span><a href="/advertise-with-us">ADVERTISE WITH US</a>       
 | 
<a href="/privacy-policy">PRIVACY POLICY</a>     
</span>
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 625ac691cc728
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}

.aptf-single-tweet-wrapper .aptf-tweet-content .aptf-tweet-name, 
.aptf-single-tweet-wrapper .aptf-tweet-content a {
    color: #c92d42!important;    
}

.bidstream-block {
    width: 300px;
    height: 250px;
    display: block;
    margin: 0 auto;
}

@media screen and (min-width: 768px) {
    .bidstream-thin {
        width: 728px;
        height: 90px;
        display: block;
        margin: 0 auto;
    }
}
@media screen and (max-width: 767px) {
    .bidstream-thin {
        width: 320px;
        height: 50px;
        display: block;
        margin: 0 auto;
    }
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.6' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"6c4b7ab330","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"74e50da17b","tminusnow":"{\"now\":\"4\\\/16\\\/2022 08:37:21\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=63818968507' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.6' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>