<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>NCAA roundup: Hawai&#039;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg" /><meta name="author" content="Lee Feinswog">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://volleyballmag.com/ncaa-rdp-102718/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA roundup: Hawai&#039;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again | Volleyballmag.com" />
<meta property="og:description" content="There’s a new leader in the Big West after Hawai’i beat visiting No. 11 Cal Poly in five, ending the Mustangs’ 18-match winning streak. Unranked Cal didn’t just upset No. 20 UCLA for its first win over the Bruins in five years, it swept them on their home court. And there was another upset in &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-rdp-102718/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-10-27T07:31:22-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There’s a new leader in the Big West after Hawai’i beat visiting No. 11 Cal Poly in five, ending the Mustangs’ 18-match winning streak. Unranked Cal didn’t just upset No. 20 UCLA for its first win over the Bruins in five years, it swept them on their home court. And there was another upset in [&hellip;]" />
<meta name="twitter:title" content="NCAA roundup: Hawai&#039;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/ncaa-rdp-102718\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA roundup: Hawai&#8217;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again Comments Feed" href="https://volleyballmag.com/ncaa-rdp-102718/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bs-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=20422' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-20422 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag ncaa-rdp-102718 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=55&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1532123511-728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NCAA roundup: Hawai&#8217;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again"><meta itemprop="url" content = "https://volleyballmag.com/ncaa-rdp-102718/">NCAA roundup: Hawai&#8217;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20422" class="post-20422 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NCAA roundup: Hawai&#8217;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-27T07:31:22+00:00" >October 27, 2018</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-rdp-102718/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-rdp-102718/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-rdp-102718/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg&description=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg" data-caption="Marquette&#039;s Allie Barber hits against the Creighton block of Megan Ballenger, left, and Kari Zumach/Marquette photo"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-696x392.jpg" alt="" title="Marquette's Allie Barber vs. Creighton 10-26-18"/></a><figcaption class="wp-caption-text">Marquette's Allie Barber hits against the Creighton block of Megan Ballenger, left, and Kari Zumach/Marquette photo</figcaption></figure></div>        
        
        <p class="p1"><span class="s1">There’s a new leader in the Big West after Hawai’i beat visiting No. 11 Cal Poly in five, ending the Mustangs’ 18-match winning streak.</span></p>
<p class="p1"><span class="s1">Unranked Cal didn’t just upset No. 20 UCLA for its first win over the Bruins in five years, it swept them on their home court. And there was another upset in the Pac-12, as unranked Utah swept No. 21 Washington for the first time ever.</span></p>
<p class="p1"><span class="s1">Seventh-ranked Wisconsin came back to win in five at No. 13 Michigan despite 27 kills by Carly Skjodt, and No. 25 UCF got a big scare from Houston, but won in five. </span></p>
<p class="p1"><span class="s1">Speaking of big numbers, Jaali Winters had 25 kills for No. 10 Creighton in its Big East win over No. 18 Marquette.</span></p>
<p class="p1"><span class="s1">And No. 25 UCF held off Houston in five as McKenna Melville had 27 kills.</span></p>
<p class="p1"><span class="s1">No. 5 Pitt stayed unbeaten with an ACC win at Wake Forest.</span></p>
<p class="p1"><span class="s1">Recaps and notes follow, but first a look at Saturday’s NCAA Division I women’s volleyball schedule.</span></p>
<p>Top-ranked and unbeaten BYU plays a West Coast Conference match at Gonzaga.</p>
<p>The Big Ten has five matches, four involving at least one ranked team. Minnesota goes to Michigan, Wisconsin is at Michigan State, Penn State plays host to Purdue, Illinois is at No. 9 Nebraska, and Indiana goes to Rutgers.</p>
<p>In the Big 12, No. 8 Texas plays host to Oklahoma, Kansas goes to Baylor and TCU is at Texas Tech.</p>
<p>The ACC, Pac-12 and SEC have Saturday off.</p>
<p>Both ranked Big East teams are in action as Creighton goes to St. John&#8217;s and Marquette is at Villanova.</p>
<p>Among the matches of note include a big Mountain West battle as first-place Fresno State goes to second-place Colorado State.</p>
<p>NCAA.com has the complete <a href="https://www.ncaa.com/scoreboard/volleyball-women/d1/2018/10/27/all-conf" target="_blank" rel="noopener">Saturday schedule.</a></p>
<p class="p1"><span class="s1">And to watch any NCAA Division I women’s volleyball match that is being broadcast or streamed, get the link at the daily <a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener">VolleyballMag.com TV listings.</a></span></p>
<p class="p1"><span class="s1"><b>Hawai’i tops Cal Poly: </b>The <b>Rainbow Wahine </b>(14-6, 10-1 Big West) won 14-25, 25-19, 17-25, 25-18, 15-10 when a season-high 7,466 tickets issued at the Stan Sheriff Center. It was Hawai’i’ first win over a ranked opponent since beating Penn State in the 2015 NCAA Tournament and broke a three-match losing streak to <b>Cal Poly</b> (19-2, 9-1), which had won 26 conference matches in a row.</span></p>
<p class="p1"><span class="s1">McKenna Granato led Hawai’i with 17 kills, an assist, five digs and a block. Angel Gaskin had 12 kills, two digs and three blocks and Natasha Burns had 11 kills, hit .381, and had six blocks, three solo.</span></p>
<p class="p1"><span class="s1">Torrey Van Winden led Cal Poly with 21 kills, three assists, an ace, 10 digs and seven blocks. Madilyn Mercer had nine kills, hit .350, and had 11 blocks.</span></p>
<p class="p1"><span class="s1"><b>Pac-12: California</b> (12-10, 4-7 Pac-12) beat <b>UCLA</b> 25-22, 25-15, 25-22. </span></p>
<p class="p1"><span class="s1">&#8220;I&#8217;m so proud of the Bears for their resilience and attention to doing their jobs through stressful times tonight,” Cal coach Jennifer Dorr, said. &#8220;Serving and passing was the difference. Our primary passers stepped up their games as wells as strong serving performances by a handful of players.&#8221; </span></p>
<p class="p1"><span class="s1">Mima Mirkovic led the Bears with 17 kills, hitting .318, and added 12 digs and a block. Maddie Haynes had nine kills, hit .381, and had an ace, five digs and a block.</span></p>
<p class="p1"><span class="s1">UCLA<span class="Apple-converted-space">  </span>(11-7, 6-5) got 12 kills from Mac May …</span></p>
<p class="p1"><span class="s1">Second-ranked <b>Stanford </b>(19-1, 11-0) won at No. 15 <b>USC</b> 25-19, 25-19, 29-27 as Audriana Fitzmorris had 14 kills, hitting .414, and three blocks. Kathryn Plummer had 12 kills, an ace, seven digs and two blocks. Setter Jenna Gray had three kills in four errorless swings, 39 assists, three aces, five digs and three blocks. The Cardinal hit .373.</span></p>
<p class="p1"><span class="s1">USC (15-7, 7-4) got 10 kills from Brooke Botkin and nine each from Jasmine Gross and Khalia Lanier …<br />
<b>Utah</b> (13-10, 5-7) swept <b>Washington </b>(13-8, 5-6) 25-23, 26-24, 25-22. Dani Drews led with 15 kills, two aces, eight digs and two blocks, and Lauga Gauta had 13 kills. UW’s Kara Bajema and Lauren Sanders had 10 kills each …</span></p>
<p class="p1"><span class="s1">No. 16 <b>Oregon</b> (14-7, 7-4) won at <b>Arizona State </b>(13-10, 4-7) 25-23, 25-18, 25-21 as Ronika Stone had 15 kills, hitting 500 … No. 19 <b>Washington State</b> (17-5, 8-4) beat <b>Colorado</b> (12-10, 4-7) 26-24, 25-22, 23-25, 25-22 behind 22 kills by McKenna Woodford and 19 by Penny Tusa. Alexa Smith led Colorado with 20 kills, 16 digs, two aces and a block … <b>Arizona</b> (17-6, 6-5) beat<b> Oregon State</b> (10-13, 0-11) 25-15 25-16, 25-17 as Paige Whipple had 18 kills and hit .351 and Katie Smoot had 17 kills and hit .417. </span></p>
<p class="p1"><span class="s1"><b>Big Ten: Wisconsin (</b>15-4, 8-3) won at <b>Michigan </b>(18-4, 7-4) 25-18, 16-25, 25-22, 21-25, 15-11. </span></p>
<p class="p1"><span class="s1">Dana Rettke had 21 kills with one error in 35 swings to hit .571 and had a dig and nine blocks, two solo. Tionna Williams and Grace Loberg had 11 kills each and Madison Duello had 10 kills, six digs and four blocks. Tiffany Clark tied the school record with 33 digs.</span></p>
<p class="p1"><span class="s1">Skjodt had her 27 kills in 71 swings, hitting .268, an added an assist, three aces, 16 digs and a block. Paige Jones added 18 kills, five digs and two blocks … </span></p>
<p class="p1"><span class="s1">No. 4 <b>Penn State </b>(18-3, 9-2) swept<b> Indiana</b> (13-9, 4-7) 25-18, 25-19, 25-18 as Jonni Parker had 16 kills, eight digs and two blocks … No. 3 <b>Minnesota</b> (17-2, 11-0) swept <b>Michigan State </b>(15-9, 3-8) as Alexis Hart had 12 kills, Regan Pittman 11 and Stephanie Samedy 10. Maddie Haggerty and Rebecka Poljan had nine kills each for the Spartans … No. 17 <b>Purdue</b> ( 18-4, 7-4) won at <b>Rutgers</b> (6-18, 0-11) 25-21, 23-25, 25-23, 25-13 as Sherridan Atkinson, Blake Mohler and Caitlyn Newton had 12 kills each.</span></p>
<p class="p1"><span class="s1"><b>Creighton beats Marquette:</b> The No. 10 <b>Bluejays</b> (19-4, 11-0) won their 11th in a row, which included a previous win over <b>Marquette</b> (19-5, 9-2). Jaali Winters led with 25 kills in the 25-20, 25-23, 22-25, 25-19 road victory. She hit .442 and had an assist, 19 digs and a block. Taryn Kloth added 17 kills, three digs and two blocks and Megan Ballenger had 12 kills, four digs and two blocks. </span></p>
<p class="p1"><span class="s1">Allie Barber led Marquette with 22 kills, hitting .362, and had three digs and a block. Anna Haak added 13 kills and 11 digs.</span></p>
<p class="p1"><span class="s1"><b>SEC:</b> No. 14 <b>Kentucky </b>(15-4, 9-0) swept <b>Georgia</b> (12-9, 3-7) 25-18, 25-14, 25-17 as Leah Edmond, Brooke Morgan and Alli Stumler had nine kills each …No. 24 <b>Missouri </b>(19-4, 9-2) beat <b>LSU </b>(7-14, 2-8) 25-21, 26-24, 25-12. Kylie Deberg led Mizzou with 15 kills, five digs and four aces and Alyssa Munlyn had 10 kills with no errors in 14 swings to hit .714 … <b>Alabama </b>(18-6, 5-5) won at <b>Texas A&#038;M</b> (12-10, 5-5) 19-25, 25-14, 25-16, 14-25, 15-10 as Hayley McSparin had 14 kills while hitting .462. She had four blocks. Hollann Hans led A&#038;M with 19 kills, 13 digs, an assist, two aces and two blocks … And <b>Auburn </b>(9-11, 2-8) beat <b>Ole Miss</b> (12-12, 2-8) in five. Tatum Shipes led with 21 kills, two digs and six blocks, one solo. Brenna McIlroy had 18 kills, 10 digs, two assist, three aces and three blocks. Emily Stroup led Ole Miss with 18 kills, eight digs and two blocks, one solo. </span></p>
<p class="p1"><span class="s1"><b>ACC: Pittsburgh</b> (23-0, 11-0 rolled over <b>Wake Forest</b> (8-15, 3-8) 25-13, 25-22, 25-17 as Stephanie Williams and Nika Markovic had 11 kills each. Williams had no errors in 29 swings and hit .579 to go with 10 digs and a block, and Markovic had two errors in 17 swings and hit .529 and had an ace and two digs. Chinaza Ndee had four kills and seven blocks. Caitlyn Delia and Caroline Rassenfoss had 10 kills each for Wake. Delia had no errors in 15 swings and hit .667 and had four blocks, two solo … </span></p>
<p class="p1"><span class="s1">No, 22 <b>Louisville </b>(17-5, 10-1) beat <b>Boston College</b> (13-10, 3-8) 18-25, 25-20, 25-17, 25-23 as Amanda Green had 16 kills, six digs, an ace and two blocks. Melanie McHenry had 13 kills, four assists, 14 digs and a block. BC’s Cat Balido had 13 kills and hit .462 … </span></p>
<p class="p1"><span class="s1"><b>Notre Dame </b>(13-8, 7-4) swept visiting <b>Syracuse</b> (12-7, 8-3) as Charley Niego had 15 kills, hit .371 and had nine digs and three blocks …<b> Miami </b>(13-6, 9-3) swept <b>Virginia Tech</b> (13-10, 4-7) as Elizaveta Luianova and Kolby Bird had 10 kills each. Luikianova had one error in 15 swings and hit .600, while Bird had no errors in 21 attacks and hit .476 …</span></p>
<p class="p1"><span class="s1"><b>Duke </b>(12-8, 6-5) swept <b>Virginia</b> (6-15, 2-9) as Payton Schwantz had 12 kills and hit .429, and <b>Clemson</b> (12-12, 3-8)<span class="Apple-converted-space">  </span><b>NC State</b> (10-11, 4-7) in four as Brooke Bailey had 20 kills, hit .356, and had five digs and four blocks.</span></p>
<p class="p1"><span class="s1"><b>Around the nation: UCF </b>(19-3, 10-0 American Athletic Conference) went the limit against visiting <b>Houston</b> (14-11, 1-9). McKenna Melville led with 27 kills on 75 attacks. She hit .267 and had 20 digs, an ace and two blocks, one solo. Kristina Fisher added 16 kills, nine digs and two blocks. Megan Duncan had 17 kills, 14 digs, an assist, an ace and three blocks for Houston …</span></p>
<p class="p1"><span class="s1"><b>Cincinnati</b> (19-5, 9-1) stayed a game back with a four-set win at <b>Memphis</b> (10-12, 3-7) as Jordan Thompson had 20 kills and hit .415 … </span></p>
<p class="p1"><span class="s1"><b>Rice</b> (18-4, 9-0) built its lead to two games in Conference USA by sweeping second-place <b>UTSA</b> (16-6, 8-2). Nicole Lennon had 13 kills, 15 digs, an ace and two blocks for Rice … </span></p>
<p class="p1"><span class="s1"><b>Texas State </b>improved to 21-5 overall, 12-0 in the Sun Belt, with a five-set win over visiting <b>Louisiana </b>(12-13, 4-7) as Cheyenne Huskey and Janell Fitzgerald had 14 kills each … </span></p>
<p class="p1"><span class="s1">Streaking <b>Stony Brook</b> (15-8, 8-0 America East) won its 11th in a row with a four-set win over <b>New Hampshire</b> despite 19 kills, 20 digs, a block and an ace by UNH’s Kennedi Smith … </span></p>
<p class="p1"><span class="s1"><b>VCU </b>(15-7, 10-0) beat <b>Dayton</b> (17-7, 8-2) in five in the Atlantic 10 as Vicky Giommarini led with 18 kills, 19 digs, an assist, an ace and a block. Lauren Bruns had 19 kills for Dayton … </span></p>
<p class="p1"><span class="s1"><b>Northern Iowa</b> improved to 17-7, 11-0 atop the Missouri Valley with a five-set win over <b>Valparaiso</b> (20-6, 7-4) as Piper Thomas had 20 kills, hit. 405 and had four blocks.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-rdp-102718/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-rdp-102718/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg&description=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+roundup%3A+Hawai%E2%80%99i+upsets+Cal+Poly%2C+Cal+stuns+UCLA%2C+Pitt+wins+again%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-102718%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-rdp-102718/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/ncaa-rdp-102718/" data-text="NCAA roundup: Hawai&#8217;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2018-10-27T07:31:22+00:00"><meta itemprop="dateModified" content="2018-10-27T07:31:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-rdp-102718/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA roundup: Hawai&#039;i upsets Cal Poly, Cal stuns UCLA, Pitt wins again"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2018/10/20181026_WV_739_IG-e1540643195617.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5bd45b036d5ed = new tdBlock();
block_td_uid_1_5bd45b036d5ed.id = "td_uid_1_5bd45b036d5ed";
block_td_uid_1_5bd45b036d5ed.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bd45b036d5ed_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20422,"live_filter_cur_post_author":"100004"}';
block_td_uid_1_5bd45b036d5ed.td_column_number = "3";
block_td_uid_1_5bd45b036d5ed.block_type = "td_block_related_posts";
block_td_uid_1_5bd45b036d5ed.post_count = "3";
block_td_uid_1_5bd45b036d5ed.found_posts = "708";
block_td_uid_1_5bd45b036d5ed.header_color = "";
block_td_uid_1_5bd45b036d5ed.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bd45b036d5ed.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_1_5bd45b036d5ed);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5bd45b036d5ed_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5bd45b036d5ed" ><h4 class="td-related-title"><a id="td_uid_2_5bd45b0374028" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5bd45b036d5ed" href="#">RELATED ARTICLES</a><a id="td_uid_3_5bd45b0374081" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5bd45b036d5ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5bd45b036d5ed class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mol-sorum-10-26-18/" rel="bookmark" title="Norway&#8217;s Mol and Sorum: “They’re the No. 1 team in the world for a reason&#8221;"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/A10I7007_DxO-218x150.jpg" alt="" title="Norway&#8217;s Mol and Sorum: “They’re the No. 1 team in the world for a reason&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mol-sorum-10-26-18/" rel="bookmark" title="Norway&#8217;s Mol and Sorum: “They’re the No. 1 team in the world for a reason&#8221;">Norway&#8217;s Mol and Sorum: “They’re the No. 1 team in the world for a reason&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-10-26-18/" rel="bookmark" title="NCAA roundup: BYU sweeps, races stay tight in Big Sky, MWC, Southland"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/Loyola-Marymounts-Tess-Reid-sets-as-Emma-Johnson-approaces-and-San-Franciscos-Sophie-Sydenham-puts-up-the-blockLMU-photo-218x150.jpg" alt="" title="NCAA roundup: BYU sweeps, races stay tight in Big Sky, MWC, Southland"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-10-26-18/" rel="bookmark" title="NCAA roundup: BYU sweeps, races stay tight in Big Sky, MWC, Southland">NCAA roundup: BYU sweeps, races stay tight in Big Sky, MWC, Southland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/speraw-102518/" rel="bookmark" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/USAsheadcoachJohnSperaw-1-218x150.jpg" alt="" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/speraw-102518/" rel="bookmark" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;">USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bd45b036d5ed" data-td_block_id="td_uid_1_5bd45b036d5ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bd45b036d5ed" data-td_block_id="td_uid_1_5bd45b036d5ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-rdp-102718/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2125569854" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cd55b70f5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5bd45b0379a94_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5bd45b0379a94_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5bd45b0379a94_rand .td-subcat-item a:hover,
            .td_uid_4_5bd45b0379a94_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5bd45b0379a94_rand .td_quote_on_blocks,
            .td_uid_4_5bd45b0379a94_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5bd45b0379a94_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5bd45b0379a94_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5bd45b0379a94_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_5bd45b0379a94_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5bd45b0379a94_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_5bd45b0379a94_rand .block-title span,
            .td_uid_4_5bd45b0379a94_rand .td-trending-now-title,
            .td_uid_4_5bd45b0379a94_rand .block-title a,
            .td_uid_4_5bd45b0379a94_rand .td-read-more a,
            .td_uid_4_5bd45b0379a94_rand .td-weather-information:before,
            .td_uid_4_5bd45b0379a94_rand .td-weather-week:before,
            .td_uid_4_5bd45b0379a94_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5bd45b0379a94_rand .td-exchange-header:before,
            .td_uid_4_5bd45b0379a94_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_5bd45b0379a94_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_5bd45b0379a94_rand .block-title span,
            .td_uid_4_5bd45b0379a94_rand .td-trending-now-title,
            .td_uid_4_5bd45b0379a94_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5bd45b0379a94_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">20,767</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">35,088</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5bd45b037a2e4_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5bd45b037a2e4_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-subcat-item a:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5bd45b037a2e4_rand .td_quote_on_blocks,
            .td_uid_5_5bd45b037a2e4_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_5bd45b037a2e4_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5bd45b037a2e4_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_5bd45b037a2e4_rand .block-title span,
            .td_uid_5_5bd45b037a2e4_rand .td-trending-now-title,
            .td_uid_5_5bd45b037a2e4_rand .block-title a,
            .td_uid_5_5bd45b037a2e4_rand .td-read-more a,
            .td_uid_5_5bd45b037a2e4_rand .td-weather-information:before,
            .td_uid_5_5bd45b037a2e4_rand .td-weather-week:before,
            .td_uid_5_5bd45b037a2e4_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5bd45b037a2e4_rand .td-exchange-header:before,
            .td_uid_5_5bd45b037a2e4_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_5bd45b037a2e4_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_5bd45b037a2e4_rand .block-title span,
            .td_uid_5_5bd45b037a2e4_rand .td-trending-now-title,
            .td_uid_5_5bd45b037a2e4_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5bd45b037a2e4_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5bd45b037a2e4" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=39&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500131433-Active_Ankle300x250.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volleyball Concussions</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5bd45b039176a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5bd45b039176a_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5bd45b039176a_rand .td-subcat-item a:hover,
            .td_uid_6_5bd45b039176a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5bd45b039176a_rand .td_quote_on_blocks,
            .td_uid_6_5bd45b039176a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5bd45b039176a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5bd45b039176a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5bd45b039176a_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5bd45b039176a_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5bd45b039176a_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5bd45b039176a_rand .block-title span,
            .td_uid_6_5bd45b039176a_rand .td-trending-now-title,
            .td_uid_6_5bd45b039176a_rand .block-title a,
            .td_uid_6_5bd45b039176a_rand .td-read-more a,
            .td_uid_6_5bd45b039176a_rand .td-weather-information:before,
            .td_uid_6_5bd45b039176a_rand .td-weather-week:before,
            .td_uid_6_5bd45b039176a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5bd45b039176a_rand .td-exchange-header:before,
            .td_uid_6_5bd45b039176a_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5bd45b039176a_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5bd45b039176a_rand .block-title span,
            .td_uid_6_5bd45b039176a_rand .td-trending-now-title,
            .td_uid_6_5bd45b039176a_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5bd45b039176a = new tdBlock();
block_td_uid_6_5bd45b039176a.id = "td_uid_6_5bd45b039176a";
block_td_uid_6_5bd45b039176a.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5bd45b039176a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5bd45b039176a.td_column_number = "1";
block_td_uid_6_5bd45b039176a.block_type = "td_block_21";
block_td_uid_6_5bd45b039176a.post_count = "3";
block_td_uid_6_5bd45b039176a.found_posts = "18";
block_td_uid_6_5bd45b039176a.header_color = "#";
block_td_uid_6_5bd45b039176a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bd45b039176a.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_6_5bd45b039176a);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5bd45b039176a_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5bd45b039176a" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5bd45b039176a class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-102218/" rel="bookmark" title="NCAA: Pitt tops Louisville, UCF beats Cincy, SEC tightens up as Mizzou upsets Florida"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/Stanfords-Morgan-Hentz-reaches-out-for-the-pancake-at-Oregon-as-the-line-judge-and-coach-Kevin-Hambly-look-on-150x150.jpg" alt="" title="NCAA: Pitt tops Louisville, UCF beats Cincy, SEC tightens up as Mizzou upsets Florida"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-102218/" rel="bookmark" title="NCAA: Pitt tops Louisville, UCF beats Cincy, SEC tightens up as Mizzou upsets Florida">NCAA: Pitt tops Louisville, UCF beats Cincy, SEC tightens up as Mizzou upsets Florida</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T10:46:56+00:00" >October 22, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-rdp-102218/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Unbeaten and No. 6 Pittsburgh beat No. 21 Louisville to break the tie Sunday and take over sole possession of first place in the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/speraw-102518/" rel="bookmark" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/USAsheadcoachJohnSperaw-1-150x150.jpg" alt="" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/speraw-102518/" rel="bookmark" title="USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of that medal&#8221;">USA&#8217;s Speraw: &#8220;Only thing left is seeing if we can improve the color of...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-25T11:57:51+00:00" >October 25, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/speraw-102518/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    By all accounts, the USA men’s volleyball team had a fantastic summer.
A record of 13-6 in the Volleyball Nations League, including a victory over...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mid-major-poll-102318/" rel="bookmark" title="UCF up to No. 5 in VolleyballMag.com Mid-Major Poll, Texas State, Austin Peay, ETSU get in"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/NIVC-logo-696x700-150x150.png" alt="Mid-Major Poll 10/23/2018-NIVC-Mid-Major-Triple Crown-TCS" title="UCF up to No. 5 in VolleyballMag.com Mid-Major Poll, Texas State, Austin Peay, ETSU get in"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mid-major-poll-102318/" rel="bookmark" title="UCF up to No. 5 in VolleyballMag.com Mid-Major Poll, Texas State, Austin Peay, ETSU get in">UCF up to No. 5 in VolleyballMag.com Mid-Major Poll, Texas State, Austin Peay, ETSU...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T08:33:43+00:00" >October 23, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mid-major-poll-102318/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    UCF of the American Athletic Conference, which cracked the AVCA Division I Coaches Poll this week for the first time, jumped three spots to...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/RamblersWVB" target="_blank">@RamblersWVB</a>: <a href="https://twitter.com/search?q=%23Ramblers&src=hash" target="_blank">#Ramblers</a> Win! <a href="https://twitter.com/search?q=%23Loyola&src=hash" target="_blank">#Loyola</a> rallies to win set 3, 26-24, and earn a sweep of <a href="http://www.twitter.com/DrakeVolleyball" target="_blank">@DrakeVolleyball</a>! <a href="http://www.twitter.com/gabmaciagowski" target="_blank">@gabmaciagowski</a> and Quinn Spieke…                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1056041849604001792" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1056041849604001792" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1056041849604001792" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1056041849604001792" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/UtahVolleyball" target="_blank">@UtahVolleyball</a>: UTES WIN! We sweep No. 21 Washington in front of an amazing crowd tonight! <a href="https://t.co/7GlyBstZfg" target="_blank">https://t.co/7GlyBstZfg</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1056041810773065729" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1056041810773065729" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1056041810773065729" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1056041810773065729" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/UofLVolleyball" target="_blank">@UofLVolleyball</a>: Read the recap of tonight's 3-1 win over Boston College.  Check out the stats and the photo gallery! <a href="https://twitter.com/search?q=%23GoCards&src=hash" target="_blank">#GoCards</a> 

🔗https:…                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1056041750656180229" target="_blank"> -
                                7 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1056041750656180229" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1056041750656180229" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1056041750656180229" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Instagram Feed</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1750535008" data-num="12" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1750535008&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjBkMTIzYTIyZDQy.NDdlYjk1YzExNDEzYjUzYTA1Zjk=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div>
		</aside>            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5bd45b03a20f8
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
