<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>NCAA: BYU wins without Miller, Illinois tops Penn State, titles decided</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg" /><meta name="author" content="Lee Feinswog">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NCAA volleyball roundup 11/11/2018: BYU Cougars win without McKenna Miller, Illinois tops Penn State in 5, many titles decided"/>
<meta name="keywords" content="Illinois, Jacqueline Quade, Illini, Beth Prince, Ashlyn Fleming, Jordyn Poulter, Ali Bastianelli, Jonni Parker, Nia Reed, Taylor Leath, Kaitlyn Hord, Minnesota, Stephanie Samedy, Sherridan Atkinson, Nebraska, Mikaela Foecke, Lexi Sun, Lauren Stivrins, Carly Skjodt, Paige Jones, Wisconsin, Dana Rettke, Tionna Williams, Breana Edwards, Maryland, Erika Pritchard, Vanja Bukilic, Iowa, Taylor Louis, Meghan Buzzerio, Maddie Haggerty, Northwestern, Nia Robinson, Abryanna Cannon, Sahbria McLetchie, Washington, Samantha Dreschel, UW, Mac May, Oregon, Lindsey Vander Weide, Taylor Borup, Mima Mirkovic, Texas, Kansas, Yaazie Bedart-Ghani, Micaya White, Jada Burse, Baylor, Shelly Fanning, Iowa State, Cyclones, Jess Schaben, Cal Poly, Torrey Van Winden, Big West, UC Riverside, Marissa Holt, Lindsey Ruddins, UC Santa Barbara, Clemson, Brooke Bailey, VCU, Atlantic 10, Gina Tuzzolo, A10, Fordham, McKenna Lahr, FGCU, Sharonda Pickering, Kennesaw State, Idaho, Northern Arizona, Reece Carman, NAU, Heaven Harris, Kortney Lockey, Stephen F. Austin, Southland, Ladyjacks, Ann Hollas, Austin Peay, Ohio Valley, Cecily Gable, OVC, tennessee State, Cassie Knutson, Missouri Valley, Illinois State, Kaylee Martin, Courtney Pence, Northern Iowa, Southern Illinois, Kate Busswitz, Erica Haslag, Bradley, Morgan Gresham, Iona, MAAC, Metro Atlantic, Fairfield, Mayda Garcia, Colorado State, Kirstie Hillyer, Green Bay, Horizon, Taylor Wolf, Jessica Wolf, Haley Libs, Northern Kentucky, High Point, Big South, Jordan Hefner, Nicole Lennon, FIU, Conference USA, Volleyball, Indoor volleyball, Women&#039;s volleyball, NCAA volleyball, Division I volleyball, D1, DI, Big 10, B1G, Pac-12, ACC, Atlantic Coast Conference, SEC, Southeastern Conference, Big 12, VolleyballMag.com, Volleyball Magazine,"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-rdp-111118/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA: BYU wins without Miller, Illinois tops Penn State, titles decided" />
<meta property="og:description" content="NCAA volleyball roundup 11/11/2018: BYU Cougars win without McKenna Miller, Illinois tops Penn State in 5, many titles decided" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-rdp-111118/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="Missouri Valley" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Nebraska" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:tag" content="Jordyn Poulter" />
<meta property="article:tag" content="Colorado State" />
<meta property="article:tag" content="Texas" />
<meta property="article:tag" content="Iowa" />
<meta property="article:tag" content="Minnesota" />
<meta property="article:tag" content="Illinois" />
<meta property="article:tag" content="Oregon" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="Big 12" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="Maryland" />
<meta property="article:tag" content="Big West" />
<meta property="article:tag" content="MAAC" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="Atlantic 10" />
<meta property="article:tag" content="Big South" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Big 10" />
<meta property="article:tag" content="Conference USA" />
<meta property="article:tag" content="Metro Atlantic" />
<meta property="article:tag" content="Ohio Valley" />
<meta property="article:tag" content="Southland" />
<meta property="article:tag" content="Kansas" />
<meta property="article:tag" content="Mikaela Foecke" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Torrey Van Winden" />
<meta property="article:tag" content="Taylor Leath" />
<meta property="article:tag" content="Lindsey Vander Weide" />
<meta property="article:tag" content="Ali Bastianelli" />
<meta property="article:tag" content="Sherridan Atkinson" />
<meta property="article:tag" content="Jada Burse" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="Illini" />
<meta property="article:tag" content="Northern Arizona" />
<meta property="article:tag" content="Jacqueline Quade" />
<meta property="article:tag" content="Micaya White" />
<meta property="article:tag" content="baylor" />
<meta property="article:tag" content="Fairfield" />
<meta property="article:tag" content="Northern Iowa" />
<meta property="article:tag" content="Southern Illinois" />
<meta property="article:tag" content="Cal Poly" />
<meta property="article:tag" content="UC Santa Barbara" />
<meta property="article:tag" content="Tionna Williams" />
<meta property="article:tag" content="FGCU" />
<meta property="article:tag" content="Kennesaw State" />
<meta property="article:tag" content="Taylor Louis" />
<meta property="article:tag" content="Courtney Pence" />
<meta property="article:tag" content="Illinois State" />
<meta property="article:tag" content="Austin Peay" />
<meta property="article:tag" content="Cecily Gable" />
<meta property="article:tag" content="Cassie Knutson" />
<meta property="article:tag" content="Stephen F. Austin" />
<meta property="article:tag" content="NAU" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Brooke Bailey" />
<meta property="article:tag" content="Clemson" />
<meta property="article:tag" content="UC Riverside" />
<meta property="article:tag" content="Northwestern" />
<meta property="article:tag" content="Iowa State" />
<meta property="article:tag" content="Cyclones" />
<meta property="article:tag" content="Jess Schaben" />
<meta property="article:tag" content="Fordham" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="FIU" />
<meta property="article:tag" content="Ashlyn Fleming" />
<meta property="article:tag" content="Meghan Buzzerio" />
<meta property="article:tag" content="Horizon" />
<meta property="article:tag" content="Green Bay" />
<meta property="article:tag" content="B1G" />
<meta property="article:tag" content="VCU" />
<meta property="article:tag" content="Northern Kentucky" />
<meta property="article:tag" content="OVC" />
<meta property="article:tag" content="Taylor Borup" />
<meta property="article:tag" content="UW" />
<meta property="article:tag" content="Kirstie Hillyer" />
<meta property="article:tag" content="Iona" />
<meta property="article:tag" content="Carly Skjodt" />
<meta property="article:tag" content="bradley" />
<meta property="article:tag" content="High Point" />
<meta property="article:tag" content="Idaho" />
<meta property="article:tag" content="Maddie Haggerty" />
<meta property="article:tag" content="Lauren Stivrins" />
<meta property="article:tag" content="Jordan Hefner" />
<meta property="article:tag" content="Tennessee State" />
<meta property="article:tag" content="Haley Libs" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="Ann Hollas" />
<meta property="article:tag" content="Lindsey Ruddins" />
<meta property="article:tag" content="Lexi Sun" />
<meta property="article:tag" content="Dana Rettke" />
<meta property="article:tag" content="Stephanie Samedy" />
<meta property="article:tag" content="Nia Robinson" />
<meta property="article:tag" content="Mima Mirkovic" />
<meta property="article:tag" content="Jonni Parker" />
<meta property="article:tag" content="Kaitlyn Hord" />
<meta property="article:tag" content="Nia Reed" />
<meta property="article:tag" content="Shelly Fanning" />
<meta property="article:tag" content="Erika Pritchard" />
<meta property="article:tag" content="Mac May" />
<meta property="article:tag" content="Beth Prince" />
<meta property="article:tag" content="Gina Tuzzolo" />
<meta property="article:tag" content="Nicole Lennon" />
<meta property="article:tag" content="Kortney Lockey" />
<meta property="article:tag" content="Sahbria McLetchie" />
<meta property="article:tag" content="Kaylee Martin" />
<meta property="article:tag" content="McKenna Lahr" />
<meta property="article:tag" content="Samantha Dreschel" />
<meta property="article:tag" content="Reece Carman" />
<meta property="article:tag" content="Yaazie Bedart-Ghani" />
<meta property="article:tag" content="Taylor Wolf" />
<meta property="article:tag" content="Jessica Wolf" />
<meta property="article:tag" content="Heaven Harris" />
<meta property="article:tag" content="Erica Haslag" />
<meta property="article:tag" content="Paige Jones" />
<meta property="article:tag" content="Vanja Bukilic" />
<meta property="article:tag" content="Mayda Garcia" />
<meta property="article:tag" content="Breana Edwards" />
<meta property="article:tag" content="Abryanna Cannon" />
<meta property="article:tag" content="Sharonda Pickering" />
<meta property="article:tag" content="Ladyjacks" />
<meta property="article:tag" content="NCAA volleyball roundup 11/11/2018" />
<meta property="article:tag" content="Kate Busswitz" />
<meta property="article:tag" content="Morgan Gresham" />
<meta property="article:tag" content="Marissa Holt" />
<meta property="article:tag" content="A10" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-11-11T11:16:04-06:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NCAA volleyball roundup 11/11/2018: BYU Cougars win without McKenna Miller, Illinois tops Penn State in 5, many titles decided" />
<meta name="twitter:title" content="NCAA: BYU wins without Miller, Illinois tops Penn State, titles decided" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/ncaa-rdp-111118\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many titles decided Comments Feed" href="https://volleyballmag.com/ncaa-rdp-111118/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bs-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=20609' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-20609 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag ncaa-rdp-111118 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=55&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1532123511-728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many..."><meta itemprop="url" content = "https://volleyballmag.com/ncaa-rdp-111118/">NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20609" class="post-20609 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-missouri-valley tag-ncaa-volleyball tag-nebraska tag-wisconsin tag-jordyn-poulter tag-colorado-state tag-texas tag-iowa tag-minnesota tag-illinois tag-oregon tag-acc tag-big-12 tag-pac-12 tag-maryland tag-big-west tag-maac tag-sec tag-washington tag-atlantic-10 tag-big-south tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-big-10 tag-conference-usa tag-metro-atlantic tag-ohio-valley tag-southland tag-kansas tag-mikaela-foecke tag-d1 tag-torrey-van-winden tag-taylor-leath tag-lindsey-vander-weide tag-ali-bastianelli tag-sherridan-atkinson tag-jada-burse tag-southeastern-conference tag-illini tag-northern-arizona tag-jacqueline-quade tag-micaya-white tag-baylor tag-fairfield tag-northern-iowa tag-southern-illinois tag-cal-poly tag-uc-santa-barbara tag-tionna-williams tag-fgcu tag-kennesaw-state tag-taylor-louis tag-courtney-pence tag-illinois-state tag-austin-peay tag-cecily-gable tag-cassie-knutson tag-stephen-f-austin tag-nau tag-indoor-volleyball tag-brooke-bailey tag-clemson tag-uc-riverside tag-northwestern tag-iowa-state tag-cyclones tag-jess-schaben tag-fordham tag-di tag-fiu tag-ashlyn-fleming tag-meghan-buzzerio tag-horizon tag-green-bay tag-b1g tag-vcu tag-northern-kentucky tag-ovc tag-taylor-borup tag-uw tag-kirstie-hillyer tag-iona tag-carly-skjodt tag-bradley tag-high-point tag-idaho tag-maddie-haggerty tag-lauren-stivrins tag-jordan-hefner tag-tennessee-state tag-haley-libs tag-atlantic-coast-conference tag-ann-hollas tag-lindsey-ruddins tag-lexi-sun tag-dana-rettke tag-stephanie-samedy tag-nia-robinson tag-mima-mirkovic tag-jonni-parker tag-kaitlyn-hord tag-nia-reed tag-shelly-fanning tag-erika-pritchard tag-mac-may tag-beth-prince tag-gina-tuzzolo tag-nicole-lennon tag-kortney-lockey tag-sahbria-mcletchie tag-kaylee-martin tag-mckenna-lahr tag-samantha-dreschel tag-reece-carman tag-yaazie-bedart-ghani tag-taylor-wolf tag-jessica-wolf tag-heaven-harris tag-erica-haslag tag-paige-jones tag-vanja-bukilic tag-mayda-garcia tag-breana-edwards tag-abryanna-cannon tag-sharonda-pickering tag-ladyjacks tag-ncaa-volleyball-roundup-11-11-2018 tag-kate-busswitz tag-morgan-gresham tag-marissa-holt tag-a10" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many titles decided</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-11T11:16:04+00:00" >November 11, 2018</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-rdp-111118/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA%3A+BYU+wins+without+Miller%2C+Illinois+tops+Penn+State+in+5%2C+many+titles+decided&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-rdp-111118/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-rdp-111118/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg&description=NCAA volleyball roundup 11/11/2018: BYU Cougars win without McKenna Miller, Illinois tops Penn State in 5, many titles decided" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA%3A+BYU+wins+without+Miller%2C+Illinois+tops+Penn+State+in+5%2C+many+titles+decided%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg" data-caption="Santa Clara&#039;s Alex Anthony tries to tip while USD&#039;s Addie Picha blocks/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018-696x464.jpg" alt="NCAA volleyball roundup 11/11/2018-Addie Picha-USD-Santa Clara-" title="Santa_Clara_vs_USD_111018"/></a><figcaption class="wp-caption-text">Santa Clara's Alex Anthony tries to tip while USD's Addie Picha blocks/Ed Chan, VBshots.com</figcaption></figure></div>        
        
        <p class="p2"><span class="s1">Top-ranked and unbeaten <a href="https://volleyballmag.com/byu-100918/" target="_blank" rel="noopener">BYU</a> won again Saturday, this time with a sweep of San Francisco, but the Cougars will play the rest of the season without junior outside McKenna Miller, their junior outside hitter who is second on the team in kills.</span></p>
<p class="p2"><span class="s1">No. 4 Illinois won its ninth <a href="https://volleyballmag.com/big-ten-preview-082418/" target="_blank" rel="noopener">Big Ten</a> match in a row and went 5-0 in five-set matches this season with a big home victory over No. 7 Penn State behind a huge performance by Jacqueline Quade.</span></p>
<p class="p2"><span class="s1">No. 16 Cal Poly built its Big West lead back to a full game with a sweep of UC Irvine.</span></p>
<p class="p2"><span class="s1">A handful of regular-season crowns were clinched on Saturday, including FGCU taking the ASUN and Green Bay winning its first Horizon title ever as the Wolf sisters had 19 kills apiece. </span></p>
<p class="p2"><span class="s1">We have our first power-five conference coaching change of the year: <a href="https://rolltide.com/news/2018/11/9/ed-allen-to-step-down-as-head-coach-of-alabama-volleyball.aspx?path=wvball" target="_blank" rel="noopener">Ed Allen announced he is leaving Alabama immediately.</a> The Crimson Tide, ranked earlier this season, are in a three-way tie for seventh in the <a href="https://volleyballmag.com/sec-preview-082318/" target="_blank" rel="noopener">SEC</a> and plays at No. 11 Kentucky on Sunday. Alabama went to the NCAA Tournament twice in his eight years, in 2013 and 2014. Assistant Ryan Freeburg will serve as the interim head coach for Alabama’s final five matches.</span></p>
<p class="p2"><span class="s1">The recaps and notes follow, but first a look at Sunday’s <a href="https://www.ncaa.com/sports/volleyball-women/d1" target="_blank" rel="noopener">NCAA</a> Division I women’s volleyball schedule.</span></p>
<p class="p2"><span class="s1">There are three matches in the <a href="https://volleyballmag.com/pac12-preview-082218/" target="_blank" rel="noopener">Pac-12</a>, featuring No. 19 Washington State at No. 13 USC. No. 20 Arizona goes to Colorado and Arizona State is at Utah.</span></p>
<p class="p2"><span class="s1">All four ranked SEC teams are in action. No. 11 <a href="https://volleyballmag.com/kentucky-101918/" target="_blank" rel="noopener">Kentucky</a> is home for Alabama, No. 14 Florida goes to Auburn, No. 23 Tennessee is at Mississippi State, and No. 24 Missouri is home for Georgia. Also, LSU plays at Arkansas and Ole Miss goes to Texas A&#038;M.</span></p>
<p class="p2"><span class="s1">It’s a busy day in the <a href="https://volleyballmag.com/acc-preview-082018/" target="_blank" rel="noopener">ACC</a> as No. 10 Pittsburg, the league’s only ranked team, plays host to Duke. Florida State is home for Notre Dame, Louisville goes to Wake Forest, Syracuse is at Georgia Tech and Miami plays at North Carolina.</span></p>
<p class="p2"><span class="s1">The Big Ten and <a href="https://volleyballmag.com/big12-preview-082118/" target="_blank" rel="noopener">Big 12</a> have the day off.</span></p>
<p class="p2"><span class="s1">Both ranked teams in the Big East play Sunday as No. 9 Creighton is home for Villanova and No. 18 Marquette goes to Xavier.</span></p>
<p class="p2"><span class="s1">No. 23 UCF plays an American Athletic Conference against East Carolina. </span></p>
<p class="p2"><span class="s1"><a href="https://www.ncaa.com/scoreboard/volleyball-women/d1/2018/11/11/all-conf" target="_blank" rel="noopener">Sunday’s complete schedule</a> can be found at <span class="s2">NCAA.com</span>.</span></p>
<p class="p2"><span class="s1">And every NCAA Division I women’s match that is being streamed or broadcast can be found in the<a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener"><strong> VolleyballMag.com daily TV listings.</strong></a></span></p>
<figure id="attachment_20607" style="width: 566px" class="wp-caption alignnone"><img class=" wp-image-20607" src="https://volleyballmag.com/wp-content/uploads/2018/11/USD_111018-300x200.jpg" alt="NCAA volleyball roundup 11/11/2018-USD-Annie Benbow" width="566" height="377" srcset="https://volleyballmag.com/wp-content/uploads/2018/11/USD_111018-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2018/11/USD_111018.jpg 696w, https://volleyballmag.com/wp-content/uploads/2018/11/USD_111018-630x420.jpg 630w" sizes="(max-width: 566px) 100vw, 566px" /><figcaption class="wp-caption-text">USD celebrates a point following a dig by Annie Benbow (far right)/Ed Chan, VBshots.com</figcaption></figure>
<p class="p2"><span class="s1"><b>BYU rolls on: </b>The <b>Cougars </b>are 25-0 overall, and at 15-0 clinched at least a share of the West Coast Conference with their 25-12, 25-12, 25-9 victory over visiting <b>San Francisco </b>(8-19, 1-15). Roni Jones-Perry led with 12 kills and hit .526 and had two aces, eight digs and three blocks. Heather Gneiting had 10 kills, hit .571, and had six blocks. But the Cougars were without Miller, who tore her ACL when BYU beat Santa Clara on Thursday. Miller averaged 3.25 kills per set and was second on the team with 21 aces. </span></p>
<p class="p2"><span class="s1">The second-place team in the WCC, <b>San Diego</b> (15-10, 12-3) beat visiting <b>Santa Clara</b> (6-22, 1-15) 25-20, 25-19, 18-25, 25-19 as Katie Lukes led with 16 kills, two digs and five blocks, one solo.</span></p>
<p class="p2"><span class="s1">&#8220;As we head down the stretch right now, we just try to better ourselves every match,” said USD coach Jennifer Petrie, whose team has won eight of nine. “We’re trying to get into a groove going into the end of our conference season in the hopes of getting to the post-season, so I’m proud of the way that they keep persevering on.”</span></p>
<p class="p2"><span class="s1">Third-place <a href="https://volleyballmag.com/pepperdine-110218/" target="_blank" rel="noopener">Pepperdine</a> (17-8, 11-4) had to cancel its WCC match at Loyola Marymount because of the fires near and around Malibu.</span></p>
<p class="p2"><span class="s1"><b>Big Ten:</b> The big match of the day saw No. 4 <b>Illinois</b> (24-3, 13-3) get all it could handle from <b>Penn State</b> (20-6, 11-5) as it beat the Nittany Lions in five (15-25, 25-22, 27-25, 23-25, 15-13) for the first time since 2014. Jacqueline Quade had one of the best matches of her career, leading the Illini with 29 kills, hitting .247 after taking 73 swings. She had 12 digs and two blocks. Beth Prince had 14 kills and Ashlyn Fleming had 11 and hit .476 to go with three blocks, one solo. Setter Jordyn Poulter had seven kills in 12 errorless attacks, hitting .583, had 55 assists, and added an ace, 13 digs and six blocks. Ali Bastianelli added five kills and seven blocks.</span></p>
<p class="p2"><span class="s1">Jonni Parker led Penn State with 16 kills, hit .302, and had eight digs and three blocks. Nia Reed had 15 kills, two digs, an assist, and three blocks. Taylor Leath had 13 kills, three aces, nine digs and a block. Kaitlyn Hord had six kills, four digs and seven blocks. </span></p>
<p class="p2"><span class="s1">Penn State led 6-3 in the fifth, but Illinois took an 8-7 lead. Penn State was up 12-11 before Poulter and Bastianelli combined for a match-winning block …</span></p>
<p class="p2"><span class="s1"><b><a href="https://volleyballmag.com/minnesota100718/" target="_blank" rel="noopener">Minnesota</a> </b>(22-3, 16-0), which holds a three-game lead over Illinois in the standings, swept visiting No. 12<b> Purdue</b> (21-6, 10-6) 25-10, 25-23, 25-19. Stephanie Samedy led the Gophers with 10 kills, hit .321 and had seven digs and blocks. Sherridan Atkinson led Purdue with 17 kills …</span></p>
<p class="p2"><span class="s1">No. 6 <b>Nebraska </b>(20-6, 11-5) won at No. 15 <b>Michigan </b>(19-8, 8-8) 15-25, 25-20, 28-26, 26-24 behind 22 kills by Mikaela Foecke, who hit .465, had an assist, an ace, eight digs and five blocks, one solo. Lexi Sun had 17 kills, eight digs, an assist and two blocks, one solo. Lauren Stivrins added 13 kills and five blocks, one solo. Carly Skjodt led Michigan with 18 kills, 16 digs and three blocks, and Paige Jones had 17 kills and 14 digs … </span></p>
<p class="p2"><span class="s1">No. 8 <b>Wisconsin</b> (18-6, 11-5) swept visiting <b>Indiana</b> (15-12, 6-10) 25-21, 25-14, 25-22 as Dana Rettke had 13 kills with no errors in 20 swings and hit .650. She had an ace, two digs and two blocks. Tionna Williams added 10 kills, hit .364 and had three blocks. Breana Edwards led IU with 10 kills … </span></p>
<p class="p2"><span class="s1"><b>Maryland </b>(17-11, 8-8) won at <b>Ohio State </b>(12-16, 3-13) 27-25, 25-23, 25-12 behind 14 kills from Erika Pritchard, who hit .314, had four assists, three digs and a block. It’s the most league wins for Maryland in its first seasons in the Big Ten. Vanja Bukilic had 15 kills for Ohio State .. </span></p>
<p class="p2"><span class="s1"><b>Iowa</b> (14-13, 6-10) won at <b>Michigan State</b> (16-13, 4-12) 20-25, 30-28, 25-19, 25-23 for its first season sweep of the Spartans since 1991. Taylor Louis led the Hawkeyes with 16 kills, three digs and two blocks. Meghan Buzzerio added 12 kills, 10 digs, an assist, an ace and a block. Maddie Haggerty led Michigan State with 16 kills, 12 digs, an assist and an ace … </span></p>
<p class="p2"><span class="s1">And <b>Northwestern</b> (15-13, 5-11) beat visiting <b>Rutgers </b>(6-23, 0-16) 25-20, 25-17, 21-25, 25-14. Nia Robinson had 15 kills for Northwestern to go with four digs and two blocks, and Abryanna Cannon had 13 kills, 10 digs and four blocks. Rutgers’ Sahbria McLetchie had 13 kills, 10 digs and a solo block.</span></p>
<p class="p2"><span class="s1"><b>Pac 12:</b> No. 25 <b>Washington</b> (17-9, 9-7) won at No. 21 <b>UCLA </b>(12-11, 7-9), sweeping the Bruins 25-15, 25-22, 25-15. Samantha Dreschel led UW with 11 kills, hitting .318, and had five blocks and two digs. Mac May led UCLA with nine kills … </span></p>
<p class="p2"><span class="s1">No. 17 <b>Oregon</b> (17-9, 10-6) swept <b>Cal</b> (14-13, 6-10) as Lindsey Vander Weide led with 16 kills, hit .343, and had 13 digs, three blocks and two aces. Taylor Borup had 12 kills and 10 digs. Mima Mirkovic had 17 kills and hit .319 for <a href="https://volleyballmag.com/cal-092618/" target="_blank" rel="noopener">Cal</a> and had six digs. </span></p>
<p class="p2"><span class="s1"><b>Big 12: </b>Fifth-ranked <b>Texas </b>(17-4, 12-1) beat visiting <b>Kansas</b> (15-8, 8-4) 25-20, 23-25, 25-18, 25-18 to clinch a share of the league title and improve to 43-5 all time against the Jayhawks. Yaazie Bedart-Ghani had 13 kills, hit .435, and had a dig and two blocks for Texas, which also got 12 kills from Micaya White, who had an assist, two aces, 11 digs and a block. Jada Burse had 19 kills for Kansas …</span></p>
<p class="p2"><span class="s1"><b>Baylor (</b>17-7, 9-4) won at <b>Kansas State </b>(13-11, 3-10) 25-18, 25-17, 25-11 to win in a sweep in Manhattan for the first time since 1993. Shelly Fanning led with 11 kills, hitting .429, and had three digs and eight blocks …</span></p>
<p class="p2"><span class="s1"><b>Iowa State </b>(13-13, 6-7) beat <b>West Virginia</b> (11-15, 2-10) 25-20, 23-25, 25-22, 25-15. Jess Schaben led the Cyclones with 22 kills, 18 digs and four blocks. </span></p>
<figure id="attachment_20608" style="width: 434px" class="wp-caption alignnone"><img class="wp-image-20608" src="https://volleyballmag.com/wp-content/uploads/2018/11/TMP_8838-300x200.jpg" alt="FGCU-NCAA volleyball roundup 11/11/2018" width="434" height="289" /><figcaption class="wp-caption-text">FGCU celebrates winning the ASUN regular-season title</figcaption></figure>
<p class="p2"><span class="s1"><b>Around the nation: Cal Poly</b> (23-2, 13-1 Big West) swept UC Irvine (16-11, 10-5) behind 22 kills from Torrey Van Winden, who hit .300 and had 10 digs, an assist and two blocks … Also in the Big West on Saturday, <b>UC Riverside’s</b> Marissa Holt had 25 kills, hit .353, and had three digs in a five-set win over <b>CSUN </b>… And Lindsey Ruddins had 23 kills, eight digs, two blocks and two aces for <b>UC Santa Barbara</b> in a four-set win over <b>UC Davis</b> … </span></p>
<p class="p2"><span class="s1"><b>Clemson </b>(14-12, 5-8) won the only ACC match of the day by sweeping <b>Virginia</b> (8-15, 3-10). Brooke Bailey led the Tigers with 14 kills and three blocks … </span></p>
<p class="p2"><span class="s1"><b>VCU</b> (18-8, 13-1) won the Atlantic 10 title with a 25-16, 25-18, 25-20 win over <b>Davidson </b>(12-13,5-9). Gina Tuzzolo led VCU with 17 kills, hit .600, and had three digs and three blocks … Also in the A10, <b>Fordham’s </b>McKenna Lahr had 23 kills, hit .345, and had 13 digs and four blocks in a five-set win over <b>George Mason</b> …</span></p>
<p class="p2"><span class="s1"><b>FGCU </b>(24-6, 15-1) won the ASUN regular-season with a four-set win over <b>Liberty</b> (14-16, 10-6), its 13th victory in a row. Sharonda Pickering led with 12 kills, hit .647 after making one error in 17 swings, and had a dig and five blocks, one solo … Second-place <b>Kennesaw State</b><span class="Apple-converted-space">  </span>(23-6, 14-2) also won, sweeping<b> Jacksonville</b> (5-24, 3-13) …</span></p>
<p class="p2"><span class="s1">The top two teams in the Big Sky, <b>Idaho </b>(20-8, 14-2) and <b>Northern Arizona</b> (21-8, 13-3) both won. Idaho beat Montana State in four behind 19 kills from Reece Carman, who hit .500 and had two digs and three blocks, while NAU beat Northern Colorado in five as Heaven Harris led with 19 kills, an assist, an ace, 20 digs and a block. Kortney Lockey had 24 kills for Northern Colorado … </span></p>
<p class="p2"><span class="s1"><b>High Point </b>(19-9, 14-2) won the Big South regular-season title with a four-set win over <b>Gardner-Webb</b> (7-22, 1-15). Jordan Hefner led with 19 kills and hit .600 …</span></p>
<p class="p2"><span class="s1">Nicole Lennon had 23 kills and hit .310 to with 11 digs and four blocks, but <a href="https://volleyballmag.com/rice-102418/" target="_blank" rel="noopener"><b>Rice</b> </a>(21-6, 12-2) lost at <b>FIU</b> (17-11, 9-5) to end the Conference USA regular season … </span></p>
<p class="p2"><span class="s1">Horizon-leader Green Bay (18-10, 13-3) won in five over visiting UIC (17-12, 10-6) to win its first league title as Taylor Wolf and Jessica Wolf had 19 kills each. Taylor had 17 digs, three aces and four blocks, while Jessica had three digs and four blocks … Also in the Horizon, Haley Libs had 21 kills, hitting .311, and career-high 37 digs in <b>Northern Kentucky’s</b> five-set win over <b><a href="https://volleyballmag.com/cleveland-state-100518/" target="_blank" rel="noopener">Cleveland State</a>.</b> Both teams are 11-5 in the league … </span></p>
<p class="p2"><span class="s1">Kirstie Hillyer had 19 kills and hit .607 and had four blocks, one solo, as as<a href="https://volleyballmag.com/colo-st-082118/" target="_blank" rel="noopener"><b> Colorado State </b></a>(22-6, 14-2) kept winning atop the Mountain West, beating <b>Boise State </b>(17-10, 9-7) in four … </span></p>
<p class="p2"><span class="s1"><b><a href="https://volleyballmag.com/iona-archibald-090918/" target="_blank" rel="noopener">Iona</a> </b>(17-7, 15-2) won the Metro Atlantic Athletic Conference title for the first time with a sweep of <b>Marist </b>(14-13, 11-6)<span class="Apple-converted-space">  </span>… Also in the MAAC, <b>Fairfield </b>(12-14, 11-6) beat <b>Niagara </b>(9-17, 9-8) as Mayda Garcia had 29 kills and hit .349, to go with 26 digs, two blocks and two assists … </span></p>
<p class="p2"><span class="s1">The Missouri Valley Conference leader, Illinois State (24-5, 16-1), beat Valparaiso (22-9, 9-7) in four as Kaylee Martin had 18 kills, hit .500, and Courtney Pence had 31 digs, while Northern Iowa (21-8, 15-1) kept pace with a sweep of Southern Illinois (5-24, 1-15). Kate Busswitz led with 12 kills, hit .407 and had two digs and three blocks… Also in the Valley, Erica Haslag had 28 kills and hit .386 as <b>Bradley</b> (22-7, 12-5) beat <b>Loyola</b> (15-13, 7-9) in five. Morgan Gresham had 19 kills and 22 digs for Loyola …</span></p>
<p class="p2"><span class="s1"><b>Austin Peay</b> (25-4, 14-2) beat <b>Eastern Illinois </b>(10-21, 5-11) in four to claim the Ohio Valley Conference regular-season title. Cecily Gable led with 21 kills. She hit .465 and had an assist, an ace, six digs and three blocks … Also in the OVC, <b>Eastern Kentucky </b>lost to <b>Tennessee State</b> in five, but Cassie Knutson had 32 kills for EKU to go with four assists, an ace, 11 digs and a solo block … </span></p>
<p class="p2"><span class="s1">Stephen F. Austin won again in the Southland. The Ladyjacks (29-2, 16-0) swept New Orleans (12-19, 6-10) as Ann Hollas had 10 kills, hit .368 and had 28 assists, two blocks and four digs.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/missouri-valley/">Missouri Valley</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/nebraska/">Nebraska</a></li><li><a href="https://volleyballmag.com/tag/wisconsin/">Wisconsin</a></li><li><a href="https://volleyballmag.com/tag/jordyn-poulter/">Jordyn Poulter</a></li><li><a href="https://volleyballmag.com/tag/colorado-state/">Colorado State</a></li><li><a href="https://volleyballmag.com/tag/texas/">Texas</a></li><li><a href="https://volleyballmag.com/tag/iowa/">Iowa</a></li><li><a href="https://volleyballmag.com/tag/minnesota/">Minnesota</a></li><li><a href="https://volleyballmag.com/tag/illinois/">Illinois</a></li><li><a href="https://volleyballmag.com/tag/oregon/">Oregon</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/big-12/">Big 12</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/maryland/">Maryland</a></li><li><a href="https://volleyballmag.com/tag/big-west/">Big West</a></li><li><a href="https://volleyballmag.com/tag/maac/">MAAC</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/washington/">Washington</a></li><li><a href="https://volleyballmag.com/tag/atlantic-10/">Atlantic 10</a></li><li><a href="https://volleyballmag.com/tag/big-south/">Big South</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/big-10/">Big 10</a></li><li><a href="https://volleyballmag.com/tag/conference-usa/">Conference USA</a></li><li><a href="https://volleyballmag.com/tag/metro-atlantic/">Metro Atlantic</a></li><li><a href="https://volleyballmag.com/tag/ohio-valley/">Ohio Valley</a></li><li><a href="https://volleyballmag.com/tag/southland/">Southland</a></li><li><a href="https://volleyballmag.com/tag/kansas/">Kansas</a></li><li><a href="https://volleyballmag.com/tag/mikaela-foecke/">Mikaela Foecke</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/torrey-van-winden/">Torrey Van Winden</a></li><li><a href="https://volleyballmag.com/tag/taylor-leath/">Taylor Leath</a></li><li><a href="https://volleyballmag.com/tag/lindsey-vander-weide/">Lindsey Vander Weide</a></li><li><a href="https://volleyballmag.com/tag/ali-bastianelli/">Ali Bastianelli</a></li><li><a href="https://volleyballmag.com/tag/sherridan-atkinson/">Sherridan Atkinson</a></li><li><a href="https://volleyballmag.com/tag/jada-burse/">Jada Burse</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/illini/">Illini</a></li><li><a href="https://volleyballmag.com/tag/northern-arizona/">Northern Arizona</a></li><li><a href="https://volleyballmag.com/tag/jacqueline-quade/">Jacqueline Quade</a></li><li><a href="https://volleyballmag.com/tag/micaya-white/">Micaya White</a></li><li><a href="https://volleyballmag.com/tag/baylor/">baylor</a></li><li><a href="https://volleyballmag.com/tag/fairfield/">Fairfield</a></li><li><a href="https://volleyballmag.com/tag/northern-iowa/">Northern Iowa</a></li><li><a href="https://volleyballmag.com/tag/southern-illinois/">Southern Illinois</a></li><li><a href="https://volleyballmag.com/tag/cal-poly/">Cal Poly</a></li><li><a href="https://volleyballmag.com/tag/uc-santa-barbara/">UC Santa Barbara</a></li><li><a href="https://volleyballmag.com/tag/tionna-williams/">Tionna Williams</a></li><li><a href="https://volleyballmag.com/tag/fgcu/">FGCU</a></li><li><a href="https://volleyballmag.com/tag/kennesaw-state/">Kennesaw State</a></li><li><a href="https://volleyballmag.com/tag/taylor-louis/">Taylor Louis</a></li><li><a href="https://volleyballmag.com/tag/courtney-pence/">Courtney Pence</a></li><li><a href="https://volleyballmag.com/tag/illinois-state/">Illinois State</a></li><li><a href="https://volleyballmag.com/tag/austin-peay/">Austin Peay</a></li><li><a href="https://volleyballmag.com/tag/cecily-gable/">Cecily Gable</a></li><li><a href="https://volleyballmag.com/tag/cassie-knutson/">Cassie Knutson</a></li><li><a href="https://volleyballmag.com/tag/stephen-f-austin/">Stephen F. Austin</a></li><li><a href="https://volleyballmag.com/tag/nau/">NAU</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/brooke-bailey/">Brooke Bailey</a></li><li><a href="https://volleyballmag.com/tag/clemson/">Clemson</a></li><li><a href="https://volleyballmag.com/tag/uc-riverside/">UC Riverside</a></li><li><a href="https://volleyballmag.com/tag/northwestern/">Northwestern</a></li><li><a href="https://volleyballmag.com/tag/iowa-state/">Iowa State</a></li><li><a href="https://volleyballmag.com/tag/cyclones/">Cyclones</a></li><li><a href="https://volleyballmag.com/tag/jess-schaben/">Jess Schaben</a></li><li><a href="https://volleyballmag.com/tag/fordham/">Fordham</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/fiu/">FIU</a></li><li><a href="https://volleyballmag.com/tag/ashlyn-fleming/">Ashlyn Fleming</a></li><li><a href="https://volleyballmag.com/tag/meghan-buzzerio/">Meghan Buzzerio</a></li><li><a href="https://volleyballmag.com/tag/horizon/">Horizon</a></li><li><a href="https://volleyballmag.com/tag/green-bay/">Green Bay</a></li><li><a href="https://volleyballmag.com/tag/b1g/">B1G</a></li><li><a href="https://volleyballmag.com/tag/vcu/">VCU</a></li><li><a href="https://volleyballmag.com/tag/northern-kentucky/">Northern Kentucky</a></li><li><a href="https://volleyballmag.com/tag/ovc/">OVC</a></li><li><a href="https://volleyballmag.com/tag/taylor-borup/">Taylor Borup</a></li><li><a href="https://volleyballmag.com/tag/uw/">UW</a></li><li><a href="https://volleyballmag.com/tag/kirstie-hillyer/">Kirstie Hillyer</a></li><li><a href="https://volleyballmag.com/tag/iona/">Iona</a></li><li><a href="https://volleyballmag.com/tag/carly-skjodt/">Carly Skjodt</a></li><li><a href="https://volleyballmag.com/tag/bradley/">bradley</a></li><li><a href="https://volleyballmag.com/tag/high-point/">High Point</a></li><li><a href="https://volleyballmag.com/tag/idaho/">Idaho</a></li><li><a href="https://volleyballmag.com/tag/maddie-haggerty/">Maddie Haggerty</a></li><li><a href="https://volleyballmag.com/tag/lauren-stivrins/">Lauren Stivrins</a></li><li><a href="https://volleyballmag.com/tag/jordan-hefner/">Jordan Hefner</a></li><li><a href="https://volleyballmag.com/tag/tennessee-state/">Tennessee State</a></li><li><a href="https://volleyballmag.com/tag/haley-libs/">Haley Libs</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/ann-hollas/">Ann Hollas</a></li><li><a href="https://volleyballmag.com/tag/lindsey-ruddins/">Lindsey Ruddins</a></li><li><a href="https://volleyballmag.com/tag/lexi-sun/">Lexi Sun</a></li><li><a href="https://volleyballmag.com/tag/dana-rettke/">Dana Rettke</a></li><li><a href="https://volleyballmag.com/tag/stephanie-samedy/">Stephanie Samedy</a></li><li><a href="https://volleyballmag.com/tag/nia-robinson/">Nia Robinson</a></li><li><a href="https://volleyballmag.com/tag/mima-mirkovic/">Mima Mirkovic</a></li><li><a href="https://volleyballmag.com/tag/jonni-parker/">Jonni Parker</a></li><li><a href="https://volleyballmag.com/tag/kaitlyn-hord/">Kaitlyn Hord</a></li><li><a href="https://volleyballmag.com/tag/nia-reed/">Nia Reed</a></li><li><a href="https://volleyballmag.com/tag/shelly-fanning/">Shelly Fanning</a></li><li><a href="https://volleyballmag.com/tag/erika-pritchard/">Erika Pritchard</a></li><li><a href="https://volleyballmag.com/tag/mac-may/">Mac May</a></li><li><a href="https://volleyballmag.com/tag/beth-prince/">Beth Prince</a></li><li><a href="https://volleyballmag.com/tag/gina-tuzzolo/">Gina Tuzzolo</a></li><li><a href="https://volleyballmag.com/tag/nicole-lennon/">Nicole Lennon</a></li><li><a href="https://volleyballmag.com/tag/kortney-lockey/">Kortney Lockey</a></li><li><a href="https://volleyballmag.com/tag/sahbria-mcletchie/">Sahbria McLetchie</a></li><li><a href="https://volleyballmag.com/tag/kaylee-martin/">Kaylee Martin</a></li><li><a href="https://volleyballmag.com/tag/mckenna-lahr/">McKenna Lahr</a></li><li><a href="https://volleyballmag.com/tag/samantha-dreschel/">Samantha Dreschel</a></li><li><a href="https://volleyballmag.com/tag/reece-carman/">Reece Carman</a></li><li><a href="https://volleyballmag.com/tag/yaazie-bedart-ghani/">Yaazie Bedart-Ghani</a></li><li><a href="https://volleyballmag.com/tag/taylor-wolf/">Taylor Wolf</a></li><li><a href="https://volleyballmag.com/tag/jessica-wolf/">Jessica Wolf</a></li><li><a href="https://volleyballmag.com/tag/heaven-harris/">Heaven Harris</a></li><li><a href="https://volleyballmag.com/tag/erica-haslag/">Erica Haslag</a></li><li><a href="https://volleyballmag.com/tag/paige-jones/">Paige Jones</a></li><li><a href="https://volleyballmag.com/tag/vanja-bukilic/">Vanja Bukilic</a></li><li><a href="https://volleyballmag.com/tag/mayda-garcia/">Mayda Garcia</a></li><li><a href="https://volleyballmag.com/tag/breana-edwards/">Breana Edwards</a></li><li><a href="https://volleyballmag.com/tag/abryanna-cannon/">Abryanna Cannon</a></li><li><a href="https://volleyballmag.com/tag/sharonda-pickering/">Sharonda Pickering</a></li><li><a href="https://volleyballmag.com/tag/ladyjacks/">Ladyjacks</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball-roundup-11-11-2018/">NCAA volleyball roundup 11/11/2018</a></li><li><a href="https://volleyballmag.com/tag/kate-busswitz/">Kate Busswitz</a></li><li><a href="https://volleyballmag.com/tag/morgan-gresham/">Morgan Gresham</a></li><li><a href="https://volleyballmag.com/tag/marissa-holt/">Marissa Holt</a></li><li><a href="https://volleyballmag.com/tag/a10/">A10</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA%3A+BYU+wins+without+Miller%2C+Illinois+tops+Penn+State+in+5%2C+many+titles+decided&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-rdp-111118/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-rdp-111118/&amp;media=https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg&description=NCAA volleyball roundup 11/11/2018: BYU Cougars win without McKenna Miller, Illinois tops Penn State in 5, many titles decided" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA%3A+BYU+wins+without+Miller%2C+Illinois+tops+Penn+State+in+5%2C+many+titles+decided%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-rdp-111118%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-rdp-111118/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/ncaa-rdp-111118/" data-text="NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many titles decided" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2018-11-11T11:16:04+00:00"><meta itemprop="dateModified" content="2018-11-11T11:16:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-rdp-111118/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA: BYU wins without Miller, Illinois tops Penn State in 5, many titles decided"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2018/11/Santa_Clara_vs_USD_111018.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5be8c063b7e71 = new tdBlock();
block_td_uid_1_5be8c063b7e71.id = "td_uid_1_5be8c063b7e71";
block_td_uid_1_5be8c063b7e71.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5be8c063b7e71_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20609,"live_filter_cur_post_author":"100004"}';
block_td_uid_1_5be8c063b7e71.td_column_number = "3";
block_td_uid_1_5be8c063b7e71.block_type = "td_block_related_posts";
block_td_uid_1_5be8c063b7e71.post_count = "3";
block_td_uid_1_5be8c063b7e71.found_posts = "727";
block_td_uid_1_5be8c063b7e71.header_color = "";
block_td_uid_1_5be8c063b7e71.ajax_pagination_infinite_stop = "";
block_td_uid_1_5be8c063b7e71.max_num_pages = "243";
tdBlocksArray.push(block_td_uid_1_5be8c063b7e71);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5be8c063b7e71_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5be8c063b7e71" ><h4 class="td-related-title"><a id="td_uid_2_5be8c063c2836" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5be8c063b7e71" href="#">RELATED ARTICLES</a><a id="td_uid_3_5be8c063c28e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5be8c063b7e71" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5be8c063b7e71 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/beach-bytes-111018/" rel="bookmark" title="Beach Bytes: Mayer retires, partner switching begins, Allen&#8217;s an author!"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/AF9I6563_DxO-218x150.jpg" alt="John Mayer-beach bytes" title="Beach Bytes: Mayer retires, partner switching begins, Allen&#8217;s an author!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/beach-bytes-111018/" rel="bookmark" title="Beach Bytes: Mayer retires, partner switching begins, Allen&#8217;s an author!">Beach Bytes: Mayer retires, partner switching begins, Allen&#8217;s an author!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-111018/" rel="bookmark" title="NCAA roundup: Stanford wins Pac-12 title, Wisconsin rallies to beat Purdue"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/11/image1-2-218x150.jpeg" alt="NCAA volleyball roundup 11/10/2018-Alyssa enneking-Oklahoma-OU-Sooners" title="NCAA roundup: Stanford wins Pac-12 title, Wisconsin rallies to beat Purdue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-111018/" rel="bookmark" title="NCAA roundup: Stanford wins Pac-12 title, Wisconsin rallies to beat Purdue">NCAA roundup: Stanford wins Pac-12 title, Wisconsin rallies to beat Purdue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-110918/" rel="bookmark" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/11/Roundup110918-218x150.jpg" alt="Washington State-Cougars-NCAA volleyball roundup 11/9/2018" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-110918/" rel="bookmark" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on">NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5be8c063b7e71" data-td_block_id="td_uid_1_5be8c063b7e71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5be8c063b7e71" data-td_block_id="td_uid_1_5be8c063b7e71"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-rdp-111118/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_254872768" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd7d047713" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5be8c063c6bac_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5be8c063c6bac_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5be8c063c6bac_rand .td-subcat-item a:hover,
            .td_uid_4_5be8c063c6bac_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5be8c063c6bac_rand .td_quote_on_blocks,
            .td_uid_4_5be8c063c6bac_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5be8c063c6bac_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5be8c063c6bac_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5be8c063c6bac_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_5be8c063c6bac_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5be8c063c6bac_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_5be8c063c6bac_rand .block-title span,
            .td_uid_4_5be8c063c6bac_rand .td-trending-now-title,
            .td_uid_4_5be8c063c6bac_rand .block-title a,
            .td_uid_4_5be8c063c6bac_rand .td-read-more a,
            .td_uid_4_5be8c063c6bac_rand .td-weather-information:before,
            .td_uid_4_5be8c063c6bac_rand .td-weather-week:before,
            .td_uid_4_5be8c063c6bac_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5be8c063c6bac_rand .td-exchange-header:before,
            .td_uid_4_5be8c063c6bac_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_5be8c063c6bac_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_5be8c063c6bac_rand .block-title span,
            .td_uid_4_5be8c063c6bac_rand .td-trending-now-title,
            .td_uid_4_5be8c063c6bac_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5be8c063c6bac_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,438</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">35,267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5be8c063c74f1_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5be8c063c74f1_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5be8c063c74f1_rand .td-subcat-item a:hover,
            .td_uid_5_5be8c063c74f1_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5be8c063c74f1_rand .td_quote_on_blocks,
            .td_uid_5_5be8c063c74f1_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5be8c063c74f1_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5be8c063c74f1_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5be8c063c74f1_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_5be8c063c74f1_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5be8c063c74f1_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_5be8c063c74f1_rand .block-title span,
            .td_uid_5_5be8c063c74f1_rand .td-trending-now-title,
            .td_uid_5_5be8c063c74f1_rand .block-title a,
            .td_uid_5_5be8c063c74f1_rand .td-read-more a,
            .td_uid_5_5be8c063c74f1_rand .td-weather-information:before,
            .td_uid_5_5be8c063c74f1_rand .td-weather-week:before,
            .td_uid_5_5be8c063c74f1_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5be8c063c74f1_rand .td-exchange-header:before,
            .td_uid_5_5be8c063c74f1_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_5be8c063c74f1_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_5be8c063c74f1_rand .block-title span,
            .td_uid_5_5be8c063c74f1_rand .td-trending-now-title,
            .td_uid_5_5be8c063c74f1_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5be8c063c74f1_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5be8c063c74f1" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=56&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1538681332-VIP 300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volleyball Concussions</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5be8c063e53d8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5be8c063e53d8_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5be8c063e53d8_rand .td-subcat-item a:hover,
            .td_uid_6_5be8c063e53d8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5be8c063e53d8_rand .td_quote_on_blocks,
            .td_uid_6_5be8c063e53d8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5be8c063e53d8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5be8c063e53d8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5be8c063e53d8_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5be8c063e53d8_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5be8c063e53d8_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5be8c063e53d8_rand .block-title span,
            .td_uid_6_5be8c063e53d8_rand .td-trending-now-title,
            .td_uid_6_5be8c063e53d8_rand .block-title a,
            .td_uid_6_5be8c063e53d8_rand .td-read-more a,
            .td_uid_6_5be8c063e53d8_rand .td-weather-information:before,
            .td_uid_6_5be8c063e53d8_rand .td-weather-week:before,
            .td_uid_6_5be8c063e53d8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5be8c063e53d8_rand .td-exchange-header:before,
            .td_uid_6_5be8c063e53d8_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5be8c063e53d8_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5be8c063e53d8_rand .block-title span,
            .td_uid_6_5be8c063e53d8_rand .td-trending-now-title,
            .td_uid_6_5be8c063e53d8_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5be8c063e53d8 = new tdBlock();
block_td_uid_6_5be8c063e53d8.id = "td_uid_6_5be8c063e53d8";
block_td_uid_6_5be8c063e53d8.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5be8c063e53d8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5be8c063e53d8.td_column_number = "1";
block_td_uid_6_5be8c063e53d8.block_type = "td_block_21";
block_td_uid_6_5be8c063e53d8.post_count = "3";
block_td_uid_6_5be8c063e53d8.found_posts = "17";
block_td_uid_6_5be8c063e53d8.header_color = "#";
block_td_uid_6_5be8c063e53d8.ajax_pagination_infinite_stop = "";
block_td_uid_6_5be8c063e53d8.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_6_5be8c063e53d8);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5be8c063e53d8_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5be8c063e53d8" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5be8c063e53d8 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-110818/" rel="bookmark" title="NCAA: Maryland sweeps No. 15 Michigan, Nebraska, Texas, Oklahoma win"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/11/VBW18-Maryland37-150x150.jpg" alt="NCAA volleyball roundup 11/8/2018-Liz Twilley-Maryland" title="NCAA: Maryland sweeps No. 15 Michigan, Nebraska, Texas, Oklahoma win"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-110818/" rel="bookmark" title="NCAA: Maryland sweeps No. 15 Michigan, Nebraska, Texas, Oklahoma win">NCAA: Maryland sweeps No. 15 Michigan, Nebraska, Texas, Oklahoma win</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T07:25:24+00:00" >November 8, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-rdp-110818/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Maryland not only beat No. 15 Michigan for the first time ever, it won at Ann Arbor on Wednesday and provided one of the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-rdp-110918/" rel="bookmark" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/11/Roundup110918-150x150.jpg" alt="Washington State-Cougars-NCAA volleyball roundup 11/9/2018" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-rdp-110918/" rel="bookmark" title="NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on">NCAA: WSU, UW score Pac-12 victories, BYU, Stanford roll on</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-09T09:28:56+00:00" >November 9, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-rdp-110918/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Thursday night was tough on the Pac-12’s Los Angeles teams as No. 12 USC lost to visiting No. 25 Washington and No. 21 UCLA...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mid-major-poll-110618/" rel="bookmark" title="WKU back into VolleyballMag.com Mid-Major Poll, FGCU in for the first time"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/10/NIVC-logo-696x700-150x150.png" alt="Mid-Major Poll 11/6/2018-NIVC-Mid-Major-Triple Crown-TCS" title="WKU back into VolleyballMag.com Mid-Major Poll, FGCU in for the first time"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mid-major-poll-110618/" rel="bookmark" title="WKU back into VolleyballMag.com Mid-Major Poll, FGCU in for the first time">WKU back into VolleyballMag.com Mid-Major Poll, FGCU in for the first time</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-06T11:25:26+00:00" >November 6, 2018</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mid-major-poll-110618/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Welcome back Western Kentucky and welcome in Florida Gulf Coast.
WKU, a fixture in the past, is in this week&#039;s VolleyballMag.com Mid-Major Poll presented by...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Friday's <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> includes <a href="http://www.twitter.com/StanfordWVB" target="_blank">@StanfordWVB</a> clinching the <a href="http://www.twitter.com/pac12" target="_blank">@pac12</a> , a <a href="http://www.twitter.com/BadgerVB" target="_blank">@BadgerVB</a> comeback against <a href="http://www.twitter.com/PurdueVB" target="_blank">@PurdueVB</a> , and… <a href="https://t.co/H28qHixPo6" target="_blank">https://t.co/H28qHixPo6</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1061287352100777985" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1061287352100777985" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1061287352100777985" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1061287352100777985" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Instagram Feed</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1750535008" data-num="12" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1750535008&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjBkMTIzYTIyZDQy.NDdlYjk1YzExNDEzYjUzYTA1Zjk=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div>
		</aside>            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5be8c0640064f
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
