<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#039;s results</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg" /><meta name="author" content="Lee Feinswog">
<link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NCAA volleyball 10/15/2019: AVCA top five stays the same, NCAA RPI, Monday&#039;s results"/>
<meta name="keywords" content="AVCA Division I Coaches Poll, AVCA Poll, American Volleyball Coaches Association, Baylor, Stanford, Pittsburgh, Texas, Nebraska, Wisconsin, Minnesota, Penn State, BYU, Washington, UW, Kentucky, Washington, Western Kentucky, Florida State, FSU, Seminoles, RPI, Hawai’I, Louisville, Notre Dame, HBCU, Utah Valley, Cal Baptist, Kazna Tarawhiti, Fresno State, WAC, Mountain West, Grace Doyle, Amilya Thompson, Rebecca Rendahl, Hannah Turnland, Citadel, Southern, Mellanie King, Maddy Cardenas, Sharlissa De Jesus, Christine Alcox, MEAC, Maryland Eastern Shore, Alexus Holt, Tatjana Trifkovic, Illini Spasova, UMES, SWAC, Texas Southern, Danielle Lilley, Albama A&amp;M, Terra Brooks, Alcorn State, Norfolk State, Anna Rupertova, Jannel Ezeagwu, William &amp; Mary, Colonial, Katie Dedrick, W&amp;M, Maria Bellinger, Blue Hens, Volleyball, Indoor volleyball, Women&#039;s volleyball, NCAA volleyball, Division I volleyball, D1, DI, Big 10, B1G, Pac-12, ACC, Atlantic Coast Conference, SEC, Southeastern Conference, Big 12, VolleyballMag.com, Volleyball Magazine,"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-101519/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#039;s results" />
<meta property="og:description" content="NCAA volleyball 10/15/2019: AVCA top five stays the same, NCAA RPI, Monday&#039;s results" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-101519/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Nebraska" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:tag" content="Kentucky" />
<meta property="article:tag" content="Stanford" />
<meta property="article:tag" content="Western Kentucky" />
<meta property="article:tag" content="Texas" />
<meta property="article:tag" content="Minnesota" />
<meta property="article:tag" content="Florida State" />
<meta property="article:tag" content="Hawaii" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="AVCA poll" />
<meta property="article:tag" content="Big 12" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Louisville" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="BYU" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Big 10" />
<meta property="article:tag" content="Mountain West" />
<meta property="article:tag" content="Southern" />
<meta property="article:tag" content="Notre Dame" />
<meta property="article:tag" content="Seminoles" />
<meta property="article:tag" content="FSU" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="WAC" />
<meta property="article:tag" content="baylor" />
<meta property="article:tag" content="Pittsburgh" />
<meta property="article:tag" content="MEAC" />
<meta property="article:tag" content="Fresno State" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="SWAC" />
<meta property="article:tag" content="Norfolk State" />
<meta property="article:tag" content="Maryland Eastern Shore" />
<meta property="article:tag" content="Colonial" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="RPI" />
<meta property="article:tag" content="B1G" />
<meta property="article:tag" content="William &amp; Mary" />
<meta property="article:tag" content="Utah Valley" />
<meta property="article:tag" content="UW" />
<meta property="article:tag" content="Texas Southern" />
<meta property="article:tag" content="American Volleyball Coaches Association" />
<meta property="article:tag" content="Maria Bellinger" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="AVCA Division I coaches poll" />
<meta property="article:tag" content="Cal Baptist" />
<meta property="article:tag" content="Blue Hens" />
<meta property="article:tag" content="Alcorn State" />
<meta property="article:tag" content="UMES" />
<meta property="article:tag" content="HBCU" />
<meta property="article:tag" content="Kazna Tarawhiti" />
<meta property="article:tag" content="Sharlissa De Jesus" />
<meta property="article:tag" content="Hannah Turnland" />
<meta property="article:tag" content="Terra Brooks" />
<meta property="article:tag" content="Rebecca Rendahl" />
<meta property="article:tag" content="Grace Doyle" />
<meta property="article:tag" content="Amilya Thompson" />
<meta property="article:tag" content="Citadel" />
<meta property="article:tag" content="Mellanie King" />
<meta property="article:tag" content="Maddy Cardenas" />
<meta property="article:tag" content="Christine Alcox" />
<meta property="article:tag" content="Alexus Holt" />
<meta property="article:tag" content="Tatjana Trifkovic" />
<meta property="article:tag" content="Illini Spasova" />
<meta property="article:tag" content="Danielle Lilley" />
<meta property="article:tag" content="Albama A&amp;M" />
<meta property="article:tag" content="Anna Rupertova" />
<meta property="article:tag" content="Jannel Ezeagwu" />
<meta property="article:tag" content="Katie Dedrick" />
<meta property="article:tag" content="W&amp;M" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-10-15T10:15:23-05:00" />
<meta property="article:modified_time" content="2019-10-15T10:40:26-05:00" />
<meta property="og:updated_time" content="2019-10-15T10:40:26-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="391" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NCAA volleyball 10/15/2019: AVCA top five stays the same, NCAA RPI, Monday&#039;s results" />
<meta name="twitter:title" content="NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#039;s results" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/ncaa-volleyball-101519\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#8217;s results Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-101519/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bs-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.6c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=25191' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F&#038;format=xml" />
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c92d42";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-25191 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag ncaa-volleyball-101519 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><a href="https://volleyballmag.com/what-happens-if-i-chew-a-levitra">what happens if i chew a levitra</a> <a href="https://volleyballmag.com/comprar-kamagra-oral-jelly-contrareembolso">comprar kamagra oral jelly contrareembolso</a> <a href="https://volleyballmag.com/how-should-i-take-revatio-for-ed">how should i take revatio for ed</a> <a href="https://volleyballmag.com/kamagra-oral-jelly-100mg-effet">kamagra oral jelly 100mg effet</a>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=65&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1563999668-newmizuno728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#8217;s results"><meta itemprop="url" content = "https://volleyballmag.com/ncaa-volleyball-101519/">NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#8217;s results</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25191" class="post-25191 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-nebraska tag-wisconsin tag-kentucky tag-stanford tag-western-kentucky tag-texas tag-minnesota tag-florida-state tag-hawaii tag-penn-state tag-acc tag-avca-poll tag-big-12 tag-pac-12 tag-sec tag-louisville tag-washington tag-byu tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-big-10 tag-mountain-west tag-southern tag-notre-dame tag-seminoles tag-fsu tag-d1 tag-southeastern-conference tag-wac tag-baylor tag-pittsburgh tag-meac tag-fresno-state tag-indoor-volleyball tag-swac tag-norfolk-state tag-maryland-eastern-shore tag-colonial tag-di tag-rpi tag-b1g tag-william-mary tag-utah-valley tag-uw tag-texas-southern tag-american-volleyball-coaches-association tag-maria-bellinger tag-atlantic-coast-conference tag-avca-division-i-coaches-poll tag-cal-baptist tag-blue-hens tag-alcorn-state tag-umes tag-hbcu tag-kazna-tarawhiti tag-sharlissa-de-jesus tag-hannah-turnland tag-terra-brooks tag-rebecca-rendahl tag-grace-doyle tag-amilya-thompson tag-citadel tag-mellanie-king tag-maddy-cardenas tag-christine-alcox tag-alexus-holt tag-tatjana-trifkovic tag-illini-spasova tag-danielle-lilley tag-albama-am tag-anna-rupertova tag-jannel-ezeagwu tag-katie-dedrick tag-wm" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#8217;s results</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T10:15:23+00:00" >October 15, 2019</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-101519/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+AVCA+top+five+stays+the+same%2C+NCAA+RPI%2C+Monday%E2%80%99s+results&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-101519/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-101519/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg&description=NCAA volleyball 10/15/2019: AVCA top five stays the same, NCAA RPI, Monday's results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+AVCA+top+five+stays+the+same%2C+NCAA+RPI%2C+Monday%E2%80%99s+results%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg" data-caption="Fresno State&#039;s Grace Doyle had 10 kills and five blocks against San Diego State/Keith Kountz photo"><img width="696" height="391" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-696x391.jpg" alt="NCAA volleyball 10/15/2019-Grace Doyle-Fresno State volleyball" title="Fresno State's Grace Doyle had 10 kills and five blocks against San Diego State Keith Kountz photo"/></a><figcaption class="wp-caption-text">Fresno State's Grace Doyle had 10 kills and five blocks against San Diego State/Keith Kountz photo</figcaption></figure></div>        
        
        <p>Status quo.</p>
<p>The results on the court might be up and down, but the poll doesn’t necessarily reflect that. When the weekly <a href="https://www.avca.org/polls/di-women/index.html" target="_blank" rel="noopener noreferrer">AVCA</a> Division I Coaches Poll was announced Monday, the top five teams stayed exactly the same — Baylor, Stanford, <a href="https://volleyballmag.com/pitt-volleyball-092019/" target="_blank" rel="noopener noreferrer">Pittsburgh</a>, <a href="https://volleyballmag.com/texas-082719/" target="_blank" rel="noopener noreferrer">Texas</a> and <a href="https://volleyballmag.com/nebraska-volleyball-091019/" target="_blank" rel="noopener noreferrer">Nebraska</a>.</p>
<p>And the team at No. 6, Wisconsin, moved up one notch but not past Nebraska, which it beat in three in Lincoln on October 5 and then this past Sunday beat visiting No. 7 Minnesota in three as well.</p>
<p>Penn State stayed No. 8, BYU is still No. 9 and Washington moved up one spot to No. 10.<span class="Apple-converted-space"> </span></p>
<p>Otherwise, movement was minimal. Kentucky dropped four spots to No. 16, Washington State is up three spots to No. 21, and Western Kentucky is in for the first time this season at No. 24.</p>
<p>Florida State, which was 23rd, dropped out.</p>
<p>Click here for the <a href="https://www.avca.org/polls/di-women/10-14-2019.html" target="_blank" rel="noopener noreferrer">complete AVCA top 25.</a></p>
<p><b>NCAA RPI: </b>The top five is no surprise — Baylor, Stanford, Wisconsin, Nebraska and Texas — but then there are some numbers that get your attention. Like Kentucky at No. 8, Hawai’i at No. 9, Louisville at No. 11, and, at the other end, Penn State at No. 17. Also, Notre Dame comes in at No. 20.<span class="Apple-converted-space"> </span></p>
<p>Click here for the <a href="https://www.ncaa.com/rankings/volleyball-women/d1/ncaa-womens-volleyball-rpi" target="_blank" rel="noopener noreferrer">complete NCAA RPI.</a></p>
<p><b>Tuesday’s schedule: </b>There are only 14 matches on the slate, many involving HBCUs.</p>
<p>There’s one power-five conference team in action when West Virginia of the Big 12 goes to Morehead State of the Ohio Valley Conference.</p>
<p>There are three Southland Conference matches as Northwestern State goes to Central Arkansas, McNeese is at New Orleans, and Southeastern Louisiana plays host to Southern of the SWAC.</p>
<p>In the Big Sky, Portland State goes to Sacramento State, while in the WAC Chicago State is at Utah Valley.</p>
<p>Three Patriot League matches are on tap as Lehigh goes to Loyola, Bucknell is at Navy, and Lafayette is at Army West Point.</p>
<p>Denver goes to Omaha for a Summit League match and in the Northeast Conference, Central Connecticut is at Bryant.</p>
<p>In the MEAC, Delaware State is at Maryland Eastern Shore, while Florida A&amp;M of the MEAC goes to North Florida of the ASUN.</p>
<p><b>Monday’s results: </b>There were two WAC outcomes as Utah Valley (7-12, 2-5) swept visiting Chicago State (4-16, 2-4) and Cal Baptist (9-10, 1-5) won in a sweep at Seattle U (10-11, 5-2). Kazna Tarawhiti had 16 kills, hit .538, and had two assists, eight digs and three blocks for Utah Valley …</p>
<p><a href="https://volleyballmag.com/fresno-state-2019/" target="_blank" rel="noopener noreferrer">Fresno State</a> (11-8, 4-3 Mountain West) swept visiting San Diego State (9-9, 2-5) as the Bulldogs hit .349. Amilya Thompson led a balanced attack with 11 kills, while Grace Doyle had 10 kills in 16 errorless swings to hit . 625 go to with five blocks, and Rebecca Rendahl had nine kills and hit .615 and had four blocks. Hannah Turnland had 19 kills and hit .361 for SDSU …<span class="Apple-converted-space"> </span></p>
<p>The Citadel of the Southern Conference (6-13) beating visiting NC Central of the MEAC (3-17) in four as Mellanie King had 15 kills and 15 digs, Maddy Cardenas had 14 kills with no errors and hit .778, and Sharlissa De Jesus had 13 kills, 16 digs and two blocks, one solo. Christine Alcox had 14 kills for NC Central …<span class="Apple-converted-space"> </span></p>
<p>In the MEAC, Maryland Eastern Shore (7-13, 2-3) kept South Carolina State (0-18, 0-5) winless despite 18 kills from Alexus Holt. UMES hit .453, including 10 kills and five digs each by Tatjana Trifkovic and Illina Spasova …<span class="Apple-converted-space"> </span></p>
<p>In the SWAC, Texas Southern (6-12, 5-4) beat visiting Arkansas-Pine Bluff (4-18, 2-6) in five as Danielle Lilley had 24 kills … Alabama A&amp;M (9-11, 3-4) swept at Jackson State (10-14, 3-5) behind 11 kills from Terra Brooks, who had a block and 10 digs … And Alcorn State (4-15, 2-7) swept visiting Mississippi Valley State (3-21, 0-8) … And Norfolk State (1-14, 1-5) broke through into the win column with a sweep of Morgan State (8-11, 2-4) as Anna Rupertova and Jannel Ezeagwu had nine kills each. Ezeagwu had no errors in 19 swings, hit .474, and had a dig and three blocks, two solo …<span class="Apple-converted-space"> </span></p>
<p>William &amp; Mary (6-12, 2-5) swept a Colonial League match over visiting Delaware (11-6, 3-2). Katie Dedrick had 19 kills and hit .333 for W&amp;M to go with an assist, an ace, a block and seven digs. Maria Bellinger had 17 kills for the Blue Hens.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/nebraska/">Nebraska</a></li><li><a href="https://volleyballmag.com/tag/wisconsin/">Wisconsin</a></li><li><a href="https://volleyballmag.com/tag/kentucky/">Kentucky</a></li><li><a href="https://volleyballmag.com/tag/stanford/">Stanford</a></li><li><a href="https://volleyballmag.com/tag/western-kentucky/">Western Kentucky</a></li><li><a href="https://volleyballmag.com/tag/texas/">Texas</a></li><li><a href="https://volleyballmag.com/tag/minnesota/">Minnesota</a></li><li><a href="https://volleyballmag.com/tag/florida-state/">Florida State</a></li><li><a href="https://volleyballmag.com/tag/hawaii/">Hawaii</a></li><li><a href="https://volleyballmag.com/tag/penn-state/">Penn State</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/avca-poll/">AVCA poll</a></li><li><a href="https://volleyballmag.com/tag/big-12/">Big 12</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/louisville/">Louisville</a></li><li><a href="https://volleyballmag.com/tag/washington/">Washington</a></li><li><a href="https://volleyballmag.com/tag/byu/">BYU</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/big-10/">Big 10</a></li><li><a href="https://volleyballmag.com/tag/mountain-west/">Mountain West</a></li><li><a href="https://volleyballmag.com/tag/southern/">Southern</a></li><li><a href="https://volleyballmag.com/tag/notre-dame/">Notre Dame</a></li><li><a href="https://volleyballmag.com/tag/seminoles/">Seminoles</a></li><li><a href="https://volleyballmag.com/tag/fsu/">FSU</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/wac/">WAC</a></li><li><a href="https://volleyballmag.com/tag/baylor/">baylor</a></li><li><a href="https://volleyballmag.com/tag/pittsburgh/">Pittsburgh</a></li><li><a href="https://volleyballmag.com/tag/meac/">MEAC</a></li><li><a href="https://volleyballmag.com/tag/fresno-state/">Fresno State</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/swac/">SWAC</a></li><li><a href="https://volleyballmag.com/tag/norfolk-state/">Norfolk State</a></li><li><a href="https://volleyballmag.com/tag/maryland-eastern-shore/">Maryland Eastern Shore</a></li><li><a href="https://volleyballmag.com/tag/colonial/">Colonial</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/rpi/">RPI</a></li><li><a href="https://volleyballmag.com/tag/b1g/">B1G</a></li><li><a href="https://volleyballmag.com/tag/william-mary/">William &amp; Mary</a></li><li><a href="https://volleyballmag.com/tag/utah-valley/">Utah Valley</a></li><li><a href="https://volleyballmag.com/tag/uw/">UW</a></li><li><a href="https://volleyballmag.com/tag/texas-southern/">Texas Southern</a></li><li><a href="https://volleyballmag.com/tag/american-volleyball-coaches-association/">American Volleyball Coaches Association</a></li><li><a href="https://volleyballmag.com/tag/maria-bellinger/">Maria Bellinger</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/avca-division-i-coaches-poll/">AVCA Division I coaches poll</a></li><li><a href="https://volleyballmag.com/tag/cal-baptist/">Cal Baptist</a></li><li><a href="https://volleyballmag.com/tag/blue-hens/">Blue Hens</a></li><li><a href="https://volleyballmag.com/tag/alcorn-state/">Alcorn State</a></li><li><a href="https://volleyballmag.com/tag/umes/">UMES</a></li><li><a href="https://volleyballmag.com/tag/hbcu/">HBCU</a></li><li><a href="https://volleyballmag.com/tag/kazna-tarawhiti/">Kazna Tarawhiti</a></li><li><a href="https://volleyballmag.com/tag/sharlissa-de-jesus/">Sharlissa De Jesus</a></li><li><a href="https://volleyballmag.com/tag/hannah-turnland/">Hannah Turnland</a></li><li><a href="https://volleyballmag.com/tag/terra-brooks/">Terra Brooks</a></li><li><a href="https://volleyballmag.com/tag/rebecca-rendahl/">Rebecca Rendahl</a></li><li><a href="https://volleyballmag.com/tag/grace-doyle/">Grace Doyle</a></li><li><a href="https://volleyballmag.com/tag/amilya-thompson/">Amilya Thompson</a></li><li><a href="https://volleyballmag.com/tag/citadel/">Citadel</a></li><li><a href="https://volleyballmag.com/tag/mellanie-king/">Mellanie King</a></li><li><a href="https://volleyballmag.com/tag/maddy-cardenas/">Maddy Cardenas</a></li><li><a href="https://volleyballmag.com/tag/christine-alcox/">Christine Alcox</a></li><li><a href="https://volleyballmag.com/tag/alexus-holt/">Alexus Holt</a></li><li><a href="https://volleyballmag.com/tag/tatjana-trifkovic/">Tatjana Trifkovic</a></li><li><a href="https://volleyballmag.com/tag/illini-spasova/">Illini Spasova</a></li><li><a href="https://volleyballmag.com/tag/danielle-lilley/">Danielle Lilley</a></li><li><a href="https://volleyballmag.com/tag/albama-am/">Albama A&amp;M</a></li><li><a href="https://volleyballmag.com/tag/anna-rupertova/">Anna Rupertova</a></li><li><a href="https://volleyballmag.com/tag/jannel-ezeagwu/">Jannel Ezeagwu</a></li><li><a href="https://volleyballmag.com/tag/katie-dedrick/">Katie Dedrick</a></li><li><a href="https://volleyballmag.com/tag/wm/">W&amp;M</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+AVCA+top+five+stays+the+same%2C+NCAA+RPI%2C+Monday%E2%80%99s+results&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-101519/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-101519/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg&description=NCAA volleyball 10/15/2019: AVCA top five stays the same, NCAA RPI, Monday's results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+AVCA+top+five+stays+the+same%2C+NCAA+RPI%2C+Monday%E2%80%99s+results%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-101519%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-101519/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/ncaa-volleyball-101519/" data-text="NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#8217;s results" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2019-10-15T10:15:23+00:00"><meta itemprop="dateModified" content="2019-10-15T10:40:26-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-101519/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA volleyball: AVCA top five stays the same, NCAA RPI, Monday&#039;s results"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/10/Fresno-States-Grace-Doyle-had-10-kills-and-five-blocks-against-San-Diego-State-Keith-Kountz-photo-e1571150275106.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="391"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5da5e99ddcef4 = new tdBlock();
block_td_uid_1_5da5e99ddcef4.id = "td_uid_1_5da5e99ddcef4";
block_td_uid_1_5da5e99ddcef4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5da5e99ddcef4_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":25191,"live_filter_cur_post_author":"100004"}';
block_td_uid_1_5da5e99ddcef4.td_column_number = "3";
block_td_uid_1_5da5e99ddcef4.block_type = "td_block_related_posts";
block_td_uid_1_5da5e99ddcef4.post_count = "3";
block_td_uid_1_5da5e99ddcef4.found_posts = "868";
block_td_uid_1_5da5e99ddcef4.header_color = "";
block_td_uid_1_5da5e99ddcef4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5da5e99ddcef4.max_num_pages = "290";
tdBlocksArray.push(block_td_uid_1_5da5e99ddcef4);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5da5e99ddcef4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5da5e99ddcef4" ><h4 class="td-related-title"><a id="td_uid_2_5da5e99de526b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5da5e99ddcef4" href="#">RELATED ARTICLES</a><a id="td_uid_3_5da5e99de5273" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5da5e99ddcef4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5da5e99ddcef4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg" alt="" title="Volleyball TV and streaming listings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ricardo-santos-101519/" rel="bookmark" title="Ricardo Santos: “Playing in the AVP extended my career”"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/RicardoSantos101419-218x150.jpg" alt="" title="Ricardo Santos: “Playing in the AVP extended my career”"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ricardo-santos-101519/" rel="bookmark" title="Ricardo Santos: “Playing in the AVP extended my career”">Ricardo Santos: “Playing in the AVP extended my career”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mondays-with-mick-101419/" rel="bookmark" title="Mondays with Mick: Some frank opinions, October lull, telling stories"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/09/MondaysWithMick-218x150.jpg" alt="Mondays with Mick Haley 10/14/2019" title="Mondays with Mick: Some frank opinions, October lull, telling stories"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mondays-with-mick-101419/" rel="bookmark" title="Mondays with Mick: Some frank opinions, October lull, telling stories">Mondays with Mick: Some frank opinions, October lull, telling stories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5da5e99ddcef4" data-td_block_id="td_uid_1_5da5e99ddcef4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5da5e99ddcef4" data-td_block_id="td_uid_1_5da5e99ddcef4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-101519/?ertthndxbcvs=yes#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_277346944" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a9a328584" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5da5e99de7b92_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5da5e99de7b92_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5da5e99de7b92_rand .td-subcat-item a:hover,
            .td_uid_4_5da5e99de7b92_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5da5e99de7b92_rand .td_quote_on_blocks,
            .td_uid_4_5da5e99de7b92_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5da5e99de7b92_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5da5e99de7b92_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5da5e99de7b92_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td_uid_4_5da5e99de7b92_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5da5e99de7b92_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td_uid_4_5da5e99de7b92_rand .block-title span,
            .td_uid_4_5da5e99de7b92_rand .td-trending-now-title,
            .td_uid_4_5da5e99de7b92_rand .block-title a,
            .td_uid_4_5da5e99de7b92_rand .td-read-more a,
            .td_uid_4_5da5e99de7b92_rand .td-weather-information:before,
            .td_uid_4_5da5e99de7b92_rand .td-weather-week:before,
            .td_uid_4_5da5e99de7b92_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5da5e99de7b92_rand .td-exchange-header:before,
            .td_uid_4_5da5e99de7b92_rand .td-post-category:hover {
                background-color: #c92d42;
            }

            .td_uid_4_5da5e99de7b92_rand .block-title {
                border-color: #c92d42;
            }

            
            .td_uid_4_5da5e99de7b92_rand .block-title span,
            .td_uid_4_5da5e99de7b92_rand .td-trending-now-title,
            .td_uid_4_5da5e99de7b92_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5da5e99de7b92_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,822</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">35,267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5da5e99de7e82_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5da5e99de7e82_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5da5e99de7e82_rand .td-subcat-item a:hover,
            .td_uid_5_5da5e99de7e82_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5da5e99de7e82_rand .td_quote_on_blocks,
            .td_uid_5_5da5e99de7e82_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5da5e99de7e82_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5da5e99de7e82_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5da5e99de7e82_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td_uid_5_5da5e99de7e82_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5da5e99de7e82_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td_uid_5_5da5e99de7e82_rand .block-title span,
            .td_uid_5_5da5e99de7e82_rand .td-trending-now-title,
            .td_uid_5_5da5e99de7e82_rand .block-title a,
            .td_uid_5_5da5e99de7e82_rand .td-read-more a,
            .td_uid_5_5da5e99de7e82_rand .td-weather-information:before,
            .td_uid_5_5da5e99de7e82_rand .td-weather-week:before,
            .td_uid_5_5da5e99de7e82_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5da5e99de7e82_rand .td-exchange-header:before,
            .td_uid_5_5da5e99de7e82_rand .td-post-category:hover {
                background-color: #c92d42;
            }

            .td_uid_5_5da5e99de7e82_rand .block-title {
                border-color: #c92d42;
            }

            
            .td_uid_5_5da5e99de7e82_rand .block-title span,
            .td_uid_5_5da5e99de7e82_rand .td-trending-now-title,
            .td_uid_5_5da5e99de7e82_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5da5e99de7e82_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5da5e99de7e82" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=73&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1571115859-19_01463_web-banner-300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volleyball Concussions</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5da5e99e0a8dc_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5da5e99e0a8dc_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-subcat-item a:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5da5e99e0a8dc_rand .td_quote_on_blocks,
            .td_uid_6_5da5e99e0a8dc_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5da5e99e0a8dc_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5da5e99e0a8dc_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5da5e99e0a8dc_rand .block-title span,
            .td_uid_6_5da5e99e0a8dc_rand .td-trending-now-title,
            .td_uid_6_5da5e99e0a8dc_rand .block-title a,
            .td_uid_6_5da5e99e0a8dc_rand .td-read-more a,
            .td_uid_6_5da5e99e0a8dc_rand .td-weather-information:before,
            .td_uid_6_5da5e99e0a8dc_rand .td-weather-week:before,
            .td_uid_6_5da5e99e0a8dc_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5da5e99e0a8dc_rand .td-exchange-header:before,
            .td_uid_6_5da5e99e0a8dc_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5da5e99e0a8dc_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5da5e99e0a8dc_rand .block-title span,
            .td_uid_6_5da5e99e0a8dc_rand .td-trending-now-title,
            .td_uid_6_5da5e99e0a8dc_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5da5e99e0a8dc = new tdBlock();
block_td_uid_6_5da5e99e0a8dc.id = "td_uid_6_5da5e99e0a8dc";
block_td_uid_6_5da5e99e0a8dc.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5da5e99e0a8dc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5da5e99e0a8dc.td_column_number = "1";
block_td_uid_6_5da5e99e0a8dc.block_type = "td_block_21";
block_td_uid_6_5da5e99e0a8dc.post_count = "3";
block_td_uid_6_5da5e99e0a8dc.found_posts = "17";
block_td_uid_6_5da5e99e0a8dc.header_color = "#";
block_td_uid_6_5da5e99e0a8dc.ajax_pagination_infinite_stop = "";
block_td_uid_6_5da5e99e0a8dc.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_6_5da5e99e0a8dc);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5da5e99e0a8dc_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5da5e99e0a8dc" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5da5e99e0a8dc class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-100919/" rel="bookmark" title="SANDCAST: Feinswog and Chan: &#8216;And that&#8217;s how we became publishing magnates&#8217;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/4F3A3092-150x150.jpg" alt="SANDCAST 100919-Lee Feinswog-Ed Chan-VolleyballMag.com" title="SANDCAST: Feinswog and Chan: &#8216;And that&#8217;s how we became publishing magnates&#8217;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-100919/" rel="bookmark" title="SANDCAST: Feinswog and Chan: &#8216;And that&#8217;s how we became publishing magnates&#8217;">SANDCAST: Feinswog and Chan: &#8216;And that&#8217;s how we became publishing magnates&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/travis-mewhirter/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T11:14:16+00:00" >October 9, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-100919/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It took a matter of weeks for Lee Feinswog to rebound from being laid off. Not a month had gone by from the moment...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/washington-state-100919/" rel="bookmark" title="As youth is served, No. 24 Washington State off to strong start"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/A10I8165_DxO-150x150.jpg" alt="Washington State volleyball 2019-Alexis Dirige" title="As youth is served, No. 24 Washington State off to strong start"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/washington-state-100919/" rel="bookmark" title="As youth is served, No. 24 Washington State off to strong start">As youth is served, No. 24 Washington State off to strong start</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T10:08:41+00:00" >October 9, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/washington-state-100919/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Washington State coach Jen Greeny has her hands full this year. So many freshmen.
“The 25 of them?” Greeny joked. “We have seven true freshmen...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/hs-top-50-101019/" rel="bookmark" title="Torrey Pines moves into top spot of VolleyballMag.com national HS rankings"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/Marymount-CA-150x150.jpg" alt="High School volleyball rankings 10/10/2019-Marymount volleyball" title="Torrey Pines moves into top spot of VolleyballMag.com national HS rankings"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/hs-top-50-101019/" rel="bookmark" title="Torrey Pines moves into top spot of VolleyballMag.com national HS rankings">Torrey Pines moves into top spot of VolleyballMag.com national HS rankings</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/chris_tobolski/">Chris Tobolski</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T14:42:04+00:00" >October 10, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/hs-top-50-101019/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Plenty has occurred since VolleyballMag.com’s last National High School Rankings. There have been major tournaments with mixed up results creating havoc. The hottest debate...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    He's never short on <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> opinions and analysis when former USA, Texas and USC coach Mick Haley joins VBM… <a href="https://t.co/3aYhMxhTF1" target="_blank">https://t.co/3aYhMxhTF1</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1184083325469761536" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1184083325469761536" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1184083325469761536" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1184083325469761536" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Mondays with Mick: Some frank opinions, October lull, telling stories <a href="https://t.co/LMnfFTQixl" target="_blank">https://t.co/LMnfFTQixl</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1183904192529862656" target="_blank"> -
                                15 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1183904192529862656" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1183904192529862656" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1183904192529862656" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Instagram Feed</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1750535008" data-num="12" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1750535008&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjJlMDExMjFkNTFl.NDFlYzliYjJhMzU2YzdlNTM3NjM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</aside>            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div><div class="textwidget custom-html-widget"><div class="vc_btn3-container  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div></div></div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title=""/></a></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5da5e99e13b89
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.42' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.42'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
