<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" /><meta name="author" content="VBM Staff">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-102217/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday | Volleyballmag.com" />
<meta property="og:description" content="Five alive: UCLA had to rally late, but the No. 13 Bruins came away with a five-set win at Colorado. The West Coast Conference’s two ranked teams, No. 8 BYU — behind 34 kills from Veronica Jones-Perry — and No. 18 San Diego, both won in five. No. 20 Colorado State, down 0-2, won in &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-102217/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-10-22T10:21:03-05:00" />
<meta property="article:modified_time" content="2017-10-22T11:34:18-05:00" />
<meta property="og:updated_time" content="2017-10-22T11:34:18-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Five alive: UCLA had to rally late, but the No. 13 Bruins came away with a five-set win at Colorado. The West Coast Conference’s two ranked teams, No. 8 BYU — behind 34 kills from Veronica Jones-Perry — and No. 18 San Diego, both won in five. No. 20 Colorado State, down 0-2, won in [&hellip;]" />
<meta name="twitter:title" content="No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/ncaa-volleyball-102217\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-102217/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://volleyballmag.com/wp-content/uploads/w2dc-plugin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=16319' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F&#038;format=xml" />
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16319 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag ncaa-volleyball-102217 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">Net Live</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">Net Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=44&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1507557038-17-ncaa-2033-web-728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday"><meta itemprop="url" content = "https://volleyballmag.com/ncaa-volleyball-102217/">No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16319" class="post-16319 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T10:21:03+00:00" >October 22, 2017</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-102217/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-102217/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-102217/&amp;media=https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg&description=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" data-caption="Minnesota&#039;s Stephanie Samedy, left, and Regan Pittman block against Wisconsin&#039;s Kelli Bates as Samantha Seliger-Swenson covers"><img width="600" height="566" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg" alt="" title="Minnesota's Stephanie Samedy, left, and Regan Pittman block against Wisconsin 4 as Samantha Seliger-Swenson covers 10-21-17"/></a><figcaption class="wp-caption-text">Minnesota's Stephanie Samedy, left, and Regan Pittman block against Wisconsin's Kelli Bates as Samantha Seliger-Swenson covers</figcaption></figure></div>
        <p class="p1"><span class="s1">Five alive:</span></p>
<p class="p1"><span class="s1">UCLA had to rally late, but the No. 13 Bruins came away with a five-set win at Colorado.</span></p>
<p class="p1"><span class="s1">The West Coast Conference’s two ranked teams, No. 8 BYU — behind 34 kills from Veronica Jones-Perry — and No. 18 <a href="https://volleyballmag.com/third-ranked-san-diego-muscles-up-with-new-talent-083117/" target="_blank" rel="noopener">San Diego</a>, both won in five.</span></p>
<p class="p1"><span class="s1">No. 20 Colorado State, down 0-2, won in five.</span></p>
<p class="p1"><span class="s1">Even No. 25 Northern Iowa had to win in five.</span></p>
<p class="p1"><span class="s1">But when the day ended, there were no upsets in <a href="http://www.ncaa.com/sports/volleyball-women/d1" target="_blank" rel="noopener">NCAA Division I</a> women’s college volleyball.</span></p>
<p class="p1"><span class="s1">There was one set worth noting, the third-longest since the 25-point format began in 2008. Even though Kent State lost to Northern Illinois in the Mid-American Conference, you can’t say the Golden Flashes went down without a fight. NIU won 43-41, 25-22, 25-20.</span></p>
<p class="p1"><span class="s1">The recaps follow, but first a look at key matches on Sunday’s schedule.</span></p>
<p class="p1"><span class="s1">There are two matches in the <a href="https://volleyballmag.com/big12-082117/" target="_blank" rel="noopener">Pac-12</a>. If No. 13 Utah (17-3, 8-1) beats visiting No. 19 USC (14-6, 6-3), everyone will be looking a long way up at just two teams, first-place Stanford (17-2, 10-0) and the Utes.</span></p>
<p class="p1"><span class="s1">The other match has No. 14 Washington (15-5, 5-4) at Cal (12-8, 3-6).</span></p>
<p class="p3"><span class="s1">T</span><span class="s2">he only <a href="https://volleyballmag.com/big12-082117/" target="_blank" rel="noopener">Big 12</a> match has No. 3 Texas at Oklahoma.</span></p>
<p class="p1"><span class="s1">Two unranked <a href="https://volleyballmag.com/big-ten-082217/" target="_blank" rel="noopener">Big Ten</a> teams face off when Michigan goes to Ohio State.</span></p>
<p class="p1"><span class="s1">The <a href="https://volleyballmag.com/sec-082417/" target="_blank" rel="noopener">SEC</a> has five matches on tap, including No. 6 Kentucky (16-2, 7-0) playing host to Tennessee (10-7, 3-5) and second-place and No. 4 Florida (15-1, 7-1) at Auburn (11-7, 4-5). Third-place LSU (16-4, 7-2) and fourth-place Missouri (12-9, 5-3) are off</span></p>
<p class="p1"><span class="s1">Also, Mississippi State is at Arkansas, South Carolina is at Alabama and Ole Miss goes to Texas A&#038;M.</span></p>
<p class="p1"><span class="s1">There are seven matches in the <a href="https://volleyballmag.com/acc-082017/" target="_blank" rel="noopener">ACC</a>. League leader Pittsburgh (16-4, 9-0) plays host to second-place NC State (13-7, 8-1). Third-place Louisville (13-6, 7-2) is at Florida State (11-5, 5-3). Fourth-place North Carolina (10-8, 7-3), coming off a loss to Pitt, has the day off. </span></p>
<p class="p1"><span class="s1">Also in the ACC, Syracuse goes to Clemson, Wake Forest is at Virginia, Boston College goes to Georgia Tech, Duke is at Virginia Tech and Notre Dame is at Miami.</span></p>
<p class="p1"><span class="s1">No. 16 Creighton has a home Big East match with Seton Hall and No. 21 Wichita State plays host to ECU in an American Athletic Conference match.</span></p>
<p class="p4"><span class="s1"><b><i>Remember that VolleyballMag.com has </i></b><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener"><span class="s3"><b><i>all the TV and streaming listings every day</i></b></span></a><b><i> for every match that is being shown.</i></b></span></p>
<figure id="attachment_16317" style="width: 603px" class="wp-caption alignnone"><img class=" wp-image-16317" src="https://volleyballmag.com/wp-content/uploads/2017/10/Lauren-Barnes-of-Minnesota-dives-against-Wisconsin-10-21-17-300x180.jpeg" alt="" width="603" height="362" srcset="https://volleyballmag.com/wp-content/uploads/2017/10/Lauren-Barnes-of-Minnesota-dives-against-Wisconsin-10-21-17-300x180.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2017/10/Lauren-Barnes-of-Minnesota-dives-against-Wisconsin-10-21-17.jpeg 600w" sizes="(max-width: 603px) 100vw, 603px" /><figcaption class="wp-caption-text">Lauren Barnes of Minnesota goes all out for a ball against Wisconsin</figcaption></figure>
<p class="p1"><span class="s1"><b>Top teams prevail in Big Ten: </b>Start with No. 5 Minnesota, which beat visiting No. 9 Wisconsin 21-25, 25-18, 25-21, 25-22.</span></p>
<p class="p1"><span class="s1">The Gophers (19-2, 8-2 B1G) beat Wisconsin (14-5, 5-5) for the sixth time in a row and second this season. Minnesota won a five-setter at Wisconsin on October 4. This time, Alexis Hart was nearly unstoppable as she led with 23 kills while hitting .367. Stephanie Samedy had 11 kills, 20 digs and four blocks and Jasmyn Martin added 10 kills, two digs and three blocks. Molly Lohman had six kills and six blocks.</span></p>
<p class="p1"><span class="s1">Wisconsin got 22 kills from Dana Rettke, who had no errors in 34 swings and hit .647 and had four blocks, one solo. Tionna Williams had 11 kills, hit .320 and had six blocks, one solo. Madison Duello had 10 kills and four blocks. </span></p>
<p class="p1"><span class="s1">Top-ranked Penn State (19-1, 9-1) rolled over Indiana 25-21, 25-13, 25-15 as Haleigh Washington had 13 kills with one error in 5 attacks to hit .800. Simone Lee had eight kills and Heidi Thelen had seven. Indiana (12-10, 1-9) got seven kills each from Kendall Beerman and Kamryn Malloy.</span></p>
<p class="p1"><span class="s1">No. 7 Nebraska grinded to a 25-19, 24-26, 25-20, 25-17 victory over visiting Illinois in a match that marked the return to Lincoln of former assistant and first-year Illinois coach Chris Tamas.</span></p>
<p class="p1"><span class="s1">Nebraska (16-4, 9-1) kept pace at the top of the league with Penn State as Mikaela Foecke had 17 kills and eight digs. Annika Albrecht added 10 kills, Jazz Sweet had 11 kills and hit .526, and Briana Holman had 10 kills.</span></p>
<p class="p1"><span class="s1">The Illini (16-5, 7-3) fell two games off the lead. Ali Bastianelli led with 13 kills on 17 errorless swings and hit .765. She also had five blocks. Beth Prince added 12 kills and three blocks. </span></p>
<p class="p1"><span class="s1">Tenth-ranked Michigan State (15-4, 8-2) made short work of Maryland (14-8, 3-7) 25-13, 25-17, 25-17 to stay a game behind the leaders. Brooke Kranda led with 11 kills and hit .588 and Alyssa Garvelink had 10 kills and hit .562. Gia Milana led the Terps with nine kills.</span></p>
<p class="p1"><span class="s1">No. 17 Purdue (16-4, 6-4) destroyed visiting Rutgers (5-17, 0-10) 25-11, 25-21, 25-16. Danielle Cuttino led with 10 kills. </span></p>
<p class="p1"><span class="s1">And Iowa (15-8, 4-6) beat Northwestern (12-10, 2-8) as Taylor Louis had 11 kills and hit .625.</span></p>
<p class="p3"><span class="s2"><b>UCLA rallies at CU, Stanford, Oregon roll: </b>The fourth and fifth sets alone were worth the price of admission at Colorado as UCLA prevailed 25-17, 15-25, 18-25, 28-26, 16-14. UCLA improved to 13-6, 6-4 as f</span><span class="s1">reshman </span><span class="s4">Jenny Mosser</span><span class="s1"> recorded a career-best 28 kills, hitting .400 with six digs, senior </span><span class="s4">Sarah Sponcil</span><span class="s1"> posted personal highs with 63 assists, 25 digs and six blocks and senior </span><span class="s4">Reily Buechler</span><span class="s1"> had a season-best 23 kills to go with 12 digs.</span></p>
<p class="p3"><span class="s1">While the Bruins were coming off a tough loss Friday at Utah, Colorado had upset USC on Friday.</span></p>
<p class="p3"><span class="s1">The Bruins trailed 24-23 and 25-24 before closing out the fourth set on a kill by Buechler. In the fifth, CU (15-6, 5-5) led 14-13 when Mosser tied it. UCLA took the lead on Mosser’s kill and it ended on a hitting error by Colorado’s Frankie Shebby.</span></p>
<p class="p3"><span class="s1">Alexa Smith led Colorado with 27 kills and 17 digs. Shebby had 16 kills and 16 digs to go with seven blocks, two solo, and Naghede Abu had 12 kills, hit .409 and had seven blocks.</span></p>
<p class="p3"><span class="s1">Stanford blasted visiting Washington State (13-9, 2-8) 25-22, 25-18, 25-14. Kathryn Plummer led with 10 kills, five digs and two blocks and Merete Lutz had nine kills and three blocks. Taylor Mims had 18 kills for WSU.</span></p>
<p class="p3"><span class="s1">No. 15 Oregon kept Arizona State winless 25-20, 25-21, 25-14. Oregon (13-5, 6-4) as Jolie Rasmussen led with 10 kills while hitting .360. She also had eight digs and two blocks. Sumeet Gill had nine kills, hit .642 and had six blocks. </span></p>
<p class="p3"><span class="s1">Arizona State (10-12, 0-10) got 14 kills from Oluoma Okaro, who had eight digs and two blocks, one solo.</span></p>
<p class="p3"><span class="s1"><b>KU, ISU, WVU all win in Big 12:</b> No. 11 Kansas beat visiting Texas Tech 25-22, 25-18, 25-14 as Madison Rigdon had 14 kills, hit .407, and had two aces, eight digs and four blocks. KU is 18-3, 7-1 in the Big 12, while Texas Tech fell to 13-8, 2-6. </span></p>
<p class="p3"><span class="s1">No. 22 Iowa State dispatched visiting TCU 25-14, 25-17, 25-16 to improve to 14-4, 5-3, while the Horned Frogs, who hit minus-.043, are 9-11, 1-7. </span></p>
<p class="p1"><span class="s1">Alexis Conaway and Samara West led Iowa State with nine kills each. West hit .692 after no errors in 13 attacks, and had four blocks, one solo. Conaway hit .368 and had five blocks, three solo, and five digs.</span></p>
<p class="p1"><span class="s1">West Virginia held off visiting Kansas State 16-25, 25-19, 25-22, 19-25, 15-11 as Payton Caffrey had 25 kills</span></p>
<p class="p1"><span class="s1">WVU is 14-7, 3-5, while K-State fell to 9-12, 2-6. Caffrey also had nine digs and two blocks. Teammate Natania Levak had 10 kills and Mia Swanegan nine and four blocks. Peyton Williams led TCU with 12 kills.</span></p>
<p class="p1"><span class="s1"><b>BYU, USD get away with WCC wins: </b>Jones-Perry had a career match for BYU (21-1, 10-0) in a 21-25, 22-25, 25-18, 25-12, 15-11 win at Loyola Marymount. She not only had a career-high 34 kills, but hit .441 to go with three aces and six digs. What’s more, the 34 kills are the most for BYU since the NCAA went to rally scoring in 2001.</span></p>
<p class="p1"><span class="s1">McKenna Miller added 12 kills and Cosy Burnett had seven and 10 blocks, one solo.</span></p>
<p class="p1"><span class="s1">Sierra Bartley had 14 kills and hit .417 for LMU (12-9, 5-5). Morgan Rice had 11 kills and four blocks, one solo.</span></p>
<p class="p1"><span class="s1">San Diego got out of Malibu with a 25-20, 16-25, 25-20, 22-25, 15-7 win at Pepperdine. The Toreros (16-4, 9-1) got 20 kills from Jayden Kennedy, who hit .317 and had four digs. Addie Picha had 14 kills and six blocks, three solo, and Kaity Edwards had 12 kills.</span></p>
<p class="p1"><span class="s1"><b>CSU, Cal Poly, UNI get victories: </b>Colorado State improved to 20-2, 10-0 in the Mountain West, with a 21-25, 24-26, 25-17, 25-16, 15-11 road win. Breanna Runnels led with 20 kills as she hit .306 to go with five blocks, one solo, and three digs. Jasmine Hanna had 16 kills and three blocks, Paulina Hougaard-Jensen had 12 kills, hit .600 and had six blocks and Sanja Cizmic had 11 kills, four aces, three blocks and 14 digs.</span></p>
<p class="p1"><span class="s1">New Mexico (11-12, 3-7) got 19 kills from Lauren Twitty, who also had 18 digs.</span></p>
<p class="p1"><span class="s1">Cal Poly won its 14th in a row with a sweep of Long Beach State. The 25-14, 25-18, 25-17 win left the Mustangs 19-2 overall and 8-0 in the Big West. Torrey Van Winden led with 15 kills as she hit .387. She had five digs, an ace and two blocks. Long Beach is 6-17, 3-7.</span></p>
<p class="p1"><span class="s1">Hawai’l kept pace in the Big West, improving to 15-6, 9-1, with a sweep of Cal State Fullerton. McKenna Granato led with 15 kills as she hit .303 to go with three blocks and four digs. Emily Maglio added 13 kills while hitting .619 and had six blocks and four digs.</span></p>
<p class="p1"><span class="s1">Cal Poly has a tough week ahead in the Big West. On Tuesday, the Mustangs to UC Irvine (18-2, 6-1) which beat UC Davis on Saturday. Then comes the big match of the season when Hawai’i goes to Cal Poly on Friday that could well decide who win the league title. </span></p>
<p class="p1"><span class="s1">UCI won 25-16, 25-12, 16-25, 25-17 as Haley DeDales had 19 kills and nine digs.</span></p>
<p class="p1"><span class="s1">Northern Iowa had to scramble against visiting Valparaiso 25-21, 23-25, 22-25, 29-27, 15-9 to improve to 20-5 overall, 10-1 in the Missouri Valley. and stay a half-game back of Missouri State atop the league. UNI’s Piper Thomas led with 22 kills while hitting .327. She had two digs and three blocks. Karlie Taylor had 19 kills and 14 digs to go with six blocks, five of which were solo. Bri Weber added 16 kills and 25 digs.</span></p>
<p class="p1"><span class="s1">Valpo is 12-11, 4-6. Taylor Grabowski had 17 kills for the Crusaders.</span></p>
<p class="p1"><span class="s1">Also in the Valley, Missouri State beat visiting Illinois State 25-20, 22-25, 25-22, 25-18 as Lily Johnson had 18 kills and 27 digs to go with three aded and three blocks, one solo. The Bears (18-5, 10-0) got 12 kills from Lynsey Wright and 10 from Aubrey Cheffey and 35 digs from libero Emily Butters. Juma Armando had 22 kills for Illinois State (14-10, 3-7).</span></p>
<figure id="attachment_16320" style="width: 580px" class="wp-caption alignnone"><img class=" wp-image-16320" src="https://volleyballmag.com/wp-content/uploads/2017/10/TAMUCC11-300x214.jpg" alt="" width="580" height="414" /><figcaption class="wp-caption-text">Sam Houston State&#8217;s Taylor Cunningham attacks against TAMUCC</figcaption></figure>
<p class="p3"><span class="s2"><b>Around the nation: </b>Back to that Kent State-NIU match. The longest sets ever came when </span><span class="s1">Manhattan defeated Rider, 45-43, on Oct. 23, 2009 and Houston Baptist defeated Northern Colorado, 45-43, on Sept. 3, 2016 … </span></p>
<p class="p3"><span class="s1">Sam Houston State is 13-9 overall but 9-0 in the Southland Conference after beating Texas A&#038;M-Corpus Christi in five. The Bearkats won — check out these scores — 33-31, 22-25, 25-21, 20-25, 17-15 for their best start in league history. Jordyn Vaughn and Taylor Cunningham, who hit .474, led with 20 kills apiece. Vaughn had 14 digs, while Cunningham had five blocks, one solo … </span></p>
<p class="p3"><span class="s1">Florida Gulf Coast swept Stetson for its eighth win in a row. FGCU (17-6, 7-1 ASUN) has won 22 sets in a row. Amanda Carroll had 17 kills, hit .400, had 11 digs and two blocks, one solo as FGCU pulled into a three-way tie atop the league with idle Kennesaw State and Jacksonville … Marquette fell out of a tie for first with Creighton in the Big East with a five-set loss to visiting Butler … </span></p>
<p class="p3"><span class="s1">Sacramento State just keeps on rolling. The Hornets’ 10th consecutive win, 24-26, 25-20, 25-21, 28-30, 15-11 at Eastern Washington, left them 19-7 overall, 10-0 and alone atop the South Division of the Big Sky after Mikaela Nocetti had 23 kills and 17 digs. They hold a two-game lead over Portland State (17-5, 8-2), which swept Idaho. North Dakota (23-4, 8-2) leads the North by a game over Idaho. North Dakota swept Weber State … </span></p>
<p class="p3"><span class="s1">In the Big South, High Point improved to 18-6, 11-0 with a four-set win at Winthrop. Haley Barnes had 17 kills and 23 digs as the Panthers won their 13th in a row … </span></p>
<p class="p3"><span class="s1">Fairfield is 15-6, 10-0 in the Metro Atlantic after a sweep of Manhattan … Army and Navy both won to get to 8-1 and stay one game behind American in the Patriot League … </span></p>
<p class="p3"><span class="s1">And in the Sun Belt, Texas State (17-7, 8-1) swept Georgia State (8-15, 2-8), while Louisiana (15-9, 8-2) lost in five to Coastal Carolina (12-7, 9-1), making for a pretty tight race at the top, where South Alabama (14-5, 9-0) stands after having Saturday off. </span></p>
<p class="p3"><span class="s1">Worth noting are the stats from the last two matches for Texas State junior middle Madison Daigle. Friday against Georgia Southern she had 10 kills in 20 errorless swings to hit .500 while getting three aces, two digs and three blocks, one solo. Then Saturday, the product of Volleyball Baton Rouge had 11 more kills, hit .368, four more aced, three digs and a solo block.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-102217/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-102217/&amp;media=https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg&description=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=No+upsets%2C+but+a+plenty+of+5-setters+in+NCAA+volleyball+on+Saturday%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-102217%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-102217/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/ncaa-volleyball-102217/" data-text="No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball today: TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/vbm-team/"><img alt='' src='https://secure.gravatar.com/avatar/2feed9556e554752311e4ad0c25e7e61?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2feed9556e554752311e4ad0c25e7e61?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VBM Staff"></span><meta itemprop="datePublished" content="2017-10-22T10:21:03+00:00"><meta itemprop="dateModified" content="2017-10-22T11:34:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-102217/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="No upsets, but a plenty of 5-setters in NCAA volleyball on Saturday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2017/10/Minnesotas-Stephanie-Samedy-left-and-Regan-Pittman-block-against-Wisconsin-4-as-Samantha-Seliger-Swenson-covers-10-21-17-.jpeg"><meta itemprop="width" content="600"><meta itemprop="height" content="566"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59eccacfb8024 = new tdBlock();
block_td_uid_1_59eccacfb8024.id = "td_uid_1_59eccacfb8024";
block_td_uid_1_59eccacfb8024.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59eccacfb8024_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16319,"live_filter_cur_post_author":"100015"}';
block_td_uid_1_59eccacfb8024.td_column_number = "3";
block_td_uid_1_59eccacfb8024.block_type = "td_block_related_posts";
block_td_uid_1_59eccacfb8024.post_count = "3";
block_td_uid_1_59eccacfb8024.found_posts = "457";
block_td_uid_1_59eccacfb8024.header_color = "";
block_td_uid_1_59eccacfb8024.ajax_pagination_infinite_stop = "";
block_td_uid_1_59eccacfb8024.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_1_59eccacfb8024);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59eccacfb8024_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59eccacfb8024" ><h4 class="td-related-title"><a id="td_uid_2_59eccacfbeccc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59eccacfb8024" href="#">RELATED ARTICLES</a><a id="td_uid_3_59eccacfbed17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59eccacfb8024" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59eccacfb8024 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball today: TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg" alt="" title="Volleyball today: TV and streaming listings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball today: TV and streaming listings">Volleyball today: TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-102117/" rel="bookmark" title="CU upsets USC, Utah beats UCLA, Florida, Penn State, Nebraska win"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/10/14-218x150.jpg" alt="" title="CU upsets USC, Utah beats UCLA, Florida, Penn State, Nebraska win"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-102117/" rel="bookmark" title="CU upsets USC, Utah beats UCLA, Florida, Penn State, Nebraska win">CU upsets USC, Utah beats UCLA, Florida, Penn State, Nebraska win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-10-20-17/" rel="bookmark" title="Stanford beats UW in 5, BYU, USD, Colorado State get sweeps"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/10/Ashley-Slay-of-Austin-Peay-10-19-17-218x150.png" alt="Ashley Slay-Austin Peay-Govs-volleyball-NCAA volleyball-VolleyballMag.com-Volleyball Magazine" title="Stanford beats UW in 5, BYU, USD, Colorado State get sweeps"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-10-20-17/" rel="bookmark" title="Stanford beats UW in 5, BYU, USD, Colorado State get sweeps">Stanford beats UW in 5, BYU, USD, Colorado State get sweeps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59eccacfb8024" data-td_block_id="td_uid_1_59eccacfb8024"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59eccacfb8024" data-td_block_id="td_uid_1_59eccacfb8024"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-102217/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf5843e13e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_59eccacfc1a4b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_59eccacfc1a4b_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-subcat-item a:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_59eccacfc1a4b_rand .td_quote_on_blocks,
            .td_uid_4_59eccacfc1a4b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_59eccacfc1a4b_rand .td-next-prev-wrap a:hover,
            .td_uid_4_59eccacfc1a4b_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_59eccacfc1a4b_rand .block-title span,
            .td_uid_4_59eccacfc1a4b_rand .td-trending-now-title,
            .td_uid_4_59eccacfc1a4b_rand .block-title a,
            .td_uid_4_59eccacfc1a4b_rand .td-read-more a,
            .td_uid_4_59eccacfc1a4b_rand .td-weather-information:before,
            .td_uid_4_59eccacfc1a4b_rand .td-weather-week:before,
            .td_uid_4_59eccacfc1a4b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_59eccacfc1a4b_rand .td-exchange-header:before,
            .td_uid_4_59eccacfc1a4b_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_59eccacfc1a4b_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_59eccacfc1a4b_rand .block-title span,
            .td_uid_4_59eccacfc1a4b_rand .td-trending-now-title,
            .td_uid_4_59eccacfc1a4b_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_59eccacfc1a4b_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,337</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,273</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">32,291</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_59eccacfc1e89_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_59eccacfc1e89_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_59eccacfc1e89_rand .td-subcat-item a:hover,
            .td_uid_5_59eccacfc1e89_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_59eccacfc1e89_rand .td_quote_on_blocks,
            .td_uid_5_59eccacfc1e89_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_59eccacfc1e89_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_59eccacfc1e89_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_59eccacfc1e89_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_59eccacfc1e89_rand .td-next-prev-wrap a:hover,
            .td_uid_5_59eccacfc1e89_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_59eccacfc1e89_rand .block-title span,
            .td_uid_5_59eccacfc1e89_rand .td-trending-now-title,
            .td_uid_5_59eccacfc1e89_rand .block-title a,
            .td_uid_5_59eccacfc1e89_rand .td-read-more a,
            .td_uid_5_59eccacfc1e89_rand .td-weather-information:before,
            .td_uid_5_59eccacfc1e89_rand .td-weather-week:before,
            .td_uid_5_59eccacfc1e89_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_59eccacfc1e89_rand .td-exchange-header:before,
            .td_uid_5_59eccacfc1e89_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_59eccacfc1e89_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_59eccacfc1e89_rand .block-title span,
            .td_uid_5_59eccacfc1e89_rand .td-trending-now-title,
            .td_uid_5_59eccacfc1e89_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_59eccacfc1e89_rand td-pb-border-top"  data-td-block-uid="td_uid_5_59eccacfc1e89" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=39&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500131433-Active_Ankle300x250.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volley Mall</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://www.youtube.com/watch?v=IE4mzeZhVeE&feature=youtu.be&utm_source=Web&utm_medium=banner&utm_campaign=geffner_usa"
                                           title=""
                                           ></a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://www.youtube.com/watch?v=IE4mzeZhVeE&feature=youtu.be&utm_source=Web&utm_medium=banner&utm_campaign=geffner_usa" target="_blank" rel="https://www.youtube.com/watch?v=IE4mzeZhVeE&feature=youtu.be&utm_source=Web&utm_medium=banner&utm_campaign=geffner_usa noopener"><img class="alignnone wp-image-15751 size-full" src="https://volleyballmag.com/wp-content/uploads/2017/09/GIF-GEFF-Parterns-Sept-2017.gif" alt="" width="300" height="250" /></a></p>
                                <p class="volleymall-url"><a href="https://www.youtube.com/watch?v=IE4mzeZhVeE&feature=youtu.be&utm_source=Web&utm_medium=banner&utm_campaign=geffner_usa"></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_59eccacfd3f70_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_59eccacfd3f70_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_59eccacfd3f70_rand .td-subcat-item a:hover,
            .td_uid_6_59eccacfd3f70_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_59eccacfd3f70_rand .td_quote_on_blocks,
            .td_uid_6_59eccacfd3f70_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_59eccacfd3f70_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_59eccacfd3f70_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_59eccacfd3f70_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_59eccacfd3f70_rand .td-next-prev-wrap a:hover,
            .td_uid_6_59eccacfd3f70_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_59eccacfd3f70_rand .block-title span,
            .td_uid_6_59eccacfd3f70_rand .td-trending-now-title,
            .td_uid_6_59eccacfd3f70_rand .block-title a,
            .td_uid_6_59eccacfd3f70_rand .td-read-more a,
            .td_uid_6_59eccacfd3f70_rand .td-weather-information:before,
            .td_uid_6_59eccacfd3f70_rand .td-weather-week:before,
            .td_uid_6_59eccacfd3f70_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_59eccacfd3f70_rand .td-exchange-header:before,
            .td_uid_6_59eccacfd3f70_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_59eccacfd3f70_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_59eccacfd3f70_rand .block-title span,
            .td_uid_6_59eccacfd3f70_rand .td-trending-now-title,
            .td_uid_6_59eccacfd3f70_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_59eccacfd3f70 = new tdBlock();
block_td_uid_6_59eccacfd3f70.id = "td_uid_6_59eccacfd3f70";
block_td_uid_6_59eccacfd3f70.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59eccacfd3f70_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59eccacfd3f70.td_column_number = "1";
block_td_uid_6_59eccacfd3f70.block_type = "td_block_21";
block_td_uid_6_59eccacfd3f70.post_count = "3";
block_td_uid_6_59eccacfd3f70.found_posts = "1933";
block_td_uid_6_59eccacfd3f70.header_color = "#";
block_td_uid_6_59eccacfd3f70.ajax_pagination_infinite_stop = "";
block_td_uid_6_59eccacfd3f70.max_num_pages = "645";
tdBlocksArray.push(block_td_uid_6_59eccacfd3f70);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_59eccacfd3f70_rand td-pb-border-top"  data-td-block-uid="td_uid_6_59eccacfd3f70" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_59eccacfd3f70 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/03/ball-150x150.png" alt="" title="Volleyball science: Physicist/beach player Heureux examines the float serve"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve">Volleyball science: Physicist/beach player Heureux examines the float serve</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T07:00:00+00:00" >March 6, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/floatserve/#comments">7</a></div>                </div>

                <div class="td-excerpt">
                    The float serve, when hit well, confounds opponents.

Pete Heureux, who graduated with a degree in physics from California Polytechnic State University, San Luis Obispo (Cal...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/01/1981_OB_Open_Karch_Sinjin_Joann_Janc-150x150.jpg" alt="" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;">&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T13:26:05+00:00" >January 31, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/george-stepanof/#comments">7</a></div>                </div>

                <div class="td-excerpt">
                    It&#039;s hard to imagine beach volleyball in San Diego without California Beach Volleyball Association tournament director George Stepanof, who retired in December at 80.

Stepanof,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-contract-042917/" rel="bookmark" title="Most AVP players acquiesce and sign contract, exclusivity agreement"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/04/AVP-Huntington-Panorama-150x150.jpg" alt="" title="Most AVP players acquiesce and sign contract, exclusivity agreement"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-contract-042917/" rel="bookmark" title="Most AVP players acquiesce and sign contract, exclusivity agreement">Most AVP players acquiesce and sign contract, exclusivity agreement</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-29T21:00:11+00:00" >April 29, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/avp-contract-042917/#comments">6</a></div>                </div>

                <div class="td-excerpt">
                    As the midnight-Thursday entry deadline for AVP Huntington Beach approached, it appeared that a boycott was on.
But no longer. 
According to a source who...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Five <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> five-set matches for ranked teams yesterday, a 43-41 overtime set, plus Sunday's schedule:… <a href="https://t.co/H2tUJsr5bL" target="_blank">https://t.co/H2tUJsr5bL</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/922125873293049857" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=922125873293049857" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=922125873293049857" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=922125873293049857" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Crazy, remarkable set by Kelly Hunter. <a href="https://t.co/1hSAdEWaHY" target="_blank">https://t.co/1hSAdEWaHY</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/921894051946860544" target="_blank"> -
                                16 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=921894051946860544" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=921894051946860544" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=921894051946860544" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    The <a href="https://t.co/Lxnedg4NNG" target="_blank">https://t.co/Lxnedg4NNG</a> team hard at work. Two matches at once. Plus it’s a kitten photo. <a href="https://t.co/qoR6hEG6vD" target="_blank">https://t.co/qoR6hEG6vD</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/921893607237410816" target="_blank"> -
                                16 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=921893607237410816" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=921893607237410816" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=921893607237410816" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_7_59eccacfe1a71_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59eccacfe1a71_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_59eccacfe1a71_rand .td-subcat-item a:hover,
            .td_uid_7_59eccacfe1a71_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_59eccacfe1a71_rand .td_quote_on_blocks,
            .td_uid_7_59eccacfe1a71_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_59eccacfe1a71_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_59eccacfe1a71_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_59eccacfe1a71_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_7_59eccacfe1a71_rand .td-next-prev-wrap a:hover,
            .td_uid_7_59eccacfe1a71_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_7_59eccacfe1a71_rand .block-title span,
            .td_uid_7_59eccacfe1a71_rand .td-trending-now-title,
            .td_uid_7_59eccacfe1a71_rand .block-title a,
            .td_uid_7_59eccacfe1a71_rand .td-read-more a,
            .td_uid_7_59eccacfe1a71_rand .td-weather-information:before,
            .td_uid_7_59eccacfe1a71_rand .td-weather-week:before,
            .td_uid_7_59eccacfe1a71_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_59eccacfe1a71_rand .td-exchange-header:before,
            .td_uid_7_59eccacfe1a71_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_7_59eccacfe1a71_rand .block-title {
                border-color: #;
            }

            
            .td_uid_7_59eccacfe1a71_rand .block-title span,
            .td_uid_7_59eccacfe1a71_rand .td-trending-now-title,
            .td_uid_7_59eccacfe1a71_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_59eccacfe1a71_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59eccacfe1a71" ><h4 class="block-title"><span>Instagram</span></h4><div id=td_uid_7_59eccacfe1a71 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BadU9Y9Hpxu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/c165.0.364.364/22639167_528944110783362_6986040327312244736_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaaKhaHn6KB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/22638937_108446449872467_7659659300050042880_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaYOGj4nxB2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637464_784969911708704_5767488174779531264_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaVVAjFHPBQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/c11.0.464.464/22580798_123292131647337_1343083367775600640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 59eccacfe23d5
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
