<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg" /><meta name="author" content="Megan Kaplon">
<link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins again"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-110319/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins" />
<meta property="og:description" content="NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins again" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-110319/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="Missouri Valley" />
<meta property="article:tag" content="Sun Belt" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Nebraska" />
<meta property="article:tag" content="Ohio State" />
<meta property="article:tag" content="Pepperdine" />
<meta property="article:tag" content="Wyoming" />
<meta property="article:tag" content="Illinois" />
<meta property="article:tag" content="Florida State" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="Big 12" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="Lipscomb" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="Big West" />
<meta property="article:tag" content="CAA" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="San Jose State" />
<meta property="article:tag" content="BYU" />
<meta property="article:tag" content="San Diego" />
<meta property="article:tag" content="Nittany Lions" />
<meta property="article:tag" content="Atlantic 10" />
<meta property="article:tag" content="Big South" />
<meta property="article:tag" content="Grand Canyon" />
<meta property="article:tag" content="Ball State" />
<meta property="article:tag" content="Cal" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Toreros" />
<meta property="article:tag" content="WCC" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Big 10" />
<meta property="article:tag" content="Big Sky" />
<meta property="article:tag" content="Ivy League" />
<meta property="article:tag" content="Metro Atlantic" />
<meta property="article:tag" content="Mid-American" />
<meta property="article:tag" content="Mountain West" />
<meta property="article:tag" content="Northeast" />
<meta property="article:tag" content="Ohio Valley" />
<meta property="article:tag" content="Southern" />
<meta property="article:tag" content="Southland" />
<meta property="article:tag" content="Western Athletic" />
<meta property="article:tag" content="Seminoles" />
<meta property="article:tag" content="FSU" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="McKenna Miller" />
<meta property="article:tag" content="Rutgers" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="Illini" />
<meta property="article:tag" content="New Mexico State" />
<meta property="article:tag" content="Jacqueline Quade" />
<meta property="article:tag" content="Bears" />
<meta property="article:tag" content="Northern Iowa" />
<meta property="article:tag" content="Southern Illinois" />
<meta property="article:tag" content="CSU" />
<meta property="article:tag" content="Quinnipiac" />
<meta property="article:tag" content="Northwestern State" />
<meta property="article:tag" content="ASUN" />
<meta property="article:tag" content="Hofstra" />
<meta property="article:tag" content="Laura Masciullo" />
<meta property="article:tag" content="Wright State" />
<meta property="article:tag" content="San Diego State" />
<meta property="article:tag" content="SDSU" />
<meta property="article:tag" content="Loyola" />
<meta property="article:tag" content="St. Francis" />
<meta property="article:tag" content="Austin Peay" />
<meta property="article:tag" content="American" />
<meta property="article:tag" content="Shannon Webb" />
<meta property="article:tag" content="Stephen F. Austin" />
<meta property="article:tag" content="Central Arkansas" />
<meta property="article:tag" content="UNC Asheville" />
<meta property="article:tag" content="South Alabama" />
<meta property="article:tag" content="McNeese" />
<meta property="article:tag" content="Gonzaga" />
<meta property="article:tag" content="Bailee Huizenga" />
<meta property="article:tag" content="Weber State" />
<meta property="article:tag" content="Cal State Fullerton" />
<meta property="article:tag" content="Waves" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Michigan" />
<meta property="article:tag" content="James Madison" />
<meta property="article:tag" content="Sacramento State" />
<meta property="article:tag" content="Duquesne" />
<meta property="article:tag" content="Cleveland State" />
<meta property="article:tag" content="Princeton" />
<meta property="article:tag" content="Devon Peterkin" />
<meta property="article:tag" content="Central Connecticut" />
<meta property="article:tag" content="Liisel Nelis" />
<meta property="article:tag" content="Bucknell" />
<meta property="article:tag" content="Sam Houston State" />
<meta property="article:tag" content="OSU" />
<meta property="article:tag" content="Colonial" />
<meta property="article:tag" content="USC Upstate" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="New Mexico" />
<meta property="article:tag" content="Devaney Center" />
<meta property="article:tag" content="Robert Morris" />
<meta property="article:tag" content="Horizon" />
<meta property="article:tag" content="B1G" />
<meta property="article:tag" content="Texas A&amp;M-Corpus christi" />
<meta property="article:tag" content="Northern Kentucky" />
<meta property="article:tag" content="Cornell" />
<meta property="article:tag" content="Bowling Green" />
<meta property="article:tag" content="ETSU" />
<meta property="article:tag" content="Little Rock" />
<meta property="article:tag" content="Seattle U" />
<meta property="article:tag" content="Zags" />
<meta property="article:tag" content="UC Davis" />
<meta property="article:tag" content="Patriot League" />
<meta property="article:tag" content="Murray State" />
<meta property="article:tag" content="Scarlet Knights" />
<meta property="article:tag" content="CSUN" />
<meta property="article:tag" content="SLC" />
<meta property="article:tag" content="Southeast Missouri" />
<meta property="article:tag" content="Milwaukee" />
<meta property="article:tag" content="Western Michigan" />
<meta property="article:tag" content="Morehead State" />
<meta property="article:tag" content="UIC" />
<meta property="article:tag" content="Harvard" />
<meta property="article:tag" content="UT Martin" />
<meta property="article:tag" content="Georgia State" />
<meta property="article:tag" content="Troy" />
<meta property="article:tag" content="Huskers" />
<meta property="article:tag" content="Winthrop" />
<meta property="article:tag" content="Army West Point" />
<meta property="article:tag" content="Central Michigan" />
<meta property="article:tag" content="Idaho" />
<meta property="article:tag" content="Brown" />
<meta property="article:tag" content="Akron" />
<meta property="article:tag" content="Sophie Bullard" />
<meta property="article:tag" content="Nevada" />
<meta property="article:tag" content="Catie Cronister" />
<meta property="article:tag" content="Southern Utah" />
<meta property="article:tag" content="Chichi Ikwuazom" />
<meta property="article:tag" content="Niagara" />
<meta property="article:tag" content="Tennessee State" />
<meta property="article:tag" content="Rider" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="Evansville" />
<meta property="article:tag" content="California Baptist" />
<meta property="article:tag" content="Navy" />
<meta property="article:tag" content="Husker volleyball" />
<meta property="article:tag" content="JMU" />
<meta property="article:tag" content="Lexi Sun" />
<meta property="article:tag" content="Nia Robinson" />
<meta property="article:tag" content="Shannon Scully" />
<meta property="article:tag" content="Nicklin Hames" />
<meta property="article:tag" content="Jenaisya Moore" />
<meta property="article:tag" content="Lauren Hatch" />
<meta property="article:tag" content="Kennedy Croft" />
<meta property="article:tag" content="Kalina Smith" />
<meta property="article:tag" content="Kenzie Knuckles" />
<meta property="article:tag" content="Cori Crocker" />
<meta property="article:tag" content="Serena Gray" />
<meta property="article:tag" content="Jasmyn Martin" />
<meta property="article:tag" content="Jasmine Stackhouse" />
<meta property="article:tag" content="Sydney Wetterstrom" />
<meta property="article:tag" content="Corin Evans" />
<meta property="article:tag" content="Emma Granger" />
<meta property="article:tag" content="Lauren Twitty" />
<meta property="article:tag" content="Griere Hughes" />
<meta property="article:tag" content="The Citadel" />
<meta property="article:tag" content="Megan Cooney" />
<meta property="article:tag" content="Gardner Webb" />
<meta property="article:tag" content="Emma Henderson" />
<meta property="article:tag" content="Sarah Davis" />
<meta property="article:tag" content="Rachel Holthaus" />
<meta property="article:tag" content="Taylor Wolf" />
<meta property="article:tag" content="Olivia Lohmeier" />
<meta property="article:tag" content="Rachel Bontrager" />
<meta property="article:tag" content="Madelyn Kaprelyan" />
<meta property="article:tag" content="Helena Elbaek" />
<meta property="article:tag" content="Hannah Brister" />
<meta property="article:tag" content="Gabby Blossom" />
<meta property="article:tag" content="Sharlissa De Jesus" />
<meta property="article:tag" content="Kashauna Williams" />
<meta property="article:tag" content="Megan Kuper" />
<meta property="article:tag" content="Paige Jones" />
<meta property="article:tag" content="Savannah Davison" />
<meta property="article:tag" content="Callie Schwarzenbach" />
<meta property="article:tag" content="Anett Nemeth" />
<meta property="article:tag" content="Rylin Roberts" />
<meta property="article:tag" content="Emma Longley" />
<meta property="article:tag" content="Caroline Leitch" />
<meta property="article:tag" content="Kayla Afoa" />
<meta property="article:tag" content="Abby Marjama" />
<meta property="article:tag" content="Breanne Chausse" />
<meta property="article:tag" content="Katelyn Meyer" />
<meta property="article:tag" content="Briley Brind&#039;Amour" />
<meta property="article:tag" content="Tarah Wylie" />
<meta property="article:tag" content="Haylee Nelson" />
<meta property="article:tag" content="SUU" />
<meta property="article:tag" content="Grace Frohling" />
<meta property="article:tag" content="Morgan Chacon" />
<meta property="article:tag" content="Amaria Kelley" />
<meta property="article:tag" content="Jodi Edo" />
<meta property="article:tag" content="LIU" />
<meta property="article:tag" content="Ashley Lewis" />
<meta property="article:tag" content="Anastasiia Maksimova" />
<meta property="article:tag" content="Julia Crawford" />
<meta property="article:tag" content="Zeynep Uzen" />
<meta property="article:tag" content="Morgan Romano" />
<meta property="article:tag" content="Kennedy Warren" />
<meta property="article:tag" content="Cianna Andrews" />
<meta property="article:tag" content="Alexis Adleta" />
<meta property="article:tag" content="Elya Karsner" />
<meta property="article:tag" content="Amilya Thompson" />
<meta property="article:tag" content="Megan Kratzer" />
<meta property="article:tag" content="Hannah Turnlund" />
<meta property="article:tag" content="Stacey Hone" />
<meta property="article:tag" content="Western Carolina" />
<meta property="article:tag" content="Morgan Kelly" />
<meta property="article:tag" content="Ann Ernst" />
<meta property="article:tag" content="Michelle Taynton" />
<meta property="article:tag" content="Jess Robinson" />
<meta property="article:tag" content="Hannah Becker" />
<meta property="article:tag" content="CJ Werneke" />
<meta property="article:tag" content="Mikayla Kuhlmann" />
<meta property="article:tag" content="Julia Borges" />
<meta property="article:tag" content="Halle Johnston" />
<meta property="article:tag" content="Madison Sullivan" />
<meta property="article:tag" content="Adrian Ell" />
<meta property="article:tag" content="Abby Bottomly" />
<meta property="article:tag" content="Liz Wayne" />
<meta property="article:tag" content="EWU" />
<meta property="article:tag" content="Catelyn Linke" />
<meta property="article:tag" content="Sarah Gasper" />
<meta property="article:tag" content="Hannah DeYoung" />
<meta property="article:tag" content="Donnee Janzen" />
<meta property="article:tag" content="Sarah CColla" />
<meta property="article:tag" content="Hannah Donaldson" />
<meta property="article:tag" content="Desiree Becker" />
<meta property="article:tag" content="Charlotte Cronister" />
<meta property="article:tag" content="Anna Eaton" />
<meta property="article:tag" content="Ashley Sledge" />
<meta property="article:tag" content="Nyssa Baker" />
<meta property="article:tag" content="Taylor Gibson" />
<meta property="article:tag" content="Rylie Vaughn" />
<meta property="article:tag" content="Olga Zampati" />
<meta property="article:tag" content="Julia Menocal" />
<meta property="article:tag" content="Sarah Wojick" />
<meta property="article:tag" content="Lisabeth Rosario-Martinez" />
<meta property="article:tag" content="Cassie Haul" />
<meta property="article:tag" content="Emily Holthaus" />
<meta property="article:tag" content="Inga Rotto" />
<meta property="article:tag" content="Qin Spieker" />
<meta property="article:tag" content="Laura Rojas" />
<meta property="article:tag" content="Kaitlynn Biassou" />
<meta property="article:tag" content="Dale Starr" />
<meta property="article:tag" content="Jenna Panning" />
<meta property="article:tag" content="Neci Harris" />
<meta property="article:tag" content="Emily Kellen" />
<meta property="article:tag" content="Emily Gautreaux" />
<meta property="article:tag" content="Ashley Guenveur" />
<meta property="article:tag" content="Eve Kerschenbaum" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-03T17:09:11+00:00" />
<meta property="article:modified_time" content="2019-11-03T17:27:55+00:00" />
<meta property="og:updated_time" content="2019-11-03T17:27:55+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins again" />
<meta name="twitter:title" content="NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-110319/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191017-195731' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bs-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.6c' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=25497' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F&#038;format=xml" />
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c92d42";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-25497 single-format-standard ncaa-volleyball-110319 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=72&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1571115822-19-01463_web-banner-728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again"><meta itemprop="url" content = "https://volleyballmag.com/ncaa-volleyball-110319/">NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25497" class="post-25497 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-missouri-valley tag-sun-belt tag-ncaa-volleyball tag-nebraska tag-ohio-state tag-pepperdine tag-wyoming tag-illinois tag-florida-state tag-penn-state tag-acc tag-big-12 tag-pac-12 tag-lipscomb tag-miami tag-big-west tag-caa tag-sec tag-san-jose-state tag-byu tag-san-diego tag-nittany-lions tag-atlantic-10 tag-big-south tag-grand-canyon tag-ball-state tag-cal tag-division-i-volleyball tag-volleyballmag-com tag-toreros tag-wcc tag-womens-volleyball tag-big-10 tag-big-sky tag-ivy-league tag-metro-atlantic tag-mid-american tag-mountain-west tag-northeast tag-ohio-valley tag-southern tag-southland tag-western-athletic tag-seminoles tag-fsu tag-d1 tag-mckenna-miller tag-rutgers tag-southeastern-conference tag-illini tag-new-mexico-state tag-jacqueline-quade tag-bears tag-northern-iowa tag-southern-illinois tag-csu tag-quinnipiac tag-northwestern-state tag-asun tag-hofstra tag-laura-masciullo tag-wright-state tag-san-diego-state tag-sdsu tag-loyola tag-st-francis tag-austin-peay tag-american tag-shannon-webb tag-stephen-f-austin tag-central-arkansas tag-unc-asheville tag-south-alabama tag-mcneese tag-gonzaga tag-bailee-huizenga tag-weber-state tag-cal-state-fullerton tag-waves tag-indoor-volleyball tag-michigan tag-james-madison tag-sacramento-state tag-duquesne tag-cleveland-state tag-princeton tag-devon-peterkin tag-central-connecticut tag-liisel-nelis tag-bucknell tag-sam-houston-state tag-osu tag-colonial tag-usc-upstate tag-di tag-new-mexico tag-devaney-center tag-robert-morris tag-horizon tag-b1g tag-texas-am-corpus-christi tag-northern-kentucky tag-cornell tag-bowling-green tag-etsu tag-little-rock tag-seattle-u tag-zags tag-uc-davis tag-patriot-league tag-murray-state tag-scarlet-knights tag-csun tag-slc tag-southeast-missouri tag-milwaukee tag-western-michigan tag-morehead-state tag-uic tag-harvard tag-ut-martin tag-georgia-state tag-troy tag-huskers tag-winthrop tag-army-west-point tag-central-michigan tag-idaho tag-akron tag-sophie-bullard tag-nevada tag-catie-cronister tag-southern-utah tag-chichi-ikwuazom tag-niagara tag-tennessee-state tag-rider tag-atlantic-coast-conference tag-evansville tag-california-baptist tag-navy tag-husker-volleyball tag-jmu tag-lexi-sun tag-nia-robinson tag-shannon-scully tag-nicklin-hames tag-jenaisya-moore tag-lauren-hatch tag-kennedy-croft tag-kalina-smith tag-kenzie-knuckles tag-cori-crocker tag-serena-gray tag-jasmyn-martin tag-jasmine-stackhouse tag-sydney-wetterstrom tag-corin-evans tag-emma-granger tag-lauren-twitty tag-griere-hughes tag-the-citadel tag-megan-cooney tag-gardner-webb tag-emma-henderson tag-sarah-davis tag-rachel-holthaus tag-taylor-wolf tag-olivia-lohmeier tag-rachel-bontrager tag-madelyn-kaprelyan tag-helena-elbaek tag-hannah-brister tag-gabby-blossom tag-sharlissa-de-jesus tag-kashauna-williams tag-megan-kuper tag-paige-jones tag-savannah-davison tag-callie-schwarzenbach tag-anett-nemeth tag-rylin-roberts tag-emma-longley tag-caroline-leitch tag-kayla-afoa tag-abby-marjama tag-breanne-chausse tag-katelyn-meyer tag-briley-brindamour tag-tarah-wylie tag-haylee-nelson tag-suu tag-grace-frohling tag-morgan-chacon tag-amaria-kelley tag-jodi-edo tag-liu tag-ashley-lewis tag-anastasiia-maksimova tag-julia-crawford tag-zeynep-uzen tag-morgan-romano tag-kennedy-warren tag-cianna-andrews tag-alexis-adleta tag-elya-karsner tag-amilya-thompson tag-megan-kratzer tag-hannah-turnlund tag-stacey-hone tag-western-carolina tag-morgan-kelly tag-ann-ernst tag-michelle-taynton tag-jess-robinson tag-hannah-becker tag-cj-werneke tag-mikayla-kuhlmann tag-julia-borges tag-halle-johnston tag-madison-sullivan tag-adrian-ell tag-abby-bottomly tag-liz-wayne tag-ewu tag-catelyn-linke tag-sarah-gasper tag-hannah-deyoung tag-donnee-janzen tag-sarah-ccolla tag-hannah-donaldson tag-desiree-becker tag-charlotte-cronister tag-anna-eaton tag-ashley-sledge tag-nyssa-baker tag-taylor-gibson tag-rylie-vaughn tag-olga-zampati tag-julia-menocal tag-sarah-wojick tag-lisabeth-rosario-martinez tag-cassie-haul tag-emily-holthaus tag-inga-rotto tag-qin-spieker tag-laura-rojas tag-kaitlynn-biassou tag-dale-starr tag-jenna-panning tag-neci-harris tag-emily-kellen tag-emily-gautreaux tag-ashley-guenveur tag-eve-kerschenbaum" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/megankaplon/">Megan Kaplon</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T11:09:11+00:00" >November 3, 2019</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-110319/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+Nebraska+beats+Penn+State+in+five%2C+Rutgers+wins+again&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-110319/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-110319/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg&description=NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins again" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+Nebraska+beats+Penn+State+in+five%2C+Rutgers+wins+again%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg" data-caption="Northwestern&#039;s Nia Robinson hits against the Michigan double block/Michael Gomez photography"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319-696x464.jpg" alt="NCAA volleyball 11/3/2019-Nia Robinson-Northwestern volleyball" title="Roundup110319"/></a><figcaption class="wp-caption-text">Northwestern's Nia Robinson hits against the Michigan double block/Michael Gomez photography</figcaption></figure></div>        
        
        <p dir="ltr">As Benjamin Franklin wisely once said, “In this world nothing can be said to be certain, except death and taxes and that the Nebraska/Penn State volleyball match will go to five sets.”</p>
<p dir="ltr">Or something like that.</p>
<p dir="ltr">Saturday night’s match in Lincoln, which went <a href="https://volleyballmag.com/nebraska-volleyball-091019/" target="_blank" rel="noopener noreferrer">Nebraska’s</a> way (25-18, 18-25, 25-21, 21-25, 15-13), marked the fourth consecutive meeting between the two teams that has gone five, and the seventh time in the last 10.</p>
<p dir="ltr">The win is No. 8 Nebraska’s first over a top-10 opponent this season, and No. 7 Penn State’s first loss since October 2. The two teams are now tied for third in the Big Ten standings.</p>
<p dir="ltr">Penn State was the only ranked team to lose Saturday night, as No. 19 Illinois downed Michigan State, No. 11 BYU got past Pacific in four, and No. 20 <a href="https://volleyballmag.com/cal-082019/" target="_blank" rel="noopener noreferrer">Cal</a> ended a three-match losing streak with a defeat of Oregon State.</p>
<p dir="ltr">Also Saturday, red-hot Rutgers &#8212; relatively speaking &#8212; won its second Big Ten match of the season for the first time, downing Iowa in straight sets.</p>
<p dir="ltr">More on those results and other from every conference around the country, but first a look at the schedule for the first Sunday of the final month of the regular season.</p>
<p dir="ltr">No. 6 Minnesota at No. 16 Purdue headlines the Big Ten slate, which also includes Indiana hosting No. 4 Wisconsin.</p>
<p dir="ltr">A big day in the ACC has No. 2 <a href="https://volleyballmag.com/pitt-volleyball-092019/" target="_blank" rel="noopener noreferrer">Pittsburgh</a> taking on Duke. Also, Louisville at Syracuse, Boston College hosting Notre Dame, Georgia Tech versus NC State, Miami at Virginia Tech, Clemson taking on North Carolina, and Wake Forest versus UVA.</p>
<p dir="ltr">The Big 12’s pair of ranked teams are both at home, as No. 1 <a href="https://volleyballmag.com/texas-082719/" target="_blank" rel="noopener noreferrer">Texas</a> welcomes West Virginia to Gregory Gymnasium and No. 3 Baylor has Iowa State in Waco.</p>
<p dir="ltr">As always, there are plenty of big matches in the Pac-12, including No. 25 <a href="https://volleyballmag.com/ucla-101719/" target="_blank" rel="noopener noreferrer">UCLA</a> looking to extend its win streak versus No. 12 Washington. No. 17 Utah hosts Arizona, USC heads to No. 22 <a href="https://volleyballmag.com/washington-state-100919/" target="_blank" rel="noopener noreferrer">Washington State</a>, and No. 5 Stanford plays Oregon, which upset Cal on Friday. Colorado will go for its second conference win of the season as it welcomes Arizona State to Boulder.</p>
<p dir="ltr">No. 13 Florida is off in the SEC, but No. 24 <a href="https://volleyballmag.com/missouri-100519/" target="_blank" rel="noopener noreferrer">Missouri</a> versus Texas A&amp;M, fresh off an upset of Kentucky, will be a match worth watching. No. 15 Kentucky plays Arkansas, standings No. 2 Georgia travels to Tennessee, LSU hosts Mississippi State, and <a href="https://volleyballmag.com/ole-miss-101919/" target="_blank" rel="noopener noreferrer">Ole Miss</a> goes to Alabama.</p>
<p dir="ltr">No. 10 Marquette versus Butler makes for the biggest Big East match of the day, while the Big West has No. 21 Hawai&#8217;i looking to split the season series with Cal Poly, which beat the Wahine in straight sets back on October 11.</p>
<p dir="ltr">No. 18 Rice plays Alabama Birmingham in one of six Conference USA matches on Sunday.</p>
<p dir="ltr">America East’s top two teams play as UAlbany goes to New Hampshire, and in the Summit League, standings No. 1 South Dakota hosts second-place Denver.</p>
<p dir="ltr">Want to watch a match? We’ve got you covered. Click here for the <a href="https://www.ncaa.com/scoreboard/volleyball-women/d1" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">complete NCAA.com scoreboard</a> and to watch any match that is being broadcast, go to the <a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">VolleyballMag.com daily TV and streaming listings.</a></p>
<p dir="ltr"><strong>Nebraska defeats Penn State:</strong> A number of players finished Saturday’s match inside the Devaney Center with impressive stat lines. Start with Nebraska’s (18-3, 10-2) Lexi Sun, who led the match with 20 kills, adding seven digs and four blocks. Then consider Husker setter Nicklin Hames with 54 assists and 22 digs, libero Kenzie Knuckles’ match- and career-high 24 digs, and Callie Schwarzenbach’s eight block assists. The Huskers’ defensive efforts held Penn State to its lowest hitting percentage in a Big Ten match so far this season, .166.</p>
<p dir="ltr">On the Penn State (17-4, 10-2) side, Serena Gray recorded seven blocks, Jonni Parker led with 16 kills and 10 digs, and setter Gabby Blossom also scored a double-double with 49 assists and 13 digs, one of five Nittany Lions in double-digit digs.</p>
<p dir="ltr"><strong>Ranked teams win:</strong> No. 19 Illinois (11-10, 6-6) rebounded from its Friday-night loss to Michigan by beating Michigan State (13-9, 4-8) in straight sets. The Illini’s Jacqueline Quade and Megan Cooney led with 10 kills each &#8230;</p>
<p dir="ltr">No. 11 BYU (20-3, 11-1) lost the first set to Pacific (12-12, 4-8) but rebounded to win in four. McKenna Miller led with 18 kills, and the Cougars hit .395 as a team. With 14 team blocks, they held the Tigers to a .146 hitting percentage &#8230;</p>
<p dir="ltr">Bailee Huizenga led No. 20 Cal (18-4, 8-4) with 18 kills and 13 digs as the Bears downed Oregon State (9-14, 3-9) in four sets.</p>
<p dir="ltr"><strong>Rutgers wins again:</strong> The Scarlet Knights (8-15, 2-10) won their second Big Ten Match in a row, defeating Iowa (9-14, 3-9) in straight sets to mark the first time they have won more than one conference contest since joining the Big Ten in 2014.</p>
<p dir="ltr">In the sweep (25-23, 25-19, 25-19), Anastasiia Maksimova led the Knights with 10 kills, adding 13 digs. Jasmine Stackhouse championed the blocking effort, finishing with a match-high four blocks. On the Iowa said, Griere Hughes led the match with 18 kills, while Halle Johnston set the benchmark for digs with 23.</p>
<p dir="ltr">“I’m so proud of our players. I’m really excited for them,” Rutgers coach CJ Werneke said. “It was a total team effort with four kids with double digit digs and spreading it out among the kills. It&#8217;s exciting to see. We&#8217;re staying in the moment moving forward, making people beat us and taking control.”</p>
<p dir="ltr"><strong>ACC:</strong> Florida State (16-6, 9-3) played an out-of-conference match on the road against High Point (17-10, 9-1) of the Big South and won in five sets (25-18, 22-25, 25-22, 24-26, 15-10) with four players setting new career-highs. Freshman Morgan Chacon set two personal bests with 21 kills and 20 digs, adding two aces and three blocks. Senior Seminole libero Madison Sullivan recorded a career-high with  26 digs, while setter Adrian Ell’s 30 assists and Jasmyn Martin’s eight blockers were also career bests.</p>
<p dir="ltr">Megan Kratzer led High Point with 16 kills but had 14 errors to hit .030. Libero Abby Bottomly scooped up 43 digs, which impressively is not a personal best.</p>
<p dir="ltr"><strong>ASUN:</strong> Lipscomb (12-11, 8-4) swept Kennesaw State (16-8, 9-3) in the only ASUN match of the night to split the season series. Junior outside hitter Megan Kuper hit a season-high .619 with 14 kills, adding four blocks, four digs, and two aces.</p>
<p dir="ltr"><strong>Atlantic 10:</strong> With 15 and 14 kills respectively, Morgan Kelly and Liz Wayne led Duquesne (10-14, 4-7) to a sweep of Rhode Island (6-16, 1-9). Wayne made just one hitting error to hit .722, while Kelly added 11 digs to her stat line. As a team, Duquesne hit .373.</p>
<p dir="ltr"><strong>Big 12:</strong> TCU (713, 2-8) scored 13 aces in a five-set loss to Kansas State (8-14, 3-7), five from Audrey Nalls. The Wildcats, however, held a 15 to seven advantage in blocks and hit .255 to TCU’s .199. TCU’s Katie Clark led the match with 17 kills, while Brynn Carlson led KSU with 13 &#8230; Oklahoma (15-6, 7-3) swept Kansas (6-13, 2-7), hitting .255 to the Jayhawks’ .076. Ashlynn Dunbar led the Sooners with 13 kills. No Kansas players made it to double-digit kills.</p>
<p dir="ltr"><strong>Big Sky:</strong> Two of Saturday’s four Big Sky matches went the distance. Sacramento State (12-13, 7-5) got its win over Eastern Washington (5-19, 3-9) thanks to 16 kills form Sarah Davis and 13 from Cianna Andrews. Davis added 15 digs, Andrews collected nine blocks (three solo), and libero Michelle Taynton led Sac State with 23 digs. EWU libero Catelyn Linke led the match, however, with 31 digs &#8230;</p>
<p dir="ltr">Stacey Hone’s 25 kills powered Southern Utah (12-12, 5-7) to victory in five over Idaho State (6-18, 3-9). Shannon Webb added 18 kills and 23, while SUU libero Sarah Gasper led all players with 34 digs &#8230; Weber State (17-7, 8-4) swept Northern Arizona (14-10, 7-5). Rylin Roberts had a match-high 13 kills and Hannah DeYoung topped the stat sheet with six blocks &#8230; Idaho (12-12, 8-4) also won, beating Portland State (9-14, 5-7) in four. Kennedy Warren led the way with 16 kills and just one error to hit .326. Idaho setter Donnee Janzen collected a double-double with 44 assists and 12 digs.</p>
<p dir="ltr"><strong>Big South:</strong> Winthrop (19-4, 11-0) maintained its undefeated league record with a five-set win over Campbell (13-10, 7-3). Campbell’s Sarah Colla had 28 kills, but Winthrop relied on a more balanced offense with double-digit kills from three players and nine each from two more &#8230; UNC Asheville (11-10, 5-5) also got a five-set victory, beating out Presbyterian (13-12, 7-4) with 23 kills and 19 digs from Julia Borges &#8230; USC Upstate (7-16, 3-7) out-blocked Charleston Southern (12-13, 4-7) 14 to six to score a win in four. Gardner-Webb (3-19, 1-10) also won in four sets, with Hannah Donaldson’s 18 kills leading her team to victory over Hampton (6-15, 1-9), its first conference win of the season.</p>
<p dir="ltr"><strong>Big Ten:</strong> A well-distributed offense helped Michigan (15-7, 8-4) sneak past Northwestern (10-14, 1-11) in five sets. Sydney Wetterstrom led the way with 16 kills, but Paige Jones (15), Cori Crocker (14), and Jess Robinson (11) also contributed double-digit kills. Jones added 14 digs for a double-double. Desiree Becker had 15 kills with zero errors to hit .536 for Northwestern. Nia Robinson tallied 14 kills. Charlotte Cronister led the match with nine blocks (two solo) &#8230;</p>
<p dir="ltr">It was only really close in the third set as Ohio State (12-12, 5-7) swept Maryland (12-12, 4-8) at home in Columbus (25-18, 25-18, 30-28). OSU’s Jenaisya Moore led the match with 19 kills, hitting .395.</p>
<p dir="ltr"><strong>Big West:</strong> UC Davis (13-11, 5-6) stayed tied for fourth in the Big West standings with a five-set victory over Long Beach State (8-15, 5-6). LBSU’s Kashauna Williams led the match with 22 kills, but Davis out-blocked the 49ers 20 to six &#8230;</p>
<p dir="ltr">Cal State Fullerton (11-9, 3-6) beat UC Irvine (4-17, 1-8) in four. UCI’s Abby Marjama led the match with 22 kills but had 14 errors. Julia Crawford’s 12 kills was the most on Fullerton’s side &#8230; CSUN (10-13, 5-6) swept UC Riverside (5-17, 1-10) with 16 of the 17 players on the roster seeing the court for the Matadors.</p>
<p dir="ltr"><strong>Colonial:</strong> Hofstra (15-9, 8-4) stayed in the conversation in the CAA, beating Northeastern (12-12, 6-6) in four. Preseason CAA player of the year Laura Masciullo led a strong Hofstra blocking effort with three block assists and one solo in addition to 12 kills and 12 digs &#8230;</p>
<p dir="ltr">James Madison (15-7, 9-3) rebounded from a loss to conference leader Towson with a sweep of Delaware (12-10, 4-7). Briley Brind’Amour had 12 kills, hitting .385 with six digs and three blocks. JMU out-blocked Delaware 16 to two.</p>
<p dir="ltr"><strong>Horizon League:</strong> Wright State (20-4, 9-3) beat Green Bay (17-7, 9-3) in four to secure a tie between the two teams for second in the league standings. Thirteen was the lucky number of the night as three Phoenix players (Anna Eaton, Ashley Sledge, and Taylor Wolf) and two Raiders (Nyssa Baker and Taylor Gibson) had that many kills &#8230;</p>
<p dir="ltr">Conference leader Milwaukee (23-3, 10-2) stayed on top with a four-setter over IUPUI (6-19, 2-10) in which Milwaukee setter Rylie Vaughn had a double-double with 29 assists and 15 digs&#8230; Cleveland State (7-16, 3-9) and Northern Kentucky (12-12, 5-7) both downed teams higher in the standings, as CSU swept Oakland (12-11, 5-6) and UIC (19-7, 8-4) suffered the same fate at the hands of NKU.</p>
<p dir="ltr"><strong>Ivy League:</strong> Harvard (5-14, 3-7) downed its rival Yale (12-7, 8-4) in four with 20 kills, 19 kills, and three blocks from Mindie Mabry &#8230;</p>
<p dir="ltr">Ivy League leader Princeton (13-6, 9-1) beat Columbia (11-9, 4-6). The match went to extra points in the deciding fourth set, and Columbia’s Chichi Ikwuazom led all players with 21 kills, adding seven blocks. Devon Peterkin had 19 kills and 10 digs for Princeton &#8230; Cornell (15-4, 8-2) swept Penn (9-10, 2-8) and Brown (12-8, 4-6) got a four-set victory over Dartmouth (7-13, 2-8)</p>
<p class="p1"><span class="s1"><b>Metro Atlantic: </b>There were three matches including Rider beating Canisius in four behind 25 kills by Morgan Romano, Niagara doing the same to Saint Peters, and Quinnipiac winning in five at Manhattan. Niagara’s win left it alone in second place, but three games back of league-leading Fairfield. </span></p>
<p class="p1"><span class="s1">Romano hit .304 and had two aces, 16 digs and two blocks. Caroline Leitch had 15 kills, 16 digs, an assist and an ace. Olga Zampati led Quinnipiac with 176 kills and had three aces with 19 digs. Julia Menocal had 19 kills for Manhattan to go with three digs and four blocks, one solo.</span></p>
<p class="p1"><span class="s1"><b>Mid-American:</b> Miami and Central Michigan both won and stand 10-2 atop the respective divisions.</span></p>
<p class="p1"><span class="s1">Miami swept Kent State as Sarah Wojick led with 10 kills and had no errors in 20 swings to hit .500. She had four digs and two blocks. </span></p>
<p class="p1"><span class="s1">Central Michigan improved to 20-4 by sweeping NIU as Kalina Smith had 12 kills and Lisabeth Rosario-Martinez 11.</span></p>
<p class="p1"><span class="s1">Bowling Green swept Ohio as Katelyn Meyer had 17 kills and seven digs, Akron beat Toledo in four as Alexis Adleta and Elya Karsner had 13 kills each, Ball State beat visiting Buffalo in five despite 26 kills by Paulina Prokudina, who had seven digs and two blocks. Kia Holder had 21 kills for Ball State. And Rachel Bontrager had 20 kills for Western Michigan in a four-set win over Eastern Michigan. EMU’s Cassie Haul had 19 kills and hit .457.</span></p>
<p class="p1"><span class="s1"><b>Missouri Valley: </b>League-leading Northern Iowa swept Missouri State as Emily Holthaus and Inga Rotto had 10 kills each. Holthaus had no errors in 29 swings and Rotto one in 17 attempts. Loyola, a game back in the loss column, beat Indiana State in four behind 18 kills by Quin Spieker, who hit .371, had an assist, two aces, eight digs and two blocks. Nikkie White had 16 kills, 12 digs and six blocks for Indiana State. Valparaiso swept Evansville and Southern Illinois won in four at Drake as Hannah Becker had 18 kills and Laura Rojas had 32 digs.</span></p>
<p class="p1"><span class="s1"><b>Mountain West:</b> League-leading and No. 14 <a href="https://volleyballmag.com/colorado-state-101519/" target="_blank" rel="noopener noreferrer">Colorado State</a> was idle, but second-place Wyoming stayed two games back with a sweep of Air Force as four players had six or more kills and Air Force hit .009. Kayla Afoa had 17 kills in Nevada’s four-set win over Boise State. <a href="https://volleyballmag.com/fresno-state-2019/" target="_blank" rel="noopener noreferrer">Fresno State</a> lost in five at New Mexico but Amaria Kelley and Amilya Thompson had 20 kills each. Kaitlynn Biassou and Lauren Twitty had 15 kills each for New Mexico. San Jose State swept Utah State behind 16 kills by Haylee Nelson, who hit .500, and San Diego State won in four at UNLV as Hannah Turnlund had 16 kills, two assists, an ace, 21 digs and two blocks.</span></p>
<p class="p1"><span class="s1"><strong>Northeast Conference:</strong> Robert Morris won its 12th match in a row as it improved to 22-3 overall, 12-0 in the league with a 25-20, 25-21, 22-25, 25-23 win over visiting Sacred Heart. It gave coach Dale Starr his 100th career victory as Emma Granger led with 22 kills, hitting .455. She had an ace, four digs and three blocks, one solo. Liisel Nelis led Sacred Heart with 19 kills, an ace and nine digs. Central Connecticut beat Saint Francis (Brooklyn) in four as Madelyn Kaprelyan had 16 kills and Emma Henderson 15 to go with two assists, two aces, 20 digs and two blocks. St. Francis (Pa.) beat Bryant in four and LIU swept Fairleigh Dickinson.</span></p>
<p class="p1"><span class="s1"><b>Ohio Valley: </b>Morehead State and Southeast Missouri are tied at the top at 10-2 and Jacksonville State and Murray State are a game back at 9-3. </span></p>
<p class="p1"><span class="s1">Morehead State swept Belmont as Olivia Lohmeier had 16 kills and hit .500. while Southeast Missouri knocked Jacksonville State out of the tie for first by winning in four behind 14 kills by Mikayla Kuhlmann. Austin Peay beat SIUE in five as Jenna Panning had 21 kills, UT Martin beat Tennessee Tech in four, and Tennessee State swept Eastern Kentucky. And Rachel Holthaus had 20 kills for Murray State in its sweep of Eastern Illinois. She hit .514 with two aces and 11 digs.</span></p>
<p class="p1"><span class="s1"><b>Patriot League: </b>American swept Lehigh and still leads idle Colgate by a half a game. Zeynep Uzen had 12 kills for American and Helena Elbaek 10. Bucknell beat Loyola Maryland in four as Sophie Bullard had 23 kills, four assists, 14 digs and three blocks. Ann Ernst had 21 kills for Loyola. <a href="https://volleyballmag.com/navy082119/" target="_blank" rel="noopener noreferrer">Navy</a> beat Lafayette in four and Army West Point did the same to Holy Cross.</span></p>
<p class="p1"><span class="s1"><b>Southern Conference:</b> Lauren Hatch had 29 kills and <a href="https://volleyballmag.com/etsu-102519/" target="_blank" rel="noopener noreferrer">ETSU</a> had to go five to beat Chattanooga and stay tied with idle Samford atop the league. Hatch hit .411 and had an ace, eight digs, and four blocks, two solo. Western Carolina beat Mercer in four, Wofford did the same to Furman as Catie Cronister had 20 kills, hit .348, had two aces and 11 digs. Neci Harris had 21 kills for Furman. And The Citadel beat UNC Greensboro in four to improve to 10-15, 4-8 in the league, its best record perhaps ever. Sharlissa De Jesus had 20 kills, two assists, 14 digs and three blocks and three of her teammates had 10 or more kills. Emily Kellen had 20 kills for UNCG.</span></p>
<p class="p1"><span class="s1"><b>Southland: </b>There’s no stopping <a href="https://volleyballmag.com/stephen-f-austin-101819/" target="_blank" rel="noopener noreferrer">Stephen F. Austin</a>, which won in four at Houston Baptist to improve to 24-1 overall, 12-0 in the SLC with its 17th win in a row. Corin Evans led with 20 kills and had two assists, an ace, 16 digs and two blocks. Sam Houston State won in five at Abiliene Christian as Breanne Chausse had 20 kills and Ashley Lewis 19. McNeese beat Incarnate Word in five, and Central Arkansas did the same to Southeastern Louisiana despite 26 kills by Jodi Edo, who hit .489 and had five digs and four blocks, two solo. Texas A&amp;M Corpus Christi beat Lamar in four, and Northwestern State won in four at Nicholls State as Hannah Brister had 26 kills, an assist and 14 digs. Emily Gautreaux had 20 kills for Nicholls.</span></p>
<p class="p1"><span class="s1"><b>Sun Belt: </b>Troy dealt Coastal Carolina a five-set loss despite 33 kills by Anett Nemeth. Troy is tied with South Alabama atop the East, dropping Coastal a half-game back. Ashley Guenveur led Troy with 21 kills, while Nemeth also had seven digs and four blocks, two solo. South Alabama kept pace with its four-set win over Appalachian State despite 20 kills by Emma Longley. Georgia State swept Arkansas State and Little Rock did the same to Georgia Southern as Carol Barbosa had 19 kills.</span></p>
<p class="p1"><span class="s1"><b>Western Athletic: </b><a href="https://volleyballmag.com/new-mexico-102419/" target="_blank" rel="noopener noreferrer">NM State</a> maintained its two-game lead at the top with a sweep of Texas Rio Grande Valley. Savannah Davison led a balanced attack with 10 kills. Grand Canyon swept Utah Valley, Seattle U beat CSU Bakersfield in four as Eve Kerschenbaum had 21 kills and hit .356 to go with two aces and six digs, and California Baptist swept Chicago State.</span></p>
<p class="p1"><strong>WCC:</strong> Pepperdine’s (13-10, 9-3) Tarah Wylie set a new rally-scoring era program record for blocks in a three-set match with 11 in the Waves’ sweep of Portland (11-11, 3-8). Shannon Scully had 15 kills for Pepperdine &#8230;</p>
<p dir="ltr"><a href="https://volleyballmag.com/san-diego-082619/" target="_blank" rel="noopener noreferrer">San Diego</a> (18-5, 11-1) got past Saint Mary’s (8-14, 4-8) in four, with four players in double-digit kills. Freshman Grace Frohling, a 6-5 opposite, had a huge match for the Toreros with 14 kills, hitting .478, six aces, and three blocks &#8230;Gonzaga (7-16, 1-10) also won Saturday, downing Loyola Marymount (13-11, 7-5) in four for its first WCC win of the season. Kennedy Croft led the Zags with 14 kills and six digs. As a team, Gonzaga tallied 10 aces to LMU’s two.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/missouri-valley/">Missouri Valley</a></li><li><a href="https://volleyballmag.com/tag/sun-belt/">Sun Belt</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/nebraska/">Nebraska</a></li><li><a href="https://volleyballmag.com/tag/ohio-state/">Ohio State</a></li><li><a href="https://volleyballmag.com/tag/pepperdine/">Pepperdine</a></li><li><a href="https://volleyballmag.com/tag/wyoming/">Wyoming</a></li><li><a href="https://volleyballmag.com/tag/illinois/">Illinois</a></li><li><a href="https://volleyballmag.com/tag/florida-state/">Florida State</a></li><li><a href="https://volleyballmag.com/tag/penn-state/">Penn State</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/big-12/">Big 12</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/lipscomb/">Lipscomb</a></li><li><a href="https://volleyballmag.com/tag/miami/">Miami</a></li><li><a href="https://volleyballmag.com/tag/big-west/">Big West</a></li><li><a href="https://volleyballmag.com/tag/caa/">CAA</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/san-jose-state/">San Jose State</a></li><li><a href="https://volleyballmag.com/tag/byu/">BYU</a></li><li><a href="https://volleyballmag.com/tag/san-diego/">San Diego</a></li><li><a href="https://volleyballmag.com/tag/nittany-lions/">Nittany Lions</a></li><li><a href="https://volleyballmag.com/tag/atlantic-10/">Atlantic 10</a></li><li><a href="https://volleyballmag.com/tag/big-south/">Big South</a></li><li><a href="https://volleyballmag.com/tag/grand-canyon/">Grand Canyon</a></li><li><a href="https://volleyballmag.com/tag/ball-state/">Ball State</a></li><li><a href="https://volleyballmag.com/tag/cal/">Cal</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/toreros/">Toreros</a></li><li><a href="https://volleyballmag.com/tag/wcc/">WCC</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/big-10/">Big 10</a></li><li><a href="https://volleyballmag.com/tag/big-sky/">Big Sky</a></li><li><a href="https://volleyballmag.com/tag/ivy-league/">Ivy League</a></li><li><a href="https://volleyballmag.com/tag/metro-atlantic/">Metro Atlantic</a></li><li><a href="https://volleyballmag.com/tag/mid-american/">Mid-American</a></li><li><a href="https://volleyballmag.com/tag/mountain-west/">Mountain West</a></li><li><a href="https://volleyballmag.com/tag/northeast/">Northeast</a></li><li><a href="https://volleyballmag.com/tag/ohio-valley/">Ohio Valley</a></li><li><a href="https://volleyballmag.com/tag/southern/">Southern</a></li><li><a href="https://volleyballmag.com/tag/southland/">Southland</a></li><li><a href="https://volleyballmag.com/tag/western-athletic/">Western Athletic</a></li><li><a href="https://volleyballmag.com/tag/seminoles/">Seminoles</a></li><li><a href="https://volleyballmag.com/tag/fsu/">FSU</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/mckenna-miller/">McKenna Miller</a></li><li><a href="https://volleyballmag.com/tag/rutgers/">Rutgers</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/illini/">Illini</a></li><li><a href="https://volleyballmag.com/tag/new-mexico-state/">New Mexico State</a></li><li><a href="https://volleyballmag.com/tag/jacqueline-quade/">Jacqueline Quade</a></li><li><a href="https://volleyballmag.com/tag/bears/">Bears</a></li><li><a href="https://volleyballmag.com/tag/northern-iowa/">Northern Iowa</a></li><li><a href="https://volleyballmag.com/tag/southern-illinois/">Southern Illinois</a></li><li><a href="https://volleyballmag.com/tag/csu/">CSU</a></li><li><a href="https://volleyballmag.com/tag/quinnipiac/">Quinnipiac</a></li><li><a href="https://volleyballmag.com/tag/northwestern-state/">Northwestern State</a></li><li><a href="https://volleyballmag.com/tag/asun/">ASUN</a></li><li><a href="https://volleyballmag.com/tag/hofstra/">Hofstra</a></li><li><a href="https://volleyballmag.com/tag/laura-masciullo/">Laura Masciullo</a></li><li><a href="https://volleyballmag.com/tag/wright-state/">Wright State</a></li><li><a href="https://volleyballmag.com/tag/san-diego-state/">San Diego State</a></li><li><a href="https://volleyballmag.com/tag/sdsu/">SDSU</a></li><li><a href="https://volleyballmag.com/tag/loyola/">Loyola</a></li><li><a href="https://volleyballmag.com/tag/st-francis/">St. Francis</a></li><li><a href="https://volleyballmag.com/tag/austin-peay/">Austin Peay</a></li><li><a href="https://volleyballmag.com/tag/american/">American</a></li><li><a href="https://volleyballmag.com/tag/shannon-webb/">Shannon Webb</a></li><li><a href="https://volleyballmag.com/tag/stephen-f-austin/">Stephen F. Austin</a></li><li><a href="https://volleyballmag.com/tag/central-arkansas/">Central Arkansas</a></li><li><a href="https://volleyballmag.com/tag/unc-asheville/">UNC Asheville</a></li><li><a href="https://volleyballmag.com/tag/south-alabama/">South Alabama</a></li><li><a href="https://volleyballmag.com/tag/mcneese/">McNeese</a></li><li><a href="https://volleyballmag.com/tag/gonzaga/">Gonzaga</a></li><li><a href="https://volleyballmag.com/tag/bailee-huizenga/">Bailee Huizenga</a></li><li><a href="https://volleyballmag.com/tag/weber-state/">Weber State</a></li><li><a href="https://volleyballmag.com/tag/cal-state-fullerton/">Cal State Fullerton</a></li><li><a href="https://volleyballmag.com/tag/waves/">Waves</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/michigan/">Michigan</a></li><li><a href="https://volleyballmag.com/tag/james-madison/">James Madison</a></li><li><a href="https://volleyballmag.com/tag/sacramento-state/">Sacramento State</a></li><li><a href="https://volleyballmag.com/tag/duquesne/">Duquesne</a></li><li><a href="https://volleyballmag.com/tag/cleveland-state/">Cleveland State</a></li><li><a href="https://volleyballmag.com/tag/princeton/">Princeton</a></li><li><a href="https://volleyballmag.com/tag/devon-peterkin/">Devon Peterkin</a></li><li><a href="https://volleyballmag.com/tag/central-connecticut/">Central Connecticut</a></li><li><a href="https://volleyballmag.com/tag/liisel-nelis/">Liisel Nelis</a></li><li><a href="https://volleyballmag.com/tag/bucknell/">Bucknell</a></li><li><a href="https://volleyballmag.com/tag/sam-houston-state/">Sam Houston State</a></li><li><a href="https://volleyballmag.com/tag/osu/">OSU</a></li><li><a href="https://volleyballmag.com/tag/colonial/">Colonial</a></li><li><a href="https://volleyballmag.com/tag/usc-upstate/">USC Upstate</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/new-mexico/">New Mexico</a></li><li><a href="https://volleyballmag.com/tag/devaney-center/">Devaney Center</a></li><li><a href="https://volleyballmag.com/tag/robert-morris/">Robert Morris</a></li><li><a href="https://volleyballmag.com/tag/horizon/">Horizon</a></li><li><a href="https://volleyballmag.com/tag/b1g/">B1G</a></li><li><a href="https://volleyballmag.com/tag/texas-am-corpus-christi/">Texas A&amp;M-Corpus christi</a></li><li><a href="https://volleyballmag.com/tag/northern-kentucky/">Northern Kentucky</a></li><li><a href="https://volleyballmag.com/tag/cornell/">Cornell</a></li><li><a href="https://volleyballmag.com/tag/bowling-green/">Bowling Green</a></li><li><a href="https://volleyballmag.com/tag/etsu/">ETSU</a></li><li><a href="https://volleyballmag.com/tag/little-rock/">Little Rock</a></li><li><a href="https://volleyballmag.com/tag/seattle-u/">Seattle U</a></li><li><a href="https://volleyballmag.com/tag/zags/">Zags</a></li><li><a href="https://volleyballmag.com/tag/uc-davis/">UC Davis</a></li><li><a href="https://volleyballmag.com/tag/patriot-league/">Patriot League</a></li><li><a href="https://volleyballmag.com/tag/murray-state/">Murray State</a></li><li><a href="https://volleyballmag.com/tag/scarlet-knights/">Scarlet Knights</a></li><li><a href="https://volleyballmag.com/tag/csun/">CSUN</a></li><li><a href="https://volleyballmag.com/tag/slc/">SLC</a></li><li><a href="https://volleyballmag.com/tag/southeast-missouri/">Southeast Missouri</a></li><li><a href="https://volleyballmag.com/tag/milwaukee/">Milwaukee</a></li><li><a href="https://volleyballmag.com/tag/western-michigan/">Western Michigan</a></li><li><a href="https://volleyballmag.com/tag/morehead-state/">Morehead State</a></li><li><a href="https://volleyballmag.com/tag/uic/">UIC</a></li><li><a href="https://volleyballmag.com/tag/harvard/">Harvard</a></li><li><a href="https://volleyballmag.com/tag/ut-martin/">UT Martin</a></li><li><a href="https://volleyballmag.com/tag/georgia-state/">Georgia State</a></li><li><a href="https://volleyballmag.com/tag/troy/">Troy</a></li><li><a href="https://volleyballmag.com/tag/huskers/">Huskers</a></li><li><a href="https://volleyballmag.com/tag/winthrop/">Winthrop</a></li><li><a href="https://volleyballmag.com/tag/army-west-point/">Army West Point</a></li><li><a href="https://volleyballmag.com/tag/central-michigan/">Central Michigan</a></li><li><a href="https://volleyballmag.com/tag/idaho/">Idaho</a></li><li><a href="https://volleyballmag.com/tag/brown/">Brown</a></li><li><a href="https://volleyballmag.com/tag/akron/">Akron</a></li><li><a href="https://volleyballmag.com/tag/sophie-bullard/">Sophie Bullard</a></li><li><a href="https://volleyballmag.com/tag/nevada/">Nevada</a></li><li><a href="https://volleyballmag.com/tag/catie-cronister/">Catie Cronister</a></li><li><a href="https://volleyballmag.com/tag/southern-utah/">Southern Utah</a></li><li><a href="https://volleyballmag.com/tag/chichi-ikwuazom/">Chichi Ikwuazom</a></li><li><a href="https://volleyballmag.com/tag/niagara/">Niagara</a></li><li><a href="https://volleyballmag.com/tag/tennessee-state/">Tennessee State</a></li><li><a href="https://volleyballmag.com/tag/rider/">Rider</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/evansville/">Evansville</a></li><li><a href="https://volleyballmag.com/tag/california-baptist/">California Baptist</a></li><li><a href="https://volleyballmag.com/tag/navy/">Navy</a></li><li><a href="https://volleyballmag.com/tag/husker-volleyball/">Husker volleyball</a></li><li><a href="https://volleyballmag.com/tag/jmu/">JMU</a></li><li><a href="https://volleyballmag.com/tag/lexi-sun/">Lexi Sun</a></li><li><a href="https://volleyballmag.com/tag/nia-robinson/">Nia Robinson</a></li><li><a href="https://volleyballmag.com/tag/shannon-scully/">Shannon Scully</a></li><li><a href="https://volleyballmag.com/tag/nicklin-hames/">Nicklin Hames</a></li><li><a href="https://volleyballmag.com/tag/jenaisya-moore/">Jenaisya Moore</a></li><li><a href="https://volleyballmag.com/tag/lauren-hatch/">Lauren Hatch</a></li><li><a href="https://volleyballmag.com/tag/kennedy-croft/">Kennedy Croft</a></li><li><a href="https://volleyballmag.com/tag/kalina-smith/">Kalina Smith</a></li><li><a href="https://volleyballmag.com/tag/kenzie-knuckles/">Kenzie Knuckles</a></li><li><a href="https://volleyballmag.com/tag/cori-crocker/">Cori Crocker</a></li><li><a href="https://volleyballmag.com/tag/serena-gray/">Serena Gray</a></li><li><a href="https://volleyballmag.com/tag/jasmyn-martin/">Jasmyn Martin</a></li><li><a href="https://volleyballmag.com/tag/jasmine-stackhouse/">Jasmine Stackhouse</a></li><li><a href="https://volleyballmag.com/tag/sydney-wetterstrom/">Sydney Wetterstrom</a></li><li><a href="https://volleyballmag.com/tag/corin-evans/">Corin Evans</a></li><li><a href="https://volleyballmag.com/tag/emma-granger/">Emma Granger</a></li><li><a href="https://volleyballmag.com/tag/lauren-twitty/">Lauren Twitty</a></li><li><a href="https://volleyballmag.com/tag/griere-hughes/">Griere Hughes</a></li><li><a href="https://volleyballmag.com/tag/the-citadel/">The Citadel</a></li><li><a href="https://volleyballmag.com/tag/megan-cooney/">Megan Cooney</a></li><li><a href="https://volleyballmag.com/tag/gardner-webb/">Gardner Webb</a></li><li><a href="https://volleyballmag.com/tag/emma-henderson/">Emma Henderson</a></li><li><a href="https://volleyballmag.com/tag/sarah-davis/">Sarah Davis</a></li><li><a href="https://volleyballmag.com/tag/rachel-holthaus/">Rachel Holthaus</a></li><li><a href="https://volleyballmag.com/tag/taylor-wolf/">Taylor Wolf</a></li><li><a href="https://volleyballmag.com/tag/olivia-lohmeier/">Olivia Lohmeier</a></li><li><a href="https://volleyballmag.com/tag/rachel-bontrager/">Rachel Bontrager</a></li><li><a href="https://volleyballmag.com/tag/madelyn-kaprelyan/">Madelyn Kaprelyan</a></li><li><a href="https://volleyballmag.com/tag/helena-elbaek/">Helena Elbaek</a></li><li><a href="https://volleyballmag.com/tag/hannah-brister/">Hannah Brister</a></li><li><a href="https://volleyballmag.com/tag/gabby-blossom/">Gabby Blossom</a></li><li><a href="https://volleyballmag.com/tag/sharlissa-de-jesus/">Sharlissa De Jesus</a></li><li><a href="https://volleyballmag.com/tag/kashauna-williams/">Kashauna Williams</a></li><li><a href="https://volleyballmag.com/tag/megan-kuper/">Megan Kuper</a></li><li><a href="https://volleyballmag.com/tag/paige-jones/">Paige Jones</a></li><li><a href="https://volleyballmag.com/tag/savannah-davison/">Savannah Davison</a></li><li><a href="https://volleyballmag.com/tag/callie-schwarzenbach/">Callie Schwarzenbach</a></li><li><a href="https://volleyballmag.com/tag/anett-nemeth/">Anett Nemeth</a></li><li><a href="https://volleyballmag.com/tag/rylin-roberts/">Rylin Roberts</a></li><li><a href="https://volleyballmag.com/tag/emma-longley/">Emma Longley</a></li><li><a href="https://volleyballmag.com/tag/caroline-leitch/">Caroline Leitch</a></li><li><a href="https://volleyballmag.com/tag/kayla-afoa/">Kayla Afoa</a></li><li><a href="https://volleyballmag.com/tag/abby-marjama/">Abby Marjama</a></li><li><a href="https://volleyballmag.com/tag/breanne-chausse/">Breanne Chausse</a></li><li><a href="https://volleyballmag.com/tag/katelyn-meyer/">Katelyn Meyer</a></li><li><a href="https://volleyballmag.com/tag/briley-brindamour/">Briley Brind'Amour</a></li><li><a href="https://volleyballmag.com/tag/tarah-wylie/">Tarah Wylie</a></li><li><a href="https://volleyballmag.com/tag/haylee-nelson/">Haylee Nelson</a></li><li><a href="https://volleyballmag.com/tag/suu/">SUU</a></li><li><a href="https://volleyballmag.com/tag/grace-frohling/">Grace Frohling</a></li><li><a href="https://volleyballmag.com/tag/morgan-chacon/">Morgan Chacon</a></li><li><a href="https://volleyballmag.com/tag/amaria-kelley/">Amaria Kelley</a></li><li><a href="https://volleyballmag.com/tag/jodi-edo/">Jodi Edo</a></li><li><a href="https://volleyballmag.com/tag/liu/">LIU</a></li><li><a href="https://volleyballmag.com/tag/ashley-lewis/">Ashley Lewis</a></li><li><a href="https://volleyballmag.com/tag/anastasiia-maksimova/">Anastasiia Maksimova</a></li><li><a href="https://volleyballmag.com/tag/julia-crawford/">Julia Crawford</a></li><li><a href="https://volleyballmag.com/tag/zeynep-uzen/">Zeynep Uzen</a></li><li><a href="https://volleyballmag.com/tag/morgan-romano/">Morgan Romano</a></li><li><a href="https://volleyballmag.com/tag/kennedy-warren/">Kennedy Warren</a></li><li><a href="https://volleyballmag.com/tag/cianna-andrews/">Cianna Andrews</a></li><li><a href="https://volleyballmag.com/tag/alexis-adleta/">Alexis Adleta</a></li><li><a href="https://volleyballmag.com/tag/elya-karsner/">Elya Karsner</a></li><li><a href="https://volleyballmag.com/tag/amilya-thompson/">Amilya Thompson</a></li><li><a href="https://volleyballmag.com/tag/megan-kratzer/">Megan Kratzer</a></li><li><a href="https://volleyballmag.com/tag/hannah-turnlund/">Hannah Turnlund</a></li><li><a href="https://volleyballmag.com/tag/stacey-hone/">Stacey Hone</a></li><li><a href="https://volleyballmag.com/tag/western-carolina/">Western Carolina</a></li><li><a href="https://volleyballmag.com/tag/morgan-kelly/">Morgan Kelly</a></li><li><a href="https://volleyballmag.com/tag/ann-ernst/">Ann Ernst</a></li><li><a href="https://volleyballmag.com/tag/michelle-taynton/">Michelle Taynton</a></li><li><a href="https://volleyballmag.com/tag/jess-robinson/">Jess Robinson</a></li><li><a href="https://volleyballmag.com/tag/hannah-becker/">Hannah Becker</a></li><li><a href="https://volleyballmag.com/tag/cj-werneke/">CJ Werneke</a></li><li><a href="https://volleyballmag.com/tag/mikayla-kuhlmann/">Mikayla Kuhlmann</a></li><li><a href="https://volleyballmag.com/tag/julia-borges/">Julia Borges</a></li><li><a href="https://volleyballmag.com/tag/halle-johnston/">Halle Johnston</a></li><li><a href="https://volleyballmag.com/tag/madison-sullivan/">Madison Sullivan</a></li><li><a href="https://volleyballmag.com/tag/adrian-ell/">Adrian Ell</a></li><li><a href="https://volleyballmag.com/tag/abby-bottomly/">Abby Bottomly</a></li><li><a href="https://volleyballmag.com/tag/liz-wayne/">Liz Wayne</a></li><li><a href="https://volleyballmag.com/tag/ewu/">EWU</a></li><li><a href="https://volleyballmag.com/tag/catelyn-linke/">Catelyn Linke</a></li><li><a href="https://volleyballmag.com/tag/sarah-gasper/">Sarah Gasper</a></li><li><a href="https://volleyballmag.com/tag/hannah-deyoung/">Hannah DeYoung</a></li><li><a href="https://volleyballmag.com/tag/donnee-janzen/">Donnee Janzen</a></li><li><a href="https://volleyballmag.com/tag/sarah-ccolla/">Sarah CColla</a></li><li><a href="https://volleyballmag.com/tag/hannah-donaldson/">Hannah Donaldson</a></li><li><a href="https://volleyballmag.com/tag/desiree-becker/">Desiree Becker</a></li><li><a href="https://volleyballmag.com/tag/charlotte-cronister/">Charlotte Cronister</a></li><li><a href="https://volleyballmag.com/tag/anna-eaton/">Anna Eaton</a></li><li><a href="https://volleyballmag.com/tag/ashley-sledge/">Ashley Sledge</a></li><li><a href="https://volleyballmag.com/tag/nyssa-baker/">Nyssa Baker</a></li><li><a href="https://volleyballmag.com/tag/taylor-gibson/">Taylor Gibson</a></li><li><a href="https://volleyballmag.com/tag/rylie-vaughn/">Rylie Vaughn</a></li><li><a href="https://volleyballmag.com/tag/olga-zampati/">Olga Zampati</a></li><li><a href="https://volleyballmag.com/tag/julia-menocal/">Julia Menocal</a></li><li><a href="https://volleyballmag.com/tag/sarah-wojick/">Sarah Wojick</a></li><li><a href="https://volleyballmag.com/tag/lisabeth-rosario-martinez/">Lisabeth Rosario-Martinez</a></li><li><a href="https://volleyballmag.com/tag/cassie-haul/">Cassie Haul</a></li><li><a href="https://volleyballmag.com/tag/emily-holthaus/">Emily Holthaus</a></li><li><a href="https://volleyballmag.com/tag/inga-rotto/">Inga Rotto</a></li><li><a href="https://volleyballmag.com/tag/qin-spieker/">Qin Spieker</a></li><li><a href="https://volleyballmag.com/tag/laura-rojas/">Laura Rojas</a></li><li><a href="https://volleyballmag.com/tag/kaitlynn-biassou/">Kaitlynn Biassou</a></li><li><a href="https://volleyballmag.com/tag/dale-starr/">Dale Starr</a></li><li><a href="https://volleyballmag.com/tag/jenna-panning/">Jenna Panning</a></li><li><a href="https://volleyballmag.com/tag/neci-harris/">Neci Harris</a></li><li><a href="https://volleyballmag.com/tag/emily-kellen/">Emily Kellen</a></li><li><a href="https://volleyballmag.com/tag/emily-gautreaux/">Emily Gautreaux</a></li><li><a href="https://volleyballmag.com/tag/ashley-guenveur/">Ashley Guenveur</a></li><li><a href="https://volleyballmag.com/tag/eve-kerschenbaum/">Eve Kerschenbaum</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+Nebraska+beats+Penn+State+in+five%2C+Rutgers+wins+again&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/ncaa-volleyball-110319/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-110319/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg&description=NCAA volleyball 11/3/2019: Nebraska beats Penn State in five, Rutgers wins again" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+Nebraska+beats+Penn+State+in+five%2C+Rutgers+wins+again%20-%20https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-110319%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-110319/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/ncaa-volleyball-110319/" data-text="NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="https://volleyballmag.com/author/megankaplon/"><img alt='' src='https://secure.gravatar.com/avatar/7e83acd08580e66bbf674f49c54763d0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e83acd08580e66bbf674f49c54763d0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/megankaplon/">Megan Kaplon</a></span></div><div class="td-author-url"><a href="https://volleyballmag.com">https://volleyballmag.com</a></div><div class="td-author-description">Megan Kaplon is a writer and editor living in Austin, Texas.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Megan Kaplon"></span><meta itemprop="datePublished" content="2019-11-03T11:09:11+00:00"><meta itemprop="dateModified" content="2019-11-03T11:27:55-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-110319/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA volleyball: Nebraska beats Penn State in five, Rutgers wins again"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/11/Roundup110319.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5dbf3fbde7e4c = new tdBlock();
block_td_uid_1_5dbf3fbde7e4c.id = "td_uid_1_5dbf3fbde7e4c";
block_td_uid_1_5dbf3fbde7e4c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5dbf3fbde7e4c_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":25497,"live_filter_cur_post_author":"101464"}';
block_td_uid_1_5dbf3fbde7e4c.td_column_number = "3";
block_td_uid_1_5dbf3fbde7e4c.block_type = "td_block_related_posts";
block_td_uid_1_5dbf3fbde7e4c.post_count = "3";
block_td_uid_1_5dbf3fbde7e4c.found_posts = "902";
block_td_uid_1_5dbf3fbde7e4c.header_color = "";
block_td_uid_1_5dbf3fbde7e4c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dbf3fbde7e4c.max_num_pages = "301";
tdBlocksArray.push(block_td_uid_1_5dbf3fbde7e4c);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5dbf3fbde7e4c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5dbf3fbde7e4c" ><h4 class="td-related-title"><a id="td_uid_2_5dbf3fbdefacb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5dbf3fbde7e4c" href="#">RELATED ARTICLES</a><a id="td_uid_3_5dbf3fbdefadb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5dbf3fbde7e4c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5dbf3fbde7e4c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-qinzhou-110319/" rel="bookmark" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/11/Attachment-1-218x150.jpeg" alt="fivb qinzhou 11/3/2019-Kerri Walsh Jennings-Karla Borger" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-qinzhou-110319/" rel="bookmark" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection">FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/08/volleyballmag-ipad-218x150.jpg" alt="" title="Volleyball TV and streaming listings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/julia-bergman-110219/" rel="bookmark" title="She&#8217;s a rising star in Brazil, but Julia Bergmann glad to be at Georgia Tech"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/During-this-years-National-League-the-outside-hitter-shared-the-courts-with-some-of-Brazils-top-players-FIVB-photo-218x150.jpg" alt="Julia Bergmann-Georgia Tech volleyball" title="She&#8217;s a rising star in Brazil, but Julia Bergmann glad to be at Georgia Tech"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/julia-bergman-110219/" rel="bookmark" title="She&#8217;s a rising star in Brazil, but Julia Bergmann glad to be at Georgia Tech">She&#8217;s a rising star in Brazil, but Julia Bergmann glad to be at Georgia Tech</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dbf3fbde7e4c" data-td_block_id="td_uid_1_5dbf3fbde7e4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dbf3fbde7e4c" data-td_block_id="td_uid_1_5dbf3fbde7e4c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-110319/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_970011008" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebd34f2ca7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_5dbf3fbdf3b23_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5dbf3fbdf3b23_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-subcat-item a:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5dbf3fbdf3b23_rand .td_quote_on_blocks,
            .td_uid_4_5dbf3fbdf3b23_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td_uid_4_5dbf3fbdf3b23_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5dbf3fbdf3b23_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td_uid_4_5dbf3fbdf3b23_rand .block-title span,
            .td_uid_4_5dbf3fbdf3b23_rand .td-trending-now-title,
            .td_uid_4_5dbf3fbdf3b23_rand .block-title a,
            .td_uid_4_5dbf3fbdf3b23_rand .td-read-more a,
            .td_uid_4_5dbf3fbdf3b23_rand .td-weather-information:before,
            .td_uid_4_5dbf3fbdf3b23_rand .td-weather-week:before,
            .td_uid_4_5dbf3fbdf3b23_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5dbf3fbdf3b23_rand .td-exchange-header:before,
            .td_uid_4_5dbf3fbdf3b23_rand .td-post-category:hover {
                background-color: #c92d42;
            }

            .td_uid_4_5dbf3fbdf3b23_rand .block-title {
                border-color: #c92d42;
            }

            
            .td_uid_4_5dbf3fbdf3b23_rand .block-title span,
            .td_uid_4_5dbf3fbdf3b23_rand .td-trending-now-title,
            .td_uid_4_5dbf3fbdf3b23_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5dbf3fbdf3b23_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,822</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">35,267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_5dbf3fbdf3e7a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5dbf3fbdf3e7a_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-subcat-item a:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5dbf3fbdf3e7a_rand .td_quote_on_blocks,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td_uid_5_5dbf3fbdf3e7a_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td_uid_5_5dbf3fbdf3e7a_rand .block-title span,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-trending-now-title,
            .td_uid_5_5dbf3fbdf3e7a_rand .block-title a,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-read-more a,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-weather-information:before,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-weather-week:before,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-exchange-header:before,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-post-category:hover {
                background-color: #c92d42;
            }

            .td_uid_5_5dbf3fbdf3e7a_rand .block-title {
                border-color: #c92d42;
            }

            
            .td_uid_5_5dbf3fbdf3e7a_rand .block-title span,
            .td_uid_5_5dbf3fbdf3e7a_rand .td-trending-now-title,
            .td_uid_5_5dbf3fbdf3e7a_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5dbf3fbdf3e7a_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5dbf3fbdf3e7a" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=38&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500129835-Rox_ad_beach_sidebar.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volleyball Concussions</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_5dbf3fbe220ae_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5dbf3fbe220ae_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-subcat-item a:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5dbf3fbe220ae_rand .td_quote_on_blocks,
            .td_uid_6_5dbf3fbe220ae_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_5dbf3fbe220ae_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5dbf3fbe220ae_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_5dbf3fbe220ae_rand .block-title span,
            .td_uid_6_5dbf3fbe220ae_rand .td-trending-now-title,
            .td_uid_6_5dbf3fbe220ae_rand .block-title a,
            .td_uid_6_5dbf3fbe220ae_rand .td-read-more a,
            .td_uid_6_5dbf3fbe220ae_rand .td-weather-information:before,
            .td_uid_6_5dbf3fbe220ae_rand .td-weather-week:before,
            .td_uid_6_5dbf3fbe220ae_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5dbf3fbe220ae_rand .td-exchange-header:before,
            .td_uid_6_5dbf3fbe220ae_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_5dbf3fbe220ae_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_5dbf3fbe220ae_rand .block-title span,
            .td_uid_6_5dbf3fbe220ae_rand .td-trending-now-title,
            .td_uid_6_5dbf3fbe220ae_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5dbf3fbe220ae = new tdBlock();
block_td_uid_6_5dbf3fbe220ae.id = "td_uid_6_5dbf3fbe220ae";
block_td_uid_6_5dbf3fbe220ae.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5dbf3fbe220ae_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5dbf3fbe220ae.td_column_number = "1";
block_td_uid_6_5dbf3fbe220ae.block_type = "td_block_21";
block_td_uid_6_5dbf3fbe220ae.post_count = "3";
block_td_uid_6_5dbf3fbe220ae.found_posts = "22";
block_td_uid_6_5dbf3fbe220ae.header_color = "#";
block_td_uid_6_5dbf3fbe220ae.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dbf3fbe220ae.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5dbf3fbe220ae);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5dbf3fbe220ae_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5dbf3fbe220ae" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_5dbf3fbe220ae class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-110119/" rel="bookmark" title="NCAA volleyball: No. 11 BYU, No. 14 Colorado sweep, N. Colorado wins"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/AnnieBenbow-150x150.jpg" alt="NCAA volleyball 11/1/2019-Annie Benbow-USD volleyball" title="NCAA volleyball: No. 11 BYU, No. 14 Colorado sweep, N. Colorado wins"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-110119/" rel="bookmark" title="NCAA volleyball: No. 11 BYU, No. 14 Colorado sweep, N. Colorado wins">NCAA volleyball: No. 11 BYU, No. 14 Colorado sweep, N. Colorado wins</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/megankaplon/">Megan Kaplon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-01T09:12:37+00:00" >November 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-110119/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Just two ranked teams played NCAA Division I women&#039;s volleyball on Thursday, and No. 11 BYU and No. 14 Colorado State avoided spooky Halloween...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/fivb-qinzhou-110319/" rel="bookmark" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/11/Attachment-1-150x150.jpeg" alt="fivb qinzhou 11/3/2019-Kerri Walsh Jennings-Karla Borger" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fivb-qinzhou-110319/" rel="bookmark" title="FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection">FIVB Qinzhou: Walsh Jennings, Sweat add silver to growing medal collection</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/travis-mewhirter/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T06:41:17+00:00" >November 3, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/fivb-qinzhou-110319/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    QINZHOU, China – It can be one of the most difficult things to do after a setback: to reflect back without emotion clouding the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-102919/" rel="bookmark" title="NCAA volleyball: Texas tops AVCA poll, NM State wins, RPI and POWs"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/10/Roundup102919StephenSpillman-150x150.jpg" alt="NCAA volleyball 10/29/2019-Skylar Fields-Texas volleyball" title="NCAA volleyball: Texas tops AVCA poll, NM State wins, RPI and POWs"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-102919/" rel="bookmark" title="NCAA volleyball: Texas tops AVCA poll, NM State wins, RPI and POWs">NCAA volleyball: Texas tops AVCA poll, NM State wins, RPI and POWs</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/megankaplon/">Megan Kaplon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T11:01:27+00:00" >October 29, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-102919/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    A new AVCA Coaches Poll came out Monday, and Texas, who swept previous No. 1 Baylor this past Wednesday, has taken over the top...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Injury-depleted <a href="http://www.twitter.com/ArizonaVBall" target="_blank">@ArizonaVBall</a> is battling tough at <a href="http://www.twitter.com/UtahVolleyball" target="_blank">@UtahVolleyball</a> even with 5-foot-7 Kamaile Hiapo, No. 8, filling… <a href="https://t.co/7uEPfCtGyZ" target="_blank">https://t.co/7uEPfCtGyZ</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1191089563952799744" target="_blank"> -
                                31 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1191089563952799744" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1191089563952799744" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1191089563952799744" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/GoBearcatsVB" target="_blank">@GoBearcatsVB</a>: What a senior day!

#Bearcats <a href="https://t.co/o05nmslg3t" target="_blank">https://t.co/o05nmslg3t</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1191088374817275905" target="_blank"> -
                                36 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1191088374817275905" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1191088374817275905" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1191088374817275905" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Instagram Feed</span></div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1750535008#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2169147172644327379_1750535008" data-date="1572802515">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4aW9xjAg_T/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/d2264f6ebb207fb1b6bf3b7ea522e8c3/5E56C133/t51.2885-15/e35/74891094_1798540956944672_4948124066032452369_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/195dbea01645886c41a4bc96caf01b1b\/5E45DE0C\/t51.2885-15\/e35\/s150x150\/74891094_1798540956944672_4948124066032452369_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/19d8506a72edf25ceb26e36f559eb5a8\/5E538574\/t51.2885-15\/e35\/s320x320\/74891094_1798540956944672_4948124066032452369_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d2264f6ebb207fb1b6bf3b7ea522e8c3\/5E56C133\/t51.2885-15\/e35\/74891094_1798540956944672_4948124066032452369_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2169147172644327379_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @huskervolleyball beats @pennstatevball at home in five, @ruvball wins again. All of Saturday&#039;s results and Sunday&#039;s college volleyball schedule on VolleyballMag.com, simply click on our bio link for more.
.
.
PC: @michael_gomez_photography Powered by @platform1440 #ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #saturday #results #recap #sunday #schedule" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2169105815808720912_1750535008" data-date="1572797584">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4aNj8_g0AQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/e07aba324d5f5130a801269ca7276ae6/5E5223BC/t51.2885-15/e35/75362556_267753280851695_7353737924286771360_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/a02621f10d040f233efdd7948ec2dea7\/5E56E4FE\/t51.2885-15\/e35\/s150x150\/75362556_267753280851695_7353737924286771360_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/97a7154e443f782813e137918640e2e7\/5E61A20E\/t51.2885-15\/e35\/s320x320\/75362556_267753280851695_7353737924286771360_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e07aba324d5f5130a801269ca7276ae6\/5E5223BC\/t51.2885-15\/e35\/75362556_267753280851695_7353737924286771360_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2169105815808720912_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@fivbbeach Qinzhou: @kerrileewalsh &amp; @brookesweat add silver to their growing medal collection,  Germany&#039;s @karlaborger &amp; @juliasudeofficial , Switzerland&#039;s @adrianheidrich &amp; @mirco_gerson win gold. Read more on VolleyballMag,  click on our bio link. .
.
Powered by @p1440 #fivb #beach #probeachvolleyball #beachvolleyvikings #china #qinzhou #silver" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2168713847077115516_1750535008" data-date="1572751092">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4Y0cDqgJZ8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/3d25a4a8893926436956f2b66c20ea2c/5DC1D296/t51.2885-15/sh0.08/e35/s640x640/72364147_208553090141227_3114505591345982895_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cd7dd60d5bf025043830a95004c269ba\/5DC196F1\/t51.2885-15\/e35\/s150x150\/72364147_208553090141227_3114505591345982895_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/24ccb333610cf0feb41c60b369163446\/5DC17DC1\/t51.2885-15\/e35\/s320x320\/72364147_208553090141227_3114505591345982895_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3d25a4a8893926436956f2b66c20ea2c\/5DC1D296\/t51.2885-15\/sh0.08\/e35\/s640x640\/72364147_208553090141227_3114505591345982895_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168713847077115516_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@materdeigvb defeats a talented @mhslaathletics team 3-1; 25-21, 22-25, 26-24, 25-19 in @cifss Semi play. @megbrowwnn and @laurentarnoff_ on the “double-trouble” for match point. •
•
•
•
•
•
@prepvolleyball @ncaavolleyball @flovolleyball @avcavolleyball @platform1440 @vbmagazine @thenetlive @avb_network @maxpreps @usatodayhss #volleyball #ncaa #vball #LoveTheGame #GrowTheGame #athletes #platform1440 #p1440 #dfc2019 #LasVegas #durangofallclassic #tourney #vball #lasvegas #vballszn #premier #thebest #vegasvolleball #prepvolleyball #allamerican #alltournament #senior #highschool #maxpreps #usatodayhss" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2168694535981560398_1750535008" data-date="1572748690">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4YwDCzgvJO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/b7425a5c3d2e954364716694abc44a38/5DC19722/t51.2885-15/sh0.08/e35/s640x640/72468805_159952201779883_2262732106768665191_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ae121553f8a406b7f21d963c8ca99e9a\/5DC1DC45\/t51.2885-15\/e35\/s150x150\/72468805_159952201779883_2262732106768665191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d75890e685341c75cfa6cd3084f76dce\/5DC20475\/t51.2885-15\/e35\/s320x320\/72468805_159952201779883_2262732106768665191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b7425a5c3d2e954364716694abc44a38\/5DC19722\/t51.2885-15\/sh0.08\/e35\/s640x640\/72468805_159952201779883_2262732106768665191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168694535981560398_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@materdeigvb regroups to take the 3rd 26-24 to go up 2-1 on @mhslaathletics on this  Zaria Henderson rocket 🚀. •
•
•
•
•
@prepvolleyball @flovolleyball @platform1440 @vbmagazine @avb_network @maxpreps @usatodayhss @calhisports #volleyball #ncaa #vball #LoveTheGame #GrowTheGame #athletes #platform1440 #p1440 #durangofallclassic #tourney #vball #lasvegas #vballszn #premier #thebest #prepvolleyball #allamerican #alltournament #senior #highschool #maxpreps #usatodayhss" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2168680515706588651_1750535008" data-date="1572747001">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4Ys3BaAI3r/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/3107a4cc32b09fd1217087958e495549/5DC1DE46/t51.2885-15/sh0.08/e35/s640x640/73387293_146979386671681_3186299400316103637_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4dd2ceeae0cc32356a656ff887e033ba\/5DC1E961\/t51.2885-15\/e35\/s150x150\/73387293_146979386671681_3186299400316103637_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/eee61257c5b5770f489ad8147038e718\/5DC1D411\/t51.2885-15\/e35\/s320x320\/73387293_146979386671681_3186299400316103637_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3107a4cc32b09fd1217087958e495549\/5DC1DE46\/t51.2885-15\/sh0.08\/e35\/s640x640\/73387293_146979386671681_3186299400316103637_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168680515706588651_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@mhslaathletics bounces back to take the 2nd on this Annabelle Daly dump, 25-22 vs. @materdeigvb to tie the @cifss Semi 1-1 for the match. •
•
•
•
•
@prepvolleyball @flovolleyball @platform1440 @vbmagazine @avb_network @maxpreps @usatodayhss @calhisports #volleyball #ncaa #vball #LoveTheGame #GrowTheGame #athletes #platform1440 #p1440 #durangofallclassic #tourney #vball #lasvegas #vballszn #premier #thebest #prepvolleyball #allamerican #alltournament #senior #highschool #maxpreps #usatodayhss" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2168679401405982218_1750535008" data-date="1572746831">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4YsmzogqYK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/e164b8903ab467776dba83924f0783ef/5DC16EC9/t51.2885-15/sh0.08/e35/s640x640/75448893_2751161658237127_796784415049781739_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/def9d8e39b2a59215bf62da3ed4d8403\/5DC17BAE\/t51.2885-15\/e35\/s150x150\/75448893_2751161658237127_796784415049781739_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/56b659a8d728c4ce07bf976dae96cbbf\/5DC1B29E\/t51.2885-15\/e35\/s320x320\/75448893_2751161658237127_796784415049781739_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e164b8903ab467776dba83924f0783ef\/5DC16EC9\/t51.2885-15\/sh0.08\/e35\/s640x640\/75448893_2751161658237127_796784415049781739_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168679401405982218_1750535008</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@materdeigvb takes the 1st 25-21 on this @megbrowwnn rejection to take a 1-0 lead on @mhslaathletics in @cifss Semi action." width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2168548319926876412_1750535008" data-date="1572731126">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4YOzUfgvj8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/96ae4151be620ba0929f9ba94995b3b2/5E48C11D/t51.2885-15/e35/71719150_1353355454846180_845568987039977466_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/da46ea914d22a4bb9becab6597cbfd38\/5E46FF5F\/t51.2885-15\/e35\/s150x150\/71719150_1353355454846180_845568987039977466_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ea62b9bf0ca1c18fbed85bc29a6d3377\/5E5297AF\/t51.2885-15\/e35\/s320x320\/71719150_1353355454846180_845568987039977466_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/96ae4151be620ba0929f9ba94995b3b2\/5E48C11D\/t51.2885-15\/e35\/71719150_1353355454846180_845568987039977466_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168548319926876412_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There are plenty of @ncaavolleyball rosters sprinkled with Brazilian volleyball players; we&#039;ve compiled a list of players and coaches, more on VolleyballMag.com powered by @p1440 , just click on our bio link for more.
.
.
#brazil #brasil #cbvolei #cbv #ncaa #ncaavolleyball #collegevolleyball #womensvolleyball #volleyball" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2168474737800409365_1750535008" data-date="1572722354">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4X-EjzAHEV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/944813ab183df6085b7c188b09eb79bc/5E62418D/t51.2885-15/e35/75280946_2183121318650533_8546188525139277238_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/6623fc913c078af5099e651006cd20e2\/5E5403B2\/t51.2885-15\/e35\/s150x150\/75280946_2183121318650533_8546188525139277238_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9188eb2939d7c76f4494455a75b3ec72\/5E5B9CCA\/t51.2885-15\/e35\/s320x320\/75280946_2183121318650533_8546188525139277238_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/944813ab183df6085b7c188b09eb79bc\/5E62418D\/t51.2885-15\/e35\/75280946_2183121318650533_8546188525139277238_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168474737800409365_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="She&#039;s a rising star in  @cbvolei , but @juliabergmann6 is glad to be at @gtvolleyball pursuing a physics degree, make the jump to the article on VolleyballMag.com powered by @p1440 by clicking on our bio link.
.
.
#cbvolei #brazil #brasil #physics #ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #georgiatech #yellowjackets @accsports #accvolleyball" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2168372591817999320_1750535008" data-date="1572710177">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4Xm2I8AUPY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/feff160a65fcb1f77b6fd689887c20b9/5E47325F/t51.2885-15/e35/73316445_216739445988674_371780257927961953_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ce6c5e22c3199644f3650378ae36921f\/5E61F4CD\/t51.2885-15\/e35\/s150x150\/73316445_216739445988674_371780257927961953_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/33e6392f1d615873b652400aff66b490\/5E6149C0\/t51.2885-15\/e35\/s320x320\/73316445_216739445988674_371780257927961953_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/feff160a65fcb1f77b6fd689887c20b9\/5E47325F\/t51.2885-15\/e35\/73316445_216739445988674_371780257927961953_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168372591817999320_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : Upsets galore, @cubuffsvb &amp; @nuvball finally break through: all of Friday&#039;s results and Saturday&#039;s schedules on VolleyballMag.com, your source for volleyball news for over 40 years, powered by @platform1440 !
.
.
#ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #upsets #galore #breakthrough #first #conference #wins" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2168354478296815692_1750535008" data-date="1572708018">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4XiujaAlhM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/e06e90ce2a6e3ea027b8a1383aeb144f/5E63D19D/t51.2885-15/e35/75341424_1056714554684054_7004820462104378413_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/6caa2c87b9c4e622bf88836925ff2f9f\/5E57CBA2\/t51.2885-15\/e35\/s150x150\/75341424_1056714554684054_7004820462104378413_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1553e81639266be7c600899062a445f8\/5E4FA6DA\/t51.2885-15\/e35\/s320x320\/75341424_1056714554684054_7004820462104378413_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e06e90ce2a6e3ea027b8a1383aeb144f\/5E63D19D\/t51.2885-15\/e35\/75341424_1056714554684054_7004820462104378413_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2168354478296815692_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@fivbbeach Qinzhou: @kerrileewalsh &amp; @brookesweat make Sunday&#039;s semifinals, @kelleylarsen &amp; @estock2 , @ryandvolley &amp; @milesevansbeachvolley , @kellyclaes3 &amp; @smsponcil , @sarahughesbeach &amp; @summernoelross  eliminated. More on VolleyballMag.com, click on our bio link for more!
.
.
Powered by @platform1440 
#fivb #beach #qinzhou #three #star #olympic #qualification #roadtotokyo #tokyo2020 @olympics #china" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2167738458478870113_1750535008" data-date="1572634583">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4VWqSPlf5h/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/b8c0fcdab0cdbd8743fdee8cd2a80bd3/5E43CC5D/t51.2885-15/e35/70425651_177353883314239_2303624371617244902_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/7a819e0f35dd7eedb917bb6e63a7e8db\/5E45831F\/t51.2885-15\/e35\/s150x150\/70425651_177353883314239_2303624371617244902_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e489ab4b30c21d5723f88a4d8bd322f2\/5E53A8EF\/t51.2885-15\/e35\/s320x320\/70425651_177353883314239_2303624371617244902_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b8c0fcdab0cdbd8743fdee8cd2a80bd3\/5E43CC5D\/t51.2885-15\/e35\/70425651_177353883314239_2303624371617244902_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2167738458478870113_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@fivbbeach Qinnzhou: @usavbeach women roll on as @kerrileewalsh &amp; @brookesweat , @kellyclaes3 &amp; @smsponcil , @sarahughesbeach &amp; @summernoelross , @kelleylarsen &amp; @estock2 to play for 9th Saturday in Qinzhou! Details on VolleyballMag.com, your volleyball news source for 40 years powered by @platform1440 , just click on our bio link for more.
.
.
#fivb #beach #volleyball #probeachvolleyball #international #china #fujian #qinzhou #tokyo2020 #olympicqualifier #roadtotokyo" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2167649467921284646_1750535008" data-date="1572623974">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B4VCbTVAz4m/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/19b9b2ca75a8f4fca166850ac6fc0c68/5E5D1D74/t51.2885-15/e35/72385896_2246142822354894_261182861711616478_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/81ce3c8dee724441e830561174d1b936\/5E563D36\/t51.2885-15\/e35\/s150x150\/72385896_2246142822354894_261182861711616478_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3e2d8962adbe0ac7c2918def24d93b76\/5E621EC6\/t51.2885-15\/e35\/s320x320\/72385896_2246142822354894_261182861711616478_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/19b9b2ca75a8f4fca166850ac6fc0c68\/5E5D1D74\/t51.2885-15\/e35\/72385896_2246142822354894_261182861711616478_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2167649467921284646_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @avcavolleyball No. 11 @byuwvolleyball , No. 14 @csuvolleyball sweep, Northen Colorado gets big five-set win: details on VolleyballMag.com powered by @platform1440 , click on our bio link for Thursday&#039;s results and Friday&#039;s schedule.
.
.
#ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #womenssports #fallsports #thursday #results #friday #schedule #sweep #five #set" width="200" height="200">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine"  target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1750535008#12" data-resized="{&quot;2167649467921284646_1750535008&quot;:{&quot;id&quot;:&quot;2167649467921284646_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2167738458478870113_1750535008&quot;:{&quot;id&quot;:&quot;2167738458478870113_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168354478296815692_1750535008&quot;:{&quot;id&quot;:&quot;2168354478296815692_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168372591817999320_1750535008&quot;:{&quot;id&quot;:&quot;2168372591817999320_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168474737800409365_1750535008&quot;:{&quot;id&quot;:&quot;2168474737800409365_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168548319926876412_1750535008&quot;:{&quot;id&quot;:&quot;2168548319926876412_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168694535981560398_1750535008&quot;:{&quot;id&quot;:&quot;2168694535981560398_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168680515706588651_1750535008&quot;:{&quot;id&quot;:&quot;2168680515706588651_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168679401405982218_1750535008&quot;:{&quot;id&quot;:&quot;2168679401405982218_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2168713847077115516_1750535008&quot;:{&quot;id&quot;:&quot;2168713847077115516_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169105815808720912_1750535008&quot;:{&quot;id&quot;:&quot;2169105815808720912_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169147172644327379_1750535008&quot;:{&quot;id&quot;:&quot;2169147172644327379_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	
</div>
</div>
		</aside>            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div><div class="textwidget custom-html-widget"><div class="vc_btn3-container  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div></div></div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title=""/></a></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
    <script async src="//www.instagram.com/embed.js"></script>
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5dbf3fbe30d7a
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
