<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NCAA volleyball 12/4/2019: Ole Miss&#039; Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-120419/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors" />
<meta property="og:description" content="NCAA volleyball 12/4/2019: Ole Miss&#039; Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-120419/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Nebraska" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:tag" content="Stanford" />
<meta property="article:tag" content="UCLA" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="Russ Rose" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="Big 12" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Beth Launiere" />
<meta property="article:tag" content="Utah" />
<meta property="article:tag" content="Washington State" />
<meta property="article:tag" content="Nittany Lions" />
<meta property="article:tag" content="Kelly Sheffield" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Big 10" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="Jenna Gray" />
<meta property="article:tag" content="Morgan Hentz" />
<meta property="article:tag" content="baylor" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Ole Miss" />
<meta property="article:tag" content="PSU" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="Ryan McGuyre" />
<meta property="article:tag" content="B1G" />
<meta property="article:tag" content="Redhawks" />
<meta property="article:tag" content="Kendall White" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="NIVC" />
<meta property="article:tag" content="Dana Rettke" />
<meta property="article:tag" content="Sydney Hilley" />
<meta property="article:tag" content="Yossiana Pressley" />
<meta property="article:tag" content="Mac May" />
<meta property="article:tag" content="Keyton Kinley" />
<meta property="article:tag" content="Skylar Fields" />
<meta property="article:tag" content="Hannah Lockin" />
<meta property="article:tag" content="COY" />
<meta property="article:tag" content="Madi Kubik" />
<meta property="article:tag" content="Magda Jehlarova" />
<meta property="article:tag" content="Steve McRoberts" />
<meta property="article:tag" content="We Are" />
<meta property="article:tag" content="Setattle U" />
<meta property="article:tag" content="James Finley" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-12-04T20:55:15+00:00" />
<meta property="article:modified_time" content="2019-12-04T21:14:05+00:00" />
<meta property="og:updated_time" content="2019-12-04T21:14:05+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="497" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NCAA volleyball 12/4/2019: Ole Miss&#039; Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley" />
<meta name="twitter:title" content="Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-120419/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg","width":696,"height":497,"caption":"NCAA volleyball 12/4/2019-Dan Rettke-Wisconsin volleyball"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-120419/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-120419/","inLanguage":"en-US","name":"Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-120419/#primaryimage"},"datePublished":"2019-12-04T20:55:15+00:00","dateModified":"2019-12-04T21:14:05+00:00","description":"NCAA volleyball 12/4/2019: Ole Miss' Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley"},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-120419/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-120419/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors","datePublished":"2019-12-04T20:55:15+00:00","dateModified":"2019-12-04T21:14:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-120419/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-120419/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,NCAA volleyball,Nebraska,Wisconsin,Stanford,UCLA,Penn State,Russ Rose,ACC,Big 12,Pac-12,SEC,Beth Launiere,Utah,Washington State,Nittany Lions,Kelly Sheffield,Division I volleyball,VolleyballMag.com,women's volleyball,Big 10,D1,Southeastern Conference,Jenna Gray,Morgan Hentz,baylor,indoor volleyball,Ole Miss,PSU,DI,Ryan McGuyre,B1G,Redhawks,Kendall White,Atlantic Coast Conference,NIVC,Dana Rettke,Sydney Hilley,Yossiana Pressley,Mac May,Keyton Kinley,Skylar Fields,Hannah Lockin,COY,Madi Kubik,Magda Jehlarova,Steve McRoberts,We Are,Setattle U,James Finley","articleSection":"Featured,NCAA Women"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com\r\nContact him at Lee@VolleyballMag.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-120419/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191204-222023' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=26103' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"dfb37c6c2a","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"dfb37c6c2a","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-120419/",
                    "name": "Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26103 single-format-standard ncaa-volleyball-120419 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-24519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24519"><a href="https://p1440.com/app/">Get p1440 App</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_headerretina.png" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5de8387b135af_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5de8387b135af_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5de8387b135af_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=46&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1515007019-Volleyball-Mag-Ad-728x90-2018-January.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26103" class="post-26103 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-nebraska tag-wisconsin tag-stanford tag-ucla tag-penn-state tag-russ-rose tag-acc tag-big-12 tag-pac-12 tag-sec tag-beth-launiere tag-utah tag-washington-state tag-nittany-lions tag-kelly-sheffield tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-big-10 tag-d1 tag-southeastern-conference tag-jenna-gray tag-morgan-hentz tag-baylor tag-indoor-volleyball tag-ole-miss tag-psu tag-di tag-ryan-mcguyre tag-b1g tag-redhawks tag-kendall-white tag-atlantic-coast-conference tag-nivc tag-dana-rettke tag-sydney-hilley tag-yossiana-pressley tag-mac-may tag-keyton-kinley tag-skylar-fields tag-hannah-lockin tag-coy tag-madi-kubik tag-magda-jehlarova tag-steve-mcroberts tag-we-are tag-setattle-u tag-james-finley" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T14:55:15+00:00" >December 4, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-120419/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26103">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+coach+is+out%2C+Big+Ten%2C+Pac-12%2C+Big+12+announce+all-conference+honors&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-120419/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg&description=NCAA volleyball 12/4/2019: Ole Miss&#039; Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Another+coach+is+out%2C+Big+Ten%2C+Pac-12%2C+Big+12+announce+all-conference+honors %0A%0A https://volleyballmag.com/ncaa-volleyball-120419/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg" data-caption="Wisconsin&#039;s Dana Rettke is the 2019 Big Ten player of the year/Wisconsin Athletic Communications"><img width="696" height="497" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year-696x497.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg 696w, https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year-300x214.jpg 300w, https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year-100x70.jpg 100w, https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year-588x420.jpg 588w" sizes="(max-width: 696px) 100vw, 696px" alt="NCAA volleyball 12/4/2019-Dan Rettke-Wisconsin volleyball" title="Wisconsin's Dana Rettke is the 2019 Big Ten player of the year"/></a><figcaption class="wp-caption-text">Wisconsin's Dana Rettke is the 2019 Big Ten player of the year/Wisconsin Athletic Communications</figcaption></figure></div>
            <!-- content --><p>Another power-five coach is out of a job, the <a href="https://www.womensnivc.com/" target="_blank" rel="noopener noreferrer">NIVC</a> begins Wednesday, and the Pac-12, Big Ten, and Big 12 named their players of the year and all-conference teams.</p>
<p>Out is Steve McRoberts of <a href="https://volleyballmag.com/ole-miss-101919/" target="_blank" rel="noopener noreferrer">Ole Miss</a>, the fourth major-conference coach to be let go in two days. Ohio State and Rutgers beat Ole Miss to the punch on Tuesday and Auburn’s job opened up Monday.</p>
<p>McRoberts, 111-82 in six years at the SEC school, got off to a 6-0 conference start this season but then lost the next 12 matches. Ole Miss was 14-15 overall.<span class="Apple-converted-space"> </span></p>
<p>Seattle U of the Western Athletic Conference also has an opening because James Finley has announced his retirement after seven seasons as the Redhawks’s head coach and 21 total years of collegiate coaching. He previously coached at <a href="https://volleyballmag.com/vcu-111919/" target="_blank" rel="noopener noreferrer">VCU</a>. This season, Seattle was 13-18, 4-12 in the WAC, and lost in the first round of the conference tournament.</p>
<p>To keep up with the coaching carousel,<a href="https://volleyballmag.com/ncaa-volleyball-120319/" target="_blank" rel="noopener noreferrer"> click here to read Tuesday&#8217;s NCAA roundup.</a></p>
<p><b>NIVC: </b>Two matches kick off the 32-team tournament at Long Beach State when UC Davis of the Big West (17-12) faces Tulsa of Conference USA (15-15) and Long Beach State of the Big West (12-16) plays host to the West Coast Conference’s Santa Clara (20-11). The tournament continues Friday with eight more first-round matches.</p>
<p><a href="https://www.womensnivc.com/tournament-central.html" target="_blank" rel="noopener noreferrer">Click here for the NIVC Tournament Central.</a></p>
<p><b>Big Ten: </b><a href="https://volleyballmag.com/wisconsin-112719/" target="_blank" rel="noopener noreferrer">Wisconsin</a> junior middle Dana Rettke is the Big Ten player of the year. She an unanimous all-conference selection, too, in voting by the B1G coaches. Rettke is fifth in the conference at 3.77 kills per set, third in hitting percentage at .402, and second in blocks at 1.40/set.</p>
<p>The defensive player of the year is Penn State senior libero Kendall White, who ranks fourth in the league at 4.14 digs per set.<span class="Apple-converted-space"> </span></p>
<p>Wisconsin junior Sydney Hilley is the top setter after averaging 12.42 assists and leading the Badgers to the B1G title.</p>
<p>The top freshman is <a href="https://volleyballmag.com/nebraska-volleyball-091019/" target="_blank" rel="noopener noreferrer">Nebraska</a> outside Madi Kubik. She averages 2.73 kills and 2.52 digs.</p>
<p>The coaching award was split. The coaches gave it to Penn State’s Rose, while the media honored Wisconsin’s Kelly Sheffield.</p>
<p><a href="https://bit.ly/34VZDNq" target="_blank" rel="noopener noreferrer">Click here for the complete Big Ten release.</a></p>
<figure id="attachment_26101" aria-describedby="caption-attachment-26101" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-26101" src="https://volleyballmag.com/wp-content/uploads/2019/12/Jehlarova120419-300x200.jpg" alt="Magda Jehlarova-Washington State volleyball" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2019/12/Jehlarova120419-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2019/12/Jehlarova120419.jpg 696w, https://volleyballmag.com/wp-content/uploads/2019/12/Jehlarova120419-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-26101" class="wp-caption-text">WSU&#8217;s Magda Jehlarova receives Pac-12 Freshman of the Year honors/Ed Chan, VBshots.com</figcaption></figure>
<p><strong>Pac-12:</strong> <a href="https://volleyballmag.com/ucla-101719/" target="_blank" rel="noopener noreferrer">UCLA</a> junior outside hitter Mac May is the Pac-12 player of the year and is the first Bruin to win since 1994. May is second in the conference at 4.84 kills per set and she’s first in aces at .41/set.</p>
<p>The freshman of the year is <a href="https://volleyballmag.com/washington-state-100919/" target="_blank" rel="noopener noreferrer">Washington State</a> middle Magda Jehlarova, the program’s first top freshman. She is 10th in the country at 1.42 blocks per set and leads the Pac-12 with a .366 hitting percentage.</p>
<p>The setter of the year for the third time is Stanford senior Jenna Gray. She’s first in the conference at 11.54 assists/set. The libero of the year is senior teammate Morgan Hentz, who also won for the third time. Hentz leads the Pac-12 at 4.96 digs/set.</p>
<p>The coach of the year is Utah’s Beth Launiere, the longest-tenured coach in the league. She won the COY honor three times when Utah was in the Mountain West, but this is the first time she’s won the Pac-12 honor since the school joined the conference in 2011. Utah is 22-9 and at 14-6 has won the most Pac-12 matches in the program’s history.</p>
<p><a href="https://pac-12.com/article/2019/12/02/pac-12-volleyball-postseason-honors-announced" target="_blank" rel="noopener noreferrer">Click here for the complete Pac-12 release.</a></p>
<p><b>Big 12: </b>Yossiana Pressley, the Baylor junior outside who is a strong candidate for national top honors, is the Big 12 player of the year. Pressley is second in the nation in kills at 5.5/set.</p>
<p>Teammate Hannah Lockin is the setter of the year. The junior is ranked 16th nationally at 11.4 assists per set.</p>
<p>Oklahoma senior Keyton Kinley is the libero of the year. She averaged 4.9 digs/set.</p>
<p>Texas right side Skylar Fields is the freshman of the year. She is second in the Big 12 in hitting percentage at .333.</p>
<p>And Baylor’s Ryan McGuyre is the coach of the year for the second time in his five years at the school.</p>
<p><a href="https://big12sports.com/news/2019/12/3/volleyball-all-big-12-awards-announced.aspx" target="_blank" rel="noopener noreferrer">Click here for the complete Big 12 release.</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/nebraska/">Nebraska</a></li><li><a href="https://volleyballmag.com/tag/wisconsin/">Wisconsin</a></li><li><a href="https://volleyballmag.com/tag/stanford/">Stanford</a></li><li><a href="https://volleyballmag.com/tag/ucla/">UCLA</a></li><li><a href="https://volleyballmag.com/tag/penn-state/">Penn State</a></li><li><a href="https://volleyballmag.com/tag/russ-rose/">Russ Rose</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/big-12/">Big 12</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/beth-launiere/">Beth Launiere</a></li><li><a href="https://volleyballmag.com/tag/utah/">Utah</a></li><li><a href="https://volleyballmag.com/tag/washington-state/">Washington State</a></li><li><a href="https://volleyballmag.com/tag/nittany-lions/">Nittany Lions</a></li><li><a href="https://volleyballmag.com/tag/kelly-sheffield/">Kelly Sheffield</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/big-10/">Big 10</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/jenna-gray/">Jenna Gray</a></li><li><a href="https://volleyballmag.com/tag/morgan-hentz/">Morgan Hentz</a></li><li><a href="https://volleyballmag.com/tag/baylor/">baylor</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/ole-miss/">Ole Miss</a></li><li><a href="https://volleyballmag.com/tag/psu/">PSU</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/ryan-mcguyre/">Ryan McGuyre</a></li><li><a href="https://volleyballmag.com/tag/b1g/">B1G</a></li><li><a href="https://volleyballmag.com/tag/redhawks/">Redhawks</a></li><li><a href="https://volleyballmag.com/tag/kendall-white/">Kendall White</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/nivc/">NIVC</a></li><li><a href="https://volleyballmag.com/tag/dana-rettke/">Dana Rettke</a></li><li><a href="https://volleyballmag.com/tag/sydney-hilley/">Sydney Hilley</a></li><li><a href="https://volleyballmag.com/tag/yossiana-pressley/">Yossiana Pressley</a></li><li><a href="https://volleyballmag.com/tag/mac-may/">Mac May</a></li><li><a href="https://volleyballmag.com/tag/keyton-kinley/">Keyton Kinley</a></li><li><a href="https://volleyballmag.com/tag/skylar-fields/">Skylar Fields</a></li><li><a href="https://volleyballmag.com/tag/hannah-lockin/">Hannah Lockin</a></li><li><a href="https://volleyballmag.com/tag/coy/">COY</a></li><li><a href="https://volleyballmag.com/tag/madi-kubik/">Madi Kubik</a></li><li><a href="https://volleyballmag.com/tag/magda-jehlarova/">Magda Jehlarova</a></li><li><a href="https://volleyballmag.com/tag/steve-mcroberts/">Steve McRoberts</a></li><li><a href="https://volleyballmag.com/tag/we-are/">We Are</a></li><li><a href="https://volleyballmag.com/tag/setattle-u/">Setattle U</a></li><li><a href="https://volleyballmag.com/tag/james-finley/">James Finley</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-120419/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+coach+is+out%2C+Big+Ten%2C+Pac-12%2C+Big+12+announce+all-conference+honors&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-120419%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-120419/&amp;media=https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg&description=NCAA volleyball 12/4/2019: Ole Miss&#039; Steve McRoberts, Big Ten, Pac-12, Big 12 announce all-conference honors to Dana Rettke, Mac May, Yossiana Pressley">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Another+coach+is+out%2C+Big+Ten%2C+Pac-12%2C+Big+12+announce+all-conference+honors %0A%0A https://volleyballmag.com/ncaa-volleyball-120419/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2019-12-04T14:55:15+00:00"><meta itemprop="dateModified" content="2019-12-04T15:14:05-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-120419/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo_header.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Another coach is out, Big Ten, Pac-12, Big 12 announce all-conference honors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2019/12/Wisconsins-Dana-Rettke-is-the-2019-Big-Ten-player-of-the-year.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="497"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5de8387b2add2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5de8387b2add2" ><script>var block_td_uid_3_5de8387b2add2 = new tdBlock();
block_td_uid_3_5de8387b2add2.id = "td_uid_3_5de8387b2add2";
block_td_uid_3_5de8387b2add2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5de8387b2add2_rand","td_column_number":3,"live_filter_cur_post_id":26103,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5de8387b2add2_rand","tdc_css_class_style":"td_uid_3_5de8387b2add2_rand_style"}';
block_td_uid_3_5de8387b2add2.td_column_number = "3";
block_td_uid_3_5de8387b2add2.block_type = "td_block_related_posts";
block_td_uid_3_5de8387b2add2.post_count = "3";
block_td_uid_3_5de8387b2add2.found_posts = "963";
block_td_uid_3_5de8387b2add2.header_color = "";
block_td_uid_3_5de8387b2add2.ajax_pagination_infinite_stop = "";
block_td_uid_3_5de8387b2add2.max_num_pages = "321";
tdBlocksArray.push(block_td_uid_3_5de8387b2add2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5de8387b30f33" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5de8387b2add2" href="#">RELATED ARTICLES</a><a id="td_uid_5_5de8387b30f3b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5de8387b2add2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5de8387b2add2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/not-in-the-ncaa-tourney-120419/" rel="bookmark" class="td-image-wrap" title="Who&#8217;s out? Good teams, but also tremendous players who will miss NCAA tourney"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/12/Cals-Preslie-Anderson-Ariel-Nava-Photography-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/12/Cals-Preslie-Anderson-Ariel-Nava-Photography-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/12/Cals-Preslie-Anderson-Ariel-Nava-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="not NCAA volleyball 12/4/2019-Preslie Anderson-Cal volleyball" title="Who&#8217;s out? Good teams, but also tremendous players who will miss NCAA tourney" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/not-in-the-ncaa-tourney-120419/" rel="bookmark" title="Who&#8217;s out? Good teams, but also tremendous players who will miss NCAA tourney">Who&#8217;s out? Good teams, but also tremendous players who will miss NCAA tourney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-120419/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Mike Dodd wants to know who&#8217;s king of the beach volleyball jungle"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2016/07/Replay-May-1995-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2016/07/Replay-May-1995-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2016/07/Replay-May-1995-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="SANDCAST Mike Dodd 12/4/2019-Mike dodd" title="SANDCAST: Mike Dodd wants to know who&#8217;s king of the beach volleyball jungle" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-120419/" rel="bookmark" title="SANDCAST: Mike Dodd wants to know who&#8217;s king of the beach volleyball jungle">SANDCAST: Mike Dodd wants to know who&#8217;s king of the beach volleyball jungle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/penn-state-120419/" rel="bookmark" class="td-image-wrap" title="Penn State plays Princeton, ready to start new NCAA tourney legacy"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/12/PSU_Gorrell1-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/12/PSU_Gorrell1-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/12/PSU_Gorrell1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Penn State volleyball 12/4/2019-Tori Gorrell" title="Penn State plays Princeton, ready to start new NCAA tourney legacy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/penn-state-120419/" rel="bookmark" title="Penn State plays Princeton, ready to start new NCAA tourney legacy">Penn State plays Princeton, ready to start new NCAA tourney legacy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5de8387b2add2" data-td_block_id="td_uid_3_5de8387b2add2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5de8387b2add2" data-td_block_id="td_uid_3_5de8387b2add2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-120419/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1364594210" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf8455307d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5de8387b34621_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5de8387b34621_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5de8387b34621_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5de8387b34621_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5de8387b34621_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5de8387b34621_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5de8387b34621_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">21,822</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">4,722</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">35,267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5de8387b34eda_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5de8387b34eda" >
<style>
.td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5de8387b34eda_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5de8387b34eda_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5de8387b34eda_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
<br />
<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5de8387b451b4_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5de8387b451b4" >
<style>
.td-theme-wrap .td_uid_9_5de8387b451b4_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5de8387b451b4 = new tdBlock();
block_td_uid_9_5de8387b451b4.id = "td_uid_9_5de8387b451b4";
block_td_uid_9_5de8387b451b4.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5de8387b451b4_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5de8387b451b4_rand","tdc_css_class_style":"td_uid_9_5de8387b451b4_rand_style"}';
block_td_uid_9_5de8387b451b4.td_column_number = "1";
block_td_uid_9_5de8387b451b4.block_type = "td_block_21";
block_td_uid_9_5de8387b451b4.post_count = "3";
block_td_uid_9_5de8387b451b4.found_posts = "28";
block_td_uid_9_5de8387b451b4.header_color = "#";
block_td_uid_9_5de8387b451b4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5de8387b451b4.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_9_5de8387b451b4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5de8387b451b4 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-tournament-120119/" rel="bookmark" class="td-image-wrap" title="Baylor, Texas, Stanford, Wisconsin get top 4 NCAA seeds, insight from committee chair"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/12/AK1W2249_DxO-150x150.jpg"   alt="Stanford volleyball-NCAA tournament selection 12/1/2019" title="Baylor, Texas, Stanford, Wisconsin get top 4 NCAA seeds, insight from committee chair" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-tournament-120119/" rel="bookmark" title="Baylor, Texas, Stanford, Wisconsin get top 4 NCAA seeds, insight from committee chair">Baylor, Texas, Stanford, Wisconsin get top 4 NCAA seeds, insight from committee chair</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-01T21:39:55+00:00" >December 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-tournament-120119/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    After a regular season full of surprises day in and day, out, who could have expected anything else from the NCAA Division I women’s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/olympic-women-112719/" rel="bookmark" class="td-image-wrap" title="Olympic women&#8217;s beach update: Mostly a race for second USA spot"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2018/01/KlinemanRossmedals-150x150.jpg"   alt="Alix Klineman-April Ross-Dela Open-The Hague-The Netherlands-FIVB Beach" title="Olympic women&#8217;s beach update: Mostly a race for second USA spot" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/olympic-women-112719/" rel="bookmark" title="Olympic women&#8217;s beach update: Mostly a race for second USA spot">Olympic women&#8217;s beach update: Mostly a race for second USA spot</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/travis-mewhirter/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T13:30:37+00:00" >November 27, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/olympic-women-112719/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    More than a year has gone by since this Olympic race, done via planes, trains, boats, cars, shuttles, buses, and all manner of travel,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/hawaii-volleyball-120219/" rel="bookmark" class="td-image-wrap" title="Hawai&#8217;i hopes to pack Sheriff Center for its first NCAA Tournament in six years"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/12/Hellvig_Jim-150x150.jpg"   alt="Hawaii volleyball 12/2/2019-Hanna Helvig" title="Hawai&#8217;i hopes to pack Sheriff Center for its first NCAA Tournament in six years" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/hawaii-volleyball-120219/" rel="bookmark" title="Hawai&#8217;i hopes to pack Sheriff Center for its first NCAA Tournament in six years">Hawai&#8217;i hopes to pack Sheriff Center for its first NCAA Tournament in six years</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-02T17:15:34+00:00" >December 2, 2019</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/hawaii-volleyball-120219/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It’s been six years since at-large teams had to fly to Hawai’i for the first round of the NCAA Tournament.

But this year the Rainbow...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Who's out? Many good players not in the <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> tourney. From the first 4 out for sure <a href="http://www.twitter.com/CalVolleyball" target="_blank">@CalVolleyball</a>… <a href="https://t.co/an8olqGAoS" target="_blank">https://t.co/an8olqGAoS</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1202349368147353601" target="_blank"> -
                                40 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1202349368147353601" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1202349368147353601" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1202349368147353601" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Another coach out, <a href="http://www.twitter.com/BadgerVB" target="_blank">@BadgerVB</a> 's Dana Rettke, <a href="http://www.twitter.com/uclabeachvb" target="_blank">@uclabeachvb</a> 's Mac May, <a href="http://www.twitter.com/BaylorVBall" target="_blank">@BaylorVBall</a> 's Yossiana Pressley get Player… <a href="https://t.co/hdV4KKI0ap" target="_blank">https://t.co/hdV4KKI0ap</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1202348708974645249" target="_blank"> -
                                43 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1202348708974645249" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1202348708974645249" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1202348708974645249" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    The latest SANDCAST featuring <a href="http://www.twitter.com/TriBourne" target="_blank">@TriBourne</a> &amp; <a href="http://www.twitter.com/Travis_Mew" target="_blank">@Travis_Mew</a>  chats with <a href="http://www.twitter.com/avpbeach" target="_blank">@avpbeach</a> great Mike Dodd, who wants to know "Wh… <a href="https://t.co/NmvcTX6lJ2" target="_blank">https://t.co/NmvcTX6lJ2</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1202320171131518976" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1202320171131518976" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1202320171131518976" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1202320171131518976" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1750535008#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191697763754136639_1750535008" data-date="1575490755">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5qeYEHlVQ_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75586252_2615378815224834_3340521595196435823_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=68625f9cba9dac497714b97a805b4555&#038;oe=5E83FB5C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75586252_2615378815224834_3340521595196435823_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=68625f9cba9dac497714b97a805b4555&amp;oe=5E83FB5C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75586252_2615378815224834_3340521595196435823_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=dd36419a5f4a8a9b25e9569512db9576&amp;oe=5E6DE063&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75586252_2615378815224834_3340521595196435823_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=fc426a979db8bae4124c6035cb6112f1&amp;oe=5E71E61B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75586252_2615378815224834_3340521595196435823_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=68625f9cba9dac497714b97a805b4555&amp;oe=5E83FB5C&quot;}">
            <span class="sbi-screenreader">Instagram post 2191697763754136639_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@tribourne &amp; @trammew &#039;s latest @sandcast_podcast features @avpbeach great @orangecourtdevelopment Mike Dodd, listen to the podcast on VolleyballMag.com by clicking on our bio link!
.
.
#alltime #great #probeachvolleyball #beachvolleyball #stars #podcast Powered by @platform1440 #dropsthefbomb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191619810399643651_1750535008" data-date="1575481462">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5qMpsZlGgD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75296742_777525956053314_5019814861035944612_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=16ddf0b76820d9c727d687c1ecb99d29&#038;oe=5E66471F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75296742_777525956053314_5019814861035944612_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=16ddf0b76820d9c727d687c1ecb99d29&amp;oe=5E66471F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75296742_777525956053314_5019814861035944612_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f93a2c62866c73125f6c414ae10eb7a0&amp;oe=5E66A75D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75296742_777525956053314_5019814861035944612_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=29e020f913e2c466bdffbbadee8789a8&amp;oe=5E7F93AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75296742_777525956053314_5019814861035944612_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=16ddf0b76820d9c727d687c1ecb99d29&amp;oe=5E66471F&quot;}">
            <span class="sbi-screenreader">Instagram post 2191619810399643651_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@pennstatevball plays @princetonvolley , ready to start new @ncaavolleyball tournament legacy: see VolleyballMag.com powered by @platform1440 for more!
.
.
#ncaavolleyballl #pennstate #nittanylions #psuvolleyball #weare #psu #collegevolleyball /#womensvolleyball #ncaatournament #roadtopincha">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191188835949792644_1750535008" data-date="1575430086">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5oqqMKls2E/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75356525_418185519061554_9130552410615584990_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=4b9caff95e6a061773f479b402a0bf8b&#038;oe=5E85C5CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75356525_418185519061554_9130552410615584990_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b9caff95e6a061773f479b402a0bf8b&amp;oe=5E85C5CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c100.0.294.294a\/s150x150\/75356525_418185519061554_9130552410615584990_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=3b3fbb48c0fc140b99c689df3e764b6a&amp;oe=5E863B9D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75356525_418185519061554_9130552410615584990_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=129e92864a6ac74172a24db4ed8e3006&amp;oe=5E8C9478&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75356525_418185519061554_9130552410615584990_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b9caff95e6a061773f479b402a0bf8b&amp;oe=5E85C5CA&quot;}">
            <span class="sbi-screenreader">Instagram post 2191188835949792644_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach announces 2020 schedule, building continuity on same eight stops as 2019: click on our bio link for more!
.
.
#avp2020 #schedule #probeachvolleyball #beach #volleyball #beachmode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191125920089397597_1750535008" data-date="1575422585">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5ocWpNFFld/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/76786458_572265246922060_8004478397448153368_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0324286d9830b64f4cc4383d48026d47&#038;oe=5E817C01" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/76786458_572265246922060_8004478397448153368_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0324286d9830b64f4cc4383d48026d47&amp;oe=5E817C01&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/76786458_572265246922060_8004478397448153368_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=2ddfb8eb408a47fd32c69a9c5bb841e1&amp;oe=5E6BFD43&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/76786458_572265246922060_8004478397448153368_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1f7be06eb23cc3252ca49c79868dc681&amp;oe=5E72A4B3&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/76786458_572265246922060_8004478397448153368_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0324286d9830b64f4cc4383d48026d47&amp;oe=5E817C01&quot;}">
            <span class="sbi-screenreader">Instagram post 2191125920089397597_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Maturing @usdvolleyball ready for @ncaavolleyball trip to @hawaiiwvb after winning @wccsports . Full story on VolleyballMag.com powered by @platform1440 , click on our bio link for more!
.
.
#ncaavolleyballl #collegevolleyball #womensvolleyball #college #volleyball #ncaa #tournament #wcc #westcoastconference #hawaii #ncaatournament">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191106555482920736_1750535008" data-date="1575420277">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5oX82gltcg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/75564103_578061989618887_7609777098550301779_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ff046660ff98c1925eedab89d7c96ce6&#038;oe=5E84030D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75564103_578061989618887_7609777098550301779_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ff046660ff98c1925eedab89d7c96ce6&amp;oe=5E84030D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c81.0.461.461a\/s150x150\/75564103_578061989618887_7609777098550301779_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=02afcce89e12773d7eb4e3decc589b19&amp;oe=5E6B5014&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75564103_578061989618887_7609777098550301779_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=dc2269b7e66bb652134d3743f151fc1d&amp;oe=5E78BBBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/75564103_578061989618887_7609777098550301779_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ff046660ff98c1925eedab89d7c96ce6&amp;oe=5E84030D&quot;}">
            <span class="sbi-screenreader">Instagram post 2191106555482920736_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@uwvolleyball &#039;S @karabajema is one of three answers to her parents&#039; prayers as @uwathletics prepares to host the @ncaavolleyball tournament: read more on VolleyballMag.com powered by @platform1440 !
.
.
#uw #washington #huskies #dawgs #washingtonvolleyball #uwvolleyball #ncaatournament #roadtopittsburgh #championship #tournament #host">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190855131477995459_1750535008" data-date="1575390305">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5neyJqFm_D/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/69398364_425048964838485_3488617077533049242_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=1bdb23780730f25c6be873a39cd91936&#038;oe=5E77ACAB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/69398364_425048964838485_3488617077533049242_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1bdb23780730f25c6be873a39cd91936&amp;oe=5E77ACAB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/69398364_425048964838485_3488617077533049242_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d81a626b3663c51dfeef6b8880d986ea&amp;oe=5E882AE9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69398364_425048964838485_3488617077533049242_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5506aad2ba33fd24d6f84f9cd8f1f923&amp;oe=5E86CA19&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/69398364_425048964838485_3488617077533049242_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=1bdb23780730f25c6be873a39cd91936&amp;oe=5E77ACAB&quot;}">
            <span class="sbi-screenreader">Instagram post 2190855131477995459_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @ohiostatewvb , @ruvball , @auburnvolleyball , @usuvolleyball fire coaches; latest @avcavolleyball poll, @ncaa RPI; more Players of the Year and Week. Our daily recap of  NCAA D1 news on VolleyballMag.com powered by @platform1440 , click on our bio link for more!
.
.
#ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #coaching #changes #firings #poll #rpi #playeroftheyear #playeroftheweek #poy #pow">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190344950247717208_1750535008" data-date="1575329487">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5lqyCXFflY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/74993168_540051473516071_7189847114530126588_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=49d1da3e5b769a0b91076f414260e1d4&#038;oe=5E7AC0E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74993168_540051473516071_7189847114530126588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=49d1da3e5b769a0b91076f414260e1d4&amp;oe=5E7AC0E0&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74993168_540051473516071_7189847114530126588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5f231718d0b63d5dae85dbf6384565a4&amp;oe=5E659DA2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74993168_540051473516071_7189847114530126588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=73aede87208cf3807cc3f93dab86d2e7&amp;oe=5E7AA452&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74993168_540051473516071_7189847114530126588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=49d1da3e5b769a0b91076f414260e1d4&amp;oe=5E7AC0E0&quot;}">
            <span class="sbi-screenreader">Instagram post 2190344950247717208_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@hawaiiwvb hopes to pack the Stan Sheriff Center for its first @ncaavolleyball tournament in six years as the 24-3 Bows host @unc_bearsvb , @usdvolleyball , and @wsucougarvb : Read our interview with @hawaiivolleyball coach Robyn Ah Mow, just click on our bio link!
.
.
#hawaii #volleyball #uh #rainbows #wahine #ncaavb #ncaatournament #host #round1 #round2">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190186574283938809_1750535008" data-date="1575310607">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5lGxXQBhv5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79157093_365929690883460_8399750050650466924_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=d1e3ea1688b493d520b535d8981fb75f&#038;oe=5E7C3960" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79157093_365929690883460_8399750050650466924_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d1e3ea1688b493d520b535d8981fb75f&amp;oe=5E7C3960&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/79157093_365929690883460_8399750050650466924_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=9f9e619929740de8f0eff5ce8f2aea41&amp;oe=5E6BDF66&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/79157093_365929690883460_8399750050650466924_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8498a0436d0a0bba5af0635520a45ed1&amp;oe=5E74F196&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79157093_365929690883460_8399750050650466924_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d1e3ea1688b493d520b535d8981fb75f&amp;oe=5E7C3960&quot;}">
            <span class="sbi-screenreader">Instagram post 2190186574283938809_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The bracket is here and the road to the championship kicks off in 3 short days! See where your team is headed and how you can join in on the action here: https://www.ncaa.com/tickets/volleyball-women/d1 #NCAAVolleyball #PPGPaintsArena #Pittsburgh">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2189791302371500588_1750535008" data-date="1575263487">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5js5ZmF-Is/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/79753919_756932454825463_3542672738258695900_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ee8260da34111cf1c12025a13d15045e&#038;oe=5E672E2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79753919_756932454825463_3542672738258695900_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ee8260da34111cf1c12025a13d15045e&amp;oe=5E672E2F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c44.0.464.464a\/s150x150\/79753919_756932454825463_3542672738258695900_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=afd57ac2e6cf25a60ef0ec1a16a8740f&amp;oe=5E8521AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79753919_756932454825463_3542672738258695900_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4d53bda118e46a7d99c7f8de62b85758&amp;oe=5E65D99D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79753919_756932454825463_3542672738258695900_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ee8260da34111cf1c12025a13d15045e&amp;oe=5E672E2F&quot;}">
            <span class="sbi-screenreader">Instagram post 2189791302371500588_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@baylorvball , @texasvolleyball , @stanfordwvb , @badgervb get top 4 @ncaa seeds, interviews with NCAA committee chair Michelle Durban, @sheffield.kelly , @pitt_vb &#039;s Dan Fisher, @purduevb &#039;s @dshondell . Read the full story on VolleyballMag.com powered by @platform1440 , just click on the bio link.
.
.
#ncaa #tournament #selection #show #crunchtime #roadtopittsburgh #winorgohome">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2189415415624893858_1750535008" data-date="1575218677">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5iXbhyFgWi/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73307917_154803625867460_8449279714754759239_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=70b8f6a5d15050fccb13fd4a1d89e64b&#038;oe=5E7183E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73307917_154803625867460_8449279714754759239_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=70b8f6a5d15050fccb13fd4a1d89e64b&amp;oe=5E7183E9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c116.0.463.463a\/s150x150\/73307917_154803625867460_8449279714754759239_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d15606b129b27761cfc3e00a9fce7158&amp;oe=5E765D2A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73307917_154803625867460_8449279714754759239_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4288b25f263fac2991576f823b3b9d77&amp;oe=5E8522BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73307917_154803625867460_8449279714754759239_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=70b8f6a5d15050fccb13fd4a1d89e64b&amp;oe=5E7183E9&quot;}">
            <span class="sbi-screenreader">Instagram post 2189415415624893858_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball intrigue begins as the definites and wannabes await the tournament selection show.  Who&#039;s in, who&#039;s out,  and who&#039;s worried on VolleyballMag.com,  just click on the bio link. .
.
#ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #roundup #tournament #roadtopittsburgh">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188900513302722033_1750535008" data-date="1575157296">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5giWtoFDXx/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/74666123_160560955330616_2790322592470048075_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=e294391e73ca28ffcaea559308d5023a&#038;oe=5E720ABD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74666123_160560955330616_2790322592470048075_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e294391e73ca28ffcaea559308d5023a&amp;oe=5E720ABD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74666123_160560955330616_2790322592470048075_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=99f06a761f9d450684665b41c61983db&amp;oe=5E78D5FF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74666123_160560955330616_2790322592470048075_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4661fc67326619027c53338edbe378dd&amp;oe=5E86CB0F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/74666123_160560955330616_2790322592470048075_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e294391e73ca28ffcaea559308d5023a&amp;oe=5E720ABD&quot;}">
            <span class="sbi-screenreader">Instagram post 2188900513302722033_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@horizonleague champ @nkunorsevball excited,  ready for first @ncaavolleyball championship. More on VolleyballMag,  just a bio click away!
.
.
#ncaavolleyball #collegevolleyball #womensvolleyball #college #volleyball #ncaa #tournament #horizon #league">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188729969404219013_1750535008" data-date="1575136966">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5f7k-Plw6F/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73079887_422499135295011_6932902352234638937_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=634342ddc0bcaae60a084cb06e4c714f&#038;oe=5E80FD36" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73079887_422499135295011_6932902352234638937_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=634342ddc0bcaae60a084cb06e4c714f&amp;oe=5E80FD36&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c78.0.522.522a\/s150x150\/73079887_422499135295011_6932902352234638937_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=753521fb66433a07a4efd140ae85c0fa&amp;oe=5E677D71&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73079887_422499135295011_6932902352234638937_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=668c1c1d1b7a8b805bd2f669d395555d&amp;oe=5E7CFC61&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73079887_422499135295011_6932902352234638937_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=634342ddc0bcaae60a084cb06e4c714f&amp;oe=5E80FD36&quot;}">
            <span class="sbi-screenreader">Instagram post 2188729969404219013_1750535008</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@cbvolei indoor stars @maristeinbrecher &amp; @paulapequeno ready to make the move to indoor: read the article on VolleyballMag.com, your volleyball news source for over 40 years!
.
.
#brazil #brasil #cbv #cbvolei #indoor #beach #transition #switch #volei #voleibol #voleidepraia">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine"  target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1750535008#12" data-resized="{&quot;2188729969404219013_1750535008&quot;:{&quot;id&quot;:&quot;2188729969404219013_1750535008&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2188900513302722033_1750535008&quot;:{&quot;id&quot;:&quot;2188900513302722033_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2189415415624893858_1750535008&quot;:{&quot;id&quot;:&quot;2189415415624893858_1750535008&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2189791302371500588_1750535008&quot;:{&quot;id&quot;:&quot;2189791302371500588_1750535008&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190186574283938809_1750535008&quot;:{&quot;id&quot;:&quot;2190186574283938809_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190344950247717208_1750535008&quot;:{&quot;id&quot;:&quot;2190344950247717208_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190855131477995459_1750535008&quot;:{&quot;id&quot;:&quot;2190855131477995459_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191106555482920736_1750535008&quot;:{&quot;id&quot;:&quot;2191106555482920736_1750535008&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191125920089397597_1750535008&quot;:{&quot;id&quot;:&quot;2191125920089397597_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191188835949792644_1750535008&quot;:{&quot;id&quot;:&quot;2191188835949792644_1750535008&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191619810399643651_1750535008&quot;:{&quot;id&quot;:&quot;2191619810399643651_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191697763754136639_1750535008&quot;:{&quot;id&quot;:&quot;2191697763754136639_1750535008&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.staging.wpengine.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5de8387b5b4ec
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.staging.wpengine.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","countdownNonce":"0c31d1123a","tminusnow":"{\"now\":\"12\\\/4\\\/2019 16:51:38\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>