<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#039;s NCAA volleyball schedule | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-preview-102421/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#039;s NCAA volleyball schedule | Volleyballmag.com" />
	<meta property="og:description" content="The ACC showdown is upon us. Second-ranked Louisville (19-0, 9-0), along with Texas the only unbeaten team left in NCAA Division I women&#8217;s volleyball, plays host to fourth-ranked Pittsburgh (18-1, 8-1). The noon Eastern match can be seen on the ACC Network.  Also in the ACC, third-place Georgia Tech (16-3, 7-2), ranked No. 13 and [&hellip;]" />
	<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-preview-102421/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2021-10-24T12:42:47+00:00" />
	<meta property="article:modified_time" content="2021-10-24T15:09:41+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="458" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lee Feinswog" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png","width":696,"height":458,"caption":"Creighton's Naomi Hickman hits over the Georgetown block of Giselle Williams, left, and Makayla Serrett during the Bluejays's victory Friday/Catherine Grosdidier, Creighton Athletics"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-preview-102421/","name":"No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday's NCAA volleyball schedule | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#primaryimage"},"datePublished":"2021-10-24T12:42:47+00:00","dateModified":"2021-10-24T15:09:41+00:00","breadcrumb":{"@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/ncaa-volleyball-preview-102421/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#8217;s NCAA volleyball schedule"}]},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#8217;s NCAA volleyball schedule","datePublished":"2021-10-24T12:42:47+00:00","dateModified":"2021-10-24T15:09:41+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#webpage"},"wordCount":490,"commentCount":0,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-preview-102421/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png","keywords":["Big Ten","ACC","Pac-12","Big East","SEC","ASUN","NCAA Division I women's volleyball"],"articleSection":["NCAA Women"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/ncaa-volleyball-preview-102421/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com Contact him at Lee@VolleyballMag.com","url":"https://volleyballmag.com/author/leefeinswog/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#8217;s NCAA volleyball schedule Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-preview-102421/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.3' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/35260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=35260' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8ccbed4a32","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"8ccbed4a32","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-preview-102421/",
                    "name": "No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35260 single-format-standard ncaa-volleyball-preview-102421 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61762cfee2135_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61762cfee2135_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61762cfee2135_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=103&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/2021/10/single-session-banner-ad.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35260" class="post-35260 post type-post status-publish format-standard has-post-thumbnail category-ncaa-women tag-big-ten tag-acc tag-pac-12 tag-big-east tag-sec tag-asun tag-ncaa-division-i-womens-volleyball" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#8217;s NCAA volleyball schedule</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T07:42:47+00:00" >October 24, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-preview-102421/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35260">138</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-preview-102421/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png&description=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule %0A%0A https://volleyballmag.com/ncaa-volleyball-preview-102421/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png" data-caption="Creighton&#039;s Naomi Hickman hits over the Georgetown block of Giselle Williams, left, and Makayla Serrett during the Bluejays&#039;s victory Friday/Catherine Grosdidier, Creighton Athletics"><img width="696" height="458" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png" srcset="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png 696w, https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics-300x197.png 300w, https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics-638x420.png 638w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Creighton's Naomi Hickman hits over the Georgetown block of Giselle Williams, left, and Makayla Serrett during the Bluejays's victory Friday Catherine Grosdidier, Creighton Athletics"/></a><figcaption class="wp-caption-text">Creighton's Naomi Hickman hits over the Georgetown block of Giselle Williams, left, and Makayla Serrett during the Bluejays's victory Friday/Catherine Grosdidier, Creighton Athletics</figcaption></figure></div>
            <!-- content --><p>The ACC showdown is upon us.</p>
<p>Second-ranked Louisville (19-0, 9-0), along with Texas the only unbeaten team left in NCAA Division I women&#8217;s volleyball, plays host to fourth-ranked Pittsburgh (18-1, 8-1). The noon Eastern match can be seen on the ACC Network.<span class="Apple-converted-space"> </span></p>
<p>Also in the ACC, third-place Georgia Tech (16-3, 7-2), ranked No. 13 and riding a five-match winning streak, goes to Boston College, Florida State goes to Wake Forest, Clemson is at Syracuse, Miami plays at Virginia Tech, Virginia is at Notre Dame, and Duke is at NC State.</p>
<p>The Big Ten has No. 7 Ohio State &#8212; at 6-3 and needing a win to stay in the race and coming off that Friday loss at Wisconsin &#8212; playing at Minnesota, which is also 6-3 after it got swept by Penn State. Also in the B1G, Rutgers plays at Indiana. After beating Purdue on Saturday, Nebraska remained in first at 10-0. Wisconsin, which rallied to beat visiting Penn State in five, is second at 9-1, while Penn State is 7-3.</p>
<p>The Pac-12 is open for business Sunday with No. 10 Washington (14-3, 7-2) playing host to No. 15 Stanford (12-5, 7-2) in a match between between two of the three teams tied for first. The other, UCLA (14-3, 7-2), is home for Oregon State (3-16, 1-8). Washington State (12-7, 6-3), No. 22 and tied with USC a game back in second, is home for Cal (7-11, 0-9), while USC (10-8, 6-3) plays host to No. 16 Oregon (14-5, 5-4). No. 18 Utah (12-8, 5-4) is home for Arizona (12-8, 4-5), and Arizona State (10-10, 3-6), coming off its upset of Utah, goes to Colorado (12-8, 3-6).</p>
<p>There are three SEC matches as No. 20 Tennessee (16-3, 8-1) is back at LSU (8-12, 4-7) after getting past the Tigers in five Saturday. The Vols are a game back in the loss column behind idle Kentucky (15-3, 8-1). Texas A&amp;M (11-8, 4-5) &#8212; which lost in four in Starkville on Saturday &#8212; tries again at Mississippi State (15-5, 6-2), which is tied with idle Florida (13-6, 7-2) for third in the loss column. Alabama (10-10, 2-6) will try to win again at South Carolina (11-8, 3-6) after sweeping the Gamecocks on Saturday.</p>
<p>The Big 12 is off until Wednesday.</p>
<p>Creighton (19-3, 7-2) of the Big East, ranked No. 24, is home for Villanova (12-9, 4-5). Creighton is a game back of idle Marquette (18-3, 9-1) in the loss column. Also in the Big East, St. John&#8217;s is home for Butler.</p>
<p>In the mid-major match of the day, the ASUN East leader, FGCU (18-4, 10-0), is at West-leading Jacksonville State (19-4, 9-1).<span class="Apple-converted-space"> </span></p>
<p><b><i>Want to watch a match? We have the links. Go to our </i></b><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/"><b><i>VolleyballMag.com TV &amp; Streaming</i></b></a><b><i> listings to find any match that is being shown.</i></b></p>
<p>Because of travel, we won&#8217;t have a roundup of Saturday&#8217;s matches and will catch up on Monday.<span class="Apple-converted-space"> </span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/big-ten/">Big Ten</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/big-east/">Big East</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/asun/">ASUN</a></li><li><a href="https://volleyballmag.com/tag/ncaa-division-i-womens-volleyball/">NCAA Division I women's volleyball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-preview-102421/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-preview-102421%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-preview-102421/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png&description=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No.+4+Pitt+at+No.+2+Louisville%2C+No.+10+UW+vs.+Stanford+spice+Sunday%E2%80%99s+NCAA+volleyball+schedule %0A%0A https://volleyballmag.com/ncaa-volleyball-preview-102421/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV &#038; Streaming Listings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://volleyballmag.com/hawaiian-men-win-4man-102421/">Hawai&#8217;i boys win SharpeVision 4-man, get Taylor Sander his first big beach win</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2021-10-24T07:42:47+00:00"><meta itemprop="dateModified" content="2021-10-24T10:09:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-preview-102421/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="No. 4 Pitt at No. 2 Louisville, No. 10 UW vs. Stanford spice Sunday&#039;s NCAA volleyball schedule"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/10/Creightons-Naomi-Hickman-hits-over-the-Georgetown-block-of-Giselle-Williams-left-and-Makayla-Serrett-during-the-Bluejayss-victory-Friday-Catherine-Grosdidier-Creighton-Athletics.png"><meta itemprop="width" content="696"><meta itemprop="height" content="458"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_61762cfeeecab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61762cfeeecab" ><script>var block_td_uid_3_61762cfeeecab = new tdBlock();
block_td_uid_3_61762cfeeecab.id = "td_uid_3_61762cfeeecab";
block_td_uid_3_61762cfeeecab.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61762cfeeecab_rand","td_column_number":3,"live_filter_cur_post_id":35260,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61762cfeeecab_rand","tdc_css_class_style":"td_uid_3_61762cfeeecab_rand_style"}';
block_td_uid_3_61762cfeeecab.td_column_number = "3";
block_td_uid_3_61762cfeeecab.block_type = "td_block_related_posts";
block_td_uid_3_61762cfeeecab.post_count = "3";
block_td_uid_3_61762cfeeecab.found_posts = "1391";
block_td_uid_3_61762cfeeecab.header_color = "";
block_td_uid_3_61762cfeeecab.ajax_pagination_infinite_stop = "";
block_td_uid_3_61762cfeeecab.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_3_61762cfeeecab);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61762cfef10e1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61762cfeeecab" href="#">RELATED ARTICLES</a><a id="td_uid_5_61762cfef10e6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61762cfeeecab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61762cfeeecab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-102321/" rel="bookmark" class="td-image-wrap" title="NCAA: ASU upsets Utah; Pitt, UK escape in 5; Penn State, Wisconsin, UCLA, Stanford get big wins"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Cals-Leah-Schmidt-left-and-Mima-Mirkovic-against-Washington-Stephen-Burns-photo-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/10/Cals-Leah-Schmidt-left-and-Mima-Mirkovic-against-Washington-Stephen-Burns-photo-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/10/Cals-Leah-Schmidt-left-and-Mima-Mirkovic-against-Washington-Stephen-Burns-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA: ASU upsets Utah; Pitt, UK escape in 5; Penn State, Wisconsin, UCLA, Stanford get big wins" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-102321/" rel="bookmark" title="NCAA: ASU upsets Utah; Pitt, UK escape in 5; Penn State, Wisconsin, UCLA, Stanford get big wins">NCAA: ASU upsets Utah; Pitt, UK escape in 5; Penn State, Wisconsin, UCLA, Stanford get big wins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-saturday-preview-102221/" rel="bookmark" class="td-image-wrap" title="NCAA Saturday preview: Top teams Texas, Louisville, Wisconsin, Pitt, Kentucky all in action"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Kylie-Murr-digging-here-against-Rutgers-last-Saturday-and-her-teammates-play-at-Wisconsin-on-Friday-nightOSU-photo-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2021/10/Kylie-Murr-digging-here-against-Rutgers-last-Saturday-and-her-teammates-play-at-Wisconsin-on-Friday-nightOSU-photo-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2021/10/Kylie-Murr-digging-here-against-Rutgers-last-Saturday-and-her-teammates-play-at-Wisconsin-on-Friday-nightOSU-photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA Saturday preview: Top teams Texas, Louisville, Wisconsin, Pitt, Kentucky all in action" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-saturday-preview-102221/" rel="bookmark" title="NCAA Saturday preview: Top teams Texas, Louisville, Wisconsin, Pitt, Kentucky all in action">NCAA Saturday preview: Top teams Texas, Louisville, Wisconsin, Pitt, Kentucky all in action</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-brown-102121/" rel="bookmark" class="td-image-wrap" title="Team-first attitude, emergence of young players has Brown in hunt for Ivy League title"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Brown-junior-Sophia-Miller-attacks-against-Cornell-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/10/Brown-junior-Sophia-Miller-attacks-against-Cornell-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/10/Brown-junior-Sophia-Miller-attacks-against-Cornell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Team-first attitude, emergence of young players has Brown in hunt for Ivy League title" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-brown-102121/" rel="bookmark" title="Team-first attitude, emergence of young players has Brown in hunt for Ivy League title">Team-first attitude, emergence of young players has Brown in hunt for Ivy League title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61762cfeeecab" data-td_block_id="td_uid_3_61762cfeeecab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61762cfeeecab" data-td_block_id="td_uid_3_61762cfeeecab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-preview-102421/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_446245301" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="289882f306" /></p><input type="hidden" id="ak_js" name="ak_js" value="219"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_61762cfef3101_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_61762cfef3101" >
<style>
.td-theme-wrap .td_uid_6_61762cfef3101_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61762cfef3101_rand .block-title > *,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_61762cfef3101_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_61762cfef3101_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_61762cfef3101_rand .td-post-category,
            .td-theme-wrap .td_uid_6_61762cfef3101_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=3&bsa_pro_id=97&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1628952340-volleyball_magazine_august_2021_the_academy_volleyball_ad.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_8_61762cff031bd_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_61762cff031bd" >
<style>
.td-theme-wrap .td_uid_8_61762cff031bd_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_61762cff031bd = new tdBlock();
block_td_uid_8_61762cff031bd.id = "td_uid_8_61762cff031bd";
block_td_uid_8_61762cff031bd.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_61762cff031bd_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_61762cff031bd_rand","tdc_css_class_style":"td_uid_8_61762cff031bd_rand_style"}';
block_td_uid_8_61762cff031bd.td_column_number = "1";
block_td_uid_8_61762cff031bd.block_type = "td_block_21";
block_td_uid_8_61762cff031bd.post_count = "3";
block_td_uid_8_61762cff031bd.found_posts = "16";
block_td_uid_8_61762cff031bd.header_color = "#";
block_td_uid_8_61762cff031bd.ajax_pagination_infinite_stop = "";
block_td_uid_8_61762cff031bd.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_8_61762cff031bd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_8_61762cff031bd class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/eiu-volleyball-annika-black-101921/" rel="bookmark" class="td-image-wrap" title="Her former JC coach interviews EIU&#8217;s Black, a true NCAA Division I volleyball success story"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/annikallcc3-150x150.jpg"   alt="" title="Her former JC coach interviews EIU&#8217;s Black, a true NCAA Division I volleyball success story" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/eiu-volleyball-annika-black-101921/" rel="bookmark" title="Her former JC coach interviews EIU&#8217;s Black, a true NCAA Division I volleyball success story">Her former JC coach interviews EIU&#8217;s Black, a true NCAA Division I volleyball success...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T07:26:59+00:00" >October 19, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/eiu-volleyball-annika-black-101921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    VolleyballMag.com contributor Jim Dietz, who recently retired as the longtime coach at Lincoln Land Community College in Springfield, Illinois, has a vested interest in...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-102221/" rel="bookmark" class="td-image-wrap" title="NCAA: Texas, TCU, Weber St., Colorado St., Milwaukee win; UNLV&#8217;s Hayden has 30 kills,"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Northern-Colorados-Rachel-Hickman-hits-against-the-Sacramento-State-block-of-Caty-Cordano-left-and-Bridgette-Smith-Sacramento-State-photo-150x150.png"   alt="" title="NCAA: Texas, TCU, Weber St., Colorado St., Milwaukee win; UNLV&#8217;s Hayden has 30 kills," /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-102221/" rel="bookmark" title="NCAA: Texas, TCU, Weber St., Colorado St., Milwaukee win; UNLV&#8217;s Hayden has 30 kills,">NCAA: Texas, TCU, Weber St., Colorado St., Milwaukee win; UNLV&#8217;s Hayden has 30 kills,</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T09:35:08+00:00" >October 22, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-102221/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Top-ranked and unbeaten Texas won again, this time in four at Iowa State, and TCU also won in the Big 12 as it beat...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sharpevision-4-man-102221/" rel="bookmark" class="td-image-wrap" title="Olympians to clash with local talent at SharpeVision/McK 4-Man in Austin, Texas"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/4-Man-ATX-Hype-Thumbnail-150x150.jpeg"   alt="" title="Olympians to clash with local talent at SharpeVision/McK 4-Man in Austin, Texas" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sharpevision-4-man-102221/" rel="bookmark" title="Olympians to clash with local talent at SharpeVision/McK 4-Man in Austin, Texas">Olympians to clash with local talent at SharpeVision/McK 4-Man in Austin, Texas</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/megan790979/">Megan Kaplon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T12:36:44+00:00" >October 22, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sharpevision-4-man-102221/#comments">3</a></div>                </div>

                <div class="td-excerpt">
                    Last November, brothers Riley and Maddison McKibbin, in partnership with SharpeVision Modern Lasik, put on a 4 vs. 4 beach volleyball tournament on 16th...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   .<a href="http://www.twitter.com/TheMcKibbinBros" target="_blank">@TheMcKibbinBros</a> | <a href="http://www.twitter.com/FalynFonoimoana" target="_blank">@FalynFonoimoana</a> , <a href="http://www.twitter.com/corinnequiggle" target="_blank">@corinnequiggle</a>, <a href="http://www.twitter.com/tkloth10" target="_blank">@tkloth10</a> , and <a href="http://www.twitter.com/kristennuss97" target="_blank">@kristennuss97</a> win <a href="http://www.twitter.com/sharpevision" target="_blank">@sharpevision</a> Austin 4-man. <a href="https://t.co/tAiHQkfFuD" target="_blank">https://t.co/tAiHQkfFuD</a> <a href="https://t.co/rJDjwUGEs0" target="_blank">https://t.co/rJDjwUGEs0</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FCgLvCZVUAM1Ug4.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/FCgLvCZVUAM1Ug4.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1452423786632921090" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1452423786632921090" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1452423786632921090" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1452423786632921090" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   One last <a href="https://twitter.com/search?q=%23NCAAVB&src=hash" target="_blank">#NCAAVB</a> match for your Sunday: the second-place teams in each <a href="http://www.twitter.com/ASUNVolleyball" target="_blank">@ASUNVolleyball</a> division are battling in the final match of the ASUN Crossover in Jacksonville - <a href="http://www.twitter.com/OspreyVB" target="_blank">@OspreyVB</a> (19-3, 8-2) barely held off a huge rally by Lipscomb (10-10, 7-3) to take S1

<a href="https://t.co/d5vsGjS9l6" target="_blank">https://t.co/d5vsGjS9l6</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1452420524370317313" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1452420524370317313" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1452420524370317313" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1452420524370317313" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   FINAL: Battle of <a href="http://www.twitter.com/ASUNVolleyball" target="_blank">@ASUNVolleyball</a> division leaders is another sweep for the Eagles! <a href="http://www.twitter.com/FGCU_VB" target="_blank">@FGCU_VB</a> (19-4, 11-0 ASUN) survives a marathon S2 on their way to a key sweep of Jacksonville State (19-5, 9-2) and have dropped just two sets during their 12-match win streak <a href="https://twitter.com/search?q=%23TakingFlight&src=hash" target="_blank">#TakingFlight</a> #NCAAVB                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1452419013158608913" target="_blank"> -
                                4 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1452419013158608913" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1452419013158608913" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1452419013158608913" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="35260">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871005948533709" data-date="1635104984">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVbHfqDh6So/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/248084256_273556424663873_3175315380667299157_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=npErBsfq0nsAX-gxiW9&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d3fb8c1116c5d6dbeef1bc88f08be237&#038;oe=617ACC6A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248084256_273556424663873_3175315380667299157_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=npErBsfq0nsAX-gxiW9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d3fb8c1116c5d6dbeef1bc88f08be237&amp;oe=617ACC6A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248084256_273556424663873_3175315380667299157_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=npErBsfq0nsAX-gxiW9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d3fb8c1116c5d6dbeef1bc88f08be237&amp;oe=617ACC6A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248084256_273556424663873_3175315380667299157_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=npErBsfq0nsAX-gxiW9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d3fb8c1116c5d6dbeef1bc88f08be237&amp;oe=617ACC6A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248084256_273556424663873_3175315380667299157_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=npErBsfq0nsAX-gxiW9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d3fb8c1116c5d6dbeef1bc88f08be237&amp;oe=617ACC6A&quot;}">
            <span class="sbi-screenreader">@falynfonoimoana, @corinnequiggle, @tkloth10, and </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@falynfonoimoana, @corinnequiggle, @tkloth10, and @kristen_nuss win @sharpevision_modernlasik / @themckibbinbros Austin 4-man. Tap link in bio for story. 📸: Bryan Malloch">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17939294908645440" data-date="1635087508">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVamKU1lbJa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247787626_2929201600677966_995363296850403825_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hYtViOGQZ40AX_-x6wp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=854369e576d4c838a2bbd43012ee3abf&#038;oe=617B1D52" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247787626_2929201600677966_995363296850403825_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYtViOGQZ40AX_-x6wp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=854369e576d4c838a2bbd43012ee3abf&amp;oe=617B1D52&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247787626_2929201600677966_995363296850403825_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYtViOGQZ40AX_-x6wp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=854369e576d4c838a2bbd43012ee3abf&amp;oe=617B1D52&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247787626_2929201600677966_995363296850403825_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYtViOGQZ40AX_-x6wp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=854369e576d4c838a2bbd43012ee3abf&amp;oe=617B1D52&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247787626_2929201600677966_995363296850403825_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYtViOGQZ40AX_-x6wp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=854369e576d4c838a2bbd43012ee3abf&amp;oe=617B1D52&quot;}">
            <span class="sbi-screenreader">No. 4 @pitt_vb at No. 2 @uoflvolleyball, No. 10 @u</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="No. 4 @pitt_vb at No. 2 @uoflvolleyball, No. 10 @uwvolleyball vs. No. 15 @stanfordwvb spice Sunday’s @ncaavolleyball schedule. 📸: @creightonathletics Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17915745278028861" data-date="1635078363">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVaUIp_LXnz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247838375_722781372012209_5171231350921494342_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FFlTi-nCfDwAX-Ft4yU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=e6198923f5d0e8f68edfdd5354957f98&#038;oe=617A66E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247838375_722781372012209_5171231350921494342_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FFlTi-nCfDwAX-Ft4yU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e6198923f5d0e8f68edfdd5354957f98&amp;oe=617A66E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247838375_722781372012209_5171231350921494342_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FFlTi-nCfDwAX-Ft4yU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e6198923f5d0e8f68edfdd5354957f98&amp;oe=617A66E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247838375_722781372012209_5171231350921494342_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FFlTi-nCfDwAX-Ft4yU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e6198923f5d0e8f68edfdd5354957f98&amp;oe=617A66E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247838375_722781372012209_5171231350921494342_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FFlTi-nCfDwAX-Ft4yU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e6198923f5d0e8f68edfdd5354957f98&amp;oe=617A66E1&quot;}">
            <span class="sbi-screenreader">@loganmichaelwebber reigns the skies in this “Su</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@loganmichaelwebber reigns the skies in this “Survival Saturday” match with partner @seaincook to defeat @andybenesh / @billyketchallen in a 3-set thriller at the @lagunaopen. Championship Sunday begins today w/ 1st serve at 9:30am. They will be honoring the late @edbchan of @vbshots and @vbmagazine today (DM video if you’re able to catch it). •
•
•
•
•
•
@avpbeach @thecbva @usavolleyball @usavbeach @roxvolleyball @platform1440 @avb_network @sandcast_podcast @fivb @outofsystemofficial @bouncebeach @beachvblife @collegebeachvb @beachvolleyballworld @volleyballsource @thejumpbros #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2021 #AVPstrong #BeachMode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17929577746834869" data-date="1635030231">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVY4vmLMxNu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/248023417_1274970349621296_2409522951619314993_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AMjAWVoopucAX8Cw7Sp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=609421fc52650cd952e765e39f5204bd&#038;oe=617A22F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248023417_1274970349621296_2409522951619314993_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AMjAWVoopucAX8Cw7Sp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=609421fc52650cd952e765e39f5204bd&amp;oe=617A22F0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248023417_1274970349621296_2409522951619314993_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AMjAWVoopucAX8Cw7Sp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=609421fc52650cd952e765e39f5204bd&amp;oe=617A22F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248023417_1274970349621296_2409522951619314993_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AMjAWVoopucAX8Cw7Sp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=609421fc52650cd952e765e39f5204bd&amp;oe=617A22F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/248023417_1274970349621296_2409522951619314993_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AMjAWVoopucAX8Cw7Sp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=609421fc52650cd952e765e39f5204bd&amp;oe=617A22F0&quot;}">
            <span class="sbi-screenreader">@andybenesh making his mark off the feed from @bil</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@andybenesh making his mark off the feed from @billyketchallen at the @lagunaopen. @avpbeach @thecbva">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17906993054312924" data-date="1635028058">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVY0rSWAFuB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247121912_549589853005443_975048907668461799_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_7OQb6HgEzsAX9IIneQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=7428983d643c16f771bbf11e55f727f6&#038;oe=617A6E0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247121912_549589853005443_975048907668461799_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_7OQb6HgEzsAX9IIneQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7428983d643c16f771bbf11e55f727f6&amp;oe=617A6E0D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247121912_549589853005443_975048907668461799_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_7OQb6HgEzsAX9IIneQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7428983d643c16f771bbf11e55f727f6&amp;oe=617A6E0D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247121912_549589853005443_975048907668461799_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_7OQb6HgEzsAX9IIneQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7428983d643c16f771bbf11e55f727f6&amp;oe=617A6E0D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247121912_549589853005443_975048907668461799_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_7OQb6HgEzsAX9IIneQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7428983d643c16f771bbf11e55f727f6&amp;oe=617A6E0D&quot;}">
            <span class="sbi-screenreader">Posted @withregram • @viralvolleypodcast #MegaRa</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Posted @withregram • @viralvolleypodcast #MegaRally! @jessicagaffney / @savvysimo closing it out after the EXCELLENT effort by @teeganvangunst the VanGunst twins at the @lagunaopen">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17936561509727267" data-date="1635025622">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVYv9-GhkDN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247350993_875191960055521_875057066621102887_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J8WMOhoduxgAX9PWDqm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5db2cbc24aa4ce2633da37734160f4b1&#038;oe=617A6D83" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247350993_875191960055521_875057066621102887_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8WMOhoduxgAX9PWDqm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5db2cbc24aa4ce2633da37734160f4b1&amp;oe=617A6D83&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247350993_875191960055521_875057066621102887_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8WMOhoduxgAX9PWDqm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5db2cbc24aa4ce2633da37734160f4b1&amp;oe=617A6D83&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247350993_875191960055521_875057066621102887_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8WMOhoduxgAX9PWDqm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5db2cbc24aa4ce2633da37734160f4b1&amp;oe=617A6D83&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247350993_875191960055521_875057066621102887_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8WMOhoduxgAX9PWDqm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5db2cbc24aa4ce2633da37734160f4b1&amp;oe=617A6D83&quot;}">
            <span class="sbi-screenreader">“Welcome to the Bounce House!!!” @lbsumvb alum</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Welcome to the Bounce House!!!” @lbsumvb alumnus @kylefriend10 with the ballistic option on 2 at the @lagunaopen! @avpbeach @thecbva">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17972828563449970" data-date="1635004272">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVYHZubFivG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247708198_303947914584979_50483787141621963_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mYmzi6_N0A8AX-K2LhJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4c62bc7d85dc3ff350f712b54a137e73&#038;oe=617BAE30" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247708198_303947914584979_50483787141621963_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mYmzi6_N0A8AX-K2LhJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4c62bc7d85dc3ff350f712b54a137e73&amp;oe=617BAE30&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247708198_303947914584979_50483787141621963_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mYmzi6_N0A8AX-K2LhJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4c62bc7d85dc3ff350f712b54a137e73&amp;oe=617BAE30&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247708198_303947914584979_50483787141621963_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mYmzi6_N0A8AX-K2LhJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4c62bc7d85dc3ff350f712b54a137e73&amp;oe=617BAE30&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247708198_303947914584979_50483787141621963_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mYmzi6_N0A8AX-K2LhJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4c62bc7d85dc3ff350f712b54a137e73&amp;oe=617BAE30&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: @sundevilvolleyball upsets @utahv</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: @sundevilvolleyball upsets @utahvolleyball; @pitt_vb, @kentuckyvolleyball escape in 5; @pennstatevball, @badgervb, @uclawomensvb, @stanfordwvb get big wins. Tap link in @vbmagazine bio for story. 📸: Stephen Burns">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854342481648509" data-date="1634989762">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVXrub_lzP9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247362627_569043231024402_4535230844326382954_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=by2HYTbCwfUAX-_Xw8J&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=af11339aca018c2ab4d87735725ae62b&#038;oe=617AA97B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247362627_569043231024402_4535230844326382954_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=by2HYTbCwfUAX-_Xw8J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=af11339aca018c2ab4d87735725ae62b&amp;oe=617AA97B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247362627_569043231024402_4535230844326382954_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=by2HYTbCwfUAX-_Xw8J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=af11339aca018c2ab4d87735725ae62b&amp;oe=617AA97B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247362627_569043231024402_4535230844326382954_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=by2HYTbCwfUAX-_Xw8J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=af11339aca018c2ab4d87735725ae62b&amp;oe=617AA97B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247362627_569043231024402_4535230844326382954_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=by2HYTbCwfUAX-_Xw8J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=af11339aca018c2ab4d87735725ae62b&amp;oe=617AA97B&quot;}">
            <span class="sbi-screenreader">IT’S ON. Today. The @sharpevision_modernlasik / </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="IT’S ON. Today. The @sharpevision_modernlasik / @themckibbinbros Texas 4-Man! Olympic 🥉 🥈 and 🥇 winner AND multiple-time @avpbeach champion @aprilrossbeach will be “herding in” shots and bullets on the court!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17939915674641622" data-date="1634964131">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVW61q6rn6s/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247810439_188912903390072_728391378357290569_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FITyfXS6zQoAX-Zop7s&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=aa1f4a6a46bf0315d36055965b4609fa&#038;oe=617AA5F4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247810439_188912903390072_728391378357290569_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FITyfXS6zQoAX-Zop7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa1f4a6a46bf0315d36055965b4609fa&amp;oe=617AA5F4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247810439_188912903390072_728391378357290569_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FITyfXS6zQoAX-Zop7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa1f4a6a46bf0315d36055965b4609fa&amp;oe=617AA5F4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247810439_188912903390072_728391378357290569_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FITyfXS6zQoAX-Zop7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa1f4a6a46bf0315d36055965b4609fa&amp;oe=617AA5F4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247810439_188912903390072_728391378357290569_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FITyfXS6zQoAX-Zop7s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa1f4a6a46bf0315d36055965b4609fa&amp;oe=617AA5F4&quot;}">
            <span class="sbi-screenreader">The 4-Man by @themckibbinbros and @sharpevision_mo</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4-Man by @themckibbinbros and @sharpevision_modernlasik is coming this weekend, Saturday, October 23rd in Austin! @avpbeach Pro “Big, Bad @budinger10” will be patrolling the skies above Austin!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18171567742090973" data-date="1634960131">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVWzNb0lnKF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247109886_3070788909869070_9007433124869456533_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h70swz08oLEAX8UWtIO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b1502fb10edb75d70af47d0a0f8bf9c5&#038;oe=617AA476" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247109886_3070788909869070_9007433124869456533_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h70swz08oLEAX8UWtIO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b1502fb10edb75d70af47d0a0f8bf9c5&amp;oe=617AA476&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247109886_3070788909869070_9007433124869456533_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h70swz08oLEAX8UWtIO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b1502fb10edb75d70af47d0a0f8bf9c5&amp;oe=617AA476&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247109886_3070788909869070_9007433124869456533_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h70swz08oLEAX8UWtIO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b1502fb10edb75d70af47d0a0f8bf9c5&amp;oe=617AA476&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247109886_3070788909869070_9007433124869456533_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h70swz08oLEAX8UWtIO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b1502fb10edb75d70af47d0a0f8bf9c5&amp;oe=617AA476&quot;}">
            <span class="sbi-screenreader">#WhoAmI (athlete on the left): Hint 1 - I won the </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#WhoAmI (athlete on the left): Hint 1 - I won the Gold Medal at JUNIOR NATIONAL BEACH VOLLEYBALL CHAMPIONSHIPS
BOYS 18:U
AT THE @avpbeach HERMOSA OPEN 2010. Hint 2 - He’s playing at the @sharpevision_modernlasik / @themckibbinbros Texas 4-Man tomorrow. 🤣. More hints coming in the comments…">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921378146857748" data-date="1634941236">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVWPK9_P_qI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/247149474_358518016064242_1088930887727736899_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iCiQrcd7p18AX9GF08i&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=67abba3f8b6918b90cc7187ad9141be5&#038;oe=617B92E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247149474_358518016064242_1088930887727736899_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCiQrcd7p18AX9GF08i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=67abba3f8b6918b90cc7187ad9141be5&amp;oe=617B92E3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247149474_358518016064242_1088930887727736899_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCiQrcd7p18AX9GF08i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=67abba3f8b6918b90cc7187ad9141be5&amp;oe=617B92E3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247149474_358518016064242_1088930887727736899_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCiQrcd7p18AX9GF08i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=67abba3f8b6918b90cc7187ad9141be5&amp;oe=617B92E3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/247149474_358518016064242_1088930887727736899_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCiQrcd7p18AX9GF08i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=67abba3f8b6918b90cc7187ad9141be5&amp;oe=617B92E3&quot;}">
            <span class="sbi-screenreader">The 4-Man by @themckibbinbros and @sharpevision_mo</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4-Man by @themckibbinbros and @sharpevision_modernlasik is coming this weekend, Saturday, October 23rd in Austin! @avpbeach Pro “Mr. Suave Hawk,” @caseypatt will be “Scooping some Texas BBQ 🍗 “ inthe Lone Star ⭐️ State!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930402638823008" data-date="1634935139">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVWDitYB3Cg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/246989842_396541148801317_8612651593582529536_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9VMy3jJqvpsAX9eWjBL&#038;_nc_oc=AQkK104uwmVibyCoRFoKkwyq7UG6htvqp83FzBVYBDNNs8TvKaDJF4slMMpnFy4limM&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a130679f5d59665608de595189ef9d61&#038;oe=617BE6EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/246989842_396541148801317_8612651593582529536_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9VMy3jJqvpsAX9eWjBL&amp;_nc_oc=AQkK104uwmVibyCoRFoKkwyq7UG6htvqp83FzBVYBDNNs8TvKaDJF4slMMpnFy4limM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a130679f5d59665608de595189ef9d61&amp;oe=617BE6EE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/246989842_396541148801317_8612651593582529536_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9VMy3jJqvpsAX9eWjBL&amp;_nc_oc=AQkK104uwmVibyCoRFoKkwyq7UG6htvqp83FzBVYBDNNs8TvKaDJF4slMMpnFy4limM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a130679f5d59665608de595189ef9d61&amp;oe=617BE6EE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/246989842_396541148801317_8612651593582529536_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9VMy3jJqvpsAX9eWjBL&amp;_nc_oc=AQkK104uwmVibyCoRFoKkwyq7UG6htvqp83FzBVYBDNNs8TvKaDJF4slMMpnFy4limM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a130679f5d59665608de595189ef9d61&amp;oe=617BE6EE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/246989842_396541148801317_8612651593582529536_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9VMy3jJqvpsAX9eWjBL&amp;_nc_oc=AQkK104uwmVibyCoRFoKkwyq7UG6htvqp83FzBVYBDNNs8TvKaDJF4slMMpnFy4limM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a130679f5d59665608de595189ef9d61&amp;oe=617BE6EE&quot;}">
            <span class="sbi-screenreader">Olympians to clash with local talent at @sharpevis</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Olympians to clash with local talent at @sharpevision_modernlasik / @themckibbinbros 4-Man in Austin, Texas. Tap link in @vbmagazine bio for story! @aprilrossbeach @caseypatt @budinger10 @jeremy.casebeer @troyfield_beach @kristen_nuss @tkloth10 @urango @karissakellie @ericberanek @falynfonoimoana @tcrabbs @taylorleesander @kingcrabb808 @tribourne @macymariej">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17871005948533709&quot;:{&quot;id&quot;:&quot;248084256_273556424663873_3175315380667299157_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17939294908645440&quot;:{&quot;id&quot;:&quot;247787626_2929201600677966_995363296850403825_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915745278028861&quot;:{&quot;id&quot;:&quot;247838375_722781372012209_5171231350921494342_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929577746834869&quot;:{&quot;id&quot;:&quot;248023417_1274970349621296_2409522951619314993_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906993054312924&quot;:{&quot;id&quot;:&quot;247121912_549589853005443_975048907668461799_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17936561509727267&quot;:{&quot;id&quot;:&quot;247350993_875191960055521_875057066621102887_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17874376292590040&quot;:{&quot;id&quot;:&quot;248030081_315958537007933_8706689932053499679_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17972828563449970&quot;:{&quot;id&quot;:&quot;247708198_303947914584979_50483787141621963_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17854342481648509&quot;:{&quot;id&quot;:&quot;247362627_569043231024402_4535230844326382954_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17939915674641622&quot;:{&quot;id&quot;:&quot;247810439_188912903390072_728391378357290569_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18171567742090973&quot;:{&quot;id&quot;:&quot;247109886_3070788909869070_9007433124869456533_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921378146857748&quot;:{&quot;id&quot;:&quot;247149474_358518016064242_1088930887727736899_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61762cff14dcc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.3' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"8ccbed4a32","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"f2a7fef546","tminusnow":"{\"now\":\"10\\\/24\\\/2021 23:05:18\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=87677027791' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.3' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>