<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2022/06/VolleyballMag_Favicon-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-roundup-111822/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin | Volleyballmag.com" />
	<meta property="og:description" content="Second-ranked San Diego escaped the wave of upsets Thursday, rallying not once, not twice, but three times to beat Loyola in five in the West Coast Conference. Liberty, the top-seeded team in the ASUN Championship, saw its season on the brink. The Flames faced match point in the fifth set against eighth-seeded Stetson but pulled [&hellip;]" />
	<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-roundup-111822/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2022-11-18T15:45:36+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="696" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lee Feinswog" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png","width":696,"height":696,"caption":"Pepperdine's Emma Ammerman hits against the BYU block of Erin Livingston, left, and Whitney Llarenas/Martin A. Folb photo"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/","name":"San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#primaryimage"},"datePublished":"2022-11-18T15:45:36+00:00","dateModified":"2022-11-18T15:45:36+00:00","breadcrumb":{"@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/ncaa-volleyball-roundup-111822/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin"}]},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin","datePublished":"2022-11-18T15:45:36+00:00","dateModified":"2022-11-18T15:45:36+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#webpage"},"wordCount":1951,"commentCount":0,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-roundup-111822/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png","articleSection":["NCAA Women"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/ncaa-volleyball-roundup-111822/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the publisher and editor of VolleyballMag.com Contact him at Lee@VolleyballMag.com","url":"https://volleyballmag.com/author/leefeinswog/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-roundup-111822/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://volleyballmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://volleyballmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.8' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.8' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.8' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.8' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.8' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.8' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#f7931e","button_1_button_hover":"#c67618","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#f7931e","button_7_button_hover":"#c67618","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7.8' id='wpgmza_data-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/39611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=39611' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9861051b9b","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"9861051b9b","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- FACEBOOK PIXEL-->
<meta name="facebook-domain-verification" content="yy951mfvzxas827ceganlah9c1r4y7" />

<!-- BEGIN BIDSTREAM CODE -->
<script type="text/javascript">
var _hbopts = { alias: '/', type: 'banner', pid: 0 };
var _hbwrap = _hbwrap || [];
(function() {
  var hbldr = function (url, resolution, cachebuster, millis, referrer) {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = 'https://' + url + '&resolution=' + resolution +
      '&random=' + cachebuster + '&millis=' + millis + '&referrer=' + referrer;
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  };
  hbldr(
    'ads.bidstreamserver.com/servlet/hbwrap?stack=1&pid=0',
    (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height),
    Math.floor(89999999*Math.random()+10000000), new Date().getTime(), encodeURIComponent(
      (window!=top&&window.location.ancestorOrigins)?
        window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location
    )
  );
})();
</script>
<!-- END BIDSTREAM CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-roundup-111822/",
                    "name": "San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-39611 single-format-standard ncaa-volleyball-roundup-111822 global-block-template-1 single_template_13 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-38658"><a href="https://volleyballmag.com/tv-listings-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-37696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37696"><a href="#">Indoor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
	<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
	<li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
</ul>
</li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2440"><a href="/about">About</a></li>
	<li id="menu-item-37740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37740"><a href="https://volleyballmag.com/sustaining-membership/">Sustaining Membership</a></li>
	<li id="menu-item-38656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38656"><a href="https://volleyballmag.com/dream-team-submissions/">Club Dream Team Submissions</a></li>
	<li id="menu-item-38657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38657"><a href="https://volleyballmag.com/hs-player-of-the-week-submissions/">High School Player of the Week Submissions</a></li>
	<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37539"><a href="https://volleyballmag.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-37802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37802"><a href="https://volleyballmag.com/newsletter-sign-up/">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://volleyballmag.com/">
			<img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt="Volleyball Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://volleyballmag.com/">
			<img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt="Volleyball Magazine"/>
			<span class="td-visual-hidden">Volleyballmag.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38658"><a href="https://volleyballmag.com/tv-listings-streaming/">TV &#038; Streaming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-37696"><a href="#">Indoor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37740"><a href="https://volleyballmag.com/sustaining-membership/">Sustaining Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38656"><a href="https://volleyballmag.com/dream-team-submissions/">Club Dream Team Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38657"><a href="https://volleyballmag.com/hs-player-of-the-week-submissions/">High School Player of the Week Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37539"><a href="https://volleyballmag.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6377d30ac3d3d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6377d30ac3d3d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6377d30ac3d3d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=115&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1643725049-IVHF-728x90-SupportHall-02.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-39611" class="post-39611 post type-post status-publish format-standard has-post-thumbnail category-ncaa-women" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys...</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_6377d30ac71ce_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_6377d30ac71ce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_6377d30ac71ce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="4ud1KvFnl0VqsLrmhmDz_1" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-18T09:45:36+00:00" >November 18, 2022</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-roundup-111822/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png&description=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin %0A%0A https://volleyballmag.com/ncaa-volleyball-roundup-111822/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://volleyballmag.com/ncaa-volleyball-roundup-111822/&title=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            
            <p>Second-ranked San Diego escaped the wave of upsets Thursday, rallying not once, not twice, but three times to beat Loyola in five in the West Coast Conference.</p>
<p>Liberty, the top-seeded team in the ASUN Championship, saw its season on the brink. The Flames faced match point in the fifth set against eighth-seeded Stetson but pulled it out, avoiding what would have been a mid-major upset of epic proportions.</p>
<p>But there were plenty of upsets, both in conference play and in regular-season action.</p>
<p>To wit:<span class="Apple-converted-space"> </span></p>
<p>UC Davis put Hawai&#8217;i in the Big West driver&#8217;s seat by knocking off second-place UC Santa Barbara in five, which included winning the third set 40-38.<span class="Apple-converted-space"> </span></p>
<p>Also in regular-season play, North Dakota State ended South Dakota&#8217;s 12-match Summit League winning streak.</p>
<p>Third-seeded Jacksonville State was bounced from the ASUN tournament, second-seeded Hofstra lost in the CAA tourney when seventh-seeded William &amp; Mary pulled off a reverse sweep, and seventh-seeded Rider hit .450 and stunned second-seeded Marist in the MAAC.</p>
<p>In the Ohio Valley, the Nos. 5, 6 and 7 seeds also won.</p>
<p>We&#8217;ve got the recaps, results and top performances, but first a look at Friday&#8217;s schedule.</p>
<p>And it starts with the ACC match we&#8217;ve been waiting for, No. 7 Pittsburgh at No. 4 Louisville. Pittsburgh won the first meeting 25-15, 25-13, 25-27, 20-25, 15-12 at Pitt on October 23. Pitt has won 18 in a row. Also in the ACC, North Carolina is at Florida State, No. 13 Georgia Tech is at Clemson and Syracuse is at Miami.</p>
<p>There are seven Big Ten matches. Third-ranked Wisconsin is at Rutgers, No. 5 Ohio State is at Maryland, No. 6 Nebraska is at Iowa, No. 9 Minnesota is at No. 14 Penn State, No. 19 Purdue is home for Michigan, Michigan State is at Illinois, and Northwestern plays at Indiana.</p>
<p>The Pac-12 slate shows No. 12 Oregon home for UCLA, No. 21 Washington home for Colorado, No. 25 Washington State home for Utah and USC at Oregon State.</p>
<p>The lone SEC match has Ole Miss at Georgia. The Big 12 is off.</p>
<p>In the Big East, No. 11 Creighton is at DePaul and No. 16 Marquette is home for Xavier.<span class="Apple-converted-space"> </span></p>
<p>In the American Athletic Conference,<span class="Apple-converted-space">  </span>No. 23 Houston, riding a 17-match winning streak, is home for Memphis, and No. 24 UCF, which has won 11 in a row, is at East Carolina.</p>
<p>Play continues in the ASUN, CAA, MAAC, Ohio Valley, Southland, Sun Belt<span class="Apple-converted-space">  </span>and WAC tournaments.</p>
<p>Tournaments that begin on Friday include those in the Atlantic 10, Conference USA, Horizon League, Ivy League, MEAC, SoCon and SWAC. In C-USA, that includes No. 20 Western Kentucky facing Middle Tennessee in one quarterfinal and No. 22 Rice playing FIU in another.</p>
<p><b><i>Want to watch a match? We have the viewing links on the </i></b><a href="https://volleyballmag.com/tv-listings-streaming/" target="_blank" rel="noopener"><b><i>VolleyballMag.com TV &amp; Streaming Listings page.</i></b></a></p>
<p><b>WCC: San Diego</b> (25-1, 16-0) won its 22nd in a row, 20-25, 25-22, 19-25, 26-24, 15-11 at <b>Loyola Marymount </b>(17-8, 12-4). The Toreros, who hadn&#8217;t lost a set since September 24, trailed 9-6 in the fifth before coming back and staying in the hunt for an NCAA Tournament high seed. Grace Frohling had 17 kills with two errors and hit .405 to go with an assist, an ace, four digs and eight blocks. Leyla Blackwell had 14 kills with two errors in 21 attacks to hit .571 and had eight blocks. Breana Edwards had 13 kills and Katie Lukes 10 to go with four blocks and nine digs. Gabby Blossom had a kill, 51 assists, two blocks and 11 digs. Her team hit .256.</p>
<p>Kari Geissberger had 22 kills for LMU to go with an assist, an ace, eight blocks and seven digs. Rose Booth and Jacquelyn Moore had 14 kills each. Moore had no errors in 25 attacks and five blocks, one solo. Isabelle Refell had 12 kills and four blocks to go with four digs, and Phoebe Awoleye had five kills and eight blocks &#8230;<span class="Apple-converted-space"> </span></p>
<figure id="attachment_39613" aria-describedby="caption-attachment-39613" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-39613 size-medium" src="https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo-300x300.png" alt="" width="300" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo-300x300.png 300w, https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo-150x150.png 150w, https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo-420x420.png 420w, https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png 696w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-39613" class="wp-caption-text">Pepperdine&#8217;s Emma Ammerman hits against the BYU block of Erin Livingston, left, and Whitney Llarenas/Martin A. Folb photo</figcaption></figure>
<p>No. 17 <b>BYU</b> hit .372 and won 25-22, 25-21, 25-22 at <b>Pepperdine</b> to stay two games back of USD with two to play, including their match Tuesday at BYU. Erin Livingston led BYU with 20 of her team&#8217;s 46 kills while hitting .436 and had an assist, two blocks and five digs. Abby Taylor had two kills in three errorless tries, 34 assists, an ace, a block and seven digs &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>Saint Mary&#8217;s </b>hit .341 and beat visiting <b>Gonzaga </b>in five. Hawley Harrer had 26 kills with two errors in 51 attacks to hit .471 and had an assist, two bllock and three digs. Makenna Joyce had 28 digs, nine assists and an ace &#8230; <b>Pacific </b>beat visiting <b>Portland </b>in five behind 24 kills by Biamba Kabengele, who had an ace, seven digs and three blocks, one solo.</p>
<p><b>PAC-12: </b>Eighth-ranked <b>Stanford</b> (21-4, 16-1) won its 15th in a row by beating visiting Arizona State (11-18, 5-12) in four. The Cardinal hit .303 in the 25-22, 25-11, 22-25, 25-14 victory. Kendall Kipp had 21 kills, hit .314 and had an assist, three blocks and six digs. Elia Rubin had 18 kills, hit .300 and added two assists, three blocks and 12 digs. Kami Miner had three kills in six errorless tries, 41 assists, five aces, two solo blocks and 17 digs, and Elena Oglivie had 24 digs, seven assists and an ace. ASU&#8217;s Marta Levinska had 15 kills, two assists, an ace, two blocks and eight digs &#8230; <b>Arizona</b> (15-13, 5-12) rallied to win in five at <b>Cal</b> (7-20, 0-17). Jaelyn Hodge had 16 kills, an assist, six blocks and 10 digs in the 25-17, 24-26, 22-25, 25-14, 15-9 win and Sofia Maldonado Diaz had 15 kills, three assists, four aces, seven blocks and 13 digs. Kamaile Hiapo had 23 digs, four assists and two aces. Cal&#8217;s Tara DeSa had 32 digs and three assists and even her first kill iof the season. Lydia Grote had 18 kills, an assist, an ace, three blocks and 16 digs.</p>
<p><b>ASUN: </b>There was one upset as quarterfinal play got under way when sixth-seeded <b>Kennesaw State</b> knocked out third-seeded <b>Jacksonville State</b>. Top-seeded <b>Liberty</b> got all it could handle from <b>Stetson</b>, holding on 19-25, 25-16, 23-25, 27-25, 16-14. Liberty, which has won 11 in a row, got 15 kills apiece from Lydia Burts and Madison Blane and 14 from Kamryn Bacus. Erica Lowry had 27 digs, five assists and an ace. In the other quarters, host No.4 <b>Lipscomb </b>swept fifth-seeded <b>Central Arkansas</b> and second-seeded <b>FGCU</b> did the same to No. 7 <b>North Florida.</b></p>
<p>Friday&#8217;s semifinals pit Kennesaw State vs. second-seeded FGCU and Liberty against Lipscomb.</p>
<p><b>CAA:</b> Seventh-seeded <b>William &amp; Mary</b> stunned No. 2 <b>Hofstra</b> for the Tribe&#8217;s first CAA tournament win since 2001. William &amp; Mary, which had lost its last six matches, pulled off the most unlikely reverse sweep 19-25, 20-25, 25-14, 25-18, 15-12. Eleanor Stothoff had 17 kills. Top-seeded <b>Towson</b> beat eighth-seeded <b>Stony Brook in four</b>, No. 4 <b>Northeastern</b> beat fifth-seeded <b>Elon</b>, and No. 3 <b>Delaware</b> also had to pull off a reverse sweep at it beat <b>College of Charleston </b>17-25, 16-25, 25-21, 25-22, 15-13. Lani Mason had 23 kills for Delaware to go with 17 digs and two blocks, one solo.</p>
<p>Friday&#8217;s semifinals pit Towson vs. Northeastern and Delaware vs. William &amp; Mary.</p>
<p><b>MAAC: </b>Three of Thursday&#8217;s matchups went to the lower-seeded teams.</p>
<p>Seventh-seeded <b>Rider </b>swept second-seeded <b>Marist</b> as it had 52 kills with seven errors in 100 attacks. Jenna Amaro had 13 kills with no errors in 22 attacks and Carley McAleavy, who had one error in 19 swings, Morgan Romano and Tori Schrader had 10 kills each.</p>
<p>Fifth-seeded <b>Siena</b> swept fourth-seeded <b>Canisius</b> as Emily Wunder had 15 kills and hit .406, and sixth-seeded <b>Quinnipiac</b> ousted third-seeded<b> Iona </b>in four as Ginevra Giovagnoni had 17 kills, four assists, four aces, 21 digs and a block. Top-seeded <b>Fairfield </b>beat <b>Niagara</b> in four as KJ Johnson had 19 kills, hit .349 and had five digs and two blocks.</p>
<p>Friday Fairfield plays Siena and Rider faces Quinnipiac.</p>
<figure id="attachment_39612" aria-describedby="caption-attachment-39612" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-39612 size-medium" src="https://volleyballmag.com/wp-content/uploads/2022/11/Sophie-Garcia-Guerrios-7-leads-the-Tennessee-State-celebration-against-Morehead-State-11-17-22-300x267.jpeg" alt="" width="300" height="267" srcset="https://volleyballmag.com/wp-content/uploads/2022/11/Sophie-Garcia-Guerrios-7-leads-the-Tennessee-State-celebration-against-Morehead-State-11-17-22-300x267.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2022/11/Sophie-Garcia-Guerrios-7-leads-the-Tennessee-State-celebration-against-Morehead-State-11-17-22-471x420.jpeg 471w, https://volleyballmag.com/wp-content/uploads/2022/11/Sophie-Garcia-Guerrios-7-leads-the-Tennessee-State-celebration-against-Morehead-State-11-17-22.jpeg 696w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-39612" class="wp-caption-text">Sophie Garcia-Guerrios, 7, leads the Tennessee State celebration against Morehead State</figcaption></figure>
<p><b>OVC: </b>Just like in the MAAC, three of the matches went to the lower-seeded teams. Seventh-seeded<b> Lindenwood </b>swept No. 2 <b>Tennessee Tech</b>, sixth-seeded <b>Tennessee State</b> beat third-seeded <b>Morehead State </b>in five, and fifth-seeded <b>Southeast Missouri </b>beat fourth-seeded <b>Eastern Illinois</b> in five. Top-seeded <b>UT Martin </b>beat eighth-seeded <b>SIUE</b> in four.</p>
<p>Friday&#8217;s semifinasl have UTM vs. Southeast Missouri and Tennessee State vs. Lindenwood. Tennessee State won a tourney match for the first time since 2015. UTM is in the semis for the first tie since 2011. Lindenwood is playing its first year in Division I.</p>
<p><b>SOUTHLAND: </b>Fifth-seeded <b>Northwestern State </b>beat eighth-seeded <b>UIW </b>in five and seventh-seeded <b>Texas A&amp;M-Commerce</b> beat sixth-seeded <b>New Orleans</b> in four.<span class="Apple-converted-space"> </span></p>
<p>Friday&#8217;s two quarterfinal matches have Texas A&amp;M-Corpus Christi playing xxx and McNeese facing Texas A&amp;M-Commerce.</p>
<p><b>SUN BELT: Arkansas State </b>beat <b>Old Dominion </b>in five, <b>Georgia Southern </b>beat <b>Southern Miss </b>in four, <b>South Alabama</b> beat <b>Marshall </b>in four, and <b>Louisiana </b>beat <b>App State</b> in five.<span class="Apple-converted-space"> </span></p>
<p>Arkansas State&#8217;s Macey Putt had 22 kills and Old Dominion&#8217;s Myah Conway had 23. South Alabama&#8217;s Hannah Maddux had 21 kills, an ace, two digs and five blocks, one solo.</p>
<p>Friday&#8217;s matches have Troy vs. Arkansas State, James Madison vs. Georgia Southern, Coastal Carolina vs. South Alabama, and Texas State vs. Louisiana.</p>
<p><b>WAC: </b>All four higher seeds advanced, setting up Friday&#8217;s semifinals of top-seeded and host <b>UTRGV </b>against No. 4 <b>Utah Valley</b> and second-seeded <b>Stephen F. Austin</b> against No. 3 <b>Grand Canyon.</b></p>
<p><b>AROUND THE NATION:</b> <b>Hawai&#8217;i </b>(18-6, 15-1) was off but inched closer to the Big West regular-season title and the conference&#8217;s automatic bid when <b>UC Davis </b>(13-14, 8-9) knocked off visiting second-place <b>UC Santa Barbara</b> (18-9, 14-3) 28-26, 22-25, 40-38, 22-25, 15-9. Hawai&#8217;i has four matches left, at home Friday against Cal Poly and Saturday against CSU Bakersfield, and then next weekend at UCSB and CSUN. Olivia Utterback of UC Davis had 25 kills against UCSB as she hit .339 and had an assist, two aces, 14 digs and three blocks, one solo. Shira Lahay had 21 digs, seven assist and an ace &#8230; Also in the Big West, <b>CSUN</b> won in five at <b>UC Riverside</b> as Carisa Barron had 12 kills with one error in 33 attacks, 19 assists, two aces, three blocks and 10 digs &#8230;<span class="Apple-converted-space"> </span></p>
<p>In the Big Sky, <b>Montana </b>pulled closed the gap to two games behind idle <b>Northern Colorado </b>with a four-set win at <b>Idaho State </b>behind 19 kills by Paige Clark, <b>Montana State </b>swept at <b>Weber State</b> and <b>Northern Arizona </b>won in five at <b>Idaho</b> as five players had 10 or more kills, 15 by Jordan Elder, who hit .414 and had five blocks. Millie O&#8217;Ketter had 20 digs, six assists and three aces &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>UNLV</b> extended its Mountain West winning streak to 16 with a sweep of visiting <b>Wyoming</b> and clinched the conference&#8217;s regular-season title and top seed in the tournament. UNLV (25-3, 16-1) hit .398 with 39 kills and six errors in 83 attacks. Isabel Martin led with 12 kills as she was one of four Rebels who hit .500 &#8230; Also in the MWC, <b>San Jose State </b>stayed two games back by sweeping <b>Fresno State,</b> <b>Air Force</b> swept <b>Boise State</b>, Kaitlynn Biassou had 19 kills and hit .395 as <b>New Mexico</b> beat <b>Utah State</b> in four and <b>San Diego State</b> did the same at <b>Nevada </b>&#8230;<span class="Apple-converted-space"> </span></p>
<p>In the Summit League, <b>South Dakota</b> still holds a two-game lead over <b>North Dakota State</b> with one game left, but the Coyotes saw their 12-game winning streak end with a four-set loss to visiting NDSU. Syra Tanchin had 22 kills for NDSU, hitting .375, and added an assist, a block and 12 digs. NCAA kills leader Elizabeth Juhnke had 19 for South Dakota to go with an ace, 18 digs and two blocks, one solo &#8230; Also in the Summit, <b>Oral Roberts</b> swept at <b>Western Illinois</b>, <b>Kansas City</b> did the same at <b>St. Thomas</b>, and <b>South Dakota State</b> swept visiting <b>North Dakota</b>. SDSU&#8217;s Masa Scheierman had 16 kills with one error in 29 attacks.</p>
<h6><strong><i>NCAA VOLLEYBALL FANS! There is no paywall at VolleyballMag.com.</i> <i>Keep free volleyball journalism free by becoming a VolleyballMag.com Sustaining Member:  </i><a href="https://volleyballmag.com/sustaining-membership/">https://volleyballmag.com/sustaining-membership/  </a><br />
</strong><strong>Or make a contribution through Venmo @VolleyballMag </strong></h6>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-roundup-111822/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-roundup-111822%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-roundup-111822/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png&description=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin %0A%0A https://volleyballmag.com/ncaa-volleyball-roundup-111822/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://volleyballmag.com/ncaa-volleyball-roundup-111822/&title=San+Diego%2C+Liberty+escape+upsets%2C+but+chaos+rules+as+NCAA+volleyball+tourneys+begin">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/pro-volleyball-federation-111722/">Pro Volleyball Federation to launch inaugural U.S. women&#8217;s season in 2024</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2022-11-18T09:45:36+00:00"><meta itemprop="dateModified" content="2022-11-18T09:45:36-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-roundup-111822/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="San Diego, Liberty escape upsets, but chaos rules as NCAA volleyball tourneys begin"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2022/11/Pepperdines-Emma-Ammerman-hits-against-the-BYU-block-of-Erin-Livingston-left-and-Whitney-Llarenas-11-17-22-Martin-A.-Folb-photo.png"><meta itemprop="width" content="696"><meta itemprop="height" content="696"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_6377d30ad457a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6377d30ad457a" ><script>var block_td_uid_4_6377d30ad457a = new tdBlock();
block_td_uid_4_6377d30ad457a.id = "td_uid_4_6377d30ad457a";
block_td_uid_4_6377d30ad457a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6377d30ad457a_rand","td_column_number":3,"live_filter_cur_post_id":39611,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6377d30ad457a_rand","tdc_css_class_style":"td_uid_4_6377d30ad457a_rand_style"}';
block_td_uid_4_6377d30ad457a.td_column_number = "3";
block_td_uid_4_6377d30ad457a.block_type = "td_block_related_posts";
block_td_uid_4_6377d30ad457a.post_count = "3";
block_td_uid_4_6377d30ad457a.found_posts = "1672";
block_td_uid_4_6377d30ad457a.header_color = "";
block_td_uid_4_6377d30ad457a.ajax_pagination_infinite_stop = "";
block_td_uid_4_6377d30ad457a.max_num_pages = "558";
tdBlocksArray.push(block_td_uid_4_6377d30ad457a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_6377d30ad6d45" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6377d30ad457a" href="#">RELATED ARTICLES</a><a id="td_uid_6_6377d30ad6d4a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6377d30ad457a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6377d30ad457a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-111722/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Texas, Baylor, UK, Ball St. among the winners; conference play today"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Gilliland-of-Ball-State-blocks-Toledos-Jada-Bouyer-Samantha-Blankenship-Ball-State-Creative-Services-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Gilliland-of-Ball-State-blocks-Toledos-Jada-Bouyer-Samantha-Blankenship-Ball-State-Creative-Services-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Gilliland-of-Ball-State-blocks-Toledos-Jada-Bouyer-Samantha-Blankenship-Ball-State-Creative-Services-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA volleyball: Texas, Baylor, UK, Ball St. among the winners; conference play today" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-111722/" rel="bookmark" title="NCAA volleyball: Texas, Baylor, UK, Ball St. among the winners; conference play today">NCAA volleyball: Texas, Baylor, UK, Ball St. among the winners; conference play today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-conference-breakdown-111622/" rel="bookmark" class="td-image-wrap" title="Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East, B1G, C-USA, Pac-12, SEC, WCC"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Matthews-of-Western-Kentucky-hits-against-Rice-11-10-22-Gunnar-Word-WKU-Athletics--218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Matthews-of-Western-Kentucky-hits-against-Rice-11-10-22-Gunnar-Word-WKU-Athletics--218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2022/11/Lauren-Matthews-of-Western-Kentucky-hits-against-Rice-11-10-22-Gunnar-Word-WKU-Athletics--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East, B1G, C-USA, Pac-12, SEC, WCC" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-conference-breakdown-111622/" rel="bookmark" title="Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East, B1G, C-USA, Pac-12, SEC, WCC">Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East, B1G, C-USA, Pac-12, SEC, WCC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-conference-by-conference-111522/" rel="bookmark" class="td-image-wrap" title="Pt. 1: Where every NCAA volleyball conference stands heading into tourney play"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/11/South-Dakota-libero-Lolo-Weideman-Hailey-Price-photo-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2022/11/South-Dakota-libero-Lolo-Weideman-Hailey-Price-photo-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2022/11/South-Dakota-libero-Lolo-Weideman-Hailey-Price-photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pt. 1: Where every NCAA volleyball conference stands heading into tourney play" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-conference-by-conference-111522/" rel="bookmark" title="Pt. 1: Where every NCAA volleyball conference stands heading into tourney play">Pt. 1: Where every NCAA volleyball conference stands heading into tourney play</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6377d30ad457a" data-td_block_id="td_uid_4_6377d30ad457a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6377d30ad457a" data-td_block_id="td_uid_4_6377d30ad457a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-roundup-111822/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1380084048" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37f1ce44a8" /></p><input type="hidden" id="ak_js" name="ak_js" value="157"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 600px">
<div class='s2nPlayer k-7pTNZ9pe' data-type='float'></div>
</div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=7pTNZ9pe&cid=13195&offsetx=0&offsety=110&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_2" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   November Nuttiness in <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a>  (well, it can't be March Madness): 
<a href="https://t.co/KsKUN0NDNK" target="_blank">https://t.co/KsKUN0NDNK</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1593632107385032704" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1593632107385032704" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1593632107385032704" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1593632107385032704" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   Hawaii now in significantly safer territory for the Big West automatic bid. Bows still have to go to Santa Barbara - but even if they lose that match, as long as they win the others (vs CSUB, vs Cal Poly, at CSUN), UH would still take the Big West outright                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1593486773820489729" target="_blank"> -
                                12 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1593486773820489729" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1593486773820489729" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1593486773820489729" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   UPSET FINAL: Third home upset bid is the charm for the Aggies! After just barely missing upsets of Hawaii and Cal Poly, <a href="http://www.twitter.com/ucdaviswvb" target="_blank">@ucdaviswvb</a> (13-14, 8-9 <a href="http://www.twitter.com/BigWestSports" target="_blank">@BigWestSports</a>) with a big run early S5 to finish off UCSB (18-9, 14-3) <a href="https://twitter.com/search?q=%23GoAgs&src=hash" target="_blank">#GoAgs</a> <a href="https://twitter.com/search?q=%23NCAAVB&src=hash" target="_blank">#NCAAVB</a> 

Olivia Utterback (UCD): 25/6/56 (.339), 14 D                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1593485846254346240" target="_blank"> -
                                12 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1593485846254346240" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1593485846254346240" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1593485846254346240" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@VBMagazine" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@VBMagazine</b></span></div></a>
</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_3" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="39611" data-sbi-flags="gdpr">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18078363064319253" data-date="1668786547">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClG5-odphoI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/316354559_689274292493900_9212366629167707074_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sWrZRF_D0nMAX8oPcq4&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCQjKZ2jANkzjbnRwxg-_qaN8GkJ5cbk10KNqk-3MFkHw&#038;oe=637D6808" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/316354559_689274292493900_9212366629167707074_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sWrZRF_D0nMAX8oPcq4&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCQjKZ2jANkzjbnRwxg-_qaN8GkJ5cbk10KNqk-3MFkHw&amp;oe=637D6808&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/316354559_689274292493900_9212366629167707074_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sWrZRF_D0nMAX8oPcq4&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCQjKZ2jANkzjbnRwxg-_qaN8GkJ5cbk10KNqk-3MFkHw&amp;oe=637D6808&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/316354559_689274292493900_9212366629167707074_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sWrZRF_D0nMAX8oPcq4&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCQjKZ2jANkzjbnRwxg-_qaN8GkJ5cbk10KNqk-3MFkHw&amp;oe=637D6808&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/316354559_689274292493900_9212366629167707074_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sWrZRF_D0nMAX8oPcq4&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCQjKZ2jANkzjbnRwxg-_qaN8GkJ5cbk10KNqk-3MFkHw&amp;oe=637D6808&quot;}">
            <span class="sbi-screenreader">@usdvolleyball, @libertywvb escape upsets, but cha</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@usdvolleyball, @libertywvb escape upsets, but chaos rules as @ncaavolleyball tourneys begin | 📸: Martin A. Folb | Tap link in bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935005515383758" data-date="1668722454">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClE_uhLrmSq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/316032227_1177789863170831_1039715302206714313_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nIRWKZVANzwAX_J0-6a&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC5Iecb4DHDN_VEZlCrWS37Vm1n5MdLDJ3BZNL3ljIWQA&#038;oe=637D47DC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/316032227_1177789863170831_1039715302206714313_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nIRWKZVANzwAX_J0-6a&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC5Iecb4DHDN_VEZlCrWS37Vm1n5MdLDJ3BZNL3ljIWQA&amp;oe=637D47DC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/316032227_1177789863170831_1039715302206714313_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nIRWKZVANzwAX_J0-6a&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC5Iecb4DHDN_VEZlCrWS37Vm1n5MdLDJ3BZNL3ljIWQA&amp;oe=637D47DC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/316032227_1177789863170831_1039715302206714313_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nIRWKZVANzwAX_J0-6a&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC5Iecb4DHDN_VEZlCrWS37Vm1n5MdLDJ3BZNL3ljIWQA&amp;oe=637D47DC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/316032227_1177789863170831_1039715302206714313_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nIRWKZVANzwAX_J0-6a&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC5Iecb4DHDN_VEZlCrWS37Vm1n5MdLDJ3BZNL3ljIWQA&amp;oe=637D47DC&quot;}">
            <span class="sbi-screenreader">Power Tip from @bisoninc1985:  Most volleyball pro</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Power Tip from @bisoninc1985:  Most volleyball programs use posts that drop into floor sockets in the floor. Some upper-floor gyms and multipurpose facilities with temporary floors or ice refrigerant lines should avoid floor sockets. Many portables require floor anchors instead of sockets. Truly portable systems (no floor sockets or anchors) are available at a higher price tag.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18014565379441593" data-date="1668710140">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClEoPl-vtf5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315988306_700846921132467_5687180968991178077_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZHwfTN7hD5oAX8elU4G&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAmPNlD3D2V4-QXbd6yWHqHPaA8yygwhnWpyyejyrFANQ&#038;oe=637C5627" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315988306_700846921132467_5687180968991178077_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHwfTN7hD5oAX8elU4G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAmPNlD3D2V4-QXbd6yWHqHPaA8yygwhnWpyyejyrFANQ&amp;oe=637C5627&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315988306_700846921132467_5687180968991178077_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHwfTN7hD5oAX8elU4G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAmPNlD3D2V4-QXbd6yWHqHPaA8yygwhnWpyyejyrFANQ&amp;oe=637C5627&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315988306_700846921132467_5687180968991178077_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHwfTN7hD5oAX8elU4G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAmPNlD3D2V4-QXbd6yWHqHPaA8yygwhnWpyyejyrFANQ&amp;oe=637C5627&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315988306_700846921132467_5687180968991178077_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHwfTN7hD5oAX8elU4G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAmPNlD3D2V4-QXbd6yWHqHPaA8yygwhnWpyyejyrFANQ&amp;oe=637C5627&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: @texasvolleyball, @baylorvball, @</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: @texasvolleyball, @baylorvball, @kentuckyvolleyball, @ballstatewvb among the winners; conference play today | 📸: Samantha Blankenship, Ball St. Creative Services | Tap link in bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850799268866335" data-date="1668695539">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClEMZM6Lk5T/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315746040_152052087539733_5172608189607005119_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HZo-sYZ9o8kAX_dEwhk&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBogV17Ri5Bke5VR6QXhUsK61hegRGaXeJI3T_KKqjyHw&#038;oe=637C0802" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315746040_152052087539733_5172608189607005119_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZo-sYZ9o8kAX_dEwhk&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBogV17Ri5Bke5VR6QXhUsK61hegRGaXeJI3T_KKqjyHw&amp;oe=637C0802&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315746040_152052087539733_5172608189607005119_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZo-sYZ9o8kAX_dEwhk&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBogV17Ri5Bke5VR6QXhUsK61hegRGaXeJI3T_KKqjyHw&amp;oe=637C0802&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315746040_152052087539733_5172608189607005119_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZo-sYZ9o8kAX_dEwhk&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBogV17Ri5Bke5VR6QXhUsK61hegRGaXeJI3T_KKqjyHw&amp;oe=637C0802&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315746040_152052087539733_5172608189607005119_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZo-sYZ9o8kAX_dEwhk&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBogV17Ri5Bke5VR6QXhUsK61hegRGaXeJI3T_KKqjyHw&amp;oe=637C0802&quot;}">
            <span class="sbi-screenreader">Pro Volleyball Federation to launch inaugural U.S.</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pro Volleyball Federation to launch inaugural U.S. women’s season in 2024 | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930930432574939" data-date="1668649938">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClC1auiJRR1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315888281_1252103105643480_194771827987501419_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F0V5IwXsjx0AX-vTP6G&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfA4EksLoGn23s_iHA3M2TpDg6bBFA6V06KPzo8EuH59ZQ&#038;oe=637CDEF4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315888281_1252103105643480_194771827987501419_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F0V5IwXsjx0AX-vTP6G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfA4EksLoGn23s_iHA3M2TpDg6bBFA6V06KPzo8EuH59ZQ&amp;oe=637CDEF4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315888281_1252103105643480_194771827987501419_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F0V5IwXsjx0AX-vTP6G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfA4EksLoGn23s_iHA3M2TpDg6bBFA6V06KPzo8EuH59ZQ&amp;oe=637CDEF4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315888281_1252103105643480_194771827987501419_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F0V5IwXsjx0AX-vTP6G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfA4EksLoGn23s_iHA3M2TpDg6bBFA6V06KPzo8EuH59ZQ&amp;oe=637CDEF4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315888281_1252103105643480_194771827987501419_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F0V5IwXsjx0AX-vTP6G&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfA4EksLoGn23s_iHA3M2TpDg6bBFA6V06KPzo8EuH59ZQ&amp;oe=637CDEF4&quot;}">
            <span class="sbi-screenreader">HS Dream Team of the Week: Green, Barton, White, J</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="HS Dream Team of the Week: Green, Barton, White, Jurevicius, Spears, Schneider, Talmadge, Warren | 📸: @cari.spears | Tap link in bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946730082461498" data-date="1668634694">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClCYV6BSfZg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315738373_1788449634869383_9187096541244256592_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5JdZdq-kymQAX9wQOdA&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCnmqWC9eeACjAVONGTaboOBrjBCHLrs171bbRBZRs98A&#038;oe=637C8A2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315738373_1788449634869383_9187096541244256592_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5JdZdq-kymQAX9wQOdA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCnmqWC9eeACjAVONGTaboOBrjBCHLrs171bbRBZRs98A&amp;oe=637C8A2C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315738373_1788449634869383_9187096541244256592_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5JdZdq-kymQAX9wQOdA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCnmqWC9eeACjAVONGTaboOBrjBCHLrs171bbRBZRs98A&amp;oe=637C8A2C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315738373_1788449634869383_9187096541244256592_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5JdZdq-kymQAX9wQOdA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCnmqWC9eeACjAVONGTaboOBrjBCHLrs171bbRBZRs98A&amp;oe=637C8A2C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315738373_1788449634869383_9187096541244256592_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5JdZdq-kymQAX9wQOdA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCnmqWC9eeACjAVONGTaboOBrjBCHLrs171bbRBZRs98A&amp;oe=637C8A2C&quot;}">
            <span class="sbi-screenreader">Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pt. 2: NCAA chances for ACC, AAC, Big 12, Big East, B1G, C-USA, Pac-12, SEC, WCC | 📸: Gunnar Ward, WKU Athletics | Tap link in bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848074167862364" data-date="1668624158">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClCEPt7vz7n/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315562578_5896696600391489_8943914319262960339_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UWzjH15dqzoAX8D_wBV&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC1moeTjyTy8Wt5F_see1CmbHDEcEntrTYP7_9iTDIiaw&#038;oe=637C12F7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315562578_5896696600391489_8943914319262960339_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UWzjH15dqzoAX8D_wBV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC1moeTjyTy8Wt5F_see1CmbHDEcEntrTYP7_9iTDIiaw&amp;oe=637C12F7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315562578_5896696600391489_8943914319262960339_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UWzjH15dqzoAX8D_wBV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC1moeTjyTy8Wt5F_see1CmbHDEcEntrTYP7_9iTDIiaw&amp;oe=637C12F7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315562578_5896696600391489_8943914319262960339_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UWzjH15dqzoAX8D_wBV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC1moeTjyTy8Wt5F_see1CmbHDEcEntrTYP7_9iTDIiaw&amp;oe=637C12F7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315562578_5896696600391489_8943914319262960339_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UWzjH15dqzoAX8D_wBV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC1moeTjyTy8Wt5F_see1CmbHDEcEntrTYP7_9iTDIiaw&amp;oe=637C12F7&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast: ‘Brazilian Way’ of beach vo</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast: ‘Brazilian Way’ of beach volleyball with @_coachleandro_ ,  @danwaineraich | 📸: @feinswog | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865382553782662" data-date="1668619432">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClB7OywPLLW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315862432_700832074507401_2219099390341118702_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NqrpD-guktwAX91_SNH&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBzJTcvuSU6BvuXYiCG7gRrMuqCKIgsYzYqn9zx7NIHOA&#038;oe=637C659F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315862432_700832074507401_2219099390341118702_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqrpD-guktwAX91_SNH&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBzJTcvuSU6BvuXYiCG7gRrMuqCKIgsYzYqn9zx7NIHOA&amp;oe=637C659F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315862432_700832074507401_2219099390341118702_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqrpD-guktwAX91_SNH&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBzJTcvuSU6BvuXYiCG7gRrMuqCKIgsYzYqn9zx7NIHOA&amp;oe=637C659F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315862432_700832074507401_2219099390341118702_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqrpD-guktwAX91_SNH&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBzJTcvuSU6BvuXYiCG7gRrMuqCKIgsYzYqn9zx7NIHOA&amp;oe=637C659F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315862432_700832074507401_2219099390341118702_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqrpD-guktwAX91_SNH&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBzJTcvuSU6BvuXYiCG7gRrMuqCKIgsYzYqn9zx7NIHOA&amp;oe=637C659F&quot;}">
            <span class="sbi-screenreader">International men: CEV play highlights busy week; </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="International men: CEV play highlights busy week; @kyleensing shines in France | 📸: @cevolleyball | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18200414536175148" data-date="1668531470">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck_TdThPZmb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315541932_127100556825647_3166558192595673499_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bcgncnIptZUAX-GijMd&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBdI3r_ZPrcrz9XJC-kibo9Ip7LBhX9kCgAipYK7yG7_A&#038;oe=637D31CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315541932_127100556825647_3166558192595673499_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bcgncnIptZUAX-GijMd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBdI3r_ZPrcrz9XJC-kibo9Ip7LBhX9kCgAipYK7yG7_A&amp;oe=637D31CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315541932_127100556825647_3166558192595673499_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bcgncnIptZUAX-GijMd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBdI3r_ZPrcrz9XJC-kibo9Ip7LBhX9kCgAipYK7yG7_A&amp;oe=637D31CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315541932_127100556825647_3166558192595673499_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bcgncnIptZUAX-GijMd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBdI3r_ZPrcrz9XJC-kibo9Ip7LBhX9kCgAipYK7yG7_A&amp;oe=637D31CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315541932_127100556825647_3166558192595673499_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bcgncnIptZUAX-GijMd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBdI3r_ZPrcrz9XJC-kibo9Ip7LBhX9kCgAipYK7yG7_A&amp;oe=637D31CD&quot;}">
            <span class="sbi-screenreader">Athletes Unlimited Volleyball making major changes</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Athletes Unlimited Volleyball making major changes with move to spring 2023. @auprosports @auprovolleyball @ncaavolleyball | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956628099179716" data-date="1668526093">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck_JM6LrXKF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315445279_5786765151381502_2895478011992834440_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jBDfhUFSelwAX_nvxNj&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAC8beeyfTclXtTj0y_Ncr6fhRmDDEzPpu_xvznvbNZIA&#038;oe=637D6E22" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315445279_5786765151381502_2895478011992834440_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBDfhUFSelwAX_nvxNj&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAC8beeyfTclXtTj0y_Ncr6fhRmDDEzPpu_xvznvbNZIA&amp;oe=637D6E22&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315445279_5786765151381502_2895478011992834440_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBDfhUFSelwAX_nvxNj&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAC8beeyfTclXtTj0y_Ncr6fhRmDDEzPpu_xvznvbNZIA&amp;oe=637D6E22&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315445279_5786765151381502_2895478011992834440_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBDfhUFSelwAX_nvxNj&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAC8beeyfTclXtTj0y_Ncr6fhRmDDEzPpu_xvznvbNZIA&amp;oe=637D6E22&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315445279_5786765151381502_2895478011992834440_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBDfhUFSelwAX_nvxNj&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAC8beeyfTclXtTj0y_Ncr6fhRmDDEzPpu_xvznvbNZIA&amp;oe=637D6E22&quot;}">
            <span class="sbi-screenreader">Women’s pro volleyball: @daniellecuttino, @karst</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Women’s pro volleyball: @daniellecuttino, @karstalowe come up big in Japan; @kelsiepayne leads in Türkiye | 📸: LVF Photo | Tap link in @vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943333812286071" data-date="1668475056">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck9n2yEJ_2v/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/315493072_123137913737180_8242195976173449735_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wsQG3mun1IUAX-TWGAY&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBGAO8780J8VSbPlyKDEZD9sk7gU8Nojviskg4RPqlEIg&#038;oe=637DBC44" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315493072_123137913737180_8242195976173449735_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wsQG3mun1IUAX-TWGAY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBGAO8780J8VSbPlyKDEZD9sk7gU8Nojviskg4RPqlEIg&amp;oe=637DBC44&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315493072_123137913737180_8242195976173449735_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wsQG3mun1IUAX-TWGAY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBGAO8780J8VSbPlyKDEZD9sk7gU8Nojviskg4RPqlEIg&amp;oe=637DBC44&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315493072_123137913737180_8242195976173449735_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wsQG3mun1IUAX-TWGAY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBGAO8780J8VSbPlyKDEZD9sk7gU8Nojviskg4RPqlEIg&amp;oe=637DBC44&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/315493072_123137913737180_8242195976173449735_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wsQG3mun1IUAX-TWGAY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBGAO8780J8VSbPlyKDEZD9sk7gU8Nojviskg4RPqlEIg&amp;oe=637DBC44&quot;}">
            <span class="sbi-screenreader">@texasvolleyball coaching staff joins the Volleyba</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@texasvolleyball coaching staff joins the VolleyballMag.com Monday NCAA Zoom | Tap link in bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930159999474948" data-date="1668468665">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck9bqnwPfXM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/314538073_501981451894148_4638547834752838024_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f4NXWgaH-3MAX_PdVro&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCRXS3cAk1aBinENVgfzNo1oMy9DeDDE7L2eHQh3QKPAg&#038;oe=637CF532" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/314538073_501981451894148_4638547834752838024_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f4NXWgaH-3MAX_PdVro&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCRXS3cAk1aBinENVgfzNo1oMy9DeDDE7L2eHQh3QKPAg&amp;oe=637CF532&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/314538073_501981451894148_4638547834752838024_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f4NXWgaH-3MAX_PdVro&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCRXS3cAk1aBinENVgfzNo1oMy9DeDDE7L2eHQh3QKPAg&amp;oe=637CF532&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/314538073_501981451894148_4638547834752838024_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f4NXWgaH-3MAX_PdVro&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCRXS3cAk1aBinENVgfzNo1oMy9DeDDE7L2eHQh3QKPAg&amp;oe=637CF532&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/314538073_501981451894148_4638547834752838024_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f4NXWgaH-3MAX_PdVro&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCRXS3cAk1aBinENVgfzNo1oMy9DeDDE7L2eHQh3QKPAg&amp;oe=637CF532&quot;}">
            <span class="sbi-screenreader">Beach Volleyball: No. 1 seeds dominate @avpbeach H</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beach Volleyball: No. 1 seeds dominate @avpbeach HB; Brazil goes full Brazil in Brazil | 📸: @markrigney | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17930159999474948&quot;:{&quot;id&quot;:&quot;314538073_501981451894148_4638547834752838024_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943333812286071&quot;:{&quot;id&quot;:&quot;315493072_123137913737180_8242195976173449735_n&quot;,&quot;ratio&quot;:&quot;1.44&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17956628099179716&quot;:{&quot;id&quot;:&quot;315445279_5786765151381502_2895478011992834440_n&quot;,&quot;ratio&quot;:&quot;1.63&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200414536175148&quot;:{&quot;id&quot;:&quot;315541932_127100556825647_3166558192595673499_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17865382553782662&quot;:{&quot;id&quot;:&quot;315862432_700832074507401_2219099390341118702_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17848074167862364&quot;:{&quot;id&quot;:&quot;315562578_5896696600391489_8943914319262960339_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17946730082461498&quot;:{&quot;id&quot;:&quot;315738373_1788449634869383_9187096541244256592_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17930930432574939&quot;:{&quot;id&quot;:&quot;315888281_1252103105643480_194771827987501419_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17850799268866335&quot;:{&quot;id&quot;:&quot;315746040_152052087539733_5172608189607005119_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18014565379441593&quot;:{&quot;id&quot;:&quot;315988306_700846921132467_5687180968991178077_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935005515383758&quot;:{&quot;id&quot;:&quot;316032227_1177789863170831_1039715302206714313_n&quot;,&quot;ratio&quot;:&quot;0.66&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18078363064319253&quot;:{&quot;id&quot;:&quot;316354559_689274292493900_9212366629167707074_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_6377d30adaa51_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6377d30adaa51" >
<style>
.td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .block-title > *,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6377d30adaa51_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6377d30adaa51_rand .td-post-category,
            .td-theme-wrap .td_uid_7_6377d30adaa51_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=3&bsa_pro_id=128&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1668020630-vw_vbm_vbtv_300x300_ad2_v0.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<br />
<br />
</p>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="4ud1KvFnl0VqsLrmhmDz_3" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div>
<div class="vc_btn3-container  vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-warning" href="/newsletter-sign-up/" title=""><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2022/05/VolleyballMag_logo_reversed-300x192.png" data-retina="https://volleyballmag.com/wp-content/uploads/2022/05/VolleyballMag_logo_reversed-300x192.png" alt="Volleyball Magazine" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <span><a href="/contact-us/">CONTACT US</a>       
 | 
<a href="/privacy-policy">PRIVACY POLICY</a>    
|
Copyright: Volleyball Magazine LLC 2022
</span>
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6377d30aed994
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}

/*.aptf-single-tweet-wrapper .aptf-tweet-content .aptf-tweet-name, 
.aptf-single-tweet-wrapper .aptf-tweet-content a {
    color: #c92d42!important;    
}*/

.bidstream-block {
    width: 300px;
    height: 250px;
    display: block;
    margin: 0 auto;
}

@media screen and (min-width: 768px) {
    .bidstream-thin {
        width: 728px;
        height: 90px;
        display: block;
        margin: 0 auto;
    }
}
@media screen and (max-width: 767px) {
    .bidstream-thin {
        width: 320px;
        height: 50px;
        display: block;
        margin: 0 auto;
    }
}

.td_mod_related_posts:hover h3 > a {
	color: #4db2ec !important;
}

.td-theme-wrap .sf-menu .td-normal-menu .td-menu-item > a:hover, .td-theme-wrap .sf-menu .td-normal-menu .sfHover > a, .td-theme-wrap .sf-menu .td-normal-menu .current-menu-ancestor > a, .td-theme-wrap .sf-menu .td-normal-menu .current-category-ancestor > a, .td-theme-wrap .sf-menu .td-normal-menu .current-menu-item > a {
	background-color: #4db2ec !important;
}

.aptf-single-tweet-wrapper .aptf-tweet-content .aptf-tweet-name, .aptf-single-tweet-wrapper .aptf-tweet-content a {
	color: #4db2ec !important;
}

body .td-header-wrap .td-header-menu-wrap-full {
    background-color: rgba(15, 81, 144, 0.8) !important;
}

.td-menu-background:before, .td-search-background:before {
    background-image: none !important;
    background-color: rgba(15, 81, 144, 1) !important;
}


/* ACCORDIONS */

.vc_tta-panel-body .wpb_text_column a {
    color: #f7942f !important;
    text-decoration: underline;
}

/* FOOTER */ 

.widget a.vc_btn3-color-warning {
    margin-top: 30px;
}

.widget a.vc_btn3-color-warning:hover {
    color: #ffffff !important;
    text-decoration: none !important;
}

.vc_btn3-color-danger {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://volleyballmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.8' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"9861051b9b","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"09cd697f01","tminusnow":"{\"now\":\"11\\\/18\\\/2022 12:46:34\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=76116075236' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.8' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>