<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="NCAA women&#039;s volleyball has over 75 sets of siblings playing this season; 11 sets of twins are part of this special group of athletes." />
	<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-sisters-110321/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide | Volleyballmag.com" />
	<meta property="og:description" content="NCAA women&#039;s volleyball has over 75 sets of siblings playing this season; 11 sets of twins are part of this special group of athletes." />
	<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-sisters-110321/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2021-11-03T20:59:48+00:00" />
	<meta property="article:modified_time" content="2021-11-04T00:30:37+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="484" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lee Feinswog" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="24 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg","contentUrl":"https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg","width":696,"height":484,"caption":"Lydia Grote of Cal, left, and Marin Grote of Washington, right, and their diplomatic father, Paul"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/","name":"The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#primaryimage"},"datePublished":"2021-11-03T20:59:48+00:00","dateModified":"2021-11-04T00:30:37+00:00","description":"NCAA women's volleyball has over 75 sets of siblings playing this season; 11 sets of twins are part of this special group of athletes.","breadcrumb":{"@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/ncaa-volleyball-sisters-110321/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide"}]},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide","datePublished":"2021-11-03T20:59:48+00:00","dateModified":"2021-11-04T00:30:37+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#webpage"},"wordCount":5123,"commentCount":2,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-sisters-110321/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg","articleSection":["NCAA Women"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/ncaa-volleyball-sisters-110321/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com Contact him at Lee@VolleyballMag.com","url":"https://volleyballmag.com/author/leefeinswog/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-sisters-110321/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.3' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/35390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=35390' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7fdc9c37e4","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"7fdc9c37e4","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-sisters-110321/",
                    "name": "The sisterhood of NCAA Division I volleyball runs deep, reaches far and..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35390 single-format-standard ncaa-volleyball-sisters-110321 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6183595064401_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6183595064401_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6183595064401_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=103&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/2021/10/single-session-banner-ad.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The sisterhood of NCAA Division I volleyball runs deep, reaches far and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35390" class="post-35390 post type-post status-publish format-standard has-post-thumbnail category-ncaa-women" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T15:59:48+00:00" >November 3, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-sisters-110321/#comments"><i class="td-icon-comments"></i>2</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35390">118</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+sisterhood+of+NCAA+Division+I+volleyball+runs+deep%2C+reaches+far+and+wide&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-sisters-110321/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg&description=NCAA women&#039;s volleyball has over 75 sets of siblings playing this season; 11 sets of twins are part of this special group of athletes.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+sisterhood+of+NCAA+Division+I+volleyball+runs+deep%2C+reaches+far+and+wide %0A%0A https://volleyballmag.com/ncaa-volleyball-sisters-110321/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg" data-caption="Lydia Grote of Cal, left, and Marin Grote of Washington, right, and their diplomatic father, Paul"><img width="696" height="484" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg 696w, https://volleyballmag.com/wp-content/uploads/2021/11/Grotes-300x209.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2021/11/Grotes-100x70.jpeg 100w, https://volleyballmag.com/wp-content/uploads/2021/11/Grotes-604x420.jpeg 604w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Grotes"/></a><figcaption class="wp-caption-text">Lydia Grote of Cal, left, and Marin Grote of Washington, right, and their diplomatic father, Paul</figcaption></figure></div>
            <!-- content --><p>NCAA Division I women&#8217;s volleyball is its own kind of sisterhood.</p>
<p>For quite a few families, it takes on a deeper meaning.</p>
<p>There are a bunch of sisters playing DI this season, most at different schools. Many were high school and club teammates, some never played together, but all seem to have a strong appreciation for what it means.</p>
<p>There are sisters playing on the same team, in the same Power 5 conference, some at different big schools, and some in as different situations as imaginable, which means parents trying to be in two places at once.</p>
<p>This list consists of sisters playing Division I this year with a couple of exceptions, including the coaches Susie Johnson at Milwaukee and Amanda Berkley at Loyola Chicago, both of whom have their teams in first place in their respective conferences.<span class="Apple-converted-space"> </span></p>
<p>One of those exceptions is Wisconsin fifth-year All-American senior Sydney Hilley and Sami Hilley, a sophomore middle blocker at Division III Wisconsin-River Falls. They played together one season at Champlin Park High School in suburban Minneapolis.</p>
<p>&#8220;I was a senior and she was a freshman,&#8221; Sydney recalled. &#8220;It was super fun. She doesn&#8217;t show a ton of emotion, but I remember after our last high school game she just came to me and started bawling and she&#8217;s like, &#8216;We&#8217;ll never play together again.&#8217; It was really cute.&#8221;</p>
<p>There are plenty of schools with multiple sister ties. Nebraska, for example, has five players with sisters playing elsewhere in Division I: Keonilei Akana, Ally Batenhorst, Nicklin Hames, Lexi Rodriguez, and Lauren Stivrins.</p>
<p>Among the others where more than one player on the roster has a sister playing elsewhere are TCU, NC State, Colgate, Oregon, Illinois, Baylor, Purdue, Iowa State, Minnesota, Yale, and Clemson.</p>
<p>The KiVA club from Louisville has three sets of sisters in Division I, the Carters, Hoffmeiers, and O&#8217;Tooles.</p>
<p>Not surprisingly, many of the players have parents who were outstanding athletes, including some mothers who were big-time volleyball players.</p>
<p>That would include the Skinners, Avery and Madi, who hold the distinction of winning the NCAA championship together last spring at Kentucky. Avery is a 6-foot-1 outside who graduated from Kentucky and transferred to Baylor, where this season she is second in kills for the 10th-ranked Bears. Madi is a 6-2 sophomore outside hitter who leads No. 5 Kentucky in kills. Last spring, Avery was a VolleyballMag.com first-team All-American, while Madi was on the fourth team. They are from the Houston suburb of Katy, Texas. Avery played for HYCA in high school, while Madi went to Faith West. In Kentucky&#8217;s four-set victory over Texas in the NCAA title match, the Skinners combined for 33 kills. Their father, Brian, played basketball at Baylor and had a 14-year NBA career.<span class="Apple-converted-space"> </span></p>
<p>Sisters have won it all before. Caitlin and Michaela Keefe won three times with Stanford, (2016, 2018, 2019), Amber and Kadie Rolfzen won with Nebraska in 2015, Kendall and Lainy Pierce won with Penn State in 2014, and Ogonna and Nji Nnamani won with Stanford in 2004.</p>
<figure id="attachment_35396" aria-describedby="caption-attachment-35396" style="width: 350px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35396" src="https://volleyballmag.com/wp-content/uploads/2021/11/Olivia-left-and-Emily-MARGOLIES.jpeg" alt="" width="350" height="367" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Olivia-left-and-Emily-MARGOLIES.jpeg 350w, https://volleyballmag.com/wp-content/uploads/2021/11/Olivia-left-and-Emily-MARGOLIES-286x300.jpeg 286w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-35396" class="wp-caption-text">Ohio University twins Olivia, left, and Emily Margolies</figcaption></figure>
<p>There are twins, too. We counted 11 sets.</p>
<p>The sisters list is extensive, as you will see, and it is alphabetical.</p>
<p>Did we miss anyone? If we did, please add them in the comments section.</p>
<p><b>AIGNER-SWESEY &#8212;</b> Sawyer is a senior DS at UCLA, and her twin, Carly, is the starting senior setter at NM State. Carly played her first two years at Long Beach State. The twins are from Wrightwood, California, and played at Serrano HS, and their older sister, Delainey, played at Long Beach State (2010-13).</p>
<p><b>AKANA &#8212; </b>Keonilei is a sophomore DS at Nebraska, while Braelyn is a sophomore outside/middle at Hawai&#8217;i. They are from Hau&#8217;ula, O&#8217;ahu, and played at Kamehameha Kapalama. Their mom, Joselyn, played volleyball at Hawai&#8217;i.</p>
<p><strong>ARCHIBONG &#8212;</strong> Abigail is a 6-1 graduate-student middle at Arkansas by way of Kansas State. Faith is a sophomore middle at Alcorn State. They are from Shawnee, Kansas.</p>
<p><b>AUSTIN &#8212;</b> The Canadians from Edmonton are both in North Carolina. Parker is a 6-2 junior outside, while Presly is a 6-1 setter/right side at Elon University. And their sister, Sydney, was an outside at the University of Calgary.<span class="Apple-converted-space"> </span></p>
<p><b>BACON &#8212; </b>Karson is a 6-4 sophomore middle at Oregon, while Kameron is a 6-4 freshman middle at Long Beach State. They are from Fontana, California, and went to Rancho Cucamonga HS.</p>
<p><b>BARNES &#8212; </b>They would not have been in school at the same time had it not been for COVID, but since All-American fifth-year libero Lauren Barnes stayed for an extra year, she&#8217;s in school at the same time as Caroline, a freshman DS at Illinois. They are from Naperville, Illinois, and played at Benet Academy.<span class="Apple-converted-space"> </span></p>
<p><strong>BARTALO &#8212;</strong> Lydia is a 5-10 graduate-student outside who leads Denver on offense, while Gianna is a 5-7 sophomore libero. They&#8217;re from Colorado Springs and played at Lewis-Palmer HS.</p>
<p><b>BATENHORST &#8212; </b>Dani Batenhorst is a 6-1 sophomore outside at Gonzaga, while Ally is a 6-4 freshman who is starting for Nebraska. They are from the Houston suburb of Katy and played at Seven Lakes HS. Their younger sister, Casey, is still playing for Seven Lakes.</p>
<p><strong>BEASLEY &#8212;</strong> Zoe is a 6-2 junior outside at Southeast Missouri. Taylor also plays in the Ohio Valley as a 5-11 middle at Murray State. They are from Paragould, Arkansas, and played at Paragould HS.</p>
<p><strong>BEASLEY &#8212;</strong> Toledo has twins. Megan is a 6-1 senior setter, while Liz is a 6-2 junior outside/right side. They&#8217;re from Indianapolis and played at Lawrence North HS.</p>
<p><strong>BORUM &#8212;</strong> Josi is a 6-1 setter/right side for Youngstown State who previously played at Chicago State, while Bree is a 6-foot freshman at FGCU. They&#8217;re from Sterling, Illinois, and their younger sister, Brooklyn, is a Virginia commit.</p>
<p><b>BOWER &#8212; </b>Whitney Bower is the standout junior setter for BYU, while Morgan is a junior libero. They are not only from Nampa, Idaho, where they played at Skyview HS, their mother, Caroline (Steuer), played at BYU (1996-99). <a href="https://volleyballmag.com/byu-bower-111119/" target="_blank" rel="noopener">We wrote about Whitney when she broke in as a freshman.</a></p>
<p><b>BULMAHN &#8212; </b>Jaclyn is a graduate-student transfer at Ball State after the 6-foot outside played four years at Valparaiso. She&#8217;s second in kills for Ball State, which is leading its Mid-American Conference division. Victoria is a 5-10 sophomore setter for Valpo. They are from McCordsville, Indiana, and played at Mount Vernon HS.</p>
<p><b>BRAMSCHREIBER &#8212; </b>They are both in the Big 12 and both quite defensive. Shanell is a senior libero who leads Baylor in digs, while Cecily is a freshman who leads TCU in digs. They both played at Lovejoy HS in suburban Dallas.</p>
<p><strong>CAMPBELL &#8212;</strong> Holly is a 6-3 middle at Stanford, while Casey is a 6-0 outside/DS at nearby Santa Clara. They&#8217;re from Austin, Texas, and played at Westlake HS.</p>
<p><strong>CASPER &#8212;</strong> Kerrigan is a 6-3 senior middle for Rider, while McKenna is a 6-1 freshman middle at Iona. They&#8217;re from Webster, New York, and played at Our Lady of Mercy.</p>
<p><b>CARTER &#8212;</b> Myana is a 5-8 outside hitter for Oakland, while Myleah is a 5-5 DS at Norfolk State. They are from Lexington, Kentucky, and played at Henry Clay HS.</p>
<figure id="attachment_35395" aria-describedby="caption-attachment-35395" style="width: 350px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35395" src="https://volleyballmag.com/wp-content/uploads/2021/11/Chacon-sisters.jpg" alt="" width="350" height="215" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Chacon-sisters.jpg 350w, https://volleyballmag.com/wp-content/uploads/2021/11/Chacon-sisters-300x184.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-35395" class="wp-caption-text">The Chacon sisters, from left, Savana, Morgan and Alaina</figcaption></figure>
<p><b>CHACON &#8212; </b><a href="https://volleyballmag.com/ncaa-volleyball-chacon-sisters-100621/" target="_blank" rel="noopener">We had a story last month about the Chacons,</a> because not only is Morgan at Florida State and Savanna a DS for Purdue, their sister Alaina plays beach for Florida State.</p>
<p>Morgan is a 5-11 junior outside. Savanna is a 5-8 sophomore, and Alaina a 5-9 senior was a VolleyballMag.com second-team All-American last spring. They are from Crown Point, Indiana.</p>
<p><strong>COLEMAN &#8212;</strong> Miajavon, a 5-10 senior outside, leads the Coppin State offense, while Ahzhi is a 5-11 freshman middle. They&#8217;re from San Antonio and played at Brennan HS.</p>
<p><b>CHUKWUJEKWU &#8212;</b> Pam is a 6-2 senior middle for NC State, while Amaka is a 5-11 graduate-student middle for Boston College. They are from Laurel, Maryland, and played at Reservoir High School.</p>
<p><b>CURTIN &#8212; </b>Twins Elise, who is 6-4, and Audra, 6-3, are juniors at Brown, which leads the Ivy League. They are from Tampa, Florida, and played at Sickles HS.</p>
<p><b>CINTRON &#8212;</b> Both at Southern Utah, Sadae is a 5-4 sophomore setter, while Aleiya is a 5-11 sophomore outside. They are from Las Vegas and played at Arbor View HS.</p>
<p><b>COLE &#8212; </b>Mackenzie Cole is a senior DS at Duke, and her sister, Taylor, is a graduate-student transfer who played four years at Iona. They are from Oakdale, New York, and played at Connetquot HS. Their father, Rick, is the athletic director at Hofstra, and their brother, Trey, is a standout volleyball player at Pepperdine.</p>
<p><strong>DAVIS</strong> &#8212; More twins: Kalynn Davis is a 6-1 middle/right side for Western Illinois, while Kennedy is a 6-1 middle. They&#8217;re from O&#8217;Fallon, Missouri, and played at O&#8217;Fallon Christian.</p>
<p><b>DENNISON &#8212; </b>Cassidy is a senior outside at California Baptist, and her twin, Dani, is a senior libero for TCU who has led the Horned Frogs in digs the past three seasons. This year she&#8217;s second to Cecily Bramschreiber (mentioned above) in digs. The Dennisons are from Huntington Beach, California, and played at Edison HS. Their older sister, Taylor, played volleyball for Concordia-Irvine.</p>
<p><b>DILFER &#8212;</b> It&#8217;s easy to forget about Delaney Dilfer, the 5-9 sophomore setter for Lipscomb, because so much of the national spotlight is on her old sister, Tori, the 5-11 graduate-student setter for No. 2 Louisville. She transferred after playing two years at TCU. The Dilfers are from Los Gatos, California, and played at Valley Christian HS.</p>
<p>Their sister, Maddie, played indoors at Notre Dame before finishing at Pepperdine, where she also played beach. Their father, Trent, was the starting quarterback for the Baltimore Ravens when they won the 2000 Super Bowl.</p>
<p><b>EGGLESTON &#8212;</b> Logan is the 6-2 All-American junior outside hitter for No. 1 Texas and a strong national player-of-the-year candidate. Shaye is a 6-1 freshman who was a four-time Tennessee State champion (Logan won three). They are from Brentwood, Tennessee, and played at Brentwood HS.<span class="Apple-converted-space"> </span></p>
<p><b>FELIX &#8211;</b>&#8211; Sacred Heart has Alana, a 5-10 junior outside, and Dominique, a 6-1 sophomore outside. They&#8217;re from Pittsburgh and played at North Catholic HS.</p>
<p><b>FLOYD &#8212;</b> Taylor is a 6-1 senior who leads Belmont in kills, while Katy is a 6-foot freshman outside at North Alabama. They are products of Ballard HS in Louisville, Kentucky.</p>
<p><b>FRAZIER &#8212; </b>Kaylee is a graduate-student libero for NC State, while Brooke is a freshman DS for Texas A&amp;M. They are from The Woodlands in Houston. Kaylee played in high school for the John Cooper School, while Brooke played at Concordia Lutheran.<span class="Apple-converted-space"> </span></p>
<p><b>FUCKA &#8212;</b> The twin 6-3 sisters are from Bologna, Italy. Rebeka is a junior middle at Coastal Carolina, while Tatijana is a sophomore middle for UAB.<span class="Apple-converted-space"> </span></p>
<p><strong>GOMEZ &#8212;</strong> Sam is a 6-foot senior at UAB after playing three seasons at Southeastern Louisiana. Sadie is a freshman at The Citadel. They are from Mandeville, Louisiana, and played at Mandeville HS.</p>
<p><strong>GRIMES &#8212;</strong> Andrea is a 5-4 sophomore DS at Morehead State, while Katelyn is a 5-6 freshman DS at UCF. They&#8217;re from Lebanon, Ohio, and Andrea played at Springboro HS and Katelyn played at Cincinnati Hills Christian Academy.</p>
<p><b>GROTE &#8212; </b>Marin is a 6-4 junior middle at Washington, where she leads the Huskies in blocks. Lydia is a 6-2 sophomore middle for Cal. They are from Burbank, California, and played at John Burroughs HS where they were the respective outsides when they played together. Of course, they play against each other in the Pac-12.</p>
<p>&#8220;It&#8217;s a ton of fun,&#8221; Lydia said. &#8220;We played with each other and against each other our whole lives and it&#8217;s really cool to get to do that now at this level. We get to play volleyball at the highest level and it&#8217;s so exciting to get to do that with your best friend.&#8221;</p>
<p>Lydia said they don&#8217;t get on each other.</p>
<p>&#8220;We&#8217;re very nice about it. There might be one or two funny comments, a little sarcastic, but in a lighthearted, good way. We&#8217;re best friends and none of it&#8217;s in a bad way.&#8221;</p>
<p>Lydia said one-time last season Marin blocked her.</p>
<p>&#8220;I said nice one, and she said, &#8216;Yeah, I know.&#8217; We totally make eye contact and laugh at each other sometimes.&#8221;</p>
<p>Their parents have made shirts that resemble Cal&#8217;s and Washington&#8217;s jerseys and they&#8217;re split in half.<span class="Apple-converted-space"> </span></p>
<p>&#8220;They&#8217;re equally supporting and it&#8217;s fun to see them there,&#8221; Lydia said.<span class="Apple-converted-space"> </span></p>
<p>Had this story been written last year, there would have been two sets of Washington-Cal sisters. Cal&#8217;s Jessica Houghton is no longer playing, but Sianna is a sophomore libero at UW.<span class="Apple-converted-space"> </span></p>
<p><b>GRUNZE &#8212;</b> Mia is a 6-3 senior outside for Ohio State, while Mariah is a 6-1 freshman outside at Butler. They are from Waterford, Wisconsin, and played for Waterford Union HS. Their older sister, Mikaela, played volleyball at Carthage College.</p>
<p><b>HAMES &#8212; </b>Because she plays at Nebraska, it would be hard for the average fan not to know of the Huskers&#8217; 5-10 senior setter Nicklin Hames, a VolleyballMag.com fourth-team All-American last spring. But her sister, Kayleigh, is a 6-foot junior outside for Pepperdine. They are from Maryville, Tennessee, and played for the Webb School of Knoxville, coached by their mother, Christine, who played at Oregon State and for the Australian national team.</p>
<p><strong>HARPER &#8212;</strong> Gaby is a 6-1 senior at Miami, Ohio, while Lydia is a 6-2 freshman. They&#8217;re from Caledonia, Michigan.</p>
<p><b>HATCH &#8212; </b>Annie is a 6-1 junior outside at Iowa State, while Kate is a 6-foot sophomore setter for Northern Arizona. The Hatches are from Mesa, Arizona, and played at Mesa HS. Their brother, JT, played volleyball at UCLA and was an honorable-mention All-American, while brother Mark plays basketball for Dixie State.<span class="Apple-converted-space"> </span></p>
<p><b>HAYWARD &#8212;</b> Natalie is a 5-11 senior setter for Tennessee, who played her first two seasons at DePaul, while Sam is a 6-1 graduate-student outside at Seattle U who played her first two seasons at Nevada. They&#8217;re from Bothell, Washington, and their parents both were athletes at the University of Washington. The former Laurie Wetzel played volleyball and Mike played basketball. Laurie was a 1988 first-team AVCA All-American.</p>
<p><b>HERNANDEZ &#8212; </b>Priscilla is a 5-8 senior DS at Miami, while Saskia is a 5-9 freshman at NC State. They are from Miami and played at Westminster Christian School, and their older sister, Sylvia, played for Miami from 2014-17. Their, mother, Sylvia, ran track at Miami, while their father, Henry, played baseball there and then in the Cardinals organization.</p>
<p><strong>HIDALGO</strong> &#8212; Cicily is a 6-foot freshman outside leading Southeastern Louisiana in hitting, while Jolie is a 5-11 junior outside. They&#8217;re from Opelousas, Louisiana, and played at Teurlings Catholic in Lafayette.</p>
<p><b>HOFFMEIER &#8212; </b>They have two of the more unique names, Scout at USC Upstate and Crew at VCU. Scout is a 5-7 junior setter, while Crew is a 5-6 freshman libero. They are from Louisville, Kentucky. While Scout played at Christian Academy, Crew played at Assumption HS.</p>
<p><b>HORNUNG &#8212;</b> A rare sister combo at the same school. Marissa is a 5-7 senior DS for Purdue, while Ali is a 5-10 DS/outside. They are from New Albany, Indiana, and played at Providence HS. Their mother, the former Kelly Quinkert, played volleyball at Indiana (1989-92), and their sister, Jacquie, played at Bellarmine.</p>
<p><strong>LAMACCHIA &#8212;</strong> Caroline is a 5-4 junior DS at Providence, while Faith is a 5-7 freshman setter at Seton Hall. They&#8217;re from Rockville Center, New York.</p>
<p><b>LEAK &#8212;</b> Two Ivy League volleyball players in the same family. Autumn is a 6-foot junior outside at Penn, while Audrey is a 6-2 sophomore outside at Yale. They are from Englewood, New Jersey, and played for Dwight-Englewood HS.<span class="Apple-converted-space"> </span></p>
<p><b>LLEEWLLYN &#8212;</b> The Llewellyn twins, Jordan and Jamie, are 6-foot sophomore outsides at Navy. They&#8217;re from North East, Maryland, played at The Tome School, and their older sister, Lindsay, is a junior on the Navy women&#8217;s basketball team. And next year, Navy&#8217;s Celie Feighery, will be joined by her sister Lainey.</p>
<p><b>LOBERG &#8212;</b> Grace, a member of the VolleyballMag.com Fab 50 list and a fourth-team VBM All-American last spring, is a 6-3 outside hitter at Wisconsin. Anna is a 6-foot freshman setter for South Alabama. They are from Geneva, Illinois, and played at Geneva HS. They would not be playing at the same time had Grace, like her teammate Lauren Barnes and her sister, Caroline, not gotten her extra year because of COVID. Their mother, the former Colleen Jordan, played at Indiana (1988-92).</p>
<p><strong>LONDOT &#8212;</strong> Emily is the 6-3 sophomore All-American right side at Ohio State who was the VolleyballMag.com national freshman of the year, while Alyson is a 5-10 graduate-student outside at Robert Morris. They&#8217;re from Utica, Ohio.</p>
<figure id="attachment_35393" aria-describedby="caption-attachment-35393" style="width: 350px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35393" src="https://volleyballmag.com/wp-content/uploads/2021/11/Lougeays.jpg" alt="" width="350" height="678" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Lougeays.jpg 350w, https://volleyballmag.com/wp-content/uploads/2021/11/Lougeays-155x300.jpg 155w, https://volleyballmag.com/wp-content/uploads/2021/11/Lougeays-217x420.jpg 217w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-35393" class="wp-caption-text">The Lougeays when they played earlier this year</figcaption></figure>
<p><b>LOUGEAY &#8212;<span class="Apple-converted-space"> </span></b> Katie is a 5-10 DS for Colorado, while Alex is a 5-11 sophomore DS at Stanford.<span class="Apple-converted-space"> </span></p>
<p>Their father, Stace, played volleyball at UC Santa Barbara and pro on the beach, and their mother, Suzanne, also played at UCSB.<span class="Apple-converted-space"> </span></p>
<p><b>MARGOLIES &#8212; </b>Ohio U has two Margolies, identical twins who are 6-2 juniors, Olivia and Emily. Olivia is an outside, while Emily is a right side. They&#8217;re from Galena, Ohio, and also played basketball at Olentangy HS.</p>
<p><b>MARTIN/RODRIGUEZ</b> &#8212; Yes, Kaylee Martin at Clemson and Lexi Rodriguez at Nebraska are sisters from Sterling, Illinois. Kaylee is a 5-9 graduate-student outside who transferred from Illinois State where she was a Missouri Valley Conference first-teamer. Lexi, a 5-5 freshman, is the libero for the Huskers.<span class="Apple-converted-space"> </span></p>
<p><b>McGHEE &#8212; </b>Another set of sisters on the same team, this time at Baylor, where Kara is a 6-5 junior middle who was all-Big 12, and Elise is a 6-4 freshman outside/right side. They&#8217;re from San Antonio and played at Clark HS. Their brother, Luke, played basketball at Texas A&amp;M.<span class="Apple-converted-space"> </span></p>
<p><b>McKISSOCK &#8212; </b>Matti is a 5-9 senior setter at Georgia Tech, while Elli is a 5-7 sophomore libero at Florida. They&#8217;re from Windermere, Florida, where Matti won a state title for The First Academy in 2016. Their father, Matt, played football at The Citadel.</p>
<p><b>MORSE &#8212;</b> Anna is a 5-5 DS at Villanova, while Becca is a 5-6 freshman DS for Oregon. They&#8217;re from Tempe, Arizona, and played at Mountain Point HS, where Becca won a state title with future Oregon teammate Brooke Nuneviller.</p>
<p><b>MOSHER &#8212;</b> Claire is a 5-10 junior setter for Marquette and Brooke is a 6-foot freshman setter at Illinois. They&#8217;re from Waterloo, Wisconsin, and their older sister, Madeline, played at Marquette from 2106-19.</p>
<p><b>NDEE &#8212; </b>Chinaza, a 5-11 fifth-year senior at Pittsburgh, was a VolleyballMag.com second-team All-American last spring. Onuchi is a 6-foot junior middle at American University. The Ndees, who were born in Nigeria and came to America when Chinaza was 5 and Onuchi 3, played at The Kincaid School in Houston.</p>
<p><b>NELSON &#8212;</b> Dixie State has two Nelsons, Jordyn, a 5-6 senior setter, and Mykenna, a 5-8 sophomore libero who leads the team in digs. They&#8217;re from Phoenix, Arizona, and played at Greenway HS. Their mother, Shannon, played at Colorado Mesa, Arizona State and Phoenix College</p>
<p><b>NEWSOME &#8212;</b> Jaden is a 6-foot setter for Iowa State who played her first three seasons at Missouri after beginning her career at Colorado where she redshirted that season. Kailin is a 5-11 outside for Wichita State who transferred after a season at Southeastern Louisiana. They&#8217;re from Houston and played at Clear Brook HS.</p>
<p><b>OTEC &#8212;</b> It would be hard to imagine a more defensive family. Jena Otec is a 5-10 fifth-year libero at Purdue, where she was a VolleyballMag.com second-team All-American last spring. Caly Otec is a 5-8 sophomore libero for Missouri State. They&#8217;re from Crystal City, Missouri, and played at St. Pius X.</p>
<p><b>O&#8217;TOOLE &#8212;</b> Maryann is a 6-foot junior outside at Xavier, while Madilyn is a 5-8 freshman DS at James Madison. They are from Louisville and played for Assumption HS and are one of the sets of sisters who played for KiVA. Their sister, Kristen, played at Bellarmine.</p>
<p><strong>OVERMYER &#8212;</strong> Hannah is a 5-10 senior outside at Tulsa, while Libby is a 6-foot sophomore outside at Colgate. They&#8217;re from Houston and played at Kingwood Park HS. Their mother, Holly, played at Ohio State.</p>
<p><b>PARCHMENT &#8212;</b> Jade is a 5-10 senior outside for NC State, while Riley is a 5-8 junior libero at Army West Point. They&#8217;re from Kensington, Maryland, and played at The Academy of the Holy Cross.<span class="Apple-converted-space"> </span></p>
<p><b>PETERSON &#8212; </b>Their mom, Bobbi Peterson, is the longtime coach at Northern Iowa, who kept her young daughter, Baylee, at home, where she is a 5-8 junior libero. Sydney is a senior DS at Texas who played in last year&#8217;s NCAA championship match. They played for Dike-New Hartford HS in Dike, Iowa. Sydney got to play against her mother and sister in the 2019 season opener when UNI went to Texas.</p>
<p><b>POWER &#8212; </b>Ashlyn is a 5-8 senior setter at Weber State, while Barrett is a 5-9 sophomore setter at Colorado State. They are from Lincoln, Nebraska, and played at Lincoln Christian School, where their mother, Vikki, was their coach.</p>
<p><b>RATLIFF &#8212; </b>Alexis is a 6-6 junior middle at Alabama State who transferred from Navarro College after playing a season at San Diego State. Sasha is a 6-2 sophomore middle at Ole Miss. They&#8217;re from Atlanta and played at Pace Academy. Their father, Theo, played basketball at Wyoming and then 16 years in the NBA.</p>
<p><b>RHODES &#8212; </b>Avery Rhodes is a 6-2 fifth-year middle at Iowa State, while Reese is a 6-1 sophomore setter at Texas Tech. They&#8217;re from Waco, Texas, and played at Midway HS. Their father, Ricky, played minor league baseball for the Yankees organization, and uncle, Arthur, played 20 years in the Major Leagues and won the 2011 World Series with the St. Louis Cardinals.</p>
<p><strong>ROCASSIN &#8212;</strong> Lauryn, who started at Slippery Rock, is a 5-9 senior setter at Gardner-Webb. Rebecca is a 6-foot redshirt-freshman setter at Jacksonville who played a season at ETSU. They&#8217;re from Delaware, Ohio.</p>
<p><strong>RUSSELL &#8212;</strong> McKenna is a 6-foot junior at Eastern Washington and a triplet. Her sisters, Allison and Lindsey, also played at Spokane Falls CC. Lindsey is also at EWU as a 6-1 junior middle. Their mother, the former Shannon Horn, also played at EWU.</p>
<p><b>RUTHERFORD &#8212;</b> Kenedi is a 5-11 senior outside who played one season at UTSA before transferring to Texas State. Reagan is a 6-foot sophomore right side at Kentucky who was part of the NCAA-title team last spring. They&#8217;re from Missouri City, Texas, and played at Ridge Point HS.</p>
<p><strong>SAMEDY &#8212;</strong> Stephanie, of course, is the All-American right side at Minnesota, a 6-2 fifth-year senior. But Victoria is a 5-9 freshman outside at Bethune-Cookman, which happens to have the same jersey colors as Minnesota. They are from Clermont, Florida and played at East Ridge HS.</p>
<p><strong>SHADWICK &#8212;</strong> More twins: Emma is a 6-1 freshman at Yale, while Abby is a 6-2 freshman outside at Colgate. They&#8217;re from Lexington, Kentucky, and played at Henry Clay HS. Their father, Richard, played an NFL season for the Arizona Cardinals.</p>
<figure id="attachment_35392" aria-describedby="caption-attachment-35392" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35392" src="https://volleyballmag.com/wp-content/uploads/2021/11/Shaffmasters.jpeg" alt="" width="300" height="559" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Shaffmasters.jpeg 300w, https://volleyballmag.com/wp-content/uploads/2021/11/Shaffmasters-161x300.jpeg 161w, https://volleyballmag.com/wp-content/uploads/2021/11/Shaffmasters-225x420.jpeg 225w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-35392" class="wp-caption-text">Melani, left, and Mabrey Shaffmaster</figcaption></figure>
<p><b>SHAFFMASTER &#8212; </b>These are two sisters from Newcastle, Indiana, playing at the highest of levels. Melani is a 6-foot-3 sophomore setter at No. 11 Minnesota, where she won the job as a freshman. Mabrey is a 6-1 freshman outside who is second on the North Carolina team in kills and first in aces. They played at New Castle HS and are a product of Munciana.<span class="Apple-converted-space"> </span></p>
<p>They also present a geographical dilemma for their parents. Wendi Shaffmaster told us it&#8217;s about a nine-and-a-half-hour drive from their home in Indiana to Minneapolis and about eight hours to Chapel Hill. They try to fly when they can. Last weekend, for example, Patrick went to watch Melani play at Minnesota and Wendi went to UNC.</p>
<p><strong>SCHULTZ &#8212;</strong> Yale has Renee, a 6-foot junior setter, and Cara, a 5-11 freshman outside. They&#8217;re from Glenmoore, Pennsylvania, and played at Bishop Shanahan.</p>
<p><b>SKINNER &#8212; </b>See above about Avery and Madi.</p>
<p><b>SLAVIK &#8212;</b> Kyra, a year and a half older, is a 5-10 junior setter at Wyoming, while McKenna is a 6-1 junior setter for Clemson. They&#8217;re from the Chicago suburb of St. Charles and played at St. Charles East HS. Their mother, the former Laurie Smith, played volleyball at Wisconsin (1991-94) and was the 1994 team captain, and their aunt, Holly (Smith) Weiss, also played at Wisconsin (1993-96).</p>
<p><b>SOPOAGA &#8212;</b> The twins are freshmen at Idaho State. Asiah is a 5-8 libero, while Aliya is a 5-8 setter. They played at Copper Hills HS in West Jordan, Utah, a suburb of Salt Lake City.</p>
<p><b>STIVRINS &#8212; </b>Lauren is the 6-4 VolleyballMag.com first-team All-American middle who had back surgery this off-season and then came back for what is her sixth year since she redshirted as a freshman. Amber, who played her freshman year at Louisville and then transferred to Georgia, is a 6-2 outside. The Stivrins are from Scottsdale, Arizona, and played at Chaparral HS. Their father, Alex, played basketball at Creighton and Colorado. At the start of the pandemic, while they were both home in Scottsdale, <a href="https://volleyballmag.com/stivrins-sisters-042720/" target="_blank" rel="noopener">we interviewed the Stivrins.</a> Amber gave no hint that she would soon be going to Georgia.</p>
<p><b>STOWELL &#8212;</b> Avery is a 5-11 senior right side at Navy, while Elyse is a 6-2 freshman outside at BYU. They are from Yorba Linda, California, and played at Esperanza HS.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_35397" aria-describedby="caption-attachment-35397" style="width: 350px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35397" src="https://volleyballmag.com/wp-content/uploads/2021/11/The-Sunga-twins-Amelia-left-and-Abigail-with-teammate-Salma-Abdelhady-UIC-photo.jpg" alt="" width="350" height="455" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/The-Sunga-twins-Amelia-left-and-Abigail-with-teammate-Salma-Abdelhady-UIC-photo.jpg 350w, https://volleyballmag.com/wp-content/uploads/2021/11/The-Sunga-twins-Amelia-left-and-Abigail-with-teammate-Salma-Abdelhady-UIC-photo-231x300.jpg 231w, https://volleyballmag.com/wp-content/uploads/2021/11/The-Sunga-twins-Amelia-left-and-Abigail-with-teammate-Salma-Abdelhady-UIC-photo-323x420.jpg 323w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-35397" class="wp-caption-text">The Sunga twins, Amelia, left, and Abigail, with UIC teammate Salma Abdelhady/UIC photo</figcaption></figure>
<p><b>SUNGA &#8212; </b>The 5-foot sophomore twins, Abigail and Amelia, are defensive specialists at UIC (Illinois Chicago). They&#8217;re from Fontana, California, and played at Saint Lucy&#8217;s Priory. They are among the shortest players in Division I but have the tallest teammate in 6-10 Egyptian freshman, Salma Abdelhady.</p>
<p><b>WALLENBERGER &#8212;</b> Bridget is a 6-2 graduate-student middle who previously played at both Milwaukee and Miami (Florida). Maggie is a 6-foot freshman middle at Southern Illinois. They&#8217;re from Carpentersville, Illinois, and played at Jacobs HS.</p>
<p><b>WALZ &#8212;</b> Bowling Green has the Walz sisters, Julia, a 5-2 senior libero who leads the Falcon in digs, and Jaden, a 5-7 sophomore setter. They are from Brooklyn, Ohio, and played at Brooklyn HS. Their brother, Jack, played football at Bowling Green.</p>
<p><strong>WAHRMUND &#8212;</strong> Madi is a 6-1 senior at Lafayette, while Megan is a 5-9 freshman at Lafayette. They&#8217;re from Fredericksburg, Texas.</p>
<p><strong>WILCOX &#8212;</strong> Elise is a 6-1 junior outside/right side at Arkansas State who played her first three seasons at Toledo, while Emily is a 6-foot middle at Eastern Illinois. They are from Fort Wayne, Indiana.</p>
<p><b>WILHITE &#8212;</b> Brennan, who went to USC for one season but didn&#8217;t see any action, is a 6-3 senior middle at Georgetown, while Peyton is a 6-4 junior right side for the Hoyas. They&#8217;re from Rancho Santa Fe, California, and played at Cathedral Catholic.</p>
<p><strong>WILLIAMS &#8212;</strong> Gabby is a 6-foot middle at Georgetown, while Giselle is a 6-foot freshman outside. They&#8217;re from Las Vegas and played at Bishop Gorman. Their father, Jerome, played basketball at Georgetown and then nine years in the NBA.</p>
<p><b>WOLF &#8212; </b>Taylor, who played three seasons at Wisconsin-Green Bay, is one of the most versatile players in the nation as the 6-2 setter/right side for Marquette. Kali is a 6-2 sophomore for New Mexico. They are from Waconia, Minnesota, and played at Waconia HS.<span class="Apple-converted-space"> </span></p>
<p><b>WOODWARD &#8212;</b> Howard has the twins Bria and Cimone, 6-3 freshmen outsides from Missouri City, Texas, where they played at Episcopal HS. This season they are 1-2<span class="Apple-converted-space">  </span>for the Bison in kills. Bria leads with 224 kills (and also in blocks with 66, 20 solo), and Cimone has 165 kills.</p>
<p><b>WUCHERER &#8212; </b>Miranda is a 5-9 senior setter/right side for Northern Kentucky, while Abby is a 6-foot middle at Southern Utah. They&#8217;re from Brookfield, Wisconsin, and played at Brookfield Central HS. Their younger sister, Mckenna, is a Minnesota commit.</p>
<figure id="attachment_35391" aria-describedby="caption-attachment-35391" style="width: 350px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35391" src="https://volleyballmag.com/wp-content/uploads/2021/11/Susie-Johnson-and-Amanda-Berkley-.jpg" alt="" width="350" height="336" srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Susie-Johnson-and-Amanda-Berkley-.jpg 350w, https://volleyballmag.com/wp-content/uploads/2021/11/Susie-Johnson-and-Amanda-Berkley--300x288.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption id="caption-attachment-35391" class="wp-caption-text">Amanda Berkley, left, and Susie Johnson</figcaption></figure>
<p><b>COACHING SISTERS &#8212;</b> Susie Johnson and Amanda Berkley grew up in Racine, Wisconsin. Now, Susie is the longtime head coach at Milwaukee, which leads the Horizon League, while Amanda is the coach at Loyola Chicago, which tops the Missouri Valley Conference.</p>
<p>&#8220;She&#8217;s a decent amount younger than me,&#8221; said Johnson, who has been at Milwaukee for 24 years, the head coach since 2007. &#8220;When she played at Wisconsin, we have pictures of my kids when they were babies going to all her games. I had to get special permission to go to her matches because I was a coach here and you&#8217;re not supposed to do that, but (former Wisconsin coach) Pete Waite let me come.&#8221;</p>
<p>Johnson, 15 years older, was an All-Big Sky setter for Idaho State, while Berkley was a defensive specialist for Wisconsin. They played all sports growing up and Berkley used to work Johnson&#8217;s summer camps.</p>
<p>&#8220;We talk every day, sometimes twice a day,&#8221; Johnson said.<span class="Apple-converted-space"> </span></p>
<p>Berkley is also a former assistant coach at Wisconsin-Whitewater and head coach at Southern Miss. They have never coached against each other during the NCAA season.</p>
<p>&#8220;We&#8217;ll do it in the spring but we don&#8217;t want to do it in the fall,&#8221; Johnson said. &#8220;Unless we end up in the same conference or by chance we end up playing in the NCAA Tournament we&#8217;ll do that. But we consciously try not to, because we care a lot and it&#8217;s hard to compete against your family member. I compete a lot against my friends but I would prefer not to compete against my sister.&#8221;</p>
<p>Her family ties get even thicker next season, because Johnson&#8217;s daughter, Josie, a standout setter at Waterford High School, has committed to play for her mom.</p>
<p>&#8220;I&#8217;ve coached her in club for seven years,&#8221; Johnson said with a laugh, &#8220;so I feel like she&#8217;s well-trained.&#8221;</p>
<p><b>INDOOR, BEACH &#8212;</b> We already listed the Chacons, but how about the Shooks?</p>
<p>The 6-foot-1 Ashley played four years at Texas and then last year transferred to Washington, where she now plays beach and is working as an intern with the indoor team. Katie is a 5-8 libero at Alabama. They&#8217;re from Plainfield, Illinois, and played at Plainfield Central HS. Their father, Jason, was a pro golfer.</p>
<p>And there are also the Smith twins. Katelyn is a 6-3 freshman middle for USC, while her sister, 6-foot Jesse, is a freshman on the UCLA beach team. They&#8217;re from Laguna Niguel, California, and played at Aliso Niguel HS.</p>
<p><em>Special thanks to Rich Kern for his NCAA player list, and to the contributions on the sisters thread at VolleyTalk. </em></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-sisters-110321/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+sisterhood+of+NCAA+Division+I+volleyball+runs+deep%2C+reaches+far+and+wide&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-sisters-110321%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-sisters-110321/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg&description=NCAA women&#039;s volleyball has over 75 sets of siblings playing this season; 11 sets of twins are part of this special group of athletes.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+sisterhood+of+NCAA+Division+I+volleyball+runs+deep%2C+reaches+far+and+wide %0A%0A https://volleyballmag.com/ncaa-volleyball-sisters-110321/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/sandcast-alan-stein-110321/">SANDCAST: &#8220;Raise Your Game&#8221; with high-performance coach Alan Stein</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2021-11-03T15:59:48+00:00"><meta itemprop="dateModified" content="2021-11-03T19:30:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-sisters-110321/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="The sisterhood of NCAA Division I volleyball runs deep, reaches far and wide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/11/Grotes.jpeg"><meta itemprop="width" content="696"><meta itemprop="height" content="484"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6183595074bd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6183595074bd2" ><script>var block_td_uid_3_6183595074bd2 = new tdBlock();
block_td_uid_3_6183595074bd2.id = "td_uid_3_6183595074bd2";
block_td_uid_3_6183595074bd2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6183595074bd2_rand","td_column_number":3,"live_filter_cur_post_id":35390,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6183595074bd2_rand","tdc_css_class_style":"td_uid_3_6183595074bd2_rand_style"}';
block_td_uid_3_6183595074bd2.td_column_number = "3";
block_td_uid_3_6183595074bd2.block_type = "td_block_related_posts";
block_td_uid_3_6183595074bd2.post_count = "3";
block_td_uid_3_6183595074bd2.found_posts = "1409";
block_td_uid_3_6183595074bd2.header_color = "";
block_td_uid_3_6183595074bd2.ajax_pagination_infinite_stop = "";
block_td_uid_3_6183595074bd2.max_num_pages = "470";
tdBlocksArray.push(block_td_uid_3_6183595074bd2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6183595077eef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6183595074bd2" href="#">RELATED ARTICLES</a><a id="td_uid_5_6183595077ef3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6183595074bd2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6183595074bd2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-110221/" rel="bookmark" class="td-image-wrap" title="&#8220;Silent Set&#8221; for Penn St., AVCA Poll, NCAA RPI, Diversity awards, Monday&#8217;s results"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/11/Jonni-Parker-attacks-against-Raina-Terry-of-Illinois-in-their-match-Satuyrday-Craig-Houtz-photo-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Jonni-Parker-attacks-against-Raina-Terry-of-Illinois-in-their-match-Satuyrday-Craig-Houtz-photo-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2021/11/Jonni-Parker-attacks-against-Raina-Terry-of-Illinois-in-their-match-Satuyrday-Craig-Houtz-photo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;Silent Set&#8221; for Penn St., AVCA Poll, NCAA RPI, Diversity awards, Monday&#8217;s results" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-110221/" rel="bookmark" title="&#8220;Silent Set&#8221; for Penn St., AVCA Poll, NCAA RPI, Diversity awards, Monday&#8217;s results">&#8220;Silent Set&#8221; for Penn St., AVCA Poll, NCAA RPI, Diversity awards, Monday&#8217;s results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-110121/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: UCLA thumps UW to take over PAC-12 lead, Purdue knocks off Wisconsin"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/11/Ohio-States-Arica-Davis-hits-against-the-Michigan-State-block-of-Emma-Monks-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/11/Ohio-States-Arica-Davis-hits-against-the-Michigan-State-block-of-Emma-Monks-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2021/11/Ohio-States-Arica-Davis-hits-against-the-Michigan-State-block-of-Emma-Monks-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA volleyball: UCLA thumps UW to take over PAC-12 lead, Purdue knocks off Wisconsin" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-110121/" rel="bookmark" title="NCAA volleyball: UCLA thumps UW to take over PAC-12 lead, Purdue knocks off Wisconsin">NCAA volleyball: UCLA thumps UW to take over PAC-12 lead, Purdue knocks off Wisconsin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-103121/" rel="bookmark" class="td-image-wrap" title="NCAA: B1G upsets for Illinois, Minnesota; big wins for Campbell, Portland St., Omaha, CBU"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Penn-States-Erika-Pritchard-hits-past-Megan-Cooney-of-Illinois-Craigh-Houtz-photo-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2021/10/Penn-States-Erika-Pritchard-hits-past-Megan-Cooney-of-Illinois-Craigh-Houtz-photo-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2021/10/Penn-States-Erika-Pritchard-hits-past-Megan-Cooney-of-Illinois-Craigh-Houtz-photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA: B1G upsets for Illinois, Minnesota; big wins for Campbell, Portland St., Omaha, CBU" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-103121/" rel="bookmark" title="NCAA: B1G upsets for Illinois, Minnesota; big wins for Campbell, Portland St., Omaha, CBU">NCAA: B1G upsets for Illinois, Minnesota; big wins for Campbell, Portland St., Omaha, CBU</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6183595074bd2" data-td_block_id="td_uid_3_6183595074bd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6183595074bd2" data-td_block_id="td_uid_3_6183595074bd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>2 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-69566">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/bc7230e2d69f9ddfffb5d89e79ad3426?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc7230e2d69f9ddfffb5d89e79ad3426?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>                    <cite>Erin Kauffman</cite>

                    <a class="comment-link" href="#comment-69566">
                        <time pubdate="1635978511">November 3, 2021 at 5:28 pm</time>
                    </a>

                                        
                </footer>

                <div class="comment-content tagdiv-type">
                    <p>Jefferson sisters: Mackenzie, sophomore setter at Morgan State, and Kialah, freshman OH at VCU. Played at Prosper HS in Prosper, TX</p>
                </div>

	            <div class="comment-meta" id="comment-69566">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-69566' data-commentid="69566" data-postid="35390" data-belowelement="comment-69566" data-respondelement="respond" data-replyto="Reply to Erin Kauffman" aria-label='Reply to Erin Kauffman'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-69567">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/4a00b25148f2f1eb90612ccbfa7f4b8b?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a00b25148f2f1eb90612ccbfa7f4b8b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>                    <cite>Rick</cite>

                    <a class="comment-link" href="#comment-69567">
                        <time pubdate="1635985756">November 3, 2021 at 7:29 pm</time>
                    </a>

                                        
                </footer>

                <div class="comment-content tagdiv-type">
                    <p>At Pitt, there’s junior setter Lexis Akeo. Her sister Kamalani is on the coaching staff as the Director of Operations, and was a former starting setter for the Panthers from 2015-18.</p>
                </div>

	            <div class="comment-meta" id="comment-69567">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-69567' data-commentid="69567" data-postid="35390" data-belowelement="comment-69567" data-respondelement="respond" data-replyto="Reply to Rick" aria-label='Reply to Rick'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-sisters-110321/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_655818711" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a53ff6e4ab" /></p><input type="hidden" id="ak_js" name="ak_js" value="111"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_618359507afe8_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_618359507afe8" >
<style>
.td-theme-wrap .td_uid_6_618359507afe8_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_618359507afe8_rand .block-title > *,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_618359507afe8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_618359507afe8_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_618359507afe8_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_618359507afe8_rand .td-post-category,
            .td-theme-wrap .td_uid_6_618359507afe8_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=3&bsa_pro_id=104&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/2021/10/VBSS-VB-Mag_300x300.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_8_618359507efd4_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_618359507efd4" >
<style>
.td-theme-wrap .td_uid_8_618359507efd4_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_618359507efd4 = new tdBlock();
block_td_uid_8_618359507efd4.id = "td_uid_8_618359507efd4";
block_td_uid_8_618359507efd4.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_618359507efd4_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_618359507efd4_rand","tdc_css_class_style":"td_uid_8_618359507efd4_rand_style"}';
block_td_uid_8_618359507efd4.td_column_number = "1";
block_td_uid_8_618359507efd4.block_type = "td_block_21";
block_td_uid_8_618359507efd4.post_count = "3";
block_td_uid_8_618359507efd4.found_posts = "16";
block_td_uid_8_618359507efd4.header_color = "#";
block_td_uid_8_618359507efd4.ajax_pagination_infinite_stop = "";
block_td_uid_8_618359507efd4.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_8_618359507efd4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_8_618359507efd4 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/hayley-bush-haley-bush-102921/" rel="bookmark" class="td-image-wrap" title="Hayley Bush, meet Haley Bush: We interview the Purdue setter and Drake hitter"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/bushes-150x150.jpeg"   alt="" title="Hayley Bush, meet Haley Bush: We interview the Purdue setter and Drake hitter" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/hayley-bush-haley-bush-102921/" rel="bookmark" title="Hayley Bush, meet Haley Bush: We interview the Purdue setter and Drake hitter">Hayley Bush, meet Haley Bush: We interview the Purdue setter and Drake hitter</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/emilyehman/">Emily Ehman</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T13:55:07+00:00" >October 29, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/hayley-bush-haley-bush-102921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    For the purpose of the interview, and to avoid confusion, there was Boiler Bush and Bulldog Bush as Hayley Bush, the setter for Purdue,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-recap-102921/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: WKU rolls on; BYU, USD, Colorado St., K-State win; surprises in Big Sky, Horizon"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/K-States-Kadye-Fernholz-powers-through-the-Texas-Tech-block-of-Brooke-Kanas-left-and-Kenna-Sauer-Molly-Kaiser-K-State-Athletics-150x150.jpeg"   alt="" title="NCAA volleyball: WKU rolls on; BYU, USD, Colorado St., K-State win; surprises in Big Sky, Horizon" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-recap-102921/" rel="bookmark" title="NCAA volleyball: WKU rolls on; BYU, USD, Colorado St., K-State win; surprises in Big Sky, Horizon">NCAA volleyball: WKU rolls on; BYU, USD, Colorado St., K-State win; surprises in Big...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:16:33+00:00" >October 29, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-recap-102921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    No. 18 Western Kentucky not only won its 14th match in a row by sweeping Old Dominion but also clinched a share of the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-friday-preview-102921/" rel="bookmark" class="td-image-wrap" title="13 ranked teams play Friday, key NCAA volleyball matches ahead in ASUN, MAC, OVC, SoCon"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/10/Western-Kentuckys-Lauren-Matthews-hits-against-the-ODU-block-of-Scherza-and-De-Jesus-WKU-photo-150x150.jpeg"   alt="" title="13 ranked teams play Friday, key NCAA volleyball matches ahead in ASUN, MAC, OVC, SoCon" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-friday-preview-102921/" rel="bookmark" title="13 ranked teams play Friday, key NCAA volleyball matches ahead in ASUN, MAC, OVC, SoCon">13 ranked teams play Friday, key NCAA volleyball matches ahead in ASUN, MAC, OVC,...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T07:21:45+00:00" >October 29, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-friday-preview-102921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Thirteen of the AVCA Poll&#039;s 25 teams play Friday in NCAA Division I women&#039;s volleyball, and the schedule includes two Pac-12 matches matching ranked...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   <a href="http://www.twitter.com/weberstatevb" target="_blank">@weberstatevb</a>: In volleyball parlance we call this "straight sets"
#WeAreWeber <a href="https://twitter.com/search?q=%23Invictus&src=hash" target="_blank">#Invictus</a> <a href="https://twitter.com/search?q=%23BigSkyVB&src=hash" target="_blank">#BigSkyVB</a> <a href="https://t.co/1AtnjtWDHW" target="_blank">https://t.co/1AtnjtWDHW</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FDT_Xb5XMAEysDE.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/FDT_Xb5XMAEysDE.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1456073540738830344" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1456073540738830344" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1456073540738830344" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1456073540738830344" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   <a href="http://www.twitter.com/HailStateVB" target="_blank">@HailStateVB</a>: Dawgs win again!

State sweeps Bama [25-15, 25-21, 25-19] to improve 18-5, 9-2 SEC 🧹

Waden - 11 KILLS, 2 BLK
Myrick - 9 KILLS, 16 DIGS 
Coulter - 15 ASST, 6 DIGS 
Dean - 20 ASST
Kemp - 3 KILLS
Walk - 5 KILLS, 3 BLK
Robinson - 9 KILLS, 3 BLK
Gunter - 15 DIGS

#HailState🐶 <a href="https://t.co/L36O2tdMMx" target="_blank">https://t.co/L36O2tdMMx</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                 
        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FDUBjgeVkAMHZdr.jpg" data-lightbox="@VBMagazine"><img src="https://pbs.twimg.com/media/FDUBjgeVkAMHZdr.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                                    <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1456073495197061122" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1456073495197061122" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1456073495197061122" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1456073495197061122" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   <a href="http://www.twitter.com/ACCVBTalk" target="_blank">@ACCVBTalk</a> <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> Please add it to the comments at the end of the story. Thanks.                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1456050642523463681" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1456050642523463681" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1456050642523463681" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1456050642523463681" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="35390">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18066818401292905" data-date="1635996184">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV1rUvPFSm0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/251576433_630602438099112_4421212813685686912_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LWpo2va4grQAX--kzu9&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5127dfbc138db6d756ccbabbc62c0b6c&#038;oe=6188058A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251576433_630602438099112_4421212813685686912_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LWpo2va4grQAX--kzu9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5127dfbc138db6d756ccbabbc62c0b6c&amp;oe=6188058A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251576433_630602438099112_4421212813685686912_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LWpo2va4grQAX--kzu9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5127dfbc138db6d756ccbabbc62c0b6c&amp;oe=6188058A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251576433_630602438099112_4421212813685686912_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LWpo2va4grQAX--kzu9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5127dfbc138db6d756ccbabbc62c0b6c&amp;oe=6188058A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251576433_630602438099112_4421212813685686912_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LWpo2va4grQAX--kzu9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5127dfbc138db6d756ccbabbc62c0b6c&amp;oe=6188058A&quot;}">
            <span class="sbi-screenreader">The sisterhood of @ncaavolleyball Division I volle</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The sisterhood of @ncaavolleyball Division I volleyball runs deep, reaches far and wide. Tap link in @vbmagazine bio for story. @lydiaa.grote @maringrote @uwvolleyball
@vbcoachsus @mke_volleyball
@berkleyak26 @ramblerswvb
@badgervb @sydneyhilley @hilley24 @uwrfvolleyball
@huskervb @kayleiakana @allybatenhorst @lexi.rodriquez__ @laurynstivrins 
@tcuvolleyball @packvball @colgate_vb @oregonvb @illinivball @baylorvball @purduevb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904429350154593" data-date="1635977594">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV1H3caPp21/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/251633167_259874269523503_329907244721612066_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yMp8Z661X84AX-3Ekc3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=28e097df0bc1db8be7f3e73578d81c12&#038;oe=618821D5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251633167_259874269523503_329907244721612066_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMp8Z661X84AX-3Ekc3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=28e097df0bc1db8be7f3e73578d81c12&amp;oe=618821D5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251633167_259874269523503_329907244721612066_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMp8Z661X84AX-3Ekc3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=28e097df0bc1db8be7f3e73578d81c12&amp;oe=618821D5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251633167_259874269523503_329907244721612066_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMp8Z661X84AX-3Ekc3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=28e097df0bc1db8be7f3e73578d81c12&amp;oe=618821D5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251633167_259874269523503_329907244721612066_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMp8Z661X84AX-3Ekc3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=28e097df0bc1db8be7f3e73578d81c12&amp;oe=618821D5&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast: “Raise Your Game” with high</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast: “Raise Your Game” with high-performance coach @alansteinjr. Tap link in @vbmagazine bio for feature.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946854287601178" data-date="1635951638">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV0WWpfMC77/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/251583108_587562939030751_2926479497801721352_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1xY-HHslQSAAX-8HkVO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d8fd6ee340ec8449220517476e567273&#038;oe=6189275D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/251583108_587562939030751_2926479497801721352_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1xY-HHslQSAAX-8HkVO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d8fd6ee340ec8449220517476e567273&amp;oe=6189275D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/251583108_587562939030751_2926479497801721352_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1xY-HHslQSAAX-8HkVO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d8fd6ee340ec8449220517476e567273&amp;oe=6189275D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/251583108_587562939030751_2926479497801721352_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1xY-HHslQSAAX-8HkVO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d8fd6ee340ec8449220517476e567273&amp;oe=6189275D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/251583108_587562939030751_2926479497801721352_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1xY-HHslQSAAX-8HkVO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d8fd6ee340ec8449220517476e567273&amp;oe=6189275D&quot;}">
            <span class="sbi-screenreader">We are less than 5 weeks away from the NCAA Divisi</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are less than 5 weeks away from the NCAA Division I Women&#039;s @NCAAVolleyball Championship! Hurry and get your seats TODAY to see who will be crowned a champion in December! 🏐🏆🏐🏆#NCAAVB

http://ow.ly/nqu050GF68e">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895409283321822" data-date="1635884159">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVyVpyWhK-s/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/253047386_974595943412811_5657703997368984240_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZwHE8PVOCoUAX_j9fSj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=06f0293f8b8052c57cdeb76e121ed235&#038;oe=6188EADF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/253047386_974595943412811_5657703997368984240_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZwHE8PVOCoUAX_j9fSj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=06f0293f8b8052c57cdeb76e121ed235&amp;oe=6188EADF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/253047386_974595943412811_5657703997368984240_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZwHE8PVOCoUAX_j9fSj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=06f0293f8b8052c57cdeb76e121ed235&amp;oe=6188EADF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/253047386_974595943412811_5657703997368984240_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZwHE8PVOCoUAX_j9fSj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=06f0293f8b8052c57cdeb76e121ed235&amp;oe=6188EADF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/253047386_974595943412811_5657703997368984240_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZwHE8PVOCoUAX_j9fSj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=06f0293f8b8052c57cdeb76e121ed235&amp;oe=6188EADF&quot;}">
            <span class="sbi-screenreader">“Silent Set” for @pennstatevball, @avcavolleyb</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Silent Set” for @pennstatevball, @avcavolleyball Poll, @ncaavolleyball RPI, Diversity awards, Monday’s results. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897605835374390" data-date="1635803682">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVv8J6cBzhX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/251207935_1072611256886448_8618928533319399229_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SUUgLYaAcoAAX99fTmb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=de2663b823832426ce52b581aa2fc70c&#038;oe=618777CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251207935_1072611256886448_8618928533319399229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SUUgLYaAcoAAX99fTmb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=de2663b823832426ce52b581aa2fc70c&amp;oe=618777CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251207935_1072611256886448_8618928533319399229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SUUgLYaAcoAAX99fTmb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=de2663b823832426ce52b581aa2fc70c&amp;oe=618777CC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251207935_1072611256886448_8618928533319399229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SUUgLYaAcoAAX99fTmb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=de2663b823832426ce52b581aa2fc70c&amp;oe=618777CC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251207935_1072611256886448_8618928533319399229_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SUUgLYaAcoAAX99fTmb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=de2663b823832426ce52b581aa2fc70c&amp;oe=618777CC&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Linda Hampton-Keith joins the panel for this week’s @ncaavolleyball talk after more upsets. Tap link in @vbmagazine bio for story. @emilyehman @leefeinswog @limavb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935299163704090" data-date="1635783760">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVvWKCpPGt7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/251046676_1543762622664788_9034143095439157612_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ChWsy4xSq1UAX8b61Py&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ad52d3fec9ea591b663fb32a11146e11&#038;oe=61878D6A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251046676_1543762622664788_9034143095439157612_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ChWsy4xSq1UAX8b61Py&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ad52d3fec9ea591b663fb32a11146e11&amp;oe=61878D6A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251046676_1543762622664788_9034143095439157612_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ChWsy4xSq1UAX8b61Py&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ad52d3fec9ea591b663fb32a11146e11&amp;oe=61878D6A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251046676_1543762622664788_9034143095439157612_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ChWsy4xSq1UAX8b61Py&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ad52d3fec9ea591b663fb32a11146e11&amp;oe=61878D6A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/251046676_1543762622664788_9034143095439157612_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ChWsy4xSq1UAX8b61Py&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ad52d3fec9ea591b663fb32a11146e11&amp;oe=61878D6A&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball : @uclawomensvb thumps @uwvolleyba</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball : @uclawomensvb thumps @uwvolleyball to take over @pac12conference lead, @purduevb knocks off @badgervb. Tap link in @vbmagazine for story. 📸: Jay LaPrete">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947220056549163" data-date="1635697036">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVswvpuvoFM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/250796634_300098885072726_6921984387460651735_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hdMCiUzH9HIAX8aMAjy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=82b9c36c0240888a8f10e85073802392&#038;oe=61884FCE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250796634_300098885072726_6921984387460651735_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hdMCiUzH9HIAX8aMAjy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=82b9c36c0240888a8f10e85073802392&amp;oe=61884FCE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250796634_300098885072726_6921984387460651735_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hdMCiUzH9HIAX8aMAjy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=82b9c36c0240888a8f10e85073802392&amp;oe=61884FCE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250796634_300098885072726_6921984387460651735_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hdMCiUzH9HIAX8aMAjy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=82b9c36c0240888a8f10e85073802392&amp;oe=61884FCE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250796634_300098885072726_6921984387460651735_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hdMCiUzH9HIAX8aMAjy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=82b9c36c0240888a8f10e85073802392&amp;oe=61884FCE&quot;}">
            <span class="sbi-screenreader">It’s ON. TODAY. 4:00 PM PDT. No. 8 @uwvolleyball</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s ON. TODAY. 4:00 PM PDT. No. 8 @uwvolleyball at No. 16 @uclawomensvb on @espn (ESPNU). Not teams come in with identical 9-2 @pac12conference and 16-3 overall records!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930425906828300" data-date="1635694295">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVsrhAxp-1i/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/250389116_1027344884477646_7827221939488083617_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BQnqJCmgUjYAX8B0lY-&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=080baa1c8b18d25084132a41b670be5e&#038;oe=61891311" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250389116_1027344884477646_7827221939488083617_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BQnqJCmgUjYAX8B0lY-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=080baa1c8b18d25084132a41b670be5e&amp;oe=61891311&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250389116_1027344884477646_7827221939488083617_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BQnqJCmgUjYAX8B0lY-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=080baa1c8b18d25084132a41b670be5e&amp;oe=61891311&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250389116_1027344884477646_7827221939488083617_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BQnqJCmgUjYAX8B0lY-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=080baa1c8b18d25084132a41b670be5e&amp;oe=61891311&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250389116_1027344884477646_7827221939488083617_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BQnqJCmgUjYAX8B0lY-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=080baa1c8b18d25084132a41b670be5e&amp;oe=61891311&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: @b1gvolleyball upsets for @illini</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: @b1gvolleyball upsets for @illinivball, @gophervball; big wins for @gocamelsvb, @psuviksvb, @omahavb, @cbuvolleyball. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881259066534044" data-date="1635610387">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVqLeWKPWdL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/249724446_726322314992753_1112540350296142061_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oJCOqRzI-hoAX-sXRwA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=e9394822493cc683a612fff1d7b9af09&#038;oe=6188CF5E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249724446_726322314992753_1112540350296142061_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJCOqRzI-hoAX-sXRwA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e9394822493cc683a612fff1d7b9af09&amp;oe=6188CF5E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249724446_726322314992753_1112540350296142061_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJCOqRzI-hoAX-sXRwA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e9394822493cc683a612fff1d7b9af09&amp;oe=6188CF5E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249724446_726322314992753_1112540350296142061_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJCOqRzI-hoAX-sXRwA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e9394822493cc683a612fff1d7b9af09&amp;oe=6188CF5E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249724446_726322314992753_1112540350296142061_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJCOqRzI-hoAX-sXRwA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e9394822493cc683a612fff1d7b9af09&amp;oe=6188CF5E&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: More @pac12conference unpredictab</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: More @pac12conference unpredictability, @iowavolleyball wins, @wku_volleyball clinches, @creightonvb forces Big East tie, @umbcvolleyball wins AE. Tap link in @vbmagazine bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17961644179500828" data-date="1635571146">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVpAoOuLPfl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/249288930_426063959059886_1333595299876026451_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yuXJ8kA4YN8AX_N6cW2&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=8dc3e6cd375c0b5a9ac0487dc8f700b2&#038;oe=61887670" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249288930_426063959059886_1333595299876026451_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yuXJ8kA4YN8AX_N6cW2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8dc3e6cd375c0b5a9ac0487dc8f700b2&amp;oe=61887670&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249288930_426063959059886_1333595299876026451_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yuXJ8kA4YN8AX_N6cW2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8dc3e6cd375c0b5a9ac0487dc8f700b2&amp;oe=61887670&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249288930_426063959059886_1333595299876026451_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yuXJ8kA4YN8AX_N6cW2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8dc3e6cd375c0b5a9ac0487dc8f700b2&amp;oe=61887670&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249288930_426063959059886_1333595299876026451_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yuXJ8kA4YN8AX_N6cW2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8dc3e6cd375c0b5a9ac0487dc8f700b2&amp;oe=61887670&quot;}">
            <span class="sbi-screenreader">Beach Bytes: @beachvolleyballworld FIVB Itapema co</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beach Bytes: @beachvolleyballworld FIVB Itapema country quota, 66th @lagunaopen, @juliusthole, engagement, granola. Tap link in @vbmagazine for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895238055417359" data-date="1635544291">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVoNZ-5h2_k/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/249386624_592012651857120_2601910402429183757_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5UoBQ5FEb6EAX-gh8bW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d1f73e378b10b7c8d9deabf60302565b&#038;oe=6189307F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249386624_592012651857120_2601910402429183757_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5UoBQ5FEb6EAX-gh8bW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f73e378b10b7c8d9deabf60302565b&amp;oe=6189307F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249386624_592012651857120_2601910402429183757_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5UoBQ5FEb6EAX-gh8bW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f73e378b10b7c8d9deabf60302565b&amp;oe=6189307F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249386624_592012651857120_2601910402429183757_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5UoBQ5FEb6EAX-gh8bW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f73e378b10b7c8d9deabf60302565b&amp;oe=6189307F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/249386624_592012651857120_2601910402429183757_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5UoBQ5FEb6EAX-gh8bW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f73e378b10b7c8d9deabf60302565b&amp;oe=6189307F&quot;}">
            <span class="sbi-screenreader">@hayleybushh, meet @haybush18: We interview the @p</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@hayleybushh, meet @haybush18: We interview the @purduevb setter and @drakevolleyball hitter. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17993644234377458" data-date="1635517149">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVnZo15J9qH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/250157942_1038289906714513_8435326520771633731_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=04AjDrxl8hwAX83stqY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a2a07f1d2ed650cf6a43e477da91df82&#038;oe=61882E90" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250157942_1038289906714513_8435326520771633731_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=04AjDrxl8hwAX83stqY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a2a07f1d2ed650cf6a43e477da91df82&amp;oe=61882E90&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250157942_1038289906714513_8435326520771633731_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=04AjDrxl8hwAX83stqY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a2a07f1d2ed650cf6a43e477da91df82&amp;oe=61882E90&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250157942_1038289906714513_8435326520771633731_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=04AjDrxl8hwAX83stqY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a2a07f1d2ed650cf6a43e477da91df82&amp;oe=61882E90&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/250157942_1038289906714513_8435326520771633731_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=04AjDrxl8hwAX83stqY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a2a07f1d2ed650cf6a43e477da91df82&amp;oe=61882E90&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: 13 ranked teams play Friday, key </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: 13 ranked teams play Friday, key NCAA volleyball matches ahead in @asunsports, @macsports, @ovcsports, @southernconference. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;18066818401292905&quot;:{&quot;id&quot;:&quot;251576433_630602438099112_4421212813685686912_n&quot;,&quot;ratio&quot;:&quot;1.44&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17904429350154593&quot;:{&quot;id&quot;:&quot;251633167_259874269523503_329907244721612066_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17946854287601178&quot;:{&quot;id&quot;:&quot;251583108_587562939030751_2926479497801721352_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895409283321822&quot;:{&quot;id&quot;:&quot;253047386_974595943412811_5657703997368984240_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17897605835374390&quot;:{&quot;id&quot;:&quot;251207935_1072611256886448_8618928533319399229_n&quot;,&quot;ratio&quot;:&quot;1.61&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935299163704090&quot;:{&quot;id&quot;:&quot;251046676_1543762622664788_9034143095439157612_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17947220056549163&quot;:{&quot;id&quot;:&quot;250796634_300098885072726_6921984387460651735_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17930425906828300&quot;:{&quot;id&quot;:&quot;250389116_1027344884477646_7827221939488083617_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17881259066534044&quot;:{&quot;id&quot;:&quot;249724446_726322314992753_1112540350296142061_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961644179500828&quot;:{&quot;id&quot;:&quot;249288930_426063959059886_1333595299876026451_n&quot;,&quot;ratio&quot;:&quot;1.48&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895238055417359&quot;:{&quot;id&quot;:&quot;249386624_592012651857120_2601910402429183757_n&quot;,&quot;ratio&quot;:&quot;1.63&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17993644234377458&quot;:{&quot;id&quot;:&quot;250157942_1038289906714513_8435326520771633731_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61835950912d2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.3' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"7fdc9c37e4","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"df6ee7c20a","tminusnow":"{\"now\":\"11\\\/3\\\/2021 22:53:52\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=15407755391' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.3' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>