<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/off-the-wall-051220/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall | Volleyballmag.com" />
<meta property="og:description" content="So many of us have been on lockdown for nearly two months, not only losing our skills and touch but are reaching the brink of volleyball insanity (this describes me far too well for my own liking). Keeping that in mind, I found this Fitness article from November 1993, long before we acquired Volleyball Magazine &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/off-the-wall-051220/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="USA Volleyball" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="USA Women&#039;s National Team" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Wuhan" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="WHO" />
<meta property="article:tag" content="Quarantine" />
<meta property="article:tag" content="Social Distancing" />
<meta property="article:tag" content="virus" />
<meta property="article:tag" content="flatten the curve" />
<meta property="article:tag" content="self-quarantine" />
<meta property="article:tag" content="World Health Organization" />
<meta property="article:tag" content="CDC" />
<meta property="article:tag" content="infectious disease" />
<meta property="article:tag" content="flu" />
<meta property="article:tag" content="vaccine" />
<meta property="article:tag" content="ventilators" />
<meta property="article:tag" content="toilet paper" />
<meta property="article:tag" content="water" />
<meta property="article:tag" content="TP" />
<meta property="article:tag" content="testing" />
<meta property="article:tag" content="masks" />
<meta property="article:tag" content="n95 masks" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="health care" />
<meta property="article:tag" content="economic relief package" />
<meta property="article:tag" content="stimulus" />
<meta property="article:tag" content="state of emergency" />
<meta property="article:tag" content="conspiracy theory" />
<meta property="article:tag" content="epidemic" />
<meta property="article:tag" content="face masks" />
<meta property="article:tag" content="surgical masks" />
<meta property="article:tag" content="tips" />
<meta property="article:tag" content="drills" />
<meta property="article:tag" content="off the wall" />
<meta property="article:tag" content="wall" />
<meta property="article:tag" content="Yoko Zetterlund" />
<meta property="article:tag" content="instruction" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-05-20T09:00:14+00:00" />
<meta property="article:modified_time" content="2020-05-20T14:24:33+00:00" />
<meta property="og:updated_time" content="2020-05-20T14:24:33+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta property="og:image:width" content="525" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="So many of us have been on lockdown for nearly two months, not only losing our skills and touch but are reaching the brink of volleyball insanity (this describes me far too well for my own liking). Keeping that in mind, I found this Fitness article from November 1993, long before we acquired Volleyball Magazine [&hellip;]" />
<meta name="twitter:title" content="From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/off-the-wall-051220/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg","width":525,"height":701},{"@type":"WebPage","@id":"https://volleyballmag.com/off-the-wall-051220/#webpage","url":"https://volleyballmag.com/off-the-wall-051220/","inLanguage":"en-US","name":"From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/off-the-wall-051220/#primaryimage"},"datePublished":"2020-05-20T09:00:14+00:00","dateModified":"2020-05-20T14:24:33+00:00"},{"@type":"Article","@id":"https://volleyballmag.com/off-the-wall-051220/#article","isPartOf":{"@id":"https://volleyballmag.com/off-the-wall-051220/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517"},"headline":"From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall","datePublished":"2020-05-20T09:00:14+00:00","dateModified":"2020-05-20T14:24:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/off-the-wall-051220/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/off-the-wall-051220/#primaryimage"},"keywords":"Volleyball,USA Volleyball,indoor volleyball,Italy,China,USA Women's National Team,travel,coronavirus,Wuhan,covid-19,WHO,Quarantine,Social Distancing,virus,flatten the curve,self-quarantine,World Health Organization,CDC,infectious disease,flu,vaccine,ventilators,toilet paper,water,TP,testing,masks,n95 masks,pandemic,health care,economic relief package,stimulus,state of emergency,conspiracy theory,epidemic,face masks,surgical masks,tips,drills,off the wall,wall,Yoko Zetterlund,instruction","articleSection":"Featured"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517","name":"Ed Chan","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&d=mm&r=g","caption":"Ed Chan"},"description":"Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall Comments Feed" href="https://volleyballmag.com/off-the-wall-051220/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20191204-222023' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=28110' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"717c14c3ad","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"717c14c3ad","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28110 single-format-standard off-the-wall-051220 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="https://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ec5c785920ce_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ec5c785920ce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ec5c785920ce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=74&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1579216009-Bison728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28110" class="post-28110 post type-post status-publish format-standard has-post-thumbnail category-featured tag-volleyball tag-usa-volleyball tag-indoor-volleyball tag-italy tag-china tag-usa-womens-national-team tag-travel tag-coronavirus tag-wuhan tag-covid-19 tag-who tag-quarantine tag-social-distancing tag-virus tag-flatten-the-curve tag-self-quarantine tag-world-health-organization tag-cdc tag-infectious-disease tag-flu tag-vaccine tag-ventilators tag-toilet-paper tag-water tag-tp tag-testing tag-masks tag-n95-masks tag-pandemic tag-health-care tag-economic-relief-package tag-stimulus tag-state-of-emergency tag-conspiracy-theory tag-epidemic tag-face-masks tag-surgical-masks tag-tips tag-drills tag-off-the-wall tag-wall tag-yoko-zetterlund tag-instruction" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T04:00:14+00:00" >May 20, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/off-the-wall-051220/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28110">110</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall&url=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/off-the-wall-051220/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg&description=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall %0A%0A https://volleyballmag.com/off-the-wall-051220/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" data-caption="USA setter Yoko Zetterlund demonstrates three wall drills (all photos by Robert Beck)"><img width="525" height="701" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg 525w, https://volleyballmag.com/wp-content/uploads/2020/04/Cover-225x300.jpg 225w, https://volleyballmag.com/wp-content/uploads/2020/04/Cover-315x420.jpg 315w" sizes="(max-width: 525px) 100vw, 525px" alt="" title="Cover"/></a><figcaption class="wp-caption-text">USA setter Yoko Zetterlund demonstrates three wall drills (all photos by Robert Beck)</figcaption></figure></div>
            <!-- content --><p><em>So many of us have been on lockdown for nearly two months, not only losing our skills and touch but are reaching the brink of volleyball insanity (this describes me far too well for my own liking).<br />
</em><i>Keeping that in mind, I found this Fitness article from November 1993, long before we acquired Volleyball Magazine and turned it into VolleyballMag.com.<br />
The story (author unknown) includes three drills that can be performed with only a ball and a wall. Enjoy, stay safe, and please maintain your social distancing!</i></p>
<p><strong>Forearm Pass (Bump) or Overhead pass (set) to yourself:</strong></p>
<p><img class="alignnone size-medium wp-image-28119" src="https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall1-1-208x300.jpg" alt="" width="208" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall1-1-208x300.jpg 208w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall1-1.jpg 215w" sizes="(max-width: 208px) 100vw, 208px" /></p>
<p>Make a goal of &#8220;X&#8221; repetitions in a row. Limit the floor area you work in so you&#8217;re not allowed to chase the ball around the room or court. You can do X number of each pass (10 bumps, then 10 sets), then alternate bumps and sets as USA setter Yoko Zetterlund demonstrates here.</p>
<p>Make up any combination of passes you think of: three low bumps plus one high one; four low bumps plus one set, etc.</p>
<p><img class="alignnone size-medium wp-image-28120" src="https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-179x300.jpg" alt="" width="179" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-179x300.jpg 179w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-768x1290.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-610x1024.jpg 610w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-696x1169.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2-250x420.jpg 250w, https://volleyballmag.com/wp-content/uploads/2020/04/OffTheWall2.jpg 900w" sizes="(max-width: 179px) 100vw, 179px" /></p>
<p>Debbie Green, the starting setter for the USA women&#8217;s team that won a silver medal at the 1984 Olympics, presents a variation of this drill at her setting clinics, and it can be as difficult as you care to make it. She calls it her &#8220;Baby Set Drill.&#8221;</p>
<p>Set the ball over your forehead so the ball clears your hands by only about six inches maximum. Mostly just flex your wrists to cushion the ball and flick it back out again, keeping your elbows fairly fixed. Then, as you continue to set the ball, drop down to a kneeling position, and get back up again. Once you&#8217;ve mastered that, you can drop to a sitting position on the floor and get back up again. Then you can progress all the way to lying down on your back and getting back up without dropping the ball.</p>
<p><img class="alignnone size-full wp-image-28123" src="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1a-1.jpg" alt="" width="696" height="336" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1a-1.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1a-1-300x145.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p><img class="alignnone size-large wp-image-28122" src="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-1024x506.jpg" alt="" width="696" height="344" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-1024x506.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-300x148.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-768x380.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-324x160.jpg 324w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-696x344.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-1068x528.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence1b-849x420.jpg 849w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p><strong>Slam Drill<br />
</strong>This is a good drill if you don&#8217;t have a wall to pass against but you do have some space on a firm surface (see sequence above, left to right). Slam the ball down hard enough for it to bounce over your head so you can set or pass to a target either along a net, if you&#8217;re on a volleyball court, or to some target (such as into a trash can, over a rope or into a basketball hoop. If you have access to a basketball backboard (even without a hoop), you can slam the ball down and pass or set it off the rebound to a spot on the backboard or into the hoop. Since the hoop is 10 feet off the ground, sets that loop just over and into the hoop are good second-tempo sets (&#8220;2&#8221; sets) for a women&#8217;s net, and about right for first-tempo quick sets for a good men&#8217;s AA or collegiate team. If you shoot from about 10 feet away, it becomes a &#8220;31&#8221; set.</p>
<p>You can vary this drill by settting high balls from the top of the key that reach a peak and drop straight down into the hoop. This is the classic high outside set, which is the most difficult set to perform consistently.</p>
<p>You can also slam the ball down with your back to the backboard to practice setting back sets, especially &#8220;2&#8217;s.&#8221; Do not turn around too soon to see the results of a short because the twisting motion of your follow-through will cause the set to drift. Your goal should be to hear the ball bounce off the rim,or hang a bell on the net in case you get a lot of swishes. For &#8220;5&#8221; sets (medium high to the right side), stand just inside the free-throw line, set the ball to clear the rim by several feet and drop straight into the hoop. For high sets, you should hold your outstretched arms for a count of &#8220;one thousand one&#8221; before you drop your hands. This ensures an accurate path so the balls don&#8217;t drift off-target; then you can turn to &#8220;cover your hitter&#8221; and see the result of your set.</p>
<p><img class="alignnone size-full wp-image-28124" src="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence2collage.jpg" alt="" width="330" height="287" srcset="https://volleyballmag.com/wp-content/uploads/2020/04/Sequence2collage.jpg 330w, https://volleyballmag.com/wp-content/uploads/2020/04/Sequence2collage-300x261.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></p>
<p><strong>Bump or set against a wall<br />
</strong>Pick a target spot on the wall, and try to hit that spot consistently for X repetitions (see sequence at left). Vary the height of the spot and the tempo of the pass. A low, fast pass may be preferred for a quick option off a free-ball play, whereas a high, loopy pass may be better for serve-receive plays and transition from defense. Vary your distance from the wall so you can pass or set the ball faster and farther without having the rebound go over your head.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/usa-volleyball/">USA Volleyball</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/italy/">Italy</a></li><li><a href="https://volleyballmag.com/tag/china/">China</a></li><li><a href="https://volleyballmag.com/tag/usa-womens-national-team/">USA Women's National Team</a></li><li><a href="https://volleyballmag.com/tag/travel/">travel</a></li><li><a href="https://volleyballmag.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://volleyballmag.com/tag/wuhan/">Wuhan</a></li><li><a href="https://volleyballmag.com/tag/covid-19/">covid-19</a></li><li><a href="https://volleyballmag.com/tag/who/">WHO</a></li><li><a href="https://volleyballmag.com/tag/quarantine/">Quarantine</a></li><li><a href="https://volleyballmag.com/tag/social-distancing/">Social Distancing</a></li><li><a href="https://volleyballmag.com/tag/virus/">virus</a></li><li><a href="https://volleyballmag.com/tag/flatten-the-curve/">flatten the curve</a></li><li><a href="https://volleyballmag.com/tag/self-quarantine/">self-quarantine</a></li><li><a href="https://volleyballmag.com/tag/world-health-organization/">World Health Organization</a></li><li><a href="https://volleyballmag.com/tag/cdc/">CDC</a></li><li><a href="https://volleyballmag.com/tag/infectious-disease/">infectious disease</a></li><li><a href="https://volleyballmag.com/tag/flu/">flu</a></li><li><a href="https://volleyballmag.com/tag/vaccine/">vaccine</a></li><li><a href="https://volleyballmag.com/tag/ventilators/">ventilators</a></li><li><a href="https://volleyballmag.com/tag/toilet-paper/">toilet paper</a></li><li><a href="https://volleyballmag.com/tag/water/">water</a></li><li><a href="https://volleyballmag.com/tag/tp/">TP</a></li><li><a href="https://volleyballmag.com/tag/testing/">testing</a></li><li><a href="https://volleyballmag.com/tag/masks/">masks</a></li><li><a href="https://volleyballmag.com/tag/n95-masks/">n95 masks</a></li><li><a href="https://volleyballmag.com/tag/pandemic/">pandemic</a></li><li><a href="https://volleyballmag.com/tag/health-care/">health care</a></li><li><a href="https://volleyballmag.com/tag/economic-relief-package/">economic relief package</a></li><li><a href="https://volleyballmag.com/tag/stimulus/">stimulus</a></li><li><a href="https://volleyballmag.com/tag/state-of-emergency/">state of emergency</a></li><li><a href="https://volleyballmag.com/tag/conspiracy-theory/">conspiracy theory</a></li><li><a href="https://volleyballmag.com/tag/epidemic/">epidemic</a></li><li><a href="https://volleyballmag.com/tag/face-masks/">face masks</a></li><li><a href="https://volleyballmag.com/tag/surgical-masks/">surgical masks</a></li><li><a href="https://volleyballmag.com/tag/tips/">tips</a></li><li><a href="https://volleyballmag.com/tag/drills/">drills</a></li><li><a href="https://volleyballmag.com/tag/off-the-wall/">off the wall</a></li><li><a href="https://volleyballmag.com/tag/wall/">wall</a></li><li><a href="https://volleyballmag.com/tag/yoko-zetterlund/">Yoko Zetterlund</a></li><li><a href="https://volleyballmag.com/tag/instruction/">instruction</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/off-the-wall-051220/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall&url=https%3A%2F%2Fvolleyballmag.com%2Foff-the-wall-051220%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/off-the-wall-051220/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg&description=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=From+Volleyball+magazine+1993%3A+Setting%2C+ballhandling+drills+you+can+do+against+a+wall %0A%0A https://volleyballmag.com/off-the-wall-051220/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been involved in the sport for nearly 40 years as a photographer, facility owner, official, coach, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2020-05-20T04:00:14+00:00"><meta itemprop="dateModified" content="2020-05-20T09:24:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/off-the-wall-051220/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="From Volleyball magazine 1993: Setting, ballhandling drills you can do against a wall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/04/Cover.jpg"><meta itemprop="width" content="525"><meta itemprop="height" content="701"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ec5c785a53d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ec5c785a53d4" ><script>var block_td_uid_3_5ec5c785a53d4 = new tdBlock();
block_td_uid_3_5ec5c785a53d4.id = "td_uid_3_5ec5c785a53d4";
block_td_uid_3_5ec5c785a53d4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ec5c785a53d4_rand","td_column_number":3,"live_filter_cur_post_id":28110,"live_filter_cur_post_author":"100006","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ec5c785a53d4_rand","tdc_css_class_style":"td_uid_3_5ec5c785a53d4_rand_style"}';
block_td_uid_3_5ec5c785a53d4.td_column_number = "3";
block_td_uid_3_5ec5c785a53d4.block_type = "td_block_related_posts";
block_td_uid_3_5ec5c785a53d4.post_count = "3";
block_td_uid_3_5ec5c785a53d4.found_posts = "321";
block_td_uid_3_5ec5c785a53d4.header_color = "";
block_td_uid_3_5ec5c785a53d4.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ec5c785a53d4.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_3_5ec5c785a53d4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ec5c785aa0ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ec5c785a53d4" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ec5c785aa0f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ec5c785a53d4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ec5c785a53d4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-052020/" rel="bookmark" class="td-image-wrap" title="SANDCAST: A 17-year-old made BounceBeach the most viral beach volleyball account"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/05/Bounce-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2020/05/Bounce-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/05/Bounce-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="BounceBeach" title="SANDCAST: A 17-year-old made BounceBeach the most viral beach volleyball account" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-052020/" rel="bookmark" title="SANDCAST: A 17-year-old made BounceBeach the most viral beach volleyball account">SANDCAST: A 17-year-old made BounceBeach the most viral beach volleyball account</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/arizona-volleyball-rubio-051920/" rel="bookmark" class="td-image-wrap" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/05/IMG_1686-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/05/IMG_1686-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2020/05/IMG_1686-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Arizona volleyball Rubio 5/19/2020-Dave Rubio-Arizona volleyball" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/arizona-volleyball-rubio-051920/" rel="bookmark" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio">Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ec5c785a53d4" data-td_block_id="td_uid_3_5ec5c785a53d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ec5c785a53d4" data-td_block_id="td_uid_3_5ec5c785a53d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/off-the-wall-051220/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_995512600" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e42185fb0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5ec5c785adc6a_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5ec5c785adc6a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5ec5c785adc6a_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5ec5c785adc6a_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,096</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">19,670</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">38,701</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5ec5c785ae785_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ec5c785ae785" >
<style>
.td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5ec5c785ae785_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5ec5c785ae785_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5ec5c785ae785_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href="https://volleyballmag.com/category/concussions/"
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href="https://volleyballmag.com/category/concussions/">Read the articles.</a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5ec5c785b8380_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5ec5c785b8380" >
<style>
.td-theme-wrap .td_uid_9_5ec5c785b8380_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5ec5c785b8380 = new tdBlock();
block_td_uid_9_5ec5c785b8380.id = "td_uid_9_5ec5c785b8380";
block_td_uid_9_5ec5c785b8380.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5ec5c785b8380_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ec5c785b8380_rand","tdc_css_class_style":"td_uid_9_5ec5c785b8380_rand_style"}';
block_td_uid_9_5ec5c785b8380.td_column_number = "1";
block_td_uid_9_5ec5c785b8380.block_type = "td_block_21";
block_td_uid_9_5ec5c785b8380.post_count = "3";
block_td_uid_9_5ec5c785b8380.found_posts = "11";
block_td_uid_9_5ec5c785b8380.header_color = "#";
block_td_uid_9_5ec5c785b8380.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ec5c785b8380.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_9_5ec5c785b8380);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5ec5c785b8380 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/van-winden-fsu-051520/" rel="bookmark" class="td-image-wrap" title="Torrey Van Winden transfers to Florida State for final beach season"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/02/SeminoleBeachBash-139798-150x150.jpg"   alt="Van Winden FSU 5/15/2020-NCAA beach volleyball 2/23/2020-Cal Poly beach volleyball-Torrey Van Winden" title="Torrey Van Winden transfers to Florida State for final beach season" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/van-winden-fsu-051520/" rel="bookmark" title="Torrey Van Winden transfers to Florida State for final beach season">Torrey Van Winden transfers to Florida State for final beach season</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T09:29:18+00:00" >May 15, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/van-winden-fsu-051520/#comments">1</a></div>                </div>

                <div class="td-excerpt">
                    Given the magnitude of deciding where her next step in life would be, it was a surprisingly easy one for Torrey Van Winden.

She had...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/watten-on-passing-051720/" rel="bookmark" class="td-image-wrap" title="USA&#8217;s Watten on passing: Understanding the benefits of the split step"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/05/Dustin-in-Poland-2020-150x150.jpeg"   alt="Dustin Watten 5/17/2020-split step" title="USA&#8217;s Watten on passing: Understanding the benefits of the split step" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/watten-on-passing-051720/" rel="bookmark" title="USA&#8217;s Watten on passing: Understanding the benefits of the split step">USA&#8217;s Watten on passing: Understanding the benefits of the split step</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/dustinwatten/">Dustin Watten</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T10:03:05+00:00" >May 17, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/watten-on-passing-051720/#comments">1</a></div>                </div>

                <div class="td-excerpt">
                    USA men’s national-team libero Dustin Watten wants to share what he’s learned as an athlete, how he’s inspired and what he’s overcome to get...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/arizona-volleyball-rubio-051920/" rel="bookmark" class="td-image-wrap" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/05/IMG_1686-150x150.jpeg"   alt="Arizona volleyball Rubio 5/19/2020-Dave Rubio-Arizona volleyball" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/arizona-volleyball-rubio-051920/" rel="bookmark" title="Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave Rubio">Dancing, old cars, surfing all part of the mix for Arizona volleyball coach Dave...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T09:48:48+00:00" >May 19, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/arizona-volleyball-rubio-051920/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    If you’ve ever visited with the likable and laid-back Arizona coach Dave Rubio, you know he’s a think-outside-the-box kind of guy.

But the pandemic shed...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    A 17-year-old is leading the viral volleyball way. Hear his story on this week's SANDCAST: Beach Volleyball with… <a href="https://t.co/P1u0Ql0Nzr" target="_blank">https://t.co/P1u0Ql0Nzr</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1263204065355464708" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1263204065355464708" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1263204065355464708" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1263204065355464708" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/usavolleyball" target="_blank">@usavolleyball</a>: We are proud and excited to announce the USA Volleyball Hall of Fame class of 2020! <a href="https://twitter.com/search?q=%23USAVHOF&src=hash" target="_blank">#USAVHOF</a> 🤩👏

Please join us for the…                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1263201889270804481" target="_blank"> -
                                3 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1263201889270804481" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1263201889270804481" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1263201889270804481" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    From our Volleyball Magazine archives from 1993: setting, ballhandling drills you can do against a wall, featuring… <a href="https://t.co/z2feCZkjan" target="_blank">https://t.co/z2feCZkjan</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1263114434408411136" target="_blank"> -
                                9 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1263114434408411136" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1263114434408411136" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1263114434408411136" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865697402830765" data-date="1589985795">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAadeJ3ASeo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97947336_261179948363415_2387153826818953606_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kXEt-wI0lmIAX_pYKIn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8323f5a3bbc63ad3609de2541707923f&#038;oe=5EEB094F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97947336_261179948363415_2387153826818953606_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kXEt-wI0lmIAX_pYKIn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8323f5a3bbc63ad3609de2541707923f&amp;oe=5EEB094F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAadeJ3ASeo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAadeJ3ASeo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97947336_261179948363415_2387153826818953606_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kXEt-wI0lmIAX_pYKIn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8323f5a3bbc63ad3609de2541707923f&amp;oe=5EEB094F&quot;}">
            <span class="sbi-screenreader">Dancing, classic cars, surfing all part of the mix</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dancing, classic cars, surfing all part of the mix for @arizonavolleyball coach @rubio9677 as he prepares for 2020 @ncaavolleyball : hit the bio link for more!
.
.
#arizona #volleyball #wildcats #ua #surfing #ballroom #dancing  #ncaavolleyball #collegevolleyball #volleyballmag #vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18101504299177988" data-date="1589978017">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAaOosVA0Jl/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97363830_145800583761946_9209630953753294853_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CXXBM_cXGY0AX9Yn2Yt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cd667ad39b1c1f8b4a8ee65fd29f72e9&#038;oe=5EEBD85E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97363830_145800583761946_9209630953753294853_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CXXBM_cXGY0AX9Yn2Yt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cd667ad39b1c1f8b4a8ee65fd29f72e9&amp;oe=5EEBD85E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAaOosVA0Jl\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAaOosVA0Jl\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAaOosVA0Jl\/media?size=l&quot;}">
            <span class="sbi-screenreader">@usavolleyball @usavmnt and @byuvolleyball legend </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@usavolleyball @usavmnt and @byuvolleyball legend OH #TaylorSander on his family playing #volleyball with the recently “loosened” #COVID #coronavirus restrictions. His answer was, “Both.” Click or tap into the @viralvolleypodcast now available (link in Viral Volley’s bio) or type the following URLs: YouTube: https://youtu.be/2mBYWjy6j-U
iTunes: https://apple.co/2LHu1CT
Spotify: https://spoti.fi/2ZmTSIE
Podbean: https://bit.ly/2XgsWYa •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @womens_volleyball @volleyballislife @_rachelsander @kiwikera @stevenleesander @brendensander #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907675472451647" data-date="1589946588">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAZSsIbgzXS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97379153_111630160382497_7057484083386158306_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hw1PM3dLHS8AX-d0CA4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2640af9e9edb5a5be0ffdd4b70140e1a&#038;oe=5EE981A0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97379153_111630160382497_7057484083386158306_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hw1PM3dLHS8AX-d0CA4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2640af9e9edb5a5be0ffdd4b70140e1a&amp;oe=5EE981A0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZSsIbgzXS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZSsIbgzXS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZSsIbgzXS\/media?size=l&quot;}">
            <span class="sbi-screenreader">Guess who’s coming on the @viralvolleypodcast? C</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Guess who’s coming on the @viralvolleypodcast? Clues: @usavmnt | @usavolleyball, @byuvolleyball. 2014 @avcavolleyball Player of the Year. Taylor Sander on the podcast and Vodcast. Episode drops tomorrow. Stay tuned link in @viralvolleypodcast profile)... •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @womens_volleyball @volleyballislife @kiwikera @_rachelsander @brendensander @mja5041 @jjendryk21 @davidmsmith15 @benpatch13 @volleyballworld @volleyballnationsleague #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls @adidasvolleyball #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888989330527149" data-date="1589902292">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAX-M9zgaBS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/98475554_680975239134934_6959912028027729862_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kdG-6f-I4zIAX_J3zqz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=885f15928679fdc87b102248d1bf4391&#038;oe=5EEA486A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98475554_680975239134934_6959912028027729862_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kdG-6f-I4zIAX_J3zqz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=885f15928679fdc87b102248d1bf4391&amp;oe=5EEA486A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAX-M9zgaBS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAX-M9zgaBS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98475554_680975239134934_6959912028027729862_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kdG-6f-I4zIAX_J3zqz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=885f15928679fdc87b102248d1bf4391&amp;oe=5EEA486A&quot;}">
            <span class="sbi-screenreader">After more than two decades, 44-year-old @jakesgib</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After more than two decades, 44-year-old @jakesgibb eyes final volleyball prize at Tokyo @olympics . Read more with a bio click!
.
.
#spiker #probeachvolleyball #beachvolleyball #tokyo2021 @usavbeach">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18118624981103150" data-date="1589822930">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAVm1JLFJji/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97267811_741353429973140_5771658617826160945_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v7uWucu42DsAX8iB0lW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5ba2f76a6cd8de6525836192687c9430&#038;oe=5EECDE57" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97267811_741353429973140_5771658617826160945_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v7uWucu42DsAX8iB0lW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5ba2f76a6cd8de6525836192687c9430&amp;oe=5EECDE57&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVm1JLFJji\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVm1JLFJji\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97267811_741353429973140_5771658617826160945_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v7uWucu42DsAX8iB0lW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5ba2f76a6cd8de6525836192687c9430&amp;oe=5EECDE57&quot;}">
            <span class="sbi-screenreader">ICYMI: @usavmnt &#039;s @dustinwatten on passing: Under</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ICYMI: @usavmnt &#039;s @dustinwatten on passing: Understanding the benefits of the split step.Make the jump to VolleyballMag.com for more!
.
.
#passing #servereceive #skills #accuracy #volleyball #mensvolleyball #usavmnt #provolleyball #passingdimes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17861415373870909" data-date="1589811235">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAVQhn7FyZz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/98153993_688592128629046_5934129237043553159_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Dc4agQZ4jwYAX_m4iVd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=212ccf325960509d88da66dec6ce29e7&#038;oe=5EEB175B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98153993_688592128629046_5934129237043553159_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Dc4agQZ4jwYAX_m4iVd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=212ccf325960509d88da66dec6ce29e7&amp;oe=5EEB175B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVQhn7FyZz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVQhn7FyZz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAVQhn7FyZz\/media?size=l&quot;}">
            <span class="sbi-screenreader">@avpbeach #HermosaBeach saw many stellar plays but</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach #HermosaBeach saw many stellar plays but this @seanrosenthal propeller dig to @kingcrabb808’s nanosecond pokey placement were 2 of them! Posted @withregram • @bouncebeach When @SeanRosenthal made #SCTop10. 🤯🤯🤯">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18143773894009753" data-date="1589643443">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAQQfIyg1WZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97129594_2948364061896822_7433779614408026126_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t54daQ4vLlIAX_cl6Gy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bca5fccb932855381de5be80186a4b79&#038;oe=5EE9E259" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97129594_2948364061896822_7433779614408026126_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t54daQ4vLlIAX_cl6Gy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bca5fccb932855381de5be80186a4b79&amp;oe=5EE9E259&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQQfIyg1WZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQQfIyg1WZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97129594_2948364061896822_7433779614408026126_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t54daQ4vLlIAX_cl6Gy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bca5fccb932855381de5be80186a4b79&amp;oe=5EE9E259&quot;}">
            <span class="sbi-screenreader">@unmlobovb &#039;s  @jonnewmangonchar gets advice from </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@unmlobovb &#039;s  @jonnewmangonchar gets advice from mentors Karch Kiraly,  Tom Black, Christy Johnson Lynch, and Jason Watson of @usavolleyball , @ugavolleyball , @iowastatevb &amp; @razorbackvb . More with a bio click!
.
.
#coaches #trainers #advice #mentors #chat #priorities #coaching">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18055543066229405" data-date="1589576702">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAORMEyA-qO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97028803_102800934730712_6629692071538466592_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ypZ1KD5TFlsAX949XUj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ee7bf556a51ab77e5d23d6b4afaeb07f&#038;oe=5EED19EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97028803_102800934730712_6629692071538466592_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ypZ1KD5TFlsAX949XUj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ee7bf556a51ab77e5d23d6b4afaeb07f&amp;oe=5EED19EB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAORMEyA-qO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAORMEyA-qO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97028803_102800934730712_6629692071538466592_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ypZ1KD5TFlsAX949XUj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ee7bf556a51ab77e5d23d6b4afaeb07f&amp;oe=5EED19EB&quot;}">
            <span class="sbi-screenreader">@jvavolleyball cancels World Challenge, @aauvolley</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@jvavolleyball cancels World Challenge, @aauvolleyball postpones again, @usavolleyball allows activities to resume--more on COVID updates with a bio click!
.
.
#juniors #girls #volleyball #aau #jva #usavolleyball #updates #covid19 #coronavirus #juniorsvolleyball #girlsvolleyball #seniors #juniiors">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852702774031404" data-date="1589554932">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CANnqp4ALyE/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97266712_268011417749921_7891987342697176561_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=51GKJ3hzkjYAX-TUlCR&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fa7fd8f7e6da1328839d4b52e3250bf6&#038;oe=5EED00E6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97266712_268011417749921_7891987342697176561_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51GKJ3hzkjYAX-TUlCR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fa7fd8f7e6da1328839d4b52e3250bf6&amp;oe=5EED00E6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CANnqp4ALyE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CANnqp4ALyE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97266712_268011417749921_7891987342697176561_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51GKJ3hzkjYAX-TUlCR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fa7fd8f7e6da1328839d4b52e3250bf6&amp;oe=5EED00E6&quot;}">
            <span class="sbi-screenreader">@torreyvw transfers to @fsubeachvolleyball for gra</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@torreyvw transfers to @fsubeachvolleyball for grad studies in Sports Management , final year of beach @ncaavolleyball . More with a bio link click!
.
.
#ncaabeach #beachvolleyball #collegebeachvolleyball #fsu #floridastate #seminoles #sportsmanagement #fifthyear #graduation">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857443793924953" data-date="1589550361">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CANe8nOAjZz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97907307_537782133776112_4724798370708940143_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iuB1aKj8oHcAX901O_t&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=51b4c64d7471b7f8c526189f1bf65107&#038;oe=5EECA655" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97907307_537782133776112_4724798370708940143_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iuB1aKj8oHcAX901O_t&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=51b4c64d7471b7f8c526189f1bf65107&amp;oe=5EECA655&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CANe8nOAjZz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CANe8nOAjZz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CANe8nOAjZz\/media?size=l&quot;}">
            <span class="sbi-screenreader">#FBF to May 2019 @ncaavolleyball Men’s D1-2 Cham</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#FBF to May 2019 @ncaavolleyball Men’s D1-2 Championship Final between @hawaiimvb and @lbsumvb : the big boys battle at the net on the 1st ball but “taking out the trash 🗑 off the block” is @colton.cowell who gets pugilistic on the “downtown 💪🏾 pound!” #highlights">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884835434569656" data-date="1589547030">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CANYmDnAvVV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97342096_248337146519181_2477388222417249674_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aroNfxuEkWEAX8DlVK3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ebb5af384bec85efa7619d86702fe68e&#038;oe=5EEC418C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97342096_248337146519181_2477388222417249674_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aroNfxuEkWEAX8DlVK3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebb5af384bec85efa7619d86702fe68e&amp;oe=5EEC418C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CANYmDnAvVV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CANYmDnAvVV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97342096_248337146519181_2477388222417249674_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aroNfxuEkWEAX8DlVK3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebb5af384bec85efa7619d86702fe68e&amp;oe=5EEC418C&quot;}">
            <span class="sbi-screenreader">@lbsumvb , @uclamvb , @ucsbmvb , @ucimvb , @ramble</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lbsumvb , @uclamvb , @ucsbmvb , @ucimvb , @ramblersmvb top 2020 men&#039;s @ncaavolleyball recruiting class rankings, see your team&#039;s 2020 adds with a bio click!
.
.
#mensvolleyball #ncaavolleyball #recruiting #class #collegevolleyball @bigwestconference @mpsfmvb @eivavolleyball @mivavolleyball @confcarolinas">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17848963565088137" data-date="1589532229">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAM8XRAgHBu/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97872929_2810086252451799_6202368491261441843_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p3mx8Qr6CWcAX8NWNZg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=af39fb7d840c3a70ba68ab3e5144c88c&#038;oe=5EEAC671" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97872929_2810086252451799_6202368491261441843_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p3mx8Qr6CWcAX8NWNZg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=af39fb7d840c3a70ba68ab3e5144c88c&amp;oe=5EEAC671&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAM8XRAgHBu\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAM8XRAgHBu\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAM8XRAgHBu\/media?size=l&quot;}">
            <span class="sbi-screenreader">Battling on the rally are @gigi_hernandez / @alexi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Battling on the rally are @gigi_hernandez / @alexisfilippone of @peppbeachvolley and @audreynourse / @nicolenourse of @uscbeach... see who wins out!!!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17848963565088137&quot;:{&quot;id&quot;:&quot;97872929_2810086252451799_6202368491261441843_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884835434569656&quot;:{&quot;id&quot;:&quot;97342096_248337146519181_2477388222417249674_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857443793924953&quot;:{&quot;id&quot;:&quot;97907307_537782133776112_4724798370708940143_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852702774031404&quot;:{&quot;id&quot;:&quot;97266712_268011417749921_7891987342697176561_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18055543066229405&quot;:{&quot;id&quot;:&quot;97028803_102800934730712_6629692071538466592_n&quot;,&quot;ratio&quot;:&quot;1.27&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18143773894009753&quot;:{&quot;id&quot;:&quot;97129594_2948364061896822_7433779614408026126_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861415373870909&quot;:{&quot;id&quot;:&quot;98153993_688592128629046_5934129237043553159_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18118624981103150&quot;:{&quot;id&quot;:&quot;97267811_741353429973140_5771658617826160945_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888989330527149&quot;:{&quot;id&quot;:&quot;98475554_680975239134934_6959912028027729862_n&quot;,&quot;ratio&quot;:&quot;1.10&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907675472451647&quot;:{&quot;id&quot;:&quot;97379153_111630160382497_7057484083386158306_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18101504299177988&quot;:{&quot;id&quot;:&quot;97363830_145800583761946_9209630953753294853_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865697402830765&quot;:{&quot;id&quot;:&quot;97947336_261179948363415_2387153826818953606_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ec5c785d2be4
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"717c14c3ad","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"cbd125d210","tminusnow":"{\"now\":\"5\\\/20\\\/2020 19:12:53\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>