<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SANDCAST: Answering the final fan questions in The Year Without Volleyball</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/sandcast-123020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SANDCAST: Answering the final fan questions in The Year Without Volleyball" />
<meta property="og:description" content="SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball" />
<meta property="og:url" content="https://volleyballmag.com/sandcast-123020/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="FIVB" />
<meta property="article:tag" content="Tri Bourne" />
<meta property="article:tag" content="AVP" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="Association of Volleyball Professionals" />
<meta property="article:tag" content="Beach" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="Federation of International Volleyball" />
<meta property="article:tag" content="FIVB Beach" />
<meta property="article:tag" content="FIVB World Tour" />
<meta property="article:tag" content="sand volleyball" />
<meta property="article:tag" content="outdoor volleyball" />
<meta property="article:tag" content="professional volleyball" />
<meta property="article:tag" content="sand" />
<meta property="article:tag" content="Travis Mewhirter" />
<meta property="article:tag" content="SANDCAST" />
<meta property="article:section" content="Beach" />
<meta property="article:published_time" content="2020-12-31T02:30:07+00:00" />
<meta property="article:modified_time" content="2020-12-31T03:01:24+00:00" />
<meta property="og:updated_time" content="2020-12-31T03:01:24+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball" />
<meta name="twitter:title" content="SANDCAST: Answering the final fan questions in The Year Without Volleyball" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/sandcast-123020/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg","width":2048,"height":2048,"caption":"SANDCAST-Tri Bourne-Travis Mewhirter"},{"@type":"WebPage","@id":"https://volleyballmag.com/sandcast-123020/#webpage","url":"https://volleyballmag.com/sandcast-123020/","inLanguage":"en-US","name":"SANDCAST: Answering the final fan questions in The Year Without Volleyball","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/sandcast-123020/#primaryimage"},"datePublished":"2020-12-31T02:30:07+00:00","dateModified":"2020-12-31T03:01:24+00:00","description":"SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball"},{"@type":"Article","@id":"https://volleyballmag.com/sandcast-123020/#article","isPartOf":{"@id":"https://volleyballmag.com/sandcast-123020/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/d46c30f0e41c34655dc966f46d7a3c99"},"headline":"SANDCAST: Answering the final fan questions in The Year Without Volleyball","datePublished":"2020-12-31T02:30:07+00:00","dateModified":"2020-12-31T03:01:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/sandcast-123020/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/sandcast-123020/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,FIVB,Tri Bourne,AVP,beach volleyball,VolleyballMag.com,Association of Volleyball Professionals,Beach,pro beach volleyball,Federation of International Volleyball,FIVB Beach,FIVB World Tour,sand volleyball,outdoor volleyball,professional volleyball,sand,Travis Mewhirter,SANDCAST","articleSection":"Beach"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/d46c30f0e41c34655dc966f46d7a3c99","name":"Travis Mewhirter","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=96&d=mm&r=g","caption":"Travis Mewhirter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; SANDCAST: Answering the final fan questions in The Year Without Volleyball Comments Feed" href="https://volleyballmag.com/sandcast-123020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e564808892c1c0833d6c41d75e365fe2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//volleyballmag.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598980833&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=30092' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cee7525251","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"cee7525251","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/sandcast-123020/",
                    "name": "SANDCAST: Answering the final fan questions in The Year Without Volleyball"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30092 single-format-standard sandcast-123020 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_4_5fedfa5a854c7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5fedfa5a854c7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5fedfa5a854c7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1602338778-SportloveBanner-owpqb9uajh8pssnvt45dfho64oxrqhvrlz2p6ux7d0.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SANDCAST: Answering the final fan questions in The Year Without Volleyball</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30092" class="post-30092 post type-post status-publish format-standard has-post-thumbnail category-beach tag-volleyball tag-volleyball-magazine tag-fivb tag-tri-bourne tag-avp tag-beach-volleyball tag-volleyballmag-com tag-association-of-volleyball-professionals tag-beach tag-pro-beach-volleyball tag-federation-of-international-volleyball tag-fivb-beach tag-fivb-world-tour tag-sand-volleyball tag-outdoor-volleyball tag-professional-volleyball tag-sand tag-travis-mewhirter tag-sandcast" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">SANDCAST: Answering the final fan questions in The Year Without Volleyball</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T20:30:07+00:00" >December 30, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/sandcast-123020/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30092">87</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SANDCAST%3A+Answering+the+final+fan+questions+in+The+Year+Without+Volleyball&url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/sandcast-123020/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg&description=SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SANDCAST%3A+Answering+the+final+fan+questions+in+The+Year+Without+Volleyball %0A%0A https://volleyballmag.com/sandcast-123020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-696x696.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-696x696.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-768x768.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1024x1024.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1068x1068.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-420x420.jpg 420w" sizes="(max-width: 696px) 100vw, 696px" alt="SANDCAST-Tri Bourne-Travis Mewhirter" title="IMG_6006"/></a></div>
            <!-- content --><p>We are almost at the end of this bizarre year. Just two days to go. We’ve all made do, one way or another. The AVP managed to pull off the <a href="https://volleyballmag.com/beach-volleyball-future-081620/" target="_blank" rel="noopener noreferrer">Champions Cup Series</a>, the FIVB threw a few minor events, the CEV held its championships. Indoor tournaments are resuming, schedules for 2021 are being formed.</p>
<p>Volleyball, sports, and, hopefully, life as we know it, is molding itself back into a somewhat normal shape.</p>
<p>As we enter 2021, <strong>SANDCAST: Beach volleyball with Tri Bourne and Travis Mewhirter</strong>, answered your final fan questions of 2020. As always, we had <a href="https://volleyballmag.com/sandcast-051320/" target="_blank" rel="noopener noreferrer">UCLA defender Savvy Simo</a> on board, moderating and adding to the discussion.</p>
<p>Below are a few of the questions we answered.</p>
<p><iframe style="border: none;" title="Answering the final fan questions in The Year Without Volleyball" src="https://www.podbean.com/media/player/2rzj9-f643f7?from=pb6admin&amp;download=1&amp;version=1&amp;vjs=1&amp;auto=0&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Helvetica&amp;skin=1&amp;pfauth=" width="400" height="400" scrolling="no" data-name="pb-iframe-player"></iframe></p>
<p><strong>Can you make a list of eligible women&#8217;s blockers for the 2021 season? Asking for a friend?<br />
</strong><strong>&#8212; Iya Lindahl</strong></p>
<p>What a fun off-season this could be! After the top four Olympic teams &#8212; April Ross and Alix Klineman; Kerri Walsh Jennings and <a href="https://volleyballmag.com/sandcast-020619/" target="_blank" rel="noopener noreferrer">Brooke Sweat</a>; <a href="https://volleyballmag.com/sandcast-102919/" target="_blank" rel="noopener noreferrer">Sarah Sponcil and Kelly Claes</a>; <a href="https://volleyballmag.com/sandcast-102319/" target="_blank" rel="noopener noreferrer">Emily Stockman and Kelley Kolinske</a> &#8212; there could be quite the partnership shuffle, trickling all the way down to the qualifier level.</p>
<p>With Betsi Flint pregnant &#8212; due in a little more than three weeks! &#8212; where does Emily Day go? She competed in a mini-tournament in Hermosa Beach, put on by <a href="https://volleyballmag.com/sandcast-120220/" target="_blank" rel="noopener noreferrer">Angie Akers</a>, with <a href="https://volleyballmag.com/sandcast-sara-hughes-012418/" target="_blank" rel="noopener noreferrer">Sara Hughes</a>. But Hughes also competed in a different mini-tournament with <a href="https://volleyballmag.com/sandcast-muno-jones-080719/" target="_blank" rel="noopener noreferrer">Crissy Jones</a>. With Jones also looking for partners, it is a wonder as well where <a href="https://volleyballmag.com/sandcast-081920/" target="_blank" rel="noopener noreferrer">Traci Callahan</a> will turn as she begins her pursuit of the 2024 Paris Games.</p>
<p>Those two are potentially the biggest blocking free agents at this point. However, the blocker with the most potential that few might be discussing is not even professional just yet. She’s still at LSU &#8212; on court four.</p>
<p>Taryn Kloth transferred to LSU in 2019 after four years leading Creighton indoors. In her first season in Baton Rouge, Kloth went 18-9. In 2020, a season shortened by COVID, she finished 14-0 and didn’t drop a single set.</p>
<p>It was no fluke. Kloth and teammate Kristen Nuss, who is one of the best college players in the nation, competed in a number of tournaments across the country this summer. They won <a href="https://volleyballmag.com/avpnext-atlanticcity-080320/" target="_blank" rel="noopener noreferrer">every single one of them</a>.</p>
<p>Nuss typically plays on court one with Claire Coppola, and together they have amassed one of the best records in the history of college beach volleyball, in the same discussion of dominant teams as Sara Hughes and Kelly Claes at USC. Whether Nuss and Kloth will compete together after LSU, who knows, but any defender looking for a mobile 6-foot-4 blocker with excellent ball control should be messaging Kloth as soon as yesterday.</p>
<p>Other notable blockers who may or may not be on the market &#8212; I don’t know who has committed to partnerships yet &#8212; in no particular order:</p>
<ul>
<li>Terese Cannon</li>
<li>Carly Skjodt (currently in her fifth year at Pepperdine)</li>
<li>Jessica Gaffney</li>
<li>Jace Pardon</li>
<li>Karissa Cook</li>
<li>Amanda Dowdy</li>
</ul>
<figure id="attachment_27470" aria-describedby="caption-attachment-27470" style="width: 241px" class="wp-caption alignnone"><img class="size-medium wp-image-27470" src="https://volleyballmag.com/wp-content/uploads/2020/02/LSUs-Taryn-Kloth-puts-up-the-big-block-against-UCLAs-Madi-Yeomans-2-23-20-Jay-Metzger-photo-241x300.jpg" alt="LSU vs UCLA 2/28/2020-LSU beach volleyball-Taryn Kloth" width="241" height="300" /><figcaption id="caption-attachment-27470" class="wp-caption-text">LSU&#8217;s Taryn Kloth puts up the big block against UCLA&#8217;s Madi Yeomans/Jay Metzger photo</figcaption></figure>
<p><strong>If Tri wanted to teach blocking, where would he start and how would he progress?<br />
</strong><strong>&#8212; Mojib Ashouri</strong></p>
<p>It’s all about the feet for <a href="https://volleyballmag.com/sandcast-080520/" target="_blank" rel="noopener noreferrer">Tri Bourne</a>. There’s a reason he flew to the top of the world rankings in just his second full-time season on the FIVB, despite standing just 6-foot-5, which is undersized on the world tour: He has the best feet in the game.</p>
<p>One of the most common mistakes made by blockers is laziness. Like a defender in basketball, blockers will often use their arms to reach outside of their body to where their block should be. In basketball, they’d likely get called for a foul for reaching, or simply get blown by. In volleyball, you’ll almost inevitably lose the point.</p>
<p>Watch Tri Bourne block, and you’ll watch a master class in footwork &#8212; fast, mini steps, oftentimes juking, to get to his spot. It’s why he’s able to do so much with a smaller frame, and why it’s so rare that he gets tooled. He’s almost always in the right position, which allows him to keep his arms and hands disciplined and his block solid.</p>
<p>When he works out with his trainer, <a href="https://volleyballmag.com/sandcast-021220/" target="_blank" rel="noopener noreferrer">Mykel Jenkins</a>, he focuses almost exclusively on his blocking footwork, the minuscule shuffle steps he has to take hundreds of times over the course of a match. It’s working, too, as Bourne is currently ranked No. 2 in the United States Olympic race, shuffling his way there.</p>
<figure id="attachment_5586" aria-describedby="caption-attachment-5586" style="width: 269px" class="wp-caption alignnone"><img class="size-medium wp-image-5586" src="https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-269x300.jpg" alt="Tri Bourne" width="269" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-269x300.jpg 269w, https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-768x855.jpg 768w, https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-920x1024.jpg 920w, https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-696x775.jpg 696w, https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck-377x420.jpg 377w, https://volleyballmag.com/wp-content/uploads/2016/07/avpseattle-lucenadalhausser-robertbeck.jpg 954w" sizes="(max-width: 269px) 100vw, 269px" /><figcaption id="caption-attachment-5586" class="wp-caption-text">Nick Lucena and Phil Dalhausser competing against Tri Bourne and John Hyden in Seattle.</figcaption></figure>
<p><strong>How do you get over a bad offensive stretch/feeling like you can&#8217;t get around a blocker?<br />
</strong><strong>&#8212; Galin Swigart</strong></p>
<p>We’ve all been there. Every beach volleyball player in the history of beach volleyball has dug him or herself into a rut at some point. Even <a href="https://www.volleyball.world/en/story/phil-dalhausser-maybe-ill-give-this-volleyball?id=91745" target="_blank" rel="noopener noreferrer">Phil Dalhausser</a>, whose shocking offensive rut in the first match of the 2008 Olympic Games against Latvians Martins Plavins and Aleksandrs Samoilovs paved the way for what is considered the biggest upset in Olympic beach history. Even Kent Steffes and <a href="https://volleyballmag.com/sandcast-karch-kiraly-120920/" target="_blank" rel="noopener noreferrer">Karch Kiraly</a>, who went down 10-3 in the 1993 Manhattan Beach Open, and 12-4 two weeks later in Cape Cod, and 12-8 in the quarterfinals of the 1996 Olympics, have had offensive ruts.</p>
<p>The first step to getting over that stretch is the mental acknowledgement that everyone has been there, and this is not a unique case to you, and then acknowledging that there is always a way out.</p>
<p>There is a lot of space on a beach volleyball court, and therefore a lot of options. Perhaps your up-and-down set in the middle isn’t working. Run a push to the pin. Perhaps your high set is giving you some trouble with your approach and timing. Run a quick. Run a shoot. Maybe you’re struggling on the left; head over to the right for a few points.</p>
<p>I found myself slumping towards the end of the first set <a href="https://www.youtube.com/watch?v=8KlGF2Edc60" target="_blank" rel="noopener noreferrer">against Sean Rosenthal and Brian Cook at AVP Hawai’i in 2019</a>, so I switched to the left side. I stayed there until midway through the second set, when we were leading again and they began serving my partner, <a href="https://volleyballmag.com/sandcast-121819/" target="_blank" rel="noopener noreferrer">Mark Burik</a>, at which point we switched back. The rut was gone. We were back in the match.</p>
<p>Ruts are caused much of the time by trying to do the same thing over and over again and believing that it’ll work; it’s simply a matter of time. That is a deadly combination of the definition of insanity and the gambler’s fallacy. Don’t panic. Just throw a curveball in there. Change the set, the tempo, the side. Give them a new look, and go put a ball away.</p>
<figure id="attachment_23849" aria-describedby="caption-attachment-23849" style="width: 200px" class="wp-caption alignnone"><img class="size-medium wp-image-23849" src="https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-200x300.jpg" alt="SANDCAST-Adrian Carambula 8/26/2020-Adrian Carambula-World Championships 2019 July 6-Adrian Carambula" width="200" height="300" srcset="https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-200x300.jpg 200w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-768x1152.jpg 768w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-683x1024.jpg 683w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-696x1044.jpg 696w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-1068x1602.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890-280x420.jpg 280w, https://volleyballmag.com/wp-content/uploads/2019/07/G9T7890.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-23849" class="wp-caption-text">Adrian Carambula, the master of changing tempo, launches a skyball/Mark Rigney photography</figcaption></figure>
<p><strong>How do we best support the pros to raise the prize money?<br />
</strong><strong>&#8212; Omes02</strong></p>
<p><strong>How do we go about growing the sport and bringing more media attention to beach?<br />
</strong><strong>&#8212; Todd Harr</strong></p>
<p>The million &#8212; hopefully, anyway &#8212; dollar questions. Whether beach volleyball has ever been profitable as a sport &#8212; there is no doubt it has been for the best players &#8212; is unknown. When we had Karch Kiraly on the show, he said that “no matter what the formula was, it was really difficult to be a successful business. I can’t say that in all those years I was on the tour that the tour ever actually made a profit or even broke even.”</p>
<p>We certainly don’t have an answer for how to raise the prize money, or how to bring in more revenue, but there are a few micro ways in which you can support the game, and its players. A lot of players have gotten creative in finding ways to bring in revenue. The McKibbins <a href="https://www.youtube.com/channel/UC72N-8kakvmDbsLMvOf9Kxg" target="_blank" rel="noopener noreferrer">established a spectacular YouTube channel</a> that is now their full-time job and brings more attention to the sport than many traditional media outlets have. <a href="https://volleyballmag.com/sandcast11-011018/" target="_blank" rel="noopener noreferrer">Billy Allen and John Mayer</a> have been publishing their podcast, Coach Your Brains Out, for more than six years. Betsi Flint made t-shirts, as did Traci Callahan and Crissy Jones.</p>
<p>When players get creative in their pursuits, support them how you can. Buy a shirt from Flint, even if you might never wear it. Share a McKibbin video on YouTube.</p>
<p>Perhaps most important: When you see sponsors at AVP events, buy a few products, and when you do, send an email mentioning that you discovered that product because of beach volleyball. With the AVP not charging for admission, it’s a largely sponsor-driven tour. Sponsors need to feel some love, that their money is creating brand awareness and putting a few bucks back in their pockets.</p>
<p>In the meantime, what you can do is share this podcast, give us a glowing review, and have a great New Year.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/fivb/">FIVB</a></li><li><a href="https://volleyballmag.com/tag/tri-bourne/">Tri Bourne</a></li><li><a href="https://volleyballmag.com/tag/avp/">AVP</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/association-of-volleyball-professionals/">Association of Volleyball Professionals</a></li><li><a href="https://volleyballmag.com/tag/beach/">Beach</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/federation-of-international-volleyball/">Federation of International Volleyball</a></li><li><a href="https://volleyballmag.com/tag/fivb-beach/">FIVB Beach</a></li><li><a href="https://volleyballmag.com/tag/fivb-world-tour/">FIVB World Tour</a></li><li><a href="https://volleyballmag.com/tag/sand-volleyball/">sand volleyball</a></li><li><a href="https://volleyballmag.com/tag/outdoor-volleyball/">outdoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/professional-volleyball/">professional volleyball</a></li><li><a href="https://volleyballmag.com/tag/sand/">sand</a></li><li><a href="https://volleyballmag.com/tag/travis-mewhirter/">Travis Mewhirter</a></li><li><a href="https://volleyballmag.com/tag/sandcast/">SANDCAST</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/sandcast-123020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SANDCAST%3A+Answering+the+final+fan+questions+in+The+Year+Without+Volleyball&url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-123020%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/sandcast-123020/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg&description=SANDCAST: Tri Bourne, Travis Mewhirter and Savvy Simo answer the final fan questions in 2020: The Year Without Volleyball">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SANDCAST%3A+Answering+the+final+fan+questions+in+The+Year+Without+Volleyball %0A%0A https://volleyballmag.com/sandcast-123020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/">Building a Fitness Program for Beach Volleyball by Emily Stockman</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/tmp1440/"><img alt='' src='https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Travis Mewhirter"></span><meta itemprop="datePublished" content="2020-12-30T20:30:07+00:00"><meta itemprop="dateModified" content="2020-12-30T21:01:24-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/sandcast-123020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="SANDCAST: Answering the final fan questions in The Year Without Volleyball"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="2048"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5fedfa5a91a43_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5fedfa5a91a43" ><script>var block_td_uid_6_5fedfa5a91a43 = new tdBlock();
block_td_uid_6_5fedfa5a91a43.id = "td_uid_6_5fedfa5a91a43";
block_td_uid_6_5fedfa5a91a43.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5fedfa5a91a43_rand","td_column_number":3,"live_filter_cur_post_id":30092,"live_filter_cur_post_author":"101807","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5fedfa5a91a43_rand","tdc_css_class_style":"td_uid_6_5fedfa5a91a43_rand_style"}';
block_td_uid_6_5fedfa5a91a43.td_column_number = "3";
block_td_uid_6_5fedfa5a91a43.block_type = "td_block_related_posts";
block_td_uid_6_5fedfa5a91a43.post_count = "3";
block_td_uid_6_5fedfa5a91a43.found_posts = "1309";
block_td_uid_6_5fedfa5a91a43.header_color = "";
block_td_uid_6_5fedfa5a91a43.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fedfa5a91a43.max_num_pages = "437";
tdBlocksArray.push(block_td_uid_6_5fedfa5a91a43);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5fedfa5a94010" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5fedfa5a91a43" href="#">RELATED ARTICLES</a><a id="td_uid_8_5fedfa5a94014" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5fedfa5a91a43" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5fedfa5a91a43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/" rel="bookmark" class="td-image-wrap" title="Building a Fitness Program for Beach Volleyball by Emily Stockman"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2016/07/emilystockman_homepage-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2016/07/emilystockman_homepage-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2016/07/emilystockman_homepage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Building a Fitness Program for Beach Volleyball by Emily Stockman" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/" rel="bookmark" title="Building a Fitness Program for Beach Volleyball by Emily Stockman">Building a Fitness Program for Beach Volleyball by Emily Stockman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-billy-allen-122320/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Billy Allen, the self-deprecating, deadpanning AVP champion and author"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/BillyAllen073120-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/07/BillyAllen073120-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/07/BillyAllen073120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="SANDCAST Billy Allen 12/23/2020-Billy Allen-SANDCAST" title="SANDCAST: Billy Allen, the self-deprecating, deadpanning AVP champion and author" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-billy-allen-122320/" rel="bookmark" title="SANDCAST: Billy Allen, the self-deprecating, deadpanning AVP champion and author">SANDCAST: Billy Allen, the self-deprecating, deadpanning AVP champion and author</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/billy-allen-dark-blood-121920/" rel="bookmark" class="td-image-wrap" title="Beach volleyball player Billy Allen&#8217;s book Dark Blood, second in a trilogy, now available"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/12/Billy_Ketch-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/12/Billy_Ketch-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/12/Billy_Ketch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Billy Allen Dark Blood 12/19/2020-Billy Allen-Ketch Allen" title="Beach volleyball player Billy Allen&#8217;s book Dark Blood, second in a trilogy, now available" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/billy-allen-dark-blood-121920/" rel="bookmark" title="Beach volleyball player Billy Allen&#8217;s book Dark Blood, second in a trilogy, now available">Beach volleyball player Billy Allen&#8217;s book Dark Blood, second in a trilogy, now available</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5fedfa5a91a43" data-td_block_id="td_uid_6_5fedfa5a91a43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5fedfa5a91a43" data-td_block_id="td_uid_6_5fedfa5a91a43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sandcast-123020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2110664604" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f0965eaca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5fedfa5a96097_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .block-title > *,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5fedfa5a96097_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5fedfa5a96097_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5fedfa5a96097_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_5fedfa5a964e0_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5fedfa5a964e0" >
<style>
.td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .block-title > *,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5fedfa5a964e0_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5fedfa5a964e0_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5fedfa5a964e0_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=88&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1602685907-SportLove_300x250_free-deluxe-item-owwq2tnv4lfk2l71fr6palq6g6pjli0p37cd3vu4ec.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5fedfa5a9c9bd_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_5fedfa5a9c9bd" >
<style>
.td-theme-wrap .td_uid_12_5fedfa5a9c9bd_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_12_5fedfa5a9c9bd = new tdBlock();
block_td_uid_12_5fedfa5a9c9bd.id = "td_uid_12_5fedfa5a9c9bd";
block_td_uid_12_5fedfa5a9c9bd.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5fedfa5a9c9bd_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5fedfa5a9c9bd_rand","tdc_css_class_style":"td_uid_12_5fedfa5a9c9bd_rand_style"}';
block_td_uid_12_5fedfa5a9c9bd.td_column_number = "1";
block_td_uid_12_5fedfa5a9c9bd.block_type = "td_block_21";
block_td_uid_12_5fedfa5a9c9bd.post_count = "3";
block_td_uid_12_5fedfa5a9c9bd.found_posts = "4";
block_td_uid_12_5fedfa5a9c9bd.header_color = "#";
block_td_uid_12_5fedfa5a9c9bd.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fedfa5a9c9bd.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_5fedfa5a9c9bd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_12_5fedfa5a9c9bd class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/vbm-2020-year-in-review/" rel="bookmark" class="td-image-wrap" title="No volleyball? No problem. So many stories and we had fun writing them in volleyball-less 2020."><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/12/2020Collage-150x150.jpg"   alt="" title="No volleyball? No problem. So many stories and we had fun writing them in volleyball-less 2020." /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/vbm-2020-year-in-review/" rel="bookmark" title="No volleyball? No problem. So many stories and we had fun writing them in volleyball-less 2020.">No volleyball? No problem. So many stories and we had fun writing them in...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T10:48:08+00:00" >December 27, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/vbm-2020-year-in-review/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Volleyball during a pandemic?

The question we heard the most was, &quot;Without volleyball, what are you going to write about?&quot;

A lot, as it turned out.

And,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-123020/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Answering the final fan questions in The Year Without Volleyball"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-150x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-768x768.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1024x1024.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-696x696.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-1068x1068.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2020/12/IMG_6006-420x420.jpg 420w" sizes="(max-width: 150px) 100vw, 150px"  alt="SANDCAST-Tri Bourne-Travis Mewhirter" title="SANDCAST: Answering the final fan questions in The Year Without Volleyball" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-123020/" rel="bookmark" title="SANDCAST: Answering the final fan questions in The Year Without Volleyball">SANDCAST: Answering the final fan questions in The Year Without Volleyball</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T20:30:07+00:00" >December 30, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-123020/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    We are almost at the end of this bizarre year. Just two days to go. We’ve all made do, one way or another. The...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/" rel="bookmark" class="td-image-wrap" title="Building a Fitness Program for Beach Volleyball by Emily Stockman"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2016/07/emilystockman_homepage-150x150.jpg"   alt="" title="Building a Fitness Program for Beach Volleyball by Emily Stockman" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/" rel="bookmark" title="Building a Fitness Program for Beach Volleyball by Emily Stockman">Building a Fitness Program for Beach Volleyball by Emily Stockman</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T04:00:00+00:00" >December 29, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/building-a-fitness-program-for-beach-volleyball/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Make this season your best with these workout basics from pro beach volleyball player Emily Stockman                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    SANDCAST by <a href="http://www.twitter.com/TriBourne" target="_blank">@TriBourne</a> , <a href="http://www.twitter.com/Travis_Mew" target="_blank">@Travis_Mew</a> &amp; <a href="http://www.twitter.com/savvysimo" target="_blank">@savvysimo</a> : Answering the final fan questions in the Year Without Volleybal… <a href="https://t.co/1OghCDcX02" target="_blank">https://t.co/1OghCDcX02</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1344479772307460096" target="_blank"> -
                                13 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1344479772307460096" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1344479772307460096" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1344479772307460096" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    No volleyball? No problem. So many stories and we had fun writing them in volleyball-less 2020:… <a href="https://t.co/6k07aZtwx5" target="_blank">https://t.co/6k07aZtwx5</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1343605237299363842" target="_blank"> -
                                2 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1343605237299363842" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1343605237299363842" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1343605237299363842" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/WKUVolleyball" target="_blank">@WKUVolleyball</a>: It breaks our hearts to share that Hilltopper legend Alyssa Cavanaugh has passed away.

We love you, Alyssa. Rest in pea…                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1343035770110664705" target="_blank"> -
                                4 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1343035770110664705" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1343035770110664705" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1343035770110664705" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17917053106510826" data-date="1609320175">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJaq4C0MEs9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133899099_219578322965960_4298180715219646157_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=epU0s2OQZiwAX94cpLo&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8559d3148c4b76beba44915f0fab6519&#038;oe=60124E64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133899099_219578322965960_4298180715219646157_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=epU0s2OQZiwAX94cpLo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8559d3148c4b76beba44915f0fab6519&amp;oe=60124E64&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJaq4C0MEs9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJaq4C0MEs9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJaq4C0MEs9\/media?size=l&quot;}">
            <span class="sbi-screenreader">@ViralVolleyPodcast Best of 2020 Anniversary Celeb</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ViralVolleyPodcast Best of 2020 Anniversary Celebration:

@calbeachvb was an upward trending team a lot because of their No.1 pair— @iyalindahl / @mimamirk_12– who displays the perfect “love shove” to make sure Iya knows her domain is NOT the net😂. 

2020 was not the year we expected, but we made the most of it. We could probably go the rest of our lifetime not hearing words like #socialdistancing, #lockdown, #handsanitizer, and #toiletpaper shortage. Nonetheless there were still some great events and people I had the privilege of covering. To my featured guests/athletes A HUGE thank you for putting out the effort on the court and/or to be on my podcast and social media platforms! Set me the bic and let’s 💥🔥💣 bomb 💣🔥💥away into #2021!!!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17889424756850372" data-date="1609275455">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJZVk9fMBX-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133730966_447730596391380_3432234766128223753_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RrR8KMmHAxkAX-ReLHS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5fa6a7c1ce2e510470861e6c7aa5d244&#038;oe=60142993" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133730966_447730596391380_3432234766128223753_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RrR8KMmHAxkAX-ReLHS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5fa6a7c1ce2e510470861e6c7aa5d244&amp;oe=60142993&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJZVk9fMBX-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJZVk9fMBX-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJZVk9fMBX-\/media?size=l&quot;}">
            <span class="sbi-screenreader">@usavolleyball @usavmnt athletes and #brothers goi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@usavolleyball @usavmnt athletes and #brothers going at it in Poland 🇵🇱! @brendensander and #taylorsander @_rachelsander @kiwikera @byuvolleyball @viralvolleypodcast Posted @withregram • @blvolley2 It is Sander vs Sander in Belchatow. After a reception error the point before, a nice pass and kill by Taylor for @pgeskra against @cerrad_enea_czarni_radom">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17846566556501678" data-date="1609261327">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJY6oYFshwN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133461399_681999795755683_1740737603987888688_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RkJ9lv9GarsAX9_RjvX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=eb78f1aa44e91e87882f901d1e0c1631&#038;oe=6011AA57" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133461399_681999795755683_1740737603987888688_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RkJ9lv9GarsAX9_RjvX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eb78f1aa44e91e87882f901d1e0c1631&amp;oe=6011AA57&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJY6oYFshwN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJY6oYFshwN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJY6oYFshwN\/media?size=l&quot;}">
            <span class="sbi-screenreader">@ViralVolleyPodcast Best of 2020 Anniversary Celeb</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ViralVolleyPodcast Best of 2020 Anniversary Celebration: February 2020. 5th set tie-break. Smith Fieldhouse. Match on the line. Who  are you gonna call? @gabigarcia_5 for the “Walk-off” ace ♠️ match-winner. 

2020 was not the year we expected, but we made the most of it. We could probably go the rest of our lifetime not hearing words like #socialdistancing, #lockdown, #handsanitizer, and #toiletpaper shortage. Nonetheless there were still some great events and people I had the privilege of covering. To my featured guests/athletes A HUGE thank you for putting out the effort on the court and/or to be on my podcast and social media platforms! Set me the bic and let’s 💥🔥💣 bomb 💣🔥💥away into #2021!!! •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17867937572197311" data-date="1609208392">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJXVqkHsKe9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133730967_234799864724872_1829396426685012995_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rTZnKqzWpq8AX_Iqo68&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6f03ef4a9b223fb5a53cf0422c0ea5ae&#038;oe=60142DE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133730967_234799864724872_1829396426685012995_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rTZnKqzWpq8AX_Iqo68&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6f03ef4a9b223fb5a53cf0422c0ea5ae&amp;oe=60142DE3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJXVqkHsKe9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJXVqkHsKe9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJXVqkHsKe9\/media?size=l&quot;}">
            <span class="sbi-screenreader">#KneeInjury for @djhunt7? @viralvolleypodcast (lin</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#KneeInjury for @djhunt7? @viralvolleypodcast (link in bio) Episode 71: #collegevolleyballweekly Who needs #davidbeckham when we’ve got #DavidHunt? The CVW crew (aka the Collegiate Consortium of Coaching Intelligence) welcomes aboard @peppmvb Head Coach, David Hunt as a contributor to the show! @jayhosackmvb of @masonmvb and @coachdanfriend of @lewismensvb chime in with @robonthemic to discuss some heavy topics that occurred this last year like the cancellation of @savestanfordmvb @savestanfordmvb after the 2021 season, the NCAA FBS minimum sports waiver request, training during COVID, status of the 2021 season, and schedules.

We finish the show on some positive notes with team outlooks, players to watch, and top 2020 moments for each contributor. We also delve into David Hunt&#039;s &quot;Knee Injury&quot; in front of @usavolleyball @usavwnt WNT OH and Team Captain, @gov1007 . 

iTunes: https://apple.co/2Kzx7fC
Podbean: https://bit.ly/3nVDiZJ
Pandora: https://bit.ly/3aNu5ie
Spotify: https://spoti.fi/2WQYi81
Rob-on-the-Mic: https://bit.ly/2L4NDUp">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922194728500080" data-date="1609135457">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJVKjZ_sqMg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133271807_424531352292800_7080977149400419243_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Otswt95u_5YAX8bnlrd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6e8d261d37f62c0b3ee5814d03256fba&#038;oe=6012666B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133271807_424531352292800_7080977149400419243_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otswt95u_5YAX8bnlrd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6e8d261d37f62c0b3ee5814d03256fba&amp;oe=6012666B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJVKjZ_sqMg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJVKjZ_sqMg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133271807_424531352292800_7080977149400419243_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otswt95u_5YAX8bnlrd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6e8d261d37f62c0b3ee5814d03256fba&amp;oe=6012666B&quot;}">
            <span class="sbi-screenreader">“No volleyball? No problem. So many stories and </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“No volleyball? No problem. So many stories and we had fun writing them in volleyball-less 2020.” Story at @vbmagazine(click link in bio)! @leefeinswog @vbshots @edbchan @trammew @megankaplon #mikemiazga @sandcast_podcast @tribourne @savvysimo @viralvolleypodcast @robonthemic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18130936855144215" data-date="1608766132">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJKKHpYri_a/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/132987088_162921752246073_8330662967094365762_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wCCpUw3zbzwAX9MbMFL&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=814690fa0e66a58433c9467e037b783a&#038;oe=60130EC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/132987088_162921752246073_8330662967094365762_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wCCpUw3zbzwAX9MbMFL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=814690fa0e66a58433c9467e037b783a&amp;oe=60130EC4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJKKHpYri_a\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJKKHpYri_a\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/132987088_162921752246073_8330662967094365762_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wCCpUw3zbzwAX9MbMFL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=814690fa0e66a58433c9467e037b783a&amp;oe=60130EC4&quot;}">
            <span class="sbi-screenreader">Looking for the perfect gift for your volleyball p</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for the perfect gift for your volleyball player? Give SportLove Box a try. They offer a variety of themed boxes (one-time gift or  seasonal subscriptoion box options available). Use promo code FREESHIP for free holiday shipping.  http://ow.ly/5Qdq50CTBBV @SportloveBox">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18180631534002964" data-date="1608760821">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJJ__QfraoQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/132411287_141725341056058_2618704654129860963_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w8xdLEG86qUAX9hvBvM&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d21853b2ea8b2a7bb6897fdb49263307&#038;oe=60131730" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/132411287_141725341056058_2618704654129860963_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w8xdLEG86qUAX9hvBvM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d21853b2ea8b2a7bb6897fdb49263307&amp;oe=60131730&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJ__QfraoQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJ__QfraoQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/132411287_141725341056058_2618704654129860963_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w8xdLEG86qUAX9hvBvM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d21853b2ea8b2a7bb6897fdb49263307&amp;oe=60131730&quot;}">
            <span class="sbi-screenreader">Looking to keep your training rolling at home thro</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking to keep your training rolling at home through the pandemic? Then Academy Performance + is perfect for you. Academy Performance + is a mobile training app, which allows athletes to train with volleyball-specific workouts from home.  Train your game from anywhere. #AcademyPerformance+ http://ow.ly/Z9no50CTyet">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18172997884067981" data-date="1608748322">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJJoJr8spEB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132189926_388490662416040_6472000592015602549_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nrCd07tabCEAX99u1yG&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bb96353d9bc5e3b351d2ab9a491a09d8&#038;oe=6011F3B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/132189926_388490662416040_6472000592015602549_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nrCd07tabCEAX99u1yG&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bb96353d9bc5e3b351d2ab9a491a09d8&amp;oe=6011F3B1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJoJr8spEB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJoJr8spEB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/132189926_388490662416040_6472000592015602549_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nrCd07tabCEAX99u1yG&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bb96353d9bc5e3b351d2ab9a491a09d8&amp;oe=6011F3B1&quot;}">
            <span class="sbi-screenreader">@auprovolleyball might be the last indoor volleyba</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@auprovolleyball might be the last indoor volleyball stop for dog-loving former @texasvolleyball star @ebbsnwanebu 
.
.
#volleyball #collegevolleyball #provolleyball #texasvolleyball #longhorns #dogs #goberian #volleyballmagazine #vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17929597030446593" data-date="1608735076">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJJO4yLshmB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132592464_163595232173527_8501305887804778389_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ccaSfjL5Z-8AX_cK4y_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1b954c46bb56da226410a91dfe90cf73&#038;oe=60125E05" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/132592464_163595232173527_8501305887804778389_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ccaSfjL5Z-8AX_cK4y_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1b954c46bb56da226410a91dfe90cf73&amp;oe=60125E05&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJO4yLshmB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJO4yLshmB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJJO4yLshmB\/media?size=l&quot;}">
            <span class="sbi-screenreader"></span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨 #BallerAlert 🚨 On the “antennae assault” @ucimvb’s @joel.schneidmiller “splits the seam” of the block to incinerate 🔥 the court. •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @avpbeach @womens_volleyball @beachvolleyballworld @outofsystem808 @bouncebeach @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball @bigwestconference @mpsfmvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18062145127257240" data-date="1608656842">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJG5qqwMmZt/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132134489_212921000384772_5754506962928930442_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D1c41UuTmBsAX9S0pmx&#038;_nc_oc=AQk-YJpXjn-qx_3CScYOnQTFY7xBBRWHx2A2wS8yh5QOZ3jDzRIe-DDTNEGArIesaN0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fa9ad316e57bc16aa23dc9dc35b2b5b3&#038;oe=60146954" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/132134489_212921000384772_5754506962928930442_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D1c41UuTmBsAX9S0pmx&amp;_nc_oc=AQk-YJpXjn-qx_3CScYOnQTFY7xBBRWHx2A2wS8yh5QOZ3jDzRIe-DDTNEGArIesaN0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fa9ad316e57bc16aa23dc9dc35b2b5b3&amp;oe=60146954&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJG5qqwMmZt\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJG5qqwMmZt\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/132134489_212921000384772_5754506962928930442_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D1c41UuTmBsAX9S0pmx&amp;_nc_oc=AQk-YJpXjn-qx_3CScYOnQTFY7xBBRWHx2A2wS8yh5QOZ3jDzRIe-DDTNEGArIesaN0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fa9ad316e57bc16aa23dc9dc35b2b5b3&amp;oe=60146954&quot;}">
            <span class="sbi-screenreader">ICYMI: Double duty: @leesmcraewvb coach Caitlin Bu</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ICYMI: Double duty: @leesmcraewvb coach Caitlin Bullock to run @leesmcraemvb , too: Hit the bio link for more!
.
.
@ncaavolleyball @confcarolinas #volleyball #collegevolleyball #coaching #mensvolleyball #womensvolleyball #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18147723862107349" data-date="1608476659">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJBh_wdMg6P/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130248017_716964919248035_2482856917523977981_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7o_fJ7vYsNwAX8DhmBK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=31d63738f902c1b21fbadcdc3515ea62&#038;oe=60140753" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130248017_716964919248035_2482856917523977981_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7o_fJ7vYsNwAX8DhmBK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=31d63738f902c1b21fbadcdc3515ea62&amp;oe=60140753&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJBh_wdMg6P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJBh_wdMg6P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CJBh_wdMg6P\/media?size=l&quot;}">
            <span class="sbi-screenreader">#WSOBV 2017. @betsiflint sending a HOT 🔥 messag</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#WSOBV 2017. @betsiflint sending a HOT 🔥 message down the line that reads, “#NoBlockNoProblem” 💪🏾💥🏐💥">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17886304237886306" data-date="1608242579">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI6jhgSssle/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131888024_381134426283231_3311857544728696956_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4NZ7Ab7nIEoAX8XgQ0A&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8abeacd6b646d0130f3b90165a6c5fd4&#038;oe=601449B5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/131888024_381134426283231_3311857544728696956_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4NZ7Ab7nIEoAX8XgQ0A&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8abeacd6b646d0130f3b90165a6c5fd4&amp;oe=601449B5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6jhgSssle\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6jhgSssle\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6jhgSssle\/media?size=l&quot;}">
            <span class="sbi-screenreader">Apparently they can dominate the court— but @tik</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Apparently they can dominate the court— but @tiktok dominates them 😂🤣! Check out the interview over at @vbmagazine (tap link in their bio) and the continued conversation at the @viralvolleypodcast (tap their link)! @usavolleyball @usavwnt’s @gov1007 and @dvv_volleyball’s @louisa_lippmann — @volleyballworld superstars looking for lessons on how to use #TikTok! Be sure to subscribe to the Viral Volleyball Podcast and @youtube for volleyball news and personalities! (Indoor, @ncaavolleyball Beach/Men’s/Women’s, Beach)">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17886304237886306&quot;:{&quot;id&quot;:&quot;131888024_381134426283231_3311857544728696956_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18147723862107349&quot;:{&quot;id&quot;:&quot;130248017_716964919248035_2482856917523977981_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18062145127257240&quot;:{&quot;id&quot;:&quot;132134489_212921000384772_5754506962928930442_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929597030446593&quot;:{&quot;id&quot;:&quot;132592464_163595232173527_8501305887804778389_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18172997884067981&quot;:{&quot;id&quot;:&quot;132189926_388490662416040_6472000592015602549_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18180631534002964&quot;:{&quot;id&quot;:&quot;132411287_141725341056058_2618704654129860963_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18130936855144215&quot;:{&quot;id&quot;:&quot;132987088_162921752246073_8330662967094365762_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922194728500080&quot;:{&quot;id&quot;:&quot;133271807_424531352292800_7080977149400419243_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867937572197311&quot;:{&quot;id&quot;:&quot;133730967_234799864724872_1829396426685012995_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846566556501678&quot;:{&quot;id&quot;:&quot;133461399_681999795755683_1740737603987888688_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889424756850372&quot;:{&quot;id&quot;:&quot;133730966_447730596391380_3432234766128223753_n&quot;,&quot;ratio&quot;:&quot;1.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917053106510826&quot;:{&quot;id&quot;:&quot;133899099_219578322965960_4298180715219646157_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="pum-29187" class="pum pum-overlay pum-theme-24528 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:29187,&quot;slug&quot;:&quot;sustaining-member&quot;,&quot;theme_id&quot;:24528,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29187&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;25 minutes&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-29187&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29187">

	<div id="popmake-29187" class="pum-container popmake theme-24528 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29187" class="pum-title popmake-title">
				Be a Volleyballmag.com Sustaining Member!			</div>
		

		

				<div class="pum-content popmake-content">
			<div id="td_uid_1_5fedfa5a7bac1" class="tdc-row"><div class="vc_row td_uid_1_5fedfa5a7bac9_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_1_5fedfa5a7bac9_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_2_5fedfa5a7bcc4_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_2_5fedfa5a7bcc4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1598911862281" >
		<div class="wpb_wrapper">
			<p style="text-align: left;">You love volleyball and you know how important our free coverage of our sport is to you.</p>
<p style="text-align: left;">Get one or all of these great volleyball items:</p>
<ul>
<li style="text-align: left;">A Fox40 Electronic Whistle</li>
<li style="text-align: left;">We Were Kings by Travis Mewhirter</li>
<li style="text-align: left;">A VolleyballMag.com T-shirt</li>
<li style="text-align: left;">A free trial to <em>Art of Coaching</em></li>
<li style="text-align: left;">A VBM sticker perfect for your water bottle or laptop</li>
</ul>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-right" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-classic vc_btn3-color-primary" href="/sustaining-membership" title="">I Want to Join the VBM Team!</a></div></div></div><div class="vc_column td_uid_3_5fedfa5a7cd64_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5fedfa5a7cd64_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg" class="vc_single_image-img attachment-medium" alt="fox 40 Electric handheld whistle" srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div>
</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fedfa5aab0bd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"cee7525251","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"1ec0639a9e","tminusnow":"{\"now\":\"12\\\/31\\\/2020 10:20:42\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/volleyballmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"24528","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29187":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-29187"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29187","key":"","session":false,"time":"25 minutes","path":true}}],"theme_id":"24528","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":29187,"slug":"sustaining-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//volleyballmag.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598980833&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>