<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Katie Spieler: The Honeybee&#039;s Guide to the Good Life</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Katie Spieler is one of the most-loved players on the AVP Tour. An ACL tear last summer provided her with perspective on and off the court." />
	<link rel="canonical" href="https://volleyballmag.com/sandcast-katie-spieler-051822/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Katie Spieler: The Honeybee&#039;s Guide to the Good Life" />
	<meta property="og:description" content="Katie Spieler is one of the most-loved players on the AVP Tour. An ACL tear last summer provided her with perspective on and off the court." />
	<meta property="og:url" content="https://volleyballmag.com/sandcast-katie-spieler-051822/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2022-05-17T16:04:27+00:00" />
	<meta property="article:modified_time" content="2022-05-18T16:39:57+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Travis Mewhirter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg","contentUrl":"https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg","width":1920,"height":1280,"caption":"Katie Spieler celebrates a Torrey Van Winden block/Ed Chan, VBshots.com"},{"@type":"WebPage","@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#webpage","url":"https://volleyballmag.com/sandcast-katie-spieler-051822/","name":"Katie Spieler: The Honeybee's Guide to the Good Life","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#primaryimage"},"datePublished":"2022-05-17T16:04:27+00:00","dateModified":"2022-05-18T16:39:57+00:00","description":"Katie Spieler is one of the most-loved players on the AVP Tour. An ACL tear last summer provided her with perspective on and off the court.","breadcrumb":{"@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/sandcast-katie-spieler-051822/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life"}]},{"@type":"Article","@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#article","isPartOf":{"@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/d46c30f0e41c34655dc966f46d7a3c99"},"headline":"SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life","datePublished":"2022-05-17T16:04:27+00:00","dateModified":"2022-05-18T16:39:57+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#webpage"},"wordCount":1579,"commentCount":0,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/sandcast-katie-spieler-051822/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg","articleSection":["Beach"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/sandcast-katie-spieler-051822/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/d46c30f0e41c34655dc966f46d7a3c99","name":"Travis Mewhirter","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=96&d=mm&r=g","caption":"Travis Mewhirter"},"url":"https://volleyballmag.com/author/tmp1440/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life Comments Feed" href="https://volleyballmag.com/sandcast-katie-spieler-051822/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.6' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.6' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.6' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.6' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.6' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.6' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/37528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=37528' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eb516ba396","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"eb516ba396","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- FACEBOOK PIXEL-->
<meta name="facebook-domain-verification" content="yy951mfvzxas827ceganlah9c1r4y7" />

<!-- Google Syndication -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8668472791831167"
     crossorigin="anonymous"></script> 

<!-- BEGIN BIDSTREAM CODE -->
<script type="text/javascript">
var _hbopts = { alias: '/', type: 'banner', pid: 0 };
var _hbwrap = _hbwrap || [];
(function() {
  var hbldr = function (url, resolution, cachebuster, millis, referrer) {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = 'https://' + url + '&resolution=' + resolution +
      '&random=' + cachebuster + '&millis=' + millis + '&referrer=' + referrer;
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  };
  hbldr(
    'ads.bidstreamserver.com/servlet/hbwrap?stack=1&pid=0',
    (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height),
    Math.floor(89999999*Math.random()+10000000), new Date().getTime(), encodeURIComponent(
      (window!=top&&window.location.ancestorOrigins)?
        window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location
    )
  );
})();
</script>
<!-- END BIDSTREAM CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/sandcast-katie-spieler-051822/",
                    "name": "SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37528 single-format-standard sandcast-katie-spieler-051822 global-block-template-1 single_template_13 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
	<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37539"><a href="https://volleyballmag.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37539"><a href="https://volleyballmag.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6285219a03583_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6285219a03583_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6285219a03583_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=115&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1643725049-IVHF-728x90-SupportHall-02.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-37528" class="post-37528 post type-post status-publish format-standard has-post-thumbnail category-beach" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_6285219a053cc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_6285219a053cc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_6285219a053cc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="4ud1KvFnl0VqsLrmhmDz_1" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">SANDCAST: Katie Spieler, the Honeybee&#8217;s Guide to the Good Life</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T11:04:27+00:00" >May 17, 2022</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SANDCAST%3A+Katie+Spieler%2C+the+Honeybee%E2%80%99s+Guide+to+the+Good+Life&url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/sandcast-katie-spieler-051822/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg&description=Katie Spieler is one of the most-loved players on the AVP Tour. An ACL tear last summer provided her with perspective on and off the court.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SANDCAST%3A+Katie+Spieler%2C+the+Honeybee%E2%80%99s+Guide+to+the+Good+Life %0A%0A https://volleyballmag.com/sandcast-katie-spieler-051822/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            
            <p><iframe loading="lazy" title="Katie Spieler: The Honeybee&#039;s Guide to the Good Life" width="696" height="392" src="https://www.youtube.com/embed/47DKNJjRZv8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>HERMOSA BEACH, California &#8212; For 30 seconds, Katie Spieler allowed herself to wallow. She’d heard the unmistakable sounds of injury. <em>Pop pop pop. </em>Three of them, all in a row, loud enough for her to hear. The sounds of her 2021 beach volleyball season, and potentially more, being put to rest.</p>
<p>Others who had seen her go down at the Pottstown Rumble last June attempted to console her. Maybe she just twisted her knee. Fell funny. That&#8217;s all. But even the daughter of a man so optimistic his kids call him Positive Paul knew that something was definitively wrong. So for 30 seconds, Spieler allowed the inevitable flood of the worst imaginable possibilities enter her mind.</p>
<p><em>My season is done.</em></p>
<p><em>I’m going to be a club director for the rest of my life. </em></p>
<p><em>Who am I, what am I, without volleyball?</em></p>
<p>But when the 30 seconds were up, “it was a pretty quick switch,” she said on <a href="https://www.sandcastvolleyball.com/" target="_blank" rel="noopener"><strong>SANDCAST: Beach Volleyball with Tri Bourne and Travis Mewhirter</strong></a>. “Once I got over that initial thing, and getting the news that I tore the ACL, I said ‘Ok, this is my route. This is what I’m going to do.’”</p>
<p>And then Katie Spieler, the AVP’s resident Honeybee, began her expedited route back to “the good life.”</p>
<p><iframe loading="lazy" style="border: none; min-width: min(100%, 430px);" title="Katie Spieler: The Honeybee’s Guide to the Good Life" src="https://www.podbean.com/player-v2/?i=aivnb-122b280-pb&amp;from=pb6admin&amp;square=1&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Arial&amp;skin=1&amp;font-color=auto&amp;logo_link=episode_page&amp;btn-skin=7&amp;size=300" width="100%" height="300" scrolling="no" allowfullscreen="allowfullscreen" data-name="pb-iframe-player"></iframe></p>
<p>At 27 years old, Katie Spieler is a marvel. Both physical and mental. She stands just 5-foot-5 yet won 102 matches at the University of Hawai’i, more than anyone in history at the time of her graduation, which she did in four years with both a bachelor’s and master’s in hand. She has won volleyball tournaments on the beach, snow, grass, and dirt. She is currently, alongside her teammates Karissa Cook, Emily Hartong, Allie Wheeler, Geena Urango, and Kelly Reeves, the defending World Champion in fours beach volleyball. She has made AVP Sundays. When she was 9 years old, she and a partner set the unofficial record for most passes back and forth. That number is 2,004, and the two were forced to stop because &#8220;they were concerned for our health.&#8221; She once dressed as Karch Kiraly for Halloween.</p>
<p>All of this made it awfully fair for Spieler to wonder, in the immediate moments following her ACL tear last June, what her life would be without volleyball, who she would be in the roughly nine months of rehab, during much of which she would be limited by a straight leg knee brace. But as quickly as that existential angst appeared came this objective reality: Katie Spieler cannot, will not, be limited or held down by anything.</p>
<p>Can’t move her legs? Fine. She’ll call up Todd Rogers, the Professor, and ask for drills she could do while sitting or lying down.</p>
<p>“He gave me a progression of eye work and that’s been something,” Spieler said. “He said ‘You need to work on it, people are beating you because of this.’ And I said ‘Yes, yes, you’re right.’ That was cool. Because for months I was in a straight leg brace, that was the only thing I could do other than visualization and meditation and those things.”</p>
<p>Can’t practice normally? She’ll find a wall, sit in front of it, and pepper by herself.</p>
<p>Can’t hit the gym? Her sister, Cara, a former outside and opposite hitter for Tufts University, would physically carry Katie through the break at East Beach in Santa Barbara, and together they’d go on open water swims. No wetsuit, either, mind you. Just two girls, sweet as the honey their bees make and tough as nails, swimming in the same outfits in which they’d play beach volleyball. For three months, Cara would do this, until Katie could propel herself through the break on her own again.</p>
<p>Can’t coach her club, <a href="https://www.eastbeachvolleyballacademy.com/" target="_blank" rel="noopener">East Beach Volleyball Academy</a>, in Santa Barbara? She’d keep herself busy, getting her real estate license, flipping a property with her siblings they have since rented out &#8212; Katie served both as general contractor and hired help &#8212; helping her mom with her real estate business.</p>
<p>“I feel like the luckiest person in the world with the people who helped me,” Spieler said. “I feel like I’m in this position where I need to work as hard as I can because I have no many people helping me. It’s a good whirlwind of things that came out of an unfortunate event but the stars just keep aligning and I’m like ‘Oh, cool, I’ll just keep going with it here.’</p>
<p>“It’s been a combination of a few things but perspective: I tore my ACL. There are so many worse things that can happen to people and I’m able to come back and play a sport and the recovery chances for ACL are very high, it’s a common injury. I always knew I was going to get back to playing, which was great, just having that light at the end of the tunnel. And also just realizing that there are a lot of things other than volleyball, and that’s so hard for a lot of us. But it forced me &#8212; I got my real estate license, was doing ocean swims every day, I was in a different community. Found ways to get excited about what that change of direction was going to bring to me and also, in the long term, I felt like it was going to benefit me.”</p>
<figure id="attachment_32855" aria-describedby="caption-attachment-32855" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-32855 size-medium" src="https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-300x200.jpg" alt="Katie Spieler" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-768x512.jpg 768w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-1024x683.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-696x464.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-1068x712.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO-630x420.jpg 630w, https://volleyballmag.com/wp-content/uploads/2021/06/AA7I7411_DxO.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-32855" class="wp-caption-text">Katie Spieler celebrates a point/Ed Chan, VBshots.com</figcaption></figure>
<p>She wants to take this perspective. Bottle it up and take a swig when she loses a tough match or falls short in a tournament. She’s still a voracious competitor, Spieler. One does not accidentally become the winningest player at a perennial power, after all.</p>
<p>“I never wanted to take for granted the ability to take a jog or do anything active. I’m so stoked on playing right now,” she said. “All I need to do is compete. No more drills. All I want to do is compete. I want to channel that as much as I can.”</p>
<p>It is hardly shy of amazing how well she is competing again. Her first tournament back, partnered with <a href="https://volleyballmag.com/sandcast-041421/" target="_blank" rel="noopener">Kim Hildreth</a> in one of the tiniest teams in beach volleyball memory &#8212; they are a combined 11 feet, 1 inch tall; a full two-and-a-half feet shorter than Andy Benesh and Phil Dalhausser, the giants <a href="https://volleyballmag.com/pro-beach-volleyball-roundup-050922/" target="_blank" rel="noopener">who would win AVP Austin</a> &#8212; was, by the scoreboard’s objective measurement, subpar. They lost all three matches in a tune-up CBVA.</p>
<p>It’s also worth noting that Spieler shouldn’t have been able to play in the first place. The minimum recovery time for an ACL tear is nine months. She competed in a CBVA &#8212; including one game in which she didn’t even wear her brace, for goodness sakes &#8212; before that. The following week, in Austin, marked the nine-month mark from her tear.</p>
<p>They didn’t win a match, but twice they would go to three sets, with <a href="https://volleyballmag.com/sandcast-091119/" target="_blank" rel="noopener">Delaney Mewhirter</a> and Maria Clara Salgado, and Geena Urango and Carly Skjodt. Had you not known that Spieler took six months off of volleyball, and could only fully train for six weeks prior to Austin, you’d have thought she’d been training through the off-season.</p>
<p>“I was a little worried that I wouldn’t be able to have the perspective of just appreciating playing because we’re all super competitive, but I have to put it in perspective: I’m literally coming off a knee surgery, nine months. I really wanted to just be happy to be there,” Spieler said. “I was just so happy to be there and I’m so stoked on playing. That has been different from when I went down. I loved volleyball, but there was something that was not as fun for me and I think that nine months and that knee surgery, that changed it for me. I’m so happy to be out there and whatever happens on the court is what it is; it’s just about being out there for me.”</p>
<p>After Austin, she returned to Santa Barbara, where she and Dana Kabashima run East Beach Academy. Their spring session is huge, filling 10 courts with junior players, a staggering number when considering they had a single kid when they founded the club.</p>
<p>“It was the coolest thing,” she said. “I’m like ‘We did this.’ I just had this thought that this, I’m so proud of that, and I’m so happy that we did that and what a thing that we created. I’m so much more than what I’ll finish in Austin. There’s so much more to life. That was a cool moment for me because before, playing really defined me and it was my whole thing, and now, from this and life, there’s all these other things.</p>
<p>“If playing’s great, great. If not, there’s all these other cool things in life and I’m really happy and stoked on them. That’s been really cool for me to shut off: Bad practice? Ok. I’m going to do my best. I’m going to try to be way better next time. But also, there’s a lot else that’s going on.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/sandcast-katie-spieler-051822/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SANDCAST%3A+Katie+Spieler%2C+the+Honeybee%E2%80%99s+Guide+to+the+Good+Life&url=https%3A%2F%2Fvolleyballmag.com%2Fsandcast-katie-spieler-051822%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/sandcast-katie-spieler-051822/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg&description=Katie Spieler is one of the most-loved players on the AVP Tour. An ACL tear last summer provided her with perspective on and off the court.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SANDCAST%3A+Katie+Spieler%2C+the+Honeybee%E2%80%99s+Guide+to+the+Good+Life %0A%0A https://volleyballmag.com/sandcast-katie-spieler-051822/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/usa-international-women-report-051722/">International women: Plummer, Imoco Conegliano take Italian League; Bartsch-Hackley wins in Turkey</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://volleyballmag.com/tawas-club-volleyball-dots-051722/">Tawa’s Club Volleyball Dots: Looking at 17, 16, 15 National fields; proud moments; great sayings</a></div></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/tmp1440/"><img alt='' src='https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08880201926578a84c67bb83c6ec4234?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Travis Mewhirter"></span><meta itemprop="datePublished" content="2022-05-17T11:04:27+00:00"><meta itemprop="dateModified" content="2022-05-18T11:39:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/sandcast-katie-spieler-051822/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="SANDCAST: Katie Spieler, the Honeybee&#039;s Guide to the Good Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/06/AA7I6527_DxO.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_6285219a10dcd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6285219a10dcd" ><script>var block_td_uid_4_6285219a10dcd = new tdBlock();
block_td_uid_4_6285219a10dcd.id = "td_uid_4_6285219a10dcd";
block_td_uid_4_6285219a10dcd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6285219a10dcd_rand","td_column_number":3,"live_filter_cur_post_id":37528,"live_filter_cur_post_author":"101807","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6285219a10dcd_rand","tdc_css_class_style":"td_uid_4_6285219a10dcd_rand_style"}';
block_td_uid_4_6285219a10dcd.td_column_number = "3";
block_td_uid_4_6285219a10dcd.block_type = "td_block_related_posts";
block_td_uid_4_6285219a10dcd.post_count = "3";
block_td_uid_4_6285219a10dcd.found_posts = "1631";
block_td_uid_4_6285219a10dcd.header_color = "";
block_td_uid_4_6285219a10dcd.ajax_pagination_infinite_stop = "";
block_td_uid_4_6285219a10dcd.max_num_pages = "544";
tdBlocksArray.push(block_td_uid_4_6285219a10dcd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_6285219a134d7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6285219a10dcd" href="#">RELATED ARTICLES</a><a id="td_uid_6_6285219a134dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6285219a10dcd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6285219a10dcd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/volleyball-in-cuba-051622/" rel="bookmark" class="td-image-wrap" title="Volleyball in complicated Cuba: Disappearing in a cloud of smoke"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/05/Varadero-Cuba-NORCECA-medal-stand-Mewhirter-and-Brewster-are-on-the-left-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/05/Varadero-Cuba-NORCECA-medal-stand-Mewhirter-and-Brewster-are-on-the-left-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/05/Varadero-Cuba-NORCECA-medal-stand-Mewhirter-and-Brewster-are-on-the-left-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Volleyball in complicated Cuba: Disappearing in a cloud of smoke" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/volleyball-in-cuba-051622/" rel="bookmark" title="Volleyball in complicated Cuba: Disappearing in a cloud of smoke">Volleyball in complicated Cuba: Disappearing in a cloud of smoke</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/americans-win-norceca-gold-051622/" rel="bookmark" class="td-image-wrap" title="Cory-Kolinske, Leary-Kan win NORCECA beach volleyball gold in Mexico"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/05/Evan-Cory-plays-the-ball-for-Billy-Kolinske-in-the-NORCECA-tourney-in-La-Paz-Mexico-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/05/Evan-Cory-plays-the-ball-for-Billy-Kolinske-in-the-NORCECA-tourney-in-La-Paz-Mexico-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/05/Evan-Cory-plays-the-ball-for-Billy-Kolinske-in-the-NORCECA-tourney-in-La-Paz-Mexico-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cory-Kolinske, Leary-Kan win NORCECA beach volleyball gold in Mexico" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/americans-win-norceca-gold-051622/" rel="bookmark" title="Cory-Kolinske, Leary-Kan win NORCECA beach volleyball gold in Mexico">Cory-Kolinske, Leary-Kan win NORCECA beach volleyball gold in Mexico</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/britt-burns-ncaa-beach-gallery-051322/" rel="bookmark" class="td-image-wrap" title="NCAA beach volleyball photo gallery: Best weekend shots from Tim Britt, Stephen Burns"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/05/Sammy-Slater-4-leads-the-USC-celebration-im-Britt-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/05/Sammy-Slater-4-leads-the-USC-celebration-im-Britt-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2022/05/Sammy-Slater-4-leads-the-USC-celebration-im-Britt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA beach volleyball photo gallery: Best weekend shots from Tim Britt, Stephen Burns" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/britt-burns-ncaa-beach-gallery-051322/" rel="bookmark" title="NCAA beach volleyball photo gallery: Best weekend shots from Tim Britt, Stephen Burns">NCAA beach volleyball photo gallery: Best weekend shots from Tim Britt, Stephen Burns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6285219a10dcd" data-td_block_id="td_uid_4_6285219a10dcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6285219a10dcd" data-td_block_id="td_uid_4_6285219a10dcd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sandcast-katie-spieler-051822/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1349320837" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53f79ed1a0" /></p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 600px">
<div class='s2nPlayer k-7pTNZ9pe' data-type='float'></div>
</div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=7pTNZ9pe&cid=13195&offsetx=0&offsety=110&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_2" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   <a href="http://www.twitter.com/VBMagazine" target="_blank">@VBMagazine</a>: Tawa's Dots, another collection of weekly news and notes from girls club volleyball:
<a href="https://t.co/br9D4PmZlR" target="_blank">https://t.co/br9D4PmZlR</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1526881353329000450" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1526881353329000450" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1526881353329000450" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1526881353329000450" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   Tawa's Dots, another collection of weekly news and notes from girls club volleyball:
<a href="https://t.co/br9D4PmZlR" target="_blank">https://t.co/br9D4PmZlR</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1526654889216155649" target="_blank"> -
                                20 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1526654889216155649" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1526654889216155649" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1526654889216155649" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   The international season is almost done. Here's our report on <a href="http://www.twitter.com/usavolleyball" target="_blank">@usavolleyball</a> women playing pro, including titles for <a href="http://www.twitter.com/plummdawgg" target="_blank">@plummdawgg</a> <a href="http://www.twitter.com/bartschy" target="_blank">@bartschy</a> and others:
<a href="https://t.co/8fRFoMYOnn" target="_blank">https://t.co/8fRFoMYOnn</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1526540964701122560" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1526540964701122560" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1526540964701122560" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1526540964701122560" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@VBMagazine" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@VBMagazine</b></span></div></a>
</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="XFjUmdLls5igbjCOP9AN_3" data-zid="580" data-name="Volleyballmag.com 300x250" class="bidstream-block"></div></div></aside><aside class="td_block_template_1 widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="37528">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943243073986824" data-date="1652824968">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdrNruAPJ-H/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/281917655_1907527279456582_7280060143898445667_n.jpg?_nc_cat=100&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nbcpPqRonDYAX_o2dIC&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_W35nT0SjRH3o9TK7UTaNRPuVbMky3UWFJgBmkD_G36g&#038;oe=628977ED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281917655_1907527279456582_7280060143898445667_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nbcpPqRonDYAX_o2dIC&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_W35nT0SjRH3o9TK7UTaNRPuVbMky3UWFJgBmkD_G36g&amp;oe=628977ED&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281917655_1907527279456582_7280060143898445667_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nbcpPqRonDYAX_o2dIC&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_W35nT0SjRH3o9TK7UTaNRPuVbMky3UWFJgBmkD_G36g&amp;oe=628977ED&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281917655_1907527279456582_7280060143898445667_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nbcpPqRonDYAX_o2dIC&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_W35nT0SjRH3o9TK7UTaNRPuVbMky3UWFJgBmkD_G36g&amp;oe=628977ED&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281917655_1907527279456582_7280060143898445667_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nbcpPqRonDYAX_o2dIC&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_W35nT0SjRH3o9TK7UTaNRPuVbMky3UWFJgBmkD_G36g&amp;oe=628977ED&quot;}">
            <span class="sbi-screenreader">Tawa’s Club Volleyball Dots: Looking at 17, 16, </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tawa’s Club Volleyball Dots: Looking at 17, 16, 15 National fields; proud moments; great sayings. Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973324850520608" data-date="1652728612">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdoV5cvvoeG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/281016807_538741864298972_987981804192744985_n.jpg?_nc_cat=102&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qggQ1X4Tpb4AX_4aaaj&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9hxY0EpvzmL4sNcIA2vV1erXtlYY0A2QeXGOFWT9GnUg&#038;oe=628A9D7C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281016807_538741864298972_987981804192744985_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qggQ1X4Tpb4AX_4aaaj&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9hxY0EpvzmL4sNcIA2vV1erXtlYY0A2QeXGOFWT9GnUg&amp;oe=628A9D7C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281016807_538741864298972_987981804192744985_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qggQ1X4Tpb4AX_4aaaj&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9hxY0EpvzmL4sNcIA2vV1erXtlYY0A2QeXGOFWT9GnUg&amp;oe=628A9D7C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281016807_538741864298972_987981804192744985_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qggQ1X4Tpb4AX_4aaaj&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9hxY0EpvzmL4sNcIA2vV1erXtlYY0A2QeXGOFWT9GnUg&amp;oe=628A9D7C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/281016807_538741864298972_987981804192744985_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qggQ1X4Tpb4AX_4aaaj&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9hxY0EpvzmL4sNcIA2vV1erXtlYY0A2QeXGOFWT9GnUg&amp;oe=628A9D7C&quot;}">
            <span class="sbi-screenreader">Volleyball in complicated Cuba: Disappearing in a </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Volleyball in complicated Cuba: Disappearing in a cloud of smoke 📸: @norceca_info | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17931589946194380" data-date="1652710378">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdnzHlir6lo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/281416001_2338238386315178_5002249449097116339_n.jpg?_nc_cat=101&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EH53gnCY0PEAX96afgX&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_I6pmC-aBSzef_ZsT0BARvZlcOLM3SCkD4U1a2Y1iSvA&#038;oe=62896615" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/281416001_2338238386315178_5002249449097116339_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH53gnCY0PEAX96afgX&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_I6pmC-aBSzef_ZsT0BARvZlcOLM3SCkD4U1a2Y1iSvA&amp;oe=62896615&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/281416001_2338238386315178_5002249449097116339_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH53gnCY0PEAX96afgX&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_I6pmC-aBSzef_ZsT0BARvZlcOLM3SCkD4U1a2Y1iSvA&amp;oe=62896615&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/281416001_2338238386315178_5002249449097116339_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH53gnCY0PEAX96afgX&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_I6pmC-aBSzef_ZsT0BARvZlcOLM3SCkD4U1a2Y1iSvA&amp;oe=62896615&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/281416001_2338238386315178_5002249449097116339_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH53gnCY0PEAX96afgX&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_I6pmC-aBSzef_ZsT0BARvZlcOLM3SCkD4U1a2Y1iSvA&amp;oe=62896615&quot;}">
            <span class="sbi-screenreader">@evancoryvolley - @billkolinske , @kaitlynleary - </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@evancoryvolley - @billkolinske , @kaitlynleary - @carlykan win @norceca_info beach volleyball gold in Mexico | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17941515893061007" data-date="1652510805">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdh2dvVrQCE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280957096_5080789382038213_7660142428760105154_n.jpg?_nc_cat=108&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ylwr8q0vHwoAX9pyM8W&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_mYCvHtbOeoxnnuAWcCyKQhefrOcjEr-chKxCl4SlXDw&#038;oe=6289B748" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280957096_5080789382038213_7660142428760105154_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ylwr8q0vHwoAX9pyM8W&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_mYCvHtbOeoxnnuAWcCyKQhefrOcjEr-chKxCl4SlXDw&amp;oe=6289B748&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280957096_5080789382038213_7660142428760105154_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ylwr8q0vHwoAX9pyM8W&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_mYCvHtbOeoxnnuAWcCyKQhefrOcjEr-chKxCl4SlXDw&amp;oe=6289B748&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280957096_5080789382038213_7660142428760105154_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ylwr8q0vHwoAX9pyM8W&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_mYCvHtbOeoxnnuAWcCyKQhefrOcjEr-chKxCl4SlXDw&amp;oe=6289B748&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280957096_5080789382038213_7660142428760105154_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ylwr8q0vHwoAX9pyM8W&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_mYCvHtbOeoxnnuAWcCyKQhefrOcjEr-chKxCl4SlXDw&amp;oe=6289B748&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball Beach: volleyball photo gallery: B</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball Beach: volleyball photo gallery: Best weekend shots from Tim Britt, Stephen Burns | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982091669468096" data-date="1652452169">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdgGn7slOKf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280553337_181735577533629_2713774810724122598_n.jpg?_nc_cat=102&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3oCgcx7rPCYAX-buniv&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT87TKndcPBf9uny8mXy1dXefMQ0GJ0B-Gxs0tF6Dhscew&#038;oe=6289985F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280553337_181735577533629_2713774810724122598_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3oCgcx7rPCYAX-buniv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT87TKndcPBf9uny8mXy1dXefMQ0GJ0B-Gxs0tF6Dhscew&amp;oe=6289985F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280553337_181735577533629_2713774810724122598_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3oCgcx7rPCYAX-buniv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT87TKndcPBf9uny8mXy1dXefMQ0GJ0B-Gxs0tF6Dhscew&amp;oe=6289985F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280553337_181735577533629_2713774810724122598_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3oCgcx7rPCYAX-buniv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT87TKndcPBf9uny8mXy1dXefMQ0GJ0B-Gxs0tF6Dhscew&amp;oe=6289985F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280553337_181735577533629_2713774810724122598_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3oCgcx7rPCYAX-buniv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT87TKndcPBf9uny8mXy1dXefMQ0GJ0B-Gxs0tF6Dhscew&amp;oe=6289985F&quot;}">
            <span class="sbi-screenreader">Nine former Olympians, plenty of newcomers on @usa</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nine former Olympians, plenty of newcomers on @usavolleyball @usavmnt’s 25-player @volleyballnationsleague roster. 📸: @volleyballworld | Tap link in @vbmagazine bio for story | •
•
•
•
•
•
• 
#ncaaavolleyball
#volleyballislife
#volleyballteam
#volleyballgame
#volleyballlife
#clubvolleyball
#volleyball
#volleyballhighlights
#volleyballboys
#volleyballcoach
#volleyballtime
#volleyballspikes
#volleyballcamp
#volleyballmatch
#olympics
#volleyballers
#volleyballtraining
#instavolley
#ilovevolleyball
#volleyballclub
#volleyballpractice
#volleyball
#volleyballplayer
#setter
#fivb
#explosive
#volleyon
#libero @tjdefalco @lbsumvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888837699634804" data-date="1652447927">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdf-iKglsBS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/280558294_1055363785358971_3506077889198079695_n.jpg?_nc_cat=109&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iJflrDaVTdcAX-U_G_c&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT91x3DT54zUk-AQXiZbUBfP6nGsQxo2FOSRSM0W9NP9LA&#038;oe=62899A19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280558294_1055363785358971_3506077889198079695_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iJflrDaVTdcAX-U_G_c&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT91x3DT54zUk-AQXiZbUBfP6nGsQxo2FOSRSM0W9NP9LA&amp;oe=62899A19&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280558294_1055363785358971_3506077889198079695_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iJflrDaVTdcAX-U_G_c&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT91x3DT54zUk-AQXiZbUBfP6nGsQxo2FOSRSM0W9NP9LA&amp;oe=62899A19&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280558294_1055363785358971_3506077889198079695_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iJflrDaVTdcAX-U_G_c&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT91x3DT54zUk-AQXiZbUBfP6nGsQxo2FOSRSM0W9NP9LA&amp;oe=62899A19&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280558294_1055363785358971_3506077889198079695_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iJflrDaVTdcAX-U_G_c&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT91x3DT54zUk-AQXiZbUBfP6nGsQxo2FOSRSM0W9NP9LA&amp;oe=62899A19&quot;}">
            <span class="sbi-screenreader">@mouchliasd and @gvosssantos of @hawaiimvb “Doub</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@mouchliasd and @gvosssantos of @hawaiimvb “Double-Down” on the @ballstatemvb attack at the @ncaa | @ncaamvb D1-2 Semifinal vs. @ballstatemvb last week. Head over to @vbmagazine and @jimwolf9426 for more photos! @avcavolleyball | Posted @withregram • @jimwolf9426 Hawaii-Ball State Semi-Finals NCAA Part 1. Incredible match as Ball State nearly upsets Hawaii in five. Go to www.volleyballmag.com for details.

#volleyball #ncaavolleyball #ncaavolleyballchampionship #gobows #gobows🌈 #gobows🌈🏐 #ballstate #ballstateuniversity #ballstatevolleyball #ballstatevb #mullet">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935751771015781" data-date="1652393789">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdeXRixv9_N/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280651095_154296250417910_7293898058973708536_n.jpg?_nc_cat=108&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bA05iX4wLt8AX-c4W2P&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_ZfgWkTMRy8zjnvV6EUiSyCsAADCmMkdIY3LTRoiThSg&#038;oe=62897737" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280651095_154296250417910_7293898058973708536_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bA05iX4wLt8AX-c4W2P&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ZfgWkTMRy8zjnvV6EUiSyCsAADCmMkdIY3LTRoiThSg&amp;oe=62897737&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280651095_154296250417910_7293898058973708536_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bA05iX4wLt8AX-c4W2P&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ZfgWkTMRy8zjnvV6EUiSyCsAADCmMkdIY3LTRoiThSg&amp;oe=62897737&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280651095_154296250417910_7293898058973708536_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bA05iX4wLt8AX-c4W2P&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ZfgWkTMRy8zjnvV6EUiSyCsAADCmMkdIY3LTRoiThSg&amp;oe=62897737&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280651095_154296250417910_7293898058973708536_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bA05iX4wLt8AX-c4W2P&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_ZfgWkTMRy8zjnvV6EUiSyCsAADCmMkdIY3LTRoiThSg&amp;oe=62897737&quot;}">
            <span class="sbi-screenreader">The best of @hawaiimvb - @lbsumvb and more: @ncaam</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The best of @hawaiimvb - @lbsumvb and more: @ncaamvb gallery by @jimwolf9426 | Tap link in @vbmagazine bio for feature | @avcavolleyball @bigwestsports @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas | Long Beach St.’s @alex11nikolov on the spin serve">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17905424465542838" data-date="1652375061">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cddzja-lGAo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280472099_325329146389148_5769526529462773485_n.jpg?_nc_cat=104&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MyjwVwQgQ6MAX9CMgMz&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_xb3bHHmjrfoY04FLz9DoV4sDsy8FTOln3zXNYGb3eLA&#038;oe=6289D797" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280472099_325329146389148_5769526529462773485_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MyjwVwQgQ6MAX9CMgMz&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xb3bHHmjrfoY04FLz9DoV4sDsy8FTOln3zXNYGb3eLA&amp;oe=6289D797&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280472099_325329146389148_5769526529462773485_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MyjwVwQgQ6MAX9CMgMz&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xb3bHHmjrfoY04FLz9DoV4sDsy8FTOln3zXNYGb3eLA&amp;oe=6289D797&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280472099_325329146389148_5769526529462773485_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MyjwVwQgQ6MAX9CMgMz&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xb3bHHmjrfoY04FLz9DoV4sDsy8FTOln3zXNYGb3eLA&amp;oe=6289D797&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280472099_325329146389148_5769526529462773485_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MyjwVwQgQ6MAX9CMgMz&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_xb3bHHmjrfoY04FLz9DoV4sDsy8FTOln3zXNYGb3eLA&amp;oe=6289D797&quot;}">
            <span class="sbi-screenreader">Southern Cal Indoor Volleyall Hall honors catches </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Southern Cal Indoor Volleyall Hall honors catches up, honors two classes. 📸: @jimwolf9426 | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843455247781978" data-date="1652306658">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdbxFakPU6_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280442921_123996586947016_6804037730173547401_n.jpg?_nc_cat=106&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=omrXqHvuFQAAX89mFIp&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_HnSHcsyT5xjkZn6xJqxB5GeJUFotl4cSr8oorUwjZRQ&#038;oe=628A3549" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280442921_123996586947016_6804037730173547401_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omrXqHvuFQAAX89mFIp&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_HnSHcsyT5xjkZn6xJqxB5GeJUFotl4cSr8oorUwjZRQ&amp;oe=628A3549&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280442921_123996586947016_6804037730173547401_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omrXqHvuFQAAX89mFIp&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_HnSHcsyT5xjkZn6xJqxB5GeJUFotl4cSr8oorUwjZRQ&amp;oe=628A3549&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280442921_123996586947016_6804037730173547401_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omrXqHvuFQAAX89mFIp&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_HnSHcsyT5xjkZn6xJqxB5GeJUFotl4cSr8oorUwjZRQ&amp;oe=628A3549&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280442921_123996586947016_6804037730173547401_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omrXqHvuFQAAX89mFIp&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_HnSHcsyT5xjkZn6xJqxB5GeJUFotl4cSr8oorUwjZRQ&amp;oe=628A3549&quot;}">
            <span class="sbi-screenreader">Girls Dream Team of the Week: Tukuafu, Maxwell, Be</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Girls Dream Team of the Week: Tukuafu, Maxwell, Beach, Brown, Sayer, Poulain, Freeman, Hurrle | Tap link in @vbmagazine bio for story">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905399271539141" data-date="1652292514">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdbWG5XJj2O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/280667854_747666976615422_8625214035727537768_n.jpg?_nc_cat=106&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Sz-5yavqU88AX-uceAk&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_C5af8jPFbdIsSI_IXgmqLgIsI2frbDalgNFu9ss8EoA&#038;oe=62897C40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280667854_747666976615422_8625214035727537768_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sz-5yavqU88AX-uceAk&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_C5af8jPFbdIsSI_IXgmqLgIsI2frbDalgNFu9ss8EoA&amp;oe=62897C40&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280667854_747666976615422_8625214035727537768_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sz-5yavqU88AX-uceAk&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_C5af8jPFbdIsSI_IXgmqLgIsI2frbDalgNFu9ss8EoA&amp;oe=62897C40&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280667854_747666976615422_8625214035727537768_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sz-5yavqU88AX-uceAk&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_C5af8jPFbdIsSI_IXgmqLgIsI2frbDalgNFu9ss8EoA&amp;oe=62897C40&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/280667854_747666976615422_8625214035727537768_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sz-5yavqU88AX-uceAk&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_C5af8jPFbdIsSI_IXgmqLgIsI2frbDalgNFu9ss8EoA&amp;oe=62897C40&quot;}">
            <span class="sbi-screenreader">Eight Tokyo Olympians on 25-player @usavolleyball </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Eight Tokyo Olympians on 25-player @usavolleyball @usavwnt @volleyballnationsleague roster. Tap link in @vbmagazine bio for story. 📸: @vbshots / @edbchan">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923770584500503" data-date="1652219573">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdZK-7EPmlk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/280311721_1038213490421636_3185827377939823987_n.jpg?_nc_cat=111&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JwFKpRKPtDYAX_kwEoT&#038;_nc_oc=AQlDE_Pn-iRxXxGkTfcoRVI_yvIyMVHlWqM84ffuN4sALD9wTAJA2MVhumixvLkqA1g&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_Dpk0R4pPJrjeIzC7bZ-RhhDHMWh_8kXzQztYs4yNn-Q&#038;oe=628ABD80" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280311721_1038213490421636_3185827377939823987_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JwFKpRKPtDYAX_kwEoT&amp;_nc_oc=AQlDE_Pn-iRxXxGkTfcoRVI_yvIyMVHlWqM84ffuN4sALD9wTAJA2MVhumixvLkqA1g&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Dpk0R4pPJrjeIzC7bZ-RhhDHMWh_8kXzQztYs4yNn-Q&amp;oe=628ABD80&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280311721_1038213490421636_3185827377939823987_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JwFKpRKPtDYAX_kwEoT&amp;_nc_oc=AQlDE_Pn-iRxXxGkTfcoRVI_yvIyMVHlWqM84ffuN4sALD9wTAJA2MVhumixvLkqA1g&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Dpk0R4pPJrjeIzC7bZ-RhhDHMWh_8kXzQztYs4yNn-Q&amp;oe=628ABD80&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280311721_1038213490421636_3185827377939823987_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JwFKpRKPtDYAX_kwEoT&amp;_nc_oc=AQlDE_Pn-iRxXxGkTfcoRVI_yvIyMVHlWqM84ffuN4sALD9wTAJA2MVhumixvLkqA1g&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Dpk0R4pPJrjeIzC7bZ-RhhDHMWh_8kXzQztYs4yNn-Q&amp;oe=628ABD80&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/280311721_1038213490421636_3185827377939823987_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JwFKpRKPtDYAX_kwEoT&amp;_nc_oc=AQlDE_Pn-iRxXxGkTfcoRVI_yvIyMVHlWqM84ffuN4sALD9wTAJA2MVhumixvLkqA1g&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_Dpk0R4pPJrjeIzC7bZ-RhhDHMWh_8kXzQztYs4yNn-Q&amp;oe=628ABD80&quot;}">
            <span class="sbi-screenreader">Catching up with @tkloth10, @kristen_nuss after @a</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Catching up with @tkloth10, @kristen_nuss after @avpbeach Austin win; next up New Orleans. 📸: Rick Atwood | Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958962725640036" data-date="1652198548">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdYi4GkOlfD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/280321823_430210985772487_3841664015177806609_n.jpg?_nc_cat=111&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rdiN-3dbQpQAX_YBxuZ&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-u7zsHalcrm885rLRb_CQciwlNFI6r2ZYUru6-LiOypg&#038;oe=628957C4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/280321823_430210985772487_3841664015177806609_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdiN-3dbQpQAX_YBxuZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-u7zsHalcrm885rLRb_CQciwlNFI6r2ZYUru6-LiOypg&amp;oe=628957C4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/280321823_430210985772487_3841664015177806609_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdiN-3dbQpQAX_YBxuZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-u7zsHalcrm885rLRb_CQciwlNFI6r2ZYUru6-LiOypg&amp;oe=628957C4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/280321823_430210985772487_3841664015177806609_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdiN-3dbQpQAX_YBxuZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-u7zsHalcrm885rLRb_CQciwlNFI6r2ZYUru6-LiOypg&amp;oe=628957C4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/280321823_430210985772487_3841664015177806609_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdiN-3dbQpQAX_YBxuZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-u7zsHalcrm885rLRb_CQciwlNFI6r2ZYUru6-LiOypg&amp;oe=628957C4&quot;}">
            <span class="sbi-screenreader">If you are looking for a volleyball system exclusi</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you are looking for a volleyball system exclusively for women’s height, look no further! The @bisoninc1985 lightweight, fixed height VB3000 Lady CarbonMax Composite makes set up easier than ever. Learn more on their YouTube channel.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17888837699634804&quot;:{&quot;id&quot;:&quot;280558294_1055363785358971_3506077889198079695_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935751771015781&quot;:{&quot;id&quot;:&quot;280651095_154296250417910_7293898058973708536_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17905424465542838&quot;:{&quot;id&quot;:&quot;280472099_325329146389148_5769526529462773485_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17843455247781978&quot;:{&quot;id&quot;:&quot;280442921_123996586947016_6804037730173547401_n&quot;,&quot;ratio&quot;:&quot;0.97&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17905399271539141&quot;:{&quot;id&quot;:&quot;280667854_747666976615422_8625214035727537768_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923770584500503&quot;:{&quot;id&quot;:&quot;280311721_1038213490421636_3185827377939823987_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17958962725640036&quot;:{&quot;id&quot;:&quot;280321823_430210985772487_3841664015177806609_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17982091669468096&quot;:{&quot;id&quot;:&quot;280553337_181735577533629_2713774810724122598_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17941515893061007&quot;:{&quot;id&quot;:&quot;280957096_5080789382038213_7660142428760105154_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17931589946194380&quot;:{&quot;id&quot;:&quot;281416001_2338238386315178_5002249449097116339_n&quot;,&quot;ratio&quot;:&quot;1.06&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17973324850520608&quot;:{&quot;id&quot;:&quot;281016807_538741864298972_987981804192744985_n&quot;,&quot;ratio&quot;:&quot;1.16&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943243073986824&quot;:{&quot;id&quot;:&quot;281917655_1907527279456582_7280060143898445667_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_6285219a16c97_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6285219a16c97" >
<style>
.td-theme-wrap .td_uid_7_6285219a16c97_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6285219a16c97_rand .block-title > *,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6285219a16c97_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_6285219a16c97_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6285219a16c97_rand .td-post-category,
            .td-theme-wrap .td_uid_7_6285219a16c97_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
</p>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="4ud1KvFnl0VqsLrmhmDz_3" data-zid="581" data-name="Volleyballmag.com 728x90" class="bidstream-thin"></div></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <span><a href="/advertise-with-us">ADVERTISE WITH US</a>       
 | 
<a href="/privacy-policy">PRIVACY POLICY</a>     
</span>
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6285219a25d8e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}

.aptf-single-tweet-wrapper .aptf-tweet-content .aptf-tweet-name, 
.aptf-single-tweet-wrapper .aptf-tweet-content a {
    color: #c92d42!important;    
}

.bidstream-block {
    width: 300px;
    height: 250px;
    display: block;
    margin: 0 auto;
}

@media screen and (min-width: 768px) {
    .bidstream-thin {
        width: 728px;
        height: 90px;
        display: block;
        margin: 0 auto;
    }
}
@media screen and (max-width: 767px) {
    .bidstream-thin {
        width: 320px;
        height: 50px;
        display: block;
        margin: 0 auto;
    }
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.6' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"eb516ba396","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"e415798151","tminusnow":"{\"now\":\"5\\\/18\\\/2022 11:40:57\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=82357941353' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.6' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>