<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles | Volleyballmag.com" />
	<meta property="og:description" content="After another long, intense volleyball season, one that saw his team win its fourth Division II national championship, Tampa coach Chris Catanach and his wife, Linda, went on a kayaking trip. At the end of their time on the water, he and the other adventurers were taking a van back to the drop-off point when [&hellip;]" />
	<meta property="og:url" content="https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/" />
	<meta property="og:site_name" content="Volleyballmag.com" />
	<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
	<meta property="article:published_time" content="2022-01-13T18:06:47+00:00" />
	<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="465" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vbmagazine" />
	<meta name="twitter:site" content="@vbmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chuck Curti" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","contentUrl":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://volleyballmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#primaryimage","inLanguage":"en-US","url":"https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg","contentUrl":"https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg","width":696,"height":465,"caption":"Tampa coach Chris Catanach talks to his team during the 2021 season/Tim Britt, techandphoto.com"},{"@type":"WebPage","@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#webpage","url":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/","name":"Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles | Volleyballmag.com","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#primaryimage"},"datePublished":"2022-01-13T18:06:47+00:00","dateModified":"2022-01-13T18:06:47+00:00","breadcrumb":{"@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/"]}]},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://volleyballmag.com/"},{"@type":"ListItem","position":2,"name":"Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles"}]},{"@type":"Article","@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#article","isPartOf":{"@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/920c80e395356779a8f571aa20b462a8"},"headline":"Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles","datePublished":"2022-01-13T18:06:47+00:00","dateModified":"2022-01-13T18:06:47+00:00","mainEntityOfPage":{"@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#webpage"},"wordCount":2396,"commentCount":0,"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#primaryimage"},"thumbnailUrl":"https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg","articleSection":["NCAA Women"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/#respond"]}]},{"@type":"Person","@id":"https://volleyballmag.com/#/schema/person/920c80e395356779a8f571aa20b462a8","name":"Chuck Curti","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a0935561ce26443b3d4ca68408917e84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a0935561ce26443b3d4ca68408917e84?s=96&d=mm&r=g","caption":"Chuck Curti"},"url":"https://volleyballmag.com/author/chuckcurti/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles Comments Feed" href="https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81609579-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81609579-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-81609579-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/volleyballmag.com","hash_tracking":"false","ua":"UA-81609579-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.7.4' id='shortcode-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.7.4' id='media-upload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.4' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.4' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.4' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.4' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://volleyballmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://volleyballmag.com/wp-json/wp/v2/posts/36101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=36101' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/volleyballmag.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"777582d83d","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"777582d83d","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/",
                    "name": "Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years,..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36101 single-format-standard tampa-volleyball-coach-catanach-021322 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li id="menu-item-33180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33180"><a href="https://volleyballmag.com/olympics/">Olympics</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61e0c1615767c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61e0c1615767c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61e0c1615767c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=2&bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602338778-SportloveBanner.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years,...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36101" class="post-36101 post type-post status-publish format-standard has-post-thumbnail category-ncaa-women" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/chuckcurti/">Chuck Curti</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-13T12:06:47+00:00" >January 13, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles&url=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg&description=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles %0A%0A https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p dir="ltr">After another long, intense volleyball season, one that saw his team win its fourth Division II national championship, Tampa coach Chris Catanach and his wife, Linda, went on a kayaking trip. At the end of their time on the water, he and the other adventurers were taking a van back to the drop-off point when one of the passengers spoke up.</p>
<p dir="ltr">She was a UT student, and she had been at the national championship match among the more than 2,000 spectators. She told Catanach how much fun it was to be part of the crowd that saw the Spartans win the title by sweeping Washburn.</p>
<p dir="ltr">Tampa was the first Division II team to win the national title on its home floor, a serendipitous turn of events that Catanach considers one of the most special moments of his career.</p>
<p dir="ltr">For someone who has been around as long as he has, that’s quite a statement.</p>
<p dir="ltr">The 2021 season was his 38th at UT. He has 1,145 victories against only 213 losses, a difference of 932 games &#8212; let that sink in for just a moment &#8212; with a winning percentage of .843. That includes national championships in 2006, 2014, 2018, and 2021, and 27 Sunshine State Conference titles.</p>
<figure id="attachment_36103" aria-describedby="caption-attachment-36103" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36103" src="https://volleyballmag.com/wp-content/uploads/2022/01/Catanach.jpg" alt="" width="300" height="378" srcset="https://volleyballmag.com/wp-content/uploads/2022/01/Catanach.jpg 300w, https://volleyballmag.com/wp-content/uploads/2022/01/Catanach-238x300.jpg 238w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-36103" class="wp-caption-text">Chris Catanach and Tampa&#8217;s hardware/Tim Britt, techandphoto.com</figcaption></figure>
<p dir="ltr">Catanach has been named AVCA National Coach of the Year five times, including this past season, and SSC Coach of the Year 20 times &#8212; more than any coach in any sport in conference history.</p>
<p dir="ltr">He also has coached two AVCA Division II national players of the year &#8212; Danielle Selkridge (2012) and Berkley Whaley (2014) &#8212; and 64 AVCA All-Americans and 15 SSC players of the year.</p>
<p dir="ltr">“I think if you talk to a lot of coaches who have been around a long time and had success, I think one of the common threads will be the consistency of how you handle the team,” Catanach said. “I think you also would find the coaches who last the longest probably made the greatest evolutions in themselves. They are willing to continue to grow and learn and change with the times.”</p>
<p dir="ltr">Catanach knows as much as anyone about evolving as a coach. His evolution started from ground zero. He is, essentially, a self-made winner.</p>
<h3 dir="ltr"><strong>Grew up in St. Croix, started in football</strong></h3>
<p dir="ltr">Catanach grew up on St. Croix in the U.S. Virgin Islands, where he got his first exposure to volleyball. His brother, Rod, who is 10 years older, played in a men’s league, so when Catanach was of high school age, he sometimes would get into matches.</p>
<p dir="ltr">But as much as he enjoyed it, Catanach didn’t try to play volleyball in college. Instead, he gave football a try at little Bethany College, located in the northern panhandle of West Virginia. It quickly became apparent that he wasn’t going to make it as a football player, so he “became a grunt” with the Bison women’s volleyball team.</p>
<p dir="ltr">The next year, he transferred to Tampa &#8212; where the weather was much more to the liking of a USVI native &#8212; and again helped out the women’s volleyball team. Coaching, however, wasn’t on his mind.</p>
<p dir="ltr">“I never really thought it was a possibility, so I took a job with admissions for UT,” he said, “and I continued to work as a volunteer with the team.”</p>
<p dir="ltr">Then, the volleyball coach resigned, and Catanach suddenly wondered if coaching might be the way to go. Never mind that he had no formal playing experience, let alone coaching experience.</p>
<p dir="ltr">That, however, might have worked in his favor in the long run. Rather than trying to emulate his mentors, Catanach had no choice but to figure out his own style.</p>
<p dir="ltr">“He has been able to navigate what works best for him at Tampa and did have to kind of figure it out,” said Danielle (Faggion) Marante, who played for Catanach at Tampa from 1996-99 and is in her third year as the head coach at Tusculum. “He has said that himself on multiple occasions. He just had to figure out what worked best for him.”</p>
<p dir="ltr">He was driving back to Tampa from a recruiting trip to Kentucky, mulling his future in coaching the whole way. He ultimately decided to take the plunge.</p>
<p dir="ltr">“I figured I’d give it a few years just to experiment and see what it was like,” he said. “But I really wasn’t committed long term.”</p>
<p dir="ltr">The rest, as they say, is history. Catanach’s three- or four-year “experiment” has turned into one of the most successful college volleyball coaching careers at any level.</p>
<p dir="ltr">“He’s one of those guys who I wish everybody had an opportunity to play for,” said Marante, who was a four-time AVCA All-American and still holds the UT mark for career assists, “because I think he does things the right way.”</p>
<h3 dir="ltr"><strong>Developing an authentic coaching style</strong></h3>
<p dir="ltr">So what is Catanach’s way? What has been the secret to his success?</p>
<p dir="ltr">There is the aforementioned cultivation of his own style. Catanach said the best thing a coach can be is himself or herself.</p>
<p dir="ltr">“I didn’t really work for coaches that kind of gave me that development period,” he said. “So my first few years, I just coached. Then I started thinking about it after that, and that’s when you get in trouble: when you start overthinking what you’re doing.</p>
<p dir="ltr">“I was just passionate, and I was intense, and it was working for me.… There’s nothing worse than going into practice and trying to implement someone else’s way of working with your team that’s not yours. It just doesn’t come off well. You’ve got to be legit and authentic.”</p>
<p dir="ltr">One of Catanach’s “authentic” inclinations was to get to know his players on a personal level and show he cared about their well-being.</p>
<p dir="ltr">Outside hitter Katie McKiel, who was part of UT’s national championship team in 2018 and again this season, said that is the quality she admires most in Catanach. She said he often would call her into his office to talk about everything but volleyball: how her classes were going, how her family was doing, etc.</p>
<p dir="ltr">“He’s very serious about volleyball, but at the end of the day, he wants what’s best for you, and he wants us to have success outside of the court and after we leave Tampa volleyball and after we graduate,” said McKiel, who also has won two beach national titles at UT. “He understands volleyball … and he wants us to be successful, but there’s a lot more to life outside of it.</p>
<p dir="ltr">“And once we leave, he just wants to see us flourish and lead healthy, balanced lives. He does a really good job setting us up for that.”</p>
<figure id="attachment_36105" aria-describedby="caption-attachment-36105" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36105" src="https://volleyballmag.com/wp-content/uploads/2022/01/Catanach-DSC_9790.jpg" alt="" width="300" height="391" srcset="https://volleyballmag.com/wp-content/uploads/2022/01/Catanach-DSC_9790.jpg 300w, https://volleyballmag.com/wp-content/uploads/2022/01/Catanach-DSC_9790-230x300.jpg 230w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-36105" class="wp-caption-text">Tampa coach Chris Catanach</figcaption></figure>
<p dir="ltr">Added Marante: “He was always not just about you as an athlete but how you present yourself, how you are in the classroom. And those are things now as a coach I appreciate. He genuinely does care about his players.”</p>
<p dir="ltr">Of course, being a parental figure isn’t all it takes to win volleyball matches. Knowledge of X’s and O’s is a must.</p>
<p dir="ltr">Catanach’s lack of formal training in the sport led him to do a lot of discovery on his own. That’s something he has carried over even this far into his career, remaining a student of the game.</p>
<p dir="ltr">“I think he knows the game better than anyone even though he didn’t play in college,” said junior libero/defensive specialist Claudia Rivera, who was the only UT player to earn AVCA All-American honors for the 2021 season. “He studies the game. He would spend hours and hours watching volleyball, getting strategies for us to come with, better plays.”</p>
<p dir="ltr">Catanach also has succeeded in creating a true “team” culture. First, his expectations don’t change regardless of a player’s role or skill level.</p>
<p dir="ltr">McKiel recalled her freshman year, when she was teammates with then-reigning SSC player of the year Allee Stelogeannis. That accolade didn’t earn her any special treatment.</p>
<p dir="ltr">“There wasn’t a day he wasn’t hard on her and pushing her to be better,” McKiel said, “and she was the best on the team.”</p>
<p dir="ltr">Second, McKiel said, Catanach goes out of his way to make sure everyone on the team feels valued, from the all-conference honorees to the last woman on the bench.</p>
<p dir="ltr">During practices, the Spartans split into two teams for scrimmages: the black team, which consists of players in the main rotation, and the red team consisting of the reserves. The games often are spirited.</p>
<p dir="ltr">When conference title and national championship hardware are won, Catanach makes sure to let each player know she contributed.</p>
<p dir="ltr">“Sometimes in practice this season and in 2018, which was the last time we won, the red team kicked our butt,” said Rivera, pausing between the final three words for emphasis. “That’s what makes this a really good team. We have a really competitive team all around.</p>
<p dir="ltr">“So when the black team is not doing its job, the red team is going to let you know you’re not doing your job.”</p>
<p dir="ltr">Added McKiel: “It’s more about the team and working hard for the team’s success. … Our red team in 2018 beat us all the time in practice, and that’s the reason we were so good is because they were relentless. But he told them to be that way.</p>
<p dir="ltr">“He said, ‘If the starting six has success, it’s because you pushed them all week in practice, and you’re just as much a part of that.’ You earn the national title whether you play or you’re on the bench. You earn it in some way.”</p>
<p dir="ltr">Marante might not have appreciated it while she was playing, but now, as a coach, she is struck by Catanach’s attention to minutiae. He would hammer home the granular details of the sport, whether through drills or film study.</p>
<p dir="ltr">He got players to focus on every point, even down to knowing the score at all times. Detail work and repetition, she said, are a big part of what has made UT successful.</p>
<p dir="ltr">“I don’t think people focus enough on the details,” said Marante, who still contacts Catanach frequently for coaching advice. “Some people think that’s boring, but those are the things that help you win championships. You’re not just doing it until you get it right. You’re doing it until you can’t get it wrong.”</p>
<h3 dir="ltr"><strong>Still a long way to go</strong></h3>
<p dir="ltr">Catanach just turned 60, but he isn’t ready to hang up his whistle. He still enjoys too many aspects of the game to walk away.</p>
<p dir="ltr">He calls himself “old school” and has not gone down the rabbit hole of social media. And yet, he still enjoys being around the players despite the obvious generation gap.</p>
<p dir="ltr">He also keeps energized by contact with fellow coaches. He said he believes volleyball is a sport where coaches still are willing to share ideas for the overall good of the sport. As competitive as they might be on the court, he said, there is a camaraderie that exists when the nets are taken down.</p>
<p dir="ltr">“I really think that’s unique to our sport,” he said. “I know in our conference … the commissioner and assistant commissioner talk about it all the time when we get on a coaches’ call. … They’re just shocked by how well we all work together toward a common good.”</p>
<p dir="ltr">There also is a large network of UT volleyball alumni that continues to support the program. They often come back for matches to cheer on the team. Catanach has recruited heavily in Florida over his career, and many of those alumni, he said, tend to stick around the area.</p>
<p dir="ltr">His longevity also has helped build that following. He pointed to Penn State and the recently retired Russ Rose as an example of how staying with one program helps to maintain stability and long-term relationships.</p>
<p dir="ltr">“You just have a connection as an alumnus with that program than if you change coaches every five to seven years,” he said.</p>
<p dir="ltr">“I feel most of these programs, they graduate and they move on with their lives, and maybe only a couple come back and pay attention,” McKiel said. “I have teammates I played with six years ago who watch Tampa volleyball games religiously.”</p>
<p dir="ltr">Rivera said she wants to be one of those alums who returns to support the Spartans.</p>
<p dir="ltr">“Those (former players) come to our games and inspire us every day,” she said. “I want to bring my kids to a game and say this is where I played and be with all my teammates.</p>
<p dir="ltr">“You can win or you can lose, but at the end, you’re just going to have the memories with your teammates and the trips and the tournaments you all played together and the funny jokes. I just feel like that’s a very powerful thing that Tampa volleyball has.”</p>
<p dir="ltr">At some point, Rivera will come back, and Catanach will no longer be on the sideline. As lengthy as his tenure has been, he’s not the Spartans’ most veteran coach. Men’s basketball coach Richard Schmidt has been at UT 40 seasons and will turn 80 in September. Catanach said he can’t envision himself coaching that late in life.</p>
<p dir="ltr">Though he hasn’t set an end date, there’s one thing Catanach knows for sure: When he decides it’s time to quit, it will be the same way he began. On his own terms.</p>
<p dir="ltr">“I think I’m going to do it until I don’t enjoy all of it,” he said. “I still enjoy the administrative side, the preparation and all that stuff. And they’re so much younger than I am, but I really enjoy the kids. They’re fun to be around.</p>
<p dir="ltr">“As long as that’s happening, I’m going to stick at it. I’ve got some years to go, but I’m not going to do this forever.”</p>
<h6><b><span style="color: #ff0000;">PLEASE JOIN THE TEAM!</span><br />
</b><b><i>Keep free volleyball journalism free by becoming a VolleyballMag.com Sustaining Member:  </i></b><a href="https://volleyballmag.com/sustaining-membership/"><b>https://volleyballmag.com/sustaining-membership/  </b></a><br />
<b>Or make a contribution through Venmo @VolleyballMag </b></h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles&url=https%3A%2F%2Fvolleyballmag.com%2Ftampa-volleyball-coach-catanach-021322%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/&amp;media=https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg&description=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Authentic+style+key+as+Tampa+volleyball+coach+Chris+Catanach+marks+38+years%2C+4+NCAA+DII+titles %0A%0A https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV &#038; Streaming Listings</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/chuckcurti/"><img alt='' src='https://secure.gravatar.com/avatar/a0935561ce26443b3d4ca68408917e84?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0935561ce26443b3d4ca68408917e84?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/chuckcurti/">Chuck Curti</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chuck Curti"></span><meta itemprop="datePublished" content="2022-01-13T12:06:47+00:00"><meta itemprop="dateModified" content="2022-01-13T12:06:47-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/tampa-volleyball-coach-catanach-021322/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Authentic style key as Tampa volleyball coach Chris Catanach marks 38 years, 4 NCAA DII titles"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2022/01/Tampa-coach-Chris-Catanach-talks-to-his-team-the-NCAA-DII-championship.jpeg"><meta itemprop="width" content="696"><meta itemprop="height" content="465"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_61e0c1616541b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61e0c1616541b" ><script>var block_td_uid_3_61e0c1616541b = new tdBlock();
block_td_uid_3_61e0c1616541b.id = "td_uid_3_61e0c1616541b";
block_td_uid_3_61e0c1616541b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61e0c1616541b_rand","td_column_number":3,"live_filter_cur_post_id":36101,"live_filter_cur_post_author":"101897","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61e0c1616541b_rand","tdc_css_class_style":"td_uid_3_61e0c1616541b_rand_style"}';
block_td_uid_3_61e0c1616541b.td_column_number = "3";
block_td_uid_3_61e0c1616541b.block_type = "td_block_related_posts";
block_td_uid_3_61e0c1616541b.post_count = "3";
block_td_uid_3_61e0c1616541b.found_posts = "1517";
block_td_uid_3_61e0c1616541b.header_color = "";
block_td_uid_3_61e0c1616541b.ajax_pagination_infinite_stop = "";
block_td_uid_3_61e0c1616541b.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_3_61e0c1616541b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61e0c161676e0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61e0c1616541b" href="#">RELATED ARTICLES</a><a id="td_uid_5_61e0c161676e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61e0c1616541b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61e0c1616541b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-011221/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Caleb-Roberts-of-Lancaster-Bible-attacks-as-Oscar-Jaquez-of-Edward_Waters-is-late-to-the-block-Lancaster-Bible-photo-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/01/Caleb-Roberts-of-Lancaster-Bible-attacks-as-Oscar-Jaquez-of-Edward_Waters-is-late-to-the-block-Lancaster-Bible-photo-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/01/Caleb-Roberts-of-Lancaster-Bible-attacks-as-Oscar-Jaquez-of-Edward_Waters-is-late-to-the-block-Lancaster-Bible-photo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-011221/" rel="bookmark" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results">NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/salima-jenny-emily-lee-011022/" rel="bookmark" class="td-image-wrap" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Salima-Jenny-Emily-Lee-1-10-22-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2022/01/Salima-Jenny-Emily-Lee-1-10-22-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2022/01/Salima-Jenny-Emily-Lee-1-10-22-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/salima-jenny-emily-lee-011022/" rel="bookmark" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman">Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-010922/" rel="bookmark" class="td-image-wrap" title="Penn State, Stanford,  Hawai&#8217;i men win; NCAA recommends changing volleyball challenge rules"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Cal-Fisher-of-Penn-State-cuts-his-shot-against-BYU-blocker-Lue-Benson-Craig-Holtz-photo-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2022/01/Cal-Fisher-of-Penn-State-cuts-his-shot-against-BYU-blocker-Lue-Benson-Craig-Holtz-photo-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2022/01/Cal-Fisher-of-Penn-State-cuts-his-shot-against-BYU-blocker-Lue-Benson-Craig-Holtz-photo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Penn State, Stanford,  Hawai&#8217;i men win; NCAA recommends changing volleyball challenge rules" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-010922/" rel="bookmark" title="Penn State, Stanford,  Hawai&#8217;i men win; NCAA recommends changing volleyball challenge rules">Penn State, Stanford,  Hawai&#8217;i men win; NCAA recommends changing volleyball challenge rules</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61e0c1616541b" data-td_block_id="td_uid_3_61e0c1616541b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61e0c1616541b" data-td_block_id="td_uid_3_61e0c1616541b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tampa-volleyball-coach-catanach-021322/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_199393586" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2dc5e457dd" /></p><input type="hidden" id="ak_js" name="ak_js" value="58"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_61e0c16169955_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_61e0c16169955" >
<style>
.td-theme-wrap .td_uid_6_61e0c16169955_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61e0c16169955_rand .block-title > *,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_61e0c16169955_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_61e0c16169955_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_61e0c16169955_rand .td-post-category,
            .td-theme-wrap .td_uid_6_61e0c16169955_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://volleyballmag.com/order-ads/?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com/order-ads/?sid=3&bsa_pro_id=109&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1635362847-Vball Magazine 2-Day Tournament Post - Oct 2021.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								"use strict";
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_8_61e0c1616d9b8_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_61e0c1616d9b8" >
<style>
.td-theme-wrap .td_uid_8_61e0c1616d9b8_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_61e0c1616d9b8 = new tdBlock();
block_td_uid_8_61e0c1616d9b8.id = "td_uid_8_61e0c1616d9b8";
block_td_uid_8_61e0c1616d9b8.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_61e0c1616d9b8_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_61e0c1616d9b8_rand","tdc_css_class_style":"td_uid_8_61e0c1616d9b8_rand_style"}';
block_td_uid_8_61e0c1616d9b8.td_column_number = "1";
block_td_uid_8_61e0c1616d9b8.block_type = "td_block_21";
block_td_uid_8_61e0c1616d9b8.post_count = "3";
block_td_uid_8_61e0c1616d9b8.found_posts = "10";
block_td_uid_8_61e0c1616d9b8.header_color = "#";
block_td_uid_8_61e0c1616d9b8.ajax_pagination_infinite_stop = "";
block_td_uid_8_61e0c1616d9b8.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_61e0c1616d9b8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_8_61e0c1616d9b8 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/salima-jenny-emily-lee-011022/" rel="bookmark" class="td-image-wrap" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Salima-Jenny-Emily-Lee-1-10-22-150x150.png"   alt="" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/salima-jenny-emily-lee-011022/" rel="bookmark" title="Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman">Pop-up episode with new ND coach Salima Rockwell, USM&#8217;s Jenny Hazelwood, Emily Ehman</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T18:55:15+00:00" >January 10, 2022</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/salima-jenny-emily-lee-011022/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    What a few weeks since the last time we got together!

Salima Rockwell tells us what it was like to become the Notre Dame coach...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-010722/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Notre Dame hires Salima, Stanford men get to 2-0, Central State joins the party"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Loyolas-Cole-Schlothauer-hits-against-the-Hawaii-triple-block-of-from-left-Dimitrios-Mouchlias-Cole-Hogland-and-Sypros-Chaka-in-Wednesdays-season-opener-150x150.png"   alt="" title="NCAA volleyball: Notre Dame hires Salima, Stanford men get to 2-0, Central State joins the party" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-010722/" rel="bookmark" title="NCAA volleyball: Notre Dame hires Salima, Stanford men get to 2-0, Central State joins the party">NCAA volleyball: Notre Dame hires Salima, Stanford men get to 2-0, Central State joins...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-07T11:53:42+00:00" >January 7, 2022</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-010722/#comments">3</a></div>                </div>

                <div class="td-excerpt">
                    Salima is back on the bench.

Notre Dame hired Salima Rockwell as its next head coach. With Iowa filling its opening last week with Tulane...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-011221/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2022/01/Caleb-Roberts-of-Lancaster-Bible-attacks-as-Oscar-Jaquez-of-Edward_Waters-is-late-to-the-block-Lancaster-Bible-photo-150x150.jpeg"   alt="" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-011221/" rel="bookmark" title="NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results">NCAA volleyball: Texas hires Jordan Larson; additions at LBSU, USC; men&#8217;s results</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T07:21:08+00:00" >January 12, 2022</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-roundup-011221/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Olympic gold-medalist Jordan Larson is now a Texas assistant coach, Long Beach State and USC got some key additions, and there were a handful...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   Our feature on <a href="http://www.twitter.com/tampa_vb" target="_blank">@tampa_vb</a> <a href="http://www.twitter.com/D2SSC" target="_blank">@D2SSC</a>  national-championship coach Chris Catanach who is 38 years into a tremendous career:
<a href="https://t.co/2xadfihjsm" target="_blank">https://t.co/2xadfihjsm</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1481693121633267713" target="_blank"> -
                                5 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1481693121633267713" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1481693121633267713" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1481693121633267713" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   .<a href="http://www.twitter.com/raisingcanes" target="_blank">@raisingcanes</a> | <a href="http://www.twitter.com/USCBeach" target="_blank">@USCBeach</a> - SANDCAST: Hailey Harward, and the constant search to find and bring joy to the beach
<a href="https://t.co/AvKS3vT67S" target="_blank">https://t.co/AvKS3vT67S</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1481649461239500808" target="_blank"> -
                                8 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1481649461239500808" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1481649461239500808" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1481649461239500808" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                   In our <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> <a href="http://www.twitter.com/NCAAMVolleyball" target="_blank">@NCAAMVolleyball</a> roundup, <a href="http://www.twitter.com/TexasVolleyball" target="_blank">@TexasVolleyball</a> hires <a href="http://www.twitter.com/JordanLarson10" target="_blank">@JordanLarson10</a>, <a href="http://www.twitter.com/LBSU_WVB" target="_blank">@LBSU_WVB</a> gets a coach and a player, plus more coaching and men's news:
<a href="https://t.co/rPAFV2TqyH" target="_blank">https://t.co/rPAFV2TqyH</a>                    </div><!--tweet content-->
                    <!--Tweet Image -->
                                                            <!--Tweet Image -->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1481256548567506949" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1481256548567506949" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1481256548567506949" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1481256548567506949" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{&quot;user&quot;:&quot;vbmagazine&quot;}"  data-postid="36101">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18213157837139664" data-date="1642105669">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYrwPd0v0Jf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271781464_4742403499169969_4219883181419429013_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0pjHOK6NRbYAX84g-P5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_JAAgeq2hsVvbw9ANkn-nYYWth2E7dyu2RhzlYodP4QA&#038;oe=61E5021B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271781464_4742403499169969_4219883181419429013_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0pjHOK6NRbYAX84g-P5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_JAAgeq2hsVvbw9ANkn-nYYWth2E7dyu2RhzlYodP4QA&amp;oe=61E5021B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271781464_4742403499169969_4219883181419429013_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0pjHOK6NRbYAX84g-P5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_JAAgeq2hsVvbw9ANkn-nYYWth2E7dyu2RhzlYodP4QA&amp;oe=61E5021B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271781464_4742403499169969_4219883181419429013_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0pjHOK6NRbYAX84g-P5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_JAAgeq2hsVvbw9ANkn-nYYWth2E7dyu2RhzlYodP4QA&amp;oe=61E5021B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271781464_4742403499169969_4219883181419429013_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0pjHOK6NRbYAX84g-P5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_JAAgeq2hsVvbw9ANkn-nYYWth2E7dyu2RhzlYodP4QA&amp;oe=61E5021B&quot;}">
            <span class="sbi-screenreader">Authentic style key as @tampa_vb coach Chris Catan</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Authentic style key as @tampa_vb coach Chris Catanach marks 38 years, 4 @ncaavolleyball DII titles. Tap link in @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913144197149045" data-date="1642086235">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYrLLISlVQc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271671069_410772687504447_3241512624882918416_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rYdTF022udgAX8NlObt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8L2mA71Ena7dHwrJWqCygHu6hG3s1dUw3I3MkMPsvtfA&#038;oe=61E66F6E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271671069_410772687504447_3241512624882918416_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rYdTF022udgAX8NlObt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8L2mA71Ena7dHwrJWqCygHu6hG3s1dUw3I3MkMPsvtfA&amp;oe=61E66F6E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271671069_410772687504447_3241512624882918416_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rYdTF022udgAX8NlObt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8L2mA71Ena7dHwrJWqCygHu6hG3s1dUw3I3MkMPsvtfA&amp;oe=61E66F6E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271671069_410772687504447_3241512624882918416_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rYdTF022udgAX8NlObt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8L2mA71Ena7dHwrJWqCygHu6hG3s1dUw3I3MkMPsvtfA&amp;oe=61E66F6E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271671069_410772687504447_3241512624882918416_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rYdTF022udgAX8NlObt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8L2mA71Ena7dHwrJWqCygHu6hG3s1dUw3I3MkMPsvtfA&amp;oe=61E66F6E&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast: @haileyharward, and the constan</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast: @haileyharward, and the constant search to find and bring joy to the beach. Tap link in @vbmagazine bio for story @uscbeach @raisingcanes @ncaavolleyball @collegebeachvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18110015161276564" data-date="1642053795">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYqNTNFrAPR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271672309_488566096120669_8758413068707350737_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=13b7jmmUHd0AX9LXmPE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-W17fmciDpptI_jGWpehyvEmcN7T44OSeMiqUSnzN1Ew&#038;oe=61E6A2B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271672309_488566096120669_8758413068707350737_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=13b7jmmUHd0AX9LXmPE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-W17fmciDpptI_jGWpehyvEmcN7T44OSeMiqUSnzN1Ew&amp;oe=61E6A2B2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271672309_488566096120669_8758413068707350737_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=13b7jmmUHd0AX9LXmPE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-W17fmciDpptI_jGWpehyvEmcN7T44OSeMiqUSnzN1Ew&amp;oe=61E6A2B2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271672309_488566096120669_8758413068707350737_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=13b7jmmUHd0AX9LXmPE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-W17fmciDpptI_jGWpehyvEmcN7T44OSeMiqUSnzN1Ew&amp;oe=61E6A2B2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271672309_488566096120669_8758413068707350737_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=13b7jmmUHd0AX9LXmPE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-W17fmciDpptI_jGWpehyvEmcN7T44OSeMiqUSnzN1Ew&amp;oe=61E6A2B2&quot;}">
            <span class="sbi-screenreader">The @bigwestconference and @offtheblock11 Freshman</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The @bigwestconference and @offtheblock11 Freshman and Defensive Player of the Week @hhenno2 has got the hot hand as @ucimvb sweeps Harvard in the @brencenter! @avb_network @vbmagazine @ncaamvolleyball @ncaamvb @ncaa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909013704340428" data-date="1642017589">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYpIPh_vCRG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271855618_4925032307558391_4771746203448208670_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k_p_wSYoTq0AX91GgiA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8SPOz0FGwChp0I9uBLPeXmooJtsjhCR1fOj763X0vNXQ&#038;oe=61E68908" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855618_4925032307558391_4771746203448208670_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k_p_wSYoTq0AX91GgiA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8SPOz0FGwChp0I9uBLPeXmooJtsjhCR1fOj763X0vNXQ&amp;oe=61E68908&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855618_4925032307558391_4771746203448208670_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k_p_wSYoTq0AX91GgiA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8SPOz0FGwChp0I9uBLPeXmooJtsjhCR1fOj763X0vNXQ&amp;oe=61E68908&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855618_4925032307558391_4771746203448208670_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k_p_wSYoTq0AX91GgiA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8SPOz0FGwChp0I9uBLPeXmooJtsjhCR1fOj763X0vNXQ&amp;oe=61E68908&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855618_4925032307558391_4771746203448208670_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k_p_wSYoTq0AX91GgiA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8SPOz0FGwChp0I9uBLPeXmooJtsjhCR1fOj763X0vNXQ&amp;oe=61E68908&quot;}">
            <span class="sbi-screenreader">@ncaamvb | @ncaamvolleyball: @lewismensvb’s @col</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaamvb | @ncaamvolleyball: @lewismensvb’s @colebrillhart getting it done from the pin and the service line as The Flyers launched into 2022 with 3-0 win vs. Maryville. @vbmagazine @offtheblock11 @avb_network">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932145902900790" data-date="1642017139">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYpHYj0PCGz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271812980_653834359087750_811945629783226023_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iyEgUFyWI48AX_uKSKN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-9ycDl_LOUFKSsj-BiexZxfmc5d8lYoeT7sfksygg82w&#038;oe=61E5A404" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271812980_653834359087750_811945629783226023_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyEgUFyWI48AX_uKSKN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-9ycDl_LOUFKSsj-BiexZxfmc5d8lYoeT7sfksygg82w&amp;oe=61E5A404&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271812980_653834359087750_811945629783226023_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyEgUFyWI48AX_uKSKN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-9ycDl_LOUFKSsj-BiexZxfmc5d8lYoeT7sfksygg82w&amp;oe=61E5A404&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271812980_653834359087750_811945629783226023_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyEgUFyWI48AX_uKSKN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-9ycDl_LOUFKSsj-BiexZxfmc5d8lYoeT7sfksygg82w&amp;oe=61E5A404&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271812980_653834359087750_811945629783226023_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyEgUFyWI48AX_uKSKN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-9ycDl_LOUFKSsj-BiexZxfmc5d8lYoeT7sfksygg82w&amp;oe=61E5A404&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball: @texasvolleyball hires @gov1007 l</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball: @texasvolleyball hires @gov1007 l; additions at @lbsuwvb, @uscwomensvolley; @ncaamvb | @ncaamvolleyball results. 📸: @lancasterbiblecollege Tap link in. @vbmagazine bio for story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938869394836771" data-date="1641877875">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYk9wpyrjAS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271623131_1878637145672151_9121978745704931509_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z6rVyaqA9YoAX9NcXO1&#038;_nc_oc=AQnMKRrr4Jnd9AiQPXtWYJmhWp5sSmOiiOyx1CkNtsU1yOmGNq1Iq8-XbFrgbSTlDrI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT888OlFD5U5PxAPUg4Lygs7WcVLInq9uP8sJ5iz14saAw&#038;oe=61E6231F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271623131_1878637145672151_9121978745704931509_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z6rVyaqA9YoAX9NcXO1&amp;_nc_oc=AQnMKRrr4Jnd9AiQPXtWYJmhWp5sSmOiiOyx1CkNtsU1yOmGNq1Iq8-XbFrgbSTlDrI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT888OlFD5U5PxAPUg4Lygs7WcVLInq9uP8sJ5iz14saAw&amp;oe=61E6231F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271623131_1878637145672151_9121978745704931509_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z6rVyaqA9YoAX9NcXO1&amp;_nc_oc=AQnMKRrr4Jnd9AiQPXtWYJmhWp5sSmOiiOyx1CkNtsU1yOmGNq1Iq8-XbFrgbSTlDrI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT888OlFD5U5PxAPUg4Lygs7WcVLInq9uP8sJ5iz14saAw&amp;oe=61E6231F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271623131_1878637145672151_9121978745704931509_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z6rVyaqA9YoAX9NcXO1&amp;_nc_oc=AQnMKRrr4Jnd9AiQPXtWYJmhWp5sSmOiiOyx1CkNtsU1yOmGNq1Iq8-XbFrgbSTlDrI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT888OlFD5U5PxAPUg4Lygs7WcVLInq9uP8sJ5iz14saAw&amp;oe=61E6231F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271623131_1878637145672151_9121978745704931509_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z6rVyaqA9YoAX9NcXO1&amp;_nc_oc=AQnMKRrr4Jnd9AiQPXtWYJmhWp5sSmOiiOyx1CkNtsU1yOmGNq1Iq8-XbFrgbSTlDrI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT888OlFD5U5PxAPUg4Lygs7WcVLInq9uP8sJ5iz14saAw&amp;oe=61E6231F&quot;}">
            <span class="sbi-screenreader">The first @ncaamvb / @ncaamvb college volleyball r</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The first @ncaamvb / @ncaamvb college volleyball roundtable of 2022 with @jayhosackmvb, @coachdanfriend, @djhunt7 and @robonthemic. Tap link in @vbmagazine bio for feature. @avb_network @viralvolleypodcast @outofsystemofficial @avcavolleyball 📸: @hawaiiathletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18271694503059934" data-date="1641877167">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYk8aNJrWbZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271549373_144341861287128_7835014531525381569_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nq5-MIFHQlcAX-nqJwu&#038;_nc_oc=AQlaRpPTO64lnZamELA4MGw4fBuMdkTiXhBqpmAeqDIOWIQjX-S-c28naTfkdQU5Jlg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-IyYTbMN2LkD902r8mpre7nRe5xbhZmnqACnhd2MelvA&#038;oe=61E57476" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549373_144341861287128_7835014531525381569_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nq5-MIFHQlcAX-nqJwu&amp;_nc_oc=AQlaRpPTO64lnZamELA4MGw4fBuMdkTiXhBqpmAeqDIOWIQjX-S-c28naTfkdQU5Jlg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-IyYTbMN2LkD902r8mpre7nRe5xbhZmnqACnhd2MelvA&amp;oe=61E57476&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549373_144341861287128_7835014531525381569_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nq5-MIFHQlcAX-nqJwu&amp;_nc_oc=AQlaRpPTO64lnZamELA4MGw4fBuMdkTiXhBqpmAeqDIOWIQjX-S-c28naTfkdQU5Jlg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-IyYTbMN2LkD902r8mpre7nRe5xbhZmnqACnhd2MelvA&amp;oe=61E57476&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549373_144341861287128_7835014531525381569_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nq5-MIFHQlcAX-nqJwu&amp;_nc_oc=AQlaRpPTO64lnZamELA4MGw4fBuMdkTiXhBqpmAeqDIOWIQjX-S-c28naTfkdQU5Jlg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-IyYTbMN2LkD902r8mpre7nRe5xbhZmnqACnhd2MelvA&amp;oe=61E57476&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549373_144341861287128_7835014531525381569_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nq5-MIFHQlcAX-nqJwu&amp;_nc_oc=AQlaRpPTO64lnZamELA4MGw4fBuMdkTiXhBqpmAeqDIOWIQjX-S-c28naTfkdQU5Jlg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-IyYTbMN2LkD902r8mpre7nRe5xbhZmnqACnhd2MelvA&amp;oe=61E57476&quot;}">
            <span class="sbi-screenreader">Pop-up episode with new @ndvball coach @limavb, @s</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pop-up episode with new @ndvball coach @limavb, @southernmissvb’s @jennyhazelwood, @emilyehman and @feinswog. Tap link in @vbmagazine bio for feature.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18009779902373112" data-date="1641865728">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYkmlySFYM6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271548246_775245850538108_3261041995348670553_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wh_gxxQFdlUAX9pT0QX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8HjxBY-NpT4U8jPf0rmxtfY6V5kQgxeB_yIeohnQlwDw&#038;oe=61E58BCD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271548246_775245850538108_3261041995348670553_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wh_gxxQFdlUAX9pT0QX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HjxBY-NpT4U8jPf0rmxtfY6V5kQgxeB_yIeohnQlwDw&amp;oe=61E58BCD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271548246_775245850538108_3261041995348670553_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wh_gxxQFdlUAX9pT0QX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HjxBY-NpT4U8jPf0rmxtfY6V5kQgxeB_yIeohnQlwDw&amp;oe=61E58BCD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271548246_775245850538108_3261041995348670553_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wh_gxxQFdlUAX9pT0QX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HjxBY-NpT4U8jPf0rmxtfY6V5kQgxeB_yIeohnQlwDw&amp;oe=61E58BCD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271548246_775245850538108_3261041995348670553_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wh_gxxQFdlUAX9pT0QX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HjxBY-NpT4U8jPf0rmxtfY6V5kQgxeB_yIeohnQlwDw&amp;oe=61E58BCD&quot;}">
            <span class="sbi-screenreader">Men’s @ncaamvb must be back on because serious f</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men’s @ncaamvb must be back on because serious faces were across the screen! Check the feature over at @vbmagazine (tap link in bio) and check out the continued conversation over on the @viralvolleypodcast with @coachdanfriend of @lewismensvb , @djhunt7 of @peppmvb , @jayhosackmvb of @masonmvb and @robonthemic. @bigwestconference @eivavolleyball @mivavolleyball @mivavolleyball @confcarolinas @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917220639189811" data-date="1641842115">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYj5jaovadI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271506125_318309716708545_98875627416066455_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4VQEcembteIAX9JYAmc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-gj5Fw5szklkczAHFRnfE0zPHE-XAOPm32FM2xe30sog&#038;oe=61E5E244" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271506125_318309716708545_98875627416066455_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4VQEcembteIAX9JYAmc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gj5Fw5szklkczAHFRnfE0zPHE-XAOPm32FM2xe30sog&amp;oe=61E5E244&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271506125_318309716708545_98875627416066455_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4VQEcembteIAX9JYAmc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gj5Fw5szklkczAHFRnfE0zPHE-XAOPm32FM2xe30sog&amp;oe=61E5E244&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271506125_318309716708545_98875627416066455_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4VQEcembteIAX9JYAmc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gj5Fw5szklkczAHFRnfE0zPHE-XAOPm32FM2xe30sog&amp;oe=61E5E244&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271506125_318309716708545_98875627416066455_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4VQEcembteIAX9JYAmc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gj5Fw5szklkczAHFRnfE0zPHE-XAOPm32FM2xe30sog&amp;oe=61E5E244&quot;}">
            <span class="sbi-screenreader">International pro volleyball: Catching up with @us</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="International pro volleyball: Catching up with @usavolleyball @usavwnt playing overseas. Tap link link n @vbmagazine bio for story | @gov1007 @kathrynplummer @hales_storm @madi_kingdon @chiaka11 @bartschhackley14 @laurencarlini @adrews04 @_han_banan_ @jwongorantes jmoneyyy222 @madeleine.gates @krysdenise @lindseyora @_stephaniesamedy @mplilley03">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18160308460169891" data-date="1641822909">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CYjU3P_vUnG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271551191_455622079566947_2676760789311619011_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4qeIOlgYsm8AX9vGiCE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8-5FTHSlmR72hQY4B9KI3406Ri2qTJnHA5nNyPri3Udg&#038;oe=61E54148" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271551191_455622079566947_2676760789311619011_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qeIOlgYsm8AX9vGiCE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-5FTHSlmR72hQY4B9KI3406Ri2qTJnHA5nNyPri3Udg&amp;oe=61E54148&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271551191_455622079566947_2676760789311619011_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qeIOlgYsm8AX9vGiCE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-5FTHSlmR72hQY4B9KI3406Ri2qTJnHA5nNyPri3Udg&amp;oe=61E54148&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271551191_455622079566947_2676760789311619011_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qeIOlgYsm8AX9vGiCE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-5FTHSlmR72hQY4B9KI3406Ri2qTJnHA5nNyPri3Udg&amp;oe=61E54148&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271551191_455622079566947_2676760789311619011_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qeIOlgYsm8AX9vGiCE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-5FTHSlmR72hQY4B9KI3406Ri2qTJnHA5nNyPri3Udg&amp;oe=61E54148&quot;}">
            <span class="sbi-screenreader">“Victimized, posterized and facialized!” @hawa</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Victimized, posterized and facialized!” @hawaiimvb’s @spyroschakas playing “not-so-nicely” at the net. The Bows are off to a 2-0 start after victories on the island vs. Loyola.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18193410757144847" data-date="1641746120">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYhCdMVleNR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271472412_161511079536459_6410522644125453630_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oH8nZYT9YBgAX9AnZO3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8lJXt0wA3FsJJH_KGz0RsU_icCP_gh233XIoingm7NWA&#038;oe=61E68860" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271472412_161511079536459_6410522644125453630_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oH8nZYT9YBgAX9AnZO3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8lJXt0wA3FsJJH_KGz0RsU_icCP_gh233XIoingm7NWA&amp;oe=61E68860&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271472412_161511079536459_6410522644125453630_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oH8nZYT9YBgAX9AnZO3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8lJXt0wA3FsJJH_KGz0RsU_icCP_gh233XIoingm7NWA&amp;oe=61E68860&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271472412_161511079536459_6410522644125453630_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oH8nZYT9YBgAX9AnZO3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8lJXt0wA3FsJJH_KGz0RsU_icCP_gh233XIoingm7NWA&amp;oe=61E68860&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271472412_161511079536459_6410522644125453630_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oH8nZYT9YBgAX9AnZO3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8lJXt0wA3FsJJH_KGz0RsU_icCP_gh233XIoingm7NWA&amp;oe=61E68860&quot;}">
            <span class="sbi-screenreader">@pennstatemvball, @therealstanfordmvb, @hawaiimvb </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@pennstatemvball, @therealstanfordmvb, @hawaiimvb men win; @ncaamvb  @ncaavolleyball recommends changing volleyball challenge rules. 📸: Craig Holtz | Tap link in @vbmagazine bio for story. @avb_network @mpsfmvb @eivavolleyball  @mivavolleyball @bigwestconference @confcarolinas">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905267157508172" data-date="1641714098">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYgFYV1r1qP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271409636_424577866081166_4117834213354685698_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kFiAxfJ1z90AX9tE8Al&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9cedDHQdYVO1qRyaqVtAK5PX2rKhfE_OBHwQdmFjqoKA&#038;oe=61E5DDA5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271409636_424577866081166_4117834213354685698_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFiAxfJ1z90AX9tE8Al&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cedDHQdYVO1qRyaqVtAK5PX2rKhfE_OBHwQdmFjqoKA&amp;oe=61E5DDA5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271409636_424577866081166_4117834213354685698_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFiAxfJ1z90AX9tE8Al&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cedDHQdYVO1qRyaqVtAK5PX2rKhfE_OBHwQdmFjqoKA&amp;oe=61E5DDA5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271409636_424577866081166_4117834213354685698_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFiAxfJ1z90AX9tE8Al&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cedDHQdYVO1qRyaqVtAK5PX2rKhfE_OBHwQdmFjqoKA&amp;oe=61E5DDA5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271409636_424577866081166_4117834213354685698_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFiAxfJ1z90AX9tE8Al&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cedDHQdYVO1qRyaqVtAK5PX2rKhfE_OBHwQdmFjqoKA&amp;oe=61E5DDA5&quot;}">
            <span class="sbi-screenreader">#BeastMode ON Player of the Night: @brett_wildman </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#BeastMode ON Player of the Night: @brett_wildman of @pennstatemvball was key to the Nittany Lions who swept No. 6 BYU at Rec Hall! @avb_network @offtheblock11 @ncaamvb @ncaamvolleyball @vbmagazine">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17905267157508172&quot;:{&quot;id&quot;:&quot;271409636_424577866081166_4117834213354685698_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18193410757144847&quot;:{&quot;id&quot;:&quot;271472412_161511079536459_6410522644125453630_n&quot;,&quot;ratio&quot;:&quot;1.48&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18160308460169891&quot;:{&quot;id&quot;:&quot;271551191_455622079566947_2676760789311619011_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917220639189811&quot;:{&quot;id&quot;:&quot;271506125_318309716708545_98875627416066455_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18009779902373112&quot;:{&quot;id&quot;:&quot;271548246_775245850538108_3261041995348670553_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938869394836771&quot;:{&quot;id&quot;:&quot;271623131_1878637145672151_9121978745704931509_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18271694503059934&quot;:{&quot;id&quot;:&quot;271549373_144341861287128_7835014531525381569_n&quot;,&quot;ratio&quot;:&quot;1.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909013704340428&quot;:{&quot;id&quot;:&quot;271855618_4925032307558391_4771746203448208670_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17932145902900790&quot;:{&quot;id&quot;:&quot;271812980_653834359087750_811945629783226023_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18110015161276564&quot;:{&quot;id&quot;:&quot;271672309_488566096120669_8758413068707350737_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913144197149045&quot;:{&quot;id&quot;:&quot;271671069_410772687504447_3241512624882918416_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18213157837139664&quot;:{&quot;id&quot;:&quot;271781464_4742403499169969_4219883181419429013_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61e0c1617f54b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.62' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.4' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"777582d83d","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"3d896548c6","tminusnow":"{\"now\":\"1\\\/13\\\/2022 18:18:41\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5' id='countdown-script-js'></script>
<script type='text/javascript' id='general-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=21511737702' id='general-js-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.7.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.7.4' id='w2dc_js_functions-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.62' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.62' id='gglcptch_script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>