<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas |</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Tawa’s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/tawas-daily-dots-051421/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas |" />
<meta property="og:description" content="John Tawa’s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas" />
<meta property="og:url" content="https://volleyballmag.com/tawas-daily-dots-051421/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="JVA" />
<meta property="article:tag" content="USA Volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Indiana" />
<meta property="article:tag" content="Omaha" />
<meta property="article:tag" content="USAV" />
<meta property="article:tag" content="AAU" />
<meta property="article:tag" content="Las Vegas" />
<meta property="article:tag" content="juniors volleyball" />
<meta property="article:tag" content="Girls volleyball" />
<meta property="article:tag" content="Northern lights" />
<meta property="article:tag" content="John Tawa" />
<meta property="article:tag" content="Daily Dots" />
<meta property="article:tag" content="Spokane" />
<meta property="article:section" content="Club/HS" />
<meta property="article:published_time" content="2021-05-14T21:19:03+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="John Tawa’s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas" />
<meta name="twitter:title" content="Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas |" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/tawas-daily-dots-051421/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg","width":696,"height":437,"caption":"Tawa's Daily Dots 5/14/2021-SAS 15 Red"},{"@type":"WebPage","@id":"https://volleyballmag.com/tawas-daily-dots-051421/#webpage","url":"https://volleyballmag.com/tawas-daily-dots-051421/","inLanguage":"en-US","name":"Tawa\u2019s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas |","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/tawas-daily-dots-051421/#primaryimage"},"datePublished":"2021-05-14T21:19:03+00:00","dateModified":"2021-05-14T21:19:03+00:00","description":"John Tawa\u2019s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas","breadcrumb":{"@id":"https://volleyballmag.com/tawas-daily-dots-051421/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://volleyballmag.com/tawas-daily-dots-051421/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://volleyballmag.com/","url":"https://volleyballmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://volleyballmag.com/tawas-daily-dots-051421/","url":"https://volleyballmag.com/tawas-daily-dots-051421/","name":"Tawa\u2019s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas"}}]},{"@type":"Article","@id":"https://volleyballmag.com/tawas-daily-dots-051421/#article","isPartOf":{"@id":"https://volleyballmag.com/tawas-daily-dots-051421/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/c202eda16bc790a88d1c6814099de266"},"headline":"Tawa\u2019s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas","datePublished":"2021-05-14T21:19:03+00:00","dateModified":"2021-05-14T21:19:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/tawas-daily-dots-051421/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/tawas-daily-dots-051421/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,JVA,USA Volleyball,VolleyballMag.com,indoor volleyball,Indiana,Omaha,USAV,AAU,Las Vegas,juniors volleyball,Girls volleyball,Northern lights,John Tawa,Daily Dots,Spokane","articleSection":"Club/HS"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/c202eda16bc790a88d1c6814099de266","name":"John Tawa","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c7c8cce009f799eb5ba7b33ada7d723a?s=96&d=mm&r=g","caption":"John Tawa"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas Comments Feed" href="https://volleyballmag.com/tawas-daily-dots-051421/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=1a663bb7b7c14eaec368e3d9b4ac87f4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=15.81' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=32469' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"82ed95b1dd","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"82ed95b1dd","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/juniors-high-school/",
                    "name": "Club/HS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/tawas-daily-dots-051421/",
                    "name": "Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-32469 single-format-standard tawas-daily-dots-051421 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_609f426fa710c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_609f426fa710c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_609f426fa710c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=74&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1596207255-728x90_073120.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Club/HS" class="entry-crumb" href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32469" class="post-32469 post type-post status-publish format-standard has-post-thumbnail category-juniors-high-school tag-volleyball tag-volleyball-magazine tag-jva tag-usa-volleyball tag-volleyballmag-com tag-indoor-volleyball tag-indiana tag-omaha tag-usav tag-aau tag-las-vegas tag-juniors-volleyball tag-girls-volleyball tag-northern-lights tag-john-tawa tag-daily-dots tag-spokane" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/johntawa/">John Tawa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-14T16:19:03+00:00" >May 14, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/tawas-daily-dots-051421/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32469">65</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tawa%E2%80%99s+Daily+Dots%3A+Making+picks+for+Omaha%2C+Indy%2C+Spokane%2C+Las+Vegas&url=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/tawas-daily-dots-051421/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg&description=John Tawa’s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tawa%E2%80%99s+Daily+Dots%3A+Making+picks+for+Omaha%2C+Indy%2C+Spokane%2C+Las+Vegas %0A%0A https://volleyballmag.com/tawas-daily-dots-051421/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg" data-caption="SAS 15 Red"><img width="696" height="437" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red-696x437.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red-300x188.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red-669x420.jpg 669w" sizes="(max-width: 696px) 100vw, 696px" alt="Tawa's Daily Dots 5/14/2021-SAS 15 Red" title="DD051421SAS15Red"/></a><figcaption class="wp-caption-text">SAS 15 Red</figcaption></figure></div>
            <!-- content --><h6><b>Editor&#8217;s note: </b>We want all our readers to become VolleyballMag.com Sustaining Members &#8212; <a href="https://volleyballmag.com/sustaining-membership/"><b>https://volleyballmag.com/sustaining-membership/</b></a><b> &#8212;</b> but we understand if that&#8217;s not right for you. And if you&#8217;re here just to read John Tawa&#8217;s incredible and unparalleled coverage of national club and high school volleyball, you can contribute directly to him by using our Venmo account.<br />
<i>We suggest $12 for Tawa &#8212; </i><b><i>Give Twelve for Tawa!</i></b><i> &#8212; but you can give any amount you choose. No amount is too small, and we know that John thinks no amount is too large! When you contribute, just put in the Venmo description &#8220;Tawa.&#8221; Thanks on behalf of all us at VolleyballMag.com. </i><b><i>Our Venmo account is VolleyballMag.</i></b></h6>
<p><em>Daily Dots (May 14, 2021): Club or high school volleyball factoids, notions and ideas to impress your friends (or not)</em><br />
<b><br />
</b>• Happy Friday everyone! Has it felt like a long week to you? It’s been a LONG week here at the Tawa household, as Lisa, Casey, Jordy and I are living in the basement while the rest of the house gets a remodel (paint, carpet, kitchen cabinets, fixtures) in advance of its going on the market. Lisa and I both work from home, Jordy is in high school remotely and Casey is on crutches. That’s a lot of prolonged togetherness in a small space!</p>
<p>• Having wrapped up our recap of action from last week, let’s make predictions today, in the Open divisions we cover, for the four national qualifiers taking place this weekend.</p>
<p>In Omaha, the 35-team <b>16 Open</b> division of Northern Lights is underway. There are nine already-qualified teams in the field: <b>KC Power 16-1, TAV 16 Black, 1</b><b><sup>st</sup></b><b> Alliance 16 Silver, Nebraska Elite 16 Top Gun, MAVS KC 16-1, Northern Lights 16-1, Colorado Juniors 16Shannon, MN Select 16-1</b> and <b>A5 16 Gabe</b>. All occupy top seeds today in the nine-pool division.</p>
<p>Three of the already-qualified teams, No. 1 KC Power, No. 4 TAV and No. 5 1<sup>st</sup> Alliance, are ranked in the top five nationally by VolleyballMag.com. The only nationally-ranked team in the field without a bid is No. 28 <b>OT 16 J Will</b>. Two other teams hunting bids, <b>Dynasty 16 Black</b> and <b>Houston Skyline 16 Royal</b>, were in our national Top 25 the first time we produced rankings in early March, but since dropped out.</p>
<p>What will happen? With nine teams with bids, it would be an easy assumption that few or no bids would be earned this weekend. But bear in mind that only five of the nine qualified teams carry Top 30 grades going into Omaha. There is room for teams to break through.</p>
<p>We like Dynasty to finish top four and take home a bid. This team was No. 12 nationally in March because of its talent and we see it shining here. We also think this is the week for OT to punch its ticket. If a third team qualifies, it could be Houston Skyline, but is as likely to be <b>No Name 16 Sarah</b>, which will have two of the best players in the field.</p>
<p>As for the champion, we’ll take 1<sup>st</sup> Alliance over KC Power in a tight affair for the title.</p>
<p>• In Indianapolis, the Windy City qualifier has 38 teams in a <b>17 Open </b>division starting today. This field isn’t nearly as strong, by comparison to the 16s at Lights, as there are only three teams entered with bids in hand, only two of which, No. 12 <b>Circle City 17 Purple</b> and No. 27<b> Academy Volleyball Cleveland Rox 17 Red</b>, are ranked nationally. Three other Top 30 teams in the latest rankings, No. 25 <b>Academy 17 Diamond</b>, No. 28 <b>OT 17 O Roberto</b> and No. 29 <b>1</b><b><sup>st</sup></b><b> Alliance 17 Silver</b>, are in the field here seeking their Open bids.</p>
<p>We are bullish on Academy Diamond and say it qualifies here. We also believe in coach <b>Roberto Santasofia</b> and predict that he gets his OT team to the finish line in Indy this weekend. As for a third qualifier, give us <b>Boomers 17 Black Chris</b> to find a way, probably as a fifth-place team or lower.</p>
<p>Who wins? Circle has the best player in OH <b>Chloe Chicoine</b>. AVC has the next two in <b>Caroline Jurevicius</b> and <b>Kathryn Randorf</b>. Those teams play for the title, with Circle prevailing in three sets.</p>
<p>•<b> </b>The 16s and 17s are playing Open at PNQ out in Spokane starting Saturday. Each field has 20 teams, four short of the minimum necessary to confer a full three bids. Sometimes, teams register for an event and drop out subsequently. USA Volleyball will award three bids if 24 or more teams register, even if fewer than 24 compete. We just reached out to the tournament for more information and the amiable <b>April Stark </b>responded quickly that three bids will be conferred in each of the divisions. Thanks April!</p>
<p>• The <b>17 Open</b> field has only one qualified team, national No. 20 <b>Absolute17 Black</b> and only one other Top 30 team, <b>Mizuno Long Beach 17 Rockstar</b>. Absolute had a rough go of it in Denver last week and we do not see <b>Jake Spain’s</b> squad in the championship match here. Instead, we like <b>San Gabriel Elite 17 RoShamBo</b> to take the title over SCVA rival Long Beach. Long Beach won the only time the two teams faced off, but that was back in December. SGE is 16-3 in Premier Volleyball League play and coach <b>Kenji Mukai</b> predicted that his team would be a top 10 team before long. If that’s going to happen, the time starts this weekend.</p>
<p>As for the third bid, it’s going to come down to NCVA denizens <b>Vision 17 Gold</b> and <b>Rage-Westside 17 Michelle</b>. We’ll take<b> </b>Rage, because of head coach <b>Michelle Brazil</b>, and because it’s played a tougher schedule year to date.</p>
<p>• The <b>16 Open</b> field in Spokane has no teams ranked in the national Top 30 and only one, <b>Mizuno Long Beach 16 Rockstar</b>, with a bid. Not only is this going to be a free for all, we admit that we do not know these teams at all well enough to be confident in the predictions about to spew forth. We use the word “spew” on purpose, because there is a very good change these picks could be pure “spewage.”</p>
<p><b>Absolute 16 Black</b> is the top seed, but isn’t in the Top 100 nationally in the AES computer rankings. Led by setter <b>Kaley Mathews</b>, Absolute was the top 15s in the NCVA last year before COVID, so we’ll give <b>Katie Pease’s</b> team the nod to qualify AND win.</p>
<p>As for the other two qualifiers, we see <b>Vision 16 Gold</b> and <b>OJVA 16-1 Gold</b> also punching tickets to Vegas. Just don’t ask us why …</p>
<p>• In Las Vegas, the Red Rock Rave will host Open divisions for 15s through 17s starting Saturday.</p>
<p>The 31-team <b>17 Open</b> division is very strong, with five already-qualified teams and three, <b>Sunshine 17-LA, Houston Skyline 17 Royal</b> and <b>Arizona Storm Elite 17 Thunder</b>, ranked in the national top five. No. 9 <b>WAVE 17 Rachel</b> and <b>Excel 17 National Red</b>, a Texas squad, are the others with bids in their pockets.</p>
<p>With five teams already qualified, three bids will be conferred here. We think they go to <b>Dallas Skyline 17 Royal</b>, a physical team that has underperformed in qualifiers so far; <b>Tstreet 17 Naseri</b>, which has been very good locally the past month or so; and <b>NOLA Kasey/Jesse 17</b>, a Louisiana club with most of the best young talent in the Bayou State.</p>
<p><b>Coast 17-1</b>, ranked No. 19 nationally, also is in the field, but this team has not played to its ranking this year. We do not foresee it happening this weekend. (By the way, we write this knowing that the last time we disrespected a Coast team, it won a national qualifier! Let’s see what this slight does to <b>Rodrigo Suelotto’s</b> team this weekend in Vegas).</p>
<p>As for who wins, it’s hard to go against Sunshine. <b>Cari Klein’s</b> team cruises until the final, where it outlasts Houston Skyline in three close sets.</p>
<figure id="attachment_32472" aria-describedby="caption-attachment-32472" style="width: 300px" class="wp-caption alignnone"><img class="size-full wp-image-32472" src="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421TstreetCurtiskids-e1621025572487.jpg" alt="" width="300" height="370" /><figcaption id="caption-attachment-32472" class="wp-caption-text">Tstreet Curtis, OH <b>Paige Buzzerio</b>, setter <b>Clara Stowell </b>(13) and MB <b>Sidney Shaffer</b></figcaption></figure>
<p>• The 26-team <b>16 Open</b> division in Vegas should be very competitive. It boasts five qualified teams, led by a trio from the SCVA, <b>Tstreet 16-Curtis</b>, <b>WAVE 16 Alfee</b> and <b>Coast 16-1</b>.</p>
<p><b>Surfside 16 MB Legends</b> and <b>Club V 16 Ren Andrew</b> are Top 30 teams nationally that have yet to clinch Open bids.<b></b></p>
<p>Tstreet and WAVE have played some epic matches this season and seem to have separated themselves from the rest of the region. So, of course, we’re going to pick Coast to win it all, over previously-qualified and national No. 17 <b>Hive 16 Gold</b>, which had an uneven performance last week in Denver.</p>
<p>WAVE and Tstreet tie for third, meaning the other two qualifiers will be fifth-place finishers. They will be Club V and <b>SynergyForce 16 James</b>. Club V, a team we’re predicted would qualify before, builds on its T-5 at Crossroads last week to finally make it happen. SynergyForce puts a bid in the NCVA column.</p>
<p>• The <b>15 Open</b> division will greet 29 teams, three of whom, No. 4 <b>WAVE 15 Juliana</b>, No. 15 <b>Mizuno Long Beach 15 Rockstar C</b> and No. 28 <b>Austin Juniors 15 adidas</b>, are both nationally ranked and previously qualified. No.8 <b>Coast 15-1</b> and No. 23 <b>Spike and Serve 15 Red</b> are the other two nationally-ranked teams in the field.</p>
<p>We like WAVE to win it all in a close one over Coast, which qualifies after an unfortunate Gold pool experience in its first effort in Reno. The final two spots could go in any of 7-10 directions. We’ll take <b>Club V 15 Ren Matt</b> to come from its 11th seed to tie for third. The final bid will go to … gosh, <b>SCVC 15 Roxy, Viper 15 Mauro</b>, <b>Seal Beach 15 Black</b> and <b>Vegas Aces 15 UnderArmour </b>all have the SCVA bonafides to take it…Spike and Serve! The Hawai&#8217;ian squad comes to the Mainland and shows it Hawai&#8217;ian style in claiming the bid.</p>
<p>• Finally, we close out the weekend with a video treat from <b>Tstreet 16-Carson</b>, complete with dad commentary. This play &#8212; <b>Ella Scott</b> with the dig, <b>Andrea Brewer </b>and <b>Kiana Dand</b> with the finish &#8212; came in the 16 American championship match last weekend in Denver versus <b>PVA 16 National</b>.</p>
<p><iframe src="https://player.vimeo.com/video/549447917?dnt=1&amp;app_id=122963" width="696" height="392" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/jva/">JVA</a></li><li><a href="https://volleyballmag.com/tag/usa-volleyball/">USA Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/indiana/">Indiana</a></li><li><a href="https://volleyballmag.com/tag/omaha/">Omaha</a></li><li><a href="https://volleyballmag.com/tag/usav/">USAV</a></li><li><a href="https://volleyballmag.com/tag/aau/">AAU</a></li><li><a href="https://volleyballmag.com/tag/las-vegas/">Las Vegas</a></li><li><a href="https://volleyballmag.com/tag/juniors-volleyball/">juniors volleyball</a></li><li><a href="https://volleyballmag.com/tag/girls-volleyball/">Girls volleyball</a></li><li><a href="https://volleyballmag.com/tag/northern-lights/">Northern lights</a></li><li><a href="https://volleyballmag.com/tag/john-tawa/">John Tawa</a></li><li><a href="https://volleyballmag.com/tag/daily-dots/">Daily Dots</a></li><li><a href="https://volleyballmag.com/tag/spokane/">Spokane</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/tawas-daily-dots-051421/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tawa%E2%80%99s+Daily+Dots%3A+Making+picks+for+Omaha%2C+Indy%2C+Spokane%2C+Las+Vegas&url=https%3A%2F%2Fvolleyballmag.com%2Ftawas-daily-dots-051421%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/tawas-daily-dots-051421/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg&description=John Tawa’s Daily Dots 5/14/2021: Making picks for qualifiers in Omaha, Indianapolis, Spokane, and Las Vegas">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tawa%E2%80%99s+Daily+Dots%3A+Making+picks+for+Omaha%2C+Indy%2C+Spokane%2C+Las+Vegas %0A%0A https://volleyballmag.com/tawas-daily-dots-051421/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ping-cao-leaves-tav-051421/">Rapid Read: Ping Cao, the “Pingmaker,” to leave TAV for Drive Nation</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/johntawa/"><img alt='' src='https://secure.gravatar.com/avatar/c7c8cce009f799eb5ba7b33ada7d723a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7c8cce009f799eb5ba7b33ada7d723a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/johntawa/">John Tawa</a></span></div><div class="td-author-url"><a href="http://volleyballmag.com">http://volleyballmag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Tawa"></span><meta itemprop="datePublished" content="2021-05-14T16:19:03+00:00"><meta itemprop="dateModified" content="2021-05-14T16:19:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/tawas-daily-dots-051421/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Tawa’s Daily Dots: Making picks for Omaha, Indy, Spokane, Las Vegas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/05/DD051421SAS15Red.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="437"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_609f426fb8a44_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_609f426fb8a44" ><script>var block_td_uid_3_609f426fb8a44 = new tdBlock();
block_td_uid_3_609f426fb8a44.id = "td_uid_3_609f426fb8a44";
block_td_uid_3_609f426fb8a44.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_609f426fb8a44_rand","td_column_number":3,"live_filter_cur_post_id":32469,"live_filter_cur_post_author":"101824","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_609f426fb8a44_rand","tdc_css_class_style":"td_uid_3_609f426fb8a44_rand_style"}';
block_td_uid_3_609f426fb8a44.td_column_number = "3";
block_td_uid_3_609f426fb8a44.block_type = "td_block_related_posts";
block_td_uid_3_609f426fb8a44.post_count = "3";
block_td_uid_3_609f426fb8a44.found_posts = "311";
block_td_uid_3_609f426fb8a44.header_color = "";
block_td_uid_3_609f426fb8a44.ajax_pagination_infinite_stop = "";
block_td_uid_3_609f426fb8a44.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_3_609f426fb8a44);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_609f426fbb2f0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_609f426fb8a44" href="#">RELATED ARTICLES</a><a id="td_uid_5_609f426fbb2f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_609f426fb8a44" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_609f426fb8a44 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ping-cao-leaves-tav-051421/" rel="bookmark" class="td-image-wrap" title="Rapid Read: Ping Cao, the “Pingmaker,” to leave TAV for Drive Nation"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2019/08/D6276A7D-7500-4328-9B2E-200C151B2C98-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2019/08/D6276A7D-7500-4328-9B2E-200C151B2C98-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2019/08/D6276A7D-7500-4328-9B2E-200C151B2C98-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ping Cao leaves TAV 5/14/2021-Ping Cao-TAV-Texas Advantage Volleyball-Drive Nation" title="Rapid Read: Ping Cao, the “Pingmaker,” to leave TAV for Drive Nation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ping-cao-leaves-tav-051421/" rel="bookmark" title="Rapid Read: Ping Cao, the “Pingmaker,” to leave TAV for Drive Nation">Rapid Read: Ping Cao, the “Pingmaker,” to leave TAV for Drive Nation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/tawas-daily-dots-051321/" rel="bookmark" class="td-image-wrap" title="Tawa’s Daily Dots: Storm pours it on, it’s high time for Elevation, Voltage supplies a needed jolt"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/05/DD051321MNSelect-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/05/DD051321MNSelect-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/05/DD051321MNSelect-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Tawa&#039;s Daily Dots 5/13/2021-MN Select volleyball" title="Tawa’s Daily Dots: Storm pours it on, it’s high time for Elevation, Voltage supplies a needed jolt" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/tawas-daily-dots-051321/" rel="bookmark" title="Tawa’s Daily Dots: Storm pours it on, it’s high time for Elevation, Voltage supplies a needed jolt">Tawa’s Daily Dots: Storm pours it on, it’s high time for Elevation, Voltage supplies a needed jolt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/batenhorst-gatorade-poy-051221/" rel="bookmark" class="td-image-wrap" title="Rapid Read: Gatorade honors future Husker Ally Batenhorst of Katy, Texas"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/05/Ally-Batenhorst-the-Gatorade-national-POY-218x150.jpeg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/05/Ally-Batenhorst-the-Gatorade-national-POY-218x150.jpeg 218w, https://volleyballmag.com/wp-content/uploads/2021/05/Ally-Batenhorst-the-Gatorade-national-POY-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rapid Read: Gatorade honors future Husker Ally Batenhorst of Katy, Texas" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/batenhorst-gatorade-poy-051221/" rel="bookmark" title="Rapid Read: Gatorade honors future Husker Ally Batenhorst of Katy, Texas">Rapid Read: Gatorade honors future Husker Ally Batenhorst of Katy, Texas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_609f426fb8a44" data-td_block_id="td_uid_3_609f426fb8a44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_609f426fb8a44" data-td_block_id="td_uid_3_609f426fb8a44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tawas-daily-dots-051421/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1982428869" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43aa8f6789" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_609f426fbdad3_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .block-title > *,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_609f426fbdad3_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_609f426fbdad3_rand .td-post-category,
            .td-theme-wrap .td_uid_6_609f426fbdad3_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_609f426fbe09a_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_609f426fbe09a" >
<style>
.td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .block-title > *,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_609f426fbe09a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_609f426fbe09a_rand .td-post-category,
            .td-theme-wrap .td_uid_7_609f426fbe09a_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_609f426fc411b_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_609f426fc411b" >
<style>
.td-theme-wrap .td_uid_9_609f426fc411b_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_609f426fc411b = new tdBlock();
block_td_uid_9_609f426fc411b.id = "td_uid_9_609f426fc411b";
block_td_uid_9_609f426fc411b.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_609f426fc411b_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_609f426fc411b_rand","tdc_css_class_style":"td_uid_9_609f426fc411b_rand_style"}';
block_td_uid_9_609f426fc411b.td_column_number = "1";
block_td_uid_9_609f426fc411b.block_type = "td_block_21";
block_td_uid_9_609f426fc411b.post_count = "3";
block_td_uid_9_609f426fc411b.found_posts = "17";
block_td_uid_9_609f426fc411b.header_color = "#";
block_td_uid_9_609f426fc411b.ajax_pagination_infinite_stop = "";
block_td_uid_9_609f426fc411b.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_9_609f426fc411b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_609f426fc411b class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-beach-050821/" rel="bookmark" class="td-image-wrap" title="USC awaits UCLA-LMU winner to decide NCAA beach championship"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/05/JT1_2243-150x150.jpg"   alt="" title="USC awaits UCLA-LMU winner to decide NCAA beach championship" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-beach-050821/" rel="bookmark" title="USC awaits UCLA-LMU winner to decide NCAA beach championship">USC awaits UCLA-LMU winner to decide NCAA beach championship</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-08T18:34:40+00:00" >May 8, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-beach-050821/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    For the second straight day, UCLA&#039;s fate came down to its No. 5 pair. And this time Rileigh Powers and Jaden Whitmarsh came through.

The...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/skinner-elliott-interview-051221/" rel="bookmark" class="td-image-wrap" title="Kentucky&#8217;s Skinner, Elliott of Texas meet up for an extended volleyball video interview"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/05/04242021.TexasKentucky.11062-150x150.jpg"   alt="Skinner Elliott interview 5/12/2021-Craig Skinner-Kentucky volleyball" title="Kentucky&#8217;s Skinner, Elliott of Texas meet up for an extended volleyball video interview" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/skinner-elliott-interview-051221/" rel="bookmark" title="Kentucky&#8217;s Skinner, Elliott of Texas meet up for an extended volleyball video interview">Kentucky&#8217;s Skinner, Elliott of Texas meet up for an extended volleyball video interview</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T15:44:07+00:00" >May 12, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/skinner-elliott-interview-051221/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    They staged an epic NCAA Division I Women&#039;s Volleyball Championship title match last month when Kentucky won in four.

The two coaches, Craig Skinner of Kentucky,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-men-050921/" rel="bookmark" class="td-image-wrap" title="Hawai&#8217;i overpowers BYU to capture men&#8217;s NCAA volleyball championship"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/05/WadeWorsley-150x150.jpg"   alt="NCAA men&#039;s volleyball 5/9/2021-Hawaii men&#039;s volleyball-Gage Worsley" title="Hawai&#8217;i overpowers BYU to capture men&#8217;s NCAA volleyball championship" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-men-050921/" rel="bookmark" title="Hawai&#8217;i overpowers BYU to capture men&#8217;s NCAA volleyball championship">Hawai&#8217;i overpowers BYU to capture men&#8217;s NCAA volleyball championship</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T11:07:12+00:00" >May 9, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-men-050921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    They were denied last year, but not Saturday.

Top-seeded Hawai&#039;i blasted second-seeded BYU 25-21, 25-19, 25-16 to win the NCAA&#039;s National Collegiate Men&#039;s Volleyball Championship, capturing...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/jtawa" target="_blank">@jtawa</a> 's Daily Dots: Making picks for Omaha, Indianapolis, Spokane, and Las Vegas: <a href="https://t.co/JIlxrCOIoN" target="_blank">https://t.co/JIlxrCOIoN</a> <a href="https://t.co/OFk1aycrij" target="_blank">https://t.co/OFk1aycrij</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1393316000406245377" target="_blank"> -
                                6 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1393316000406245377" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1393316000406245377" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1393316000406245377" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Rapid Read: Ping Cao, the "Pingmaker", to leave <a href="http://www.twitter.com/TAVVolleyball" target="_blank">@TAVVolleyball</a> for <a href="http://www.twitter.com/DriveNation_Dfw" target="_blank">@DriveNation_Dfw</a> : <a href="https://t.co/4MywqczwQo" target="_blank">https://t.co/4MywqczwQo</a> <a href="https://t.co/2QgMiStouM" target="_blank">https://t.co/2QgMiStouM</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1393261458385821697" target="_blank"> -
                                9 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1393261458385821697" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1393261458385821697" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1393261458385821697" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907101545788250" data-date="1620966262">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO1wBhRMyq9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/185039468_126665562767572_6936981194679291166_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hXg6Royrqr4AX-ADTO3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ac2a9479b6a7b127e4ea55f2c7c245fc&#038;oe=60C36596" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/185039468_126665562767572_6936981194679291166_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hXg6Royrqr4AX-ADTO3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ac2a9479b6a7b127e4ea55f2c7c245fc&amp;oe=60C36596&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CO1wBhRMyq9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CO1wBhRMyq9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CO1wBhRMyq9\/media?size=l&quot;}">
            <span class="sbi-screenreader">That’s right. @avcavolleyball 1st Team All-Ameri</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That’s right. @avcavolleyball 1st Team All-American @megan__kraft of @uscbeach BOUNCED that one over the safety net. @vbmagazine @collegebeachvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17883488333260709" data-date="1620654424">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COsdPV3Lr-x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183443632_278580510569542_2355650633995089094_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PjWQEca6edgAX-1Jh17&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d4a3db1e800d6e723a5c3130b67fa526&#038;oe=60C304C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183443632_278580510569542_2355650633995089094_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PjWQEca6edgAX-1Jh17&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d4a3db1e800d6e723a5c3130b67fa526&amp;oe=60C304C8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COsdPV3Lr-x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COsdPV3Lr-x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COsdPV3Lr-x\/media?size=l&quot;}">
            <span class="sbi-screenreader">That gnarly “dancing” floater that @sammy_slat</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That gnarly “dancing” floater that @sammy_slater9 knocked for the dual-deciding @ncaavolleyball Beach Championship winner. You can see how she hit the inside of the ball and how it “booped” toward the left sideline as it cleared the net for the Walk-Off ace! @vbmagazine @avb_network @outofsystemofficial @ithinkweregoodhere @viralvolleypodcast @collegebeachvb @volleyontogether">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881177544330773" data-date="1620632357">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COrzJnyLjhg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184050146_192692836035806_4160638663434704254_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NDXxVH5MBmAAX8moDv5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=796278cba4921ff9dd4aef28a2f63aeb&#038;oe=60C3692D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/184050146_192692836035806_4160638663434704254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDXxVH5MBmAAX8moDv5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=796278cba4921ff9dd4aef28a2f63aeb&amp;oe=60C3692D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COrzJnyLjhg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COrzJnyLjhg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/184050146_192692836035806_4160638663434704254_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDXxVH5MBmAAX8moDv5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=796278cba4921ff9dd4aef28a2f63aeb&amp;oe=60C3692D&quot;}">
            <span class="sbi-screenreader">These two @uscbeach “Bandits” from @tpvolleyba</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These two @uscbeach “Bandits” from @tpvolleyball became NATIONAL CHAMPIONS today— as Freshman! They’re a special pair  who are already impacting the game of volleyball! They’re great peeps and friendsB @megan__kraft and @delayniemaple ✈️ onward and upward! @viralvolleypodcast @vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18082280131269473" data-date="1620491947">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COnnVuuMoeF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/182842407_326464018897603_3151734164613639434_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w_u4BzG8FnIAX8KXc1P&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d7db9c8b87262ca7fac9546cc17b73e4&#038;oe=60C54AE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182842407_326464018897603_3151734164613639434_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w_u4BzG8FnIAX8KXc1P&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d7db9c8b87262ca7fac9546cc17b73e4&amp;oe=60C54AE3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COnnVuuMoeF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COnnVuuMoeF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182842407_326464018897603_3151734164613639434_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w_u4BzG8FnIAX8KXc1P&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d7db9c8b87262ca7fac9546cc17b73e4&amp;oe=60C54AE3&quot;}">
            <span class="sbi-screenreader">VolleyballMag.com Girls 25 Underclassmen to Watch </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="VolleyballMag.com Girls 25 Underclassmen to Watch list: click on our bio link for the list!
.
.
@julia.blyashov @carter_booth @eloisebrandewie @riley.buckleyy @nyabunton55 @jordynbyrd.sports @averi.carlson @chloechicoine @adonia.faumuina @jordynharveysports @carly.hendrickson @carolinejurevicius @devinkahahawai @hayden_kubik @claire.little14 @maggiem_sports @jordan.middletonn @harpermurrayy @eliarubin_ @marianna_singletaryn7186 @alexis_stucky @ellaswindle_ @amaya.thomas55 @ellawrobel @mckennawucherer">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892367562017248" data-date="1620489618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COni5VOsFBQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/182763488_906238756628521_6571200088288890991_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=axRsi4jXAsIAX88yt7S&#038;_nc_oc=AQkXl7MAwvPD_Shg-qAUZI249HhegE4ccpLdrdrTj3gFrj-CjmHR7h9JKQbcbhL6T3E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=971ab8cda8aa8197ac26ade88ea69d85&#038;oe=60C55F08" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182763488_906238756628521_6571200088288890991_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=axRsi4jXAsIAX88yt7S&amp;_nc_oc=AQkXl7MAwvPD_Shg-qAUZI249HhegE4ccpLdrdrTj3gFrj-CjmHR7h9JKQbcbhL6T3E&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=971ab8cda8aa8197ac26ade88ea69d85&amp;oe=60C55F08&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COni5VOsFBQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COni5VOsFBQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182763488_906238756628521_6571200088288890991_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=axRsi4jXAsIAX88yt7S&amp;_nc_oc=AQkXl7MAwvPD_Shg-qAUZI249HhegE4ccpLdrdrTj3gFrj-CjmHR7h9JKQbcbhL6T3E&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=971ab8cda8aa8197ac26ade88ea69d85&amp;oe=60C55F08&quot;}">
            <span class="sbi-screenreader">Texas players dominate 2021 VolleyballMag.com Fab </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Texas players dominate 2021 VolleyballMag.com Fab 50, @huskervolleyball has the biggest haul -- click our bio link for more!
.
.
@tyrahariail @allybatenhorst @merbson @eleanorbeavin @jacque.boney_ @jaharacampbelll @rae.colvin @arica.davis.775 @gabbi_essix @natalieangelinaglenn @elleglock_ @ryleegray_ @kalissagreene @emmagrome @rgnhp @alihornung12 @jordaniliff @thengoziiloh @laurenjardine17 @bre.kelley @erinnnlamb @whitneylauenstein @_eve.magill @kami.miner @brookemosher9 @rachelmuisenga @colbyneal00 @aubrey.ogorman @kennediorr @lexi.rodriguez__ @phyona_schrader @rsimp312 @taylornsimpson @norah.sis @kkatelynsmith @anjelinastarck @elyse.stowell @sydtay3 @paristhompson10 @kendra_wait_5 @sarahwhite__13 @jordywilliams_ @annawolf.17">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18021331855306385" data-date="1620486342">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COncpc-sJTU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183096355_142358961137027_1995015457456443711_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wPMT0NpUogwAX8WhKeC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a41f9777e9baf04f95e312abfd2bf25c&#038;oe=60C46D72" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183096355_142358961137027_1995015457456443711_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wPMT0NpUogwAX8WhKeC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a41f9777e9baf04f95e312abfd2bf25c&amp;oe=60C46D72&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COncpc-sJTU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COncpc-sJTU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183096355_142358961137027_1995015457456443711_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wPMT0NpUogwAX8WhKeC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a41f9777e9baf04f95e312abfd2bf25c&amp;oe=60C46D72&quot;}">
            <span class="sbi-screenreader">@byuvolleyball coach Shawn Olmstead on his team’</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@byuvolleyball coach Shawn Olmstead on his team’s @ncaa -title match with @hawaiimvb. Tap link in @vbmagazine bio for story! @viralvolleypodcast @robonthemic @bigwestconference @mpsfmvb @mivavolleyball @eivavolleyball @confcarolinas @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17895174464025512" data-date="1620484288">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COnYuxwMm_b/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183080884_141589524648426_7899713589744212358_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3LrdGQFweQAAX8WQdKH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=18970c7985f145f993ed7f24094d1458&#038;oe=60C51D18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183080884_141589524648426_7899713589744212358_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3LrdGQFweQAAX8WQdKH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=18970c7985f145f993ed7f24094d1458&amp;oe=60C51D18&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COnYuxwMm_b\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COnYuxwMm_b\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COnYuxwMm_b\/media?size=l&quot;}">
            <span class="sbi-screenreader">@lmulionsbeach had one of the HUGEST days in the p</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lmulionsbeach had one of the HUGEST days in the program’s history. First by taking down CCSA powerhouse No. 4 LSU, then upsetting No. 1 UCLA. It came down to the No. 5 pairs match vs. UCLA and the Lions 🦁 had 4 Dual-Clinching point opportunities. @edoud5 and @madifirnett stayed focused to pull off more LMU history! See what they had to say! @vbmagazine @collegebeachvb @avcavolleyball @avb_network @wccsports @sandcast_podcast @outofsystemofficial @ithinkweregoodhere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17892899912077976" data-date="1620439911">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COmEFrJMUwc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183195035_1378930529126495_8205242729555180108_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f0Hx-Y7gMkgAX-TYXrm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e3df8182e92e69110a363728dee9e949&#038;oe=60C649A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183195035_1378930529126495_8205242729555180108_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f0Hx-Y7gMkgAX-TYXrm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e3df8182e92e69110a363728dee9e949&amp;oe=60C649A5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COmEFrJMUwc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COmEFrJMUwc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COmEFrJMUwc\/media?size=l&quot;}">
            <span class="sbi-screenreader">@uscbeach’s @audreynourse / @nicolenourse @beach</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@uscbeach’s @audreynourse / @nicolenourse @beachvolleyballtwins competed at the @ncaavolleyball Collegiate Beach Championships at Gulf Shores for the first time with the Women of Troy getting some big wins vs. @calpolybeach and @fsubeachvolleyball. Hear what they had to say about the journey so far! @vbmagazine @collegebeachvb @avcavolleyball @pac12conference @avb_network @outofsystemofficial @ithinkweregoodhere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18182309182101418" data-date="1620419574">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COldTH_MQYW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/182636268_2763384547307027_7897062770022750295_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z1KeiD_6YjcAX9etVpN&#038;_nc_oc=AQl_0Q980dsKQ1OGBdLWoaQKwVngdQF3Wg6E-0ecMX5vVGho0waykJrI_g-fjLB30ac&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7d261e52b6000f0401752c8ced41574b&#038;oe=60C5C8A4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182636268_2763384547307027_7897062770022750295_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z1KeiD_6YjcAX9etVpN&amp;_nc_oc=AQl_0Q980dsKQ1OGBdLWoaQKwVngdQF3Wg6E-0ecMX5vVGho0waykJrI_g-fjLB30ac&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d261e52b6000f0401752c8ced41574b&amp;oe=60C5C8A4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COldTH_MQYW\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COldTH_MQYW\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COldTH_MQYW\/media?size=l&quot;}">
            <span class="sbi-screenreader">@uclabeachvb’s @lexydenaburg after her 1st appea</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@uclabeachvb’s @lexydenaburg after her 1st appearance in the @ncaavolleyball Collegiate Beach Championships and a 1st dual victory over @tcubeachvb. @collegebeachvb @vbmagazine @avb_network @outofsystemofficial @ithinkweregoodhere @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17870253389500363" data-date="1620407990">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COlHM_LsvxH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/182601196_485014196080325_1004725942855872601_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=609l9wYZChcAX8hqM5S&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8ce95a906000b1fb144680dd6488601d&#038;oe=60C4F2CF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182601196_485014196080325_1004725942855872601_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=609l9wYZChcAX8hqM5S&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8ce95a906000b1fb144680dd6488601d&amp;oe=60C4F2CF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COlHM_LsvxH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COlHM_LsvxH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COlHM_LsvxH\/media?size=l&quot;}">
            <span class="sbi-screenreader">@uclabeachvb FR @rileighpowers and the Bruins nabb</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@uclabeachvb FR @rileighpowers and the Bruins nabbed their 1st dual victory at the @ncaavolleyball Beach Championships vs. No. 8 @tcubeachvb. Hear Ri’s thoughts on the journey so far.  @vbmagazine @collegebeachvb  @avcavolleyball @outofsystemofficial @ithinkweregoodhere">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18166927777121088" data-date="1620405616">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COlCrOBrBLg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183932217_1629555803905515_3690889304654466964_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dh8aLc_ZdD4AX-SfyDB&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=623e524251443749f36592eb386d0d02&#038;oe=60C35D6F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/183932217_1629555803905515_3690889304654466964_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dh8aLc_ZdD4AX-SfyDB&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=623e524251443749f36592eb386d0d02&amp;oe=60C35D6F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COlCrOBrBLg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COlCrOBrBLg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COlCrOBrBLg\/media?size=l&quot;}">
            <span class="sbi-screenreader">No. 5 @lmulionsbeach is one of 3 teams to be playi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="No. 5 @lmulionsbeach is one of 3 teams to be playing at the @ncaavolleyball Collegiate Beach Championships in Gulf Shores for the 1st time— and they got their 1st dual win vs. No. 4 @lsubeachvb. See what @savannahslattery and @jessieprichard had to say about the journey so far. @collegebeachvb @vbmagazine @avcavolleyball @avb_network @ithinkweregoodhere @outofsystemofficial">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17958282325405662" data-date="1620363441">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COjyO8lssA0/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/182599109_480996519887257_4485485719298413240_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RzlzJoqNR6sAX86sv6p&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=63bac45ed41b18f8e75f84a5356762f0&#038;oe=60C66A43" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/182599109_480996519887257_4485485719298413240_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RzlzJoqNR6sAX86sv6p&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=63bac45ed41b18f8e75f84a5356762f0&amp;oe=60C66A43&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/COjyO8lssA0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/COjyO8lssA0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/COjyO8lssA0\/media?size=l&quot;}">
            <span class="sbi-screenreader">@uclabeachvb’s @rileighpowers jumping into the l</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@uclabeachvb’s @rileighpowers jumping into the line on Day 2 of the @pac12conference Beach Championship vs. @arizonabeachvolleyball. @collegebeachvb @vbmagazine @avcavolleyball @avb_network @viralvolleypodcast">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17958282325405662&quot;:{&quot;id&quot;:&quot;182599109_480996519887257_4485485719298413240_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870253389500363&quot;:{&quot;id&quot;:&quot;182601196_485014196080325_1004725942855872601_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18166927777121088&quot;:{&quot;id&quot;:&quot;183932217_1629555803905515_3690889304654466964_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18182309182101418&quot;:{&quot;id&quot;:&quot;182636268_2763384547307027_7897062770022750295_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892899912077976&quot;:{&quot;id&quot;:&quot;183195035_1378930529126495_8205242729555180108_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895174464025512&quot;:{&quot;id&quot;:&quot;183080884_141589524648426_7899713589744212358_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18021331855306385&quot;:{&quot;id&quot;:&quot;183096355_142358961137027_1995015457456443711_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892367562017248&quot;:{&quot;id&quot;:&quot;182763488_906238756628521_6571200088288890991_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18082280131269473&quot;:{&quot;id&quot;:&quot;182842407_326464018897603_3151734164613639434_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881177544330773&quot;:{&quot;id&quot;:&quot;184050146_192692836035806_4160638663434704254_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883488333260709&quot;:{&quot;id&quot;:&quot;183443632_278580510569542_2355650633995089094_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907101545788250&quot;:{&quot;id&quot;:&quot;185039468_126665562767572_6936981194679291166_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 609f426fdb939
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"82ed95b1dd","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"d54c28e857","tminusnow":"{\"now\":\"5\\\/14\\\/2021 22:39:27\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/js/general.js?ver=18585743016'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=1a663bb7b7c14eaec368e3d9b4ac87f4'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>