<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9696664499231871",
        enable_page_level_ads: true
      });
    </script>
    <title>Video chat with Michigan State&#039;s Alyssa Garvelink | Volleyballmag.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="SahqOT5_tvcbiIIAtUEbKFVjJkQG12PNztvI8tyiCb4" />
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg" /><meta name="author" content="Lee Feinswog">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video chat with Michigan State&#039;s Alyssa Garvelink | Volleyballmag.com" />
<meta property="og:description" content="Michigan State, ranked 16th in the latest AVCA Poll of NCAA Division I women&#8217;s volleyball teams, is coming off road victories where the Spartans knocked off previously unbeaten Wisconsin and then Minnesota. The Spartans have seven seniors, three of whom are in their fifth year, so Michigan State has more experience than most teams. VolleyballMag.com &hellip;" />
<meta property="og:url" content="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-09-28T13:33:25-05:00" />
<meta property="article:modified_time" content="2017-09-28T13:33:57-05:00" />
<meta property="og:updated_time" content="2017-09-28T13:33:57-05:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg" />
<meta property="og:image:width" content="464" />
<meta property="og:image:height" content="696" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Michigan State, ranked 16th in the latest AVCA Poll of NCAA Division I women&#8217;s volleyball teams, is coming off road victories where the Spartans knocked off previously unbeaten Wisconsin and then Minnesota. The Spartans have seven seniors, three of whom are in their fifth year, so Michigan State has more experience than most teams. VolleyballMag.com [&hellip;]" />
<meta name="twitter:title" content="Video chat with Michigan State&#039;s Alyssa Garvelink | Volleyballmag.com" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/volleyballmag.com\/","name":"Volleyballmag.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/volleyballmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/volleyballmag.com\/video-chat-michigan-states-alyssa-garvelink-092817\/","sameAs":["https:\/\/www.facebook.com\/volleyballmag","https:\/\/www.instagram.com\/vbmagazine","https:\/\/twitter.com\/vbmagazine"],"@id":"#organization","name":"VolleyballMag.com","logo":"http:\/\/volleyballmag.com\/wp-content\/uploads\/2016\/07\/header-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Volleyballmag.com &raquo; iCal Feed" href="https://volleyballmag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Video chat with Michigan State&#8217;s Alyssa Garvelink Comments Feed" href="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='userpress_toc_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/toc/tocstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_button_style-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_buttonstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_manage_subs_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_manage_subs_page_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bps_whats_new_page_stlye-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/css/bps_whats_new_page_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptstyle-css'  href='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/css/cptstyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://volleyballmag.com/wp-content/uploads/w2dc-plugin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/buddypresssubscriptions/js/bps_button.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"swipebox","bypass_popup":"1","random_layout":"1","tile_spacing":"2","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/jquery.swipebox.min.js?ver=1.56'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=16036' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F&#038;format=xml" />
<meta name="google-site-verification" content="XRgpC0V0YhQO8vLJQ1EDC5zLA0rx526FQkJ-a3av5Xo" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<script>
			var wpurl = "https:\/\/volleyballmag.com";
			var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
		</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/volleyballmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #0f5190;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #0f5190 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #0f5190;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #0f5190;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #0f5190 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-footer-wrapper::before {
        background-image: url('/wp-content/uploads/2016/07/vbm-footer-bg.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center top;
    }
</style>

<style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 15px; box-sizing: border-box; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}

</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95f068f8c4573cc478a6eda04f530bfa"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16036 single-format-standard tribe-theme-parent-Newspaper tribe-theme-child-Volleyball-Mag video-chat-michigan-states-alyssa-garvelink-092817 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">Net Live</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://volleyballmag.com/">
                <img src="https://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png" alt=""/>
                <span class="td-visual-hidden">Volleyballmag.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">Net Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://volleyballmag.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=40&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500131565-Active_Ankle_banner600px.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NCAA Women" class="entry-crumb" itemprop="url" href="https://volleyballmag.com/category/ncaa-women/"><span itemprop="title">NCAA Women</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Video chat with Michigan State&#8217;s Alyssa Garvelink"><meta itemprop="url" content = "https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/">Video chat with Michigan State&#8217;s Alyssa Garvelink</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16036" class="post-16036 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ncaa-women" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Video chat with Michigan State&#8217;s Alyssa Garvelink</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:33:25+00:00" >September 28, 2017</time></span>                    <div class="td-post-comments"><a href="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink&url=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F&via=Volleyballmag.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/&amp;media=https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg&description=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink%20-%20https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg" data-caption=""><img width="696" height="1044" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-696x1044.jpg" alt="" title="Michigan State's Alyssa Garvelink"/></a></div>
        <p>Michigan State, ranked 16th in the latest AVCA Poll of NCAA Division I women&#8217;s volleyball teams, is coming off road victories where the Spartans knocked off previously unbeaten Wisconsin and then Minnesota.</p>
<p>The Spartans have seven seniors, three of whom are in their fifth year, so Michigan State has more experience than most teams.</p>
<p>VolleyballMag.com caught up with senior middle Alyssa Garvelink to talk about her team after those two big wins and before Maryland and Ohio State come to town:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/TrGJRsFioXU?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink&url=https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F&via=Volleyballmag.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/&amp;media=https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg&description=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Video+chat+with+Michigan+State%E2%80%99s+Alyssa+Garvelink%20-%20https%3A%2F%2Fvolleyballmag.com%2Fvideo-chat-michigan-states-alyssa-garvelink-092817%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/" data-text="Video chat with Michigan State&#8217;s Alyssa Garvelink" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ncaa-volleyball-092817/">NCAA: Kansas rallies past Iowa State, sweeps for Stanford, Texas, Purdue</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6204c4dea4c19f2ee18b9f24d45a7899?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2017-09-28T13:33:25+00:00"><meta itemprop="dateModified" content="2017-09-28T13:33:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/video-chat-michigan-states-alyssa-garvelink-092817/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://volleyballmag.com/wp-content/uploads/2016/07/header-logo-1.png"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Video chat with Michigan State&#039;s Alyssa Garvelink"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2017/09/Garvelink-CCDX3327-2-e1506623445393.jpg"><meta itemprop="width" content="464"><meta itemprop="height" content="696"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59cd6fcee0640 = new tdBlock();
block_td_uid_1_59cd6fcee0640.id = "td_uid_1_59cd6fcee0640";
block_td_uid_1_59cd6fcee0640.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59cd6fcee0640_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16036,"live_filter_cur_post_author":"100004"}';
block_td_uid_1_59cd6fcee0640.td_column_number = "3";
block_td_uid_1_59cd6fcee0640.block_type = "td_block_related_posts";
block_td_uid_1_59cd6fcee0640.post_count = "3";
block_td_uid_1_59cd6fcee0640.found_posts = "420";
block_td_uid_1_59cd6fcee0640.header_color = "";
block_td_uid_1_59cd6fcee0640.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd6fcee0640.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_1_59cd6fcee0640);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59cd6fcee0640_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59cd6fcee0640" ><h4 class="td-related-title"><a id="td_uid_2_59cd6fcee580a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd6fcee0640" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd6fcee585b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd6fcee0640" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd6fcee0640 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-092817/" rel="bookmark" title="NCAA: Kansas rallies past Iowa State, sweeps for Stanford, Texas, Purdue"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VBISU0002-218x150.jpg" alt="" title="NCAA: Kansas rallies past Iowa State, sweeps for Stanford, Texas, Purdue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-092817/" rel="bookmark" title="NCAA: Kansas rallies past Iowa State, sweeps for Stanford, Texas, Purdue">NCAA: Kansas rallies past Iowa State, sweeps for Stanford, Texas, Purdue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball today: TV/streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg" alt="" title="Volleyball today: TV/streaming listings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball today: TV/streaming listings">Volleyball today: TV/streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/radford-092717/" rel="bookmark" title="Big South&#8217;s Radford has a class mix of freshmen through seniors"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/Palmer-Maddie_IMG_2023-218x150.jpg" alt="Maddie-Palmer-Radford-Big South-NIVC-Mid-Major Poll-Highlanders-Volleyball" title="Big South&#8217;s Radford has a class mix of freshmen through seniors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/radford-092717/" rel="bookmark" title="Big South&#8217;s Radford has a class mix of freshmen through seniors">Big South&#8217;s Radford has a class mix of freshmen through seniors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd6fcee0640" data-td_block_id="td_uid_1_59cd6fcee0640"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd6fcee0640" data-td_block_id="td_uid_1_59cd6fcee0640"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video-chat-michigan-states-alyssa-garvelink-092817/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f6a691459" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_4_59cd6fcee9303_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_59cd6fcee9303_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_59cd6fcee9303_rand .td-subcat-item a:hover,
            .td_uid_4_59cd6fcee9303_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_59cd6fcee9303_rand .td_quote_on_blocks,
            .td_uid_4_59cd6fcee9303_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_59cd6fcee9303_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_59cd6fcee9303_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_59cd6fcee9303_rand .td-instagram-user a {
                color: #f7931e;
            }

            .td_uid_4_59cd6fcee9303_rand .td-next-prev-wrap a:hover,
            .td_uid_4_59cd6fcee9303_rand .td-load-more-wrap a:hover {
                background-color: #f7931e;
                border-color: #f7931e;
            }

            .td_uid_4_59cd6fcee9303_rand .block-title span,
            .td_uid_4_59cd6fcee9303_rand .td-trending-now-title,
            .td_uid_4_59cd6fcee9303_rand .block-title a,
            .td_uid_4_59cd6fcee9303_rand .td-read-more a,
            .td_uid_4_59cd6fcee9303_rand .td-weather-information:before,
            .td_uid_4_59cd6fcee9303_rand .td-weather-week:before,
            .td_uid_4_59cd6fcee9303_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_59cd6fcee9303_rand .td-exchange-header:before,
            .td_uid_4_59cd6fcee9303_rand .td-post-category:hover {
                background-color: #f7931e;
            }

            .td_uid_4_59cd6fcee9303_rand .block-title {
                border-color: #f7931e;
            }

            
            .td_uid_4_59cd6fcee9303_rand .block-title span,
            .td_uid_4_59cd6fcee9303_rand .td-trending-now-title,
            .td_uid_4_59cd6fcee9303_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_59cd6fcee9303_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,139</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,247</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/vbmagazine#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">31,636</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->
<style scoped>
.td_uid_5_59cd6fcee98d6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_59cd6fcee98d6_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-subcat-item a:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_59cd6fcee98d6_rand .td_quote_on_blocks,
            .td_uid_5_59cd6fcee98d6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-instagram-user a {
                color: #f76a00;
            }

            .td_uid_5_59cd6fcee98d6_rand .td-next-prev-wrap a:hover,
            .td_uid_5_59cd6fcee98d6_rand .td-load-more-wrap a:hover {
                background-color: #f76a00;
                border-color: #f76a00;
            }

            .td_uid_5_59cd6fcee98d6_rand .block-title span,
            .td_uid_5_59cd6fcee98d6_rand .td-trending-now-title,
            .td_uid_5_59cd6fcee98d6_rand .block-title a,
            .td_uid_5_59cd6fcee98d6_rand .td-read-more a,
            .td_uid_5_59cd6fcee98d6_rand .td-weather-information:before,
            .td_uid_5_59cd6fcee98d6_rand .td-weather-week:before,
            .td_uid_5_59cd6fcee98d6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_59cd6fcee98d6_rand .td-exchange-header:before,
            .td_uid_5_59cd6fcee98d6_rand .td-post-category:hover {
                background-color: #f76a00;
            }

            .td_uid_5_59cd6fcee98d6_rand .block-title {
                border-color: #f76a00;
            }

            
            .td_uid_5_59cd6fcee98d6_rand .block-title span,
            .td_uid_5_59cd6fcee98d6_rand .td-trending-now-title,
            .td_uid_5_59cd6fcee98d6_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_59cd6fcee98d6_rand td-pb-border-top"  data-td-block-uid="td_uid_5_59cd6fcee98d6" ><div class="td_mod_wrap"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=39&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1500131433-Active_Ankle300x250.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					




</div></div>
                <aside class="widget volleymall_widget">
                <div class="block-title"><span>Volley Mall</span></div>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title=""
                                           ></a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="http://www.blastoffvolleyball.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-15847" src="https://volleyballmag.com/wp-content/uploads/2017/09/2017-New-Orleans-Blastoff-edited-1024x738.jpg" alt="New Orleans Blastoff, Juniors, NOLA, Blast-Off, Blast Off, volleyball, juniors volleyball," width="640" height="461" /></a></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_6_59cd6fcf08d3e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_59cd6fcf08d3e_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-subcat-item a:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_59cd6fcf08d3e_rand .td_quote_on_blocks,
            .td_uid_6_59cd6fcf08d3e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_6_59cd6fcf08d3e_rand .td-next-prev-wrap a:hover,
            .td_uid_6_59cd6fcf08d3e_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_6_59cd6fcf08d3e_rand .block-title span,
            .td_uid_6_59cd6fcf08d3e_rand .td-trending-now-title,
            .td_uid_6_59cd6fcf08d3e_rand .block-title a,
            .td_uid_6_59cd6fcf08d3e_rand .td-read-more a,
            .td_uid_6_59cd6fcf08d3e_rand .td-weather-information:before,
            .td_uid_6_59cd6fcf08d3e_rand .td-weather-week:before,
            .td_uid_6_59cd6fcf08d3e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_59cd6fcf08d3e_rand .td-exchange-header:before,
            .td_uid_6_59cd6fcf08d3e_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_6_59cd6fcf08d3e_rand .block-title {
                border-color: #;
            }

            
            .td_uid_6_59cd6fcf08d3e_rand .block-title span,
            .td_uid_6_59cd6fcf08d3e_rand .td-trending-now-title,
            .td_uid_6_59cd6fcf08d3e_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_59cd6fcf08d3e = new tdBlock();
block_td_uid_6_59cd6fcf08d3e.id = "td_uid_6_59cd6fcf08d3e";
block_td_uid_6_59cd6fcf08d3e.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59cd6fcf08d3e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59cd6fcf08d3e.td_column_number = "1";
block_td_uid_6_59cd6fcf08d3e.block_type = "td_block_21";
block_td_uid_6_59cd6fcf08d3e.post_count = "3";
block_td_uid_6_59cd6fcf08d3e.found_posts = "1886";
block_td_uid_6_59cd6fcf08d3e.header_color = "#";
block_td_uid_6_59cd6fcf08d3e.ajax_pagination_infinite_stop = "";
block_td_uid_6_59cd6fcf08d3e.max_num_pages = "629";
tdBlocksArray.push(block_td_uid_6_59cd6fcf08d3e);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_59cd6fcf08d3e_rand td-pb-border-top"  data-td-block-uid="td_uid_6_59cd6fcf08d3e" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_6_59cd6fcf08d3e class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/03/ball-150x150.png" alt="" title="Volleyball science: Physicist/beach player Heureux examines the float serve"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/floatserve/" rel="bookmark" title="Volleyball science: Physicist/beach player Heureux examines the float serve">Volleyball science: Physicist/beach player Heureux examines the float serve</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T07:00:00+00:00" >March 6, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/floatserve/#comments">7</a></div>                </div>

                <div class="td-excerpt">
                    The float serve, when hit well, confounds opponents.

Pete Heureux, who graduated with a degree in physics from California Polytechnic State University, San Luis Obispo (Cal...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/01/1981_OB_Open_Karch_Sinjin_Joann_Janc-150x150.jpg" alt="" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/george-stepanof/" rel="bookmark" title="&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;">&#8220;Impossible to overstate George Stepanof&#8217;s importance to beach volleyball&#8221;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T13:26:05+00:00" >January 31, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/george-stepanof/#comments">7</a></div>                </div>

                <div class="td-excerpt">
                    It&#039;s hard to imagine beach volleyball in San Diego without California Beach Volleyball Association tournament director George Stepanof, who retired in December at 80.

Stepanof,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-contract-042917/" rel="bookmark" title="Most AVP players acquiesce and sign contract, exclusivity agreement"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/04/AVP-Huntington-Panorama-150x150.jpg" alt="" title="Most AVP players acquiesce and sign contract, exclusivity agreement"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-contract-042917/" rel="bookmark" title="Most AVP players acquiesce and sign contract, exclusivity agreement">Most AVP players acquiesce and sign contract, exclusivity agreement</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-29T21:00:11+00:00" >April 29, 2017</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/avp-contract-042917/#comments">6</a></div>                </div>

                <div class="td-excerpt">
                    As the midnight-Thursday entry deadline for AVP Huntington Beach approached, it appeared that a boycott was on.
But no longer. 
According to a source who...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_aptf_widget"><div class="block-title"><span>Twitter Feed</span></div><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Tonight's <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> matches will be starting soon. The VBM how-to-watch listings for TV and streaming:… <a href="https://t.co/MPnXZg8uIq" target="_blank">https://t.co/MPnXZg8uIq</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/913513524483067905" target="_blank"> -
                                35 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=913513524483067905" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=913513524483067905" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=913513524483067905" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    The AS1Pro is ideal for athletes that require maximum comfort and still need a high level of support! Learn more:… <a href="https://t.co/UNnEyCvpHR" target="_blank">https://t.co/UNnEyCvpHR</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/913510690538713088" target="_blank"> -
                                46 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=913510690538713088" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=913510690538713088" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=913510690538713088" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Video chat with <a href="http://www.twitter.com/lyssagarvelink" target="_blank">@lyssagarvelink</a> of <a href="http://www.twitter.com/MichStVB" target="_blank">@MichStVB</a> about the Spartans and <a href="http://www.twitter.com/B1GVolleyball" target="_blank">@B1GVolleyball</a> <a href="https://t.co/bC1wRVcCJg" target="_blank">https://t.co/bC1wRVcCJg</a> #NCAAVB… <a href="https://t.co/rK9gk4xUdD" target="_blank">https://t.co/rK9gk4xUdD</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/913492274117435392" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=913492274117435392" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=913492274117435392" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=913492274117435392" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_7_59cd6fcf18452_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59cd6fcf18452_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_59cd6fcf18452_rand .td-subcat-item a:hover,
            .td_uid_7_59cd6fcf18452_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_59cd6fcf18452_rand .td_quote_on_blocks,
            .td_uid_7_59cd6fcf18452_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_59cd6fcf18452_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_59cd6fcf18452_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_59cd6fcf18452_rand .td-instagram-user a {
                color: #;
            }

            .td_uid_7_59cd6fcf18452_rand .td-next-prev-wrap a:hover,
            .td_uid_7_59cd6fcf18452_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }

            .td_uid_7_59cd6fcf18452_rand .block-title span,
            .td_uid_7_59cd6fcf18452_rand .td-trending-now-title,
            .td_uid_7_59cd6fcf18452_rand .block-title a,
            .td_uid_7_59cd6fcf18452_rand .td-read-more a,
            .td_uid_7_59cd6fcf18452_rand .td-weather-information:before,
            .td_uid_7_59cd6fcf18452_rand .td-weather-week:before,
            .td_uid_7_59cd6fcf18452_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_59cd6fcf18452_rand .td-exchange-header:before,
            .td_uid_7_59cd6fcf18452_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_7_59cd6fcf18452_rand .block-title {
                border-color: #;
            }

            
            .td_uid_7_59cd6fcf18452_rand .block-title span,
            .td_uid_7_59cd6fcf18452_rand .td-trending-now-title,
            .td_uid_7_59cd6fcf18452_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_59cd6fcf18452_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59cd6fcf18452" ><h4 class="block-title"><span>Instagram</span></h4><div id=td_uid_7_59cd6fcf18452 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZkubFhHnzA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22070949_133250910740318_8087591463258423296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZeh1QkH-MY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/e35/21911069_494038620966205_6316858850360164352_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZY0-rqHgX1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/e35/21879182_143634422911732_8240610041229475840_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZH6uUcnk8-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/e35/c1.0.533.533/21827140_509617919391813_5362738561407778816_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>
			<div id="after-footer-widget" class="td-pb-span12 widget-area">
			<div>			<div class="textwidget"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1"  title="Newsletter link" ><img src="/wp-content/uploads/2016/07/vbm-signup.png"></a></div>
		</div>			</div>
		</div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img src="https://volleyballmag.com/wp-content/uploads/2016/07/vbm-footer-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
					<div class="postfootwrap">
						<div class="advertwrap" id="advertfooterlink">
							<a href="/advertise-with-us">ADVERTISE WITH US</a>
						</div>
						<div id="siteCredits">
							<a href="http://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
						</div>
					</div>
					
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

				<script>
				jQuery.noConflict();
				jQuery(function() {
				jQuery(document).foundation();
				});
				</script>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd6fcf19004
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'http://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});</script><script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/wiki/js/foundation.min.js?ver=1.2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"treeupdate_path_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/userpress\/page-tree\/menuSortableSave.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptfunctions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subwikisexist = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/jquery.nestable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/userpress/page-tree/js/cptinnerfun.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://volleyballmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
