<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/volleyball-notebook-073120/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller" />
<meta property="og:description" content="Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU" />
<meta property="og:url" content="https://volleyballmag.com/volleyball-notebook-073120/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Texas" />
<meta property="article:tag" content="Lipscomb" />
<meta property="article:tag" content="Brandon Rosenthal" />
<meta property="article:tag" content="Northern Iowa" />
<meta property="article:tag" content="Nicole McNamara" />
<meta property="article:tag" content="Megan McNamara" />
<meta property="article:tag" content="ESPNU" />
<meta property="article:tag" content="David Heller" />
<meta property="article:tag" content="Georgetown" />
<meta property="article:tag" content="AAU Nationals" />
<meta property="article:tag" content="Nashville" />
<meta property="article:tag" content="Sydney Peterson" />
<meta property="article:tag" content="Baylee Peterson" />
<meta property="article:tag" content="Athletes Unlimited" />
<meta property="article:tag" content="volleyball pro volleyball" />
<meta property="article:tag" content="indoor volleyball volleyball notebook" />
<meta property="article:tag" content="Toby Rens" />
<meta property="article:tag" content="NFSHSA" />
<meta property="article:tag" content="National Federation of State High School Associations" />
<meta property="article:tag" content="Sports Travel Magazine" />
<meta property="article:section" content="Pro" />
<meta property="article:published_time" content="2020-07-31T17:32:39+00:00" />
<meta property="article:modified_time" content="2020-07-31T17:34:14+00:00" />
<meta property="og:updated_time" content="2020-07-31T17:34:14+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU" />
<meta name="twitter:title" content="Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/volleyball-notebook-073120/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg","width":696,"height":464,"caption":"Volleyball Notebook 7/.31/2020-Jordan Larson"},{"@type":"WebPage","@id":"https://volleyballmag.com/volleyball-notebook-073120/#webpage","url":"https://volleyballmag.com/volleyball-notebook-073120/","inLanguage":"en-US","name":"Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/volleyball-notebook-073120/#primaryimage"},"datePublished":"2020-07-31T17:32:39+00:00","dateModified":"2020-07-31T17:34:14+00:00","description":"Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU"},{"@type":"Article","@id":"https://volleyballmag.com/volleyball-notebook-073120/#article","isPartOf":{"@id":"https://volleyballmag.com/volleyball-notebook-073120/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller","datePublished":"2020-07-31T17:32:39+00:00","dateModified":"2020-07-31T17:34:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/volleyball-notebook-073120/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/volleyball-notebook-073120/#primaryimage"},"keywords":"Texas,Lipscomb,Brandon Rosenthal,Northern Iowa,Nicole McNamara,Megan McNamara,ESPNU,David Heller,Georgetown,AAU Nationals,Nashville,Sydney Peterson,Baylee Peterson,Athletes Unlimited,volleyball pro volleyball,indoor volleyball volleyball notebook,Toby Rens,NFSHSA,National Federation of State High School Associations,Sports Travel Magazine","articleSection":"Featured,NCAA Women,Pro,JRs/HS"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com\r\nContact him at Lee@VolleyballMag.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller Comments Feed" href="https://volleyballmag.com/volleyball-notebook-073120/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=28985' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d537845e7c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"d537845e7c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/volleyball-notebook-073120/",
                    "name": "Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28985 single-format-standard volleyball-notebook-073120 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f245781bc665_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f245781bc665_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f245781bc665_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=51&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1525189076-sand_socks.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28985" class="post-28985 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-women category-pro category-juniors-high-school tag-texas tag-lipscomb tag-brandon-rosenthal tag-northern-iowa tag-nicole-mcnamara tag-megan-mcnamara tag-espnu tag-david-heller tag-georgetown tag-aau-nationals tag-nashville tag-sydney-peterson tag-baylee-peterson tag-athletes-unlimited tag-volleyball-pro-volleyball tag-indoor-volleyball-volleyball-notebook tag-toby-rens tag-nfshsa tag-national-federation-of-state-high-school-associations tag-sports-travel-magazine" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:32:39+00:00" >July 31, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/volleyball-notebook-073120/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28985">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Volleyball+notebook%3A+Pro+venture+chooses+Nashville%2C+Georgetown+promotes+Heller&url=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/volleyball-notebook-073120/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg&description=Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Volleyball+notebook%3A+Pro+venture+chooses+Nashville%2C+Georgetown+promotes+Heller %0A%0A https://volleyballmag.com/volleyball-notebook-073120/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg" data-caption="Jordan Larson is one of the Olympic stars playing in the Athletes Unlimited indoor pro league/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Volleyball Notebook 7/.31/2020-Jordan Larson" title="Jordan Larson"/></a><figcaption class="wp-caption-text">Jordan Larson is one of the Olympic stars playing in the Athletes Unlimited indoor pro league/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p>Nashville, the hip Tennessee city know more for country music than anything else, is a big-time Southern sports city. To wit, it’s the home of the NFL’s Tennessee Titans and NHL’s Nashville Predators, and is a rotating site of the Southeastern Conference’s men’s and women’s basketball tournaments.</p>
<p>While the SEC school in town, Vanderbilt, doesn’t have a women’s volleyball team, Nashville boasts NCAA Division I programs in Lipscomb, Belmont, and Tennessee State, and Middle Tennessee, Tennessee Tech, and Austin Peay are a short drive away. There is a vibrant club-volleyball scene and it’s also the host of some girls club tournaments.</p>
<p>And now it will be the site for the new professional women’s volleyball venture by Athletes Unlimited.</p>
<p>In a nutshell, what AU is calling the only women’s pro indoor volleyball league will be conducted at the Nashville Municipal Auditorium February 26-April 4, 2021.<span class="Apple-converted-space"> </span></p>
<p><a href="https://volleyballmag.com/womens-pro-volleyball-042920/" target="_blank" rel="noopener noreferrer">We first reported on the formation of the program</a> when it was announced in April and what’s changed since then is the naming of the location and the commitment of a few more players, including USA national team member Karsta Lowe. Also on the list are former NCAA standouts Sherridan Atkinson, Tiffany Clark, Nia Grant, Cassidy Lichtman, Deja McClendon and Paige Tapp. The competition will include 40 players who play for six weeks, rotating captains and rosters each week. The player list also includes Olympian Jordan Larson.</p>
<p>“We are very excited to have the pro league here in Nashville,” veteran Lipscomb coach Brandon Rosenthal said. “Nashville itself is arguably one of the greatest cities in the country and a true destination city. This city has shown time and time again that it’s capable of putting on world class events whether it’s music, culinary, or sport.”</p>
<p>The organizers are hoping to attract fans to the matches, but that, of course, will depend on what the coronavirus situation is like in six months.</p>
<p>“The volleyball community has exploded over the past 10 years here in Nashville,” Rosenthal said, “and it will be exciting to meld all that the city brings and the excitement of the game of volleyball together.”</p>
<p>AU Sports is partnering with USA Volleyball. <a href="https://www.teamusa.org/USA-Volleyball/Features/2020/July/30/Athletes-Unlimited-Selects-Nashville-to-Host-Womens-Pro-Indoor-Volleyball-League-Starting-in-2021" target="_blank" rel="noopener noreferrer">Click here to read more from USAV.</a></p>
<p><b>Georgetown promotes Heller — </b>David Heller, who served as an assistant last season, was promoted to head coach. He replaces Toby Rens, who was there for two seasons. Last fall, Georgetown finished 13-19, 3-15 in the Big East.<span class="Apple-converted-space"> </span></p>
<p>Heller is the former head men’s coach at Mount Olive, a Division II program in North Carolina, and was an assistant with the women’s team.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_5762" aria-describedby="caption-attachment-5762" style="width: 954px" class="wp-caption alignnone"><img class="size-full wp-image-5762" src="https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne.jpg" alt="Volleyball Notebook 7/31/2020-Nicole McNamara" width="954" height="636" srcset="https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne.jpg 954w, https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne-768x512.jpg 768w, https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne-696x464.jpg 696w, https://volleyballmag.com/wp-content/uploads/2016/07/McNamara_twins_Lucerne-630x420.jpg 630w" sizes="(max-width: 954px) 100vw, 954px" /><figcaption id="caption-attachment-5762" class="wp-caption-text">The McNamara twins score bronze in U21 play at Lucerne</figcaption></figure>
<p><b>ESPNU and sisters — </b>The sports network is planning a big Sunday on National Sisters Day and will will spotlight some of the most talented and memorable sisters in recent college sports history all day.<span class="Apple-converted-space"> </span></p>
<p>At 2:30 p.m. Eastern, the 2019 NCAA beach national-championship match between UCLA and USC features the McNamara twins, Megan and Nicole.</p>
<p>The show about NCAA indoor volleyball airs at 4:30 p.m with the 2019 Northern Iowa-at-Texas season-opening match, which featured Sydney and Baylee Peterson, whose mother is the longtime coach at Northern Iowa. Sydney is a libero at Texas and Baylee is a DS for her mom.</p>
<p><strong>High schools, who’s in, who’s out —</strong> Thanks to USA Volleyball for providing the link. <a href="https://www.nfhs.org/articles/fall-sports-status-update/?utm_campaign=coschedule&amp;utm_source=twitter&amp;utm_medium=NFHS_Org" target="_blank" rel="noopener noreferrer">Here’s a list of states that are playing or not playing</a> from the National Federation of State High School Associations. There are also links to other prep stories relating to coronavirus.</p>
<p><b>AAU nationals update —</b> <a href="https://www.sportstravelmagazine.com/case-study-how-aau-hosted-an-indoor-tournament-for-10000-people/" target="_blank" rel="noopener noreferrer">Sports Travel Magazine has an account</a> of how the city of Orlando, the AAU and the OCCC pulled off such a huge event. It’s an interesting read but begs a mid-August follow story in which every out-of-town club is canvassed to see who stayed unscathed and who caught the coronavirus.</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/texas/">Texas</a></li><li><a href="https://volleyballmag.com/tag/lipscomb/">Lipscomb</a></li><li><a href="https://volleyballmag.com/tag/brandon-rosenthal/">Brandon Rosenthal</a></li><li><a href="https://volleyballmag.com/tag/northern-iowa/">Northern Iowa</a></li><li><a href="https://volleyballmag.com/tag/nicole-mcnamara/">Nicole McNamara</a></li><li><a href="https://volleyballmag.com/tag/megan-mcnamara/">Megan McNamara</a></li><li><a href="https://volleyballmag.com/tag/espnu/">ESPNU</a></li><li><a href="https://volleyballmag.com/tag/david-heller/">David Heller</a></li><li><a href="https://volleyballmag.com/tag/georgetown/">Georgetown</a></li><li><a href="https://volleyballmag.com/tag/aau-nationals/">AAU Nationals</a></li><li><a href="https://volleyballmag.com/tag/nashville/">Nashville</a></li><li><a href="https://volleyballmag.com/tag/sydney-peterson/">Sydney Peterson</a></li><li><a href="https://volleyballmag.com/tag/baylee-peterson/">Baylee Peterson</a></li><li><a href="https://volleyballmag.com/tag/athletes-unlimited/">Athletes Unlimited</a></li><li><a href="https://volleyballmag.com/tag/volleyball-pro-volleyball/">volleyball pro volleyball</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball-volleyball-notebook/">indoor volleyball volleyball notebook</a></li><li><a href="https://volleyballmag.com/tag/toby-rens/">Toby Rens</a></li><li><a href="https://volleyballmag.com/tag/nfshsa/">NFSHSA</a></li><li><a href="https://volleyballmag.com/tag/national-federation-of-state-high-school-associations/">National Federation of State High School Associations</a></li><li><a href="https://volleyballmag.com/tag/sports-travel-magazine/">Sports Travel Magazine</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/volleyball-notebook-073120/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Volleyball+notebook%3A+Pro+venture+chooses+Nashville%2C+Georgetown+promotes+Heller&url=https%3A%2F%2Fvolleyballmag.com%2Fvolleyball-notebook-073120%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/volleyball-notebook-073120/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg&description=Volleyball notebook: Athletes Unlimited Pro indoor league venture chooses Nashville, Georgetown promotes David Heller, ESPNU sister day, high school and AAU">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Volleyball+notebook%3A+Pro+venture+chooses+Nashville%2C+Georgetown+promotes+Heller %0A%0A https://volleyballmag.com/volleyball-notebook-073120/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV and streaming listings</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2020-07-31T12:32:39+00:00"><meta itemprop="dateModified" content="2020-07-31T12:34:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/volleyball-notebook-073120/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Volleyball notebook: Pro venture chooses Nashville, Georgetown promotes Heller"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/07/AF9I8272_DxO.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f245781c93c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f245781c93c7" ><script>var block_td_uid_3_5f245781c93c7 = new tdBlock();
block_td_uid_3_5f245781c93c7.id = "td_uid_3_5f245781c93c7";
block_td_uid_3_5f245781c93c7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f245781c93c7_rand","td_column_number":3,"live_filter_cur_post_id":28985,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f245781c93c7_rand","tdc_css_class_style":"td_uid_3_5f245781c93c7_rand_style"}';
block_td_uid_3_5f245781c93c7.td_column_number = "3";
block_td_uid_3_5f245781c93c7.block_type = "td_block_related_posts";
block_td_uid_3_5f245781c93c7.post_count = "3";
block_td_uid_3_5f245781c93c7.found_posts = "1698";
block_td_uid_3_5f245781c93c7.header_color = "";
block_td_uid_3_5f245781c93c7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f245781c93c7.max_num_pages = "566";
tdBlocksArray.push(block_td_uid_3_5f245781c93c7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f245781cd5b1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f245781c93c7" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f245781cd5b6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f245781c93c7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f245781c93c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/jeff-alzina-avp-073020/" rel="bookmark" class="td-image-wrap" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/JeffAlzina073020-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/07/JeffAlzina073020-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/07/JeffAlzina073020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jeff Alzina 7/30/2020-Jeff Alzina-Viral Volley Podcast" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/jeff-alzina-avp-073020/" rel="bookmark" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage">Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-porsche-cup-073020/" rel="bookmark" class="td-image-wrap" title="AVP Porsche Cup: Will new partnerships continue to thrive in final tournament of the series?"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/Evans073020-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/07/Evans073020-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/07/Evans073020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AVP Porsche Cup 7/30/2020-Miles Evans" title="AVP Porsche Cup: Will new partnerships continue to thrive in final tournament of the series?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-porsche-cup-073020/" rel="bookmark" title="AVP Porsche Cup: Will new partnerships continue to thrive in final tournament of the series?">AVP Porsche Cup: Will new partnerships continue to thrive in final tournament of the series?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f245781c93c7" data-td_block_id="td_uid_3_5f245781c93c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f245781c93c7" data-td_block_id="td_uid_3_5f245781c93c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/volleyball-notebook-073120/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1600705311" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28985' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdda50d372" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5f245781cf7e2_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5f245781cf7e2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5f245781cf7e2_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5f245781cf7e2_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,034</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,113</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5f245781cfccf_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5f245781cfccf" >
<style>
.td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5f245781cfccf_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5f245781cfccf_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5f245781cfccf_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=75&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bfi_thumb/1596207441-real300x250_073120-ota7ducnmrr4f5c61g5cirop607zbaes1ojousnb9g.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5f245781d8992_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5f245781d8992" >
<style>
.td-theme-wrap .td_uid_9_5f245781d8992_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5f245781d8992 = new tdBlock();
block_td_uid_9_5f245781d8992.id = "td_uid_9_5f245781d8992";
block_td_uid_9_5f245781d8992.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f245781d8992_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f245781d8992_rand","tdc_css_class_style":"td_uid_9_5f245781d8992_rand_style"}';
block_td_uid_9_5f245781d8992.td_column_number = "1";
block_td_uid_9_5f245781d8992.block_type = "td_block_21";
block_td_uid_9_5f245781d8992.post_count = "3";
block_td_uid_9_5f245781d8992.found_posts = "15";
block_td_uid_9_5f245781d8992.header_color = "#";
block_td_uid_9_5f245781d8992.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f245781d8992.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_5f245781d8992);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5f245781d8992 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/jeff-alzina-avp-073020/" rel="bookmark" class="td-image-wrap" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/JeffAlzina073020-150x150.jpg"   alt="Jeff Alzina 7/30/2020-Jeff Alzina-Viral Volley Podcast" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/jeff-alzina-avp-073020/" rel="bookmark" title="Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage">Jeff Alzina adds refreshing voice to Amazon&#8217;s AVP coverage</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T16:18:27+00:00" >July 30, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/jeff-alzina-avp-073020/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Rob Espero visited this week with Jeff Alzina, who joined the Amazon Prime coverage of the AVP Champions Cup for its three-week tournament that...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-analysis-feuer-072820/" rel="bookmark" class="td-image-wrap" title="AVP analysis: Hard to imagine Lucena 7 years ago, open mics, and disappointments"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/1A7D26CF-F92B-4094-8EE8-25B00A1DC2DE-150x150.jpeg"   alt="" title="AVP analysis: Hard to imagine Lucena 7 years ago, open mics, and disappointments" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-analysis-feuer-072820/" rel="bookmark" title="AVP analysis: Hard to imagine Lucena 7 years ago, open mics, and disappointments">AVP analysis: Hard to imagine Lucena 7 years ago, open mics, and disappointments</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tomfeuer/">Tom Feuer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T16:53:16+00:00" >July 28, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/avp-analysis-feuer-072820/#comments">3</a></div>                </div>

                <div class="td-excerpt">
                    It was in Long Beach this same past weekend seven years ago when maybe it was time to write Nick Lucena off.

He was almost...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-072920/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Joe and Gage Worsley: &#8216;Just figure out the best way to win&#8217;"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/07/A10I2628_DxO-150x150.jpg"   alt="Joe Worsley Gage Worsley-Dalton Solbrig-Hawaii men&#039;s volleyball-Waupaca Boatride-SANDCAST 7/29/2020" title="SANDCAST: Joe and Gage Worsley: &#8216;Just figure out the best way to win&#8217;" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-072920/" rel="bookmark" title="SANDCAST: Joe and Gage Worsley: &#8216;Just figure out the best way to win&#8217;">SANDCAST: Joe and Gage Worsley: &#8216;Just figure out the best way to win&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T18:04:14+00:00" >July 28, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-072920/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    OSHKOSH, Wisconsin -- It’s possible that even Joe and Gage Worsley’s parents wouldn’t have recognized their boys. Faces and arms caked in mud. Tank...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    RT <a href="http://www.twitter.com/VBMagazine" target="_blank">@VBMagazine</a>: .<a href="http://www.twitter.com/avpbeach" target="_blank">@avpbeach</a> <a href="http://www.twitter.com/Porsche" target="_blank">@Porsche</a> Cup: Will new partnerships continue to thrive in final tournament of the Champions Cup presented by @Ac…                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1289033123620163584" target="_blank"> -
                                14 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1289033123620163584" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1289033123620163584" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1289033123620163584" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    . <a href="http://www.twitter.com/scuvolleyball" target="_blank">@scuvolleyball</a> 's Jeff Alzina adds refreshing voice to <a href="http://www.twitter.com/PrimeVideo" target="_blank">@PrimeVideo</a> 's <a href="http://www.twitter.com/avpbeach" target="_blank">@avpbeach</a> coverage: <a href="https://t.co/HknKYBnYEx" target="_blank">https://t.co/HknKYBnYEx</a> <a href="https://t.co/48Xl0hOppa" target="_blank">https://t.co/48Xl0hOppa</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1288947791352365061" target="_blank"> -
                                20 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1288947791352365061" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1288947791352365061" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1288947791352365061" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/avpbeach" target="_blank">@avpbeach</a> <a href="http://www.twitter.com/Porsche" target="_blank">@Porsche</a> Cup: Will new partnerships continue to thrive in final tournament of the Champions Cup presente… <a href="https://t.co/2C1uJ9A5n4" target="_blank">https://t.co/2C1uJ9A5n4</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1288873876860989441" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1288873876860989441" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1288873876860989441" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1288873876860989441" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930162278406321" data-date="1596151897">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDSOYIdsdb_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/116644281_295951061735096_2836457532825200070_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I00SJaUQJ10AX8BoRw2&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=a5c9104dcf8442b622117ff947706a96&#038;oe=5F49D346" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116644281_295951061735096_2836457532825200070_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I00SJaUQJ10AX8BoRw2&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=a5c9104dcf8442b622117ff947706a96&amp;oe=5F49D346&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDSOYIdsdb_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDSOYIdsdb_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116644281_295951061735096_2836457532825200070_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I00SJaUQJ10AX8BoRw2&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=a5c9104dcf8442b622117ff947706a96&amp;oe=5F49D346&quot;}">
            <span class="sbi-screenreader">@jeffalzina adds refreshing voice to @amazonprimev</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@jeffalzina adds refreshing voice to @amazonprimevideo’s @avpbeach coverage. Interview at link in @vbmagazine bio! Bonus content on the @viralvolleypodcast at: YouTube: https://bit.ly/3fc3ZUJ  iTunes: https://apple.co/2XcUMoX 
Podbean: https://bit.ly/3gfDUFB 
Spotify:  https://spoti.fi/2D3vMtA •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18077836957203336" data-date="1596135232">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDRul5Asz0H/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/116382200_597834424115603_1346044568258531913_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ye1lNrFyyVIAX_whU1B&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=eb23b00bc77b33bef814bd60558ad301&#038;oe=5F49A038" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116382200_597834424115603_1346044568258531913_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ye1lNrFyyVIAX_whU1B&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=eb23b00bc77b33bef814bd60558ad301&amp;oe=5F49A038&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRul5Asz0H\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRul5Asz0H\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116382200_597834424115603_1346044568258531913_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ye1lNrFyyVIAX_whU1B&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=eb23b00bc77b33bef814bd60558ad301&amp;oe=5F49A038&quot;}">
            <span class="sbi-screenreader">@avpbeach @porsche Cup: Will new partnerships cont</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach @porsche Cup: Will new partnerships continue to thrive in final tournament of the series? Story by @vbmagazine’s @trammew. Tap on the link in the bio!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17906400439491046" data-date="1596077875">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDQBMOyMnO0/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/116423772_885612005178560_7198684996047977708_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YirYshv_hNsAX9a3hY5&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=a775d02e4fc69933cbcf0719ba74f1dc&#038;oe=5F496B31" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/116423772_885612005178560_7198684996047977708_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YirYshv_hNsAX9a3hY5&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=a775d02e4fc69933cbcf0719ba74f1dc&amp;oe=5F496B31&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDQBMOyMnO0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDQBMOyMnO0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDQBMOyMnO0\/media?size=l&quot;}">
            <span class="sbi-screenreader">A little teaser for this week’s @viralvolleypodc</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A little teaser for this week’s @viralvolleypodcast piggy 🐷 backing on the upcoming piece in @vbmagazine on @avpbeach @amazonprimevideo  Court 2 Commentator of the #AVPChampionsCup series presented by @acer, @scuvolleyball Beach Head Coach @jeffalzina! Jeff has been capturing the ears of volleyball fans worldwide with his incredible work discussing the play! Podcast/Vodcast will drop tomorrow! Look for the #Instagram post! Here he talks about @phildalhausser and @njlucena’s RECHARGED performance these last 2 weekends!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18113415793093441" data-date="1595998861">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDNqe-cF8XC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/116131579_1207329719628766_1610995353256155553_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=90pxAdgc7LgAX_V58dq&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=90a3e5caab247b9624d07b755d9b7d55&#038;oe=5F4956EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/116131579_1207329719628766_1610995353256155553_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=90pxAdgc7LgAX_V58dq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=90a3e5caab247b9624d07b755d9b7d55&amp;oe=5F4956EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNqe-cF8XC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNqe-cF8XC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/116131579_1207329719628766_1610995353256155553_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=90pxAdgc7LgAX_V58dq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=90a3e5caab247b9624d07b755d9b7d55&amp;oe=5F4956EF&quot;}">
            <span class="sbi-screenreader">@avpbeach analysis: Hard to imagine @njlucena 7 ye</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach analysis: Hard to imagine @njlucena 7 years ago, open mics, and disappointments. Story by Tom Feuer. Link in @vbmagazine bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871692773863652" data-date="1595973466">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDM6DAHMaTd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/116396543_297515874832847_1456731963026436303_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jBvkiZe1Y8sAX_ZrGmn&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=5b8bdcccaf2480201b2f2463fea07cdb&#038;oe=5F47FB79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116396543_297515874832847_1456731963026436303_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBvkiZe1Y8sAX_ZrGmn&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=5b8bdcccaf2480201b2f2463fea07cdb&amp;oe=5F47FB79&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDM6DAHMaTd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDM6DAHMaTd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/116396543_297515874832847_1456731963026436303_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBvkiZe1Y8sAX_ZrGmn&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=5b8bdcccaf2480201b2f2463fea07cdb&amp;oe=5F47FB79&quot;}">
            <span class="sbi-screenreader">@pennstatevball’s Rose hopes to put away golf cl</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@pennstatevball’s Rose hopes to put away golf clubs, books for a safe @ncaavolleyball season. Tap on the link in bio for article by @leefeinswog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860600085037894" data-date="1595824308">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDIdjSXsLhb/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/115829506_207680283979711_2833521557363444838_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U6WD63oPilkAX-DrwhA&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=361f0cc853cfb813df366205a4a2921c&#038;oe=5F4AD386" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/115829506_207680283979711_2833521557363444838_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6WD63oPilkAX-DrwhA&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=361f0cc853cfb813df366205a4a2921c&amp;oe=5F4AD386&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDIdjSXsLhb\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDIdjSXsLhb\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/115829506_207680283979711_2833521557363444838_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6WD63oPilkAX-DrwhA&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=361f0cc853cfb813df366205a4a2921c&amp;oe=5F4AD386&quot;}">
            <span class="sbi-screenreader">@avpbeach @wilsonvolleyball Cup: @phildalhausser n</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach @wilsonvolleyball Cup: @phildalhausser notches 100th win, @aprilrossbeach / @alixklineman win ninth as a team. Visit link in bio for story by @trammew. 📸: @shoot802">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862760309999591" data-date="1595595974">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDBqCfIs3SS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/115845973_2768171093419307_8691584497033235700_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6lsiPJxuq4QAX9pdQaE&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=18c4a6ed4cfc9cdc37675adefc1bceda&#038;oe=5F4B44AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/115845973_2768171093419307_8691584497033235700_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6lsiPJxuq4QAX9pdQaE&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=18c4a6ed4cfc9cdc37675adefc1bceda&amp;oe=5F4B44AC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDBqCfIs3SS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDBqCfIs3SS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/115845973_2768171093419307_8691584497033235700_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6lsiPJxuq4QAX9pdQaE&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=18c4a6ed4cfc9cdc37675adefc1bceda&amp;oe=5F4B44AC&quot;}">
            <span class="sbi-screenreader">Ferocious #Fundamentals. Press your arms across. P</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ferocious #Fundamentals. Press your arms across. Penetrate. Point. @alixklineman being Alix. @avpbeach #avpchampionscup presented by @acer @wilsonvolleyball Cup starts today! Multiple athletes’ matches today on IG Live or Facebook Live! 📸: @agamephoto">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856709658097882" data-date="1595206373">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC2C7vbskjD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/109248718_758636704874165_8439488671873002296_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qF8Do2z8P1MAX8rkTD4&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=5acc78a6f14c385524836329619580d5&#038;oe=5F492E04" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/109248718_758636704874165_8439488671873002296_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qF8Do2z8P1MAX8rkTD4&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=5acc78a6f14c385524836329619580d5&amp;oe=5F492E04&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC2C7vbskjD\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC2C7vbskjD\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/109248718_758636704874165_8439488671873002296_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qF8Do2z8P1MAX8rkTD4&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=5acc78a6f14c385524836329619580d5&amp;oe=5F492E04&quot;}">
            <span class="sbi-screenreader">@avpbeach #AVPChampionsCup Series, @monsterhydro C</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach #AVPChampionsCup Series, @monsterhydro Cup: @aprilrossbeach , @alixklineman battle through slow starts to win Monster Hydro Cup. Story by @trammew: Link in @vbmagazine bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867465596887088" data-date="1595200444">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC13n_5MUek/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/110074334_1869205323220600_4320356497487987709_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qJy5NZ3JS7QAX8a1Xxh&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=f8bc0fe5e21f99e9b7d69586dc6aac9a&#038;oe=5F484634" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/110074334_1869205323220600_4320356497487987709_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qJy5NZ3JS7QAX8a1Xxh&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=f8bc0fe5e21f99e9b7d69586dc6aac9a&amp;oe=5F484634&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC13n_5MUek\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC13n_5MUek\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/110074334_1869205323220600_4320356497487987709_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qJy5NZ3JS7QAX8a1Xxh&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=f8bc0fe5e21f99e9b7d69586dc6aac9a&amp;oe=5F484634&quot;}">
            <span class="sbi-screenreader">@avpbeach #AVPChampionsCup Series, @monsterhydro C</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@avpbeach #AVPChampionsCup Series, @monsterhydro Cup: @phildalhausser, @njlucena win ‘chess match’ for Champions Cup title...

Story by @trammew (link in @vbmagazine bio)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851046552180652" data-date="1595148713">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC0U9JlMf_2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/108830202_2701251066868362_3309659299777703810_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O3uRQQbMTS4AX85QS_e&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=e3ebb31f994a641ed4a52ccd3840d6fb&#038;oe=5F491F1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/108830202_2701251066868362_3309659299777703810_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O3uRQQbMTS4AX85QS_e&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=e3ebb31f994a641ed4a52ccd3840d6fb&amp;oe=5F491F1E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC0U9JlMf_2\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC0U9JlMf_2\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/108830202_2701251066868362_3309659299777703810_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O3uRQQbMTS4AX85QS_e&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=e3ebb31f994a641ed4a52ccd3840d6fb&amp;oe=5F491F1E&quot;}">
            <span class="sbi-screenreader">@smsponcil @kellyclaes3 doing what works for them </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@smsponcil @kellyclaes3 doing what works for them in hot start at @avpbeach Champions Cup. Story link in bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17875136983774492" data-date="1595097558">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCyzYtysaue/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/108598185_573922206581482_4151822481800881880_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PKvpRnGelOsAX9kAjPJ&#038;_nc_oc=AQlllZS-UOsOcaXLJJ-8aRtFiFZL8BJlrEzcl16A_rg3cFsvX4aWD3V0OF51icnZ-Ns&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=4f4bfe69d32e2fcb8de62174c257ea58&#038;oe=5F4B46CE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/108598185_573922206581482_4151822481800881880_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PKvpRnGelOsAX9kAjPJ&amp;_nc_oc=AQlllZS-UOsOcaXLJJ-8aRtFiFZL8BJlrEzcl16A_rg3cFsvX4aWD3V0OF51icnZ-Ns&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=4f4bfe69d32e2fcb8de62174c257ea58&amp;oe=5F4B46CE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCyzYtysaue\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCyzYtysaue\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCyzYtysaue\/media?size=l&quot;}">
            <span class="sbi-screenreader">@tribourne with the “Footy-Kill” to start off </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@tribourne with the “Footy-Kill” to start off #SurvivalSaturday of the Main Draw of the @avpbeach #SCTop10 #highlight #topplay @nbcsports @espn  #ChampionsCupSeries! Posted @withregram • @tribourne Direct deposit.... 🎥 : @bouncebeach #kicksave #beachvolleyball @avpbeach #avp">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17871573709820268" data-date="1594990359">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCvm64-Mwcz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/108007986_202753974479375_7881971482965882388_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r8FWJGnCXqEAX_Pa2Ef&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=f6f3e272ca7e457264ffeb84bce1bd74&#038;oe=5F490688" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/108007986_202753974479375_7881971482965882388_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r8FWJGnCXqEAX_Pa2Ef&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=f6f3e272ca7e457264ffeb84bce1bd74&amp;oe=5F490688&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCvm64-Mwcz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCvm64-Mwcz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCvm64-Mwcz\/media?size=l&quot;}">
            <span class="sbi-screenreader">See why @bvuilleumier is excited about the @avpbea</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="See why @bvuilleumier is excited about the @avpbeach #ChampionsCupSeries that starts TODAY in Long Beach! She kicks off play with @sarahughesbeach in the main draw tomorrow which will be on @amazonprimevideo and @nbcsports. •
•
•
•
•
•
•
@vbmagazine @acer @monsterhydro @wilsonvolleyball @volleyballcanada @lululemon @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife @collegebeachvb #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17871573709820268&quot;:{&quot;id&quot;:&quot;108007986_202753974479375_7881971482965882388_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875136983774492&quot;:{&quot;id&quot;:&quot;108598185_573922206581482_4151822481800881880_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851046552180652&quot;:{&quot;id&quot;:&quot;108830202_2701251066868362_3309659299777703810_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867465596887088&quot;:{&quot;id&quot;:&quot;110074334_1869205323220600_4320356497487987709_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856709658097882&quot;:{&quot;id&quot;:&quot;109248718_758636704874165_8439488671873002296_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862760309999591&quot;:{&quot;id&quot;:&quot;115845973_2768171093419307_8691584497033235700_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860600085037894&quot;:{&quot;id&quot;:&quot;115829506_207680283979711_2833521557363444838_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871692773863652&quot;:{&quot;id&quot;:&quot;116396543_297515874832847_1456731963026436303_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18113415793093441&quot;:{&quot;id&quot;:&quot;116131579_1207329719628766_1610995353256155553_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906400439491046&quot;:{&quot;id&quot;:&quot;116423772_885612005178560_7198684996047977708_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18077836957203336&quot;:{&quot;id&quot;:&quot;116382200_597834424115603_1346044568258531913_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17930162278406321&quot;:{&quot;id&quot;:&quot;116644281_295951061735096_2836457532825200070_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f245781e6ae9
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"d537845e7c","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"58870a237a","tminusnow":"{\"now\":\"7\\\/31\\\/2020 12:40:17\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>