<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser |</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/zaun-scholarship-062920/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser |" />
<meta property="og:description" content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser" />
<meta property="og:url" content="https://volleyballmag.com/zaun-scholarship-062920/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="beach volleyball" />
<meta property="article:tag" content="Hermosa Beach" />
<meta property="article:tag" content="Katie Spieler" />
<meta property="article:tag" content="pro beach volleyball" />
<meta property="article:tag" content="Volleycamp Hermosa" />
<meta property="article:tag" content="Andy Benesh" />
<meta property="article:tag" content="Stafford Slick" />
<meta property="article:tag" content="photo gallery" />
<meta property="article:tag" content="Geena Urango" />
<meta property="article:tag" content="Eric Zaun" />
<meta property="article:tag" content="Travis Mewhirter" />
<meta property="article:tag" content="Eric Beranek" />
<meta property="article:tag" content="Emily Hartong" />
<meta property="article:tag" content="King of the Court" />
<meta property="article:tag" content="Eric Zaun Memorial Scholarship" />
<meta property="article:tag" content="Zaun scholarship fund" />
<meta property="article:tag" content="Second Street" />
<meta property="article:tag" content="2nd Street" />
<meta property="article:tag" content="fundraiser" />
<meta property="article:tag" content="results" />
<meta property="article:tag" content="Eric Zaun stories" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-06-29T22:23:49+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser" />
<meta name="twitter:title" content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser |" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/zaun-scholarship-062920/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://volleyballmag.com/zaun-scholarship-062920/#webpage","url":"https://volleyballmag.com/zaun-scholarship-062920/","inLanguage":"en-US","name":"Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser |","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/zaun-scholarship-062920/#primaryimage"},"datePublished":"2020-06-29T22:23:49+00:00","dateModified":"2020-06-29T22:23:49+00:00","description":"Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser"},{"@type":"Article","@id":"https://volleyballmag.com/zaun-scholarship-062920/#article","isPartOf":{"@id":"https://volleyballmag.com/zaun-scholarship-062920/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517"},"headline":"Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser","datePublished":"2020-06-29T22:23:49+00:00","dateModified":"2020-06-29T22:23:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/zaun-scholarship-062920/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/zaun-scholarship-062920/#primaryimage"},"keywords":"Volleyball,beach volleyball,Hermosa Beach,Katie Spieler,pro beach volleyball,Volleycamp Hermosa,Andy Benesh,Stafford Slick,photo gallery,Geena Urango,Eric Zaun,Travis Mewhirter,Eric Beranek,Emily Hartong,King of the Court,Eric Zaun Memorial Scholarship,Zaun scholarship fund,Second Street,2nd Street,fundraiser,results,Eric Zaun stories","articleSection":"Featured,Beach"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/3eb5f700af2760b14c8631eda5364517","name":"Ed Chan","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&d=mm&r=g","caption":"Ed Chan"},"description":"Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been a confirmed volleyholic for over 40 years as a photographer, facility owner, official, coach, writer, and player.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser Comments Feed" href="https://volleyballmag.com/zaun-scholarship-062920/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=5.2.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.19' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=28573' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"622787ce7c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"622787ce7c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/beach/",
                    "name": "Beach"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/zaun-scholarship-062920/",
                    "name": "Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28573 single-format-standard zaun-scholarship-062920 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">JRs/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5efa951de6fa9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5efa951de6fa9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5efa951de6fa9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=65&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1563999668-newmizuno728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beach" class="entry-crumb" href="https://volleyballmag.com/category/beach/">Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28573" class="post-28573 post type-post status-publish format-standard has-post-thumbnail category-featured category-beach tag-volleyball tag-beach-volleyball tag-hermosa-beach tag-katie-spieler tag-pro-beach-volleyball tag-volleycamp-hermosa tag-andy-benesh tag-stafford-slick tag-photo-gallery tag-geena-urango tag-eric-zaun tag-travis-mewhirter tag-eric-beranek tag-emily-hartong tag-king-of-the-court tag-eric-zaun-memorial-scholarship tag-zaun-scholarship-fund tag-second-street tag-2nd-street tag-fundraiser tag-results tag-eric-zaun-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T17:23:49+00:00" >June 29, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/zaun-scholarship-062920/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28573">43</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beranek-Benesh%2C+Urango-Hartong+win+Zaun+beach+volleyball+fundraiser&url=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/zaun-scholarship-062920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg&description=Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Beranek-Benesh%2C+Urango-Hartong+win+Zaun+beach+volleyball+fundraiser %0A%0A https://volleyballmag.com/zaun-scholarship-062920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg" data-caption="Mark Burik hits a skyball/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-696x464.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-768x512.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-1024x683.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-1068x712.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AA7I0539_DxO"/></a><figcaption class="wp-caption-text">Mark Burik hits a skyball/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p>The beach volleyball community came together Sunday to raise funds for the <a href="https://volleyballmag.com/eric-zaun-062317/" target="_blank" rel="noopener noreferrer">Eric Zaun</a> scholarship fund in a team <a href="https://volleyballmag.com/eric-zaun-kob-061820/" target="_blank" rel="noopener noreferrer">King of the Court</a> event hosted by Travis Mewhirter, Stafford Slick, and Katie Spieler at Second Street in Hermosa Beach, Calif. Three pools of men and two pools of women competed in what was, for many, their first competition since March.<span class="Apple-converted-space"> </span></p>
<p>With volleyball gradually resuming around the country, this was the largest pro beach volleyball event since the pandemic struck, with an estimated 200 fans in attendance.</p>
<p>Eric Beranek and Andy Benesh won the 12-team men’s division, with Geena Urango and Emily Hartong winning the eight-team women’s division.</p>
<p>And as Zaun would have wanted, the tournament was replete with thrift-store clothing, outlandish costumes, adversity, and of course no lifts were called.</p>
<p>Teams came out from New Jersey and Florida in order to honor Zaun’s memory. Donations can be made <a href="https://www.gofundme.com/f/2020-eric-zaun-memorial-scholarship?utm_source=customer&amp;utm_medium=copy_link-tip&amp;utm_campaign=p_cp+share-sheet" target="_blank" rel="noopener noreferrer">here</a>. Full results, a photo gallery, and player memories of Zaun follow.</p>
<p>Zaun died June 11, 2019, after falling from the 29<sup>th</sup> floor from the Borgata Hotel in Atlantic City. His death was ruled a suicide. Zaun, a popular and quirky character, inspired many in the beach community through his colorful antics and enthusiasm for beach volleyball.<span class="Apple-converted-space"> </span></p>
<p>Mewhirter, his good friend, reported that the event itself raised around $4,000, with the scholarship fund eclipsing $6,000 total Monday morning.</p>
<p>Christopher Vaughan began playing club with Zaun at age 15, partnered with Zaun from 2010-2012, and trained with him from 2010 on with Quan Nguyen of Quandomania in New Jersey.</p>
<p>He remembers that Zaun thrived on adversity.</p>
<p>“Eric and I were playing our last pool play game in the Susquehanna Smash grass tournament in 2014. We used to play with each other every weekend, but we took a year break.</p>
<p>“When we used to play, we were the loud obnoxious kids. We were going to break pool, but decided we wanted to go undefeated for the tournament.</p>
<p>“We were down 8-1 in side-out scoring in a game to 11. Great adversity.”</p>
<p>Zaun then provided the motivation in what was essentially a meaningless pool-play match.</p>
<p>“We called a timeout, and Eric said ‘We need to bring morale up, let’s play like we used to.’ They immediately scored the next point to get their 9-1 lead. After a side out I turned to them and said, ‘You’re gonna need that one!’</p>
<p>“After we sided out, Eric served us all the way to 11-9, we celebrated each point, pounding the ground, yelling at the top of our lungs ‘Let’s go Shane’s and TK’s, we love adversity!’ (Shane Donohue and TK Kohler were players that Zaun and Vaughan had watched and admired).</p>
<p>Dave Palm partnered with Zaun on the NVL for most of 2015 and 2016, earning championships in Panama City 2015, Hermosa 2016 and Seattle 2016. He remembers he had to sleep three to a twin bed one night as the “Road Dawg” Zaun hadn’t handled their accommodations.</p>
<p>“It was at the NVL Port St. Lucie Championships, and Zaun reached out to me and said, ‘Hey, I’ve got our accommodations covered.’</p>
<p>“So we got there early, and I asked, ‘Where are we staying?’ And he replied, ‘Oh, it’s been a bit of a problem, we have some adversity to go through.’</p>
<p>“So it turns out that we didn’t have a place to stay, we hang out at the venue for the entire day, at the bar, getting drinks, talking to a whole bunch of people. Next thing you know, it’s about 8 o’clock, and I asked him again, ‘Hey, where are we staying?’, and he said, ‘Hey, I’m still working on it.’”</p>
<p>“Long story short, next thing I know, we’re staying with one of the employees at the venue, and she had a twin bed, and we had three people sleeping on a twin bed squished up. It was a dormitory-style room with tile floors, so you couldn’t even crash on the floor.”</p>
<p>As with most Zaun stories, it had a positive ending as the pair made the NVL championship finals the next day, Palm said.</p>
<p>“Next thing you know, we woke up, we didn’t win the tournament, but we finished second. It was definitely a memorable moment sleeping three grown people sleeping in a twin bed in a small room. That was definitely a night to remember. We did pretty well, so I can’t complain.”</p>
<p>Katie Spieler, Zaun’s former girlfriend, remembers the first time Zaun met her parents. He was about an hour late.</p>
<p>“He came to meet my family at Thanksgiving. He was really nervous to come meet my family, so I made sure that I was with him so that he wouldn’t do a U-ie. Then he calls me on the 405, and says, ‘We’ve got an issue!’</p>
<p>“His van had broken down on the huge uphill on the 405, he was on the side of the road and his car wouldn’t start. I thought that he was making it up, and that he didn’t want to meet my family. I don’t know how that van still worked. It would shut down all the time, and he would still finagle it to make it work.<span class="Apple-converted-space"> </span></p>
<p>“But then he managed to get it started, as he would always do, and I think that’s the funnest thing about Eric, he always found the way to get through adversity, so he got back in, and slow-roasted the engine all the way up, and he was about an hour late, but he made it.”</p>
<figure id="attachment_28576" aria-describedby="caption-attachment-28576" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-28576" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-1024x683.jpg" alt="" width="696" height="464" srcset="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-1024x683.jpg 1024w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-768x512.jpg 768w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-696x464.jpg 696w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-1068x712.jpg 1068w, https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1194_DxO-1-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-28576" class="wp-caption-text">Jake Urrutia digs/Ed Chan, VBshots.com</figcaption></figure>
<h6><b>Men’s results</b><br />
1<sup>st</sup> place: Eric Beranek, Andy Benesch<br />
2<sup>nd</sup> place: Kyle Friend, Dave Palm<br />
3<sup>rd</sup> place: Sean Rosenthal, Adam Roberts; Ben Vaught, Cody Caldwell<br />
5<sup>th</sup> place: Billy Allen, Stafford Slick; Jake Rosener, Spencer Sauter; Mark Burik, Brandon Joyner; Branden Clemens, Dylan Maarek<br />
9<sup>th</sup> place: Jon Ferrari, Brian Miller; Travis Mewhirter, John Eddins; JM Plummer, Avery Drost; Jake Urrutia, Spencer Sauter<br />
<b>Women’s Results</b><br />
1<sup>st</sup> place: Geena Urango, Emily Hartong<br />
2<sup>nd</sup> place: Delaney Mewhirter, Katie Spieler<br />
3<sup>rd</sup> place: Jessica Gaffney, Allie Wheeler; Sheila Shaw, Kenzie Ponnet<br />
5<sup>th</sup> place: Brittany Howard, Corinne Quiggle; Victoria Dennis, Jo Kremer; Morgan Martin, Iya Lindahl; Summer Nash, Molly Turner<span class="Apple-converted-space"> </span></h6>
<p>Click on any photo to view it full size</p>
<div id='gallery-2' class='gallery galleryid-28573 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0783_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0783_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28599" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28599'>
				Cody Caldwell battles Branden Clemens/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0825_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0825_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28602" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28602'>
				Morgan Martin/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1431_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1431_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28616" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28616'>
				Ben Vaught/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1297_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1297_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28613" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28613'>
				Kenzie Ponnet/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0580_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0580_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28591" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28591'>
				Travis Mewhirter/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0940_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0940_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28604" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28604'>
				Allie Wheeler/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0578_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0578_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28590" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28590'>
				Brandon Joyner/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0881_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0881_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28603" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28603'>
				Molly Turner/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9513_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9513_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28584" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28584'>
				Eric Beranek/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1288_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1288_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28612" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28612'>
				Katie Spieler/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9353_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9353_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28577" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28577'>
				Group shot &#8211; no smiles per Eric Zaun
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0456_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0456_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28587" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28587'>
				Mark Burik/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-1.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28589" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28589'>
				Mark Burik hits a skyball/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9522_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9522_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28586" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28586'>
				Women&#8217;s champions Geena Urango &amp; Emily Hartong/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0706_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0706_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28597" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28597'>
				Avery Drost/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9469_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9469_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28581" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28581'>
				Andy Benesch/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0468_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0468_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28588" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28588'>
				Mark Burik/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1121_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1121_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28608" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28608'>
				Sean Rosenthal/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1400_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1400_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28615" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28615'>
				Eric Beranek/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1368_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1368_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28614" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28614'>
				Eric Beranek/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9400_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9400_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28579" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28579'>
				Sheila Shaw /Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9471_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9471_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28582" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28582'>
				Eric Beranek/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0648_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0648_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28595" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28595'>
				Stafford Slick/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0697_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0697_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28596" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28596'>
				Billy Allen/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0791_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0791_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28601" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28601'>
				Dylan Maarek/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9382_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9382_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28578" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28578'>
				Allie Wheeler
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0784_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0784_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28600" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28600'>
				Cody Caldwell/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1273_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1273_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28611" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28611'>
				Delaney Mewhirter/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1084_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1084_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28607" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28607'>
				Adam Roberts/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0627_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0627_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28592" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28592'>
				Spencer Sauter/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0734_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0734_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28598" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28598'>
				JM Plummer/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9500_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9500_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28583" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28583'>
				Dave Palm/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9518_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9518_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28585" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28585'>
				Men&#8217;s champions Eric Beranek &amp; Andy Benesch/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/A10I9438_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/A10I9438_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28580" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28580'>
				Jessica Gaffney/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0645_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0645_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28594" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28594'>
				Stafford Slick/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1223_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1223_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28609" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28609'>
				Geena Urango in black and white/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0965_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0965_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28605" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28605'>
				Brittany Howard/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0635_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0635_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28593" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28593'>
				Christopher Vaughan/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1246_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1246_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28610" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28610'>
				Jessica Gaffney/Ed Chan, VBshots.com
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1027_DxO.jpg'><img width="150" height="150" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I1027_DxO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-28606" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28606'>
				Kyle Friend/Ed Chan, VBshots.com
				</dd></dl>
		</div>

<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/beach-volleyball/">beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/hermosa-beach/">Hermosa Beach</a></li><li><a href="https://volleyballmag.com/tag/katie-spieler/">Katie Spieler</a></li><li><a href="https://volleyballmag.com/tag/pro-beach-volleyball/">pro beach volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleycamp-hermosa/">Volleycamp Hermosa</a></li><li><a href="https://volleyballmag.com/tag/andy-benesh/">Andy Benesh</a></li><li><a href="https://volleyballmag.com/tag/stafford-slick/">Stafford Slick</a></li><li><a href="https://volleyballmag.com/tag/photo-gallery/">photo gallery</a></li><li><a href="https://volleyballmag.com/tag/geena-urango/">Geena Urango</a></li><li><a href="https://volleyballmag.com/tag/eric-zaun/">Eric Zaun</a></li><li><a href="https://volleyballmag.com/tag/travis-mewhirter/">Travis Mewhirter</a></li><li><a href="https://volleyballmag.com/tag/eric-beranek/">Eric Beranek</a></li><li><a href="https://volleyballmag.com/tag/emily-hartong/">Emily Hartong</a></li><li><a href="https://volleyballmag.com/tag/king-of-the-court/">King of the Court</a></li><li><a href="https://volleyballmag.com/tag/eric-zaun-memorial-scholarship/">Eric Zaun Memorial Scholarship</a></li><li><a href="https://volleyballmag.com/tag/zaun-scholarship-fund/">Zaun scholarship fund</a></li><li><a href="https://volleyballmag.com/tag/second-street/">Second Street</a></li><li><a href="https://volleyballmag.com/tag/2nd-street/">2nd Street</a></li><li><a href="https://volleyballmag.com/tag/fundraiser/">fundraiser</a></li><li><a href="https://volleyballmag.com/tag/results/">results</a></li><li><a href="https://volleyballmag.com/tag/eric-zaun-stories/">Eric Zaun stories</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/zaun-scholarship-062920/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beranek-Benesh%2C+Urango-Hartong+win+Zaun+beach+volleyball+fundraiser&url=https%3A%2F%2Fvolleyballmag.com%2Fzaun-scholarship-062920%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/zaun-scholarship-062920/&amp;media=https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg&description=Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Beranek-Benesh%2C+Urango-Hartong+win+Zaun+beach+volleyball+fundraiser %0A%0A https://volleyballmag.com/zaun-scholarship-062920/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/volleyball-officials-062920/">Officiating volleyball in a pandemic brings about a new set of challenges</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/ed-chan/"><img alt='' src='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e511b593368351b46522025174c41d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a></span></div><div class="td-author-description">Ed Chan is the Publisher/Director of Photography at VolleyballMag.com. Ed has been a confirmed volleyholic for over 40 years as a photographer, facility owner, official, coach, writer, and player.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ed Chan"></span><meta itemprop="datePublished" content="2020-06-29T17:23:49+00:00"><meta itemprop="dateModified" content="2020-06-29T17:23:49-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/zaun-scholarship-062920/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5efa951e05171_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5efa951e05171" ><script>var block_td_uid_3_5efa951e05171 = new tdBlock();
block_td_uid_3_5efa951e05171.id = "td_uid_3_5efa951e05171";
block_td_uid_3_5efa951e05171.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5efa951e05171_rand","td_column_number":3,"live_filter_cur_post_id":28573,"live_filter_cur_post_author":"100006","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5efa951e05171_rand","tdc_css_class_style":"td_uid_3_5efa951e05171_rand_style"}';
block_td_uid_3_5efa951e05171.td_column_number = "3";
block_td_uid_3_5efa951e05171.block_type = "td_block_related_posts";
block_td_uid_3_5efa951e05171.post_count = "3";
block_td_uid_3_5efa951e05171.found_posts = "1400";
block_td_uid_3_5efa951e05171.header_color = "";
block_td_uid_3_5efa951e05171.ajax_pagination_infinite_stop = "";
block_td_uid_3_5efa951e05171.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_3_5efa951e05171);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5efa951e0981a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5efa951e05171" href="#">RELATED ARTICLES</a><a id="td_uid_5_5efa951e0981e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5efa951e05171" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5efa951e05171 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-tournaments-062620/" rel="bookmark" class="td-image-wrap" title="Season on the brink: How the AVP managed to pull off a three-tournament series"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/06/ChampionsCup062620-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/06/ChampionsCup062620-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/06/ChampionsCup062620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AVP tournaments 6/26/2020-AVP Champions Cup 6/26/2020" title="Season on the brink: How the AVP managed to pull off a three-tournament series" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-tournaments-062620/" rel="bookmark" title="Season on the brink: How the AVP managed to pull off a three-tournament series">Season on the brink: How the AVP managed to pull off a three-tournament series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/alexa-strange-062520/" rel="bookmark" class="td-image-wrap" title="Eclectic, confident pro beach player Alexa Strange takes her last name to heart"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/06/AK1W8866_DxO-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/06/AK1W8866_DxO-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2020/06/AK1W8866_DxO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Alexa Strange volleyball 6/25/2020-Alexa Strange" title="Eclectic, confident pro beach player Alexa Strange takes her last name to heart" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/alexa-strange-062520/" rel="bookmark" title="Eclectic, confident pro beach player Alexa Strange takes her last name to heart">Eclectic, confident pro beach player Alexa Strange takes her last name to heart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5efa951e05171" data-td_block_id="td_uid_3_5efa951e05171"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5efa951e05171" data-td_block_id="td_uid_3_5efa951e05171"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zaun-scholarship-062920/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1779048286" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1c40ceff3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5efa951e0b528_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5efa951e0b528_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5efa951e0b528_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5efa951e0b528_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,078</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">38,890</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5efa951e0ba58_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5efa951e0ba58" >
<style>
.td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .block-title > *,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5efa951e0ba58_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_5efa951e0ba58_rand .td-post-category,
            .td-theme-wrap .td_uid_7_5efa951e0ba58_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=80&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1582043529-VolleyMag Facebook Instagram Ad (1).jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5efa951e11ed7_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5efa951e11ed7" >
<style>
.td-theme-wrap .td_uid_9_5efa951e11ed7_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5efa951e11ed7 = new tdBlock();
block_td_uid_9_5efa951e11ed7.id = "td_uid_9_5efa951e11ed7";
block_td_uid_9_5efa951e11ed7.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5efa951e11ed7_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5efa951e11ed7_rand","tdc_css_class_style":"td_uid_9_5efa951e11ed7_rand_style"}';
block_td_uid_9_5efa951e11ed7.td_column_number = "1";
block_td_uid_9_5efa951e11ed7.block_type = "td_block_21";
block_td_uid_9_5efa951e11ed7.post_count = "3";
block_td_uid_9_5efa951e11ed7.found_posts = "8";
block_td_uid_9_5efa951e11ed7.header_color = "#";
block_td_uid_9_5efa951e11ed7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5efa951e11ed7.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_9_5efa951e11ed7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_5efa951e11ed7 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/avp-tournaments-062620/" rel="bookmark" class="td-image-wrap" title="Season on the brink: How the AVP managed to pull off a three-tournament series"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/06/ChampionsCup062620-150x150.jpg"   alt="AVP tournaments 6/26/2020-AVP Champions Cup 6/26/2020" title="Season on the brink: How the AVP managed to pull off a three-tournament series" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/avp-tournaments-062620/" rel="bookmark" title="Season on the brink: How the AVP managed to pull off a three-tournament series">Season on the brink: How the AVP managed to pull off a three-tournament series</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T10:05:47+00:00" >June 26, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/avp-tournaments-062620/#comments">1</a></div>                </div>

                <div class="td-excerpt">
                    It was on Wednesday, June 18, when the AVP announced that there would be professional volleyball this year. A truncated season, anyway. Just three...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV and streaming listings"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-150x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2017/09/VolleyballMagTVGuy.jpg 640w" sizes="(max-width: 150px) 100vw, 150px"  alt="Volleyball-TV-television-listings-streaming-pay per view" title="Volleyball TV and streaming listings" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV and streaming listings">Volleyball TV and streaming listings</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T04:00:20+00:00" >June 26, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/#comments">22</a></div>                </div>

                <div class="td-excerpt">
                    There are no live pro or college events to list at this time.
In the meantime, we&#039;re doing our best to keep up with any...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/zaun-scholarship-062920/" rel="bookmark" class="td-image-wrap" title="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/06/AA7I0539_DxO-150x150.jpg"   alt="" title="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/zaun-scholarship-062920/" rel="bookmark" title="Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser">Beranek-Benesh, Urango-Hartong win Zaun beach volleyball fundraiser</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/ed-chan/">Ed Chan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T17:23:49+00:00" >June 29, 2020</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/zaun-scholarship-062920/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The beach volleyball community came together Sunday to raise funds for the Eric Zaun scholarship fund in a team King of the Court event...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Eric Beranek-Andy Benesh, <a href="http://www.twitter.com/urango" target="_blank">@urango</a> - Emily Hartong win the Eric Zaun scholarship fundraiser, Zaun's former partners… <a href="https://t.co/Z1WqQGEMj7" target="_blank">https://t.co/Z1WqQGEMj7</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1277731618245898240" target="_blank"> -
                                2 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1277731618245898240" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1277731618245898240" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1277731618245898240" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Officiating is likely to be pretty different once we start playing volleyball again. Our story:
<a href="https://t.co/PJpLdi7EYl" target="_blank">https://t.co/PJpLdi7EYl</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1277573289318199297" target="_blank"> -
                                13 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1277573289318199297" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1277573289318199297" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1277573289318199297" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Season on the brink: <a href="http://www.twitter.com/avpbeach" target="_blank">@avpbeach</a> VP Josh Glazebrook explains how the AVP managed to pull off a three-tournament serie… <a href="https://t.co/7YJCY4LOhx" target="_blank">https://t.co/7YJCY4LOhx</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1276533681864110080" target="_blank"> -
                                3 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1276533681864110080" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1276533681864110080" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1276533681864110080" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17859731276004713" data-date="1593436655">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCBSU4-FdTG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106008473_313457189680474_2402626823727891634_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kzKlTinTHZoAX9tySAq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=684b930438e003f20310aa1763a0819c&#038;oe=5F2134D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106008473_313457189680474_2402626823727891634_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kzKlTinTHZoAX9tySAq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=684b930438e003f20310aa1763a0819c&amp;oe=5F2134D4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBSU4-FdTG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBSU4-FdTG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBSU4-FdTG\/media?size=l&quot;}">
            <span class="sbi-screenreader">@lbsumvb standout @kylefriend10 playing with @dave</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lbsumvb standout @kylefriend10 playing with @davepalmvb at the @ericzaunbeachvolley “King of the Road Dogs” has it “Goin’ On” offensively and defensively at the net yesterday. On this “Amigo Anti-Attacker” the hitter gets denied 🙅‍♂️ for the winner! •
•
•
•
•
•
@vbmagazine @avpbeach @usavolleyball @usavbeach @thenetlive @platform1440 @avb_network @staffordslick @katiespieler @delaneymewhirter @trammew @sandcast_podcast @fivb @bouncebeach @beachvblife @collegebeachvb  @volleyballsource @thejumpbros #volleyball #ncaa #beachvolleyball #vball #athlete #LoveTheGame #GrowTheGame #athletes #fivb #fivbbeach #beachmajorseries #platform1440 #p1440 #AVP2020 #AVPstrong #BeachMode">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17878084342696783" data-date="1593389154">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB_43SjFugU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/105991655_214984876263467_7352636841771914138_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rMWjs5CD3bQAX_Qqyo6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=376b7ab6229890fd7119737b0bad941c&#038;oe=5F21534E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/105991655_214984876263467_7352636841771914138_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rMWjs5CD3bQAX_Qqyo6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=376b7ab6229890fd7119737b0bad941c&amp;oe=5F21534E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB_43SjFugU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB_43SjFugU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CB_43SjFugU\/media?size=l&quot;}">
            <span class="sbi-screenreader">#supersunday #playoftheday: “The Triple A Attack</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#supersunday #playoftheday: “The Triple A Attack” aka “Amigo Aggressive Assault” by @kylefriend10 gets the highlight of the @ericzaunbeachvolley “King of the Road Dogs” Tournament with this ball-brutalization in the Finals. @staffordslick @trammew @katiespieler @delaneymewhirter @davepalmvb •
•
•
•
•
•
@avpbeach @vbmagazine @thenetlive @avpbeach @collegebeachvb @avb_network @sandcast_podcast @moltenusa #volleyballdrills #beachvolleyball #vball #GrowTheGame #athletes #fivb #fivbbeach #platform1440 #p1440 #volleyballislife #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868266821850541" data-date="1593185098">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB5zqEalpUZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/105934801_151482723167226_2740656683496171320_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UScvFgo5794AX-DWg3d&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8192deff6361839758a7f571630ebb25&#038;oe=5F1F7727" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/105934801_151482723167226_2740656683496171320_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UScvFgo5794AX-DWg3d&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8192deff6361839758a7f571630ebb25&amp;oe=5F1F7727&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5zqEalpUZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5zqEalpUZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/105934801_151482723167226_2740656683496171320_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UScvFgo5794AX-DWg3d&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8192deff6361839758a7f571630ebb25&amp;oe=5F1F7727&quot;}">
            <span class="sbi-screenreader">Eclectic, confident pro beach player @alexastrange</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Eclectic, confident pro beach player @alexastrangebeach takes her last name to heart: click our bio link for more!
.
.
#beach #volleyball @uscbeach @ncaavolleyball #pvl #probeachvolleyball #model #lefty #painter #influence #announcer">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18110260795080971" data-date="1593162631">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB5Izf8lGCb/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/106216168_1025061177929958_4590964262429578749_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pLYrFz9ot6IAX9Em5qI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c0f0a44368b6297d953ae8089ea2d49e&#038;oe=5F20CC67" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/106216168_1025061177929958_4590964262429578749_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pLYrFz9ot6IAX9Em5qI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c0f0a44368b6297d953ae8089ea2d49e&amp;oe=5F20CC67&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5Izf8lGCb\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5Izf8lGCb\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/106216168_1025061177929958_4590964262429578749_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pLYrFz9ot6IAX9Em5qI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c0f0a44368b6297d953ae8089ea2d49e&amp;oe=5F20CC67&quot;}">
            <span class="sbi-screenreader">Future @uclabeachvb Sandy Bruins @peri_brennan, @t</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Future @uclabeachvb Sandy Bruins @peri_brennan, @tessavanwinkle enjoying new beach volleyball partnership. Click/Tap link in bio for the story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844557021243384" data-date="1593098464">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3OamyFtdo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104691448_569194437077187_6005934765639037876_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ifRbGt-hlH0AX-kF6jE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4c8bdcfc844ef316cd08d053a29a8c18&#038;oe=5F1F423B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104691448_569194437077187_6005934765639037876_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ifRbGt-hlH0AX-kF6jE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c8bdcfc844ef316cd08d053a29a8c18&amp;oe=5F1F423B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OamyFtdo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OamyFtdo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104691448_569194437077187_6005934765639037876_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ifRbGt-hlH0AX-kF6jE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c8bdcfc844ef316cd08d053a29a8c18&amp;oe=5F1F423B&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast : @falynfonoimoana on race,  vol</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast : @falynfonoimoana on race,  volleyball, and the value of uncomfortable conversation.  Hit the bio link to see the podcast!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17879224267679839" data-date="1593081270">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB2tnwaleOB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104936972_3214551955350038_4238105602827868981_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5u5qiIFIaHcAX-LzJjF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1ff57f7fe22da302485c79106b9dc444&#038;oe=5F1E8418" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104936972_3214551955350038_4238105602827868981_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5u5qiIFIaHcAX-LzJjF&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1ff57f7fe22da302485c79106b9dc444&amp;oe=5F1E8418&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2tnwaleOB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2tnwaleOB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2tnwaleOB\/media?size=l&quot;}">
            <span class="sbi-screenreader">#ThursdayThrills: Nothing like the thrill of a tig</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#ThursdayThrills: Nothing like the thrill of a tight pass creating a #setter vs. #blocker scenario. @hawaiimvb’s @j_m_worsley takes on the block of @lbsumvb’s @namado25 at the 2019 @ncaavolleyball D1-2 Championship match. Joust!!! #jousting •
•
•
•
•
•
•
@vbmagazine @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18066425569222225" data-date="1593016204">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0xhL6FXfW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104669459_559866031556899_3582154395799560855_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ev405xHKkY0AX_X6-Fn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9d1660c2373fbfc9c3240db40ea6fae1&#038;oe=5F1E9D09" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104669459_559866031556899_3582154395799560855_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ev405xHKkY0AX_X6-Fn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9d1660c2373fbfc9c3240db40ea6fae1&amp;oe=5F1E9D09&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0xhL6FXfW\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0xhL6FXfW\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104669459_559866031556899_3582154395799560855_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ev405xHKkY0AX_X6-Fn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9d1660c2373fbfc9c3240db40ea6fae1&amp;oe=5F1E9D09&quot;}">
            <span class="sbi-screenreader">@texasvolleyball coach @jerrittelliott &#039;s plan to </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@texasvolleyball coach @jerrittelliott &#039;s plan to expand @ncaavolleyball tournament, attendance--click our bio link for more!
.
.
#volleyball #collegevolleyball #ncaatournament #besttwooutofthree #womensvolleyball #volleyballmagazine #vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17871053122777248" data-date="1592971799">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBzc0oZFya9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/105417057_3140734512653854_5383136602376735678_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Rlpf3sTU0zQAX_wzsgY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=51f1ebea7798326997b1b384453136fa&#038;oe=5F1EB6AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/105417057_3140734512653854_5383136602376735678_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rlpf3sTU0zQAX_wzsgY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=51f1ebea7798326997b1b384453136fa&amp;oe=5F1EB6AD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzc0oZFya9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzc0oZFya9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzc0oZFya9\/media?size=l&quot;}">
            <span class="sbi-screenreader">Posted @withregram • @viralvolleypodcast 2-time </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Posted @withregram • @viralvolleypodcast 2-time @ncaavolleyball Men&#039;s D1-2 National Champion and @avcavolleyball Player of the Year @josh_tuaniga jumps on the @viralvolleypodcast to reflect on his humble beginnings, the early @tjdefalco years and beach volleyball. We also delve into his Huntington Beach HS 80-0 repeat CIF-SS and State Championship teams and the evolution of the @lbsumvb program into back-to-back National Champions. Josh also shares about his @usavolleyball / @usavmnt Men&#039;s National Team experience and playing his first professional season abroad in Poland. 
YouTube: https://youtu.be/uriXwk_PAe4
iTunes: https://apple.co/2Ysa76n
Podbean: https://bit.ly/3hX18Sk
Spotify: https://spoti.fi/2NnZs67">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887134193594053" data-date="1592971438">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBzcIgXlecs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104398412_2563349977314433_7211153064710174768_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=meWr67uXYmQAX9HPpYU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e867e393fcb3d14cad50da55574f1520&#038;oe=5F21D6CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104398412_2563349977314433_7211153064710174768_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=meWr67uXYmQAX9HPpYU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e867e393fcb3d14cad50da55574f1520&amp;oe=5F21D6CC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzcIgXlecs\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzcIgXlecs\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104398412_2563349977314433_7211153064710174768_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=meWr67uXYmQAX9HPpYU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e867e393fcb3d14cad50da55574f1520&amp;oe=5F21D6CC&quot;}">
            <span class="sbi-screenreader">Posted @withregram • @viralvolleypodcast 2-time </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Posted @withregram • @viralvolleypodcast 2-time @ncaavolleyball Men&#039;s D1-2 National Champion and @avcavolleyball Player of the Year @josh_tuaniga jumps on the @viralvolleypodcast to reflect on his humble beginnings, the early @tjdefalco years and beach volleyball. We also delve into his Huntington Beach HS 80-0 repeat CIF-SS and State Championship teams and the evolution of the @lbsumvb program into back-to-back National Champions. Josh also shares about his @usavolleyball / @usavmnt Men&#039;s National Team experience and playing his first professional season abroad in Poland. 
YouTube: https://youtu.be/uriXwk_PAe4
iTunes: https://apple.co/2Ysa76n
Podbean: https://bit.ly/3hX18Sk
Spotify: https://spoti.fi/2NnZs67">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917977022428433" data-date="1592926794">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CByG-zBlBNh/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/81039283_974910232943048_6712830553009501491_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1LP6wVcPcjYAX9Kp1u9&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cd073b45027abf8357e2d9ddb8c0d4d6&#038;oe=5F21962E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/81039283_974910232943048_6712830553009501491_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1LP6wVcPcjYAX9Kp1u9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cd073b45027abf8357e2d9ddb8c0d4d6&amp;oe=5F21962E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CByG-zBlBNh\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CByG-zBlBNh\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/81039283_974910232943048_6712830553009501491_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1LP6wVcPcjYAX9Kp1u9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cd073b45027abf8357e2d9ddb8c0d4d6&amp;oe=5F21962E&quot;}">
            <span class="sbi-screenreader">@savannahrennie leaves @calvolleyball, comfort zon</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@savannahrennie leaves @calvolleyball, comfort zone to play final season at @marquettevb. @feinswog follows up on Sav’s recovery from a liver transplant, cancer, and knee surgery — all by the age of 23 to stay on the court. Tap on the link in the bio. #cancersurvivor #perserverance #motivationmafia @motivationmafia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909073664450165" data-date="1592842121">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBvlezdlvOU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104409327_688195488627072_6903880204050399984_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_iqkq7C0M5YAX_BM5Sl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cc7d7b8248f324b8d2f720616c555af1&#038;oe=5F2036E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104409327_688195488627072_6903880204050399984_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_iqkq7C0M5YAX_BM5Sl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc7d7b8248f324b8d2f720616c555af1&amp;oe=5F2036E4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBvlezdlvOU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBvlezdlvOU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104409327_688195488627072_6903880204050399984_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_iqkq7C0M5YAX_BM5Sl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc7d7b8248f324b8d2f720616c555af1&amp;oe=5F2036E4&quot;}">
            <span class="sbi-screenreader">@john.kessel2 on life after @usavolleyball : Hail </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@john.kessel2 on life after @usavolleyball : Hail does not make rainbows. John reflects on what&#039;s next: hit our bio link for more!
.
.
#coaches #frieraward #usavolleyball @bisonpeaklodge_pumahills #sportdevelopment #50mostimportant #covid19 #coronavirus #colorado">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870101984827002" data-date="1592610341">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBorZTeFUMc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104687916_1141377446223482_3084701500507844787_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3yrOT-gPAtAAX_JGsev&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8fb84167da870b29dbed818bfe41735e&#038;oe=5F2160D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104687916_1141377446223482_3084701500507844787_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3yrOT-gPAtAAX_JGsev&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8fb84167da870b29dbed818bfe41735e&amp;oe=5F2160D7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBorZTeFUMc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBorZTeFUMc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/104687916_1141377446223482_3084701500507844787_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3yrOT-gPAtAAX_JGsev&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8fb84167da870b29dbed818bfe41735e&amp;oe=5F2160D7&quot;}">
            <span class="sbi-screenreader">After breakout freshman year, @hawaiiwvb middle Ig</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After breakout freshman year, @hawaiiwvb middle Igiede ready for more. Tap/click on the link in the profile for the story. •
•
•
•
•
•
•
@vbmagazine @bigwestconference @undrrated003 @thejumpbros @avb_network @volley.power @ncaavolleyball @volleyontogether @womens_volleyball @volleyballislife #volleyball #volleyballislife #volleyballteam #volleyballgame #volleyballgirls #volleyballboys #volleyballlife #clubvolleyball #volleyballhighlights #volleyballcoach #volleyballtime #beachvolleyball #volleyballtraining #volleyballcamp #volleyballmatch #volleyballlove #volleyballers #instavolley #ilovevolleyball #athletes #volleyballpractice #growthegame #volley #vbhighlights #topplays #ncaavolleyball @t_i_f_f_3_r_s">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17870101984827002&quot;:{&quot;id&quot;:&quot;104687916_1141377446223482_3084701500507844787_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17909073664450165&quot;:{&quot;id&quot;:&quot;104409327_688195488627072_6903880204050399984_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917977022428433&quot;:{&quot;id&quot;:&quot;81039283_974910232943048_6712830553009501491_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871053122777248&quot;:{&quot;id&quot;:&quot;105417057_3140734512653854_5383136602376735678_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887134193594053&quot;:{&quot;id&quot;:&quot;104398412_2563349977314433_7211153064710174768_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18066425569222225&quot;:{&quot;id&quot;:&quot;104669459_559866031556899_3582154395799560855_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879224267679839&quot;:{&quot;id&quot;:&quot;104936972_3214551955350038_4238105602827868981_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844557021243384&quot;:{&quot;id&quot;:&quot;104691448_569194437077187_6005934765639037876_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18110260795080971&quot;:{&quot;id&quot;:&quot;106216168_1025061177929958_4590964262429578749_n&quot;,&quot;ratio&quot;:&quot;1.04&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868266821850541&quot;:{&quot;id&quot;:&quot;105934801_151482723167226_2740656683496171320_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878084342696783&quot;:{&quot;id&quot;:&quot;105991655_214984876263467_7352636841771914138_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859731276004713&quot;:{&quot;id&quot;:&quot;106008473_313457189680474_2402626823727891634_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5efa951e1e9b9
    -->

    <script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"622787ce7c","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"04def88e33","tminusnow":"{\"now\":\"6\\\/29\\\/2020 20:27:57\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/volleyballmag.com\/wp-content\/plugins\/photonic\/","is_old_IE":"0","debug_on":"","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"swipebox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","lightbox_loop":"1","gallery_panel_width":"80","cb_transition_effect":"elastic","cb_transition_speed":"350","fb3_transition_effect":"fade","fb3_transition_speed":"366","fb3_fullscreen_button":"","fb3_fullscreen":"","fb3_thumbs_button":"1","fb3_thumbs":"","fb3_zoom":"1","fb3_slideshow":"1","fb3_download":"","fb3_disable_right_click":"","lc_transition_effect":"scrollHorizontal","lc_transition_speed_in":"350","lc_transition_speed_out":"250","lc_disable_shrink":"1","lg_transition_effect":"lg-slide","lg_enable_download":"1","lg_hide_bars_delay":"6000","lg_transition_speed":"10","pphoto_theme":"pp_default","pphoto_animation_speed":"Fast","enable_swipebox_mobile_bars":"","sb_hide_mobile_close":"","sb_hide_bars_delay":"0","lightbox_for_all":"","lightbox_for_videos":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/photonic/include/scripts/front-end/jq/combo-slider/photonic-swipebox.min.js?ver=20200522-221519'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>