<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Men&#039;s weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Men&#039;s college volleyball weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/mens-college-volleyball-033021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#039;s weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State" />
<meta property="og:description" content="Men&#039;s college volleyball weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State" />
<meta property="og:url" content="https://volleyballmag.com/mens-college-volleyball-033021/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Jay Hosack" />
<meta property="article:tag" content="Big West" />
<meta property="article:tag" content="EIVA" />
<meta property="article:tag" content="MIVA" />
<meta property="article:tag" content="MPSF" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="UC Irvine" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="Men&#039;s volleyball" />
<meta property="article:tag" content="Dan Friend" />
<meta property="article:tag" content="Anteaters" />
<meta property="article:tag" content="David Kniffin" />
<meta property="article:tag" content="D2" />
<meta property="article:tag" content="CC" />
<meta property="article:tag" content="Division II volleyball" />
<meta property="article:tag" content="Mountain Pacific Sports Federation" />
<meta property="article:tag" content="Midwestern Intercollegiate Volleyball Association" />
<meta property="article:tag" content="Conference Carolinas" />
<meta property="article:tag" content="ConfCarolinas" />
<meta property="article:tag" content="DI-II" />
<meta property="article:tag" content="Eastern Intercollegiate Volleyball Associaton" />
<meta property="article:tag" content="Men&#039;s roundup" />
<meta property="article:tag" content="Rob Espero" />
<meta property="article:tag" content="David Hunt" />
<meta property="article:tag" content="College Volleyball Weekly" />
<meta property="article:tag" content="UCI men&#039;s volleyball" />
<meta property="article:tag" content="Lewis mens volleyball" />
<meta property="article:tag" content="George Mason mens volleyball" />
<meta property="article:tag" content="Pepperdine men&#039;s volleyball" />
<meta property="article:tag" content="CVW" />
<meta property="article:section" content="Men" />
<meta property="article:published_time" content="2021-03-30T18:03:25+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Men&#039;s college volleyball weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State" />
<meta name="twitter:title" content="Men&#039;s weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/mens-college-volleyball-033021/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg","width":696,"height":464,"caption":"Men's college volleyball weekly 3/30/2021-Joel Schneidmiller-UC Irvine men's volleyball"},{"@type":"WebPage","@id":"https://volleyballmag.com/mens-college-volleyball-033021/#webpage","url":"https://volleyballmag.com/mens-college-volleyball-033021/","inLanguage":"en-US","name":"Men&#039;s weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/mens-college-volleyball-033021/#primaryimage"},"datePublished":"2021-03-30T18:03:25+00:00","dateModified":"2021-03-30T18:03:25+00:00","description":"Men's college volleyball weekly: UC Irvine's Kniffin joins the panel, praise for Pepperdine, Penn State"},{"@type":"Article","@id":"https://volleyballmag.com/mens-college-volleyball-033021/#article","isPartOf":{"@id":"https://volleyballmag.com/mens-college-volleyball-033021/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/1d1e41e76b63af865860c44c2a3d7320"},"headline":"Men&#8217;s weekly: UC Irvine&#8217;s Kniffin joins the panel, praise for Pepperdine, Penn State","datePublished":"2021-03-30T18:03:25+00:00","dateModified":"2021-03-30T18:03:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/mens-college-volleyball-033021/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/mens-college-volleyball-033021/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,NCAA volleyball,Jay Hosack,Big West,EIVA,MIVA,MPSF,Division I volleyball,VolleyballMag.com,D1,UC Irvine,indoor volleyball,Men's volleyball,Dan Friend,Anteaters,David Kniffin,D2,CC,Division II volleyball,Mountain Pacific Sports Federation,Midwestern Intercollegiate Volleyball Association,Conference Carolinas,ConfCarolinas,DI-II,Eastern Intercollegiate Volleyball Associaton,Men's roundup,Rob Espero,David Hunt,College Volleyball Weekly,UCI men's volleyball,Lewis mens volleyball,George Mason mens volleyball,Pepperdine men's volleyball,CVW","articleSection":"Men"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/1d1e41e76b63af865860c44c2a3d7320","name":"Rob Espero","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d1f3f1687724c9003ec54a595e0f2392?s=96&d=mm&r=g","caption":"Rob Espero"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Men&#8217;s weekly: UC Irvine&#8217;s Kniffin joins the panel, praise for Pepperdine, Penn State Comments Feed" href="https://volleyballmag.com/mens-college-volleyball-033021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e564808892c1c0833d6c41d75e365fe2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=31394' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3d6abbf599","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"3d6abbf599","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-men/",
                    "name": "Men"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/mens-college-volleyball-033021/",
                    "name": "Men&#8217;s weekly: UC Irvine&#8217;s Kniffin joins the panel, praise for Pepperdine, Penn..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-31394 single-format-standard mens-college-volleyball-033021 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_606367ff23512_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_606367ff23512_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_606367ff23512_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=74&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1596207255-728x90_073120.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Men" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-men/">Men</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Men&#8217;s weekly: UC Irvine&#8217;s Kniffin joins the panel, praise for Pepperdine, Penn...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31394" class="post-31394 post type-post status-publish format-standard has-post-thumbnail category-ncaa-men tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-jay-hosack tag-big-west tag-eiva tag-miva tag-mpsf tag-division-i-volleyball tag-volleyballmag-com tag-d1 tag-uc-irvine tag-indoor-volleyball tag-mens-volleyball tag-dan-friend tag-anteaters tag-david-kniffin tag-d2 tag-cc tag-division-ii-volleyball tag-mountain-pacific-sports-federation tag-midwestern-intercollegiate-volleyball-association tag-conference-carolinas tag-confcarolinas tag-di-ii tag-eastern-intercollegiate-volleyball-associaton tag-mens-roundup tag-rob-espero tag-david-hunt tag-college-volleyball-weekly tag-uci-mens-volleyball tag-lewis-mens-volleyball tag-george-mason-mens-volleyball tag-pepperdine-mens-volleyball tag-cvw" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Men&#8217;s weekly: UC Irvine&#8217;s Kniffin joins the panel, praise for Pepperdine, Penn State</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T13:03:25+00:00" >March 30, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/mens-college-volleyball-033021/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31394">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+weekly%3A+UC+Irvine%E2%80%99s+Kniffin+joins+the+panel%2C+praise+for+Pepperdine%2C+Penn+State&url=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/mens-college-volleyball-033021/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg&description=Men&#039;s college volleyball weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Men%E2%80%99s+weekly%3A+UC+Irvine%E2%80%99s+Kniffin+joins+the+panel%2C+praise+for+Pepperdine%2C+Penn+State %0A%0A https://volleyballmag.com/mens-college-volleyball-033021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg" data-caption="UC Irvine&#039;s Joel Schneidmiller hits line against UCSD/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Men's college volleyball weekly 3/30/2021-Joel Schneidmiller-UC Irvine men's volleyball" title="Joel Schneidmiller"/></a><figcaption class="wp-caption-text">UC Irvine's Joel Schneidmiller hits line against UCSD/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p>UC Irvine coach David Kniffin joins the guys, George Mason&#8217;s Jay Hosack, Dan Friend of Lewis, and Pepperdine&#8217;s David Hunt.</p>
<p>Matches coming up include Pepperdine-UCLA, Lewis-Loyola, UC Irvine-<a href="https://volleyballmag.com/ucsb-men-030620/" target="_blank" rel="noopener noreferrer">UC Santa Barbara</a>, and <a href="https://volleyballmag.com/long-beach-012319/" target="_blank" rel="noopener noreferrer">Long Beach State</a> at <a href="https://volleyballmag.com/hawaii-men-012820/" target="_blank" rel="noopener noreferrer"> Hawai&#8217;i</a>. Plus we talk about the <a href="https://www.ncaa.com/sports/volleyball-men/nc" target="_blank" rel="noopener noreferrer">NCAA</a> Tournament selection process this year.</p>
<p><iframe src="https://player.vimeo.com/video/530866659?dnt=1&amp;app_id=122963" width="696" height="392" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>
<h6><b><i>We hope you enjoyed this video. Help keep free journalism free by becoming a VolleyballMag.com Sustaining Member: </i></b><a href="https://volleyballmag.com/sustaining-membership/"><b><i>https://volleyballmag.com/sustaining-membership/</i></b></a></h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/jay-hosack/">Jay Hosack</a></li><li><a href="https://volleyballmag.com/tag/big-west/">Big West</a></li><li><a href="https://volleyballmag.com/tag/eiva/">EIVA</a></li><li><a href="https://volleyballmag.com/tag/miva/">MIVA</a></li><li><a href="https://volleyballmag.com/tag/mpsf/">MPSF</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/uc-irvine/">UC Irvine</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/mens-volleyball/">Men's volleyball</a></li><li><a href="https://volleyballmag.com/tag/dan-friend/">Dan Friend</a></li><li><a href="https://volleyballmag.com/tag/anteaters/">Anteaters</a></li><li><a href="https://volleyballmag.com/tag/david-kniffin/">David Kniffin</a></li><li><a href="https://volleyballmag.com/tag/d2/">D2</a></li><li><a href="https://volleyballmag.com/tag/cc/">CC</a></li><li><a href="https://volleyballmag.com/tag/division-ii-volleyball/">Division II volleyball</a></li><li><a href="https://volleyballmag.com/tag/mountain-pacific-sports-federation/">Mountain Pacific Sports Federation</a></li><li><a href="https://volleyballmag.com/tag/midwestern-intercollegiate-volleyball-association/">Midwestern Intercollegiate Volleyball Association</a></li><li><a href="https://volleyballmag.com/tag/conference-carolinas/">Conference Carolinas</a></li><li><a href="https://volleyballmag.com/tag/confcarolinas/">ConfCarolinas</a></li><li><a href="https://volleyballmag.com/tag/di-ii/">DI-II</a></li><li><a href="https://volleyballmag.com/tag/eastern-intercollegiate-volleyball-associaton/">Eastern Intercollegiate Volleyball Associaton</a></li><li><a href="https://volleyballmag.com/tag/mens-roundup/">Men's roundup</a></li><li><a href="https://volleyballmag.com/tag/rob-espero/">Rob Espero</a></li><li><a href="https://volleyballmag.com/tag/david-hunt/">David Hunt</a></li><li><a href="https://volleyballmag.com/tag/college-volleyball-weekly/">College Volleyball Weekly</a></li><li><a href="https://volleyballmag.com/tag/uci-mens-volleyball/">UCI men's volleyball</a></li><li><a href="https://volleyballmag.com/tag/lewis-mens-volleyball/">Lewis mens volleyball</a></li><li><a href="https://volleyballmag.com/tag/george-mason-mens-volleyball/">George Mason mens volleyball</a></li><li><a href="https://volleyballmag.com/tag/pepperdine-mens-volleyball/">Pepperdine men's volleyball</a></li><li><a href="https://volleyballmag.com/tag/cvw/">CVW</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/mens-college-volleyball-033021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+weekly%3A+UC+Irvine%E2%80%99s+Kniffin+joins+the+panel%2C+praise+for+Pepperdine%2C+Penn+State&url=https%3A%2F%2Fvolleyballmag.com%2Fmens-college-volleyball-033021%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/mens-college-volleyball-033021/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg&description=Men&#039;s college volleyball weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Men%E2%80%99s+weekly%3A+UC+Irvine%E2%80%99s+Kniffin+joins+the+panel%2C+praise+for+Pepperdine%2C+Penn+State %0A%0A https://volleyballmag.com/mens-college-volleyball-033021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ncaa-volleyball-033021-2/">NCAA volleyball: Morehead State forces OVC tie; Samford, Mercer share SoCon titles</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/rob_espero/"><img alt='' src='https://secure.gravatar.com/avatar/d1f3f1687724c9003ec54a595e0f2392?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1f3f1687724c9003ec54a595e0f2392?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rob Espero"></span><meta itemprop="datePublished" content="2021-03-30T13:03:25+00:00"><meta itemprop="dateModified" content="2021-03-30T13:03:25-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/mens-college-volleyball-033021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Men&#039;s weekly: UC Irvine&#039;s Kniffin joins the panel, praise for Pepperdine, Penn State"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/03/Schneidmiller.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_606367ff314fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_606367ff314fb" ><script>var block_td_uid_3_606367ff314fb = new tdBlock();
block_td_uid_3_606367ff314fb.id = "td_uid_3_606367ff314fb";
block_td_uid_3_606367ff314fb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_606367ff314fb_rand","td_column_number":3,"live_filter_cur_post_id":31394,"live_filter_cur_post_author":"101737","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_606367ff314fb_rand","tdc_css_class_style":"td_uid_3_606367ff314fb_rand_style"}';
block_td_uid_3_606367ff314fb.td_column_number = "3";
block_td_uid_3_606367ff314fb.block_type = "td_block_related_posts";
block_td_uid_3_606367ff314fb.post_count = "3";
block_td_uid_3_606367ff314fb.found_posts = "748";
block_td_uid_3_606367ff314fb.header_color = "";
block_td_uid_3_606367ff314fb.ajax_pagination_infinite_stop = "";
block_td_uid_3_606367ff314fb.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_3_606367ff314fb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_606367ff34e53" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_606367ff314fb" href="#">RELATED ARTICLES</a><a id="td_uid_5_606367ff34e59" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_606367ff314fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_606367ff314fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-033021/" rel="bookmark" class="td-image-wrap" title="Jackson St wins SWAC by forfeit; Pac12 wins for Utah, Washington"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/03/ColePaxson696-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/03/ColePaxson696-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/03/ColePaxson696-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball 3/29/2021-Cole Paxson-USC men&#039;s volleyball" title="Jackson St wins SWAC by forfeit; Pac12 wins for Utah, Washington" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-033021/" rel="bookmark" title="Jackson St wins SWAC by forfeit; Pac12 wins for Utah, Washington">Jackson St wins SWAC by forfeit; Pac12 wins for Utah, Washington</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-032821/" rel="bookmark" class="td-image-wrap" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/03/Oklahoma6_TyRussell-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/03/Oklahoma6_TyRussell-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/03/Oklahoma6_TyRussell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball 3/28/2021-Sanaa Dotson-Oklahoma volleyball" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-032821/" rel="bookmark" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik">Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-032721/" rel="bookmark" class="td-image-wrap" title="Purdue handles Ohio State, Texas again, Waves beat USD on the road, HPU clinches"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/03/Kayla_Joyce1-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/03/Kayla_Joyce1-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/03/Kayla_Joyce1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball 3/27/2021-Kayla Joyce-Pepperdine volleyball" title="Purdue handles Ohio State, Texas again, Waves beat USD on the road, HPU clinches" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-032721/" rel="bookmark" title="Purdue handles Ohio State, Texas again, Waves beat USD on the road, HPU clinches">Purdue handles Ohio State, Texas again, Waves beat USD on the road, HPU clinches</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_606367ff314fb" data-td_block_id="td_uid_3_606367ff314fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_606367ff314fb" data-td_block_id="td_uid_3_606367ff314fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mens-college-volleyball-033021/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_564055493" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50f18d4b6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_606367ff37319_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_606367ff37319_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_606367ff37319_rand .block-title > *,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_606367ff37319_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_606367ff37319_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_606367ff37319_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_606367ff37319_rand .td-post-category,
            .td-theme-wrap .td_uid_6_606367ff37319_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_606367ff378b1_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_606367ff378b1" >
<style>
.td-theme-wrap .td_uid_7_606367ff378b1_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_606367ff378b1_rand .block-title > *,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_606367ff378b1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_606367ff378b1_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_606367ff378b1_rand .td-post-category,
            .td-theme-wrap .td_uid_7_606367ff378b1_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><br />
<br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=90&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602685983-SportLove_300x250_meet-sportlove.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_606367ff3eb3c_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_606367ff3eb3c" >
<style>
.td-theme-wrap .td_uid_9_606367ff3eb3c_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_606367ff3eb3c = new tdBlock();
block_td_uid_9_606367ff3eb3c.id = "td_uid_9_606367ff3eb3c";
block_td_uid_9_606367ff3eb3c.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_606367ff3eb3c_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_606367ff3eb3c_rand","tdc_css_class_style":"td_uid_9_606367ff3eb3c_rand_style"}';
block_td_uid_9_606367ff3eb3c.td_column_number = "1";
block_td_uid_9_606367ff3eb3c.block_type = "td_block_21";
block_td_uid_9_606367ff3eb3c.post_count = "3";
block_td_uid_9_606367ff3eb3c.found_posts = "22";
block_td_uid_9_606367ff3eb3c.header_color = "#";
block_td_uid_9_606367ff3eb3c.ajax_pagination_infinite_stop = "";
block_td_uid_9_606367ff3eb3c.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_9_606367ff3eb3c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_606367ff3eb3c class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-032821/" rel="bookmark" class="td-image-wrap" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/03/Oklahoma6_TyRussell-150x150.jpg"   alt="NCAA volleyball 3/28/2021-Sanaa Dotson-Oklahoma volleyball" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-032821/" rel="bookmark" title="Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for Pavlik">Key wins for Purdue, USD; big performances by Landfair, Hinton, Balyko, 600 wins for...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/megankaplon/">Megan Kaplon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T09:43:32+00:00" >March 28, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-032821/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Purdue made it clear Friday’s win over Ohio State was no fluke as the Boilermakers repeated history Saturday.

San Diego, on the other hand, made...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mens-college-volleyball-032521/" rel="bookmark" class="td-image-wrap" title="Men’s weekly: Good week for Penn State, CSUN, important matches ahead"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/03/BYUs-Zach-Eschenberg-and-Pepperdines-Bryce-Dvorak-left-and-Austin-Wilmont-converge-at-the-net-in-their-match-last-week-Martin-A.-Folb-photo-150x150.png"   alt="Men&#039;s college volleyball weekly 3/25/2021" title="Men’s weekly: Good week for Penn State, CSUN, important matches ahead" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mens-college-volleyball-032521/" rel="bookmark" title="Men’s weekly: Good week for Penn State, CSUN, important matches ahead">Men’s weekly: Good week for Penn State, CSUN, important matches ahead</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T10:53:56+00:00" >March 25, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mens-college-volleyball-032521/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Praise for Penn State, CSUN, and a look ahead to some big matches, including Grand Canyon vs. Pepperdine, plenty of MIVA battles, UCSB-CSUN, and...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mondays-with-mick-032921/" rel="bookmark" class="td-image-wrap" title="Mondays with Mick: Breaking down the NCAA tourney chances of the Power 5"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-150x150.png"   alt="Mondays with Mick 3/29/2021-Mick Haley021-Mick Haley" title="Mondays with Mick: Breaking down the NCAA tourney chances of the Power 5" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mondays-with-mick-032921/" rel="bookmark" title="Mondays with Mick: Breaking down the NCAA tourney chances of the Power 5">Mondays with Mick: Breaking down the NCAA tourney chances of the Power 5</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T13:30:14+00:00" >March 29, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mondays-with-mick-032921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    With Lee out of the loop the past few days while putting on the Baton Rouge Block Party girls tournament, Mick breaks it down,...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> : <a href="http://www.twitter.com/MSUEaglesVB" target="_blank">@MSUEaglesVB</a> forces <a href="http://www.twitter.com/OVCSports" target="_blank">@OVCSports</a> tie; <a href="http://www.twitter.com/SamfordVB" target="_blank">@SamfordVB</a> , <a href="http://www.twitter.com/MercerBearsVB" target="_blank">@MercerBearsVB</a> share <a href="http://www.twitter.com/SoConSports" target="_blank">@SoConSports</a> title, latest… <a href="https://t.co/tLnOBcZ1oA" target="_blank">https://t.co/tLnOBcZ1oA</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1376945667466125314" target="_blank"> -
                                49 minutes ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1376945667466125314" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1376945667466125314" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1376945667466125314" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/jtawa" target="_blank">@jtawa</a> 's Daily Dots: At MEQ, Destiny for Dynasty until Momentum blunted; an incredible defensive play:… <a href="https://t.co/IRIlhm22ms" target="_blank">https://t.co/IRIlhm22ms</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1376672423454515200" target="_blank"> -
                                18 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1376672423454515200" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1376672423454515200" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1376672423454515200" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    Is your team looking for a replacement event? Spots still available at the Adidas Naptown Jamboree in Indianapolis!… <a href="https://t.co/kZPpgorZCf" target="_blank">https://t.co/kZPpgorZCf</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1376654456209702912" target="_blank"> -
                                20 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1376654456209702912" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1376654456209702912" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1376654456209702912" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878476878279440" data-date="1617055194">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNBMQCVlHxE/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/165758786_809501293026465_3188903525389621915_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XdWF-BPnbaMAX-zHIAy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b70c307e617c48d706ece0911cda71ba&#038;oe=6088E2F8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/165758786_809501293026465_3188903525389621915_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdWF-BPnbaMAX-zHIAy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b70c307e617c48d706ece0911cda71ba&amp;oe=6088E2F8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNBMQCVlHxE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNBMQCVlHxE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/165758786_809501293026465_3188903525389621915_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdWF-BPnbaMAX-zHIAy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b70c307e617c48d706ece0911cda71ba&amp;oe=6088E2F8&quot;}">
            <span class="sbi-screenreader">Is your team looking for a replacement event? Spot</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Is your team looking for a replacement event? Spots still available at the Adidas Naptown Jamboree in Indianapolis! This new, premier girls juniors event offers a showcase, great competition and beautiful playing facilities! Register: http://bit.ly/Adidas-Jamboree #USAVolleyball #JVA #Indianapolis">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881160813188465" data-date="1616979782">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM-8acUrd3P/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/165310867_3959352057444443_670218405503202037_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1wXXt3mTzwQAX9IJkAY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ffb2286200276c942876ddb02b57d00a&#038;oe=60893BA8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/165310867_3959352057444443_670218405503202037_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wXXt3mTzwQAX9IJkAY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ffb2286200276c942876ddb02b57d00a&amp;oe=60893BA8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM-8acUrd3P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM-8acUrd3P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/165310867_3959352057444443_670218405503202037_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wXXt3mTzwQAX9IJkAY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ffb2286200276c942876ddb02b57d00a&amp;oe=60893BA8&quot;}">
            <span class="sbi-screenreader">Is your team looking for a replacement event? Spot</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Is your team looking for a replacement event? Spots are still available at the Adidas Naptown Jamboree in Indianapolis! This new, premier girls juniors event offers a showcase, great competition and beautiful playing facilities!
Details: http://ow.ly/SY6F50EaGSb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17883973952150647" data-date="1616955144">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM-NbBNsGeo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/165804376_286852416138785_6877095957845823508_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0itrHtvkUC0AX8BiiDk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bc1d8d59640405b2cd908d410d53542f&#038;oe=608751DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/165804376_286852416138785_6877095957845823508_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0itrHtvkUC0AX8BiiDk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bc1d8d59640405b2cd908d410d53542f&amp;oe=608751DF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM-NbBNsGeo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM-NbBNsGeo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CM-NbBNsGeo\/media?size=l&quot;}">
            <span class="sbi-screenreader">#sctop10 #PlayOfTheDay @calbeachvb’s @mimamirk_1</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#sctop10 #PlayOfTheDay @calbeachvb’s @mimamirk_12 with the “Horizontal Hocus Pocus Back Bump Juice” and @caroline.schafer_ with the detonation! @ncaavolleyball @avb_network @viralvolleypodcast @collegebeachvb @vbmagazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854790696521271" data-date="1616943444">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM93G2sM17u/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/165727979_496441981517709_8379221734291394407_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KwQRWlRax0gAX-mXu4x&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7a2b60f11d16c11810a4d16590d53c71&#038;oe=6087269A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/165727979_496441981517709_8379221734291394407_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwQRWlRax0gAX-mXu4x&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7a2b60f11d16c11810a4d16590d53c71&amp;oe=6087269A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM93G2sM17u\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM93G2sM17u\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/165727979_496441981517709_8379221734291394407_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwQRWlRax0gAX-mXu4x&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7a2b60f11d16c11810a4d16590d53c71&amp;oe=6087269A&quot;}">
            <span class="sbi-screenreader">Apparently another milestone was reached by @rambl</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Apparently another milestone was reached by @ramblersmvb HC Mark Hulse— another goo one in the game! Posted @withregram • @ramblersmvb 💯

With tonight&#039;s defeat of Ball State, Head Coach Mark Hulse (@markhulse20) records his 100th win! #OnwardLU">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895263296947803" data-date="1616941173">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM9yxpzMxhN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/166254509_830606110825706_8810849603631400781_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oiX3lkwxdLYAX-sXkVV&#038;_nc_oc=AQkOe64BrEnFNb0kckEZo7oSLz0DLpUCzp25yL8p6IJP3Gztv0ZW7c5M50-Fq6aOeFI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8caea0248243e0e6c074665dc23c9666&#038;oe=608ACA06" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/166254509_830606110825706_8810849603631400781_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oiX3lkwxdLYAX-sXkVV&amp;_nc_oc=AQkOe64BrEnFNb0kckEZo7oSLz0DLpUCzp25yL8p6IJP3Gztv0ZW7c5M50-Fq6aOeFI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8caea0248243e0e6c074665dc23c9666&amp;oe=608ACA06&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM9yxpzMxhN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM9yxpzMxhN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/166254509_830606110825706_8810849603631400781_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oiX3lkwxdLYAX-sXkVV&amp;_nc_oc=AQkOe64BrEnFNb0kckEZo7oSLz0DLpUCzp25yL8p6IJP3Gztv0ZW7c5M50-Fq6aOeFI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8caea0248243e0e6c074665dc23c9666&amp;oe=608ACA06&quot;}">
            <span class="sbi-screenreader">Congrats to one of the great people in the game—</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congrats to one of the great people in the game— on and off the court! Posted @withregram • @pennstatemvball 6⃣0⃣0⃣!!! Congratulations to head coach @marktpavlik on reaching 600 career victories, becoming the fifth men&#039;s volleyball coach ever to reach the milestone! #WeAre @ncaamvb @avcavolleyball @vbmagazine @viralvolleypodcast @offtheblock11">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17877828149313863" data-date="1616907551">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM8ypUqsD00/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/165668429_151724783511205_1387826233255918764_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gdfitozBfn0AX9MqeuU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b8812d2ca3274367fbb103c5232355c7&#038;oe=6089EC4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/165668429_151724783511205_1387826233255918764_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gdfitozBfn0AX9MqeuU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b8812d2ca3274367fbb103c5232355c7&amp;oe=6089EC4C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM8ypUqsD00\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM8ypUqsD00\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CM8ypUqsD00\/media?size=l&quot;}">
            <span class="sbi-screenreader">#LovingTheGame: A lot of young talent on the court</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#LovingTheGame: A lot of young talent on the court for both @ucimvb and @lbsumvb. Always good to be on the call for @bigwestconference powerhouse programs with good people all around! @ncaamvb @avcavolleyball @vbmagazine @viralvolleypodcast @offtheblock11 @outofsystemofficial">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861339144439699" data-date="1616652560">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM1MSjMsv_B/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/163977168_782772232444378_7436310873035691618_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2DJEpoA027wAX-Okqzl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9e4f4afb17d6dbb8ba997091d73b41fe&#038;oe=6087E776" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/163977168_782772232444378_7436310873035691618_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2DJEpoA027wAX-Okqzl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9e4f4afb17d6dbb8ba997091d73b41fe&amp;oe=6087E776&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM1MSjMsv_B\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM1MSjMsv_B\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/163977168_782772232444378_7436310873035691618_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2DJEpoA027wAX-Okqzl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9e4f4afb17d6dbb8ba997091d73b41fe&amp;oe=6087E776&quot;}">
            <span class="sbi-screenreader">Episode 90: #CollegeVolleyballWeekly Beach Edition</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode 90: #CollegeVolleyballWeekly Beach Edition on the @viralvolleypodcast has dropped! @fgcu_beachvb cracks the @avcavolleyball Top 20, @faubeachvb’s @ericabrok / @mackenziemorris_ the Pair of the Week and more! This week @charlie.ekstrom of @stanfordbeachvb, @madsfitzpat of @fsubeachvolleyball and host, @robonthemic discuss the eye-catching matches of Week 4 of the @ncaavolleyball Collegiate Beach season, identify some of the top players and teams, and select the matches they&#039;ll be keeping an eye on in Week 5.

In our discussion the then-#19 Stanford upset of then-#6 Hawaii, @calpolybeach getting into gear and &quot;Riding High,&quot; and the AVCA and CollegeBeachVB.com polls. The crew even discusses some of the pairs of the week @sarajputt / @maddie.mayy | @gamecockbeachvb | @peppbeachvolley’s @brookbauerr / @carlyskjodt 

iTunes: Coming soon...
Podbean:  https://bit.ly/31iSAhj
YouTube: https://youtu.be/A-3apCwmdNY">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17893663867980232" data-date="1616626372">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM0aVsHMhmc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/164052639_486021242551117_5492957701548092593_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZA4Kai-6ypIAX-gDPfX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dd08c310daade8c71f174e2947c2eb16&#038;oe=6088682A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/164052639_486021242551117_5492957701548092593_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZA4Kai-6ypIAX-gDPfX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=dd08c310daade8c71f174e2947c2eb16&amp;oe=6088682A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM0aVsHMhmc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM0aVsHMhmc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CM0aVsHMhmc\/media?size=l&quot;}">
            <span class="sbi-screenreader">This horse 🐴 heard about some kind of #volleydo</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This horse 🐴 heard about some kind of #volleydog that plays good defense and wants to know if he’s in search of a good blocker 🤣">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938517599465705" data-date="1616053488">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMjVpnhsQTM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/161383025_749508039273457_6782047767362992754_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eqpIaBEg2vAAX-nEQH5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a00dbfcdd78eedc935dacfa97405cb30&#038;oe=608A9A28" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161383025_749508039273457_6782047767362992754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eqpIaBEg2vAAX-nEQH5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a00dbfcdd78eedc935dacfa97405cb30&amp;oe=608A9A28&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CMjVpnhsQTM\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CMjVpnhsQTM\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161383025_749508039273457_6782047767362992754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eqpIaBEg2vAAX-nEQH5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a00dbfcdd78eedc935dacfa97405cb30&amp;oe=608A9A28&quot;}">
            <span class="sbi-screenreader">Who’s ready for more #CollegeVolleyballWeekly? E</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who’s ready for more #CollegeVolleyballWeekly? Episode 88: College Volleyball Weekly, Beach Edition; 3/16/21| Kristen Nuss/Taryn Kloth

This week @charlie.ekstrom of @stanfordbeachvb, @madsfitzpat of @fsubeachvolleyball and host, @robonthemic discuss the eye-catching matches of Week 3 of the @ncaavolleyball Collegiate Beach season, identify some of the top players and teams, and select the matches they&#039;ll be keeping an eye on in Week 4. 

Also in this episode is an interview with #3/#3 @lsubeachvb newly named @avcavolleyball / @collegebeachvb National Pair of the Week, @tkloth10 and @kristen_nuss, who discuss their unexpected partnerships together, Taryn&#039;s naivete in identifying who they&#039;ve been defeating at @avpnext and @avpamerica events, competitiveness and their success with a 13-0 start in the 2021 season-- all while only dropping one set. 

iTunes: http://apple.co/3vygQtV
Podbean: http://bit.ly/3eNJd14
Pandora: http://bit.ly/3lpfLjm
Spotify: http://spoti.fi/2OZqFQI
Google: http://bit.ly/30PSihZ
Amazon: https://amzn.to/3eQqF0i
YouTube: https://youtu.be/YbskSEqgVJk see">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909714245676990" data-date="1615993549">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMhjUzmsX0n/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/161764123_282621166810740_3920797985504744643_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TPIi0jwkCfUAX8aA4wD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0ca0c12cca8f02b31cb632d8fc62c786&#038;oe=6089A0BF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161764123_282621166810740_3920797985504744643_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TPIi0jwkCfUAX8aA4wD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0ca0c12cca8f02b31cb632d8fc62c786&amp;oe=6089A0BF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CMhjUzmsX0n\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CMhjUzmsX0n\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161764123_282621166810740_3920797985504744643_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TPIi0jwkCfUAX8aA4wD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0ca0c12cca8f02b31cb632d8fc62c786&amp;oe=6089A0BF&quot;}">
            <span class="sbi-screenreader">Episode 87: #CollegeVolleyballWeekly, Men&#039;s D1-2 V</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode 87: #CollegeVolleyballWeekly, Men&#039;s D1-2 Volleyball, 3/16/21

Today the CVW crew looks back at the @ncaamvb D1-2 Men&#039;s Volleyball action in Week 9 as we officially move past the mid-point of the 2021 COVID season. 

@djhunt7 of @peppmvb , @coachdanfriend of @lewismensvb , @jayhosackmvb of @masonmvb and @robonthemic of the @viralvolleypodcast run through top-picked matches, conferences, standings, top teams and news across the nation and addresses some fan questions relevant to the game today!

iTunes: http://apple.co/3bXoma2
Podbean: http://bit.ly/3vA5MMQ
Pandora: http://bit.ly/38PcftI
Spotify: http://spoti.fi/3vt9RlQ
Google: http://bit.ly/30PSihZ
Amazon: https://amzn.to/3eQqF0i
YouTube: https://youtu.be/-ovkmne3-bA
@confcarolinas @eivavolleyball @mivavolleyball @mpsfmvb @bigwestconference @avcavolleyball @avb_network">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885755070097097" data-date="1615961538">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMgmRMaMHn5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160637547_187712966494793_4798726240665545516_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CfDLM8kwEIkAX-rR1Xe&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=204869ad48d42fd7f5018bcfdeaccf7b&#038;oe=6087CE5D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160637547_187712966494793_4798726240665545516_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CfDLM8kwEIkAX-rR1Xe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=204869ad48d42fd7f5018bcfdeaccf7b&amp;oe=6087CE5D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CMgmRMaMHn5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CMgmRMaMHn5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160637547_187712966494793_4798726240665545516_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CfDLM8kwEIkAX-rR1Xe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=204869ad48d42fd7f5018bcfdeaccf7b&amp;oe=6087CE5D&quot;}">
            <span class="sbi-screenreader">#CollegeVolleyballWeekly: The talk covers @ucsdmvb</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#CollegeVolleyballWeekly: The talk covers @ucsdmvb, @ucimvb, @hawaiimvb, @uclamvb, @lbsumvb, @gcu_mvolleyball, @mivavolleyball, @eivavolleyball and more! Tap link in the @vbmagazine bio for the video interview with @coachdanfriend of @lewismensvb, @djhunt7 of @peppmvb, @jayhosackmvb of @masonvolleyball and @robonthemic of the @viralvolleypodcast! @ncaamvb @avcavolleyball @bigwestconference @confcarolinas">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17942059171454868" data-date="1615744134">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMaHmsvsni6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/159678684_1079262442553262_7389911029968876630_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=x50zF-5ceJ0AX8LQo9s&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4dba7f6a860afe616c03e8d9f74c8871&#038;oe=6087A330" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159678684_1079262442553262_7389911029968876630_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x50zF-5ceJ0AX8LQo9s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4dba7f6a860afe616c03e8d9f74c8871&amp;oe=6087A330&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CMaHmsvsni6\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CMaHmsvsni6\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CMaHmsvsni6\/media?size=l&quot;}">
            <span class="sbi-screenreader">@ucimvb alumnus and @usavmnt @usavolleyball  MH @d</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ucimvb alumnus and @usavmnt @usavolleyball  MH @davidmsmith15 in the @plusligaofficial playoffs getting it DONE ✅!!! Posted @withregram • @fiveonevb I agree with Gardini. 

@ben_toniutti @davidmsmith15 

#siatkówka">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17942059171454868&quot;:{&quot;id&quot;:&quot;159678684_1079262442553262_7389911029968876630_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885755070097097&quot;:{&quot;id&quot;:&quot;160637547_187712966494793_4798726240665545516_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17909714245676990&quot;:{&quot;id&quot;:&quot;161764123_282621166810740_3920797985504744643_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17938517599465705&quot;:{&quot;id&quot;:&quot;161383025_749508039273457_6782047767362992754_n&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893663867980232&quot;:{&quot;id&quot;:&quot;164052639_486021242551117_5492957701548092593_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861339144439699&quot;:{&quot;id&quot;:&quot;163977168_782772232444378_7436310873035691618_n&quot;,&quot;ratio&quot;:&quot;1.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877828149313863&quot;:{&quot;id&quot;:&quot;165668429_151724783511205_1387826233255918764_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895263296947803&quot;:{&quot;id&quot;:&quot;166254509_830606110825706_8810849603631400781_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854790696521271&quot;:{&quot;id&quot;:&quot;165727979_496441981517709_8379221734291394407_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883973952150647&quot;:{&quot;id&quot;:&quot;165804376_286852416138785_6877095957845823508_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881160813188465&quot;:{&quot;id&quot;:&quot;165310867_3959352057444443_670218405503202037_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878476878279440&quot;:{&quot;id&quot;:&quot;165758786_809501293026465_3188903525389621915_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 606367ff50022
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"3d6abbf599","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"44b779fc1c","tminusnow":"{\"now\":\"3\\\/30\\\/2021 13:03:43\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>