<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NCAA volleyball: Duke open spring with a win, WAC, Horizon recaps and more</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday&#039;s schedule"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-021021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA volleyball: Duke open spring with a win, WAC, Horizon recaps and more" />
<meta property="og:description" content="NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday&#039;s schedule" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-021021/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="Big 12" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Big 10" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Southeastern Conference" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="B1G" />
<meta property="article:tag" content="Milwaukee" />
<meta property="article:tag" content="UIC" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="Kennedy Croft" />
<meta property="article:tag" content="BYU volleyball" />
<meta property="article:tag" content="emily Degeorge" />
<meta property="article:tag" content="Kaelin Gentile" />
<meta property="article:tag" content="MacKenzie Cole" />
<meta property="article:tag" content="Ade&#039; Owokoniran" />
<meta property="article:tag" content="Miranda Wucherer" />
<meta property="article:tag" content="Purdue Fort Wayne" />
<meta property="article:tag" content="Savannah Davison" />
<meta property="article:tag" content="Katie Crowe" />
<meta property="article:tag" content="McKenna Marshall" />
<meta property="article:tag" content="Riley Patterson" />
<meta property="article:tag" content="McKenna Melville" />
<meta property="article:tag" content="Leilani Dodson" />
<meta property="article:tag" content="Taylen Ballard-Nixon" />
<meta property="article:tag" content="Yeny Murillo" />
<meta property="article:tag" content="Carmen Heilemann" />
<meta property="article:tag" content="Kari Geissberger" />
<meta property="article:tag" content="Gracie Johnson" />
<meta property="article:tag" content="Whitney Bower" />
<meta property="article:tag" content="Ari Miller" />
<meta property="article:tag" content="Shannon coughlin" />
<meta property="article:tag" content="Rylie Vaughn" />
<meta property="article:tag" content="Gabby Leo" />
<meta property="article:tag" content="Julianna Askew" />
<meta property="article:tag" content="Celia Powers" />
<meta property="article:tag" content="Paula Neciporuka" />
<meta property="article:tag" content="Jenna Story" />
<meta property="article:tag" content="Amber Olson" />
<meta property="article:tag" content="Wright State volleyball" />
<meta property="article:tag" content="Grand Canyon volleyball" />
<meta property="article:tag" content="North Florida volleyball" />
<meta property="article:tag" content="Loyola Marymount volleyball" />
<meta property="article:tag" content="Duke volleyball" />
<meta property="article:tag" content="Chamblee Russell" />
<meta property="article:tag" content="Isabella Bareford" />
<meta property="article:tag" content="Lauren King" />
<meta property="article:tag" content="Mia Wesley" />
<meta property="article:tag" content="Paola Santiago" />
<meta property="article:tag" content="Patti Cesarini" />
<meta property="article:tag" content="Victoria Barrett" />
<meta property="article:tag" content="Brittany Robinson" />
<meta property="article:tag" content="Utah valley volleyball" />
<meta property="article:tag" content="Alexandra Zakutney" />
<meta property="article:tag" content="Megan Alders" />
<meta property="article:tag" content="USF volleyball" />
<meta property="article:tag" content="Anna Dalla Vecchia" />
<meta property="article:tag" content="Amber Strange" />
<meta property="article:tag" content="Kendra Nock" />
<meta property="article:tag" content="Kazna Tanuvasa" />
<meta property="article:tag" content="Tori Dorius" />
<meta property="article:tag" content="Alexa Edwards" />
<meta property="article:tag" content="Jadyn Tubbs" />
<meta property="article:tag" content="Tarleton volleyball" />
<meta property="article:tag" content="Lauren Kersey" />
<meta property="article:tag" content="New Mexico State volleyball" />
<meta property="article:tag" content="NM State volleyball" />
<meta property="article:tag" content="Christine Graf" />
<meta property="article:tag" content="Emily Meyer" />
<meta property="article:tag" content="Grega Corti" />
<meta property="article:tag" content="Kristen Paulis" />
<meta property="article:tag" content="Allie Pogue" />
<meta property="article:tag" content="Northern Kentucky volleyball" />
<meta property="article:tag" content="London Portis" />
<meta property="article:tag" content="Calissa Hoye" />
<meta property="article:tag" content="Sophia Bertotti Metoyer" />
<meta property="article:tag" content="Saint Louis volleyball" />
<meta property="article:tag" content="Jillian Mattingly" />
<meta property="article:tag" content="Lily Welti" />
<meta property="article:tag" content="Elana Brueggemann" />
<meta property="article:tag" content="George Washington volleyball" />
<meta property="article:tag" content="Kailey McKnight" />
<meta property="article:tag" content="FIU volleyball" />
<meta property="article:tag" content="Southern volleyball" />
<meta property="article:tag" content="Elaine Fulton" />
<meta property="article:tag" content="Princess Stark" />
<meta property="article:section" content="NCAA Women" />
<meta property="article:published_time" content="2021-02-10T17:18:13+00:00" />
<meta property="article:modified_time" content="2021-02-10T17:41:09+00:00" />
<meta property="og:updated_time" content="2021-02-10T17:41:09+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="509" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday&#039;s schedule" />
<meta name="twitter:title" content="NCAA volleyball: Duke open spring with a win, WAC, Horizon recaps and more" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-021021/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg","width":696,"height":509,"caption":"NCAA volleyball 2/10/2021-Sara Daniuels-Saint Louis volleyball"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-021021/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-021021/","inLanguage":"en-US","name":"NCAA volleyball: Duke open spring with a win, WAC, Horizon recaps and more","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-021021/#primaryimage"},"datePublished":"2021-02-10T17:18:13+00:00","dateModified":"2021-02-10T17:41:09+00:00","description":"NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday's schedule"},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-021021/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-021021/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d"},"headline":"NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and more","datePublished":"2021-02-10T17:18:13+00:00","dateModified":"2021-02-10T17:41:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-021021/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-021021/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,NCAA volleyball,ACC,Big 12,Pac-12,SEC,Division I volleyball,VolleyballMag.com,women's volleyball,Big 10,D1,Southeastern Conference,indoor volleyball,DI,B1G,Milwaukee,UIC,Atlantic Coast Conference,Kennedy Croft,BYU volleyball,emily Degeorge,Kaelin Gentile,MacKenzie Cole,Ade' Owokoniran,Miranda Wucherer,Purdue Fort Wayne,Savannah Davison,Katie Crowe,McKenna Marshall,Riley Patterson,McKenna Melville,Leilani Dodson,Taylen Ballard-Nixon,Yeny Murillo,Carmen Heilemann,Kari Geissberger,Gracie Johnson,Whitney Bower,Ari Miller,Shannon coughlin,Rylie Vaughn,Gabby Leo,Julianna Askew,Celia Powers,Paula Neciporuka,Jenna Story,Amber Olson,Wright State volleyball,Grand Canyon volleyball,North Florida volleyball,Loyola Marymount volleyball,Duke volleyball,Chamblee Russell,Isabella Bareford,Lauren King,Mia Wesley,Paola Santiago,Patti Cesarini,Victoria Barrett,Brittany Robinson,Utah valley volleyball,Alexandra Zakutney,Megan Alders,USF volleyball,Anna Dalla Vecchia,Amber Strange,Kendra Nock,Kazna Tanuvasa,Tori Dorius,Alexa Edwards,Jadyn Tubbs,Tarleton volleyball,Lauren Kersey,New Mexico State volleyball,NM State volleyball,Christine Graf,Emily Meyer,Grega Corti,Kristen Paulis,Allie Pogue,Northern Kentucky volleyball,London Portis,Calissa Hoye,Sophia Bertotti Metoyer,Saint Louis volleyball,Jillian Mattingly,Lily Welti,Elana Brueggemann,George Washington volleyball,Kailey McKnight,FIU volleyball,Southern volleyball,Elaine Fulton,Princess Stark","articleSection":"NCAA Women"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/97854884f638d2c1e9852a2e6114836d","name":"Lee Feinswog","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&d=mm&r=g","caption":"Lee Feinswog"},"description":"Lee Feinswog is the co-publisher and editor of VolleyballMag.com\r\nContact him at Lee@VolleyballMag.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and more Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-021021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e564808892c1c0833d6c41d75e365fe2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//volleyballmag.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598980833&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=30594' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a7e8749979","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"a7e8749979","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-021021/",
                    "name": "NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30594 single-format-standard ncaa-volleyball-021021 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-16517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16517"><a href="#">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li id="menu-item-17211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16517"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16518"><a href="https://volleyballmag.com/sandcast/">SANDCAST</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://volleyballmag.com/the-net-live/">The Net Live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17211"><a href="https://volleyballmag.com/coach-your-brains-out/">Coach Your Brains Out</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_4_60241b3f538a0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_60241b3f538a0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_60241b3f538a0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=74&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1596207255-728x90_073120.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30594" class="post-30594 post type-post status-publish format-standard has-post-thumbnail category-ncaa-women tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-acc tag-big-12 tag-pac-12 tag-sec tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-big-10 tag-d1 tag-southeastern-conference tag-indoor-volleyball tag-di tag-b1g tag-milwaukee tag-uic tag-atlantic-coast-conference tag-kennedy-croft tag-byu-volleyball tag-emily-degeorge tag-kaelin-gentile tag-mackenzie-cole tag-ade-owokoniran tag-miranda-wucherer tag-purdue-fort-wayne tag-katie-crowe tag-mckenna-marshall tag-riley-patterson tag-mckenna-melville tag-leilani-dodson tag-taylen-ballard-nixon tag-yeny-murillo tag-carmen-heilemann tag-kari-geissberger tag-gracie-johnson tag-whitney-bower tag-ari-miller tag-shannon-coughlin tag-rylie-vaughn tag-gabby-leo tag-julianna-askew tag-celia-powers tag-paula-neciporuka tag-jenna-story tag-amber-olson tag-wright-state-volleyball tag-grand-canyon-volleyball tag-north-florida-volleyball tag-loyola-marymount-volleyball tag-duke-volleyball tag-chamblee-russell tag-isabella-bareford tag-lauren-king tag-mia-wesley tag-paola-santiago tag-patti-cesarini tag-victoria-barrett tag-brittany-robinson tag-utah-valley-volleyball tag-alexandra-zakutney tag-megan-alders tag-usf-volleyball tag-anna-dalla-vecchia tag-amber-strange tag-kendra-nock tag-kazna-tanuvasa tag-tori-dorius tag-alexa-edwards tag-jadyn-tubbs tag-tarleton-volleyball tag-lauren-kersey tag-new-mexico-state-volleyball tag-nm-state-volleyball tag-christine-graf tag-emily-meyer tag-grega-corti tag-kristen-paulis tag-allie-pogue tag-northern-kentucky-volleyball tag-london-portis tag-calissa-hoye tag-sophia-bertotti-metoyer tag-saint-louis-volleyball tag-jillian-mattingly tag-lily-welti tag-elana-brueggemann tag-george-washington-volleyball tag-kailey-mcknight tag-fiu-volleyball tag-southern-volleyball tag-elaine-fulton tag-princess-stark" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and more</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T11:18:13+00:00" >February 10, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-021021/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30594">15</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+Duke+opens+spring+with+a+win%2C+WAC%2C+Horizon+recaps+and+more&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-021021/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg&description=NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday&#039;s schedule">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+Duke+opens+spring+with+a+win%2C+WAC%2C+Horizon+recaps+and+more %0A%0A https://volleyballmag.com/ncaa-volleyball-021021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg" data-caption="Sara Daniels of Saint Louis attacks against Butler/SLU photo"><img width="696" height="509" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21-696x509.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21-300x219.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21-80x60.jpg 80w, https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21-574x420.jpg 574w" sizes="(max-width: 696px) 100vw, 696px" alt="NCAA volleyball 2/10/2021-Sara Daniuels-Saint Louis volleyball" title="Sara Daniels of Saint Louis attacks against Butler 2-9-21"/></a><figcaption class="wp-caption-text">Sara Daniels of Saint Louis attacks against Butler/SLU photo</figcaption></figure></div>
            <!-- content --><p>The ACC&#8217;s Duke made its spring 2021 <a href="https://www.ncaa.com/sports/volleyball-women/d1" target="_blank" rel="noopener noreferrer">NCAA</a> Division I women&#8217;s volleyball debut Tuesday by sweeping at <a href="https://volleyballmag.com/ncaa-volleyball-13-2-vcu-has-also-worked-hard-at-being-the-best-off-the-court-091817/" target="_blank" rel="noopener noreferrer">VCU</a> of the Atlantic 10.<span class="Apple-converted-space"> </span></p>
<p>LMU, USF, and <a href="https://volleyballmag.com/byu-mckenna-miller-120519/" target="_blank" rel="noopener noreferrer">BYU</a> got WCC wins; UIC and Wright State stayed unbeated in the Horizon, and <a href="https://volleyballmag.com/nmstate-newmexico-volleyball-020821/" target="_blank" rel="noopener noreferrer">NM State</a> kept on rolling in the WAC.</p>
<p>The recaps follow, but first a look at Wednesday&#8217;s schedule.</p>
<p>There are just six matches on tap, two in the <a href="https://volleyballmag.com/sec-volleyball-preview-101620/" target="_blank" rel="noopener noreferrer">SEC</a> with Texas A&amp;M at South Carolina and LSU at <a href="https://volleyballmag.com/thayer-hall-041320/" target="_blank" rel="noopener noreferrer">Florida</a>.<span class="Apple-converted-space"> </span></p>
<p>Texas A&amp;M is playing its first match of the spring, because it was supposed to open at Auburn, which canceled its season, and then be home for Tennessee last weekend, but those matches were postponed. LSU hasn&#8217;t played since January 31 since it was scheduled to play Auburn last weekend.</p>
<p>There are three West Coast Conference matches when Gonzaga is at BYU, Portland is at <a href="https://volleyballmag.com/san-diego-082619/" target="_blank" rel="noopener noreferrer">San Diego</a> as the Toreros play their third match in four days with another on Thursday, and Pacific is at San Francisco.</p>
<p>UTSA of Conference USA plays host to Texas State, which won the Sun Belt Conference in the fall and is playing its first spring match.<span class="Apple-converted-space"> </span></p>
<p><b><i>Go to the </i></b><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" target="_blank" rel="noopener noreferrer"><b><i>VolleyballMag.com TV and Streaming listings</i></b></a><b><i> to get links to any match that is being broadcast.</i></b></p>
<p><b>DUKE TOPS VCU </b>&#8212; The <b>Blue Devils</b>, who went 6-2 in the fall, won 25-22, 25-11, 25-23 as Ade Owokoniran led with 15 kills and Gracie Johnson had 12. Owokoniran added an assist, two blocks, and five digs, and Johnson hit .310 and had an assist, two blocks, and two digs. Mackenzie Cole had 25 assists, a kill, seven assists, and three aces. <b>VCU</b> (5-1), which hit .123, got 10 kills, three blocks, and three digs from Lauren King. Paula Neciporuka had nine kills and 12 digs.</p>
<figure id="attachment_30596" aria-describedby="caption-attachment-30596" style="width: 450px" class="wp-caption alignnone"><img class="size-full wp-image-30596" src="https://volleyballmag.com/wp-content/uploads/2021/02/Pacifcs-Alexa-Edwards-attacks-against-San-Francisco-2-9-21-e1612975810677.jpg" alt="" width="450" height="277" /><figcaption id="caption-attachment-30596" class="wp-caption-text">Pacifc&#8217;s Alexa Edwards attacks against San Francisco/Pacific photo</figcaption></figure>
<p><b>WEST COAST &#8212; Loyola Marymount </b>(3-3) rode a career-high 23 kills from Rose Booth to a four-set win over visiting <b>Portland </b>(1-4, 0-4). Booth hit .315 and added an ace and nine digs. Kari Geissberger had 10 kills, a block, and eight digs. Isabella Bareford had 43 assists, two aces, a block, and eight digs. Portland&#8217;s Mia Wesley had 18 kills, an assist, an ace, 11 digs, and three blocks, one solo &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>San Francisco</b> (3-2) won in five despite hitting .113<span class="Apple-converted-space">  </span>at <b>Pacific</b> (1-2).<span class="Apple-converted-space">  </span>USF got 21 kills from McKenna Marshall, who had two assists, an ace, 18 digs, and three blocks, one solo in the 19-25, 25-15, 23-25, 26-24, 16-14 victory. Greta Corti added 14 kills, an assist, 13 digs, and two blocks, one solo, and Anna Dalla Vecchia had 33 digs, 10 assists, and an ace.</p>
<p>Alexa Edwards had 19 kills, an assist, two blocks, and 16 digs for Pacific. Riley Patterson added 13 kills, two blocks, and 18 digs. Jadyn Tubbs had 24 kills and two assists, and Gabby Leo had 51 assists, a block and 17 digs &#8230;</p>
<p>And <b>BYU </b>(4-0, 3-0) hit .423 as it beat visiting <b>Gonzaga</b> (1-2) in four as four Cougars had 11 or more kills. Taylen Ballard-Nixon led with 17 and hit .361 and had two assists, two blocks and six digs. Leilani Dodson had 13 kills, hit .423, and had an assist, six blocks, and two digs. Whitney Bower had six kills and hit .455 and had 43 assists, two aces, two blocks, and 18 digs. Gonzaga&#8217;s Kennedy Croft had 14 kills and hit .333 to go with six digs.</p>
<p><b>HORIZON &#8212; Milwaukee </b>(3-3) went down 0-2 and rallied for a five-set victory over visiting <b>Green Bay </b>(2-4) a day after sweeping the Phoenix. Ari Miller had 15 kills, hit .348, and had an assist, a dig, and five blocks, one solo. Carmen Heilemann had 15 kills and Abby Keonen 14. Rylie Vaughn had 28 assists, an ace, and 23 digs. Alexandra Zakutney led Green Bay with 14 kills, two assists, three aces, a block, and seven digs. Shannon Coughlin had 13 kills and four blocks, and Kristen Paulus had 12 kills, two assists, two aces, three blocks, and four digs &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>UIC </b>(6-0) swept <b>Youngstown State</b> (2-4) as Paola Santiago led a balanced attack with 14 kills, hitting .393, and had an assist, two blocks and three digs &#8230; <b>Wright State </b>is also 6-0 after sweeping <b>Oakland</b> (2-2). Megan Alders had 13 kills with one error in 30 attacks, Celia Powers had 11 kills and 11 digs, and Jenna Story had 37 digs, six assists, and an ace. Patti Cesarini had 12 kills, six digs, and two blocks, one solo, for Oakland &#8230; Katie Crowe had 22 kills as <b>Purdue Fort Wayne </b>(4-2) swept at <b>IUPUI </b>(0-6). Crowe hit .541 after having two errors in 37 attacks and added two blocks and six digs. Allie Pogue had 11 kills for IUPUI &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>Northern Kentucky</b> (2-2) went down 0-2 and came back to beat visiting <b>Cleveland State</b> (3-3) in five. Four players had 13 or more kills for UNK, including Kaelin Gentile and Miranda Wucherer with 16 each. Wucherer had 28 asissts, an ace, five blocks, and 13 digs. CSU&#8217;s London Portis had 16 kills, two blocks, and two digs, and Emily DeGeorge had 12 kills, an assist, an ace, three blocks, and 22 digs.</p>
<p><b>WAC &#8212; Grand Canyon </b>(4-0) swept visiting <b>Dixie State</b> (3-4, 2-4) behind 19 kills by Yeny Murillo, who had two errors in 44 attacks and hit .386. She had three digs and two blocks, one solo &#8230; <b>Utah Valley </b>(3-2, 3-1) won in four at <b>California Baptist</b> (3-1). Kazna Tanuvasa led UVU with 18 kills, an assist, two digs, and three blocks, one solo. Tori Dorius had 11 kills and five blocks, and Kendra Nock had 11 kills, two assists, and six blocks. Christine Graf led CBU with 12 kills and Calissa Hoye had 11, an ace, a block, and 10 digs &#8230; <b>NM State</b> hit .356 and improved to 4-0 with a sweep at <b>UTRGV</b> (0-6, 0-4). Eight Aggies had kills, led by Savannah Davison with 11 while hitting .429. She also had an assist, two blocks, and eight digs. Victoria Barrett also had 11 kills and hit .381 &#8230;<b>Tarleton </b>(4-6, 2-4) swept at <b>Seattle U </b>(0-4) as Amber Strange had 13 kills, a block, and 11 digs, and Lauren Kersey had 11 kills, hit .391, and had two blocks, and a dig. Seattle&#8217;s Sophia Bertotti Metoyer had 10 kills, an assist, two blocks, and two digs.</p>
<p><b>AROUND THE NATION &#8212; Saint Louis </b>(1-3) of the Atlantic 10 swept visiting <b>Butler</b> (2-3) of the Big East. Jillian Mattingly led the Billkens with 10 kills on 15 errorless swings and had three blocks, one solo. Lily Welti had eight kills and eight digs. Elana Brueggemann and Brittany Robinson had 11 kills each for Butler &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>George Washington</b> (1-4) of the Atlantic 10 fell behind 0-2 and then rallied for a 9-25, 20-25, 28-26, 25-15, 15-11 victory over <b>Howard</b> (1-1) of the MEAC in a battle of Washington, D.C., schools. Ashley Waggle led GWU with 15 kills, an assist, three blocks and 12 digs. Paz Dozie-Nnamah had 11 kills, three aces, two blocks, ans six digs. Heather Merryman had three kills in five errorless attempts, 33 assists, five aces, and nine digs. Jennifer Bolden led Howard with 11 kills and Marcelle Butler and Tamar Wells had eight each &#8230;<span class="Apple-converted-space"> </span></p>
<p>Ten players had kills as <b>UCF </b>(6-0) of the American Athletic swept at the ASUN&#8217;s <b>Jacksonville</b> (2-2). McKenna Melville led with 14 kills, an ace, two blocks, and 14 digs. Amber Olson had two kills, 27 assists, an ace, a block, and eight digs. Jacksonville had 22 kills and hit .049 &#8230;</p>
<p><b>North Florida</b> (1-4) of the ASUN swept at <b>Georgia Southern</b> (5-13) of the Sun Belt, which was playing for the last time this spring. Kailey McKnight had 13 kills and hit .391 for UNF and had two assists, two aces, and seven digs. Julianna Askew had five kills, 26 assists, four aces, 12 digs, and five blocks, one solo. Georgia Southern&#8217;s Chamblee Russell had seven kills &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>FIU</b> (1-1) won its Conference USA opener by sweeping visiting <b>Old Dominion </b>(2-2). Emily Meyer led with 12 kills and hit .435. ODU hit minus .033 &#8230;<span class="Apple-converted-space"> </span></p>
<p><b>Southern</b> (2-2) swept its SWAC match with visiting <b>Mississippi Valley</b> (0-2). Elaine Fulton led a balanced attack with seven kills in as many attempts and Princess Stark had six kills with no errors in 13 attacks, 15 assists, an ace, three blocks, and 12 digs.</p>
<h6><i><strong>We hope you enjoyed reading this article. Help keep free journalism free by becoming a VolleyballMag.com Sustaining Member:</strong> </i><a href="https://volleyballmag.com/sustaining-membership/"><i>https://volleyballmag.com/sustaining-membership/</i></a></h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/big-12/">Big 12</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/sec/">SEC</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/big-10/">Big 10</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/southeastern-conference/">Southeastern Conference</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/b1g/">B1G</a></li><li><a href="https://volleyballmag.com/tag/milwaukee/">Milwaukee</a></li><li><a href="https://volleyballmag.com/tag/uic/">UIC</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/kennedy-croft/">Kennedy Croft</a></li><li><a href="https://volleyballmag.com/tag/byu-volleyball/">BYU volleyball</a></li><li><a href="https://volleyballmag.com/tag/emily-degeorge/">emily Degeorge</a></li><li><a href="https://volleyballmag.com/tag/kaelin-gentile/">Kaelin Gentile</a></li><li><a href="https://volleyballmag.com/tag/mackenzie-cole/">MacKenzie Cole</a></li><li><a href="https://volleyballmag.com/tag/ade-owokoniran/">Ade' Owokoniran</a></li><li><a href="https://volleyballmag.com/tag/miranda-wucherer/">Miranda Wucherer</a></li><li><a href="https://volleyballmag.com/tag/purdue-fort-wayne/">Purdue Fort Wayne</a></li><li><a href="https://volleyballmag.com/tag/savannah-davison/">Savannah Davison</a></li><li><a href="https://volleyballmag.com/tag/katie-crowe/">Katie Crowe</a></li><li><a href="https://volleyballmag.com/tag/mckenna-marshall/">McKenna Marshall</a></li><li><a href="https://volleyballmag.com/tag/riley-patterson/">Riley Patterson</a></li><li><a href="https://volleyballmag.com/tag/mckenna-melville/">McKenna Melville</a></li><li><a href="https://volleyballmag.com/tag/leilani-dodson/">Leilani Dodson</a></li><li><a href="https://volleyballmag.com/tag/taylen-ballard-nixon/">Taylen Ballard-Nixon</a></li><li><a href="https://volleyballmag.com/tag/yeny-murillo/">Yeny Murillo</a></li><li><a href="https://volleyballmag.com/tag/carmen-heilemann/">Carmen Heilemann</a></li><li><a href="https://volleyballmag.com/tag/kari-geissberger/">Kari Geissberger</a></li><li><a href="https://volleyballmag.com/tag/gracie-johnson/">Gracie Johnson</a></li><li><a href="https://volleyballmag.com/tag/whitney-bower/">Whitney Bower</a></li><li><a href="https://volleyballmag.com/tag/ari-miller/">Ari Miller</a></li><li><a href="https://volleyballmag.com/tag/shannon-coughlin/">Shannon coughlin</a></li><li><a href="https://volleyballmag.com/tag/rylie-vaughn/">Rylie Vaughn</a></li><li><a href="https://volleyballmag.com/tag/gabby-leo/">Gabby Leo</a></li><li><a href="https://volleyballmag.com/tag/julianna-askew/">Julianna Askew</a></li><li><a href="https://volleyballmag.com/tag/celia-powers/">Celia Powers</a></li><li><a href="https://volleyballmag.com/tag/paula-neciporuka/">Paula Neciporuka</a></li><li><a href="https://volleyballmag.com/tag/jenna-story/">Jenna Story</a></li><li><a href="https://volleyballmag.com/tag/amber-olson/">Amber Olson</a></li><li><a href="https://volleyballmag.com/tag/wright-state-volleyball/">Wright State volleyball</a></li><li><a href="https://volleyballmag.com/tag/grand-canyon-volleyball/">Grand Canyon volleyball</a></li><li><a href="https://volleyballmag.com/tag/north-florida-volleyball/">North Florida volleyball</a></li><li><a href="https://volleyballmag.com/tag/loyola-marymount-volleyball/">Loyola Marymount volleyball</a></li><li><a href="https://volleyballmag.com/tag/duke-volleyball/">Duke volleyball</a></li><li><a href="https://volleyballmag.com/tag/chamblee-russell/">Chamblee Russell</a></li><li><a href="https://volleyballmag.com/tag/isabella-bareford/">Isabella Bareford</a></li><li><a href="https://volleyballmag.com/tag/lauren-king/">Lauren King</a></li><li><a href="https://volleyballmag.com/tag/mia-wesley/">Mia Wesley</a></li><li><a href="https://volleyballmag.com/tag/paola-santiago/">Paola Santiago</a></li><li><a href="https://volleyballmag.com/tag/patti-cesarini/">Patti Cesarini</a></li><li><a href="https://volleyballmag.com/tag/victoria-barrett/">Victoria Barrett</a></li><li><a href="https://volleyballmag.com/tag/brittany-robinson/">Brittany Robinson</a></li><li><a href="https://volleyballmag.com/tag/utah-valley-volleyball/">Utah valley volleyball</a></li><li><a href="https://volleyballmag.com/tag/alexandra-zakutney/">Alexandra Zakutney</a></li><li><a href="https://volleyballmag.com/tag/megan-alders/">Megan Alders</a></li><li><a href="https://volleyballmag.com/tag/usf-volleyball/">USF volleyball</a></li><li><a href="https://volleyballmag.com/tag/anna-dalla-vecchia/">Anna Dalla Vecchia</a></li><li><a href="https://volleyballmag.com/tag/amber-strange/">Amber Strange</a></li><li><a href="https://volleyballmag.com/tag/kendra-nock/">Kendra Nock</a></li><li><a href="https://volleyballmag.com/tag/kazna-tanuvasa/">Kazna Tanuvasa</a></li><li><a href="https://volleyballmag.com/tag/tori-dorius/">Tori Dorius</a></li><li><a href="https://volleyballmag.com/tag/alexa-edwards/">Alexa Edwards</a></li><li><a href="https://volleyballmag.com/tag/jadyn-tubbs/">Jadyn Tubbs</a></li><li><a href="https://volleyballmag.com/tag/tarleton-volleyball/">Tarleton volleyball</a></li><li><a href="https://volleyballmag.com/tag/lauren-kersey/">Lauren Kersey</a></li><li><a href="https://volleyballmag.com/tag/new-mexico-state-volleyball/">New Mexico State volleyball</a></li><li><a href="https://volleyballmag.com/tag/nm-state-volleyball/">NM State volleyball</a></li><li><a href="https://volleyballmag.com/tag/christine-graf/">Christine Graf</a></li><li><a href="https://volleyballmag.com/tag/emily-meyer/">Emily Meyer</a></li><li><a href="https://volleyballmag.com/tag/grega-corti/">Grega Corti</a></li><li><a href="https://volleyballmag.com/tag/kristen-paulis/">Kristen Paulis</a></li><li><a href="https://volleyballmag.com/tag/allie-pogue/">Allie Pogue</a></li><li><a href="https://volleyballmag.com/tag/northern-kentucky-volleyball/">Northern Kentucky volleyball</a></li><li><a href="https://volleyballmag.com/tag/london-portis/">London Portis</a></li><li><a href="https://volleyballmag.com/tag/calissa-hoye/">Calissa Hoye</a></li><li><a href="https://volleyballmag.com/tag/sophia-bertotti-metoyer/">Sophia Bertotti Metoyer</a></li><li><a href="https://volleyballmag.com/tag/saint-louis-volleyball/">Saint Louis volleyball</a></li><li><a href="https://volleyballmag.com/tag/jillian-mattingly/">Jillian Mattingly</a></li><li><a href="https://volleyballmag.com/tag/lily-welti/">Lily Welti</a></li><li><a href="https://volleyballmag.com/tag/elana-brueggemann/">Elana Brueggemann</a></li><li><a href="https://volleyballmag.com/tag/george-washington-volleyball/">George Washington volleyball</a></li><li><a href="https://volleyballmag.com/tag/kailey-mcknight/">Kailey McKnight</a></li><li><a href="https://volleyballmag.com/tag/fiu-volleyball/">FIU volleyball</a></li><li><a href="https://volleyballmag.com/tag/southern-volleyball/">Southern volleyball</a></li><li><a href="https://volleyballmag.com/tag/elaine-fulton/">Elaine Fulton</a></li><li><a href="https://volleyballmag.com/tag/princess-stark/">Princess Stark</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-021021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NCAA+volleyball%3A+Duke+opens+spring+with+a+win%2C+WAC%2C+Horizon+recaps+and+more&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-021021%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-021021/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg&description=NCAA volleyball 2/10/2021: Duke opens spring with a win, WAC, Horizon recaps and Wednesday&#039;s schedule">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NCAA+volleyball%3A+Duke+opens+spring+with+a+win%2C+WAC%2C+Horizon+recaps+and+more %0A%0A https://volleyballmag.com/ncaa-volleyball-021021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/">Volleyball TV &#038; Streaming Listings</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/leefeinswog/"><img alt='' src='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bed12820b1a84b9fe5e1fc78c4a4cd0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/leefeinswog/">Lee Feinswog</a></span></div><div class="td-author-description">Lee Feinswog is the co-publisher and editor of VolleyballMag.com
Contact him at Lee@VolleyballMag.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Feinswog"></span><meta itemprop="datePublished" content="2021-02-10T11:18:13+00:00"><meta itemprop="dateModified" content="2021-02-10T11:41:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-021021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="NCAA volleyball: Duke opens spring with a win, WAC, Horizon recaps and more"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/02/Sara-Daniuels-of-Saint-Louis-attacks-against-Butler-2-9-21.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="509"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_60241b3f64f08_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_60241b3f64f08" ><script>var block_td_uid_6_60241b3f64f08 = new tdBlock();
block_td_uid_6_60241b3f64f08.id = "td_uid_6_60241b3f64f08";
block_td_uid_6_60241b3f64f08.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_60241b3f64f08_rand","td_column_number":3,"live_filter_cur_post_id":30594,"live_filter_cur_post_author":"100004","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_60241b3f64f08_rand","tdc_css_class_style":"td_uid_6_60241b3f64f08_rand_style"}';
block_td_uid_6_60241b3f64f08.td_column_number = "3";
block_td_uid_6_60241b3f64f08.block_type = "td_block_related_posts";
block_td_uid_6_60241b3f64f08.post_count = "3";
block_td_uid_6_60241b3f64f08.found_posts = "1183";
block_td_uid_6_60241b3f64f08.header_color = "";
block_td_uid_6_60241b3f64f08.ajax_pagination_infinite_stop = "";
block_td_uid_6_60241b3f64f08.max_num_pages = "395";
tdBlocksArray.push(block_td_uid_6_60241b3f64f08);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_60241b3f69438" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_60241b3f64f08" href="#">RELATED ARTICLES</a><a id="td_uid_8_60241b3f6943b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_60241b3f64f08" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_60241b3f64f08 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-020921/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: AVCA polls, Monday&#8217;s recaps including USD, NM State, EWU victories"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0063_DxO-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0063_DxO-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0063_DxO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Thana Fayad-USD volleyball-NCAA women&#039;s volleyball 2/9/2021" title="NCAA volleyball: AVCA polls, Monday&#8217;s recaps including USD, NM State, EWU victories" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-020921/" rel="bookmark" title="NCAA volleyball: AVCA polls, Monday&#8217;s recaps including USD, NM State, EWU victories">NCAA volleyball: AVCA polls, Monday&#8217;s recaps including USD, NM State, EWU victories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/mondays-with-mick-020821/" rel="bookmark" class="td-image-wrap" title="Mondays with Mick: Polls and Poles, Samedy, Purdue, Pac-12, and more"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2020/09/MondaysWithMick-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mondays with Mick 2/8/2021-Mick Haley021-Mick Haley" title="Mondays with Mick: Polls and Poles, Samedy, Purdue, Pac-12, and more" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mondays-with-mick-020821/" rel="bookmark" title="Mondays with Mick: Polls and Poles, Samedy, Purdue, Pac-12, and more">Mondays with Mick: Polls and Poles, Samedy, Purdue, Pac-12, and more</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-020821/" rel="bookmark" class="td-image-wrap" title="NCAA volleyball: USD wins, great start for CU, UNI&#8217;s Petersen tops MVC list"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0604_DxO-1-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0604_DxO-1-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/02/AA7I0604_DxO-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Roxie Wiblin-USD volleyball-NCAA men&#039;s women&#039;s volleyball 2/8/2021" title="NCAA volleyball: USD wins, great start for CU, UNI&#8217;s Petersen tops MVC list" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-020821/" rel="bookmark" title="NCAA volleyball: USD wins, great start for CU, UNI&#8217;s Petersen tops MVC list">NCAA volleyball: USD wins, great start for CU, UNI&#8217;s Petersen tops MVC list</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_60241b3f64f08" data-td_block_id="td_uid_6_60241b3f64f08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_60241b3f64f08" data-td_block_id="td_uid_6_60241b3f64f08"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-021021/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_929182615" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed68c359ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_60241b3f6b964_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .block-title > *,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_60241b3f6b964_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_60241b3f6b964_rand .td-post-category,
            .td-theme-wrap .td_uid_9_60241b3f6b964_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_60241b3f6be6b_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_60241b3f6be6b" >
<style>
.td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .block-title > *,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_60241b3f6be6b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_60241b3f6be6b_rand .td-post-category,
            .td-theme-wrap .td_uid_10_60241b3f6be6b_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=87&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602685867-SportLove_300x250_free-deluxe-item.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_12_60241b3f73c0e_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_60241b3f73c0e" >
<style>
.td-theme-wrap .td_uid_12_60241b3f73c0e_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_12_60241b3f73c0e = new tdBlock();
block_td_uid_12_60241b3f73c0e.id = "td_uid_12_60241b3f73c0e";
block_td_uid_12_60241b3f73c0e.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_60241b3f73c0e_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_60241b3f73c0e_rand","tdc_css_class_style":"td_uid_12_60241b3f73c0e_rand_style"}';
block_td_uid_12_60241b3f73c0e.td_column_number = "1";
block_td_uid_12_60241b3f73c0e.block_type = "td_block_21";
block_td_uid_12_60241b3f73c0e.post_count = "3";
block_td_uid_12_60241b3f73c0e.found_posts = "19";
block_td_uid_12_60241b3f73c0e.header_color = "#";
block_td_uid_12_60241b3f73c0e.ajax_pagination_infinite_stop = "";
block_td_uid_12_60241b3f73c0e.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_12_60241b3f73c0e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_12_60241b3f73c0e class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/mens-college-volleyball-020321/" rel="bookmark" class="td-image-wrap" title="Men&#8217;s college volleyball weekly: Penn State, CU&#8217;s Barsemian hot, Lewis-Ohio State,  UCLA-BYU this week"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/02/Sam-Marsh-and-his-Penn-State-team-play-host-to-Saint-Francis-this-weekend-Mark-Selders-photo-150x150.jpg"   alt="College volleyball weekly 2/3/2021-Sam Marsh" title="Men&#8217;s college volleyball weekly: Penn State, CU&#8217;s Barsemian hot, Lewis-Ohio State,  UCLA-BYU this week" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/mens-college-volleyball-020321/" rel="bookmark" title="Men&#8217;s college volleyball weekly: Penn State, CU&#8217;s Barsemian hot, Lewis-Ohio State,  UCLA-BYU this week">Men&#8217;s college volleyball weekly: Penn State, CU&#8217;s Barsemian hot, Lewis-Ohio State,  UCLA-BYU this...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/rob_espero/">Rob Espero</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:29:23+00:00" >February 3, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/mens-college-volleyball-020321/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It&#039;s the weekly chat about NCAA men&#039;s Division I-II volleyball with George Mason coach Jay Hosack, whose Patriots play in the EIVA; David Hunt...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/sandcast-020321/" rel="bookmark" class="td-image-wrap" title="SANDCAST: Ed Keller, beach volleyball&#8217;s walking (probably running), talking, encyclopedic superfan"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/02/Gstaad-150x150.jpg"   alt="Ed Keller-Casey Patterson-Chase Budinger-SANDCAST" title="SANDCAST: Ed Keller, beach volleyball&#8217;s walking (probably running), talking, encyclopedic superfan" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/sandcast-020321/" rel="bookmark" title="SANDCAST: Ed Keller, beach volleyball&#8217;s walking (probably running), talking, encyclopedic superfan">SANDCAST: Ed Keller, beach volleyball&#8217;s walking (probably running), talking, encyclopedic superfan</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/tmp1440/">Travis Mewhirter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T14:38:57+00:00" >February 3, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/sandcast-020321/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Don’t stop him. Not when he’s rolling. And Ed Keller is, well, Ed’s always rolling.

It doesn’t take much -- a name, a match, hell,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/fall-2020-hs-volleyball-020521/" rel="bookmark" class="td-image-wrap" title="Tawa&#8217;s national fall HS volleyball roundup concludes with Texas and a test for you"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/02/Texas_LibertyChr-150x150.jpg"   alt="Fall HS volleyball 2/5/2021-Liberty Christian volleyball" title="Tawa&#8217;s national fall HS volleyball roundup concludes with Texas and a test for you" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/fall-2020-hs-volleyball-020521/" rel="bookmark" title="Tawa&#8217;s national fall HS volleyball roundup concludes with Texas and a test for you">Tawa&#8217;s national fall HS volleyball roundup concludes with Texas and a test for you</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/johntawa/">John Tawa</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T12:23:55+00:00" >February 5, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/fall-2020-hs-volleyball-020521/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    (Editor&#039;s note: This wraps up John Tawa&#039;s incredibly comprehensive look at all 50 states and how their respective high school volleyball seasons came out...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/NCAAMVolleyball" target="_blank">@NCAAMVolleyball</a> College Weekly: Things starting to take shape after four weekends, says <a href="http://www.twitter.com/robonthemic" target="_blank">@robonthemic</a> , Dan Friend… <a href="https://t.co/BN7mMfSeOu" target="_blank">https://t.co/BN7mMfSeOu</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1359260879305334784" target="_blank"> -
                                19 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1359260879305334784" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1359260879305334784" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1359260879305334784" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> : latest <a href="http://www.twitter.com/AVCAVolleyball" target="_blank">@AVCAVolleyball</a> polls, Monday's recaps including <a href="http://www.twitter.com/USDVolleyball" target="_blank">@USDVolleyball</a> , <a href="http://www.twitter.com/NMStateVBall" target="_blank">@NMStateVBall</a> , <a href="http://www.twitter.com/EWUVB" target="_blank">@EWUVB</a>… <a href="https://t.co/pLgdnVPUhw" target="_blank">https://t.co/pLgdnVPUhw</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1359232914295169025" target="_blank"> -
                                21 hours ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1359232914295169025" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1359232914295169025" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1359232914295169025" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    ICYMI: <a href="https://t.co/WN9BuqHFsf" target="_blank">https://t.co/WN9BuqHFsf</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1358959849787293704" target="_blank"> -
                                1 day ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1358959849787293704" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1358959849787293704" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1358959849787293704" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17881738472084770" data-date="1612796850">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLCSG1qsLoz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/148410719_928060664624494_7111074186921998804_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aAsqthAzr8cAX9OwO_N&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c76359561d379b5e3604e472cf4bbaaf&#038;oe=60485778" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148410719_928060664624494_7111074186921998804_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aAsqthAzr8cAX9OwO_N&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c76359561d379b5e3604e472cf4bbaaf&amp;oe=60485778&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CLCSG1qsLoz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CLCSG1qsLoz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CLCSG1qsLoz\/media?size=l&quot;}">
            <span class="sbi-screenreader">@gabigarcia_5 of @byuvolleyball and the Cougars ha</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@gabigarcia_5 of @byuvolleyball and the Cougars had their 1st two matches of the 2021 this last weekend— and they’ve got HIGH ✈️ expectations! I’m sure the guys over at @viralvolleypodcast’s #collegevolleyballweekly and @offtheblock11 will be discussing on their #volleyball #podcasts this week! 🎥: @iampangean">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17904308578708121" data-date="1612656958">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK-HSIPjbPK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/146902852_3690099244437543_3321201550398969061_n.jpg?_nc_cat=106&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-RJyn1jdDzUAX9HkjBv&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=45e0e90b1b455f3031af09d0e64cc784&#038;oe=604B38CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/146902852_3690099244437543_3321201550398969061_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-RJyn1jdDzUAX9HkjBv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=45e0e90b1b455f3031af09d0e64cc784&amp;oe=604B38CD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CK-HSIPjbPK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CK-HSIPjbPK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CK-HSIPjbPK\/media?size=l&quot;}">
            <span class="sbi-screenreader">@gabigarcia_5 of @byuvolleyball bringing el fuego </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@gabigarcia_5 of @byuvolleyball bringing el fuego 🔥 de Puerto Requeno from the service line today vs. @uclamvb! @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894749084865913" data-date="1612424239">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK3LaDfMKDE/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/146407611_207298211123567_3486616597518594089_n.jpg?_nc_cat=102&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aI9ffobsDFUAX-msYtL&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ccd331dfe7e121b93e1549e7ca362254&#038;oe=60488EAA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/146407611_207298211123567_3486616597518594089_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aI9ffobsDFUAX-msYtL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ccd331dfe7e121b93e1549e7ca362254&amp;oe=60488EAA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CK3LaDfMKDE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CK3LaDfMKDE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/146407611_207298211123567_3486616597518594089_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aI9ffobsDFUAX-msYtL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ccd331dfe7e121b93e1549e7ca362254&amp;oe=60488EAA&quot;}">
            <span class="sbi-screenreader">@viralvolleypodcast Episode 78: College Volleyball</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@viralvolleypodcast Episode 78: College Volleyball Weekly, D1-2 Men&#039;s Volleyball, Week 4, 2/2/21

This week the Consoritum of Collegiate Coaching Intelligence (C3I) go head on to the NVA/AVCA D1-2 Men&#039;s Coaches&#039; Poll #2 breaking down who belongs where, whether teams are playing or not, and @jayhosackmvb&#039;s rationale for voting Lewis as #1 in our young, post-COVID-Cancelled season. We then look into a week of 5-set thrillers and the &quot;Beast of the East,&quot; @njitmvball and how @coachdanfriend and his @lewismensvb got out of PA undefeated.

Additionally, we discuss the Big West Conference news and what the schedule is looking like and why. And of course we end with some fan questions gathered from the &quot;inquiry minds who want to know!&quot; @masonmvb @djhunt7 @peppmvb @mpsfmvb @bigwestconference @mivavolleyball @eivavolleyball @confcarolinas @offtheblock11 @ncaa @ncaamvb @ncaamvolleyball @vlavolleyball @nvausa 

iTunes: https://apple.co/39LP0kX
Podbean: https://bit.ly/3rhtR89
Pandora: https://bit.ly/3jdwUeP
Spotify: https://spoti.fi/3tlPAO3
Rob-on-the-Mic: https://bit.ly/2MPcmgE
YouTube: https://youtu.be/QIdPu6m7fOk">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904584956685051" data-date="1612422651">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK3IYJesHwp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/146062411_941532966679247_1498521505472296708_n.jpg?_nc_cat=102&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0g6rPXH80xgAX9F3_0D&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c5a912e75fb0edec077cfdcb1818c690&#038;oe=604969AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/146062411_941532966679247_1498521505472296708_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0g6rPXH80xgAX9F3_0D&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c5a912e75fb0edec077cfdcb1818c690&amp;oe=604969AA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CK3IYJesHwp\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CK3IYJesHwp\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/146062411_941532966679247_1498521505472296708_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0g6rPXH80xgAX9F3_0D&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c5a912e75fb0edec077cfdcb1818c690&amp;oe=604969AA&quot;}">
            <span class="sbi-screenreader">Men’s college volleyball weekly: @pennstatemvbal</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men’s college volleyball weekly: @pennstatemvball, @cuimvolleyball’s @raymondbarsemian hot, @lewismensvb - @ohiostatemvb , @uclamvb - @byuvolleyball this week. Tap on link in bio! And be sure to catch bonus content on the @viralvolleypodcast. With @jayhosackmvb of @peppmvb, @djhunt7 of @peppmvb and @coachdanfriend of @lewismensvb! @eivavolleyball @mivavolleyball @mpsfmvb @bigwestconference @ncaamvb @ncaa @ncaamvolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17903558389706711" data-date="1612254992">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKyImDpMA1O/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/144734497_871837023550639_2901716517519346895_n.jpg?_nc_cat=106&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qsCgBD6oTCgAX_DSRKF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4b63780efdcc9b15a24ea02bb62805fd&#038;oe=604B11FB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/144734497_871837023550639_2901716517519346895_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qsCgBD6oTCgAX_DSRKF&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4b63780efdcc9b15a24ea02bb62805fd&amp;oe=604B11FB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKyImDpMA1O\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKyImDpMA1O\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CKyImDpMA1O\/media?size=l&quot;}">
            <span class="sbi-screenreader">If you want to know why @uscbeach’s @haileyharwa</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you want to know why @uscbeach’s @haileyharward is one of the most exciting players to watch check this video out. Full “Aerial 🦂 Scorpion” save that leads to the point winner! @collegebeachvb @ncaavolleyball @avcavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877216506141449" data-date="1612197634">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKwbMVpMekK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/144860978_1385315571800945_6036954225971575591_n.jpg?_nc_cat=102&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dDhkqiyhorwAX-s6PSP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b97a1e78ed4f480fd0be0cc135e3c190&#038;oe=604B807E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/144860978_1385315571800945_6036954225971575591_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dDhkqiyhorwAX-s6PSP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b97a1e78ed4f480fd0be0cc135e3c190&amp;oe=604B807E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKwbMVpMekK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKwbMVpMekK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/144860978_1385315571800945_6036954225971575591_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dDhkqiyhorwAX-s6PSP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b97a1e78ed4f480fd0be0cc135e3c190&amp;oe=604B807E&quot;}">
            <span class="sbi-screenreader">@usavolleyball Olympians @reidpriddy , @ryanmillar</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@usavolleyball Olympians @reidpriddy , @ryanmillar9 highlight @scivbhof indoor volleyball class -- Hit the bio link for more!
.
.
#volleyball #beachvolleyball #olympics #middle #halloffame #socal">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954501131400028" data-date="1612005483">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKqssY7pAVd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/143563568_2846455675570316_5084206245336755558_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A_YPoHIQVicAX8k-Cgz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e5bbd5701ab612731169511644f0d286&#038;oe=60489392" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/143563568_2846455675570316_5084206245336755558_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A_YPoHIQVicAX8k-Cgz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e5bbd5701ab612731169511644f0d286&amp;oe=60489392&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKqssY7pAVd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKqssY7pAVd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/143563568_2846455675570316_5084206245336755558_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A_YPoHIQVicAX8k-Cgz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e5bbd5701ab612731169511644f0d286&amp;oe=60489392&quot;}">
            <span class="sbi-screenreader">Episode 77: #CollegeVolleyballWeekly, Beach Editio</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode 77: #CollegeVolleyballWeekly, Beach Edition on the @viralvolleypodcast, 1/29/21

As we stand approximately 1 month out for the 2021 @ncaavolleyball Collegiate Beach season to kick into gear there is no doubt there is great excitement and anticipation. Adding to that is the @avcavolleyball Preseason Coaches&#039; Poll which came out January 27th. With that, it was time to bring together the CVW Beach Crew of @madsfitzpat of @fsubeachvolleyball and @charlie.ekstrom of @stanfordbeachvb to break down the top 20. 

Tap or click into this Episode as our student-athletes break down the poll, teams and individual athletes on the Viral Volley Podcast!

iTunes: https://apple.co/3iYMsDb
Podbean: https://bit.ly/3pzTOzj
Google: https://bit.ly/3pk4H8s
Pandora: https://bit.ly/39u3RjV
Amazon: https://amzn.to/3cdhOVh
Rob-on-the-Mic:
YouTube: https://youtu.be/r8orfneiJLM
@fiu_beach @ericabrok @mackenziemorris_ 
@faubeachvb 
@lbsubeachvb @mariii_molina , @niccireinking 
@calbeachvb @mimamirk_12 @jordan.polo 
@lmulionsbeach @iyalindahl @gcu_beach - @teagandefalco @calpolybeach @therealmacygordon @uclabeachvb @lexydenaburg @_abbyvanwinkle_ @tessavanwinkle @savvysimo @uscbeach @haileyharward @graudinatina @juliascoles @audreynourse @nicolenourse 
@fsubeachvolleyball @torreyvw @collegebeachvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889804907904953" data-date="1611768618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKjo6P6siq7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/143438388_781063252489802_8351555242959050953_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CwBQvEjaNnwAX8ZYCJz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=03959b6cca71c0705e0e21d64ce57a52&#038;oe=60488A77" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/143438388_781063252489802_8351555242959050953_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CwBQvEjaNnwAX8ZYCJz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=03959b6cca71c0705e0e21d64ce57a52&amp;oe=60488A77&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKjo6P6siq7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKjo6P6siq7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/143438388_781063252489802_8351555242959050953_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CwBQvEjaNnwAX8ZYCJz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=03959b6cca71c0705e0e21d64ce57a52&amp;oe=60488A77&quot;}">
            <span class="sbi-screenreader">@ncaavolleyball @avcavolleyball poll out this morn</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@ncaavolleyball @avcavolleyball poll out this morning and early polling says...">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17859972095390865" data-date="1611734923">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKiopGCMFn1/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/143700116_113874563984938_3370602623628192660_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hjHwU_sDaFQAX8o2Dbw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7005a4288994d9f06d22325cdff1acce&#038;oe=604AA162" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/143700116_113874563984938_3370602623628192660_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hjHwU_sDaFQAX8o2Dbw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7005a4288994d9f06d22325cdff1acce&amp;oe=604AA162&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKiopGCMFn1\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKiopGCMFn1\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CKiopGCMFn1\/media?size=l&quot;}">
            <span class="sbi-screenreader">@lexydenaburg from @lindseysparks at the @wavebeac</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@lexydenaburg from @lindseysparks at the @wavebeachvolleyball Invitational— with a little cross court JAM!!!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852483258502871" data-date="1611727300">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKiaGepsbqS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/142777837_263023461922546_863330324349698679_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u64M0Mafb_QAX8KqEBM&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=619798939d06e8167622f104ccc9cd25&#038;oe=6048DF0C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/142777837_263023461922546_863330324349698679_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u64M0Mafb_QAX8KqEBM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=619798939d06e8167622f104ccc9cd25&amp;oe=6048DF0C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKiaGepsbqS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKiaGepsbqS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/142777837_263023461922546_863330324349698679_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u64M0Mafb_QAX8KqEBM&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=619798939d06e8167622f104ccc9cd25&amp;oe=6048DF0C&quot;}">
            <span class="sbi-screenreader">Episode 76: College Volleyball Weekly, 1/25/21

As</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode 76: College Volleyball Weekly, 1/25/21

As @ncaamvb / @ncaamvolleyball enters Week 3 after 300+ days without competition the &quot;Consortium of Collegiate Coaching Intelligence&quot; @peppmvb&#039;s @djhunt7, @lewismvb&#039;s @coachdanfriend and @masonmvb&#039;s @jayhosackmvb discuss the top 15 teams of the NCAA D1-2 Men&#039;s Volleyball season. 

This week&#039;s topics include teams&#039; adaptations to lineups with additions, returning players, absent players and adjustments due to COVID. The crew also discusses the darkhorse &quot;Beast of the East,&quot; NJIT and what the status is of the Big West Men&#039;s Volleyball season and schedule.

From there we jump into the top matches and performers of Week 2, and what the guys will be watching in Week 3. @mpsfvolleyball @eivavolleyball @mivavolleyball @confcarolinas @avcavolleyball @offtheblock11 @vbmagazine

iTunes: https://apple.co/2KTOuYA
Podbean: https://bit.ly/3qTfd6L
Pandora: https://pdora.co/3sZhG1C
Spotify: https://spoti.fi/3qYJZLL
Google: https://bit.ly/3pk4H8s
Amazon: https://amzn.to/3cdhOVh
Rob-on-the-Mic: https://bit.ly/3pm3w8t
YouTube: https://youtu.be/dDwbr6aMGu4">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859614867342040" data-date="1611684224">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKhH8KsMXu0/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/142427222_465247824881535_6495499750718973137_n.jpg?_nc_cat=103&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u65K_RA8rKIAX94cYTS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=69530098a216dd37382f4ff5c14d1290&#038;oe=604A1B95" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/142427222_465247824881535_6495499750718973137_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u65K_RA8rKIAX94cYTS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=69530098a216dd37382f4ff5c14d1290&amp;oe=604A1B95&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKhH8KsMXu0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKhH8KsMXu0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/142427222_465247824881535_6495499750718973137_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u65K_RA8rKIAX94cYTS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=69530098a216dd37382f4ff5c14d1290&amp;oe=604A1B95&quot;}">
            <span class="sbi-screenreader">Men’s college volleyball weekly returns with @dj</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Men’s college volleyball weekly returns with @djhunt7 of @peppvolley, @jayhosackmvb of @masonmvb, @coachdanfriend of @lewismensvb! Tap on link in @vbmagazine bio for video interview with the @viralvolleypodcast’s @robonthemic! Get your weekly recap of @ncaa @ncaamvb @ncaamvolleyball #NCAAMVB!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18088035727242489" data-date="1611586046">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKeMrhusgq_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/142039603_251546379655599_2415488240370580770_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9ok9LDEWTC8AX_LuGIi&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3811f7a57acde0ee2eb435501eba4649&#038;oe=604ACB98" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/142039603_251546379655599_2415488240370580770_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9ok9LDEWTC8AX_LuGIi&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3811f7a57acde0ee2eb435501eba4649&amp;oe=604ACB98&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKeMrhusgq_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKeMrhusgq_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CKeMrhusgq_\/media?size=l&quot;}">
            <span class="sbi-screenreader">#MegaRally 3️⃣0️⃣ ⏱ seconds: @bigwestcon</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MegaRally 3️⃣0️⃣ ⏱ seconds: @bigwestconference teams going blow-for-blow— @ucsbmvb and @ucimvb. Hoping to see an official statement and schedules out soon! @ncaavolleyball @ncaamvb @ncaamvolleyball #ncaamvb">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;18088035727242489&quot;:{&quot;id&quot;:&quot;142039603_251546379655599_2415488240370580770_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859614867342040&quot;:{&quot;id&quot;:&quot;142427222_465247824881535_6495499750718973137_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852483258502871&quot;:{&quot;id&quot;:&quot;142777837_263023461922546_863330324349698679_n&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859972095390865&quot;:{&quot;id&quot;:&quot;143700116_113874563984938_3370602623628192660_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889804907904953&quot;:{&quot;id&quot;:&quot;143438388_781063252489802_8351555242959050953_n&quot;,&quot;ratio&quot;:&quot;0.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17954501131400028&quot;:{&quot;id&quot;:&quot;143563568_2846455675570316_5084206245336755558_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877216506141449&quot;:{&quot;id&quot;:&quot;144860978_1385315571800945_6036954225971575591_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903558389706711&quot;:{&quot;id&quot;:&quot;144734497_871837023550639_2901716517519346895_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904584956685051&quot;:{&quot;id&quot;:&quot;146062411_941532966679247_1498521505472296708_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894749084865913&quot;:{&quot;id&quot;:&quot;146407611_207298211123567_3486616597518594089_n&quot;,&quot;ratio&quot;:&quot;1.59&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904308578708121&quot;:{&quot;id&quot;:&quot;146902852_3690099244437543_3321201550398969061_n&quot;,&quot;ratio&quot;:&quot;1.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881738472084770&quot;:{&quot;id&quot;:&quot;148410719_928060664624494_7111074186921998804_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="pum-29187" class="pum pum-overlay pum-theme-24528 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:29187,&quot;slug&quot;:&quot;sustaining-member&quot;,&quot;theme_id&quot;:24528,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29187&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;25 minutes&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-29187&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29187">

	<div id="popmake-29187" class="pum-container popmake theme-24528 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29187" class="pum-title popmake-title">
				Be a Volleyballmag.com Sustaining Member!			</div>
		

		

				<div class="pum-content popmake-content">
			<div id="td_uid_1_60241b3f47e06" class="tdc-row"><div class="vc_row td_uid_1_60241b3f47e0d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_1_60241b3f47e0d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_2_60241b3f48056_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_2_60241b3f48056_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1598911862281" >
		<div class="wpb_wrapper">
			<p style="text-align: left;">You love volleyball and you know how important our free coverage of our sport is to you.</p>
<p style="text-align: left;">Get one or all of these great volleyball items:</p>
<ul>
<li style="text-align: left;">A Fox40 Electronic Whistle</li>
<li style="text-align: left;">We Were Kings by Travis Mewhirter</li>
<li style="text-align: left;">A VolleyballMag.com T-shirt</li>
<li style="text-align: left;">A free trial to <em>Art of Coaching</em></li>
<li style="text-align: left;">A VBM sticker perfect for your water bottle or laptop</li>
</ul>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-right" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-classic vc_btn3-color-primary" href="/sustaining-membership" title="">I Want to Join the VBM Team!</a></div></div></div><div class="vc_column td_uid_3_60241b3f492e5_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_60241b3f492e5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg" class="vc_single_image-img attachment-medium" alt="fox 40 Electric handheld whistle" srcset="https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2020/08/Fox40-Electronic-Whistle-1.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div>
</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60241b3f85262
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"a7e8749979","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"c1f83aa5c8","tminusnow":"{\"now\":\"2\\\/10\\\/2021 11:43:27\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/volleyballmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"24528","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29187":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-29187"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29187","key":"","session":false,"time":"25 minutes","path":true}}],"theme_id":"24528","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":29187,"slug":"sustaining-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//volleyballmag.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598980833&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>