<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Oregon, perhaps undervalued, healthy and fired up about NCAA tourney |</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://volleyballmag.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg" /><link rel="icon" type="image/png" href="https://volleyballmag.com/wp-content/uploads/2019/08/favicon-small.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://volleyballmag.com/ncaa-volleyball-oregon-040921/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon, perhaps undervalued, healthy and fired up about NCAA tourney |" />
<meta property="og:description" content="Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller" />
<meta property="og:url" content="https://volleyballmag.com/ncaa-volleyball-oregon-040921/" />
<meta property="og:site_name" content="Volleyballmag.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyballmag" />
<meta property="article:tag" content="Volleyball" />
<meta property="article:tag" content="Volleyball magazine" />
<meta property="article:tag" content="NCAA volleyball" />
<meta property="article:tag" content="Minnesota" />
<meta property="article:tag" content="UCLA" />
<meta property="article:tag" content="Oregon" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="ACC" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="Washington State" />
<meta property="article:tag" content="Division I volleyball" />
<meta property="article:tag" content="VolleyballMag.com" />
<meta property="article:tag" content="women&#039;s volleyball" />
<meta property="article:tag" content="Notre Dame" />
<meta property="article:tag" content="D1" />
<meta property="article:tag" content="Ducks" />
<meta property="article:tag" content="Pittsburgh" />
<meta property="article:tag" content="indoor volleyball" />
<meta property="article:tag" content="DI" />
<meta property="article:tag" content="Taylor Borup" />
<meta property="article:tag" content="Patriot League" />
<meta property="article:tag" content="Army West Point" />
<meta property="article:tag" content="Atlantic Coast Conference" />
<meta property="article:tag" content="NCAA tournament" />
<meta property="article:tag" content="Charley Niego" />
<meta property="article:tag" content="Brooke Nuneviller" />
<meta property="article:tag" content="Matt Ulmer" />
<meta property="article:tag" content="Kylie Robinson" />
<meta property="article:tag" content="Oregon volleyball" />
<meta property="article:tag" content="Gloria Mutiri" />
<meta property="article:tag" content="Mondays with Mick" />
<meta property="article:tag" content="Zoe Nunez" />
<meta property="article:tag" content="Elise ferreira" />
<meta property="article:tag" content="AVCA Coaches Poll" />
<meta property="article:section" content="NCAA Women" />
<meta property="article:published_time" content="2021-04-09T21:00:29+00:00" />
<meta property="article:modified_time" content="2021-04-09T21:06:06+00:00" />
<meta property="og:updated_time" content="2021-04-09T21:06:06+00:00" />
<meta property="og:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg" />
<meta property="og:image:secure_url" content="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller" />
<meta name="twitter:title" content="Oregon, perhaps undervalued, healthy and fired up about NCAA tourney |" />
<meta name="twitter:site" content="@vbmagazine" />
<meta name="twitter:image" content="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg" />
<meta name="twitter:creator" content="@vbmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyballmag.com/#organization","name":"VolleyballMag.com","url":"https://volleyballmag.com/","sameAs":["https://www.facebook.com/volleyballmag","https://www.instagram.com/vbmagazine","https://twitter.com/vbmagazine"],"logo":{"@type":"ImageObject","@id":"https://volleyballmag.com/#logo","url":"https://volleyballmag.com/wp-content/uploads/2016/07/header-logo.png","width":221,"height":63,"caption":"VolleyballMag.com"},"image":{"@id":"https://volleyballmag.com/#logo"}},{"@type":"WebSite","@id":"https://volleyballmag.com/#website","url":"https://volleyballmag.com/","name":"Volleyballmag.com","description":"The game has changed.","publisher":{"@id":"https://volleyballmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyballmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#primaryimage","url":"https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg","width":696,"height":464,"caption":"Oregon volleyball-Georgia Murphy"},{"@type":"WebPage","@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#webpage","url":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/","inLanguage":"en-US","name":"Oregon, perhaps undervalued, healthy and fired up about NCAA tourney |","isPartOf":{"@id":"https://volleyballmag.com/#website"},"primaryImageOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#primaryimage"},"datePublished":"2021-04-09T21:00:29+00:00","dateModified":"2021-04-09T21:06:06+00:00","description":"Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller"},{"@type":"Article","@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#article","isPartOf":{"@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#webpage"},"author":{"@id":"https://volleyballmag.com/#/schema/person/87e36127585047618b0631a775d4d491"},"headline":"Oregon, perhaps undervalued, healthy and fired up about NCAA tourney","datePublished":"2021-04-09T21:00:29+00:00","dateModified":"2021-04-09T21:06:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#webpage"},"publisher":{"@id":"https://volleyballmag.com/#organization"},"image":{"@id":"https://volleyballmag.com/ncaa-volleyball-oregon-040921/#primaryimage"},"keywords":"Volleyball,Volleyball magazine,NCAA volleyball,Minnesota,UCLA,Oregon,Penn State,ACC,Pac-12,Washington,Washington State,Division I volleyball,VolleyballMag.com,women's volleyball,Notre Dame,D1,Ducks,Pittsburgh,indoor volleyball,DI,Taylor Borup,Patriot League,Army West Point,Atlantic Coast Conference,NCAA tournament,Charley Niego,Brooke Nuneviller,Matt Ulmer,Kylie Robinson,Oregon volleyball,Gloria Mutiri,Mondays with Mick,Zoe Nunez,Elise ferreira,AVCA Coaches Poll","articleSection":"Featured,NCAA Women"},{"@type":["Person"],"@id":"https://volleyballmag.com/#/schema/person/87e36127585047618b0631a775d4d491","name":"Tom Feuer","image":{"@type":"ImageObject","@id":"https://volleyballmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/41487d4546fd81b0f46456716b8ccb07?s=96&d=mm&r=g","caption":"Tom Feuer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Feed" href="https://volleyballmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Comments Feed" href="https://volleyballmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Volleyballmag.com &raquo; Oregon, perhaps undervalued, healthy and fired up about NCAA tourney Comments Feed" href="https://volleyballmag.com/ncaa-volleyball-oregon-040921/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volleyballmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e564808892c1c0833d6c41d75e365fe2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://volleyballmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://volleyballmag.com/wp-includes/css/dist/block-library/style.min.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://volleyballmag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volleymall-css-css'  href='https://volleyballmag.com/wp-content/plugins/volley-mall/volleymall.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bootstrap.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/frontend.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/font-awesome.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/css/bxslider/jquery.bxslider.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://volleyballmag.com/wp-content/themes/Newspaper/style.css?ver=e564808892c1c0833d6c41d75e365fe2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://volleyballmag.com/wp-content/themes/Volleyball-Mag/style.css?ver=10.21' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://volleyballmag.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20200522-221519' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://volleyballmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/volleyballmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/shortcode.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-admin/js/media-upload.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<link rel='https://api.w.org/' href='https://volleyballmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyballmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyballmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://volleyballmag.com/?p=31557' />
<link rel="alternate" type="application/json+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volleyballmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://volleyballmag.memberful.com",
    intercept: [
            "http://volleyballmag.com/?memberful_endpoint=auth",
            "https://volleyballmag.com/?memberful_endpoint=auth",
            "http://volleyballmag.com?memberful_endpoint=auth",
            "https://volleyballmag.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1260f6302c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/volleyballmag.com\/wp-admin\/","wpRestNonce":"1260f6302c","wpRestUrl":"https:\/\/volleyballmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>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</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://volleyballmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/category/ncaa-women/",
                    "name": "NCAA Women"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://volleyballmag.com/ncaa-volleyball-oregon-040921/",
                    "name": "Oregon, perhaps undervalued, healthy and fired up about NCAA tourney"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81609579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c92d42;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c92d42;
                }
                .tdm-btn-style1 {
					background-color: #c92d42;
				}
				.tdm-btn-style2:before {
				    border-color: #c92d42;
				}
				.tdm-btn-style2 {
				    color: #c92d42;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c92d42;
                    -moz-box-shadow: 0 2px 16px #c92d42;
                    box-shadow: 0 2px 16px #c92d42;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c92d42;
                    -moz-box-shadow: 0 4px 26px #c92d42;
                    box-shadow: 0 4px 26px #c92d42;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #c92d42;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #c92d42;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #c92d42;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-31557 single-format-standard ncaa-volleyball-oregon-040921 global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li id="menu-item-5837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2440"><a href="/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://volleyballmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16013"><a href="http://mail.volleyballmag.com/index.cfm/communication/signup/1">Sign up for our newsletter</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30947"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/volleyballmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vbmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/vbmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://volleyballmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://volleyballmag.com/">
            <img class="td-retina-data" data-retina="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" src="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg" alt="Volleyball Magazine"/>
            <span class="td-visual-hidden">Volleyballmag.com</span>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5840"><a href="https://volleyballmag.com/category/pro/">Pro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5838"><a href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5834"><a href="https://volleyballmag.com/category/beach/">Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5835"><a href="https://volleyballmag.com/category/juniors-high-school/">Club/HS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5837"><a href="https://volleyballmag.com/category/ncaa-men/">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a href="https://volleyballmag.com/category/courtside-conversation/">Courtside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19289"><a href="https://volleyballmag.com/category/concussions/">Concussions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2440"><a href="/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14079"><a href="https://volleyballmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11735"><a href="https://volleyballmag.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://volleyballmag.com/sustaining-membership/">Join the Team</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6070c1dc44e7c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6070c1dc44e7c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6070c1dc44e7c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-2 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Site Head</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=74&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1596207255-728x90_073120.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://volleyballmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NCAA Women" class="entry-crumb" href="https://volleyballmag.com/category/ncaa-women/">NCAA Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Oregon, perhaps undervalued, healthy and fired up about NCAA tourney</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31557" class="post-31557 post type-post status-publish format-standard has-post-thumbnail category-featured category-ncaa-women tag-volleyball tag-volleyball-magazine tag-ncaa-volleyball tag-minnesota tag-ucla tag-oregon tag-penn-state tag-acc tag-pac-12 tag-washington tag-washington-state tag-division-i-volleyball tag-volleyballmag-com tag-womens-volleyball tag-notre-dame tag-d1 tag-ducks tag-pittsburgh tag-indoor-volleyball tag-di tag-taylor-borup tag-patriot-league tag-army-west-point tag-atlantic-coast-conference tag-ncaa-tournament tag-charley-niego tag-brooke-nuneviller tag-matt-ulmer tag-kylie-robinson tag-oregon-volleyball tag-gloria-mutiri tag-mondays-with-mick tag-zoe-nunez tag-elise-ferreira tag-avca-coaches-poll" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Oregon, perhaps undervalued, healthy and fired up about NCAA tourney</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://volleyballmag.com/author/tomfeuer/">Tom Feuer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-09T16:00:29+00:00" >April 9, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://volleyballmag.com/ncaa-volleyball-oregon-040921/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31557">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oregon%2C+perhaps+undervalued%2C+healthy+and+fired+up+about+NCAA+tourney&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-oregon-040921/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg&description=Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oregon%2C+perhaps+undervalued%2C+healthy+and+fired+up+about+NCAA+tourney %0A%0A https://volleyballmag.com/ncaa-volleyball-oregon-040921/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg" data-caption="Oregon&#039;s Georgia Murphy keeps the ball alive with a pancake dig at USC/Ed Chan, VBshots.com"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543-696x464.jpg" srcset="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="Oregon volleyball-Georgia Murphy" title="AA7I8543"/></a><figcaption class="wp-caption-text">Oregon's Georgia Murphy keeps the ball alive with a pancake dig at USC/Ed Chan, VBshots.com</figcaption></figure></div>
            <!-- content --><p>Nestled in the “Upper Left” quadrant of the country, the University of Oregon may in fact find itself in the lower right of the <a href="https://www.ncaa.com/sports/volleyball-women/d1" target="_blank" rel="noopener noreferrer">NCAA</a> tournament bracket, but the Ducks should be central to the conversation of contenders in Omaha, Nebraska, next week.<span class="Apple-converted-space"> </span></p>
<p>It’s been an “Odd Duck” of a year to be sure, yet you could argue that Oregon has consistently been underrated all season.</p>
<p>The Ducks were picked to finish seventh in the <a href="https://volleyballmag.com/pac12-volleyball-preview-012121/" target="_blank" rel="noopener noreferrer">Pac-12</a> in the preseason conference poll, did not make an appearance in the <a href="https://www.avca.org/polls/di-women/index.html" target="_blank" rel="noopener noreferrer">AVCA</a> Coaches Poll until week six of the truncated season, and in this week&#8217;s pre-tournament rankings they are 16th.</p>
<p>Ultimately, Oregon (14-4) was seeded No. 10, which meant it got one of the <a href="https://volleyballmag.com/ncaa-volleyball-091720/" target="_blank" rel="noopener noreferrer">NCAA</a> Tournament&#8217;s top-16 seeds and the bye that comes with them.<span class="Apple-converted-space"> The Ducks play April 15 against the winner of the match between Army West Point, which won the Patriot League, and the <a href="https://volleyballmag.com/acc-volleyball-091520/" target="_blank" rel="noopener noreferrer">ACC&#8217;s</a> Notre Dame.</span></p>
<p>“I think because our conference is so deep we can all beat each other up,&#8221; fourth-year Oregon coach <a href="https://volleyballmag.com/mondays-with-mick-011821/" target="_blank" rel="noopener noreferrer">Matt Ulmer</a> said. &#8220;We lost to <a href="https://volleyballmag.com/arizona-state-volleyball-112420/" target="_blank" rel="noopener noreferrer">Arizona State</a> this past weekend and they are ninth, and they are good, they have got arms.</p>
<p>&#8220;They can play. I don’t think we get enough credit in the conference for how deep we are 1-12 and that goes against us sometimes.”</p>
<p>Oregon&#8217;s second-place finish in the Pac-12 matched the program’s highest in history. Before last weekend, the Ducks only lost to other NCAA-bound teams, <a href="https://volleyballmag.com/washington-state-100919/" target="_blank" rel="noopener noreferrer">Washington State</a> to open the season, to UCLA the second weekend, and against <a href="https://volleyballmag.com/washington-volleyball-032820/" target="_blank" rel="noopener noreferrer">Washington</a> on March 5. They followed that with a reverse sweep two days later of the Huskies, who won the Pac-12 and got the No. 6 seed in the NCAA Tournament.</p>
<figure id="attachment_31597" aria-describedby="caption-attachment-31597" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-31597" src="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9076_DxO-300x200.jpg" alt="NCA volleyball Oregon 4/8/2021-Brooke Nuneviller-Oregon volleyball" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9076_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9076_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9076_DxO-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31597" class="wp-caption-text">Brooke Nuneviller</figcaption></figure>
<p>It was in that 25-27, 22-25, 25-23, 25-21, 15-10 victory that junior outside <a href="https://volleyballmag.com/brooke-nuneviller/" target="_blank" rel="noopener noreferrer">Brooke Nuneviller</a> went off for 35 kills. That got her an early morning appearance the day after on <a href="https://volleyballmag.com/mondays-with-mick-030821/" target="_blank" rel="noopener noreferrer">VolleyballMag.com&#8217;s Mondays with Mick.</a></p>
<p>The Ducks’ identity is burnished on the defensive side of the court. Oregon led the Pac-12 by a wide margin in dig percentage by set with Nuneviller and libero Georgia Murphy in the top seven in the conference individually.</p>
<p>“Every individual defender we have is at a very high level,” according to Ulmer. “And our desire to keep the ball off the floor and play defense is very high.”</p>
<p>Nuneviller, is by no means a one trick pony. She won the Pac-12’s Offensive AND Defensive Players of the week February 15<sup>th</sup>, the first instance of that ever happening in the long and storied history of the conference. Earlier this week both she and right-side Gloria Mutiri made the Pac-12 all-conference team.</p>
<p>Nuneviller, a product of Chandler, Arizona, leads Oregon with 264 digs (3.83/set). Murphy, a sophomore from The Woodlands near Houston, had 247 digs (3.58/set).</p>
<p>Nuneviller also led Oregon in kills with 244 (3.96/set), 66 more than Mutiri, the left-handed junior right side from Sand Springs, Oklahoma, who transferred after two seasons at Kansas State.</p>
<p>Nuneviller, 5-foot-11, started as a libero at Oregon and then in 2019 moved to outside hitter, but badly sprained her ankle early that season.</p>
<p>“For her she did not like how 2019 went,&#8221; Ulmer said. &#8220;And she did not feel like she was scoring at a level that she needed to in the Pac-12 at the pin.</p>
<p>“She spent all of the pandemic getting in great shape. Her vertical is up four inches from 2019. That is massive, a huge change. It has allowed her to be a more athletic and physical outside than what she was before. She always had the shot making ability and the IQ but now she has the increased physicality to go along with that.”<span class="Apple-converted-space"> </span></p>
<p>It’s easy to spot Nuneviller on the court. She is the one flying all over the place on defense and providing encouragement to a young Ducks team featuring only one senior on the entire roster.</p>
<p>“She throws her body around like no one I have ever seen,” Ulmer said.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_31598" aria-describedby="caption-attachment-31598" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-31598" src="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I8133_DxO-300x200.jpg" alt="NCAA volleyball 4/8/2021-Oregon volleyball-Taylor Borup" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I8133_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I8133_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I8133_DxO-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31598" class="wp-caption-text">Taylor Borup</figcaption></figure>
<p>And while Nuneviller has been nails all season long for the Ducks, what has really turbocharged their progression this season has been the return of 6-foot-4 Taylor Borup from a debilitating ankle injury. Borup, an outside from Leesburg, Virginia, played her first two seasons at North Carolina. She came to Oregon in 2018 and played in 20 matches that season as she battled injuries.</p>
<p>Borup took 2019 as a redshirt year, and without her, the Ducks struggled to a 9-20 record, even with a couple of All-Americans in Ronika Stone and Willow Johnson.</p>
<p>Oregon’s schedule did the Ducks no favors that year as well. In a killer span of three days they lost on the road to <a href="https://volleyballmag.com/lexis-akeo-110719/" target="_blank" rel="noopener noreferrer">Pittsburgh</a>, <a href="https://volleyballmag.com/cc-mcgraw-minnesota-080420/" target="_blank" rel="noopener noreferrer">Minnesota</a> and Penn State, all ranked in the nation’s top eight at the time. Imagine playing those teams with a roster of 10 freshmen, one sophomore and seniors Johnson and Stone.</p>
<p>“In 2019 we were just an unbelievably young group. We did not have a sixth rotation upperclassmen on the court and that was what Taylor Borup would have been for us,” Ulmer said.</p>
<figure id="attachment_31599" aria-describedby="caption-attachment-31599" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-31599" src="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9084_DxO-300x200.jpg" alt="NCAA volleyball 4/8/2021-Gloria Mutiri-Oregon volleyball" width="300" height="200" srcset="https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9084_DxO-300x200.jpg 300w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9084_DxO.jpg 696w, https://volleyballmag.com/wp-content/uploads/2021/04/AA7I9084_DxO-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31599" class="wp-caption-text">Gloria Mutiri</figcaption></figure>
<p>No one transferred, Mutiri came in, and Borup is healthy. She&#8217;s put up good numbers, averaging 2.09 kills and half a block per set.</p>
<p>“In the past years, players around her said just what a calming presence she was and that they never enjoyed playing with someone as much as her before,&#8221; Ulmer said.<span class="Apple-converted-space"> &#8220;</span>And I think that is a great compliment coming from teammates. She is a rock, she just doesn’t get frazzled. She is consistent and she just brings positive energy and joy to the team.”</p>
<p>The 6-foot-2 Mutiri has fit in seamlessly to the Ducks attack.</p>
<p>“She scores and she scores in the big moments,” Ulmer said. “Sometimes her kills feel like they are worth a couple of points because of the momentum swings, because they are spectacular.</p>
<p>&#8220;And like Borup she brings maturity, perspective, and life experience and we are more prepared to face adversity because of Gloria.”</p>
<p>Said Nuneviller, “With the addition of Gloria Mutiri, she has been incredible for us. With Taylor Borup returning it has been a fun year.”</p>
<p>The Ducks run a 6-2 offense with sophomores Elise Ferreira (4.96 assists, 1.64 digs/set), a sophomore from Bakersfield, California, and Kylie Robinson (5.65 assists, 2.0 digs/set), a sophomore from Upland, California.</p>
<p>Heading into the tournament, the Ducks are healthy, something after the last couple of years Ulmer does not take for granted.</p>
<p>“Knocking on wood, all good. We have everybody available, everybody feels good. We have had a lot of the injuries over the last year a half.”<span class="Apple-converted-space"> </span></p>
<p>The Ducks could be peaking at just the right time. “I think our defense has been really good all year and I think our blocking is only getting better and our serving has really gotten better the last couple of weeks which has been a very important thing for us,” Ulmer analyzed. “Our last match against (Arizona State) was a very good offensive performance for us and so that will be something we will need to continue to balance out and do better at.”</p>
<p>In terms of how things look for the Ducks in Omaha, your guess is as good as any.</p>
<p>With no matches outside of conference, this year’s unique circumstances make it as tough a year as any to dope out the NCAA Tournament. Obviously, Oregon has not played Notre Dame or Army.</p>
<p>The Irish are a gaudy 14-3 and led by two-time All-ACC teammates, outside hitter Charley Niego and setter Zoe Nunez. Army, meanwhile, is 6-2 with four of its matches being against Holy Cross and the other two against Colgate, which it beat in the Patriot tourney final. Not too much to go on there.</p>
<p>“I think we can beat anyone,&#8221; Nuneviller said. &#8220;I really do. I think if we all play good volleyball we are hard to stop. I am hoping, and we are all expecting to make a good dent in this tournament and make a good run.”</p>
<h6><b><i>We hope you enjoyed reading this article. Help keep free journalism free by becoming a </i></b><a href="http://volleyballmag.com/"><b><i>VolleyballMag.com</i></b></a><b><i> Sustaining Member: </i></b><a href="https://volleyballmag.com/sustaining-membership/"><b><i>https://volleyballmag.com/sustaining-membership/</i></b></a></h6>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://volleyballmag.com/tag/volleyball/">Volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyball-magazine/">Volleyball magazine</a></li><li><a href="https://volleyballmag.com/tag/ncaa-volleyball/">NCAA volleyball</a></li><li><a href="https://volleyballmag.com/tag/minnesota/">Minnesota</a></li><li><a href="https://volleyballmag.com/tag/ucla/">UCLA</a></li><li><a href="https://volleyballmag.com/tag/oregon/">Oregon</a></li><li><a href="https://volleyballmag.com/tag/penn-state/">Penn State</a></li><li><a href="https://volleyballmag.com/tag/acc/">ACC</a></li><li><a href="https://volleyballmag.com/tag/pac-12/">Pac-12</a></li><li><a href="https://volleyballmag.com/tag/washington/">Washington</a></li><li><a href="https://volleyballmag.com/tag/washington-state/">Washington State</a></li><li><a href="https://volleyballmag.com/tag/division-i-volleyball/">Division I volleyball</a></li><li><a href="https://volleyballmag.com/tag/volleyballmag-com/">VolleyballMag.com</a></li><li><a href="https://volleyballmag.com/tag/womens-volleyball/">women's volleyball</a></li><li><a href="https://volleyballmag.com/tag/notre-dame/">Notre Dame</a></li><li><a href="https://volleyballmag.com/tag/d1/">D1</a></li><li><a href="https://volleyballmag.com/tag/ducks/">Ducks</a></li><li><a href="https://volleyballmag.com/tag/pittsburgh/">Pittsburgh</a></li><li><a href="https://volleyballmag.com/tag/indoor-volleyball/">indoor volleyball</a></li><li><a href="https://volleyballmag.com/tag/di/">DI</a></li><li><a href="https://volleyballmag.com/tag/taylor-borup/">Taylor Borup</a></li><li><a href="https://volleyballmag.com/tag/patriot-league/">Patriot League</a></li><li><a href="https://volleyballmag.com/tag/army-west-point/">Army West Point</a></li><li><a href="https://volleyballmag.com/tag/atlantic-coast-conference/">Atlantic Coast Conference</a></li><li><a href="https://volleyballmag.com/tag/ncaa-tournament/">NCAA tournament</a></li><li><a href="https://volleyballmag.com/tag/charley-niego/">Charley Niego</a></li><li><a href="https://volleyballmag.com/tag/brooke-nuneviller/">Brooke Nuneviller</a></li><li><a href="https://volleyballmag.com/tag/matt-ulmer/">Matt Ulmer</a></li><li><a href="https://volleyballmag.com/tag/kylie-robinson/">Kylie Robinson</a></li><li><a href="https://volleyballmag.com/tag/oregon-volleyball/">Oregon volleyball</a></li><li><a href="https://volleyballmag.com/tag/gloria-mutiri/">Gloria Mutiri</a></li><li><a href="https://volleyballmag.com/tag/mondays-with-mick/">Mondays with Mick</a></li><li><a href="https://volleyballmag.com/tag/zoe-nunez/">Zoe Nunez</a></li><li><a href="https://volleyballmag.com/tag/elise-ferreira/">Elise ferreira</a></li><li><a href="https://volleyballmag.com/tag/avca-coaches-poll/">AVCA Coaches Poll</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://volleyballmag.com/ncaa-volleyball-oregon-040921/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oregon%2C+perhaps+undervalued%2C+healthy+and+fired+up+about+NCAA+tourney&url=https%3A%2F%2Fvolleyballmag.com%2Fncaa-volleyball-oregon-040921%2F&via=Volleyballmag.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://volleyballmag.com/ncaa-volleyball-oregon-040921/&amp;media=https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg&description=Oregon volleyball, perhaps undervalued, healthy and fired up about NCAA tourney, behind efforts of Gloria Mutiri, Brooke Nuneviller">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oregon%2C+perhaps+undervalued%2C+healthy+and+fired+up+about+NCAA+tourney %0A%0A https://volleyballmag.com/ncaa-volleyball-oregon-040921/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://volleyballmag.com/ncaa-volleyball-041021-bowling-green/">Precedent-setting Bowling Green worked hard, made the most of the situation to win MAC</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://volleyballmag.com/author/tomfeuer/"><img alt='' src='https://secure.gravatar.com/avatar/41487d4546fd81b0f46456716b8ccb07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41487d4546fd81b0f46456716b8ccb07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://volleyballmag.com/author/tomfeuer/">Tom Feuer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Feuer"></span><meta itemprop="datePublished" content="2021-04-09T16:00:29+00:00"><meta itemprop="dateModified" content="2021-04-09T16:06:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://volleyballmag.com/ncaa-volleyball-oregon-040921/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2020/05/VBM-logo-300x193.jpg"></span><meta itemprop="name" content="Volleyballmag.com"></span><meta itemprop="headline " content="Oregon, perhaps undervalued, healthy and fired up about NCAA tourney"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://volleyballmag.com/wp-content/uploads/2021/02/AA7I8543.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6070c1dc5a249_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6070c1dc5a249" ><script>var block_td_uid_3_6070c1dc5a249 = new tdBlock();
block_td_uid_3_6070c1dc5a249.id = "td_uid_3_6070c1dc5a249";
block_td_uid_3_6070c1dc5a249.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6070c1dc5a249_rand","td_column_number":3,"live_filter_cur_post_id":31557,"live_filter_cur_post_author":"101819","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6070c1dc5a249_rand","tdc_css_class_style":"td_uid_3_6070c1dc5a249_rand_style"}';
block_td_uid_3_6070c1dc5a249.td_column_number = "3";
block_td_uid_3_6070c1dc5a249.block_type = "td_block_related_posts";
block_td_uid_3_6070c1dc5a249.post_count = "3";
block_td_uid_3_6070c1dc5a249.found_posts = "1665";
block_td_uid_3_6070c1dc5a249.header_color = "";
block_td_uid_3_6070c1dc5a249.ajax_pagination_infinite_stop = "";
block_td_uid_3_6070c1dc5a249.max_num_pages = "555";
tdBlocksArray.push(block_td_uid_3_6070c1dc5a249);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6070c1dc5f859" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6070c1dc5a249" href="#">RELATED ARTICLES</a><a id="td_uid_5_6070c1dc5f860" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6070c1dc5a249" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6070c1dc5a249 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-041021-bowling-green/" rel="bookmark" class="td-image-wrap" title="Precedent-setting Bowling Green worked hard, made the most of the situation to win MAC"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/04/Bowling-Green-celebrates-winning-the-MAC-championship-Isaiah-Vazquez-photo-218x150.png"  srcset="https://volleyballmag.com/wp-content/uploads/2021/04/Bowling-Green-celebrates-winning-the-MAC-championship-Isaiah-Vazquez-photo-218x150.png 218w, https://volleyballmag.com/wp-content/uploads/2021/04/Bowling-Green-celebrates-winning-the-MAC-championship-Isaiah-Vazquez-photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bowling Green volleyball-NCAA volleyball Bowling Green 4/9/2021-BGSU volleyball" title="Precedent-setting Bowling Green worked hard, made the most of the situation to win MAC" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-041021-bowling-green/" rel="bookmark" title="Precedent-setting Bowling Green worked hard, made the most of the situation to win MAC">Precedent-setting Bowling Green worked hard, made the most of the situation to win MAC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-unlv-040921/" rel="bookmark" class="td-image-wrap" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/04/D73469_041-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/04/D73469_041-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/04/D73469_041-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball UNLV 4/9/2021-Dawn Sullivan-UNLV volleyball" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-unlv-040921/" rel="bookmark" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid">UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-morehead-state-040921/" rel="bookmark" class="td-image-wrap" title="Morehead St., led by Lohmeier, fueled by player input, back in tourney for first time since 2013"><img width="218" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/04/Morehead-States-Olivia-Lohmeier-hits-against-Eastern-IllinoisSandy-King-EIU-Athletics-218x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2021/04/Morehead-States-Olivia-Lohmeier-hits-against-Eastern-IllinoisSandy-King-EIU-Athletics-218x150.jpg 218w, https://volleyballmag.com/wp-content/uploads/2021/04/Morehead-States-Olivia-Lohmeier-hits-against-Eastern-IllinoisSandy-King-EIU-Athletics-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NCAA volleyball Morehead State 4/9/2021-Morehead State volleyball" title="Morehead St., led by Lohmeier, fueled by player input, back in tourney for first time since 2013" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-morehead-state-040921/" rel="bookmark" title="Morehead St., led by Lohmeier, fueled by player input, back in tourney for first time since 2013">Morehead St., led by Lohmeier, fueled by player input, back in tourney for first time since 2013</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6070c1dc5a249" data-td_block_id="td_uid_3_6070c1dc5a249"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6070c1dc5a249" data-td_block_id="td_uid_3_6070c1dc5a249"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-volleyball-oregon-040921/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://volleyballmag.com/wp-comments-post.php?wpe-comment-post=volleyballmag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1208685114" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c9d2637aa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_6070c1dc62052_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .block-title > *,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_6070c1dc62052_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_6070c1dc62052_rand .td-post-category,
            .td-theme-wrap .td_uid_6_6070c1dc62052_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/volleyballmag"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">20,152</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/vbmagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">39,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/vbmagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_6070c1dc625e0_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6070c1dc625e0" >
<style>
.td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-subcat-item .td-cur-simple-item {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .block-title > *,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #c92d42;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6070c1dc625e0_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .block-title {
                border-color: #c92d42;
            }

            
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-instagram-user a {
                color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-load-more-wrap a:hover {
                background-color: #c92d42;
                border-color: #c92d42;
            }

            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-read-more a,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_7_6070c1dc625e0_rand .td-post-category,
            .td-theme-wrap .td_uid_7_6070c1dc625e0_rand .td-post-category:hover {
                background-color: #c92d42;
            }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-inde"><p><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-3 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://volleyballmag.com?bsa_pro_id=87&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://volleyballmag.com/wp-content/uploads/bsa-pro-upload/1602685867-SportLove_300x250_free-deluxe-item.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
<br />
</p>
</div></div>
                <aside class="td_block_template_1 widget volleymall_widget">
                <h4 class="block-title"><span>Volleyball Concussions</span></h4>                <div class="volleymall-content">
                    <ul>
                                                                                <li class="w2dc-widget-listing w2dc-clearfix">
                                <div class="volleymall-title">
                                                                            <a href=""
                                           title="Get your baseline test here"
                                           >Get your baseline test here</a>
                                                                                                        </div>
                                <p class="volleymall-description"><a href="https://concussion.see-engagement.com/" target="_blank" rel="noopener"><img class="alignnone size-large wp-image-19723" src="https://volleyballmag.com/wp-content/uploads/2016/09/ImPACT_Applications_Logo-1024x320.png" alt="" width="640" height="200" /></a>
<h3>BASELINE CONCUSSION TESTING</h3>
<div><strong><a href="https://concussion.see-engagement.com//index.php?_route=accounts-register">Sign up</a> to receive your ImPACT Concussion testing code.</strong></div>
<div class="clearfix"></div>
<div>ImPACT, a state-of-the-art, concussion specific tool which provides an extra dimension to identify how well the brain is functioning post injury and assess the data to safely return to play.</div>
<div></div>
<div></div>
<div>

<a href="https://volleyballmag.com/category/concussions/" target="_blank" rel="noopener"><img class="alignnone wp-image-19561 size-full" src="https://volleyballmag.com/wp-content/uploads/2018/08/Concussion_graphic_for_sidebar.jpg" alt="Concussions-Volleyball-Volleyball Magazine-VolleyballMag.com-CTE-head injuries" width="300" height="222" /></a>

VolleyballMag.com's comprehensive series of 12 articles on concussions as they relate to volleyball, from the latest research to personal stories from players, coaches, and teams.

</div></p>
                                <p class="volleymall-url"><a href=""></a></p>
                            </li>
                                            </ul>
                </div>
                </aside>                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_6070c1dc73312_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_6070c1dc73312" >
<style>
.td-theme-wrap .td_uid_9_6070c1dc73312_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_6070c1dc73312 = new tdBlock();
block_td_uid_9_6070c1dc73312.id = "td_uid_9_6070c1dc73312";
block_td_uid_9_6070c1dc73312.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#ffffff","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_6070c1dc73312_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_6070c1dc73312_rand","tdc_css_class_style":"td_uid_9_6070c1dc73312_rand_style"}';
block_td_uid_9_6070c1dc73312.td_column_number = "1";
block_td_uid_9_6070c1dc73312.block_type = "td_block_21";
block_td_uid_9_6070c1dc73312.post_count = "3";
block_td_uid_9_6070c1dc73312.found_posts = "29";
block_td_uid_9_6070c1dc73312.header_color = "#";
block_td_uid_9_6070c1dc73312.ajax_pagination_infinite_stop = "";
block_td_uid_9_6070c1dc73312.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_9_6070c1dc73312);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_9_6070c1dc73312 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/tawas-daily-dots-040221/" rel="bookmark" class="td-image-wrap" title="Tawa’s Daily Dots: Home cooking for Aces, a dab of Daub, a cool Bath and absolute butter!"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/04/DD040221VegasAces-150x150.jpg"   alt="Tawa&#039;s Daily Dots 4/2/2021-Vegas Aces volleyball" title="Tawa’s Daily Dots: Home cooking for Aces, a dab of Daub, a cool Bath and absolute butter!" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/tawas-daily-dots-040221/" rel="bookmark" title="Tawa’s Daily Dots: Home cooking for Aces, a dab of Daub, a cool Bath and absolute butter!">Tawa’s Daily Dots: Home cooking for Aces, a dab of Daub, a cool Bath...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/johntawa/">John Tawa</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T15:01:39+00:00" >April 2, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/tawas-daily-dots-040221/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Daily Dots (April 2, 2021): Club or high school volleyball factoids, notions and ideas to impress your friends (or not)

• We put the 18s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" class="td-image-wrap" title="Volleyball TV &#038; Streaming Listings"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-150x150.jpg"  srcset="https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-150x150.jpg 150w, https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-300x300.jpg 300w, https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520-420x420.jpg 420w, https://volleyballmag.com/wp-content/uploads/2020/11/MikasaTV110520.jpg 480w" sizes="(max-width: 150px) 100vw, 150px"  alt="Mikasa Bech and Indoor Promition" title="Volleyball TV &#038; Streaming Listings" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/" rel="bookmark" title="Volleyball TV &#038; Streaming Listings">Volleyball TV &#038; Streaming Listings</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/vbm-team/">VBM Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-09T04:00:20+00:00" >April 9, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/todays-volleyball-on-tv-links-to-streams/#comments">23</a></div>                </div>

                <div class="td-excerpt">
                    
We are happy to provide these TV and streaming listings for our readers. You can help keep free volleyball journalism free by becoming a VolleyballMag.com...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://volleyballmag.com/ncaa-volleyball-unlv-040921/" rel="bookmark" class="td-image-wrap" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid"><img width="150" height="150" class="entry-thumb" src="https://volleyballmag.com/wp-content/uploads/2021/04/D73469_041-150x150.jpg"   alt="NCAA volleyball UNLV 4/9/2021-Dawn Sullivan-UNLV volleyball" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://volleyballmag.com/ncaa-volleyball-unlv-040921/" rel="bookmark" title="UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid">UNLV, coach Sullivan finally broke through to win Mountain West, NCAA bid</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://volleyballmag.com/author/chuckcurti/">Chuck Curti</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-09T14:19:51+00:00" >April 9, 2021</time></span>                    <div class="td-module-comments"><a href="https://volleyballmag.com/ncaa-volleyball-unlv-040921/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
The women’s volleyball season in the Mountain West Conference hasn’t held many surprises recently. For 10 of the past 11 seasons, the championship trophy...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_aptf_widget"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    .<a href="http://www.twitter.com/MSUEaglesVB" target="_blank">@MSUEaglesVB</a> , led by Olivia Lohmeier, fueled by player input, back in <a href="http://www.twitter.com/NCAAVolleyball" target="_blank">@NCAAVolleyball</a> tourney for first time sinc… <a href="https://t.co/JeMmm9ICeB" target="_blank">https://t.co/JeMmm9ICeB</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1380608998148243456" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1380608998148243456" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1380608998148243456" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1380608998148243456" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/@VBMagazine" class="aptf-tweet-name" target="_blank">VolleyballMag.com</a> <span class="aptf-tweet-username">@VBMagazine</span>                     <div class="clear"></div>
                    We are cranking 'em out: So far today at <a href="https://t.co/Lxnedg4NNG" target="_blank">https://t.co/Lxnedg4NNG</a> we've had features on <a href="http://www.twitter.com/HPUVB" target="_blank">@HPUVB</a> High Point,… <a href="https://t.co/7kqBzKzLrf" target="_blank">https://t.co/7kqBzKzLrf</a>                     </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@VBMagazine/status/1380603517178687489" target="_blank"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1380603517178687489" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1380603517178687489" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1380603517178687489" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>

</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram Feed</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_vbmagazine#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930594887497765" data-date="1617942711">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNbpDtAMor7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/171370959_2927247357504780_6432937077021687497_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ht-CmqoMkakAX_Z9dYK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9d0e924fa3adc42ef8619ea22748429a&#038;oe=6097CE19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/171370959_2927247357504780_6432937077021687497_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht-CmqoMkakAX_Z9dYK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9d0e924fa3adc42ef8619ea22748429a&amp;oe=6097CE19&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNbpDtAMor7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNbpDtAMor7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/171370959_2927247357504780_6432937077021687497_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ht-CmqoMkakAX_Z9dYK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9d0e924fa3adc42ef8619ea22748429a&amp;oe=6097CE19&quot;}">
            <span class="sbi-screenreader">Episode 94: College Volleyball Weekly, Beach Editi</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode 94: College Volleyball Weekly, Beach Edition, Week 6 Recap/Week 7 Preview, 4/7/21

This week on College Volleyball Weekly, Beach Edition in place of @madsfitzpat of @fsubeachvolleyball filling in will be No. 10 @gcu_beach’s @teagandefalco (the best VB player in the DeFalco family), along with the usual suspects of @charlie.ekstrom  of No. 6 @stanfordbeachvb and @robonthemic. Together, they&#039;ll jump into a Week 6 Recap and a Week 7 Preview with some of the top athletes of the week in the @avcavolleyball Top 15 in Collegiate Beach Volleyball!

Podcast(s) Available at:
@podbean or tap the link in the @viralvolleypodcast bio! bit.ly/3muSIEk
(or wherever you get your podcasts) It’s also over at robonthemic.com @collegebeachvb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867424137452159" data-date="1617886653">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNZ-InusSve/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/168997357_905453280041116_6371816327067163374_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6hDRCpKXQH8AX81v0_p&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2d3ecfe5404bfc7c4065ff16e44de776&#038;oe=60977AA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/168997357_905453280041116_6371816327067163374_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6hDRCpKXQH8AX81v0_p&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2d3ecfe5404bfc7c4065ff16e44de776&amp;oe=60977AA9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNZ-InusSve\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNZ-InusSve\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/168997357_905453280041116_6371816327067163374_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6hDRCpKXQH8AX81v0_p&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2d3ecfe5404bfc7c4065ff16e44de776&amp;oe=60977AA9&quot;}">
            <span class="sbi-screenreader">@sandcast_podcast : Paaluhi giving beach volleybal</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@sandcast_podcast : Paaluhi giving beach volleyball attention he always thought it deserved. Link in @vbmagazine bio! @trammew @tribourne @usavbeach @usavolleyball @avpbeach @beachvolleyballworld @volleyontogether @avb_network">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17914157170656720" data-date="1617859532">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNZKZ-UMLOy/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/170560381_4278690875553057_3449290324319745451_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SoG6VmY7YXMAX9j4HaA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8d65546cef4d68f0061aef6632907534&#038;oe=609732D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/170560381_4278690875553057_3449290324319745451_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SoG6VmY7YXMAX9j4HaA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8d65546cef4d68f0061aef6632907534&amp;oe=609732D9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNZKZ-UMLOy\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNZKZ-UMLOy\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNZKZ-UMLOy\/media?size=l&quot;}">
            <span class="sbi-screenreader"></span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A lil @fsubeachvolleyball “Seminole Sizzlin’” courtesy of @maddie.mayy off the back-bump-juice from @sarajputt this weekend vs. @uclabeachvb. @vbmagazine @collegebeachvb @ncaavolleyball @thejumpbros @avb_network @bouncebeach">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903753755752077" data-date="1617723352">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNVGqcksHVp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/169002551_497864121391003_5970439107644809081_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qmiIcUx68LUAX9hA8Th&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c941289721d75c0c5416d37c07369561&#038;oe=60965F37" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/169002551_497864121391003_5970439107644809081_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmiIcUx68LUAX9hA8Th&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c941289721d75c0c5416d37c07369561&amp;oe=60965F37&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNVGqcksHVp\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNVGqcksHVp\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/169002551_497864121391003_5970439107644809081_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmiIcUx68LUAX9hA8Th&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c941289721d75c0c5416d37c07369561&amp;oe=60965F37&quot;}">
            <span class="sbi-screenreader">@jerrittelliott on his fourth-seeded @texaslonghor</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@jerrittelliott on his fourth-seeded @texaslonghorns as @texasvolleyball enters the @ncaavolleyball tourney: hit the bio link for more!
.
.
#texas #volleyball #longhorns #hookemhorns #ncaavolleyball #college volleyball #tournament #womensvolleyball #womenssports">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17951466301434923" data-date="1617653649">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNTBtyuJyV8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/169145820_483635166336701_3078623172417164667_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FXehWQK7QDEAX85yG35&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=132f0daee826da723cd40a09cb86fc1b&#038;oe=6094F857" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/169145820_483635166336701_3078623172417164667_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FXehWQK7QDEAX85yG35&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=132f0daee826da723cd40a09cb86fc1b&amp;oe=6094F857&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNTBtyuJyV8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNTBtyuJyV8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNTBtyuJyV8\/media?size=l&quot;}">
            <span class="sbi-screenreader">@arizonabeachvolleyball’s No. 3 pair @carly__low</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@arizonabeachvolleyball’s No. 3 pair @carly__lowry / @natalieanselmo locking down the upset of No. 8 Pepperdine this last weekend!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17911376137727027" data-date="1617582708">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNQ6Z7zM6MW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167590974_486162192432232_5892982071157120421_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0T6zt3iqeksAX-YJbQI&#038;_nc_oc=AQkmmrlprKPuR4uP8xoK_UtNU7JxG2YsvthYh0OOOtBoFWq9-t6v8j1RmjKTHVZfPuE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=342e3c345fe1403602b6d2941f77be21&#038;oe=609497DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167590974_486162192432232_5892982071157120421_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0T6zt3iqeksAX-YJbQI&amp;_nc_oc=AQkmmrlprKPuR4uP8xoK_UtNU7JxG2YsvthYh0OOOtBoFWq9-t6v8j1RmjKTHVZfPuE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=342e3c345fe1403602b6d2941f77be21&amp;oe=609497DD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ6Z7zM6MW\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ6Z7zM6MW\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ6Z7zM6MW\/media?size=l&quot;}">
            <span class="sbi-screenreader">#MegaRally! Duration: 3️⃣0️⃣ Seconds! One </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MegaRally! Duration: 3️⃣0️⃣ Seconds! One of the most amazing matchups I saw this weekend was this one between @fsubeachvolleyball’s @maddie.mayy / @sarajputt and @uclabeachvb’s @devnewberry / @lindseysparks. These two teams were gritting’, grindin’ and goin’ for it! Seriously SO MANY entertaining rallies! @vbmagazine @viralvolleypodcast @collegebeachvb @ncaavolleyball @pac12conference @ccsasports">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17869151012334567" data-date="1617581557">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNQ4NgPs_sd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/168101803_121510763327705_1785016054439452688_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TOBx9AI3s3wAX-Yo-hd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f535b25841a369f16a62b9fc3731c6dd&#038;oe=609690DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/168101803_121510763327705_1785016054439452688_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TOBx9AI3s3wAX-Yo-hd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f535b25841a369f16a62b9fc3731c6dd&amp;oe=609690DE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ4NgPs_sd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ4NgPs_sd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNQ4NgPs_sd\/media?size=l&quot;}">
            <span class="sbi-screenreader">The #DontPullOnMe Play of the Day: @uclabeachvb’</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #DontPullOnMe Play of the Day: @uclabeachvb’s @devnewberry gettin’ nasty. @collegebeachvb @vbmagazine @avcavolleyball @ncaavolleyball @bouncebeach @thejumpbros">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17863888172505245" data-date="1617535758">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNPgtFwnIwg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167981262_276378377279774_5334839378170652161_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ObxqvN0FcPcAX-KbHKm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=61ebe68cc91c895241cf4018b7c3d79d&#038;oe=6097D5D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167981262_276378377279774_5334839378170652161_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ObxqvN0FcPcAX-KbHKm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=61ebe68cc91c895241cf4018b7c3d79d&amp;oe=6097D5D4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgtFwnIwg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgtFwnIwg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgtFwnIwg\/media?size=l&quot;}">
            <span class="sbi-screenreader">Posted @withregram • @robonthemic No. 3 @lsubeac</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Posted @withregram • @robonthemic No. 3 @lsubeachvb’s @tkloth10 takes one to “Bouncetown” off the feed from @kristen_nuss vs. @uclabeachvb. In Dual #1, the Sandy Tigers 🐯 fought off 12 match points while serving for 2 of their own to take the No. 1 Pairing matchup! @vbmagazine @collegebeachvb @bouncebeach @thejumpbros @avcavolleyball @ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17941648330466596" data-date="1617535493">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNPgLFDnzek/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167472402_119635680209559_8504126972160334836_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yyzS0hG4T04AX9hzXf6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7767214effbe5540393ca1e7d84b4887&#038;oe=6094C6F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167472402_119635680209559_8504126972160334836_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yyzS0hG4T04AX9hzXf6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7767214effbe5540393ca1e7d84b4887&amp;oe=6094C6F5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgLFDnzek\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgLFDnzek\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNPgLFDnzek\/media?size=l&quot;}">
            <span class="sbi-screenreader">Posted @withregram • @robonthemic @_abbyvanwinkl</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Posted @withregram • @robonthemic @_abbyvanwinkle_ of @uclabeachvb patrolling the skies above Westwood today vs. No. 3 @lsubeachvb in first dual of the double header. @vbmagazine @collegebeachvb @avcavolleyball @ncaavolleyball">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18170499430119555" data-date="1617449448">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNM8O3Cs7qE/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167415700_478978599894782_7578551438404638550_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RTPUqep8sMwAX8C1tKP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ef78d205e10274f42b5ba89e49c660f6&#038;oe=60973CB7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167415700_478978599894782_7578551438404638550_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RTPUqep8sMwAX8C1tKP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ef78d205e10274f42b5ba89e49c660f6&amp;oe=60973CB7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNM8O3Cs7qE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNM8O3Cs7qE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167415700_478978599894782_7578551438404638550_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RTPUqep8sMwAX8C1tKP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ef78d205e10274f42b5ba89e49c660f6&amp;oe=60973CB7&quot;}">
            <span class="sbi-screenreader">No. 1 @uscbeach, No. 2 @fsubeachvolleyball, No. 3 </span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="No. 1 @uscbeach, No. 2 @fsubeachvolleyball, No. 3 @lsubeachvb, No. 4 @uclabeachvb set for high-level @ncaavolleyball beach volleyball weekend. Tap link in @vbmagazine bio for story. 📸: @vbshots ... @collegebeachvb @avcavolleyball @avb_network @pac12conference @ccsasports">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908471294742484" data-date="1617321377">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNJH81iLZC_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/167134716_1122618914912136_8149736307445588097_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6y2at2TUXuwAX8OznfE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=51948c586664e0f4004923507e5227a4&#038;oe=6097CBD0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/167134716_1122618914912136_8149736307445588097_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6y2at2TUXuwAX8OznfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=51948c586664e0f4004923507e5227a4&amp;oe=6097CBD0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNJH81iLZC_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNJH81iLZC_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/167134716_1122618914912136_8149736307445588097_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6y2at2TUXuwAX8OznfE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=51948c586664e0f4004923507e5227a4&amp;oe=6097CBD0&quot;}">
            <span class="sbi-screenreader">LAST CALL! Register today for the Adidas Naptown J</span>
            	                    <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="LAST CALL! Register today for the Adidas Naptown Jamboree in Indianapolis! This girls juniors event features top-level competition, beautiful playing facilities, and a college showcase! You won&#039;t want to miss it! Register and learn more at http://bit.ly/Adidas-Jamboree #USAVolleyball #JVA">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907726493714287" data-date="1617284956">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNICfPnsYx5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/167250230_152680663397890_3459231519736283320_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T-DPFPdCzp4AX-LVPNd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dda91486888fde9d7ba65799a7f58e4a&#038;oe=60979B78" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/167250230_152680663397890_3459231519736283320_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T-DPFPdCzp4AX-LVPNd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=dda91486888fde9d7ba65799a7f58e4a&amp;oe=60979B78&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CNICfPnsYx5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CNICfPnsYx5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CNICfPnsYx5\/media?size=l&quot;}">
            <span class="sbi-screenreader">@cesco_cookies of @ucimvb with the 💣 💥 bombi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://volleyballmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@cesco_cookies of @ucimvb with the 💣 💥 bombing run yesterday vs. UCSB in @bigwestconference action! @ncaamvb @viralvolleypodcast @avb_network @ucivolleyball @vbmagazine @avcavolleyball @offtheblock11">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/vbmagazine" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_vbmagazine#12" data-resized="{&quot;17907726493714287&quot;:{&quot;id&quot;:&quot;167250230_152680663397890_3459231519736283320_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908471294742484&quot;:{&quot;id&quot;:&quot;167134716_1122618914912136_8149736307445588097_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18170499430119555&quot;:{&quot;id&quot;:&quot;167415700_478978599894782_7578551438404638550_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863888172505245&quot;:{&quot;id&quot;:&quot;167981262_276378377279774_5334839378170652161_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17941648330466596&quot;:{&quot;id&quot;:&quot;167472402_119635680209559_8504126972160334836_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911376137727027&quot;:{&quot;id&quot;:&quot;167590974_486162192432232_5892982071157120421_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869151012334567&quot;:{&quot;id&quot;:&quot;168101803_121510763327705_1785016054439452688_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17951466301434923&quot;:{&quot;id&quot;:&quot;169145820_483635166336701_3078623172417164667_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903753755752077&quot;:{&quot;id&quot;:&quot;169002551_497864121391003_5970439107644809081_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17914157170656720&quot;:{&quot;id&quot;:&quot;170560381_4278690875553057_3449290324319745451_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867424137452159&quot;:{&quot;id&quot;:&quot;168997357_905453280041116_6371816327067163374_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17930594887497765&quot;:{&quot;id&quot;:&quot;171370959_2927247357504780_6432937077021687497_n&quot;,&quot;ratio&quot;:&quot;1.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://volleyballmag.com/"><img class="td-retina-data" src="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-white.png" data-retina="https://volleyballmag.com/wp-content/uploads/2019/08/Volleyball_Mag_Logo-whiteretina.png" alt="Volleyball Magazine" title="" width="400" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <a href="/advertise-with-us">ADVERTISE WITH US</a>        
<div id="siteCredits">
<a href="https://www.covalentlogic.com" target="_blank">Site by Covalent Logic</a>
</div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://volleyballmag.com/wp-admin/admin-ajax.php";
</script>
<script async src="//www.instagram.com/embed.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6070c1dc920fb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.pum-container {
    background-color: rgba( 46, 87, 146, 1.00 ) !important;
    background-image: none !important;
}

.pum-container.popmake.theme-24528.active.custom-position a {
    color: #f37719 !important;
}
.pum-container.popmake.theme-24528.active.custom-position a:hover {
    color: #f19a57 !important;
}

.popmake .vc_btn3 {
    background-color: #ffffff;
    font-size: 20px !important;
}

.popmake .vc_btn3:hover {
    background-color: #ffffff !important;
    color: #f37719 !important;
    transform: scale(1.1);
}

.pum-container.popmake.theme-24528.active.custom-position p {
    font-size: 19px !important;
}

.top-bar-style-1 .top-header-menu .menu-item-type-custom::after {
    display: none !important;
}
</style>

<script type="text/javascript">var img = jQuery('img[src$="no-thumb/td_324x160.png"].entry-thumb');
img.each(function( index ) {
    jQuery(this).attr('src', 'https://volleyballmag.com/wp-content/themes/Newspaper/images/no-thumb/td_324x160.png')
});

          jQuery('input[type="radio"]').click(function () {
              jQuery('input[type="radio"]:not(:checked)').removeClass("checked");
              jQuery('input[type="radio"]:checked').addClass("checked");
          });
jQuery('.td-bred-no-url-last').each(function() {
    var text = jQuery(this).text();
    jQuery(this).text(text.replace('Create New Wiki', 'Create New Player Profile')); 
});

   jQuery( ".td-footer-bottom-full" ).before( '<div class="vc_btn3-container btn-3-newsletter  p1440-red vc_btn3-center vc_custom_1566335157906"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://mail.volleyballmag.com/index.cfm/communication/signup/1" title="" target="_blank"><i class="vc_btn3-icon fa fa-envelope-o"></i> SIGN UP FOR OUR NEWSLETTER</a></div>' );</script><link rel='stylesheet' id='gglcptch-css'  href='https://volleyballmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/volleyballmag.com\/wp-admin\/admin-ajax.php","api_nonce":"1260f6302c","api_url":"https:\/\/volleyballmag.com\/wp-json\/tminus\/v1\/","countdownNonce":"f64da5302e","tminusnow":"{\"now\":\"4\\\/9\\\/2021 16:06:36\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/t-countdown/js/jquery.t-countdown.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/comment-reply.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/directory-plugin/resources/js/js_functions.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://volleyballmag.com/wp-includes/js/wp-embed.min.js?ver=e564808892c1c0833d6c41d75e365fe2'></script>
<script async="async" type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/volleyballmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/volleyballmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfB0FoUAAAAAGDtsw4PAaLMi68ynKFB46RTD1OL","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://volleyballmag.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>